<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <title>WATCH: County And State Officials Take To The Courthouse Steps After Shell Refuses To Close - BeaverCountian.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://beavercountian.com/xmlrpc.php"/>
    <link rel="icon" type="image/png" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="WATCH: County And State Officials Take To The Courthouse Steps After Shell Refuses To Close - BeaverCountian.com"/>
<meta property="og:description" content="Beaver County Commissioner and the county state representative egation held a press conference at 11:30 a.m. on the courthouse front steps to call for Shell to stop construction work at the ethane cracker plant in Potter Township. Shell has about 8,000 workers, many from out of the area, working at the site. They are bused &hellip;"/>
<meta property="og:url" content="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close"/>
<meta property="og:site_name" content="BeaverCountian.com"/>
<meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/"/>
<meta property="article:section" content="Special Coverage"/>
<meta property="article:published_time" content="2020-03-18T15:18:16+00:00"/>
<meta property="article:modified_time" content="2020-03-18T17:24:42+00:00"/>
<meta property="og:updated_time" content="2020-03-18T17:24:42+00:00"/>
<meta property="fb:app_id" content="253067775027"/>
<meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/03/sddefault-1.jpg"/>
<meta property="og:image:secure_url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/03/sddefault-1.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="480"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Beaver County Commissioner and the county state representative egation held a press conference at 11:30 a.m. on the courthouse front steps to call for Shell to stop construction work at the ethane cracker plant in Potter Township. Shell has about 8,000 workers, many from out of the area, working at the site. They are bused [&hellip;]"/>
<meta name="twitter:title" content="WATCH: County And State Officials Take To The Courthouse Steps After Shell Refuses To Close - BeaverCountian.com"/>
<meta name="twitter:site" content="@beavercountian"/>
<meta name="twitter:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/03/sddefault-1.jpg"/>
<meta name="twitter:creator" content="@beavercountian"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beavercountian.com/#organization","name":"BeaverCountian.com","url":"https://beavercountian.com/","sameAs":["https://www.facebook.com/BeaverCountian/","http://www.youtube.com/c/BeavercountianCom","https://twitter.com/beavercountian"],"logo":{"@type":"ImageObject","@id":"https://beavercountian.com/#logo","inLanguage":"en-US","url":"https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/beaver-countian-logo.jpg","width":800,"height":600,"caption":"BeaverCountian.com"},"image":{"@id":"https://beavercountian.com/#logo"}},{"@type":"WebSite","@id":"https://beavercountian.com/#website","url":"https://beavercountian.com/","name":"BeaverCountian.com","inLanguage":"en-US","description":"Beaver County News","publisher":{"@id":"https://beavercountian.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beavercountian.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close#primaryimage","inLanguage":"en-US","url":"https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/03/sddefault-1.jpg","width":640,"height":480},{"@type":"WebPage","@id":"https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close#webpage","url":"https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close","name":"WATCH: County And State Officials Take To The Courthouse Steps After Shell Refuses To Close - BeaverCountian.com","isPartOf":{"@id":"https://beavercountian.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close#primaryimage"},"datePublished":"2020-03-18T15:18:16+00:00","dateModified":"2020-03-18T17:24:42+00:00","potentialAction":[{"@type":"ReadAction","target":["https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close"]}]},{"@type":"NewsArticle","@id":"https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close#article","isPartOf":{"@id":"https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close#webpage"},"author":{"@id":"https://beavercountian.com/#/schema/person/0a9474caa4e553da43c25bae81383d6c"},"headline":"WATCH: County And State Officials Take To The Courthouse Steps After Shell Refuses To Close","datePublished":"2020-03-18T15:18:16+00:00","dateModified":"2020-03-18T17:24:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close#webpage"},"publisher":{"@id":"https://beavercountian.com/#organization"},"image":{"@id":"https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close#primaryimage"},"articleSection":"Special Coverage","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://beavercountian.com/#organization"}},{"@type":["Person"],"@id":"https://beavercountian.com/#/schema/person/0a9474caa4e553da43c25bae81383d6c","name":"Matthew LaComb","image":{"@type":"ImageObject","@id":"https://beavercountian.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b703e41681186a71d095141626f4cfc0?s=96&d=wavatar&r=pg","caption":"Matthew LaComb"},"description":"Matt is a BeaverCountian.com multimedia contributor. When he doesn't have a camera in his hands, he's often conducting research projects for the site.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net'/>
<link rel='dns-prefetch' href='//cdn.onesignal.com'/>
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; WATCH: County And State Officials Take To The Courthouse Steps After Shell Refuses To Close Comments Feed" href="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close/feed"/>
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize-->		<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script>
		<!--/noptimize--><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://beavercountian.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-style-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-2.5.14.css' type='text/css' media='all'/>
<link rel='stylesheet' id='amazonpolly-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/amazon-polly/public/css/amazonpolly-public-1.0.0.css' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.7.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/paid-memberships-pro/css/frontend-2.2.6.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='pmpro_print-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/paid-memberships-pro/css/print-2.2.6.css' type='text/css' media='print'/>
<link rel='stylesheet' id='theme-my-login-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min-7.0.15.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vc-weather-css' href='https://beavercountian.com/wp-content/plugins/vc-weather/css/vc-weather.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vc-meteocons-css' href='https://beavercountian.com/wp-content/plugins/vc-weather/css/meteocons.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.9.3.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.9.3.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.9.3.css' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min-5.3.5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-5.3.5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min-7.0.1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min-7.0.1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-newsletter/style-10.3.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-db12099f894b3f53e301a89d22fdaaa5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font_awesome-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-db12099f894b3f53e301a89d22fdaaa5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.2&#038;display=swap' type='text/css' media='screen'/>
<link rel='stylesheet' id='evcal_cal_default-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/css/eventon_styles-2.8.5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_font_icons-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/fonts/font-awesome-2.8.5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles-2.8.5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='eventon_em_styles-css' href='//beavercountian.com/wp-content/plugins/eventon-events-map/assets/A.evmap_style.css.pagespeed.cf.PeKVEBEPFE.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_wv_styles-css' href='https://beavercountian.com/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_dv_styles-css' href='//beavercountian.com/wp-content/plugins/eventon-daily-view/assets/A.dv_styles.css.pagespeed.cf.RPYvWWXohO.css' type='text/css' media='all'/>
<style id='evo_el_styles-css' media='all'>.ajde_evcal_calendar.evoEL .calendar_header{min-height:auto}.ajde_evcal_calendar.evoEL .eventon_events_list .eventon_list_event{}.ajde_evcal_calendar.evoEL #evcal_list.sepmonths{border:none}.ajde_evcal_calendar.evoEL #evcal_list.sepmonths .sep_month_events{border-right:1px solid #e5e5e5}.ajde_evcal_calendar.evoEL #eventon_loadbar_section{border-bottom:none}</style>
<link rel='stylesheet' id='evosl_styles-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventon-event-slider/assets/evosl_styles-1.0.8.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_fc_styles-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventon-full-cal/assets/fc_styles-1.1.11.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-10.3.css' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-woocommerce-10.3.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-db12099f894b3f53e301a89d22fdaaa5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tdb_front_style-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-bb9c459bd63f43ae3fb9edbc59eb20c6.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/amazon-polly/public/js/amazonpolly-public-1.0.0.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc-5.3.5.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min-5.3.5.js'></script>
<script type='text/javascript'>//<![CDATA[
var wpdiscuzAjaxObj={"url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/beavercountian.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"d32b47f4f334c4530ed69ebffb813100","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":6566929,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-5.3.5.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-1.17.5.js'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_responsive={"reload_on_resize":"0"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-1.8.9.js'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min-2.6.2.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-2.6.2.js'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min-2.6.2.js'></script>
<link rel='https://api.w.org/' href='https://beavercountian.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.3.2"/>
<meta name="generator" content="WooCommerce 3.9.3"/>
<link rel='shortlink' href='https://beavercountian.com/?p=6566929'/>
<script id="wccp_pro_disable_selection" type="text/javascript">
//<![CDATA[

var image_save_msg='You cant save images!';
var no_menu_msg='Context menu disabled!';
var smessage = "<b>Alert:</b> Content is protected!";
	
document.addEventListener('allow_copy', e => {
    if (e.detail) {
        // Stop extension functionality
		const event = new CustomEvent('allow_copy', { detail: { unlock: false } })
		window.top.document.dispatchEvent(event)
    }
});

"use strict";
// This because search property "includes" does not supported by IE
if (!String.prototype.includes) {
String.prototype.includes = function(search, start) {
  if (typeof start !== 'number') {
	start = 0;
  }

  if (start + search.length > this.length) {
	return false;
  } else {
	return this.indexOf(search, start) !== -1;
  }
};
}
//////////////
function disable_copy(e)
{
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement;
	
	if (apply_class_exclusion(e) == "Yes") return true;
	
	//For contenteditable tags
	var iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		target.style.cursor = "text";
		return true;
	}
	
	//disable context menu when shift + right click is pressed
	var shiftPressed = 0;
	
	var evt = e?e:window.event;
	
	if (parseInt(navigator.appVersion)>3) {
		
		if (document.layers && navigator.appName=="Netscape")
			
			shiftPressed = (e.modifiers-0>3);
			
		else
			
			shiftPressed = e.shiftKey;
			
		if (shiftPressed) {
			
			if (smessage !== "") show_wccp_pro_message(smessage);
			
			var isFirefox = typeof InstallTrigger !== 'undefined';   // Firefox 1.0+
			
			if (isFirefox) {
			evt.cancelBubble = true;
			if (evt.stopPropagation) evt.stopPropagation();
			if (evt.preventDefault()) evt.preventDefault();
			console.log(evt);
			show_wccp_pro_message (smessage);
			return false;
			}
			
			return false;
		}
	}
	
	if(e.which === 2 ){
	var clickedTag_a = (e==null) ? event.srcElement.tagName : e.target.tagName;
	   show_wccp_pro_message(smessage);
       return false;
    }
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	var elemtype = e.target.nodeName;
	elemtype = elemtype.toUpperCase();
	var checker_IMG = 'checked';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail == 2) {show_wccp_pro_message(alertMsg_IMG);return false;}

    if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wccp_pro_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var e = e || window.event;
  // also there is no e.target property in IE.
  // instead IE uses window.event.srcElement
  	var target = e.target || e.srcElement;
	
	var iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		target.style.cursor = "text";
		return true;
	}
	console.log("888888");
	if (apply_class_exclusion(e) == "Yes") return true;
	console.log("99999");
	
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wccp_pro_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "EMBED" && elemtype != "OPTION")	
	{
		return false;
	}
}	
function reEnable()
{
	return true;
}

//document.oncopy = function(){return false;};
//document.onkeydown = disable_hot_keys;

if(navigator.userAgent.indexOf('MSIE')==-1) //If not IE
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}else
{
	document.onselectstart = disable_copy_ie;
}
//]]>
</script>
	<script type="text/javascript">jQuery(document).bind("keyup keydown",function(e){e=e||window.event;console.log(e.keyCode);dealWithPrintScrKey(e);});document.onkeyup=dealWithPrintScrKey;function dealWithPrintScrKey(e){e=e||window.event;var prtsc=e.keyCode||e.charCode;if(prtsc==44){e.cancelBubble=true;e.preventDefault();e.stopImmediatePropagation();show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');}}</script>
		<style>@media print{body *{display:none!important}body:after{content:"WARNING:  UNAUTHORIZED USE AND/OR DUPLICATION OF THIS MATERIAL WITHOUT EXPRESS WRITTEN PERMISSION FROM BEAVERCOUNTIAN.COM IS PROHIBITED"}}</style>
	<script id="wccp_pro_disable_hot_keys" type="text/javascript">//<![CDATA[
function disable_hot_keys(e){var key_number;if(window.event)key_number=window.event.keyCode;else
key_number=e.which;if(key_number==123){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"){elemtype='TEXT';}if(e.ctrlKey||e.metaKey){var key=key_number;console.log(key);if(elemtype!='TEXT'&&(key==97||key==99||key==120||key==26||key==43)){show_wccp_pro_message('<b>Alert:</b> You are not allowed to copy content or view source.');return false;}if(elemtype!='TEXT'){if(key==80||key_number==44){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==83){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==65){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==67){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==88){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==86){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==85){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}}else
return true;}}jQuery(document).bind("keyup keydown",disable_hot_keys);
//]]></script>

	<script id="wccp_pro_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){e=e||window.event;console.log('RC '+e);if(apply_class_exclusion(e)=='Yes')return true;var exception_tags='NOTAG,';var clickedTag=(e==null)?event.srcElement.tagName:e.target.tagName;var checker='checked';if((clickedTag=="IMG"||clickedTag=="PROTECTEDIMGDIV")&&checker=='checked'){if(alertMsg_IMG!="")show_wccp_pro_message(alertMsg_IMG);return false;}else{exception_tags=exception_tags+'IMG,';}checker='';if((clickedTag=="VIDEO"||clickedTag=="WCCPVIDEO"||clickedTag=="EMBED")&&checker=='checked'){if(alertMsg_VIDEO!="")show_wccp_pro_message(alertMsg_VIDEO);return false;}else{exception_tags=exception_tags+'VIDEO,WCCPVIDEO,EMBED,';}checker='';if((clickedTag=="A"||clickedTag=="TIME")&&checker=='checked'){if(alertMsg_A!="")show_wccp_pro_message(alertMsg_A);return false;}else{exception_tags=exception_tags+'A,';}checker='checked';if((clickedTag=="P"||clickedTag=="B"||clickedTag=="FONT"||clickedTag=="LI"||clickedTag=="UL"||clickedTag=="STRONG"||clickedTag=="OL"||clickedTag=="BLOCKQUOTE"||clickedTag=="TD"||clickedTag=="SPAN"||clickedTag=="EM"||clickedTag=="SMALL"||clickedTag=="I"||clickedTag=="BUTTON")&&checker=='checked'){if(alertMsg_PB!="")show_wccp_pro_message(alertMsg_PB);return false;}else{exception_tags=exception_tags+'P,B,FONT,LI,UL,STRONG,OL,BLOCKQUOTE,TD,SPAN,EM,SMALL,I,BUTTON,';}checker='';if((clickedTag=="INPUT"||clickedTag=="PASSWORD")&&checker=='checked'){if(alertMsg_INPUT!="")show_wccp_pro_message(alertMsg_INPUT);return false;}else{exception_tags=exception_tags+'INPUT,PASSWORD,';}checker='checked';if((clickedTag=="H1"||clickedTag=="H2"||clickedTag=="H3"||clickedTag=="H4"||clickedTag=="H5"||clickedTag=="H6"||clickedTag=="ASIDE"||clickedTag=="NAV")&&checker=='checked'){if(alertMsg_H!="")show_wccp_pro_message(alertMsg_H);return false;}else{exception_tags=exception_tags+'H1,H2,H3,H4,H5,H6,';}checker='';if(clickedTag=="TEXTAREA"&&checker=='checked'){if(alertMsg_TEXTAREA!="")show_wccp_pro_message(alertMsg_TEXTAREA);return false;}else{exception_tags=exception_tags+'TEXTAREA,';}checker='checked';if((clickedTag=="DIV"||clickedTag=="BODY"||clickedTag=="HTML"||clickedTag=="ARTICLE"||clickedTag=="SECTION"||clickedTag=="NAV"||clickedTag=="HEADER"||clickedTag=="FOOTER")&&checker=='checked'){if(alertMsg_EmptySpaces!="")show_wccp_pro_message(alertMsg_EmptySpaces);return false;}else{if(exception_tags.indexOf(clickedTag)!=-1){return true;}else
return false;}}var alertMsg_IMG="<b>Alert:</b> Protected image";var alertMsg_A="<b>Alert:</b> This link is protected";var alertMsg_PB="<b>Alert:</b> Right click on text is disabled";var alertMsg_INPUT="<b>Alert:</b> Right click is disabled";var alertMsg_H="<b>Alert:</b> Right click on headlines is disabled";var alertMsg_TEXTAREA="<b>Alert:</b> Right click is disabled";var alertMsg_EmptySpaces="<b>Alert:</b> Right click on empty spaces is disabled";var alertMsg_VIDEO="<b>Alert:</b> Right click on videos is disabled";document.oncontextmenu=nocontext;
//]]></script>
<style></style>            <style>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</style>
            <script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>window.tdb_globals={"wpRestNonce":"4a9c445d65","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/beavercountian.com\/wp-admin\/","wpRestNonce":"4a9c445d65","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%"};</script>
			<meta name="theme-color" content="#ffcc00"><meta name="msapplication-navbutton-color" content="#ffcc00"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://beavercountian.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='160c5b7a-5cbc-46a4-8ae9-8efda2e4efe0';oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="The Beaver Countian";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['welcomeNotification']['url']="https://BeaverCountian.com";oneSignal_options['path']="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.47e61a84-7486-476e-83ad-85400aafc6ca";oneSignal_options['persistNotification']=true;oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3";var td_get_template_directory_uri="https:\/\/beavercountian.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="9";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ffcc00";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="19789e8d96";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-9631849-6','auto');ga('send','pageview');</script>
<!-- Button style compiled by theme -->

<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#fc0}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#fc0}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#fc0}.tdm-btn-style1{background-color:#fc0}.tdm-btn-style2:before{border-color:#fc0}.tdm-btn-style2{color:#fc0}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #fc0;-moz-box-shadow:0 2px 16px #fc0;box-shadow:0 2px 16px #fc0}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #fc0;-moz-box-shadow:0 4px 26px #fc0;box-shadow:0 4px 26px #fc0}</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-6566929 single-format-video theme-Newspaper pmpro-body-has-access wccp-no-classes woocommerce-no-js watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close global-block-template-1 tdb_template_6560844 tdb-template  tdc-header-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/BeaverCountian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/beavercountian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6032938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6032938"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-6434807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6434807"><a href="https://beavercountian.com/login"><i class="fa fa-lock"></i>  Log In</a></li>
<li id="menu-item-6436750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436750"><a href="https://beavercountian.com/membership-account"><i class="fa fa-shopping-cart"></i>  Subscription</a></li>
<li id="menu-item-6563543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6563543"><a href="/profile"><i class="fa fa-id-badge"></i>  Profile</a></li>
<li id="menu-item-6562664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6562664"><a href="https://beavercountian.com/product-category/advertising"><i class="fa fa-bullhorn"></i>  Advertise</a></li>
<li id="menu-item-6542532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><i class="fa fa-address-card"></i>  About</a></li>
<li id="menu-item-6211485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211485"><a href="/contact"><i class="fa fa-envelope"></i>  Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://beavercountian.com/privacy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://beavercountian.com/privacy">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://beavercountian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_d5b" class="tdc-zone"><div class="tdc_zone tdi_2_73e  wpb_row td-pb-row">
<style scoped>.tdi_2_73e{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}</style><div id="tdi_3_e65" class="tdc-row"><div class="vc_row tdi_4_42e  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_4_42e{min-height:0}@media (max-width:767px){.tdi_4_42e{position:relative}}</style>
<div class="tdi_3_e65_rand_style td-element-style"><style>@media (max-width:767px){.tdi_3_e65_rand_style{background-color:#000!important}}</style></div><div class="vc_column tdi_6_277  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_6_277{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_7_831 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_831">
<style>.tdi_7_831{display:inline-block}.tdi_7_831 .tdb-head-date-txt{color:#fff}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, March 18, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_8_414 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_8_414">
<style>.tdi_8_414{display:inline-block;float:right;clear:none}.tdi_8_414 .td-icons{top:0;color:#fff}.tdi_8_414 .tdb-weather-deg-wrap{color:#fff}.tdi_8_414 .tdb-weather-unit{color:#fff}.tdi_8_414 .tdb-weather-city{color:#fff}</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">54.2</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_9_77e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9_77e">
<style>@media (max-width:767px){.tdi_9_77e{margin-top:10px!important;margin-right:0!important;margin-left:0!important;padding-right:0!important;padding-left:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}}</style>
<style>.tdi_9_77e .tdb-logo-a,.tdi_9_77e h1{align-items:center;justify-content:flex-start}.tdi_9_77e .tdb-logo-svg-wrap{display:block}.tdi_9_77e .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_9_77e .tdb-logo-img-wrap{display:block}.tdi_9_77e .tdb-logo-text-tagline{margin-top:2px;margin-left:0}.tdi_9_77e .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_9_77e .tdb-logo-icon{top:0}@media (max-width:767px){.tdi_9_77e .tdb-logo-a,.tdi_9_77e h1{flex-direction:column;align-items:flex-start}.tdi_9_77e .tdb-logo-text-title{display:none}.tdi_9_77e .tdb-logo-text-tagline{display:none}.tdi_9_77e .tdb-logo-icon{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="1031"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_1c1" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_11_b52  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-bottom">
<style scoped>.tdi_11_b52{min-height:0}@media (min-width:767px){.tdi_11_b52.tdc-row-content-vert-center,.tdi_11_b52.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_11_b52.tdc-row-content-vert-bottom,.tdi_11_b52.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_11_b52.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_11_b52.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}@media (max-width:767px){.tdi_11_b52{padding-top:6px!important;padding-bottom:6px!important;position:relative}}</style>
<div class="tdi_10_1c1_rand_style td-element-style"><style>@media (max-width:767px){.tdi_10_1c1_rand_style{background-color:#fc0!important}}</style></div><div class="vc_column tdi_13_23c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_13_23c{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14_534 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_14_534">
<style>.tdi_14_534{display:inline-block}.tdi_14_534 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_14_534 .tdb-mobile-menu-button{color:rgba(0,0,0,.95)}.tdi_14_534 .tdb-mobile-menu-button:hover{color:#666}@media (max-width:767px){.tdi_14_534 .tdb-mobile-menu-button i{font-size:20px;width:20px;height:20px;line-height:20px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-align-justify"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_15_127 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_15_127">
<style>.tdi_15_127{display:inline-block;float:right;clear:none}.tdi_15_127 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_15_127 .tdb-header-search-button-mob{color:rgba(0,0,0,.95)}.tdi_15_127 .tdb-header-search-button-mob:hover{color:#666}@media (max-width:767px){.tdi_15_127 .tdb-header-search-button-mob i{font-size:20px;width:20px;height:20px;line-height:20px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_16_42c" class="tdc-row"><div class="vc_row tdi_17_4c7  wpb_row td-pb-row">
<style scoped>.tdi_17_4c7{min-height:0}</style><div class="vc_column tdi_19_231  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_19_231{vertical-align:baseline}</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_20_144 td_block_template_1 ">

<style>@media (max-width:767px){.tdi_20_144{margin-top:20px!important;margin-bottom:-20px!important}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_21_2d7" class="tdc-zone"><div class="tdc_zone tdi_22_777  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_22_777{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}.td-header-mobile-sticky-wrap{-webkit-transition:all .3s ease-in-out;-moz-transition:all .3s ease-in-out;-o-transition:all .3s ease-in-out;transition:all .3s ease-in-out}@media (max-width:767px){.tdi_22_777:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%)}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}@media (max-width: 767px) {
                    .tdi_22_777:before {
                        width: 100%;
                    }
                }.tdi_22_777{position:relative}}</style>
<div class="tdi_21_2d7_rand_style td-element-style"><style>@media (max-width:767px){.tdi_21_2d7_rand_style{background-color:#222!important}}</style></div><div id="tdi_23_2be" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_24_2d5  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_24_2d5{min-height:0}@media (max-width:767px){@media (min-width: 768px) {
	                .tdi_24_2d5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_24_2d5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }.tdi_24_2d5{position:relative}}</style>
<div class="tdi_23_2be_rand_style td-element-style"><style>@media (max-width:767px){.tdi_23_2be_rand_style{background-color:#000!important}}</style></div><div class="vc_column tdi_26_322  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_26_322{vertical-align:baseline}@media (max-width:767px){.tdi_26_322{vertical-align:middle}.tdi_26_322{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_27_727 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27_727">
<style>@media (max-width:767px){.tdi_27_727{margin-left:-13px!important}}</style>
<style>.tdi_27_727{display:inline-block}.tdi_27_727 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_27_727 .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_27_727 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_29_e7e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_29_e7e{vertical-align:baseline}@media (max-width:767px){.tdi_29_e7e{vertical-align:middle}.tdi_29_e7e{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30_6b2 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30_6b2">
<style>.tdi_30_6b2 .tdb-logo-a,.tdi_30_6b2 h1{align-items:center;justify-content:flex-start}.tdi_30_6b2 .tdb-logo-svg-wrap{display:block}.tdi_30_6b2 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_30_6b2 .tdb-logo-img-wrap{display:block}.tdi_30_6b2 .tdb-logo-text-tagline{margin-top:2px;margin-left:0}.tdi_30_6b2 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_30_6b2 .tdb-logo-icon{top:0;display:block}@media (max-width:767px){.tdi_30_6b2 .tdb-logo-a,.tdi_30_6b2 h1{flex-direction:column;align-items:flex-start}.tdi_30_6b2 .tdb-logo-img{max-width:auto}.tdi_30_6b2 .tdb-logo-text-tagline{margin-top:0;margin-left:0;display:none}.tdi_30_6b2 .tdb-logo-text-title{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="1031"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_32_42e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_32_42e{vertical-align:baseline}@media (max-width:767px){.tdi_32_42e{vertical-align:middle}.tdi_32_42e{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_33_24e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_24e">
<style>@media (max-width:767px){.tdi_33_24e{margin-right:-19px!important;margin-bottom:0!important}}</style>
<style>.tdi_33_24e{display:inline-block;float:right;clear:none}.tdi_33_24e .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_33_24e .tdb-header-search-button-mob{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_34_174" class="tdc-zone"><div class="tdc_zone tdi_35_117  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_35_117{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_35_117{box-shadow:0 0 20px #888!important;position:relative}</style>
<div class="tdi_34_174_rand_style td-element-style"><style>.tdi_34_174_rand_style{background-color:#000!important}</style></div><div id="tdi_36_244" class="tdc-row stretch_row"><div class="vc_row tdi_37_782  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_37_782{min-height:0}@media (min-width:768px){.tdi_37_782{margin-left:-0;margin-right:-0}.tdi_37_782 .vc_column{padding-left:0;padding-right:0}}@media (min-width:767px){.tdi_37_782.tdc-row-content-vert-center,.tdi_37_782.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_37_782.tdc-row-content-vert-bottom,.tdi_37_782.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_37_782.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_37_782.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_37_782{padding-top:2px!important;padding-bottom:2px!important}.tdi_37_782 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_39_667  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>.tdi_39_667{vertical-align:baseline}.tdi_39_667{width:80%!important}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_40_492 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_492">
<style>.tdi_40_492{margin-top:-1px!important;margin-right:32px!important}</style>
<style>.tdi_40_492{display:inline-block}.tdi_40_492 .tdb-head-date-txt{color:#fff}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, March 18, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_41_445 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_41_445">
<style>.tdi_41_445{margin-right:32px!important}</style>
<style>.tdi_41_445{display:inline-block}.tdi_41_445 .td-icons{top:0;color:#fff}.tdi_41_445 .tdb-weather-deg-wrap{color:#fff}.tdi_41_445 .tdb-weather-city{color:#fff}</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">54.2</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_43_457  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_43_457{vertical-align:baseline}.tdi_43_457{width:20%!important;justify-content:flex-end!important;text-align:right!important}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_44_124 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_44_124">
<style>.tdi_45_122 .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:22.8px}.tdi_45_122 .tdm-social-item i.td-icon-twitter,.tdi_45_122 .tdm-social-item i.td-icon-linkedin,.tdi_45_122 .tdm-social-item i.td-icon-pinterest,.tdi_45_122 .tdm-social-item i.td-icon-blogger,.tdi_45_122 .tdm-social-item i.td-icon-vimeo{font-size:9.6px}.tdi_45_122 .tdm-social-item{width:22.8px;height:22.8px;margin:0 0 0 0}.tdi_45_122 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_45_122 .tdm-social-item i,.tds-team-member2 .tdi_45_122.tds-social1 .tdm-social-item i{color:#fff}.tdi_45_122 .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_45_122.tds-social1 .tdm-social-item:hover i{color:#4db2ec}.tdi_45_122 .tdm-social-text{display:none;margin-left:2px;margin-right:18px}</style><div class="tdm-social-wrapper tds-social1 tdi_45_122"><div class="tdm-social-item-wrap"><a href="https://facebook.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/beavercountian" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/beavercountian" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_46_47e" class="tdc-row"><div class="vc_row tdi_47_514  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_47_514{min-height:0}.tdi_47_514{position:relative}.tdi_47_514 .td_block_wrap{text-align:left}</style>
<div class="tdi_46_47e_rand_style td-element-style"><style>.tdi_46_47e_rand_style{background-color:#000!important}</style></div><div class="vc_column tdi_49_255  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_49_255{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_50_511 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_511">
<style>.tdi_50_511{margin-right:0!important;margin-left:0!important;padding-right:0!important;padding-left:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}</style>
<style>.tdi_50_511 .tdb-logo-a,.tdi_50_511 h1{flex-direction:column;align-items:center}.tdi_50_511 .tdb-logo-svg-wrap{display:block}.tdi_50_511 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_50_511 .tdb-logo-img-wrap{display:block}.tdi_50_511 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_50_511 .tdb-logo-text-title{display:none}.tdi_50_511 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_50_511 .tdb-logo-icon{top:0;display:block}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="1031"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_51_877" class="tdc-row stretch_row"><div class="vc_row tdi_52_5d4  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_52_5d4{min-height:0}.tdi_52_5d4:before{display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}.tdi_52_5d4{position:relative}.tdi_52_5d4 .td_block_wrap{text-align:left}</style>
<div class="tdi_51_877_rand_style td-element-style"><style>.tdi_51_877_rand_style{background-color:#fc0!important}</style></div><div class="vc_column tdi_54_278  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_54_278{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55_947 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_55_947" style=" z-index: 999;">
<style>.tdi_55_947{margin-top:4px!important;margin-bottom:4px!important}</style>
<style>.tdi_55_947{display:inline-block}.tdi_55_947 .tdb-menu>li .tdb-menu-sep,.tdi_55_947 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_55_947 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_55_947 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_55_947 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_55_947 .tdb-menu>li>a,.tdi_55_947 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:18px!important}.tdi_55_947 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_55_947 .tdb-menu .tdb-normal-menu ul,.tdi_55_947 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_55_947 .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:768px) and (max-width:1018px){.tdi_55_947 .tdb-menu>li>a,.tdi_55_947 .td-subcat-more{padding:0 9px}.tdi_55_947 .tdb-menu>li>a,.tdi_55_947 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:11px!important;line-height:40px!important}.tdi_55_947 .td-subcat-more{line-height:40px}}</style>
<style>.tdi_55_947 .tdb-menu>li.current-menu-item>a,.tdi_55_947 .tdb-menu>li.current-menu-ancestor>a,.tdi_55_947 .tdb-menu>li.current-category-ancestor>a,.tdi_55_947 .tdb-menu>li:hover>a,.tdi_55_947 .tdb-menu>li.tdb-hover>a,.tdi_55_947 .tdb-menu-items-dropdown:hover .td-subcat-more{color:#fc0}.tdi_55_947 .tdb-menu>li>a:after,.tdi_55_947 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#000;border-radius:4px}</style>
<style></style><div id=tdi_55_947 class="td_block_inner td-fix-index"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6032938"><a href="/"><div class="tdb-menu-item-text"><i class="fa fa-home td-only-icon"></i></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6434807"><a href="https://beavercountian.com/login"><div class="tdb-menu-item-text"><i class="fa fa-lock"></i>  Log In</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6436750"><a href="https://beavercountian.com/membership-account"><div class="tdb-menu-item-text"><i class="fa fa-shopping-cart"></i>  Subscription</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6563543"><a href="/profile"><div class="tdb-menu-item-text"><i class="fa fa-id-badge"></i>  Profile</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6562664"><a href="https://beavercountian.com/product-category/advertising"><div class="tdb-menu-item-text"><i class="fa fa-bullhorn"></i>  Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><div class="tdb-menu-item-text"><i class="fa fa-address-card"></i>  About</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6211485"><a href="/contact"><div class="tdb-menu-item-text"><i class="fa fa-envelope"></i>  Contact</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_58_822 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58_822">
<style>.tdi_58_822 .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#000}.tdi_58_822{display:inline-block;float:right;clear:none}.tdi_58_822 .tdb-search-txt{top:0}.tdi_58_822 .tdb-drop-down-search{left:auto;right:0}.tdi_58_822 .tdb-drop-down-search-inner{margin-left:auto;margin-right:0;box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_58_822 .tdb-head-search-form-btn i{top:0}.tdi_58_822 .result-msg{text-align:center}.tdi_58_822 .tdb-head-search-btn .tdb-search-txt{color:#000}.tdi_58_822 .tdb-search-form{border-color:#000}.tdi_58_822 .tdb-head-search-btn:after{border-bottom-color:#000}.tdi_58_822 .tdb-head-search-form-input:focus+.tdb-head-search-placeholder{opacity:.5}.tdi_58_822 .tdb-head-search-form-btn:hover i{color:#fff}.tdi_58_822 .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_58_822 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_58_822 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_58_822 .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_58_822 .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_58_822 .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_58_822 .entry-thumb{background-position:center 50%}.tdi_58_822 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_58_822 .td-image-container,.ie11 .tdi_58_822 .td-image-container{flex:0 0 auto}.ie10 .tdi_58_822 .td-module-meta-info,.ie11 .tdi_58_822 .td-module-meta-info{flex:1}.tdi_58_822 .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_58_822 .entry-title{margin:0 0 5px}.tdi_58_822 .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_58_822 .td-post-category{display:none}.tdi_58_822 .td-read-more{display:none}.tdi_58_822 .td-post-author-name{display:none}.tdi_58_822 .entry-review-stars{display:none}.tdi_58_822 .td-icon-star,.tdi_58_822 .td-icon-star-empty,.tdi_58_822 .td-icon-star-half{font-size:15px}.tdi_58_822 .td-module-comments{display:none}.tdi_58_822 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}@media (min-width:1019px) and (max-width:1140px){.tdi_58_822 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_58_822 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_822 .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_822 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_58_822 .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_58_822 .tdb-head-search-btn i{font-size:15px;width:40.5px;height:40.5px;line-height:40.5px}.tdi_58_822 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_58_822 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_822 .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_822 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_58_822 .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_58_822 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_58_822 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_822 .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_822 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_58_822 .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://beavercountian.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off"/><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><i class="tdc-font-fa tdc-font-fa-search"></i><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_59_e74" class="tdc-zone"><div class="tdc_zone tdi_60_028  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_60_028{min-height:0}.tdi_60_028:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all .3s ease-in-out;-moz-transition:all .3s ease-in-out;-o-transition:all .3s ease-in-out;transition:all .3s ease-in-out}@media (max-width:767px){.tdi_60_028:before{width:100%}}.tdi_60_028{position:relative}</style>
<div class="tdi_59_e74_rand_style td-element-style"><style>.tdi_59_e74_rand_style{background-color:rgba(0,0,0,.95)!important}</style></div><div id="tdi_61_42e" class="tdc-row stretch_row"><div class="vc_row tdi_62_447  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_62_447{min-height:0}@media (min-width:767px){.tdi_62_447.tdc-row-content-vert-center,.tdi_62_447.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_62_447.tdc-row-content-vert-bottom,.tdi_62_447.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_62_447.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_62_447.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}</style><div class="vc_column tdi_64_142  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_64_142{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="6566929" data-autoload-type="" data-autoload-count="5">
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-6560844" class="post-6560844 tdb_templates type-tdb_templates status-publish pmpro-has-access post" itemscope itemtype="https://schema.org/Article">
                    <div id="tdi_65_524" class="tdc-zone"><div class="tdc_zone tdi_66_775  wpb_row td-pb-row">
<style scoped>.tdi_66_775{min-height:0}</style><div id="tdi_67_989" class="tdc-row"><div class="vc_row tdi_68_491  wpb_row td-pb-row">
<style scoped>.tdi_68_491{min-height:0}.tdi_68_491{margin-bottom:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}.tdi_68_491 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_70_a50  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_70_a50{vertical-align:baseline}.tdi_70_a50{margin-top:10px!important}</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_71_577 td_block_template_1 ">

<style>.tdi_71_577{margin-top:15px!important;margin-bottom:-30px!important}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_title tdi_72_762 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72_762">
<style>.tdi_72_762{margin-top:0!important;margin-bottom:0!important;padding-top:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}@media (max-width:767px){.tdi_72_762{padding-top:6px!important}}</style>
<style>.tdi_72_762 .tdb-title-line:after{height:2px;bottom:40%}.tdi_72_762 .tdb-title-line{height:50px;margin-left:auto;margin-right:auto}.td-theme-wrap .tdi_72_762{text-align:center}.tdi_72_762 .tdb-first-letter{left:0;right:0}.tdi_72_762 .tdb-title-text{font-family:Roboto!important;font-size:50px!important;line-height:1.1!important;font-weight:600!important}@media (min-width:1019px) and (max-width:1140px){.tdi_72_762 .tdb-title-text{font-family:Roboto!important;font-size:40px!important;line-height:1.1!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_72_762 .tdb-title-text{font-family:Roboto!important;font-size:32px!important;line-height:1.1!important;font-weight:600!important}}@media (max-width:767px){.tdi_72_762 .tdb-title-text{font-family:Roboto!important;font-size:24px!important;line-height:1.1!important;font-weight:600!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">WATCH: County And State Officials Take To The Courthouse Steps After Shell Refuses To Close</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_74_2e4  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_74_2e4{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_74_2e4{margin-left:-0;margin-right:-0}.tdi_74_2e4 .vc_column_inner{padding-left:0;padding-right:0}}@media (min-width:767px){.tdi_74_2e4.tdc-row-content-vert-center,.tdi_74_2e4.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_74_2e4.tdc-row-content-vert-bottom,.tdi_74_2e4.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_74_2e4.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_74_2e4.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_74_2e4{margin-top:0!important;margin-bottom:10px!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}.tdi_74_2e4 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_76_29e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_76_29e{vertical-align:middle}@media (min-width:768px) and (max-width:1018px){.tdi_76_29e{width:55%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_77_4ae td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_77_4ae">
<style>.tdi_77_4ae{margin-bottom:2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_77_4ae{margin-bottom:0!important}}</style>
<style>.tdi_77_4ae{display:inline-block}.tdi_77_4ae .tdb-author-name-wrap{align-items:baseline}.tdi_77_4ae .tdb-author-by{margin-right:6px;font-size:12px!important;line-height:1!important;font-weight:700!important}.tdi_77_4ae .avatar{width:45px;height:45px;margin-right:6px;border-radius:10px}.tdi_77_4ae .tdb-author-name{color:#000;font-size:16px!important;line-height:1!important;font-weight:700!important}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://beavercountian.com/content/author/mattlacomb"><img alt='Matthew LaComb' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/02/Matthew-LaComb_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://beavercountian.com/content/author/mattlacomb">Matthew LaComb</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_78_221 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78_221">
<style>.tdi_78_221 i{font-size:16px;text-align:center;width:32px;height:32px;line-height:32px;position:relative;top:0}.tdi_78_221{display:inline-block}@media (max-width:767px){.tdi_78_221 i{width:19.2px;height:19.2px;line-height:19.2px}}</style>
<style>.tdi_79_217{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}.tdi_79_217:before{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease;color:#ccc}</style><i class="tds-icon td-icon-vertical-line tdi_79_217 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_80_554 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_80_554">
<style>.tdi_80_554{margin-right:3px!important;margin-bottom:2px!important;margin-left:3px!important}</style>
<style>.tdi_80_554{display:inline-block;font-size:16px!important;line-height:1!important}.tdi_80_554 i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">Mar 18, 2020</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_81_745 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_81_745">
<style>.tdi_81_745 i{font-size:16px;text-align:center;width:32px;height:32px;line-height:32px;position:relative;top:0}.tdi_81_745{display:inline-block}</style>
<style>.tdi_82_421{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}.tdi_82_421:before{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease;color:#ccc}</style><i class="tds-icon td-icon-vertical-line tdi_82_421 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_83_72e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_83_72e">
<style>.tdi_83_72e{margin-bottom:2px!important;margin-left:5px!important}</style>
<style>.tdi_83_72e{display:inline-block;font-size:16px!important;line-height:1!important}.tdi_83_72e i{font-size:16px;margin-right:5px}.tdi_83_72e a{color:#444}</style><div class="tdb-block-inner td-fix-index"><a href="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_84_44c" class="tdc-row"><div class="vc_row tdi_85_252  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_85_252{min-height:0}.tdi_85_252{position:relative}.tdi_85_252 .td_block_wrap{text-align:left}</style>
<div class="tdi_84_44c_rand_style td-element-style"><style>.tdi_84_44c_rand_style{background-color:#000!important}</style></div><div class="vc_column tdi_87_71e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_87_71e{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_88_e17 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88_e17">
<style>.tdi_88_e17{margin-top:70px!important;margin-bottom:70px!important}</style>
<style>.tdi_88_e17 .td-audio-player{font-size:12px}</style><div class="tdb-block-inner td-fix-index">
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/WadbHjArVNM?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">var tag=document.createElement("script");tag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);var player;function onYouTubeIframeAPIReady(){player=new YT.Player("td_youtube_player",{height:"720",width:"960",events:{"onReady":onPlayerReady}});}function onPlayerReady(event){player.setPlaybackQuality("hd720");}</script>

                </div>

                </div></div></div></div></div></div><div id="tdi_89_277" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_90_cce  wpb_row td-pb-row">
<style scoped>.tdi_90_cce{min-height:0}@media (min-width:768px){.tdi_90_cce{margin-left:-20px;margin-right:-20px}.tdi_90_cce .vc_column{padding-left:20px;padding-right:20px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width: 768px) {
	                .tdi_90_cce {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_90_cce .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }}@media (min-width:768px) and (max-width:1018px){@media (min-width: 768px) {
	                .tdi_90_cce {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_90_cce .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }}.tdi_90_cce{margin-top:20px!important}.tdi_90_cce .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_90_cce{margin-right:5px!important;margin-left:5px!important}}</style><div class="vc_column tdi_92_252  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>.tdi_92_252{vertical-align:baseline}.tdi_92_252{width:calc(100% - 340px)!important}@media (min-width:1019px) and (max-width:1140px){.tdi_92_252{width:calc(100% - 280px)!important}}@media (min-width:768px) and (max-width:1018px){.tdi_92_252{width:calc(100% - 220px)!important}}@media (max-width:767px){.tdi_92_252{width:100%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_93_151 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_93_151">
<style>.tdi_93_151,.tdi_93_151>p{font-family:Georgia,Times,"Times New Roman",serif!important;font-size:22px!important;line-height:36px!important}.tdi_93_151 li{line-height:1.8!important}.tdi_93_151 li:before{margin-top:1px;line-height:27px!important}.tdi_93_151 blockquote p{color:#266fef}@media (max-width:767px){.td-pb-span12 .tdi_93_151 img.aligncenter,.td-pb-span12 .tdi_93_151 .aligncenter img{margin-left:-50px;width: calc(100% + (2 * 50px));max-width:none!important}}</style><div class="tdb-block-inner td-fix-index"><p>Beaver County Commissioner and the county state representative delegation held a press conference at 11:30 a.m. on the courthouse front steps to call for Shell to stop construction work at the ethane cracker plant in Potter Township.</p>
<p>Shell has about 8,000 workers, many from out of the area, working at the site. They are bused in daily from across the river near Midland.</p>
<p>Although Gov. Tom Wolf this week urged non-essential businesses across the state to close for 14 days to help mitigate the virus spread, Shell has refused to comply. The county reported its first confirmed COVID-19 case, an Aliquippa-area resident, on Monday. </p>
<p><em>BeaverCountian.com contributing editor Lori Boone contributed to this report</em></p>
<p><b>See Also:</b> <a href="https://beavercountian.com/content/special-coverage/county-officials-call-for-shell-to-halt-construction-as-second-covid-19-case-confirmed-in-beaver-county" target="_blank" rel="noopener noreferrer">Officials Call For Shell To Halt Construction As Second COVID-19 Case Confirmed In Beaver County</a></p>
<p> </p>
<div style="background: #eeeeee; padding: 5px 15px 5px 15px; margin: 0 0 30px 0; border-style: solid; border-width: 1px;">
<h2><b>An Important Message To Our Readers</b></h2>
<p>BeaverCountian.com&#8217;s coverage of the novel coronavirus is being made freely available outside of our normal paywall. We believe the information we are providing is important to all members of our community and should not be limited to just those with financial means.</p>
<p>For those who are able to support our efforts, we would appreciate it if you considered subscribing to gain access to all of our award-winning local reporting. As always, thanks for being a reader of BeaverCountian.com!</p>
<p><b><a href="https://beavercountian.com/membership-account/membership-levels" target="_blank" rel="noopener noreferrer">Sign Up For Full Access To BeaverCountian.com</a>
</div>
<p></b> </p>
</div></div><div class="vc_row_inner tdi_95_822  vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_95_822{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_97_525  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_97_525{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_98_755 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_98_755">
<style>.tdi_98_755{margin-bottom:0!important}@media (max-width:767px){.tdi_98_755{margin-bottom:10px!important;border-color:#000!important;border-style:solid!important;border-width:0 0 1px 0!important}}</style>
<style>.tdi_98_755{padding:0;border:0 solid #ededed}.tdi_98_755 .tdb-author-photo{display:inline-block;width:120px;transform:translateZ(0);-webkit-transform:translateZ(0);pointer-events:auto}.tdi_98_755 .tdb-author-info{display:inline-block;width:100%;padding-top:10px;padding-left:0}.tdi_98_755 .tdb-block-inner{text-align:center}.tdi_98_755 .avatar,.tdi_98_755 .tdb-author-photo:before,.tdi_98_755 .tdb-author-photo:after{border-radius:10px}.tdi_98_755 .tdb-author-name:hover{color:#000}.tdi_98_755 .tdb-author-url:hover{color:#266fef}.tdi_98_755 .tdb-social-item i{font-size:15px;vertical-align:middle;line-height:15px}.tdi_98_755 .tdb-social-item i.td-icon-twitter,.tdi_98_755 .tdb-social-item i.td-icon-linkedin,.tdi_98_755 .tdb-social-item i.td-icon-pinterest,.tdi_98_755 .tdb-social-item i.td-icon-blogger,.tdi_98_755 .tdb-social-item i.td-icon-vimeo{font-size:12px}.tdi_98_755 .tdb-social-item{min-width:15px;height:15px;margin:7px 14px 7px 0}.tdi_98_755 .tdb-social-item:hover i{color:#266fef}.tdi_98_755 .tdb-author-name{font-size:20px!important}.tdi_98_755 .tdb-author-descr{font-size:14px!important}.tdi_98_755 .tdb-author-photo:hover:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_98_755{border:0 solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_98_755{border:0 solid #ededed}}@media (max-width:767px){.tdi_98_755{border:0 solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><a href="https://beavercountian.com/content/author/mattlacomb" class="tdb-author-photo"><img alt='Matthew LaComb' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/02/Matthew-LaComb_avatar-120x120.jpg' class='avatar avatar-120 photo' height='120' width='120'/></a><div class="tdb-author-info"><a href="https://beavercountian.com/content/author/mattlacomb" class="tdb-author-name">Matthew LaComb</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Matt is a BeaverCountian.com multimedia contributor. When he doesn't have a camera in his hands, he's often conducting research projects for the site.</div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_100_226  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_100_226{vertical-align:baseline}.tdi_100_226{border-color:#000!important;border-style:solid!important;border-width:0 0 0 1px!important}@media (max-width:767px){.tdi_100_226{border-width:0 0 0 0!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_101_6e7  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_101_6e7">
<style>.tdi_101_6e7{margin-top:-25px!important;margin-bottom:0!important;padding-top:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}@media (max-width:767px){.tdi_101_6e7{margin-top:-10px!important;border-color:#000!important}}</style>
<style>.tdi_101_6e7,.tdi_101_6e7 p{font-family:Roboto!important;font-size:20px!important;font-weight:700!important}</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class="essb_links essb_counters essb_displayed_1569779356 essb_share essb_template_fancy-bold-retina essb_9968203 essb_width_columns_1 essb_size_xxl print-no" id="essb_displayed_1569779356_9968203" data-essb-postid="6566929" data-essb-position="1569779356" data-essb-button-style="button" data-essb-template="fancy-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close" data-essb-fullurl="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close" data-essb-instance="9968203"><div class="essb_message_above_share">Help Us Spread The News:</div><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fspecial-coverage%2Fwatch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close&t=WATCH%3A+County+And+State+Officials+Take+To+The+Courthouse+Steps+After+Shell+Refuses+To+Close" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fspecial-coverage%2Fwatch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close&t=WATCH%3A+County+And+State+Officials+Take+To+The+Courthouse+Steps+After+Shell+Refuses+To+Close&#39;,&#39;facebook&#39;,&#39;9968203&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="424" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=WATCH%3A%20County%20And%20State%20Officials%20Take%20To%20The%20Courthouse%20Steps%20After%20Shell%20Refuses%20To%20Close&amp;url=https://beavercountian.com/?p=6566929&amp;counturl=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fspecial-coverage%2Fwatch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close&#39;,&#39;twitter&#39;,&#39;9968203&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=WATCH%3A+County+And+State+Officials+Take+To+The+Courthouse+Steps+After+Shell+Refuses+To+Close&amp;url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fspecial-coverage%2Fwatch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close" title="Share on Share" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=WATCH%3A+County+And+State+Officials+Take+To+The+Courthouse+Steps+After+Shell+Refuses+To+Close&amp;url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fspecial-coverage%2Fwatch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close&#39;,&#39;linkedin&#39;,&#39;9968203&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item essb_totalcount_item_before" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title=""><span class="essb_t_nb">424</span> shares</span></li></ul></div>
</div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_103_2c2  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>.tdi_103_2c2{margin-top:10px!important}</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_104_b34 td_block_template_1"><div style="clear: both; width: 100%; margin: 0 0 0 0">
<div style="display: inline-block;"><div class="beave-aac7b3628ad9d4c4b0a67ca35617706a" id="beave-aac7b3628ad9d4c4b0a67ca35617706a"></div></div>
<div style="display: inline-block;"><div class="beave-67a31a697eab0d937d9bc7d6945cf550" id="beave-67a31a697eab0d937d9bc7d6945cf550"></div></div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_106_445  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>.tdi_106_445{margin-top:40px!important}</style></div><div class="vc_row_inner tdi_108_44a  vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_108_44a{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_110_511  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>.tdi_110_511{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_111_224 tds_newsletter8_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_111_224">
<style>.tdi_111_224{position:relative}</style>
<div class="tdi_111_224_rand_style td-element-style"><style>.tdi_111_224_rand_style{background-color:#000!important}</style></div>
<style>.tdi_111_224_rand{background-color:#222}.tdi_112_481 .tdn-email-bar{flex-direction:column}.tdi_112_481 .tdn-input-wrap{margin-bottom:13px}.tdi_112_481 button{color:#000;background-color:#fc0}.tdi_112_481 button:hover{color:#fff;background-color:#fff}.tdi_112_481 button i{top:-1px}.tdi_112_481 .av-checkbox+label .tdn-check:after{background-color:#00649e}</style><div class="tds-newsletter tds-newsletter8 tdi_112_481 tdn-style-dark td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe To Our Newsletter!</h3><p class="tdn-descr">Get updated with the latest news and announcements from BeaverCountian.com.</p></div><form class="tdn-form" action="https://beavercountian.us5.list-manage.com/subscribe/post?u=ccf768ec20c177895de1f0d23&amp;id=48c9283b4f" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_113_767 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_113_767">
<style>.td-theme-wrap .tdi_113_767 .td-block-title>*,.td-theme-wrap .tdi_113_767 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_113_767 .td-subcat-item a:hover,.td-theme-wrap .tdi_113_767 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_113_767 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_113_767 .td-subcat-dropdown:hover .td-subcat-more i{color:#000}.td-theme-wrap .tdi_113_767 .td-subcat-dropdown ul:after{background-color:#000}.td-theme-wrap .tdi_113_767 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_113_767 .td_quote_on_blocks,.td-theme-wrap .tdi_113_767 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_113_767 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_113_767 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_113_767 .td-instagram-user a{color:#000}.td-theme-wrap .tdi_113_767 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_113_767 .td-load-more-wrap a:hover{background-color:#000;border-color:#000}.td-theme-wrap .tdi_113_767 .td-read-more a,.td-theme-wrap .tdi_113_767 .td-weather-information:before,.td-theme-wrap .tdi_113_767 .td-weather-week:before,.td-theme-wrap .tdi_113_767 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_113_767 .td-post-category,.td-theme-wrap .tdi_113_767 .td-post-category:hover{background-color:#000}.tdi_113_767{margin-bottom:-10px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_113_767{margin-top:20px!important}}</style>
<style>.tdi_113_767 .td-block-title a,.tdi_113_767 .td-block-title span{font-family:Roboto!important;font-size:24px!important;font-weight:600!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_113_767 .td-block-title a,.tdi_113_767 .td-block-title span{font-family:Roboto!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_113_767 .td-block-title a,.tdi_113_767 .td-block-title span{font-family:Roboto!important;font-size:20px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_113_767 .td-block-title a,.tdi_113_767 .td-block-title span{font-family:Roboto!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">In Your Opinion</span></h4></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_114_11e  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_114_11e">
<style>.tdi_114_11e{margin-bottom:-10px!important}</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><p>.</p>
</div></div></div></div></div><div class="vc_column_inner tdi_116_602  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>.tdi_116_602{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments_count tdi_117_77e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_117_77e">
<style>.tdi_117_77e{margin-bottom:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}</style>
<style>.tdi_117_77e .tdb-add-text{margin-left:8px}.tdi_117_77e{display:inline-block;font-family:Roboto!important;font-size:24px!important;font-weight:900!important}.tdi_117_77e i{font-size:24px;margin-right:8px;position:relative;top:-10px}.tdi_117_77e a{color:#000}.tdi_117_77e a i{color:#000}</style><div class="tdb-block-inner td-fix-index"><a href="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close#respond"><i class="td-icon-comments"></i><span>0</span><span class="tdb-add-text">Reader Comments</span></a></div></div><div class="td_block_wrap tdb_single_comments tdi_118_27c tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118_27c">
<style>.tdi_118_27c{margin-bottom:20px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_118_27c{margin-bottom:30px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_118_27c{margin-bottom:20px!important}}@media (max-width:767px){.tdi_118_27c{margin-bottom:10px!important}}</style>
<style>.tdi_118_27c cite a:hover{color:#266fef}.tdi_118_27c .comment-link{display:inline-block}.tdi_118_27c .comment-edit-link{color:#266fef}.tdi_118_27c .comment-reply-link:hover,.tdi_118_27c #cancel-comment-reply-link:hover,.tdi_118_27c .logged-in-as a:hover{color:#266fef}.tdi_118_27c .comment{border-bottom-style:dashed}.tdi_118_27c .comment .children{border-top-style:dashed}.tdi_118_27c .comment-form .submit:hover{background-color:#266fef}.tdi_118_27c .avatar{border-radius:50px}.tdi_118_27c .comment-form .submit{padding:12px 18px;font-family:Rubik!important;font-weight:400!important;text-transform:none!important}.tdi_118_27c .td-block-title a,.tdi_118_27c .td-block-title span{font-family:Rubik!important;font-size:26px!important;font-weight:600!important;text-transform:lowercase!important;letter-spacing:-1px!important}.tdi_118_27c cite{font-family:PT\ serif!important}.tdi_118_27c .comment-link,.tdi_118_27c .comment-edit-link{font-family:Rubik!important}.tdi_118_27c .comment-content p{line-height:1.5!important}.tdi_118_27c .comment-reply-link{font-family:Rubik!important}.tdi_118_27c .comment-reply-title{font-family:Rubik!important}.tdi_118_27c input[type="text"],.tdi_118_27c textarea{font-family:Rubik!important}.tdi_118_27c .comment-form-cookies-consent label,.tdi_118_27c .logged-in-as,.tdi_118_27c .logged-in-as a{font-family:PT\ serif!important}@media (min-width:1019px) and (max-width:1140px){.tdi_118_27c .td-block-title a,.tdi_118_27c .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:600!important;text-transform:lowercase!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_118_27c .td-block-title a,.tdi_118_27c .td-block-title span{font-family:Rubik!important;font-size:20px!important;font-weight:600!important;text-transform:lowercase!important;letter-spacing:-1px!important}.tdi_118_27c .comment-content p{font-size:13px!important;line-height:1.5!important}}@media (max-width:767px){.tdi_118_27c .td-block-title a,.tdi_118_27c .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:600!important;text-transform:lowercase!important;letter-spacing:-1px!important}.tdi_118_27c .comment-content p{font-size:12px!important;line-height:1.5!important}}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>        <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=wavatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40'/>                                    </div>
                                
                                <textarea id="wc-textarea-0_0" placeholder="Click here to post your comments to this article!..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer" style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name (or Pseudonym)*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=wavatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48'/>                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Click here to post your comments to this article!..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer" style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name (or Pseudonym)*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                                        <div class="clearfix"></div>
                    </div>
                                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_120_282  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>.tdi_120_282{margin-top:0!important;margin-bottom:20px!important;padding-top:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}</style></div><div class="td_block_wrap td_block_title tdi_121_8c1 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_121_8c1">
<style>.td-theme-wrap .tdi_121_8c1 .td-block-title>*,.td-theme-wrap .tdi_121_8c1 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_121_8c1 .td-subcat-item a:hover,.td-theme-wrap .tdi_121_8c1 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_121_8c1 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_121_8c1 .td-subcat-dropdown:hover .td-subcat-more i{color:#000}.td-theme-wrap .tdi_121_8c1 .td-subcat-dropdown ul:after{background-color:#000}.td-theme-wrap .tdi_121_8c1 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_121_8c1 .td_quote_on_blocks,.td-theme-wrap .tdi_121_8c1 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_121_8c1 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_121_8c1 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_121_8c1 .td-instagram-user a{color:#000}.td-theme-wrap .tdi_121_8c1 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_121_8c1 .td-load-more-wrap a:hover{background-color:#000;border-color:#000}.td-theme-wrap .tdi_121_8c1 .td-read-more a,.td-theme-wrap .tdi_121_8c1 .td-weather-information:before,.td-theme-wrap .tdi_121_8c1 .td-weather-week:before,.td-theme-wrap .tdi_121_8c1 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_121_8c1 .td-post-category,.td-theme-wrap .tdi_121_8c1 .td-post-category:hover{background-color:#000}.tdi_121_8c1{margin-top:-10px!important;margin-bottom:-20px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_121_8c1{margin-top:20px!important}}</style>
<style>.tdi_121_8c1 .td-block-title a,.tdi_121_8c1 .td-block-title span{font-family:Roboto!important;font-size:24px!important;font-weight:600!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_121_8c1 .td-block-title a,.tdi_121_8c1 .td-block-title span{font-family:Roboto!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_121_8c1 .td-block-title a,.tdi_121_8c1 .td-block-title span{font-family:Roboto!important;font-size:20px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_121_8c1 .td-block-title a,.tdi_121_8c1 .td-block-title span{font-family:Roboto!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">In Case You Missed It</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_122_4ee td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_122_4ee">
<style>.tdi_122_4ee{margin-bottom:30px!important;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;border-style:inherit!important;border-color:#000!important;border-width:8px 1px 1px 1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_122_4ee{margin-bottom:24px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_122_4ee{margin-bottom:20px!important;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}}</style>
<style>.tdi_122_4ee .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:13px;margin-bottom:13px;display:flex}.tdi_122_4ee .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_122_4ee .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_122_4ee .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap}.tdi_122_4ee .td-module-container:before{bottom:-13px;border-width:0 0 1px 0;border-style:dotted;border-color:#eaeaea;border-color:#000}.tdi_122_4ee .td-module-container{border-color:#eaeaea;flex-grow:1}.tdi_122_4ee .entry-thumb{background-position:center 50%}.tdi_122_4ee .td-module-meta-info-bottom{padding:0}.tdi_122_4ee .td-module-meta-info{border-color:#eaeaea}.tdi_122_4ee .entry-title{margin:8px 0 0;font-family:Roboto!important;font-size:16px!important;line-height:1.2!important;font-weight:700!important}.tdi_122_4ee .td-excerpt{display:none;margin:8px 0 0}.tdi_122_4ee .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_122_4ee .td-post-category{display:none;margin:2px 6px 0 0;padding:0 6px 0 0;border-width:0 1px 0 0;border-style:solid;border-color:#000;background-color:rgba(0,0,0,0);color:#666;border-color:#aaa;font-family:Roboto!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_122_4ee .td-post-author-name{display:none}.tdi_122_4ee .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_122_4ee .td-post-date,.tdi_122_4ee .td-post-author-name span{display:none}.tdi_122_4ee .entry-review-stars{display:inline-block}.tdi_122_4ee .td-icon-star,.tdi_122_4ee .td-icon-star-empty,.tdi_122_4ee .td-icon-star-half{font-size:15px}.tdi_122_4ee .td-module-comments{display:none}.tdi_122_4ee .td-read-more{display:none}.tdi_122_4ee .td-module-title a{color:#000}.tdi_122_4ee .td_module_wrap:hover .td-module-title a{color:#fc0!important}.tdi_122_4ee .td-post-category:hover{color:#000}.tdi_122_4ee .td-post-author-name a{color:#666}.tdi_122_4ee .td-post-author-name:hover a{color:#000}.tdi_122_4ee .td-editor-date,.tdi_122_4ee .td-editor-date .td-post-author-name,.tdi_122_4ee .td-module-comments a{font-family:Roboto!important;font-size:11px!important;font-weight:400!important}.tdi_122_4ee .td-image-container{flex:0 0 0}html:not([class*='ie']) .tdi_122_4ee .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_122_4ee .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_122_4ee .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_122_4ee .td_module_wrap .td-module-container:before{display:block!important}.tdi_122_4ee .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_122_4ee .td-module-container:before{bottom:-13px}.tdi_122_4ee .entry-title{font-family:Roboto!important;font-size:14px!important;line-height:1.2!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.tdi_122_4ee .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_122_4ee .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_122_4ee .td_module_wrap .td-module-container:before{display:block!important}.tdi_122_4ee .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_122_4ee .td-module-container:before{bottom:-13px}.tdi_122_4ee .entry-title{font-family:Roboto!important;font-size:12px!important;line-height:1.2!important;font-weight:700!important}}@media (max-width:767px){.tdi_122_4ee .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_122_4ee .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_122_4ee .td_module_wrap .td-module-container:before{display:block!important}.tdi_122_4ee .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_122_4ee .td-module-container:before{bottom:-13px}.tdi_122_4ee .entry-title{font-family:Roboto!important;font-size:18px!important;line-height:1.2!important;font-weight:700!important}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_122_4ee class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://beavercountian.com/content/category/daily" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/anonymous">Staff Reports</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-07T09:02:03+00:00">Sep 7, 2019</time></span><span class="td-module-comments"><a href="https://beavercountian.com/content/daily/timeline-the-murder-of-rachael-deltondo#comments">160</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/timeline-the-murder-of-rachael-deltondo" rel="bookmark" title="Timeline: The Murder Of Rachael DelTondo (Updated 9/7/2019)">Timeline: The Murder Of Rachael DelTondo (Updated 9/7/2019)</a></h3><div class="td-excerpt">This is a timeline of the events leading up to and since the May 13, 2018 murder of Rachael...</div><div class="td-read-more"><a href="https://beavercountian.com/content/daily/timeline-the-murder-of-rachael-deltondo">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://beavercountian.com/content/category/beaver-county-government" class="td-post-category">County Gov</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/loriboone">Lori Boone</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-13T20:01:16+00:00">Apr 13, 2019</time></span><span class="td-module-comments"><a href="https://beavercountian.com/content/beaver-county-government/will-a-reassessment-rebellion-be-repeated-in-beaver-county-revisiting-our-1982-revolt#comments">20</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/beaver-county-government/will-a-reassessment-rebellion-be-repeated-in-beaver-county-revisiting-our-1982-revolt" rel="bookmark" title="Will A Reassessment Rebellion Be Repeated In Beaver County? Revisiting The 1982 Revolt">Will A Reassessment Rebellion Be Repeated In Beaver County? Revisiting The 1982 Revolt</a></h3><div class="td-excerpt">Beaver County’s last property reassessment in 1982 had all the ugly: angry mobs, a KKK Klansman, about 12,000 appeals...</div><div class="td-read-more"><a href="https://beavercountian.com/content/beaver-county-government/will-a-reassessment-rebellion-be-repeated-in-beaver-county-revisiting-our-1982-revolt">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://beavercountian.com/content/category/local-governments" class="td-post-category">Local Gov</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/loriboone">Lori Boone</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-23T18:30:10+00:00">Nov 23, 2019</time></span><span class="td-module-comments"><a href="https://beavercountian.com/content/local-governments/who-will-save-us-part-1-the-volunteer-firefighter-drain#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/local-governments/who-will-save-us-part-1-the-volunteer-firefighter-drain" rel="bookmark" title="Who Will Save Us? Part 1: The Volunteer Firefighter Drain">Who Will Save Us? Part 1: The Volunteer Firefighter Drain</a></h3><div class="td-excerpt">Who Will Save Us? A three-part investigative report.

Video Introduction: Sounding The Alarm

Part 1: The Volunteer Firefighter Drain 
One volunteer’s...</div><div class="td-read-more"><a href="https://beavercountian.com/content/local-governments/who-will-save-us-part-1-the-volunteer-firefighter-drain">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_124_562  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>.tdi_124_562{vertical-align:baseline}.tdi_124_562{width:340px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_124_562{width:280px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_124_562{width:220px!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_125_2e4 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_125_2e4">
<style>.td-theme-wrap .tdi_125_2e4 .td-block-title>*,.td-theme-wrap .tdi_125_2e4 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_125_2e4 .td-subcat-item a:hover,.td-theme-wrap .tdi_125_2e4 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_125_2e4 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_125_2e4 .td-subcat-dropdown:hover .td-subcat-more i{color:#000}.td-theme-wrap .tdi_125_2e4 .td-subcat-dropdown ul:after{background-color:#000}.td-theme-wrap .tdi_125_2e4 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_125_2e4 .td_quote_on_blocks,.td-theme-wrap .tdi_125_2e4 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_125_2e4 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_125_2e4 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_125_2e4 .td-instagram-user a{color:#000}.td-theme-wrap .tdi_125_2e4 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_125_2e4 .td-load-more-wrap a:hover{background-color:#000;border-color:#000}.td-theme-wrap .tdi_125_2e4 .td-read-more a,.td-theme-wrap .tdi_125_2e4 .td-weather-information:before,.td-theme-wrap .tdi_125_2e4 .td-weather-week:before,.td-theme-wrap .tdi_125_2e4 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_125_2e4 .td-post-category,.td-theme-wrap .tdi_125_2e4 .td-post-category:hover{background-color:#000}.tdi_125_2e4{margin-bottom:-10px!important}</style>
<style>.tdi_125_2e4 .td-block-title a,.tdi_125_2e4 .td-block-title span{font-family:Roboto!important;font-size:26px!important;font-weight:600!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_125_2e4 .td-block-title a,.tdi_125_2e4 .td-block-title span{font-family:Roboto!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_125_2e4 .td-block-title a,.tdi_125_2e4 .td-block-title span{font-family:Roboto!important;font-size:20px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_125_2e4 .td-block-title a,.tdi_125_2e4 .td-block-title span{font-family:Roboto!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_126_2f1 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_126_2f1">
<style>.tdi_126_2f1{margin-bottom:0!important;padding-bottom:20px!important;border-color:#000!important;border-style:solid!important;border-width:0!important}@media (min-width:1019px) and (max-width:1140px){.tdi_126_2f1{margin-bottom:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_126_2f1{margin-bottom:20px!important}}</style>
<style>.tdi_126_2f1 .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px;display:flex}.tdi_126_2f1 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_126_2f1 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_126_2f1 .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap}.tdi_126_2f1 .td-module-container:before{bottom:-18px;border-color:#eaeaea}.tdi_126_2f1 .td-module-container{border-color:#eaeaea;flex-grow:1}.tdi_126_2f1 .entry-thumb{background-position:center 50%}.tdi_126_2f1 .td-image-wrap{padding-bottom:66%}.tdi_126_2f1 .td-module-meta-info{border-color:#eaeaea}.tdi_126_2f1 .entry-title{margin:8px 0 0;font-family:Roboto!important;font-size:20px!important;line-height:1.2!important;font-weight:500!important}.tdi_126_2f1 .td-excerpt{display:none;margin:8px 0 0}.tdi_126_2f1 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_126_2f1 .td-post-category{display:none;margin:2px 6px 0 0;padding:0 6px 0 0;border-width:0 1px 0 0;border-style:solid;border-color:#000;background-color:rgba(0,0,0,0);color:#666;border-color:#aaa;font-family:Roboto!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_126_2f1 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_126_2f1 .td-post-date,.tdi_126_2f1 .td-post-author-name span{display:inline-block}.tdi_126_2f1 .entry-review-stars{display:inline-block}.tdi_126_2f1 .td-icon-star,.tdi_126_2f1 .td-icon-star-empty,.tdi_126_2f1 .td-icon-star-half{font-size:15px}.tdi_126_2f1 .td-module-comments{display:none}.tdi_126_2f1 .td-read-more{display:none}.tdi_126_2f1 .td-module-title a{color:#000}.tdi_126_2f1 .td_module_wrap:hover .td-module-title a{color:#fc0!important}.tdi_126_2f1 .td-post-category:hover{color:#000}.tdi_126_2f1 .td-post-author-name a{color:#666}.tdi_126_2f1 .td-post-author-name:hover a{color:#000}.tdi_126_2f1 .td-editor-date,.tdi_126_2f1 .td-editor-date .td-post-author-name,.tdi_126_2f1 .td-module-comments a{font-family:Roboto!important;font-size:11px!important;font-weight:400!important}.tdi_126_2f1 .td-image-container{flex:0 0 0}html:not([class*='ie']) .tdi_126_2f1 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_126_2f1 .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_126_2f1 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_126_2f1 .td_module_wrap .td-module-container:before{display:block!important}.tdi_126_2f1 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_126_2f1 .td-module-container:before{bottom:-18px}.tdi_126_2f1 .td-image-wrap{padding-bottom:60%}.tdi_126_2f1 .entry-title{font-family:Roboto!important;font-size:16px!important;line-height:1.2!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_126_2f1 .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_126_2f1 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_126_2f1 .td_module_wrap .td-module-container:before{display:block!important}.tdi_126_2f1 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_126_2f1 .td-module-container:before{bottom:-18px}.tdi_126_2f1 .td-post-author-name{display:none}.tdi_126_2f1 .entry-title{font-family:Roboto!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}@media (max-width:767px){.tdi_126_2f1 .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_126_2f1 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_126_2f1 .td_module_wrap .td-module-container:before{display:block!important}.tdi_126_2f1 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_126_2f1 .td-module-container:before{bottom:-18px}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_126_2f1 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://beavercountian.com/content/special-coverage/county-officials-call-for-shell-to-halt-construction-as-second-covid-19-case-confirmed-in-beaver-county" rel="bookmark" class="td-image-wrap" title="Officials Call For Shell To Halt Construction As Second COVID-19 Case Confirmed In Beaver County"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/03/commissioner-dan-camp-shell-485x360.jpg)"></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://beavercountian.com/content/category/special-coverage" class="td-post-category">Special Coverage</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/loriboone">Lori Boone</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T13:21:55+00:00">Mar 18, 2020</time></span><span class="td-module-comments"><a href="https://beavercountian.com/content/special-coverage/county-officials-call-for-shell-to-halt-construction-as-second-covid-19-case-confirmed-in-beaver-county#comments">1</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/special-coverage/county-officials-call-for-shell-to-halt-construction-as-second-covid-19-case-confirmed-in-beaver-county" rel="bookmark" title="Officials Call For Shell To Halt Construction As Second COVID-19 Case Confirmed In Beaver County">Officials Call For Shell To Halt Construction As Second COVID-19 Case Confirmed In Beaver County</a></h3><div class="td-excerpt">As the state confirmed a second COVID-19 case in Beaver County today, county officials stood on the courthouse steps...</div><div class="td-read-more"><a href="https://beavercountian.com/content/special-coverage/county-officials-call-for-shell-to-halt-construction-as-second-covid-19-case-confirmed-in-beaver-county">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_127_272 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_127_272">
<style>.tdi_127_272{margin-bottom:36px!important}</style>
<style>.tdi_127_272 .td-image-wrap{padding-bottom:100%}.tdi_127_272 .entry-thumb{background-position:center 50%}.tdi_127_272 .td-image-container{flex:0 0 26%;width:26%;display:block;order:0}.ie10 .tdi_127_272 .td-image-container,.ie11 .tdi_127_272 .td-image-container{flex:0 0 auto}.tdi_127_272 .td-module-container{flex-direction:row;border-color:#eaeaea}.ie10 .tdi_127_272 .td-module-meta-info,.ie11 .tdi_127_272 .td-module-meta-info{flex:1}.tdi_127_272 .td-module-meta-info{padding:0 0 0 16px;border-color:#eaeaea}.tdi_127_272 .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:15px;margin-bottom:15px}.tdi_127_272 .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_127_272 .td-module-container:before{bottom:-15px;border-color:#000}.tdi_127_272 .td-post-category{padding:0 0 6px;display:none;background-color:rgba(0,0,0,0);color:#666;font-family:Roboto!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_127_272 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_127_272 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_127_272 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_127_272 .td-read-more{display:none}.tdi_127_272 .td-post-date,.tdi_127_272 .td-post-author-name span{display:inline-block}.tdi_127_272 .entry-review-stars{display:inline-block}.tdi_127_272 .td-icon-star,.tdi_127_272 .td-icon-star-empty,.tdi_127_272 .td-icon-star-half{font-size:15px}.tdi_127_272 .td-module-comments{display:none}.tdi_127_272 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_127_272 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_127_272 .td-post-category:hover{color:#000}.tdi_127_272 .td-module-title a{color:#000}.tdi_127_272 .td_module_wrap:hover .td-module-title a{color:#fc0!important}.tdi_127_272 .td-post-author-name a{color:#666}.tdi_127_272 .td-post-author-name:hover a{color:#000}.tdi_127_272 .entry-title{font-family:Roboto!important;font-size:16px!important;line-height:1.2!important;font-weight:500!important}.tdi_127_272 .td-editor-date,.tdi_127_272 .td-editor-date .td-post-author-name,.tdi_127_272 .td-module-comments a{font-family:Roboto!important;font-size:11px!important;font-weight:400!important}html:not([class*='ie']) .tdi_127_272 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_127_272 .td_module_wrap{padding-bottom:10px;margin-bottom:10px;padding-bottom:10px!important;margin-bottom:10px!important}.tdi_127_272 .td-module-container:before{bottom:-10px}.tdi_127_272 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_127_272 .td_module_wrap .td-module-container:before{display:block!important}.tdi_127_272 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_127_272 .entry-title{font-family:Roboto!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_127_272 .td-image-container{flex:0 0 28%;width:28%}.ie10 .tdi_127_272 .td-image-container,.ie11 .tdi_127_272 .td-image-container{flex:0 0 auto}.tdi_127_272 .td-module-meta-info{padding:0 0 0 12px}.tdi_127_272 .td_module_wrap{padding-bottom:10px;margin-bottom:10px;padding-bottom:10px!important;margin-bottom:10px!important}.tdi_127_272 .td-module-container:before{bottom:-10px}.tdi_127_272 .td-post-author-name{display:none}.tdi_127_272 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_127_272 .td_module_wrap .td-module-container:before{display:block!important}.tdi_127_272 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_127_272 .entry-title{font-family:Roboto!important;font-size:12px!important;line-height:1.2!important;font-weight:500!important}}@media (max-width:767px){.tdi_127_272 .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_127_272 .td-module-container:before{bottom:-15px}.tdi_127_272 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_127_272 .td_module_wrap .td-module-container:before{display:block!important}.tdi_127_272 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_127_272 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close" rel="bookmark" class="td-image-wrap" title="WATCH: County And State Officials Take To The Courthouse Steps After Shell Refuses To Close"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/03/sddefault-1-218x150.jpg)"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/special-coverage" class="td-post-category">Special Coverage</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close" rel="bookmark" title="WATCH: County And State Officials Take To The Courthouse Steps After Shell Refuses To Close">WATCH: County And State Officials Take To The Courthouse Steps After Shell Refuses To Close</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/mattlacomb">Matthew LaComb</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T11:18:16+00:00">Mar 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Beaver County Commissioner and the county state representative delegation held a press conference at 11:30 a.m. on the courthouse front steps to call for...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/special-coverage/president-judge-issues-emergency-orders-limiting-who-can-enter-the-courthouse" rel="bookmark" class="td-image-wrap" title="President Judge Issues Emergency Orders Limiting Who Can Enter County Governmental Buildings"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/01/JudgeRichardMancini.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/special-coverage" class="td-post-category">Special Coverage</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/special-coverage/president-judge-issues-emergency-orders-limiting-who-can-enter-the-courthouse" rel="bookmark" title="President Judge Issues Emergency Orders Limiting Who Can Enter County Governmental Buildings">President Judge Issues Emergency Orders Limiting Who Can Enter County Governmental Buildings</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/loriboone">Lori Boone</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T18:33:18+00:00">Mar 17, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/special-coverage/president-judge-issues-emergency-orders-limiting-who-can-enter-the-courthouse#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Beaver County officials today issued an order limiting who can enter the courthouse and county buildings and listing which offices, services and court proceedings...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/special-coverage/president-judge-issues-emergency-orders-limiting-who-can-enter-the-courthouse">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/cops-courts/remaining-charges-against-asst-aliquippa-chief-dropped-by-attorney-generals-office" rel="bookmark" class="td-image-wrap" title="Remaining Charges Against Asst Aliquippa Chief Dropped By Attorney General&#8217;s Office"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle-218x150.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/cops-courts" class="td-post-category">Cops &amp; Courts</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/cops-courts/remaining-charges-against-asst-aliquippa-chief-dropped-by-attorney-generals-office" rel="bookmark" title="Remaining Charges Against Asst Aliquippa Chief Dropped By Attorney General&#8217;s Office">Remaining Charges Against Asst Aliquippa Chief Dropped By Attorney General&#8217;s Office</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/loriboone">Lori Boone</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T13:16:03+00:00">Mar 17, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/cops-courts/remaining-charges-against-asst-aliquippa-chief-dropped-by-attorney-generals-office#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Aliquippa Assistant Police Chief Joe Perciavalle, in his 21st month of paid suspension and legal wrangling, learned last week the state had dropped its...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/cops-courts/remaining-charges-against-asst-aliquippa-chief-dropped-by-attorney-generals-office">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/special-coverage/aliquippa-superintendent-says-coronavirus-patient-is-a-member-of-the-aliquippa-school-district-community" rel="bookmark" class="td-image-wrap" title="Superintendent: The Coronavirus Patient Is &#8220;A Member Of The Aliquippa School District Community&#8221;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/03/aliquippa-218x150.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/special-coverage" class="td-post-category">Special Coverage</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/special-coverage/aliquippa-superintendent-says-coronavirus-patient-is-a-member-of-the-aliquippa-school-district-community" rel="bookmark" title="Superintendent: The Coronavirus Patient Is &#8220;A Member Of The Aliquippa School District Community&#8221;">Superintendent: The Coronavirus Patient Is &#8220;A Member Of The Aliquippa School District Community&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/anonymous">Staff Reports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T00:01:10+00:00">Mar 17, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/special-coverage/aliquippa-superintendent-says-coronavirus-patient-is-a-member-of-the-aliquippa-school-district-community#comments">4</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Editor&#039;s Note: The Superintendent of the Aliquippa School District has released the following statement announcing the first confirmed coronavirus patient in Beaver County is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/special-coverage/aliquippa-superintendent-says-coronavirus-patient-is-a-member-of-the-aliquippa-school-district-community">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_128_127" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_129_221  wpb_row td-pb-row">
<style scoped>.tdi_129_221{min-height:0}</style><div class="vc_column tdi_131_742  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_131_742{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_133_452  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>.tdi_133_452{margin-bottom:0!important;padding-bottom:1px!important}</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_134_e72 td_block_template_1"><br style="margin: 0 0 0 0"></p>
<div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script></p>
<hr style="margin: 25px 0 15px 0">
</div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matthew LaComb"></span><meta itemprop="datePublished" content="2020-03-18T11:18:16-04:00"><meta itemprop="dateModified" content="2020-03-18T13:24:42-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://beavercountian.com/content/special-coverage/watch-commissioner-dan-camp-takes-to-the-courthouse-steps-after-shell-refuses-to-close"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png"></span><meta itemprop="name" content="BeaverCountian.com"></span><meta itemprop="headline" content="WATCH: County And State Officials Take To The Courthouse Steps After Shell Refuses To Close"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/03/sddefault-1.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->


        <div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
			<!-- footer content --><div id="tdi_135_c4e" class="tdc-zone"><div class="tdc_zone tdi_136_d16  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_136_d16{min-height:0}.tdi_136_d16{position:relative}</style>
<div class="tdi_135_c4e_rand_style td-element-style"><style>.tdi_135_c4e_rand_style{background-color:#000!important}</style></div><div id="tdi_137_2e5" class="tdc-row stretch_row"><div class="vc_row tdi_138_e1d  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_138_e1d{min-height:0}.tdi_138_e1d{padding-top:55px!important;padding-bottom:20px!important;position:relative}.tdi_138_e1d .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_138_e1d{padding-top:40px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_138_e1d{padding-top:44px!important}}</style>
<div class="tdi_137_2e5_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_137_2e5_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;opacity:.1!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_137_2e5_rand_style{background-color:#000!important}</style></div><div class="vc_column tdi_140_53d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_140_53d{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_142_977  vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_142_977{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_144_a7e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_144_a7e{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_144_a7e{margin-bottom:0!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_146_a1a  vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_146_a1a{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_146_a1a{padding-bottom:30px!important}.tdi_146_a1a .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_146_a1a{padding-bottom:20px!important}}</style><div class="vc_column_inner tdi_148_2fd  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>.tdi_148_2fd{vertical-align:baseline}.tdi_148_2fd{width:25%!important}@media (max-width:767px){.tdi_148_2fd{margin-bottom:50px!important;width:100%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_149_177 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_149_177">
<style>@media (min-width:768px) and (max-width:1018px){.tdi_149_177{margin-top:44px!important}}@media (max-width:767px){.tdi_149_177{margin-top:0!important}}</style>
<style>.tdi_149_177 .tdb-logo-a,.tdi_149_177 h1{flex-direction:row;align-items:flex-end;justify-content:center}.tdi_149_177 .tdb-logo-svg-wrap{display:block}.tdi_149_177 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_149_177 .tdb-logo-img-wrap{display:block}.tdi_149_177 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_149_177 .tdb-logo-text-title{display:none}.tdi_149_177 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_149_177 .tdb-logo-icon{top:0;display:block}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://BeaverCountian.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-152.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="152"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_151_274  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>.tdi_151_274{vertical-align:baseline}.tdi_151_274{width:41.66666667%!important}@media (max-width:767px){.tdi_151_274{margin-bottom:50px!important;width:100%!important;justify-content:center!important;text-align:center!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_152_727 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_152_727">
<style>@media (max-width:767px){.tdi_152_727{justify-content:center!important;text-align:center!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>body .tdi_153_f44 .tdm-title{color:#fff}.tdi_153_f44 .tdm-title{font-size:18px!important;line-height:1!important;font-weight:700!important}</style><div class="tds-title tds-title1 td-fix-index tdi_153_f44"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_154_e71 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_154_e71">
<style>@media (max-width:767px){.tdi_154_e71{justify-content:center!important;text-align:center!important}}</style>
<style>.tdi_154_e71 .tdm-descr{color:#eaeaea;font-size:14px!important;line-height:1.6!important}@media (min-width:768px) and (max-width:1018px){.tdi_154_e71 .tdm-descr{font-size:13px!important;line-height:1.6!important}}</style><p class="tdm-descr">BeaverCountian.com is dedicated to the freedom of the press, transparency in government, and the tenets of journalism: accuracy, intellectual fairness and ability to inform, not a devotion to a certain group or outcome.</p></div></div></div></div><div class="vc_column_inner tdi_156_244  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>.tdi_156_244{vertical-align:baseline}@media (max-width:767px){.tdi_156_244{justify-content:center!important;text-align:center!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_157_421 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_157_421">
<style>@media (max-width:767px){.tdi_157_421{justify-content:center!important;text-align:center!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>body .tdi_158_7ee .tdm-title{color:#fff}.tdi_158_7ee .tdm-title{font-size:18px!important;line-height:1!important;font-weight:700!important}</style><div class="tds-title tds-title1 td-fix-index tdi_158_7ee"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_159_bc7 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_159_bc7">
<style>@media (max-width:767px){.tdi_159_bc7{justify-content:center!important;text-align:center!important}}</style>
<style>.tdi_160_721 .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:39.2px}.tdi_160_721 .tdm-social-item i.td-icon-twitter,.tdi_160_721 .tdm-social-item i.td-icon-linkedin,.tdi_160_721 .tdm-social-item i.td-icon-pinterest,.tdi_160_721 .tdm-social-item i.td-icon-blogger,.tdi_160_721 .tdm-social-item i.td-icon-vimeo{font-size:11.2px}.tdi_160_721 .tdm-social-item{width:39.2px;height:39.2px;margin:5px 10px 5px 0;background:rgba(255,255,255,.03)}.tdi_160_721 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_160_721 .tdm-social-item i,.tds-team-member2 .tdi_160_721.tds-social4 .tdm-social-item i{color:#fff}.tdi_160_721 .tdm-social-item-wrap:hover i,body .tds-team-member2 .tdi_160_721.tds-social4 .tdm-social-item-wrap:hover i{color:#4db2ec}body .tdi_160_721 .tdm-social-item{border:1px solid rgba(255,255,255,.03)}.tdi_160_721 .tdm-social-text{display:none;margin-left:2px;margin-right:18px}@media (min-width:1019px) and (max-width:1140px){body .tdi_160_721 .tdm-social-item{border:1px solid rgba(255,255,255,.03)}}@media (min-width:768px) and (max-width:1018px){.tdi_160_721 .tdm-social-item{width:35px;height:35px}.tdi_160_721 .tdm-social-item i{line-height:35px}body .tdi_160_721 .tdm-social-item{border:1px solid rgba(255,255,255,.03)}}@media (max-width:767px){body .tdi_160_721 .tdm-social-item{border:1px solid rgba(255,255,255,.03)}}</style><div class="tdm-social-wrapper tds-social4 tdi_160_721"><div class="tdm-social-item-wrap"><a href="https://facebook.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/beavercountian" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/beavercountian" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_161_e47" class="tdc-row stretch_row"><div class="vc_row tdi_162_778  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_162_778{min-height:0}.tdi_162_778{position:relative}.tdi_162_778 .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_162_778{padding-top:6px!important;padding-bottom:6px!important}}</style>
<div class="tdi_161_e47_rand_style td-element-style"><style>.tdi_161_e47_rand_style{background-color:#000!important}</style></div><div class="vc_column tdi_164_2fe  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.tdi_164_2fe{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_165_714 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_165_714">
<style>.tdi_165_714{margin-top:2px!important;margin-bottom:0!important;padding-top:8px!important;padding-bottom:8px!important}@media (max-width:767px){.tdi_165_714{margin-top:0!important;justify-content:center!important;text-align:center!important}}</style>
<style>.tdi_165_714 .tdm-descr{color:#ccc;font-size:12px!important;line-height:21px!important}.tdi_165_714 .tdm-descr a{color:#ccc}.tdi_165_714 .tdm-descr a:hover{color:#fc0}</style><p class="tdm-descr">&copy; 2019 BeaverCountian.com | <a href="https://beavercountian.com/privacy" target=_blank>Privacy Policy</a></p></div></div></div><div class="vc_column tdi_167_e57  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.tdi_167_e57{vertical-align:baseline}.tdi_167_e57{justify-content:flex-end!important;text-align:right!important}@media (max-width:767px){.tdi_167_e57{justify-content:center!important;text-align:center!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_168_e25 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_168_e25">
<style>.tdi_168_e25{margin-bottom:0!important;padding-top:8px!important;padding-bottom:8px!important}@media (min-width:1141px){.tdi_168_e25{display:inline-table!important}}@media (max-width:767px){.tdi_168_e25{margin-left:16px!important;justify-content:center!important;text-align:center!important;display:inline-table!important}}@media (min-width:768px) and (max-width:1018px){.tdi_168_e25{display:inline-table!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_168_e25{display:inline-table!important}}</style>
<style>.tdi_168_e25 li{display:inline-block;font-size:12px!important;line-height:21px!important}.tdi_168_e25 .sub-menu{display:none}.tdi_168_e25 ul{margin:0}.tdi_168_e25 ul li{margin-right:16px}.tdi_168_e25 ul li:last-child{margin-right:0}.tdi_168_e25 a{color:#ccc}.tdi_168_e25 a:hover{color:#1aa4ce}</style><div class="td-block-title-wrap"></div><div id=tdi_168_e25 class="td_block_inner td-fix-index"><div class="menu-copyrights-menu-container"><ul id="menu-copyrights-menu" class="menu"><li id="menu-item-6415023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6415023"><a href="https://BeaverCountian.com">Home</a></li>
<li id="menu-item-5972207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5972207"><a href="https://beavercountian.com/contact">Contact Us</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

		


</div><!--close td-outer-wrap-->

		<script type="text/javascript" alt='evo_map_styles'>//<![CDATA[
var gmapstyles='default';
//]]></script>		
				<!-- Memberships powered by Paid Memberships Pro v2.2.6.
 -->
	<style type="text/css" data-asas-style="">body,div,p,span{cursor:inherit;user-select:none!important}a{cursor:pointer;user-select:none!important}h1,h2,h3,h4,h5,h6{cursor:default;user-select:none!important}::selection{background-color:transparent!important;color:#fff!important}</style><style>. {cursor:text!important;user-select:text!important}</style><style>TEXT,TEXTAREA,input[type="text"],input[type="password"],input[type="number"]{cursor:text!important;user-select:text!important}</style><style>TEXT::selection,TEXTAREA::selection,input[type="text"]::selection,input[type="password"]::selection,input[type="number"]::selection{background-color:#338fff!important;color:#fff!important}</style><style>.::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > body{cursor:text!important;user-select:text!important}</style><style>. body::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > div{cursor:text!important;user-select:text!important}</style><style>. div::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > p{cursor:text!important;user-select:text!important}</style><style>. p::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > span{cursor:text!important;user-select:text!important}</style><style>. span::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h1{cursor:text!important;user-select:text!important}</style><style>. h1::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h2{cursor:text!important;user-select:text!important}</style><style>. h2::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h3{cursor:text!important;user-select:text!important}</style><style>. h3::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h4{cursor:text!important;user-select:text!important}</style><style>. h4::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h5{cursor:text!important;user-select:text!important}</style><style>. h5::selection{background-color:#338fff!important;color:#fff!important}</style>	<div oncontextmenu="return false;" id='wccp_pro_mask'></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected!</div>
	<script>var timeout_result;function show_wccp_pro_message(smessage){timeout=3000;if(smessage!==""&&timeout!=0){var smessage_text=smessage;jquery_fadeTo();document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,timeout);}else{clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,timeout);}}function hide_message(){jquery_fadeOut();document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}function jquery_fadeTo(){try{jQuery("#wccp_pro_mask").fadeTo("slow",0.3);}catch(err){}}function jquery_fadeOut(){try{jQuery("#wccp_pro_mask").fadeOut("slow");}catch(err){}}</script>
	<style type="text/css">#wccp_pro_mask{position:absolute;bottom:0;left:0;position:fixed;right:0;top:0;background-color:#000;pointer-events:none;display:none;z-index:10000;animation:.5s ease 0s normal none 1 running ngdialog-fadein;background:rgba(0,0,0,.4) none repeat scroll 0 0}#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;pointer-events:none;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px #f2bfbf;-moz-box-shadow:0 0 34px 2px #f2bfbf;box-shadow:0 0 34px 2px #f2bfbf}.msgmsg-box-wpcp b{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/error.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/success.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/warning.png) no-repeat 10px 50%;border:1px solid #f2bfbf}.notice{background:#e3f7fc url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/notice.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style>
<script id="wccp_pro_class_exclusion" type="text/javascript">function apply_class_exclusion(e){var my_return='No';var e=e||window.event;var target=e.target||e.srcElement||'nothing';console.log(target.parentElement.className);var excluded_classes=''+'';var class_to_exclude=target.className+' '+target.parentElement.className||'';var class_to_exclude_array=class_to_exclude.split(" ");console.log(class_to_exclude_array);class_to_exclude_array.forEach(function(item){if(item!=''&&excluded_classes.indexOf(item)>=0){target.style.cursor="text";console.log('Yes');my_return='Yes';}});try{class_to_exclude=target.parentElement.getAttribute('class')||target.parentElement.className||'';}catch(err){class_to_exclude='';}if(class_to_exclude!=''&&excluded_classes.indexOf(class_to_exclude)>=0){target.style.cursor="text";my_return='Yes';}return my_return;}</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e72712488b75
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">a{color:#000;text-decoration:underline}.tds-button a{text-decoration:none}.menu-item a{color:#000;text-decoration:none}.tdb-head-search-btn dropdown-toggle a{color:#000;text-decoration:none}.tdb_header_search .tdb-head-search-btn{color:#000;text-decoration:none}.post{position:relative}.tdb-block-inner div .fadepost{position:absolute;bottom:0;margin-bottom:0;padding:250px 0 0 0;background-color:transparent;background-image:-webkit-gradient(linear,0% 0%,0% 100%,from(transparent),to(#fff));background-image:-webkit-linear-gradient(top,transparent,#fff);background-image:-moz-linear-gradient(top,transparent,#fff);background-image:-ms-linear-gradient(top,transparent,#fff);background-image:-o-linear-gradient(top,transparent,#fff);background-image:linear-gradient(to bottom,transparent,white)}.pmpro_content_message{font-family:roboto}.pmpro_content_message a,.pmpro_content_message a:link{background-color:#fc0;background-image:none;border:1px solid #fff;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:2px;-webkit-box-shadow:none;box-shadow:none;color:#000;cursor:pointer;display:inline-block;font-weight:700;margin:0;padding:6px 12px;text-align:center;text-transform:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-o-user-select:none;user-select:none;vertical-align:middle;white-space:nowrap}.pmpro_content_message a:hover{background-color:#fff;background-image:none;border:1px solid #fc0;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:2px;-webkit-box-shadow:none;box-shadow:none;color:#000;cursor:pointer;display:inline-block;font-weight:700;margin:0;padding:6px 12px;text-align:center;text-transform:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-o-user-select:none;user-select:none;vertical-align:middle;white-space:nowrap}body:not(.page-id-77) .grecaptcha-badge {display:none}.ff-loadmore-wrapper .ff-btn{display:none!important}.shuffle--container{overflow:visible!important}.ff-stream-wrapper{margin:0 0 0 0!important}</style>

<div class="td-container"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ccf768ec20c177895de1f0d23/2d89f0da3eb013e8c9a892649.js");</script></div><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/beavercountian-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>	<script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
	<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox'>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><div id='evo_global_data' data-d='{"calendars":[]}'></div><link rel='stylesheet' id='tk-event-weather-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/tk-event-weather/css/tk-event-weather-1.6.2.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tk-event-weather-climacons-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/tk-event-weather/vendor/climacons-webfont/climacons-webfont/climacons-font-1.6.2.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tk-event-weather-vertical-to-columns-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/tk-event-weather/css/tk-event-weather-vertical-to-columns-1.6.2.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventon-event-slider/assets/evoslider-1.0.8.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventon-event-slider/assets/SL_script-1.0.8.js'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/beavercountian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.7.js'></script>
<script type='text/javascript'>//<![CDATA[
var themeMyLogin={"action":"","errors":[]};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min-7.0.15.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/beavercountian.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.9.3.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.9.3.js'></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_695cfe17ef37a1edaf09a9bb33d1ced9","fragment_name":"wc_fragments_695cfe17ef37a1edaf09a9bb33d1ced9","request_timeout":"5000"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.9.3.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery.form.min-4.2.1.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons/assets/js/essb-core.min-7.0.1.js'></script>
<script type='text/javascript'>var essb_settings={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"9661ed4c49","essb3_plugin_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/beavercountian.com\/","post_id":"6566929"};</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeDM8oUAAAAAESMcGkYe6xMj5B6NEHmSzGCYB30&#038;ver=3.0'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-bb9c459bd63f43ae3fb9edbc59eb20c6.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-10.3.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/eventon_functions-2.8.5.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3-1.0.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/lib/handlebars-2.8.5.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/lib/moment.min-2.8.5.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min-2.8.5.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min-2.8.5.js'></script>
<script type='text/javascript'>//<![CDATA[
var the_ajax_script={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","postnonce":"48ee2a5a00"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/eventon_script-2.8.5.js'></script>
<script type='text/javascript'>//<![CDATA[
var advadsTracking={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-tracking/public/assets/js/script-1.19.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-bb9c459bd63f43ae3fb9edbc59eb20c6.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<div class="beave-b3ee759dd98324bbcd09dcd6532d13b4" id="beave-b3ee759dd98324bbcd09dcd6532d13b4"></div><div class="beave-70d75ec73cca6b00a312b5121b6934af" id="beave-70d75ec73cca6b00a312b5121b6934af"></div><div class="beave-2a2c55699e3cfeb314c96edcd8c2f42a" id="beave-2a2c55699e3cfeb314c96edcd8c2f42a"></div><div class="beave-cfeb79c0765997f51042960035d46b6e" id="beave-cfeb79c0765997f51042960035d46b6e"></div><!--noptimize--><script>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</script><!--/noptimize--><script type="text/javascript">(function(grecaptcha,sitekey,actions){var wpcf7recaptcha={execute:function(action){grecaptcha.execute(sitekey,{action:action}).then(function(token){var forms=document.getElementsByTagName('form');for(var i=0;i<forms.length;i++){var fields=forms[i].getElementsByTagName('input');for(var j=0;j<fields.length;j++){var field=fields[j];if('g-recaptcha-response'===field.getAttribute('name')){field.setAttribute('value',token);break;}}}});},executeOnHomepage:function(){wpcf7recaptcha.execute(actions['homepage']);},executeOnContactform:function(){wpcf7recaptcha.execute(actions['contactform']);},};grecaptcha.ready(wpcf7recaptcha.executeOnHomepage);document.addEventListener('change',wpcf7recaptcha.executeOnContactform,false);document.addEventListener('wpcf7submit',wpcf7recaptcha.executeOnHomepage,false);})(grecaptcha,'6LeDM8oUAAAAAESMcGkYe6xMj5B6NEHmSzGCYB30',{"homepage":"homepage","contactform":"contactform"});</script>

<!-- JS generated by theme -->

<script>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</script>

<style type="text/css" id="easy-social-share-buttons-inline-css" media="all">.essb_fixed{background:rgba(0,0,0,.75)!important}.essb_fixed{left:0;width:100%;min-width:100%;padding-left:10px}</style><link rel="stylesheet" id="essb-social-followers-counter" href="https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css" type="text/css" media="all"/><script type="text/javascript"></script><script type="text/javascript">var advads_tracking_ads={};var advads_tracking_urls={"1":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids={"1":""};var advads_tracking_methods={"1":"onrequest"};var advads_tracking_parallel={"1":false};var advads_tracking_linkbases={"1":"https:\/\/beavercountian.com\/linkout\/"};var advads_gatracking_allads={"1":{"6555047":{"title":"Adsense Billboard","target":false},"6548081":{"title":"Taboola","target":false},"6547840":{"title":"Site Membership","target":false},"6544593":{"title":"Front Page Adsense Skyscraper","target":false},"6544262":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 11","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544261":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 10","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544260":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 9","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544259":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 8","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544258":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 1","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544255":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 7","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544253":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 6","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544251":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 5","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544249":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 4","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544245":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 3","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544246":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 2","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544239":{"title":"Adsense Horizontal","target":false},"6543912":{"title":"Adsense Medium Rectangle","target":false}}};var advads_gatracking_anonym=true;</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1584558372 -->