<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Beaver County Courthouse Employee Tests Positive For COVID-19 - BeaverCountian.com</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://beavercountian.com/xmlrpc.php"/>
    <link rel="icon" type="image/png" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Beaver County Courthouse Employee Tests Positive For COVID-19 - BeaverCountian.com"/>
	<meta property="og:description" content="A public employee at the Beaver County Courthouse has tested positive for COVID-19. A page for county union employees announced that the individual, who works in the Assessment Office, has the coronavirus. &#8220;We are asking members to contact your Commissioners and ask them what their plan is to deal with the situation,&#8221; read the [&hellip;]"/>
	<meta property="og:url" content="https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19"/>
	<meta property="og:site_name" content="BeaverCountian.com"/>
	<meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/"/>
	<meta property="article:published_time" content="2020-05-25T01:35:48+00:00"/>
	<meta property="article:modified_time" content="2020-05-25T15:34:15+00:00"/>
	<meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse.jpg"/>
	<meta property="og:image:width" content="800"/>
	<meta property="og:image:height" content="600"/>
	<meta property="fb:app_id" content="253067775027"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@beavercountian"/>
	<meta name="twitter:site" content="@beavercountian"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beavercountian.com/#organization","name":"BeaverCountian.com","url":"https://beavercountian.com/","sameAs":["https://www.facebook.com/BeaverCountian/","http://www.youtube.com/c/BeavercountianCom","https://twitter.com/beavercountian"],"logo":{"@type":"ImageObject","@id":"https://beavercountian.com/#logo","inLanguage":"en-US","url":"https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/beaver-countian-logo.jpg","width":800,"height":600,"caption":"BeaverCountian.com"},"image":{"@id":"https://beavercountian.com/#logo"}},{"@type":"WebSite","@id":"https://beavercountian.com/#website","url":"https://beavercountian.com/","name":"BeaverCountian.com","description":"Beaver County News","publisher":{"@id":"https://beavercountian.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beavercountian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19#primaryimage","inLanguage":"en-US","url":"https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse.jpg","width":800,"height":600,"caption":"Beaver County Courthouse / photo by John Paul"},{"@type":"WebPage","@id":"https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19#webpage","url":"https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19","name":"Beaver County Courthouse Employee Tests Positive For COVID-19 - BeaverCountian.com","isPartOf":{"@id":"https://beavercountian.com/#website"},"primaryImageOfPage":{"@id":"https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19#primaryimage"},"datePublished":"2020-05-25T01:35:48+00:00","dateModified":"2020-05-25T15:34:15+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19"]}]},{"@type":"NewsArticle","@id":"https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19#article","isPartOf":{"@id":"https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19#webpage"},"author":{"@id":"https://beavercountian.com/#/schema/person/80955fc9c96cc3c56cb676672fed27c4"},"headline":"Beaver County Courthouse Employee Tests Positive For COVID-19","datePublished":"2020-05-25T01:35:48+00:00","dateModified":"2020-05-25T15:34:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19#webpage"},"publisher":{"@id":"https://beavercountian.com/#organization"},"image":{"@id":"https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19#primaryimage"},"articleSection":"Special Coverage","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://beavercountian.com/#organization"}},{"@type":["Person"],"@id":"https://beavercountian.com/#/schema/person/80955fc9c96cc3c56cb676672fed27c4","name":"John Paul","image":{"@type":"ImageObject","@id":"https://beavercountian.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/72a8cdfb225939924d6bdec39d0a3510?s=96&d=wavatar&r=pg","caption":"John Paul"},"description":"John Paul is an award-winning investigative journalist and founder of BeaverCountian.com. He reports full-time for the site with a focus on public watchdog journalism."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net'/>
<link rel='dns-prefetch' href='//cdn.onesignal.com'/>
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/>
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed"/>
<!-- beavercountian.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script>
		<!--/noptimize--><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://beavercountian.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-style-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-2.5.16.css' type='text/css' media='all'/>
<link rel='stylesheet' id='amazonpolly-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/amazon-polly/public/css/amazonpolly-public-1.0.0.css' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='cff-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/custom-facebook-feed-pro/css/cff-style-3.12.1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='sb-font-awesome-css' href='https://beavercountian.com/wp-content/plugins/custom-facebook-feed-pro/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpfc-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public-1.5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/paid-memberships-pro/css/frontend-2.3.3.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='pmpro_print-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/paid-memberships-pro/css/print-2.3.3.css' type='text/css' media='print'/>
<link rel='stylesheet' id='theme-my-login-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min-7.1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vc-weather-css' href='https://beavercountian.com/wp-content/plugins/vc-weather/css/vc-weather.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vc-meteocons-css' href='https://beavercountian.com/wp-content/plugins/vc-weather/css/meteocons.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-4.1.1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-4.1.1.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-4.1.1.css' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min-7.2.css' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min-7.2.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-newsletter/style-10.3.4.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-28832a33217c23aa6f76cdf3fc3c1388.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font_awesome-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-28832a33217c23aa6f76cdf3fc3c1388.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.1&#038;display=swap' type='text/css' media='screen'/>
<link rel='stylesheet' id='evcal_cal_default-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/css/eventon_styles-2.8.9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_font_icons-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/fonts/all-2.8.9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles-2.8.9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='eventon_em_styles-css' href='//beavercountian.com/wp-content/plugins/eventon-events-map/assets/A.evmap_style.css.pagespeed.cf.PeKVEBEPFE.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_wv_styles-css' href='https://beavercountian.com/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_dv_styles-css' href='//beavercountian.com/wp-content/plugins/eventon-daily-view/assets/A.dv_styles.css.pagespeed.cf.RPYvWWXohO.css' type='text/css' media='all'/>
<style id='evo_el_styles-css' media='all'>.ajde_evcal_calendar.evoEL .calendar_header{min-height:auto}.ajde_evcal_calendar.evoEL .eventon_events_list .eventon_list_event{}.ajde_evcal_calendar.evoEL #evcal_list.sepmonths{border:none}.ajde_evcal_calendar.evoEL #evcal_list.sepmonths .sep_month_events{border-right:1px solid #e5e5e5}.ajde_evcal_calendar.evoEL #eventon_loadbar_section{border-bottom:none}</style>
<link rel='stylesheet' id='evosl_styles-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventon-event-slider/assets/evosl_styles-1.0.8.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_fc_styles-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventon-full-cal/assets/fc_styles-1.1.11.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-10.3.4.css' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-woocommerce-10.3.4.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-28832a33217c23aa6f76cdf3fc3c1388.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-e06dc97a9cdcc3f12ae1599dfcd5b98f.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tdb_front_style-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-243b277d395aac11337949f2c0b8e89c.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/amazon-polly/public/js/amazonpolly-public-1.0.0.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public-1.5.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-1.17.12.js'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_responsive={"reload_on_resize":"0"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-1.8.9.js'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min-2.6.2.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-2.6.2.js'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min-2.6.2.js'></script>
<link rel='https://api.w.org/' href='https://beavercountian.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.1"/>
<meta name="generator" content="WooCommerce 4.1.1"/>
<link rel='shortlink' href='https://beavercountian.com/?p=6569848'/>
<!-- Custom Facebook Feed Custom CSS -->
<style type="text/css">.author-beaver-countian{display:none}</style>
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">var cffsiteurl="https://beavercountian.com/wp-content/plugins";var cffajaxurl="https://beavercountian.com/wp-admin/admin-ajax.php";var cffmetatrans="true";var cfflinkhashtags="false";</script>
<meta property="fb:app_id" content="253067775027"/><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>window.tdb_globals={"wpRestNonce":"9c2624cb59","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/beavercountian.com\/wp-admin\/","wpRestNonce":"9c2624cb59","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%"};</script>
			<meta name="theme-color" content="#ffcc00"><meta name="msapplication-navbutton-color" content="#ffcc00"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://beavercountian.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='160c5b7a-5cbc-46a4-8ae9-8efda2e4efe0';oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="BeaverCountian.com";oneSignal_options['welcomeNotification']['message']="Thanks for subscribing!";oneSignal_options['welcomeNotification']['url']="https://BeaverCountian.com";oneSignal_options['path']="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.47e61a84-7486-476e-83ad-85400aafc6ca";oneSignal_options['persistNotification']=true;oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>
<script id="wccp_pro_disable_selection" type="text/javascript">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</script>
	<script type="text/javascript">jQuery(document).bind("keyup keydown",function(e){e=e||window.event;console.log(e.keyCode);dealWithPrintScrKey(e);});document.onkeyup=dealWithPrintScrKey;function dealWithPrintScrKey(e){e=e||window.event;var prtsc=e.keyCode||e.charCode;if(prtsc==44){e.cancelBubble=true;e.preventDefault();e.stopImmediatePropagation();show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');}}</script>
	<style>@media print{body *{display:none!important}body:after{content:"WARNING:  UNAUTHORIZED USE AND/OR DUPLICATION OF THIS MATERIAL WITHOUT EXPRESS WRITTEN PERMISSION FROM BEAVERCOUNTIAN.COM IS PROHIBITED"}}</style>
<script id="wccp_pro_disable_hot_keys" type="text/javascript">//<![CDATA[
function wccp_pro_iscontenteditable(e){var e=e||window.event;var target=e.target||e.srcElement;var elemtype=e.target.nodeName;elemtype=elemtype.toUpperCase();var iscontenteditable="false";if(typeof target.getAttribute!="undefined")iscontenteditable=target.getAttribute("contenteditable");var iscontenteditable2=false;if(typeof target.isContentEditable!="undefined")iscontenteditable2=target.isContentEditable;if(target.parentElement.isContentEditable)iscontenteditable2=true;if(iscontenteditable=="true"||iscontenteditable2==true){if(typeof target.style!="undefined")target.style.cursor="text";return true;}}function disable_hot_keys(e){var key_number;if(window.event)key_number=window.event.keyCode;else
key_number=e.which;if(key_number==123){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"){elemtype='TEXT';}if(wccp_pro_iscontenteditable(e))elemtype='TEXT';if(e.ctrlKey||e.metaKey){var key=key_number;console.log(key);if(elemtype!='TEXT'&&(key==97||key==99||key==120||key==26||key==43)){show_wccp_pro_message('<b>Alert:</b> You are not allowed to copy content or view source.');return false;}if(elemtype!='TEXT'){if(key==65){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==67){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==88){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==86){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==85){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}}if(key==80||key_number==44){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==83){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}}return true;}jQuery(document).bind("keyup keydown",disable_hot_keys);
//]]></script>
<script id="wccp_pro_disable_Right_Click" type="text/javascript">//<![CDATA[
function nocontext(e){e=e||window.event;if(apply_class_exclusion(e)=='Yes')return true;var exception_tags='NOTAG,';var clickedTag=(e==null)?event.srcElement.tagName:e.target.tagName;var target=e.target||e.srcElement;var parent_tag=target.parentElement.tagName;var parent_of_parent_tag=target.parentElement.parentElement.tagName;var checker='checked';if((clickedTag=="IMG"||clickedTag=="PROTECTEDIMGDIV")&&checker=='checked'){if(alertMsg_IMG!="")show_wccp_pro_message(alertMsg_IMG);return false;}else{exception_tags=exception_tags+'IMG,';}checker='';if((clickedTag=="VIDEO"||clickedTag=="PROTECTEDWCCPVIDEO"||clickedTag=="EMBED")&&checker=='checked'){if(alertMsg_VIDEO!="")show_wccp_pro_message(alertMsg_VIDEO);return false;}else{exception_tags=exception_tags+'VIDEO,PROTECTEDWCCPVIDEO,EMBED,';}checker='';if((clickedTag=="A"||clickedTag=="TIME"||parent_tag=="A"||parent_of_parent_tag=="A")&&checker=='checked'){if(alertMsg_A!="")show_wccp_pro_message(alertMsg_A);return false;}else{exception_tags=exception_tags+'A,';if(parent_tag=="A"||parent_of_parent_tag=="A")clickedTag="A";}checker='checked';if((clickedTag=="P"||clickedTag=="B"||clickedTag=="FONT"||clickedTag=="LI"||clickedTag=="UL"||clickedTag=="STRONG"||clickedTag=="OL"||clickedTag=="BLOCKQUOTE"||clickedTag=="TD"||clickedTag=="SPAN"||clickedTag=="EM"||clickedTag=="SMALL"||clickedTag=="I"||clickedTag=="BUTTON")&&checker=='checked'){if(alertMsg_PB!="")show_wccp_pro_message(alertMsg_PB);return false;}else{exception_tags=exception_tags+'P,B,FONT,LI,UL,STRONG,OL,BLOCKQUOTE,TD,SPAN,EM,SMALL,I,BUTTON,';}checker='';if((clickedTag=="INPUT"||clickedTag=="PASSWORD")&&checker=='checked'){if(alertMsg_INPUT!="")show_wccp_pro_message(alertMsg_INPUT);return false;}else{exception_tags=exception_tags+'INPUT,PASSWORD,';}checker='checked';if((clickedTag=="H1"||clickedTag=="H2"||clickedTag=="H3"||clickedTag=="H4"||clickedTag=="H5"||clickedTag=="H6"||clickedTag=="ASIDE"||clickedTag=="NAV")&&checker=='checked'){if(alertMsg_H!="")show_wccp_pro_message(alertMsg_H);return false;}else{exception_tags=exception_tags+'H1,H2,H3,H4,H5,H6,';}checker='';if(clickedTag=="TEXTAREA"&&checker=='checked'){if(alertMsg_TEXTAREA!="")show_wccp_pro_message(alertMsg_TEXTAREA);return false;}else{exception_tags=exception_tags+'TEXTAREA,';}checker='checked';if((clickedTag=="DIV"||clickedTag=="BODY"||clickedTag=="HTML"||clickedTag=="ARTICLE"||clickedTag=="SECTION"||clickedTag=="NAV"||clickedTag=="HEADER"||clickedTag=="FOOTER")&&checker=='checked'){if(alertMsg_EmptySpaces!="")show_wccp_pro_message(alertMsg_EmptySpaces);return false;}else{if(exception_tags.indexOf(clickedTag)!=-1){return true;}else
return false;}}var alertMsg_IMG="<b>Alert:</b> Protected image";var alertMsg_A="<b>Alert:</b> This link is protected";var alertMsg_PB="<b>Alert:</b> Right click on text is disabled";var alertMsg_INPUT="<b>Alert:</b> Right click is disabled";var alertMsg_H="<b>Alert:</b> Right click on headlines is disabled";var alertMsg_TEXTAREA="<b>Alert:</b> Right click is disabled";var alertMsg_EmptySpaces="<b>Alert:</b> Right click on empty spaces is disabled";var alertMsg_VIDEO="<b>Alert:</b> Right click on videos is disabled";document.oncontextmenu=nocontext;
//]]></script>
<style></style>
<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.4";var td_get_template_directory_uri="https:\/\/beavercountian.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="9";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ffcc00";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="2488db6bb1";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-9631849-6','auto');ga('send','pageview');</script><link rel="icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-270x270.png"/>

<!-- Button style compiled by theme -->

<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#fc0}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#fc0}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#fc0}.tdm-btn-style1{background-color:#fc0}.tdm-btn-style2:before{border-color:#fc0}.tdm-btn-style2{color:#fc0}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #fc0;-moz-box-shadow:0 2px 16px #fc0;box-shadow:0 2px 16px #fc0}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #fc0;-moz-box-shadow:0 4px 26px #fc0;box-shadow:0 4px 26px #fc0}</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-6569848 single-format-standard theme-Newspaper pmpro-body-has-access td-standard-pack woocommerce-no-js beaver-county-courthouse-employee-tests-positive-for-covid-19 global-block-template-1 tdb_template_6560598 wccp-no-classes tdb-template  tdc-header-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/BeaverCountian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/beavercountian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6032938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6032938"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-6434807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6434807"><a href="https://beavercountian.com/login"><i class="fa fa-lock"></i>  Log In</a></li>
<li id="menu-item-6436750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436750"><a href="https://beavercountian.com/membership-account"><i class="fa fa-shopping-cart"></i>  Subscription</a></li>
<li id="menu-item-6563543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6563543"><a href="/profile"><i class="fa fa-id-badge"></i>  Profile</a></li>
<li id="menu-item-6542532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><i class="fa fa-address-card"></i>  About</a></li>
<li id="menu-item-6211485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211485"><a href="/contact"><i class="fa fa-envelope"></i>  Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://beavercountian.com/privacy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://beavercountian.com/privacy">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://beavercountian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_0ce" class="tdc-zone"><div class="tdc_zone tdi_2_020  wpb_row td-pb-row">
<style scoped>.tdi_2_020{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}</style><div id="tdi_3_fee" class="tdc-row"><div class="vc_row tdi_4_aee  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_4_aee{min-height:0}@media (max-width:767px){.tdi_4_aee{position:relative}}</style>
<div class="tdi_3_fee_rand_style td-element-style"><style>@media (max-width:767px){.tdi_3_fee_rand_style{background-color:#000!important}}</style></div><div class="vc_column tdi_6_0ef  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_6_0ef{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_7_2ce td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_2ce">
<style>.tdi_7_2ce{display:inline-block}.tdi_7_2ce .tdb-head-date-txt{color:#fff}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, May 27, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_8_aee td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_8_aee">
<style>.tdi_8_aee{display:inline-block;float:right;clear:none}.tdi_8_aee .td-icons{top:0;color:#fff}.tdi_8_aee .tdb-weather-deg-wrap{color:#fff}.tdi_8_aee .tdb-weather-unit{color:#fff}.tdi_8_aee .tdb-weather-city{color:#fff}</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">76.2</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_9_d05 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9_d05">
<style>@media (max-width:767px){.tdi_9_d05{margin-top:10px!important;margin-right:0!important;margin-left:0!important;padding-right:0!important;padding-left:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}}</style>
<style>.tdi_9_d05 .tdb-logo-a,.tdi_9_d05 h1{align-items:center;justify-content:flex-start}.tdi_9_d05 .tdb-logo-svg-wrap{display:block}.tdi_9_d05 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_9_d05 .tdb-logo-img-wrap{display:block}.tdi_9_d05 .tdb-logo-text-tagline{margin-top:2px;margin-left:0}.tdi_9_d05 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_9_d05 .tdb-logo-icon{top:0}@media (max-width:767px){.tdi_9_d05 .tdb-logo-a,.tdi_9_d05 h1{flex-direction:column;align-items:flex-start}.tdi_9_d05 .tdb-logo-text-title{display:none}.tdi_9_d05 .tdb-logo-text-tagline{display:none}.tdi_9_d05 .tdb-logo-icon{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="1031"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_eae" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_11_005  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-bottom">
<style scoped>.tdi_11_005{min-height:0}@media (min-width:767px){.tdi_11_005.tdc-row-content-vert-center,.tdi_11_005.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_11_005.tdc-row-content-vert-bottom,.tdi_11_005.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_11_005.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_11_005.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}@media (max-width:767px){.tdi_11_005{padding-top:6px!important;padding-bottom:6px!important;position:relative}}</style>
<div class="tdi_10_eae_rand_style td-element-style"><style>@media (max-width:767px){.tdi_10_eae_rand_style{background-color:#fc0!important}}</style></div><div class="vc_column tdi_13_2a0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_13_2a0{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14_f0e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_14_f0e">
<style>.tdi_14_f0e{display:inline-block}.tdi_14_f0e .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_14_f0e .tdb-mobile-menu-button{color:rgba(0,0,0,.95)}.tdi_14_f0e .tdb-mobile-menu-button:hover{color:#666}@media (max-width:767px){.tdi_14_f0e .tdb-mobile-menu-button i{font-size:20px;width:20px;height:20px;line-height:20px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-align-justify"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_15_e0e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_15_e0e">
<style>.tdi_15_e0e{display:inline-block;float:right;clear:none}.tdi_15_e0e .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_15_e0e .tdb-header-search-button-mob{color:rgba(0,0,0,.95)}.tdi_15_e0e .tdb-header-search-button-mob:hover{color:#666}@media (max-width:767px){.tdi_15_e0e .tdb-header-search-button-mob i{font-size:20px;width:20px;height:20px;line-height:20px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_16_112" class="tdc-row"><div class="vc_row tdi_17_eec  wpb_row td-pb-row">
<style scoped>.tdi_17_eec{min-height:0}</style><div class="vc_column tdi_19_ec2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_19_ec2{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_d04" class="tdc-zone"><div class="tdc_zone tdi_21_d01  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>.tdi_21_d01{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_22_213" class="tdc-row"><div class="vc_row tdi_23_af2  wpb_row td-pb-row">
<style scoped>.tdi_23_af2{min-height:0}</style><div class="vc_column tdi_25_e2e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_25_e2e{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_26_555" class="tdc-zone"><div class="tdc_zone tdi_27_e0a  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_27_e0a{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_27_e0a{box-shadow:0 0 20px #888!important;position:relative}</style>
<div class="tdi_26_555_rand_style td-element-style"><style>.tdi_26_555_rand_style{background-color:#000!important}</style></div><div id="tdi_28_c1b" class="tdc-row stretch_row"><div class="vc_row tdi_29_c05  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_29_c05{min-height:0}@media (min-width:768px){.tdi_29_c05{margin-left:-0;margin-right:-0}.tdi_29_c05 .vc_column{padding-left:0;padding-right:0}}@media (min-width:767px){.tdi_29_c05.tdc-row-content-vert-center,.tdi_29_c05.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_29_c05.tdc-row-content-vert-bottom,.tdi_29_c05.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_29_c05.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_29_c05.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_29_c05{padding-top:2px!important;padding-bottom:2px!important}.tdi_29_c05 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_31_ca7  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>.tdi_31_ca7{vertical-align:baseline}.tdi_31_ca7{width:80%!important}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_32_e29 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_e29">
<style>.tdi_32_e29{margin-top:-1px!important;margin-right:32px!important}</style>
<style>.tdi_32_e29{display:inline-block}.tdi_32_e29 .tdb-head-date-txt{color:#fff}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, May 27, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_33_ca0 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_ca0">
<style>.tdi_33_ca0{margin-right:32px!important}</style>
<style>.tdi_33_ca0{display:inline-block}.tdi_33_ca0 .td-icons{top:0;color:#fff}.tdi_33_ca0 .tdb-weather-deg-wrap{color:#fff}.tdi_33_ca0 .tdb-weather-city{color:#fff}</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">76.2</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_51d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_35_51d{vertical-align:baseline}.tdi_35_51d{width:20%!important;justify-content:flex-end!important;text-align:right!important}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_a5b tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_36_a5b">
<style>.tdi_37_2ce .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:22.8px}.tdi_37_2ce .tdm-social-item i.td-icon-twitter,.tdi_37_2ce .tdm-social-item i.td-icon-linkedin,.tdi_37_2ce .tdm-social-item i.td-icon-pinterest,.tdi_37_2ce .tdm-social-item i.td-icon-blogger,.tdi_37_2ce .tdm-social-item i.td-icon-vimeo{font-size:9.6px}.tdi_37_2ce .tdm-social-item{width:22.8px;height:22.8px;margin:0 0 0 0}.tdi_37_2ce .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_37_2ce .tdm-social-item i,.tds-team-member2 .tdi_37_2ce.tds-social1 .tdm-social-item i{color:#fff}.tdi_37_2ce .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_37_2ce.tds-social1 .tdm-social-item:hover i{color:#4db2ec}.tdi_37_2ce .tdm-social-text{display:none;margin-left:2px;margin-right:18px}</style><div class="tdm-social-wrapper tds-social1 tdi_37_2ce"><div class="tdm-social-item-wrap"><a href="https://facebook.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/beavercountian" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/beavercountian" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_1ac" class="tdc-row"><div class="vc_row tdi_39_3a3  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_39_3a3{min-height:0}.tdi_39_3a3{position:relative}.tdi_39_3a3 .td_block_wrap{text-align:left}</style>
<div class="tdi_38_1ac_rand_style td-element-style"><style>.tdi_38_1ac_rand_style{background-color:#000!important}</style></div><div class="vc_column tdi_41_eec  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_41_eec{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_212 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_212">
<style>.tdi_42_212{margin-right:0!important;margin-left:0!important;padding-right:0!important;padding-left:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}</style>
<style>.tdi_42_212 .tdb-logo-a,.tdi_42_212 h1{flex-direction:column;align-items:center}.tdi_42_212 .tdb-logo-svg-wrap{display:block}.tdi_42_212 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_42_212 .tdb-logo-img-wrap{display:block}.tdi_42_212 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_42_212 .tdb-logo-text-title{display:none}.tdi_42_212 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_42_212 .tdb-logo-icon{top:0;display:block}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="1031"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43_152" class="tdc-row stretch_row"><div class="vc_row tdi_44_11a  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_44_11a{min-height:0}.tdi_44_11a:before{display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none;top:0}.tdi_44_11a{position:relative}.tdi_44_11a .td_block_wrap{text-align:left}</style>
<div class="tdi_43_152_rand_style td-element-style"><style>.tdi_43_152_rand_style{background-color:#fc0!important}</style></div><div class="vc_column tdi_46_c2c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_46_c2c{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_de5 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47_de5" style=" z-index: 999;">
<style>.tdi_47_de5{margin-top:4px!important;margin-bottom:4px!important}</style>
<style>.tdi_47_de5{display:inline-block}.tdi_47_de5 .tdb-menu>li .tdb-menu-sep,.tdi_47_de5 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_47_de5 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_47_de5 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_47_de5 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_47_de5 .tdb-menu>li>a,.tdi_47_de5 .td-subcat-more,.tdi_47_de5 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:18px!important}.tdi_47_de5 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_47_de5 .tdb-menu .tdb-normal-menu ul,.tdi_47_de5 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_47_de5 .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:768px) and (max-width:1018px){.tdi_47_de5 .tdb-menu>li>a,.tdi_47_de5 .td-subcat-more{padding:0 9px}.tdi_47_de5 .tdb-menu>li>a,.tdi_47_de5 .td-subcat-more,.tdi_47_de5 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:11px!important;line-height:40px!important}}</style>
<style>.tdi_47_de5 .tdb-menu>li.current-menu-item>a,.tdi_47_de5 .tdb-menu>li.current-menu-ancestor>a,.tdi_47_de5 .tdb-menu>li.current-category-ancestor>a,.tdi_47_de5 .tdb-menu>li:hover>a,.tdi_47_de5 .tdb-menu>li.tdb-hover>a,.tdi_47_de5 .tdb-menu-items-dropdown:hover .td-subcat-more{color:#fc0}.tdi_47_de5 .tdb-menu>li>a:after,.tdi_47_de5 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#000;border-radius:4px}</style>
<style></style><div id=tdi_47_de5 class="td_block_inner td-fix-index"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6032938"><a href="/"><div class="tdb-menu-item-text"><i class="fa fa-home td-only-icon"></i></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6434807"><a href="https://beavercountian.com/login"><div class="tdb-menu-item-text"><i class="fa fa-lock"></i>  Log In</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6436750"><a href="https://beavercountian.com/membership-account"><div class="tdb-menu-item-text"><i class="fa fa-shopping-cart"></i>  Subscription</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6563543"><a href="/profile"><div class="tdb-menu-item-text"><i class="fa fa-id-badge"></i>  Profile</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><div class="tdb-menu-item-text"><i class="fa fa-address-card"></i>  About</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6211485"><a href="/contact"><div class="tdb-menu-item-text"><i class="fa fa-envelope"></i>  Contact</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_50_ede td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_ede">
<style>.tdi_50_ede .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#000}.tdi_50_ede{display:inline-block;float:right;clear:none}.tdi_50_ede .tdb-search-txt{top:0}.tdi_50_ede .tdb-drop-down-search{left:auto;right:0}.tdi_50_ede .tdb-drop-down-search-inner,.tdi_50_ede .tdb-search-form,.tdi_50_ede .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_50_ede .tdb-head-search-form-btn i{top:0}.tdi_50_ede .result-msg{text-align:center}.tdi_50_ede .tdb-head-search-btn .tdb-search-txt{color:#000}.tdi_50_ede .tdb-search-form{border-color:#000}.tdi_50_ede .tdb-head-search-btn:after{border-bottom-color:#000}.tdi_50_ede .tdb-drop-down-search-inner{box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_50_ede .tdb-head-search-form-btn:hover i{color:#fff}.tdi_50_ede .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_50_ede .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_50_ede .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_50_ede .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_50_ede .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_50_ede .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_50_ede .entry-thumb{background-position:center 50%}.tdi_50_ede .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_50_ede .td-image-container,.ie11 .tdi_50_ede .td-image-container{flex:0 0 auto}.ie10 .tdi_50_ede .td-module-meta-info,.ie11 .tdi_50_ede .td-module-meta-info{flex:1}.tdi_50_ede .td-post-vid-time{display:block}.tdi_50_ede .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_50_ede .entry-title{margin:0 0 5px}.tdi_50_ede .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_50_ede .td-post-category{display:none}.tdi_50_ede .td-read-more{display:none}.tdi_50_ede .td-post-author-name{display:none}.tdi_50_ede .entry-review-stars{display:none}.tdi_50_ede .td-icon-star,.tdi_50_ede .td-icon-star-empty,.tdi_50_ede .td-icon-star-half{font-size:15px}.tdi_50_ede .td-module-comments{display:none}.tdi_50_ede .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}@media (min-width:1019px) and (max-width:1140px){.tdi_50_ede .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_50_ede .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_50_ede .td_module_wrap .td-module-container:before{display:block!important}.tdi_50_ede .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_50_ede .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_50_ede .tdb-head-search-btn i{font-size:15px;width:40.5px;height:40.5px;line-height:40.5px}.tdi_50_ede .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_50_ede .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_50_ede .td_module_wrap .td-module-container:before{display:block!important}.tdi_50_ede .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_50_ede .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_50_ede .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_50_ede .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_50_ede .td_module_wrap .td-module-container:before{display:block!important}.tdi_50_ede .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_50_ede .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://beavercountian.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off"/><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><i class="tdc-font-fa tdc-font-fa-search"></i><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_51_e5e" class="tdc-zone"><div class="tdc_zone tdi_52_dbf  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>.tdi_52_dbf{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_53_0ea" class="tdc-row"><div class="vc_row tdi_54_ddc  wpb_row td-pb-row">
<style scoped>.tdi_54_ddc{min-height:0}</style><div class="vc_column tdi_56_1c1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_56_1c1{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="6569848" data-autoload-type="" data-autoload-count="5">
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-6560598" class="post-6560598 tdb_templates type-tdb_templates status-publish pmpro-has-access post" itemscope itemtype="https://schema.org/Article">
                    <div id="tdi_57_aed" class="tdc-zone"><div class="tdc_zone tdi_58_2ee  wpb_row td-pb-row">
<style scoped>.tdi_58_2ee{min-height:0}</style><div id="tdi_59_dce" class="tdc-row"><div class="vc_row tdi_60_2ec  wpb_row td-pb-row">
<style scoped>.tdi_60_2ec{min-height:0}.tdi_60_2ec{margin-bottom:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}.tdi_60_2ec .td_block_wrap{text-align:left}</style><div class="vc_column tdi_62_ed1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_62_ed1{vertical-align:baseline}.tdi_62_ed1{margin-top:10px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_62_ed1{margin-top:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_62_ed1{margin-top:15px!important}}@media (max-width:767px){.tdi_62_ed1{margin-top:10px!important}}</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_63_d1e td_block_template_1 ">

<style>.tdi_63_d1e{margin-top:15px!important;margin-bottom:-30px!important}</style>
<style>.tdi_63_d1e.td-a-rec{text-align:center}.tdi_63_d1e .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_title tdi_64_2dc tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_64_2dc">
<style>.tdi_64_2dc{margin-top:0!important;margin-bottom:0!important;padding-top:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}@media (max-width:767px){.tdi_64_2dc{padding-top:6px!important}}</style>
<style>.tdi_64_2dc .tdb-title-line:after{height:2px;bottom:40%}.tdi_64_2dc .tdb-title-line{height:50px;margin-left:auto;margin-right:auto}.td-theme-wrap .tdi_64_2dc{text-align:center}.tdi_64_2dc .tdb-first-letter{left:0;right:0}.tdi_64_2dc .tdb-title-text{font-family:Roboto!important;font-size:50px!important;line-height:1.1!important;font-weight:900!important}@media (min-width:1019px) and (max-width:1140px){.tdi_64_2dc .tdb-title-text{font-family:Roboto!important;font-size:40px!important;line-height:1.1!important;font-weight:900!important}}@media (min-width:768px) and (max-width:1018px){.tdi_64_2dc .tdb-title-text{font-family:Roboto!important;font-size:40px!important;line-height:1.1!important;font-weight:900!important}}@media (max-width:767px){.tdi_64_2dc .tdb-title-text{font-family:Roboto!important;font-size:30px!important;line-height:1.1!important;font-weight:900!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Beaver County Courthouse Employee Tests Positive For COVID-19</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_66_efe  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_66_efe{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_66_efe{margin-left:-0;margin-right:-0}.tdi_66_efe .vc_column_inner{padding-left:0;padding-right:0}}@media (min-width:767px){.tdi_66_efe.tdc-row-content-vert-center,.tdi_66_efe.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_66_efe.tdc-row-content-vert-bottom,.tdi_66_efe.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_66_efe.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_66_efe.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_66_efe{margin-top:0!important;margin-bottom:10px!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}.tdi_66_efe .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_68_aee  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_68_aee{vertical-align:middle}@media (min-width:768px) and (max-width:1018px){.tdi_68_aee{width:55%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_69_122 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_69_122">
<style>.tdi_69_122{margin-bottom:2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_69_122{margin-bottom:0!important}}</style>
<style>.tdi_69_122{display:inline-block}.tdi_69_122 .tdb-author-name-wrap{align-items:baseline}.tdi_69_122 .tdb-author-by{margin-right:6px;font-size:12px!important;line-height:1!important;font-weight:700!important}.tdi_69_122 .avatar{width:45px;height:45px;margin-right:6px;border-radius:10px}.tdi_69_122 .tdb-author-name{color:#000;font-size:16px!important;line-height:1!important;font-weight:700!important}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://beavercountian.com/content/author/admin"><img alt='John Paul' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/John-Paul_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://beavercountian.com/content/author/admin">John Paul</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_70_55e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70_55e">
<style>.tdi_70_55e i{font-size:16px;text-align:center;width:16px;height:16px;line-height:16px}.tdi_70_55e i,.tdi_70_55e .tds-icon-svg-wrap{position:relative;top:0}.tdi_70_55e{display:inline-block}@media (max-width:767px){.tdi_70_55e i{width:19.2px;height:19.2px;line-height:19.2px}}</style>
<style>.tdi_71_2ac{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}.tdi_71_2ac:before{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease;color:#ccc}.tdi_71_2ac svg{fill:#ccc}.tdi_71_2ac svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_71_2ac td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_72_dda td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_72_dda">
<style>.tdi_72_dda{margin-right:3px!important;margin-bottom:2px!important;margin-left:3px!important}</style>
<style>.tdi_72_dda{display:inline-block;font-size:16px!important;line-height:1!important}.tdi_72_dda i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-05-24T21:35:48-04:00">May 24, 2020</time></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_73_12e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_74_52a  wpb_row td-pb-row">
<style scoped>.tdi_74_52a{min-height:0}@media (min-width:768px){.tdi_74_52a{margin-left:-20px;margin-right:-20px}.tdi_74_52a .vc_column{padding-left:20px;padding-right:20px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width: 768px) {
	                .tdi_74_52a {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_74_52a .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }}@media (min-width:768px) and (max-width:1018px){@media (min-width: 768px) {
	                .tdi_74_52a {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_74_52a .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }.tdi_74_52a{margin-right:5px!important;margin-left:5px!important}}</style><div class="vc_column tdi_76_ee0  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>.tdi_76_ee0{vertical-align:baseline}.tdi_76_ee0{margin-top:0!important;padding-top:0!important;width:calc(100% - 340px)!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}@media (min-width:1019px) and (max-width:1140px){.tdi_76_ee0{width:calc(100% - 280px)!important}}@media (min-width:768px) and (max-width:1018px){.tdi_76_ee0{width:calc(100% - 220px)!important}}@media (max-width:767px){.tdi_76_ee0{width:100%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_77_dee tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_77_dee">
<style>.tdi_77_dee .td-audio-player{font-size:12px}.tdi_77_dee .tdb-caption-text{margin:6px 0 0}.tdi_77_dee:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img width="696" height="522" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse-696x522.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse-696x522.jpg 696w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse-80x60.jpg 80w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse-265x198.jpg 265w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse-560x420.jpg 560w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse-600x450.jpg 600w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="beaver-county-courthouse"/>
                                    <figcaption class="tdb-caption-text">Beaver County Courthouse / photo by John Paul</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_78_f3f td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_78_f3f">
<style>
/* custom css */
.tdi_78_f3f,
                .tdi_78_f3f > p{
			        font-family:Georgia, Times, "Times New Roman", serif !important;font-size:22px !important;line-height:36px !important;
		        }.tdi_78_f3f li{
			        line-height:1.8 !important;
		        }.tdi_78_f3f li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_78_f3f .tdb-block-inner blockquote p{
			        color: #000000;
		        }.tdi_78_f3f a{
			        color: #000000;
		        }.tdi_78_f3f a:hover{
			        color: #ffcc00;
		        }

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_78_f3f img.aligncenter,
				.td-pb-span12 .tdi_78_f3f .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>A public employee at the Beaver County Courthouse has tested positive for COVID-19.</p>
<p>A Facebook page for county union employees announced that the individual, who works in the Assessment Office, has the coronavirus.</p>
<p>&#8220;We are asking members to contact your Commissioners and ask them what their plan is to deal with the situation,&#8221; read the message to the &#8220;Beaver County Workers Unite&#8221; page.</p>
<p>Commissioner Jack Manning told BeaverCountian.com that the board was notified today of the positive test result.</p>
<p>&#8220;There was a group of about ten of us who spent most of today working on this,&#8221; said Manning. &#8220;We&#8217;re going through the protocols and dealing with the situation in an appropriate manner.&#8221;</p>
<p>Manning said the county contacted state public health officials for guidance on how to proceed.</p>
<p>&#8220;We called the Pennsylvania Department of Health (DOH), they&#8217;ve given us instructions and we&#8217;re following their protocols.&#8221;</p>
<p>A source in county government, who spoke on condition they not be quoted by name, told BeaverCountian.com that the employee in question came in to work sick.</p>
<p>&#8220;This person called off work Monday, Tuesday, and Wednesday,&#8221; said the source. &#8220;The person came into work on Thursday, but only worked a few hours before going home ill. They got tested and found out today they were positive for COVID-19. All employees have been informed repeatedly that you do not, do not, do not come to work when feeling ill.&#8221;</p>
<p>Commissioner Dan Camp said that based on DOH guidance, he does not believe other county workers are at significant risk.</p>
<p>&#8220;The Department of Health is telling us we need to be concerned for individuals who spent 15 minutes or more within 6 feet of the employee,&#8221; said Camp. &#8220;Our HR Department is working with the DOH to see who may need to be quarantined. There are cameras inside of that office that are being reviewed.&#8221;</p>
<p>Manning said the DOH has begun contact tracing to determine which individuals, both inside and outside of the courthouse, may have come in contact with the infected employee.</p>
<p>&#8220;All of the elected officials and department heads have been informed, along with all of the people in that office,&#8221; Manning said. &#8220;We&#8217;ve also spoken with the union which has notified all of the union stewards.&#8221;</p>
<p>Camp expressed frustration about the situation.</p>
<p>&#8220;We advised our employees multiple times that if they feel sick do not come to work,&#8221; he said. &#8220;That&#8217;s what anyone should be doing.&#8221;</p>
<p> </p>
<div style="background: #eeeeee; padding: 5px 15px 5px 15px; margin: 0 0 30px 0; border-style: solid; border-width: 1px;">
<h2><b>An Important Message To Our Readers</b></h2>
<p>BeaverCountian.com&#8217;s coverage of the novel coronavirus is being made freely available outside of our normal paywall. We believe the information we are providing is important to all members of our community and should not be limited to just those with financial means.</p>
<p>For those who are able to support our efforts, we would appreciate it if you considered subscribing to gain access to all of our award-winning local reporting. As always, thanks for being a reader of BeaverCountian.com!</p>
<p><b><a href="https://beavercountian.com/membership-account/membership-levels" target="_blank" rel="noopener noreferrer">Sign Up For Full Access To BeaverCountian.com</a>
</div>
<p></b> </p>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_79_5ef td_block_template_1">
<style>
/* custom css */
.tdi_79_5ef.td-a-rec{
					text-align: center;
				}.tdi_79_5ef .td-element-style{
					z-index: -1;
				}
</style><div style="clear: both; width: 100%; margin: 0 0 0 0">
<div style="display: inline-block;"><div class="beave-4c90c696e065344c648ee208920296af" id="beave-4c90c696e065344c648ee208920296af"></div></div>
<div style="display: inline-block;"><div class="beave-6b959dabff3f532a8aa6630a77a40660" id="beave-6b959dabff3f532a8aa6630a77a40660"></div></div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81_c32  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_81_c32{
margin-top:5px !important;
margin-bottom:10px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style></div><div class="vc_row_inner tdi_83_5d2  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_83_5d2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_83_5d2{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_83_5d2 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_85_850  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_85_850{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_86_ee9 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86_ee9">
<style>

/* inline tdc_css att */

.tdi_86_ee9{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_ee9{
margin-bottom:10px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_ee9{
                    padding: 0px;
                
                    border: 0px solid #ededed;
                }.tdi_86_ee9 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_86_ee9 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_86_ee9 .tdb-block-inner{
                    text-align: center;
                }.tdi_86_ee9 .avatar,
                .tdi_86_ee9 .tdb-author-photo:before,
                .tdi_86_ee9 .tdb-author-photo:after{
                    border-radius: 10px;
                }.tdi_86_ee9 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_86_ee9 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_86_ee9 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_86_ee9 .tdb-social-item i.td-icon-twitter,
				.tdi_86_ee9 .tdb-social-item i.td-icon-linkedin,
				.tdi_86_ee9 .tdb-social-item i.td-icon-pinterest,
				.tdi_86_ee9 .tdb-social-item i.td-icon-blogger,
				.tdi_86_ee9 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_86_ee9 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_86_ee9 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_86_ee9 .tdb-author-name{
					font-size:20px !important;
				}.tdi_86_ee9 .tdb-author-descr{
					font-size:14px !important;
				}.tdi_86_ee9 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_ee9{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_ee9{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_86_ee9{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://beavercountian.com/content/author/admin" class="tdb-author-photo"><img alt='John Paul' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/John-Paul_avatar-120x120.jpg' class='avatar avatar-120 photo' height='120' width='120'/></a><div class="tdb-author-info"><a href="https://beavercountian.com/content/author/admin" class="tdb-author-name">John Paul</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">John Paul is an award-winning investigative journalist and founder of BeaverCountian.com. He reports full-time for the site with a focus on public watchdog journalism.</div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_88_5ce  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_88_5ce{vertical-align:baseline}.tdi_88_5ce{border-color:#000!important;border-style:solid!important;border-width:0 0 0 1px!important}@media (max-width:767px){.tdi_88_5ce{border-width:0 0 0 0!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_89_e5e  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89_e5e">
<style>

/* inline tdc_css att */

.tdi_89_e5e{
margin-top:-25px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_e5e{
margin-top:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_e5e,
                .tdi_89_e5e p{
			        font-family:Roboto !important;font-size:20px !important;font-weight:700 !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class="essb_links essb_counters essb_displayed_1569779356 essb_share essb_template_fancy-bold-retina essb_450110132 essb_width_columns essb_width_columns_1 essb_size_xxl print-no" id="essb_displayed_1569779356_450110132" data-essb-postid="6569848" data-essb-position="1569779356" data-essb-button-style="button" data-essb-template="fancy-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19" data-essb-fullurl="https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19" data-essb-instance="450110132"><div class="essb_message_above_share">Help Us Spread The News:</div><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fspecial-coverage%2Fbeaver-county-courthouse-employee-tests-positive-for-covid-19&t=Beaver+County+Courthouse+Employee+Tests+Positive+For+COVID-19" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fspecial-coverage%2Fbeaver-county-courthouse-employee-tests-positive-for-covid-19&t=Beaver+County+Courthouse+Employee+Tests+Positive+For+COVID-19&#39;,&#39;facebook&#39;,&#39;450110132&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="1368" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Beaver%20County%20Courthouse%20Employee%20Tests%20Positive%20For%20COVID-19&amp;url=https://beavercountian.com/?p=6569848&amp;counturl=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fspecial-coverage%2Fbeaver-county-courthouse-employee-tests-positive-for-covid-19&#39;,&#39;twitter&#39;,&#39;450110132&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Beaver+County+Courthouse+Employee+Tests+Positive+For+COVID-19&amp;url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fspecial-coverage%2Fbeaver-county-courthouse-employee-tests-positive-for-covid-19" title="Share on Share" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Beaver+County+Courthouse+Employee+Tests+Positive+For+COVID-19&amp;url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fspecial-coverage%2Fbeaver-county-courthouse-employee-tests-positive-for-covid-19&#39;,&#39;linkedin&#39;,&#39;450110132&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="3" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item essb_totalcount_item_before" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title=""><span class="essb_t_nb">1,371</span> shares</span></li></ul></div>
</div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_2c2  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_91_2c2{
margin-top:5px !important;
margin-bottom:10px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style></div><div class="td_block_wrap td_block_text_with_title tdi_92_e22 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92_e22"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><h1><strong>Reader Comments:</strong><br/>
		  <div class="fb-comments" data-href="https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19" data-numposts="10" data-colorscheme="light" data-order-by="reverse_time" data-mobile=true>
		  </div>
		  <style>.fb_iframe_widget_fluid_desktop iframe{width:100%!important}</style>
		  </h1>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94_acd  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_94_acd{
margin-top:5px !important;
margin-bottom:10px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_95_eaa td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_95_eaa{
margin-top:0px !important;
padding-top:0px !important;
border-style:none !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_95_eaa.td-a-rec{
					text-align: center;
				}.tdi_95_eaa .td-element-style{
					z-index: -1;
				}
</style>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script>
</div></div></div><div class="vc_column tdi_97_ce5  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_97_ce5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_97_ce5{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_ce5{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_ce5{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_98_fee td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_98_fee">
<style>

/* inline tdc_css att */

.tdi_98_fee{
margin-bottom:0px !important;
padding-bottom:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98_fee{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_fee{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_98_fee class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19" rel="bookmark" class="td-image-wrap " title="Beaver County Courthouse Employee Tests Positive For COVID-19"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse.jpg)"></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://beavercountian.com/content/category/special-coverage" class="td-post-category">Special Coverage</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-24T21:35:48-04:00">May 24, 2020</time></span><span class="td-module-comments"><a href="https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19" rel="bookmark" title="Beaver County Courthouse Employee Tests Positive For COVID-19">Beaver County Courthouse Employee Tests Positive For COVID-19</a></h3><div class="td-excerpt">A public employee at the Beaver County Courthouse has tested positive for COVID-19.

A Facebook page for county union employees...</div><div class="td-read-more"><a href="https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_99_c2a td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_99_c2a">
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_99_c2a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/cops-courts/defense-attorney-sheldon-jeter-jr-is-not-tyric-pughs-killer" rel="bookmark" class="td-image-wrap " title="Defense Attorney: Sheldon Jeter Jr. Is Not Tyric Pugh&#8217;s Killer"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/05/police-218x150.jpg)"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/cops-courts" class="td-post-category">Cops &amp; Courts</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/cops-courts/defense-attorney-sheldon-jeter-jr-is-not-tyric-pughs-killer" rel="bookmark" title="Defense Attorney: Sheldon Jeter Jr. Is Not Tyric Pugh&#8217;s Killer">Defense Attorney: Sheldon Jeter Jr. Is Not Tyric Pugh&#8217;s Killer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-17T18:13:24-04:00">May 17, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/cops-courts/defense-attorney-sheldon-jeter-jr-is-not-tyric-pughs-killer#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">An attorney representing Sheldon Jeter Jr. insists his client had nothing to do with the murder of Tyric Pugh, and says state police don&#039;t...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/cops-courts/defense-attorney-sheldon-jeter-jr-is-not-tyric-pughs-killer">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/cops-courts/state-police-say-they-found-matching-pistol-and-ammunition-in-jeters-home" rel="bookmark" class="td-image-wrap " title="State Police Say They Found Matching Ammunition And Pistol In Jeter&#8217;s Home"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/05/sheldon-jeeter-2-218x150.jpg)"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/cops-courts" class="td-post-category">Cops &amp; Courts</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/cops-courts/state-police-say-they-found-matching-pistol-and-ammunition-in-jeters-home" rel="bookmark" title="State Police Say They Found Matching Ammunition And Pistol In Jeter&#8217;s Home">State Police Say They Found Matching Ammunition And Pistol In Jeter&#8217;s Home</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/anonymous">Staff Reports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-17T13:26:28-04:00">May 17, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/cops-courts/state-police-say-they-found-matching-pistol-and-ammunition-in-jeters-home#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Editor&#039;s Note: The following is a copy of a charging affidavit filed with the court by Pennsylvania State Police Trooper Clayton McGeary in bringing...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/cops-courts/state-police-say-they-found-matching-pistol-and-ammunition-in-jeters-home">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/cops-courts/aliquippas-sheldon-jeter-jr-charged-with-killing-tyric-pugh-remains-prime-suspect-in-rachael-deltondo-murder" rel="bookmark" class="td-image-wrap " title="Aliquippa&#8217;s Sheldon Jeter Jr. Charged With Killing Tyric Pugh &#8211; Remains Suspect In Rachael DelTondo Murder"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/05/sheldon-jeter-jr-218x150.jpg)"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/cops-courts" class="td-post-category">Cops &amp; Courts</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/cops-courts/aliquippas-sheldon-jeter-jr-charged-with-killing-tyric-pugh-remains-prime-suspect-in-rachael-deltondo-murder" rel="bookmark" title="Aliquippa&#8217;s Sheldon Jeter Jr. Charged With Killing Tyric Pugh &#8211; Remains Suspect In Rachael DelTondo Murder">Aliquippa&#8217;s Sheldon Jeter Jr. Charged With Killing Tyric Pugh &#8211; Remains Suspect In Rachael DelTondo Murder</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-17T06:46:52-04:00">May 17, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/cops-courts/aliquippas-sheldon-jeter-jr-charged-with-killing-tyric-pugh-remains-prime-suspect-in-rachael-deltondo-murder#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">An Aliquippa man has been charged with shooting and killing another man in the city Friday night.

Sheldon Devant Jeter, Jr., 22, of Aliquippa, is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/cops-courts/aliquippas-sheldon-jeter-jr-charged-with-killing-tyric-pugh-remains-prime-suspect-in-rachael-deltondo-murder">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/cops-courts/assault-charges-withdrawn-against-police-officer-summary-harassment-citation-filed-in-its-place" rel="bookmark" class="td-image-wrap " title="Misdemeanor Assault Charges Withdrawn Against Police Officer"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/police.jpg)"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/cops-courts" class="td-post-category">Cops &amp; Courts</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/cops-courts/assault-charges-withdrawn-against-police-officer-summary-harassment-citation-filed-in-its-place" rel="bookmark" title="Misdemeanor Assault Charges Withdrawn Against Police Officer">Misdemeanor Assault Charges Withdrawn Against Police Officer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T16:30:52-04:00">May 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/cops-courts/assault-charges-withdrawn-against-police-officer-summary-harassment-citation-filed-in-its-place#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A Franklin Township police lieutenant is no longer facing misdemeanor charges after prosecutors withdrew the charge this week.

Matthew Stephen Straub, 29, of Chippewa Township,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/cops-courts/assault-charges-withdrawn-against-police-officer-summary-harassment-citation-filed-in-its-place">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Paul"></span><meta itemprop="datePublished" content="2020-05-24T21:35:48-04:00"><meta itemprop="dateModified" content="2020-05-25T11:34:15-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://beavercountian.com/content/special-coverage/beaver-county-courthouse-employee-tests-positive-for-covid-19"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png"></span><meta itemprop="name" content="BeaverCountian.com"></span><meta itemprop="headline" content="Beaver County Courthouse Employee Tests Positive For COVID-19"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><div id="tdi_100_e5d" class="tdc-zone"><div class="tdc_zone tdi_101_aee  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_101_aee{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_101_aee{
position:relative;
}

</style>
<div class="tdi_100_e5d_rand_style td-element-style"><style>
.tdi_100_e5d_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_102_23e" class="tdc-row stretch_row"><div class="vc_row tdi_103_5ee  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_103_5ee{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_103_5ee{
padding-top:55px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_103_5ee .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_103_5ee{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_5ee{
padding-top:44px !important;
}
}

</style>
<div class="tdi_102_23e_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_102_23e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_102_23e_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_105_83d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_83d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_107_c5d  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_107_c5d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_109_aaa  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_109_aaa{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_aaa{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_111_d53  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_111_d53{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_111_d53{
padding-bottom:30px !important;
}

.tdi_111_d53 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_d53{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_113_e3a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_113_e3a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_113_e3a{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_e3a{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_114_eec td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_114_eec">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_eec{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_eec{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_eec .tdb-logo-a,
                .tdi_114_eec h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_114_eec .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_114_eec .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_114_eec .tdb-logo-img-wrap{
                    display: block;
                }.tdi_114_eec .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_114_eec .tdb-logo-text-title{
                    display: none;
                }.tdi_114_eec .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_114_eec .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://BeaverCountian.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-152.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="152"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_116_cad  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_116_cad{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_116_cad{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_cad{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_117_3eb tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_117_3eb">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_117_3eb{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_118_e61 .tdm-title{
					color: #ffffff;
				}.tdi_118_e61 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_118_e61"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_119_43e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_119_43e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_119_43e{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_119_43e .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_43e .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">BeaverCountian.com is dedicated to the freedom of the press, transparency in government, and the tenets of journalism: accuracy, intellectual fairness and ability to inform, not a devotion to a certain group or outcome.</p></div></div></div></div><div class="vc_column_inner tdi_121_e4e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_121_e4e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_e4e{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_122_dee tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122_dee">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_122_dee{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_123_e52 .tdm-title{
					color: #ffffff;
				}.tdi_123_e52 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_123_e52"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_124_ed6 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_124_ed6">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_124_ed6{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_125_5e8 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_125_5e8 .tdm-social-item i.td-icon-twitter,
				.tdi_125_5e8 .tdm-social-item i.td-icon-linkedin,
				.tdi_125_5e8 .tdm-social-item i.td-icon-pinterest,
				.tdi_125_5e8 .tdm-social-item i.td-icon-blogger,
				.tdi_125_5e8 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_125_5e8 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_125_5e8 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_125_5e8 .tdm-social-item i,
				.tds-team-member2 .tdi_125_5e8.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_125_5e8 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_125_5e8.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_125_5e8 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_125_5e8 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_125_5e8 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_125_5e8 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_125_5e8 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_125_5e8 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_125_5e8 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_125_5e8"><div class="tdm-social-item-wrap"><a href="https://facebook.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/beavercountian" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/beavercountian" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_126_d6d" class="tdc-row stretch_row"><div class="vc_row tdi_127_7ca  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_127_7ca{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_127_7ca{
position:relative;
}

.tdi_127_7ca .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_127_7ca{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_126_d6d_rand_style td-element-style"><style>
.tdi_126_d6d_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_129_6cd  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_129_6cd{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_130_54e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_130_54e">
<style>

/* inline tdc_css att */

.tdi_130_54e{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_54e{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_130_54e .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}.tdi_130_54e .tdm-descr a{
                    color: #cccccc;
                }.tdi_130_54e .tdm-descr a:hover{
                    color: #ffcc00;
                }
</style><p class="tdm-descr">&copy; 2019 BeaverCountian.com | <a href="https://beavercountian.com/privacy" target=_blank>Privacy Policy</a></p></div></div></div><div class="vc_column tdi_132_98e  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_132_98e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_132_98e{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_98e{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_133_e5d td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_133_e5d">
<style>

/* inline tdc_css att */

.tdi_133_e5d{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_133_e5d { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_133_e5d{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133_e5d{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_e5d{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_e5d li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_133_e5d .menu{
					display: flex;
				}.tdi_133_e5d .sub-menu{
					display: none;
				}.tdi_133_e5d ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_133_e5d ul li{
					margin-right: 16px;
				}.tdi_133_e5d ul li:last-child{
					margin-right: 0;
				}.tdi_133_e5d a{
					color: #cccccc;
				}.tdi_133_e5d a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_133_e5d class="td_block_inner td-fix-index"><div class="menu-community-dashboards-container"><ul id="menu-community-dashboards" class="menu"><li id="menu-item-6569719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6569719"><a href="#">Select A Town</a>
<ul class="sub-menu">
	<li id="menu-item-6569733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569733"><a href="https://beavercountian.com/towns/county-of-beaver">County of Beaver</a></li>
	<li id="menu-item-6569730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569730"><a href="https://beavercountian.com/towns/city-of-aliquippa">City Of Aliquippa</a></li>
	<li id="menu-item-6569720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569720"><a href="https://beavercountian.com/towns/ambridge-borough">Ambridge Borough</a></li>
	<li id="menu-item-6569721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569721"><a href="https://beavercountian.com/towns/baden-borough">Baden Borough</a></li>
	<li id="menu-item-6569722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569722"><a href="https://beavercountian.com/towns/beaver-borough">Beaver Borough</a></li>
	<li id="menu-item-6569731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569731"><a href="https://beavercountian.com/towns/city-of-beaver-falls">City Of Beaver Falls</a></li>
	<li id="menu-item-6569725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569725"><a href="https://beavercountian.com/towns/big-beaver-borough">Big Beaver Borough</a></li>
	<li id="menu-item-6569726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569726"><a href="https://beavercountian.com/towns/bridgewater-borough">Bridgewater Borough</a></li>
	<li id="menu-item-6569727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569727"><a href="https://beavercountian.com/towns/brighton-township">Brighton Township</a></li>
	<li id="menu-item-6569728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569728"><a href="https://beavercountian.com/towns/center-township">Center Township</a></li>
	<li id="menu-item-6569729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569729"><a href="https://beavercountian.com/towns/chippewa-township">Chippewa Township</a></li>
	<li id="menu-item-6569732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569732"><a href="https://beavercountian.com/towns/conway-borough">Conway Borough</a></li>
	<li id="menu-item-6569734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569734"><a href="https://beavercountian.com/towns/darlington-borough">Darlington Borough</a></li>
	<li id="menu-item-6569735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569735"><a href="https://beavercountian.com/towns/darlington-township">Darlington Township</a></li>
	<li id="menu-item-6569736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569736"><a href="https://beavercountian.com/towns/daugherty-township">Daugherty Township</a></li>
	<li id="menu-item-6569737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569737"><a href="https://beavercountian.com/towns/east-rochester-borough">East Rochester Borough</a></li>
	<li id="menu-item-6569738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569738"><a href="https://beavercountian.com/towns/eastvale-borough">Eastvale Borough</a></li>
	<li id="menu-item-6569739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569739"><a href="https://beavercountian.com/towns/economy-borough">Economy Borough</a></li>
	<li id="menu-item-6569740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569740"><a href="https://beavercountian.com/towns/fallston-borough">Fallston Borough</a></li>
	<li id="menu-item-6569741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569741"><a href="https://beavercountian.com/towns/frankfort-springs-borough">Frankfort Springs Borough</a></li>
	<li id="menu-item-6569742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569742"><a href="https://beavercountian.com/towns/franklin-township">Franklin Township</a></li>
	<li id="menu-item-6569743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569743"><a href="https://beavercountian.com/towns/freedom-borough">Freedom Borough</a></li>
	<li id="menu-item-6569744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569744"><a href="https://beavercountian.com/towns/georgetown-borough">Georgetown Borough</a></li>
	<li id="menu-item-6569745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569745"><a href="https://beavercountian.com/towns/glasgow-borough">Glasgow Borough</a></li>
	<li id="menu-item-6569746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569746"><a href="https://beavercountian.com/towns/greene-township">Greene Township</a></li>
	<li id="menu-item-6569747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569747"><a href="https://beavercountian.com/towns/hanover-township">Hanover Township</a></li>
	<li id="menu-item-6569748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569748"><a href="https://beavercountian.com/towns/harmony-township">Harmony Township</a></li>
	<li id="menu-item-6569749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569749"><a href="https://beavercountian.com/towns/homewood-borough">Homewood Borough</a></li>
	<li id="menu-item-6569750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569750"><a href="https://beavercountian.com/towns/hookstown-borough">Hookstown Borough</a></li>
	<li id="menu-item-6569751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569751"><a href="https://beavercountian.com/towns/hopewell-township">Hopewell Township</a></li>
	<li id="menu-item-6569752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569752"><a href="https://beavercountian.com/towns/independence-township">Independence Township</a></li>
	<li id="menu-item-6569753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569753"><a href="https://beavercountian.com/towns/industry-borough">Industry Borough</a></li>
	<li id="menu-item-6569754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569754"><a href="https://beavercountian.com/towns/koppel-borough">Koppel Borough</a></li>
	<li id="menu-item-6569755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569755"><a href="https://beavercountian.com/towns/marion-township">Marion Township</a></li>
	<li id="menu-item-6569756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569756"><a href="https://beavercountian.com/towns/midland-borough">Midland Borough</a></li>
	<li id="menu-item-6569757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569757"><a href="https://beavercountian.com/towns/monaca-borough">Monaca Borough</a></li>
	<li id="menu-item-6569758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569758"><a href="https://beavercountian.com/towns/new-brighton-borough">New Brighton Borough</a></li>
	<li id="menu-item-6569759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569759"><a href="https://beavercountian.com/towns/new-galilee-borough">New Galilee Borough</a></li>
	<li id="menu-item-6569760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569760"><a href="https://beavercountian.com/towns/new-sewickley-township">New Sewickley Township</a></li>
	<li id="menu-item-6569761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569761"><a href="https://beavercountian.com/towns/north-sewickley-township">North Sewickley Township</a></li>
	<li id="menu-item-6569762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569762"><a href="https://beavercountian.com/towns/ohioville-borough">Ohioville Borough</a></li>
	<li id="menu-item-6569763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569763"><a href="https://beavercountian.com/towns/patterson-heights-borough">Patterson Heights Borough</a></li>
	<li id="menu-item-6569764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569764"><a href="https://beavercountian.com/towns/patterson-township">Patterson Township</a></li>
	<li id="menu-item-6569765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569765"><a href="https://beavercountian.com/towns/potter-township">Potter Township</a></li>
	<li id="menu-item-6569766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569766"><a href="https://beavercountian.com/towns/pulaski-township">Pulaski Township</a></li>
	<li id="menu-item-6569767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569767"><a href="https://beavercountian.com/towns/raccoon-township">Raccoon Township</a></li>
	<li id="menu-item-6569768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569768"><a href="https://beavercountian.com/towns/rochester-borough">Rochester Borough</a></li>
	<li id="menu-item-6569769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569769"><a href="https://beavercountian.com/towns/rochester-township">Rochester Township</a></li>
	<li id="menu-item-6569770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569770"><a href="https://beavercountian.com/towns/shippingport-borough">Shippingport Borough</a></li>
	<li id="menu-item-6569771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569771"><a href="https://beavercountian.com/towns/south-beaver-township">South Beaver Township</a></li>
	<li id="menu-item-6569772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569772"><a href="https://beavercountian.com/towns/south-heights-borough">South Heights Borough</a></li>
	<li id="menu-item-6569773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569773"><a href="https://beavercountian.com/towns/vanport-township">Vanport Township</a></li>
	<li id="menu-item-6569774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569774"><a href="https://beavercountian.com/towns/west-mayfield-borough">West Mayfield Borough</a></li>
	<li id="menu-item-6569775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6569775"><a href="https://beavercountian.com/towns/white-township">White Township</a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->


		<script type="text/javascript" alt='evo_map_styles'>//<![CDATA[
var gmapstyles='default';
//]]></script>		
			  	<div id="fb-root"></div>
	  	<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=253067775027';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
	  			<!-- Memberships powered by Paid Memberships Pro v2.3.3.
 -->
	

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5ecdea2e564fe
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">a{color:#000;text-decoration:underline}.tds-button a{text-decoration:none}.menu-item a{color:#000;text-decoration:none}.tdb-head-search-btn dropdown-toggle a{color:#000;text-decoration:none}.tdb_header_search .tdb-head-search-btn{color:#000;text-decoration:none}.post{position:relative}.tdb-block-inner div .fadepost{position:absolute;bottom:0;margin-bottom:0;padding:250px 0 0 0;background-color:transparent;background-image:-webkit-gradient(linear,0% 0%,0% 100%,from(transparent),to(#fff));background-image:-webkit-linear-gradient(top,transparent,#fff);background-image:-moz-linear-gradient(top,transparent,#fff);background-image:-ms-linear-gradient(top,transparent,#fff);background-image:-o-linear-gradient(top,transparent,#fff);background-image:linear-gradient(to bottom,transparent,white)}.pmpro_content_message{font-family:roboto}.pmpro_content_message a,.pmpro_content_message a:link{background-color:#fc0;background-image:none;border:1px solid #fff;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:2px;-webkit-box-shadow:none;box-shadow:none;color:#000;cursor:pointer;display:inline-block;font-weight:700;margin:0;padding:6px 12px;text-align:center;text-transform:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-o-user-select:none;user-select:none;vertical-align:middle;white-space:nowrap}.pmpro_content_message a:hover{background-color:#fff;background-image:none;border:1px solid #fc0;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:2px;-webkit-box-shadow:none;box-shadow:none;color:#000;cursor:pointer;display:inline-block;font-weight:700;margin:0;padding:6px 12px;text-align:center;text-transform:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-o-user-select:none;user-select:none;vertical-align:middle;white-space:nowrap}body:not(.page-id-77) .grecaptcha-badge {display:none}.ff-loadmore-wrapper .ff-btn{display:none!important}.shuffle--container{overflow:visible!important}.ff-stream-wrapper{margin:0 0 0 0!important}.thumbnails-a .syndicatedItem .video-title{font-family:Roboto!important;font-weight:700!important}</style>

<div class="td-container"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ccf768ec20c177895de1f0d23/2d89f0da3eb013e8c9a892649.js");</script></div><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/beavercountian-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script><style type="text/css" data-asas-style="">body,div,p,span{cursor:inherit;user-select:none!important}a{cursor:pointer;user-select:none!important}h1,h2,h3,h4,h5,h6{cursor:default;user-select:none!important}</style><style>. {cursor:text!important;user-select:text!important}</style><style>TEXT,TEXTAREA,input[type="text"],input[type="password"],input[type="number"]{cursor:text!important;user-select:text!important}</style><style>.::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > body{cursor:text!important;user-select:text!important}</style><style>. body::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > div{cursor:text!important;user-select:text!important}</style><style>. div::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > p{cursor:text!important;user-select:text!important}</style><style>. p::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > span{cursor:text!important;user-select:text!important}</style><style>. span::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h1{cursor:text!important;user-select:text!important}</style><style>. h1::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h2{cursor:text!important;user-select:text!important}</style><style>. h2::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h3{cursor:text!important;user-select:text!important}</style><style>. h3::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h4{cursor:text!important;user-select:text!important}</style><style>. h4::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h5{cursor:text!important;user-select:text!important}</style><style>. h5::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > a{cursor:text!important;user-select:text!important}</style><style>. a::selection{background-color:#338fff!important;color:#fff!important}</style>	<div oncontextmenu="return false;" id='wccp_pro_mask'></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected!</div>
	<script>var timeout_result;function show_wccp_pro_message(smessage){timeout=3000;if(smessage!==""&&timeout!=0){var smessage_text=smessage;jquery_fadeTo();document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,timeout);}else{clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,timeout);}}function hide_message(){jquery_fadeOut();document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}function jquery_fadeTo(){try{jQuery("#wccp_pro_mask").fadeTo("slow",0.3);}catch(err){}}function jquery_fadeOut(){try{jQuery("#wccp_pro_mask").fadeOut("slow");}catch(err){}}</script>
	<style type="text/css">#wccp_pro_mask{position:absolute;bottom:0;left:0;position:fixed;right:0;top:0;background-color:#000;pointer-events:none;display:none;z-index:10000;animation:.5s ease 0s normal none 1 running ngdialog-fadein;background:rgba(0,0,0,.4) none repeat scroll 0 0}#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;pointer-events:none;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px #f2bfbf;-moz-box-shadow:0 0 34px 2px #f2bfbf;box-shadow:0 0 34px 2px #f2bfbf}.msgmsg-box-wpcp b{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/error.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/success.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/warning.png) no-repeat 10px 50%;border:1px solid #f2bfbf}.notice{background:#e3f7fc url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/notice.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style>
<script id="wccp_pro_class_exclusion" type="text/javascript">function apply_class_exclusion(e){var my_return='No';var e=e||window.event;var target=e.target||e.srcElement||'nothing';console.log(target.parentElement.className);var excluded_classes=''+'';var class_to_exclude=target.className+' '+target.parentElement.className||'';var class_to_exclude_array=class_to_exclude.split(" ");console.log(class_to_exclude_array);class_to_exclude_array.forEach(function(item){if(item!=''&&excluded_classes.indexOf(item)>=0){target.style.cursor="text";console.log('Yes');my_return='Yes';}});try{class_to_exclude=target.parentElement.getAttribute('class')||target.parentElement.className||'';}catch(err){class_to_exclude='';}if(class_to_exclude!=''&&excluded_classes.indexOf(class_to_exclude)>=0){target.style.cursor="text";my_return='Yes';}return my_return;}</script>
	<script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
	<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox'>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><div id='evo_global_data' data-d='{"calendars":[]}'></div><link rel='stylesheet' id='tk-event-weather-css' href='https://beavercountian.com/wp-content/plugins/tk-event-weather/css/tk-event-weather.css?ver=1.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='tk-event-weather-climacons-css' href='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/tk-event-weather/vendor/climacons-webfont/climacons-webfont/climacons-font-1.6.3.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tk-event-weather-scroll-horizontal-css' href='https://beavercountian.com/wp-content/plugins/tk-event-weather/css/tk-event-weather-scroll-horizontal.css?ver=1.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='tk-event-weather-vertical-to-columns-css' href='https://beavercountian.com/wp-content/plugins/tk-event-weather/css/tk-event-weather-vertical-to-columns.css?ver=1.6.3' type='text/css' media='all'/>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventon-event-slider/assets/evoslider-1.0.8.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventon-event-slider/assets/SL_script-1.0.8.js'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/beavercountian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.9.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts-3.12.1.js'></script>
<script type='text/javascript'>//<![CDATA[
var themeMyLogin={"action":"","errors":[]};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min-7.1.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/beavercountian.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-4.1.1.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-4.1.1.js'></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_695cfe17ef37a1edaf09a9bb33d1ced9","fragment_name":"wc_fragments_695cfe17ef37a1edaf09a9bb33d1ced9","request_timeout":"5000"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-4.1.1.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons/assets/js/essb-core.min-7.2.js'></script>
<script type='text/javascript'>var essb_settings={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"cf2d63d249","essb3_plugin_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/beavercountian.com\/","post_id":"6569848"};</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeDM8oUAAAAAESMcGkYe6xMj5B6NEHmSzGCYB30&#038;ver=3.0'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-243b277d395aac11337949f2c0b8e89c.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-10.3.4.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/eventon_functions-2.8.9.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3-1.0.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/lib/handlebars-2.8.9.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/lib/moment.min-2.8.9.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min-2.8.9.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min-2.8.9.js'></script>
<script type='text/javascript'>//<![CDATA[
var the_ajax_script={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","postnonce":"b8b560a5d3"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/eventon_script-2.8.9.js'></script>
<script type='text/javascript'>//<![CDATA[
var advadsTracking={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-tracking/public/assets/js/script-1.19.js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-243b277d395aac11337949f2c0b8e89c.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<div class="beave-290482fd25de9debe7b38da683bc90e3" id="beave-290482fd25de9debe7b38da683bc90e3"></div><div class="beave-99e7df3bbdceeeff1de3670645c63c92" id="beave-99e7df3bbdceeeff1de3670645c63c92"></div><!--noptimize--><script>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</script><!--/noptimize--><script type="text/javascript">(function(sitekey,actions){document.addEventListener('DOMContentLoaded',function(event){var wpcf7recaptcha={execute:function(action){grecaptcha.execute(sitekey,{action:action}).then(function(token){var event=new CustomEvent('wpcf7grecaptchaexecuted',{detail:{action:action,token:token,},});document.dispatchEvent(event);});},executeOnHomepage:function(){wpcf7recaptcha.execute(actions['homepage']);},executeOnContactform:function(){wpcf7recaptcha.execute(actions['contactform']);},};grecaptcha.ready(wpcf7recaptcha.executeOnHomepage);document.addEventListener('change',wpcf7recaptcha.executeOnContactform,false);document.addEventListener('wpcf7submit',wpcf7recaptcha.executeOnHomepage,false);});document.addEventListener('wpcf7grecaptchaexecuted',function(event){var fields=document.querySelectorAll("form.wpcf7-form input[name='g-recaptcha-response']");for(var i=0;i<fields.length;i++){var field=fields[i];field.setAttribute('value',event.detail.token);}});})('6LeDM8oUAAAAAESMcGkYe6xMj5B6NEHmSzGCYB30',{"homepage":"homepage","contactform":"contactform"});</script>

<!-- JS generated by theme -->

<script>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</script>

<style type="text/css" id="easy-social-share-buttons-inline-css" media="all">.essb_fixed{background:rgba(0,0,0,.75)!important}.essb_fixed{left:0;width:100%;min-width:100%;padding-left:10px}</style><link rel="stylesheet" id="essb-social-followers-counter" href="https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css" type="text/css" media="all"/><script type="text/javascript"></script><script type="text/javascript">var advads_tracking_ads={};var advads_tracking_urls={"1":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids={"1":""};var advads_tracking_methods={"1":"onrequest"};var advads_tracking_parallel={"1":false};var advads_tracking_linkbases={"1":"https:\/\/beavercountian.com\/linkout\/"};var advads_gatracking_allads={"1":{"6555047":{"title":"Adsense Billboard","target":false},"6548081":{"title":"Taboola","target":false},"6547840":{"title":"Site Membership","target":false},"6544593":{"title":"Front Page Adsense Skyscraper","target":false},"6544262":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 11","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544261":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 10","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544260":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 9","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544259":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 8","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544258":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 1","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544255":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 7","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544253":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 6","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544251":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 5","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544249":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 4","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544245":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 3","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544246":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 2","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544239":{"title":"Adsense Horizontal","target":false},"6543912":{"title":"Adsense Medium Rectangle","target":false}}};var advads_gatracking_anonym=true;</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1590553134 -->