<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <title>East Rochester Borough General Meeting 11-6-2019 - BeaverCountian.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://beavercountian.com/xmlrpc.php"/>
    <link rel="icon" type="image/png" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="East Rochester Borough General Meeting 11-6-2019 - BeaverCountian.com"/>
<meta property="og:description" content="Public Comment [00:40] Joint Sewer Authority representative discussed replacing costs of the water treatment plant. Richard: Asked questions regarding the state of the roads and if the borough is going to do anything to fix large holes in them. Sam: Needs new tires for a borough truck. Pricing was given and discussed. Accept Minutes [23:45] &hellip;"/>
<meta property="og:url" content="https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019"/>
<meta property="og:site_name" content="BeaverCountian.com"/>
<meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/"/>
<meta property="article:tag" content="East Rochester Borough"/>
<meta property="article:section" content="Public Meetings"/>
<meta property="article:published_time" content="2019-11-10T01:28:24+00:00"/>
<meta property="fb:app_id" content="253067775027"/>
<meta property="og:image" content="https://beavercountian.com/wp-content/uploads/2019/11/maxresdefault-1.jpg"/>
<meta property="og:image:secure_url" content="https://beavercountian.com/wp-content/uploads/2019/11/maxresdefault-1.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Public Comment [00:40] Joint Sewer Authority representative discussed replacing costs of the water treatment plant. Richard: Asked questions regarding the state of the roads and if the borough is going to do anything to fix large holes in them. Sam: Needs new tires for a borough truck. Pricing was given and discussed. Accept Minutes [23:45] [&hellip;]"/>
<meta name="twitter:title" content="East Rochester Borough General Meeting 11-6-2019 - BeaverCountian.com"/>
<meta name="twitter:site" content="@beavercountian"/>
<meta name="twitter:image" content="https://beavercountian.com/wp-content/uploads/2019/11/maxresdefault-1.jpg"/>
<meta name="twitter:creator" content="@beavercountian"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beavercountian.com/#organization","name":"BeaverCountian.com","url":"https://beavercountian.com/","sameAs":["https://www.facebook.com/BeaverCountian/","http://www.youtube.com/c/BeavercountianCom","https://twitter.com/beavercountian"],"logo":{"@type":"ImageObject","@id":"https://beavercountian.com/#logo","url":"https://beavercountian.com/wp-content/uploads/2018/06/beaver-countian-logo.jpg","width":800,"height":600,"caption":"BeaverCountian.com"},"image":{"@id":"https://beavercountian.com/#logo"}},{"@type":"WebSite","@id":"https://beavercountian.com/#website","url":"https://beavercountian.com/","name":"BeaverCountian.com","publisher":{"@id":"https://beavercountian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://beavercountian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019#primaryimage","url":"https://beavercountian.com/wp-content/uploads/2019/11/maxresdefault-1.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019#webpage","url":"https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019","inLanguage":"en-US","name":"East Rochester Borough General Meeting 11-6-2019 - BeaverCountian.com","isPartOf":{"@id":"https://beavercountian.com/#website"},"primaryImageOfPage":{"@id":"https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019#primaryimage"},"datePublished":"2019-11-10T01:28:24+00:00","dateModified":"2019-11-10T01:28:24+00:00"},{"@type":"NewsArticle","@id":"https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019#article","isPartOf":{"@id":"https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019#webpage"},"author":{"@id":"https://beavercountian.com/#/schema/person/0a9474caa4e553da43c25bae81383d6c"},"headline":"East Rochester Borough General Meeting 11-6-2019","datePublished":"2019-11-10T01:28:24+00:00","dateModified":"2019-11-10T01:28:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019#webpage"},"publisher":{"@id":"https://beavercountian.com/#organization"},"image":{"@id":"https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019#primaryimage"},"keywords":"East Rochester Borough","articleSection":"Public Meetings","copyrightYear":"2019","copyrightHolder":{"@id":"https://beavercountian.com/#organization"}},{"@type":["Person"],"@id":"https://beavercountian.com/#/schema/person/0a9474caa4e553da43c25bae81383d6c","name":"Matthew LaComb","image":{"@type":"ImageObject","@id":"https://beavercountian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b703e41681186a71d095141626f4cfc0?s=96&d=wavatar&r=pg","caption":"Matthew LaComb"},"description":"Matt is a BeaverCountian.com multimedia contributor. When he doesn't have a camera in his hands, he's often conducting research projects for the site.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net'/>
<link rel='dns-prefetch' href='//cdn.onesignal.com'/>
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; East Rochester Borough General Meeting 11-6-2019 Comments Feed" href="https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019/feed"/>
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><!--/noptimize--><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://beavercountian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-style-css' href='https://beavercountian.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='amazonpolly-css' href='https://beavercountian.com/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://beavercountian.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.1.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='pmpro_print-css' href='https://beavercountian.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.1.4' type='text/css' media='print'/>
<link rel='stylesheet' id='pmpro-add-paypal-express-styles-css' href='https://beavercountian.com/wp-content/plugins/pmpro-add-paypal-express/css/pmpro-add-paypal-express.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-my-login-css' href='https://beavercountian.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all'/>
<link rel='stylesheet' id='vc-weather-css' href='https://beavercountian.com/wp-content/plugins/vc-weather/css/vc-weather.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='vc-meteocons-css' href='https://beavercountian.com/wp-content/plugins/vc-weather/css/meteocons.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://beavercountian.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.0' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://beavercountian.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.0' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='https://beavercountian.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.0' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://beavercountian.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://beavercountian.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wmu-colorbox-css-css' href='https://beavercountian.com/wp-content/plugins/wpdiscuz-media-uploader/assets/third-party/colorbox/colorbox.min.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wmu-frontend-css-css' href='https://beavercountian.com/wp-content/plugins/wpdiscuz-media-uploader/assets/css/wmu-frontend.css?ver=1.3.10' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min.css?ver=6.2.9' type='text/css' media='all'/>
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=6.2.9' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://beavercountian.com/wp-content/plugins/td-newsletter/style.css?ver=10' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://beavercountian.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_wv_styles-css' href='https://beavercountian.com/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='evcal_google_fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.2.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='evcal_cal_default-css' href='https://beavercountian.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.17' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_font_icons-css' href='https://beavercountian.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.17' type='text/css' media='all'/>
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='https://beavercountian.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='essb_theme_standard-css' href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/top-posts-widget/css/essb-theme-standard.min.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='essb-font-css' href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/top-posts-widget/css/essb-posts-font.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='eventon_em_styles-css' href='https://beavercountian.com/wp-content/plugins/eventon-events-map/assets/evmap_style.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_dv_styles-css' href='https://beavercountian.com/wp-content/plugins/eventon-daily-view/assets/dv_styles.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_el_styles-css' href='https://beavercountian.com/wp-content/plugins/eventon-event-lists/assets/el_styles.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='evosl_styles-css' href='https://beavercountian.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=1.0.6' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_fc_styles-css' href='https://beavercountian.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://beavercountian.com/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://beavercountian.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10' type='text/css' media='all'/>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all'/>
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='tdb_front_style-css' href='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all'/>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.4'></script>
<script type='text/javascript'>//<![CDATA[
var wpdiscuzAjaxObj={"url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/beavercountian.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"d32b47f4f334c4530ed69ebffb813100","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.4","wc_post_id":6563392,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","uploader":1,"wmuVersion":"1.3.10","iconVideoAudio":"https:\/\/beavercountian.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/video-audio-type.png","iconFile":"https:\/\/beavercountian.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/file-type.png","wmuIsLightbox":1,"confirmDelete":"Are you sure you want to delete this attachment?","msgNotAllowedFiles":"Not allowed file type: ","msgMaxFileCount":"Maximum number of uploaded files is  3","msgMaxFileSize":"Maximum upload file size is  30MB","msgPostMaxSize":"Maximum post size is  40M","wmuLazyLoadImages":1}};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz-media-uploader/assets/third-party/colorbox/jquery.colorbox.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz-media-uploader/assets/third-party/exif/exif.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz-media-uploader/assets/js/wmu-multiple.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.15'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_responsive={"reload_on_resize":"0"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.5.1'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.5.1'></script>
<link rel='https://api.w.org/' href='https://beavercountian.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.2.4"/>
<meta name="generator" content="WooCommerce 3.8.0"/>
<link rel='shortlink' href='https://beavercountian.com/?p=6563392'/>
            <style>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</style>
            
<script type="text/javascript">var essb_settings={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"15b90642ba","essb3_plugin_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/beavercountian.com\/","essb3_postfloat_stay":false,"post_id":6563392};</script><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>window.tdb_globals={"wpRestNonce":"4abbd5237e","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/beavercountian.com\/wp-admin\/","wpRestNonce":"4abbd5237e","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%"};</script>
			<meta name="theme-color" content="#ffcc00"><meta name="msapplication-navbutton-color" content="#ffcc00"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://d30s8nmy80irhh.cloudfront.net/");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='160c5b7a-5cbc-46a4-8ae9-8efda2e4efe0';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="The Beaver Countian";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['welcomeNotification']['url']="https://BeaverCountian.com";oneSignal_options['path']="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.47e61a84-7486-476e-83ad-85400aafc6ca";oneSignal_options['persistNotification']=true;oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>


<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10";var td_get_template_directory_uri="https:\/\/beavercountian.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="9";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ffcc00";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="e74c9ca699";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://beavercountian.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');ga('create','UA-9631849-6','auto');ga('send','pageview');</script>
<!-- Button style compiled by theme -->

<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#fc0}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#fc0}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#fc0}.tdm-btn-style1{background-color:#fc0}.tdm-btn-style2:before{border-color:#fc0}.tdm-btn-style2{color:#fc0}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #fc0;-moz-box-shadow:0 2px 16px #fc0;box-shadow:0 2px 16px #fc0}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #fc0;-moz-box-shadow:0 4px 26px #fc0;box-shadow:0 4px 26px #fc0}</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-6563392 single-format-video theme-Newspaper pmpro-body-level-required pmpro-body-level-5 pmpro-body-level-6 pmpro-body-level-2 pmpro-body-level-3 pmpro-body-level-1 pmpro-body-level-4 pmpro-body-has-access woocommerce-no-js east-rochester-borough-general-meeting-11-6-2019 global-block-template-1 tdb_template_6560844 tdb-template  tdc-header-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/BeaverCountian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/beavercountian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6032938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6032938"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-6434807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6434807"><a href="https://beavercountian.com/login"><i class="fa fa-lock"></i>Log In</a></li>
<li id="menu-item-6436750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436750"><a href="https://beavercountian.com/membership-account"><i class="fa fa-shopping-cart"></i>Subscribe!</a></li>
<li id="menu-item-6562664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6562664"><a href="https://beavercountian.com/product-category/advertising"><i class="fa fa-bullhorn"></i>Advertise</a></li>
<li id="menu-item-6542532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><i class="fa fa-address-card"></i>About</a></li>
<li id="menu-item-6211485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211485"><a href="/contact"><i class="fa fa-envelope"></i>Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://beavercountian.com/privacy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://beavercountian.com/privacy">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://beavercountian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_95f" class="tdc-zone"><div class="tdc_zone tdi_2_a9f  wpb_row td-pb-row">
<style scoped>.tdi_2_a9f{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}</style><div id="tdi_3_dc2" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_6dc  wpb_row td-pb-row">
<style scoped>.tdi_4_6dc{min-height:0}</style><div class="vc_column tdi_6_a25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_6_a25{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_72d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_72d">
<style>@media (max-width:767px){.tdi_7_72d{margin-top:10px!important;margin-right:0!important;margin-left:0!important;padding-right:0!important;padding-left:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}}</style>
<style>.tdi_7_72d .tdb-logo-a,.tdi_7_72d h1{align-items:center;justify-content:flex-start}.tdi_7_72d .tdb-logo-svg-wrap{display:block}.tdi_7_72d .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_7_72d .tdb-logo-img-wrap{display:block}.tdi_7_72d .tdb-logo-text-tagline{margin-top:2px;margin-left:0}.tdi_7_72d .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_7_72d .tdb-logo-icon{top:0}@media (max-width:767px){.tdi_7_72d .tdb-logo-a,.tdi_7_72d h1{flex-direction:column;align-items:flex-start}.tdi_7_72d .tdb-logo-text-title{display:none}.tdi_7_72d .tdb-logo-text-tagline{display:none}.tdi_7_72d .tdb-logo-icon{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://beavercountian.com/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="1031"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_d97" class="tdc-row stretch_row"><div class="vc_row tdi_9_d27  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_9_d27{min-height:0}@media (max-width:767px){.tdi_9_d27{position:relative}}</style>
<div class="tdi_8_d97_rand_style td-element-style"><style>@media (max-width:767px){.tdi_8_d97_rand_style{background-color:#fc0!important}}</style></div><div class="vc_column tdi_11_aaa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_11_aaa{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_7dd td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_12_7dd">
<style>.tdi_12_7dd{display:inline-block}.tdi_12_7dd .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_12_7dd .tdb-mobile-menu-button{color:rgba(0,0,0,.95)}.tdi_12_7dd .tdb-mobile-menu-button:hover{color:#666}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_13_ac5 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_ac5">
<style>.tdi_13_ac5{display:inline-block;float:right;clear:none}.tdi_13_ac5 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_ac5 .tdb-header-search-button-mob{color:rgba(0,0,0,.95)}.tdi_13_ac5 .tdb-header-search-button-mob:hover{color:#666}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14_953" class="tdc-zone"><div class="tdc_zone tdi_15_db5  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_15_db5{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}.td-header-mobile-sticky-wrap{-webkit-transition:all .3s ease-in-out;-moz-transition:all .3s ease-in-out;-o-transition:all .3s ease-in-out;transition:all .3s ease-in-out}@media (max-width:767px){.tdi_15_db5:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%)}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}@media (max-width: 767px) {
                    .tdi_15_db5:before {
                        width: 100%;
                    }
                }.tdi_15_db5{position:relative}}</style>
<div class="tdi_14_953_rand_style td-element-style"><style>@media (max-width:767px){.tdi_14_953_rand_style{background-color:#222!important}}</style></div><div id="tdi_16_692" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_17_5cc  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_17_5cc{min-height:0}@media (max-width:767px){@media (min-width: 768px) {
	                .tdi_17_5cc {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_5cc .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }.tdi_17_5cc{position:relative}}</style>
<div class="tdi_16_692_rand_style td-element-style"><style>@media (max-width:767px){.tdi_16_692_rand_style{background-color:#000!important}}</style></div><div class="vc_column tdi_19_da5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_19_da5{vertical-align:baseline}@media (max-width:767px){.tdi_19_da5{vertical-align:middle}.tdi_19_da5{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_e99 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_e99">
<style>@media (max-width:767px){.tdi_20_e99{margin-left:-13px!important}}</style>
<style>.tdi_20_e99{display:inline-block}.tdi_20_e99 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_20_e99 .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_20_e99 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_dcd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_22_dcd{vertical-align:baseline}@media (max-width:767px){.tdi_22_dcd{vertical-align:middle}.tdi_22_dcd{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_d0c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_d0c">
<style>.tdi_23_d0c .tdb-logo-a,.tdi_23_d0c h1{align-items:center;justify-content:flex-start}.tdi_23_d0c .tdb-logo-svg-wrap{display:block}.tdi_23_d0c .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_23_d0c .tdb-logo-img-wrap{display:block}.tdi_23_d0c .tdb-logo-text-tagline{margin-top:2px;margin-left:0}.tdi_23_d0c .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_23_d0c .tdb-logo-icon{top:0;display:block}@media (max-width:767px){.tdi_23_d0c .tdb-logo-a,.tdi_23_d0c h1{flex-direction:column;align-items:flex-start}.tdi_23_d0c .tdb-logo-img{max-width:auto}.tdi_23_d0c .tdb-logo-text-tagline{margin-top:0;margin-left:0;display:none}.tdi_23_d0c .tdb-logo-text-title{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://beavercountian.com/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="1031"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_26d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_25_26d{vertical-align:baseline}@media (max-width:767px){.tdi_25_26d{vertical-align:middle}.tdi_25_26d{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_293 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_293">
<style>@media (max-width:767px){.tdi_26_293{margin-right:-19px!important;margin-bottom:0!important}}</style>
<style>.tdi_26_293{display:inline-block;float:right;clear:none}.tdi_26_293 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_26_293 .tdb-header-search-button-mob{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_27_0d6" class="tdc-zone"><div class="tdc_zone tdi_28_399  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_28_399{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_28_399{position:relative}</style>
<div class="tdi_27_0d6_rand_style td-element-style"><style>.tdi_27_0d6_rand_style{background-color:#000!important}</style></div><div id="tdi_29_3ca" class="tdc-row stretch_row"><div class="vc_row tdi_30_3ca  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>.tdi_30_3ca{min-height:0}@media (min-width:768px){.tdi_30_3ca{margin-left:-0;margin-right:-0}.tdi_30_3ca .vc_column{padding-left:0;padding-right:0}}@media (min-width:767px){.tdi_30_3ca.tdc-row-content-vert-center,.tdi_30_3ca.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_30_3ca.tdc-row-content-vert-bottom,.tdi_30_3ca.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_30_3ca.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_30_3ca.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_30_3ca{padding-top:2px!important;padding-bottom:2px!important;position:relative}.tdi_30_3ca .td_block_wrap{text-align:left}</style>
<div class="tdi_29_3ca_rand_style td-element-style"><style>.tdi_29_3ca_rand_style{background-color:#000!important}</style></div><div class="vc_column tdi_32_ba9  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>.tdi_32_ba9{vertical-align:baseline}.tdi_32_ba9{width:80%!important}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_33_711 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_711">
<style>.tdi_33_711{margin-top:-1px!important;margin-right:32px!important}</style>
<style>.tdi_33_711{display:inline-block}.tdi_33_711 .tdb-head-date-txt{color:#fff}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, November 9, 2019</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_34_517 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34_517">
<style>.tdi_34_517{margin-right:32px!important}</style>
<style>.tdi_34_517{display:inline-block}.tdi_34_517 .td-icons{top:0;color:#fff}.tdi_34_517 .tdb-weather-deg-wrap{color:#fff}.tdi_34_517 .tdb-weather-city{color:#fff}</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">34.8</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_36_93f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_36_93f{vertical-align:baseline}.tdi_36_93f{width:20%!important;justify-content:flex-end!important;text-align:right!important}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_faa tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_faa">
<style>.tdi_38_533 .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:22.8px}.tdi_38_533 .tdm-social-item i.td-icon-twitter,.tdi_38_533 .tdm-social-item i.td-icon-linkedin,.tdi_38_533 .tdm-social-item i.td-icon-pinterest,.tdi_38_533 .tdm-social-item i.td-icon-blogger,.tdi_38_533 .tdm-social-item i.td-icon-vimeo{font-size:9.6px}.tdi_38_533 .tdm-social-item{width:22.8px;height:22.8px;margin:0 0 0 0}.tdi_38_533 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_38_533 .tdm-social-item i,.tds-team-member2 .tdi_38_533.tds-social1 .tdm-social-item i{color:#fff}.tdi_38_533 .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_38_533.tds-social1 .tdm-social-item:hover i{color:#4db2ec}.tdi_38_533 .tdm-social-text{display:none;margin-left:2px;margin-right:18px}</style><div class="tdm-social-wrapper tds-social1 tdi_38_533"><div class="tdm-social-item-wrap"><a href="https://facebook.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/beavercountian" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/beavercountian" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_39_772" class="tdc-row stretch_row"><div class="vc_row tdi_40_a8a  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_40_a8a{min-height:0}.tdi_40_a8a:before{display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}.tdi_40_a8a{position:relative}.tdi_40_a8a .td_block_wrap{text-align:left}</style>
<div class="tdi_39_772_rand_style td-element-style"><style>.tdi_39_772_rand_style{background-color:#fc0!important}</style></div><div class="vc_column tdi_42_9c6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_42_9c6{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43_d98 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_43_d98" style=" z-index: 999;">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&amp;display=swap"/><style>.tdi_43_d98{display:inline-block}.tdi_43_d98 .tdb-menu>li .tdb-menu-sep,.tdi_43_d98 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_43_d98 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_43_d98 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_43_d98 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_43_d98 .tdb-menu>li>a,.tdi_43_d98 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:18px!important}.tdi_43_d98 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_43_d98 .tdb-menu .tdb-normal-menu ul,.tdi_43_d98 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_43_d98 .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:768px) and (max-width:1018px){.tdi_43_d98 .tdb-menu>li>a,.tdi_43_d98 .td-subcat-more{padding:0 9px}.tdi_43_d98 .tdb-menu>li>a,.tdi_43_d98 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:11px!important;line-height:40px!important}.tdi_43_d98 .td-subcat-more{line-height:40px}}</style>
<style>.tdi_43_d98 .tdb-menu>li>a:after,.tdi_43_d98 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#000;bottom:0}</style>
<style></style><div id=tdi_43_d98 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6032938"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6434807"><a href="https://beavercountian.com/login"><i class="fa fa-lock"></i>Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6436750"><a href="https://beavercountian.com/membership-account"><i class="fa fa-shopping-cart"></i>Subscribe!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6562664"><a href="https://beavercountian.com/product-category/advertising"><i class="fa fa-bullhorn"></i>Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><i class="fa fa-address-card"></i>About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6211485"><a href="/contact"><i class="fa fa-envelope"></i>Contact</a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_46_75f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46_75f">
<style>.tdi_46_75f .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#000}.tdi_46_75f{display:inline-block;float:right;clear:none}.tdi_46_75f .tdb-search-txt{top:0}.tdi_46_75f .tdb-drop-down-search{left:auto;right:0}.tdi_46_75f .tdb-drop-down-search-inner{margin-left:auto;margin-right:0;box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_46_75f .tdb-head-search-form-btn i{top:0}.tdi_46_75f .result-msg{text-align:center}.tdi_46_75f .tdb-head-search-form-input:focus+.tdb-head-search-placeholder{opacity:.5}.tdi_46_75f .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_46_75f .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_46_75f .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_46_75f .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_46_75f .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_46_75f .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_46_75f .entry-thumb{background-position:center 50%}.tdi_46_75f .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_46_75f .td-image-container,.ie11 .tdi_46_75f .td-image-container{flex:0 0 auto}.ie10 .tdi_46_75f .td-module-meta-info,.ie11 .tdi_46_75f .td-module-meta-info{flex:1}.tdi_46_75f .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_46_75f .entry-title{margin:0 0 5px}.tdi_46_75f .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_46_75f .td-post-category{display:none}.tdi_46_75f .td-read-more{display:none}.tdi_46_75f .td-post-author-name{display:none}.tdi_46_75f .entry-review-stars{display:none}.tdi_46_75f .td-icon-star,.tdi_46_75f .td-icon-star-empty,.tdi_46_75f .td-icon-star-half{font-size:15px}.tdi_46_75f .td-module-comments{display:none}.tdi_46_75f .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}@media (min-width:1019px) and (max-width:1140px){.tdi_46_75f .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_46_75f .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_75f .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_75f .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_46_75f .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_46_75f .tdb-head-search-btn i{font-size:15px;width:40.5px;height:40.5px;line-height:40.5px}.tdi_46_75f .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_46_75f .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_75f .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_75f .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_46_75f .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_46_75f .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_46_75f .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_75f .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_75f .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_46_75f .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://beavercountian.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off"/><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_47_aea" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_48_4c3  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_48_4c3{min-height:0}.tdi_48_4c3{margin-bottom:0!important;padding-top:10px!important;padding-bottom:0!important;position:relative}.tdi_48_4c3 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_48_4c3{padding-top:15px!important;padding-bottom:15px!important}}</style>
<div class="tdi_47_aea_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_47_aea_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;border-style:none!important;border-color:#ebebeb!important;border-width:0 0 .0 0!important}</style></div></div><div class="vc_column tdi_50_53a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_50_53a{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_51_2cc td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51_2cc">
<style>.tdi_51_2cc{margin-right:0!important;margin-bottom:0!important;margin-left:0!important;padding-right:0!important;padding-bottom:0!important;padding-left:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}</style>
<style>.tdi_51_2cc .tdb-logo-a,.tdi_51_2cc h1{flex-direction:column;align-items:center}.tdi_51_2cc .tdb-logo-svg-wrap{display:block}.tdi_51_2cc .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_51_2cc .tdb-logo-img-wrap{display:block}.tdi_51_2cc .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_51_2cc .tdb-logo-text-title{display:none}.tdi_51_2cc .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_51_2cc .tdb-logo-icon{top:0;display:block}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://beavercountian.com/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="1031"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52_d2c" class="tdc-zone"><div class="tdc_zone tdi_53_57c  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_53_57c{min-height:0}.tdi_53_57c:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all .3s ease-in-out;-moz-transition:all .3s ease-in-out;-o-transition:all .3s ease-in-out;transition:all .3s ease-in-out}@media (max-width:767px){.tdi_53_57c:before{width:100%}}.tdi_53_57c{position:relative}</style>
<div class="tdi_52_d2c_rand_style td-element-style"><style>.tdi_52_d2c_rand_style{background-color:rgba(0,0,0,.95)!important}</style></div><div id="tdi_54_a5d" class="tdc-row stretch_row"><div class="vc_row tdi_55_bc3  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_55_bc3{min-height:0}@media (min-width:767px){.tdi_55_bc3.tdc-row-content-vert-center,.tdi_55_bc3.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_55_bc3.tdc-row-content-vert-bottom,.tdi_55_bc3.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_55_bc3.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_55_bc3.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}</style><div class="vc_column tdi_57_c73  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_57_c73{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="6563392" data-autoload-type="" data-autoload-count="5">
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-6560844" class="post-6560844 tdb_templates type-tdb_templates status-publish pmpro-has-access post" itemscope itemtype="https://schema.org/Article">
                    <div id="tdi_58_a5c" class="tdc-zone"><div class="tdc_zone tdi_59_aa1  wpb_row td-pb-row">
<style scoped>.tdi_59_aa1{min-height:0}</style><div id="tdi_60_c35" class="tdc-row"><div class="vc_row tdi_61_d7a  wpb_row td-pb-row">
<style scoped>.tdi_61_d7a{min-height:0}.tdi_61_d7a{margin-top:20px!important;margin-bottom:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}.tdi_61_d7a .td_block_wrap{text-align:left}</style><div class="vc_column tdi_63_73d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_63_73d{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_64_32a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_64_32a">
<style>.tdi_64_32a{display:inline-block}.tdi_64_32a .tdb-head-date-txt{color:#999}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, November 9, 2019</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_65_d59 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_65_d59">
<style>.tdi_65_d59{display:inline-block;float:right;clear:none}.tdi_65_d59 .td-icons{top:0;color:#999}.tdi_65_d59 .tdb-weather-deg-wrap{color:#999}.tdi_65_d59 .tdb-weather-city{color:#999}</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">34.8</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --></div></div></div></div><div id="tdi_66_fad" class="tdc-row"><div class="vc_row tdi_67_a72  wpb_row td-pb-row">
<style scoped>.tdi_67_a72{min-height:0}.tdi_67_a72{margin-bottom:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}.tdi_67_a72 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_69_23f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_69_23f{vertical-align:baseline}.tdi_69_23f{margin-top:10px!important}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_70_4aa tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70_4aa">
<style>.tdi_70_4aa{margin-top:0!important;margin-bottom:0!important;padding-top:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}@media (max-width:767px){.tdi_70_4aa{padding-top:6px!important}}</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&amp;display=swap"/><style>.tdi_70_4aa .tdb-title-line:after{height:2px;bottom:40%}.tdi_70_4aa .tdb-title-line{height:50px;margin-left:auto;margin-right:auto}.td-theme-wrap .tdi_70_4aa{text-align:center}.tdi_70_4aa .tdb-first-letter{left:0;right:0}.tdi_70_4aa .tdb-title-text{font-family:Roboto!important;font-size:50px!important;line-height:1.1!important;font-weight:600!important}@media (min-width:1019px) and (max-width:1140px){.tdi_70_4aa .tdb-title-text{font-family:Roboto!important;font-size:40px!important;line-height:1.1!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_70_4aa .tdb-title-text{font-family:Roboto!important;font-size:32px!important;line-height:1.1!important;font-weight:600!important}}@media (max-width:767px){.tdi_70_4aa .tdb-title-text{font-family:Roboto!important;font-size:24px!important;line-height:1.1!important;font-weight:600!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">East Rochester Borough General Meeting 11-6-2019</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_72_0c0  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_72_0c0{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_72_0c0{margin-left:-0;margin-right:-0}.tdi_72_0c0 .vc_column_inner{padding-left:0;padding-right:0}}@media (min-width:767px){.tdi_72_0c0.tdc-row-content-vert-center,.tdi_72_0c0.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_72_0c0.tdc-row-content-vert-bottom,.tdi_72_0c0.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_72_0c0.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_72_0c0.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_72_0c0{margin-bottom:20px!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}.tdi_72_0c0 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_74_b4b  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_74_b4b{vertical-align:middle}.tdi_74_b4b{padding-top:5px!important}@media (min-width:768px) and (max-width:1018px){.tdi_74_b4b{width:55%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_75_32a td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_32a">
<style>.tdi_75_32a{margin-bottom:2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_75_32a{margin-bottom:0!important}}</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&amp;display=swap"/><style>.tdi_75_32a{display:inline-block}.tdi_75_32a .tdb-author-by{display:block;margin-bottom:6px;font-family:Rubik!important;font-size:12px!important;line-height:1!important}.tdi_75_32a .avatar{width:45px;height:45px;margin-right:6px;border-radius:50%}.tdi_75_32a .tdb-author-name{color:#000;font-family:Rubik!important;font-size:16px!important;line-height:1!important;font-weight:500!important}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://beavercountian.com/content/author/mattlacomb"><img alt='Matthew LaComb' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/02/Matthew-LaComb_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://beavercountian.com/content/author/mattlacomb">Matthew LaComb</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_76_c3c tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_c3c">
<style>.tdi_76_c3c i{font-size:16px;text-align:center;width:32px;height:32px;line-height:32px;position:relative;top:0}.tdi_76_c3c{display:inline-block}@media (max-width:767px){.tdi_76_c3c i{width:19.2px;height:19.2px;line-height:19.2px}}</style>
<style>.tdi_77_2c3{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}.tdi_77_2c3:before{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease;color:#ccc}</style><i class="tds-icon td-icon-vertical-line tdi_77_2c3 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_78_227 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_78_227">
<style>.tdi_78_227{margin-right:3px!important;margin-bottom:2px!important;margin-left:3px!important}</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&amp;display=swap"/><style>.tdi_78_227{display:inline-block;font-family:Rubik!important;font-size:16px!important;line-height:1!important}.tdi_78_227 i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-11-09T20:28:24+00:00">Nov 9, 2019</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_79_a23 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_79_a23">
<style>.tdi_79_a23 i{font-size:16px;text-align:center;width:32px;height:32px;line-height:32px;position:relative;top:0}.tdi_79_a23{display:inline-block}</style>
<style>
.tdi_80_fa3{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_80_fa3:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_80_fa3 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_81_79c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_81_79c">
<style>

/* inline tdc_css att */

.tdi_81_79c{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&amp;display=swap"/><style>.tdi_81_79c{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:16px !important;line-height:1 !important;
				}.tdi_81_79c i{
                    font-size: 16px;
                
                    margin-right: 5px;
                }.tdi_81_79c a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_82_037 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_82_037{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_83_9db" class="tdc-row"><div class="vc_row tdi_84_9dd  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_84_9dd{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_84_9dd{
position:relative;
}

.tdi_84_9dd .td_block_wrap{ text-align:left }

</style>
<div class="tdi_83_9db_rand_style td-element-style"><style>
.tdi_83_9db_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_86_b37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_86_b37{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_87_dc3 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_dc3">
<style>

/* inline tdc_css att */

.tdi_87_dc3{
margin-top:70px !important;
margin-bottom:70px !important;
}

</style>
<style>
/* custom css */
.tdi_87_dc3 .td-audio-player{
                    font-size: 12px;
                }
</style><div class="tdb-block-inner td-fix-index">
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/EfOKWsRg-jw?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">var tag=document.createElement("script");tag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);var player;function onYouTubeIframeAPIReady(){player=new YT.Player("td_youtube_player",{height:"720",width:"960",events:{"onReady":onPlayerReady}});}function onPlayerReady(event){player.setPlaybackQuality("hd720");}</script>

                </div>

                </div></div></div></div></div></div><div id="tdi_88_d03" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_89_4d2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_4d2{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_89_4d2 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_89_4d2 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_89_4d2 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_89_4d2 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_89_4d2 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_89_4d2 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_89_4d2{
margin-top:20px !important;
}

.tdi_89_4d2 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_4d2{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_91_7a2  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_91_7a2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_91_7a2{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_7a2{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_7a2{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_7a2{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_92_ac3 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_92_ac3">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&amp;display=swap"/><style>.tdi_92_ac3,
                .tdi_92_ac3 > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_92_ac3 li{
			        line-height:1.8 !important;
		        }.tdi_92_ac3 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_92_ac3 blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92_ac3,
                .tdi_92_ac3 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_ac3,
                .tdi_92_ac3 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_92_ac3 img.aligncenter,
				.td-pb-span12 .tdi_92_ac3 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_92_ac3,
                .tdi_92_ac3 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><b>Public Comment [00:40]</b></p>
<p>Joint Sewer Authority representative discussed replacing costs of the water treatment plant.  </p>
<p>Richard: Asked questions regarding the state of the roads and if the borough is going to do anything to fix large holes in them.</p>
<p>Sam: Needs new tires for a borough truck.  Pricing was given and discussed.</p>
<p><b>Accept Minutes [23:45]</b></p>
<p><b>Communications [24:15]</b></p>
<p><b>Mayor/Police Report [25:50]</b></p>
<p>&#8211; Mayor would like to replace the streetlights with LED lights, which cost $109.00 per pole. He stated that he would donate his mayor’s wages for the next two years to this project if the borough would match it.</p>
<p><b>Streets and Sewers [30:40]</b></p>
<p>&#8211; Issues regarding a borough park and lighting the gazebo in it were discussed.</p>
<p><b>Building Permits Report [43:25]</b></p>
<p><b>Finance Report [43:45]</b></p>
<p><b>Fire Report [44:30]</b></p>
<p><b>Solicitor Report [45:45]</b></p>
<p>&#8211; Told borough members that a tax rate and budget need to be decided at this meeting.</p>
<p><b>Engineer Report [49:25]</b></p>
<p>&#8211; Grant application processes were discussed.</p>
<p><b>Budget [57:50]</b></p>
<p>&#8211; Current millage rate in the borough is twenty-two mills.  A motion was made by the board to advertise a budget created with a millage rate of twenty-three mills, a one mill increase.</p>
</div></div><div class="vc_row_inner tdi_94_553  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_94_553{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_96_5bd  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_96_5bd{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_97_2cb tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_97_2cb">
<style>

/* inline tdc_css att */

.tdi_97_2cb{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_2cb{
margin-bottom:10px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&amp;display=swap"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&amp;display=swap"/><style>.tdi_97_2cb{
                    padding: 0px;
                
                    border: 0px solid #ededed;
                }.tdi_97_2cb .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_97_2cb .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_97_2cb .tdb-block-inner{
                    text-align: center;
                }.tdi_97_2cb .avatar,
                .tdi_97_2cb .tdb-author-photo:before,
                .tdi_97_2cb .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_97_2cb .tdb-author-name:hover{
                    color: #000000;
                }.tdi_97_2cb .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_97_2cb .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_97_2cb .tdb-social-item i.td-icon-twitter,
				.tdi_97_2cb .tdb-social-item i.td-icon-linkedin,
				.tdi_97_2cb .tdb-social-item i.td-icon-pinterest,
				.tdi_97_2cb .tdb-social-item i.td-icon-blogger,
				.tdi_97_2cb .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_97_2cb .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_97_2cb .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_97_2cb .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_97_2cb .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_97_2cb .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_97_2cb .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_2cb{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_2cb{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_97_2cb{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://beavercountian.com/content/author/mattlacomb" class="tdb-author-photo"><img alt='Matthew LaComb' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/02/Matthew-LaComb_avatar-120x120.jpg' class='avatar avatar-120 photo' height='120' width='120'/></a><div class="tdb-author-info"><a href="https://beavercountian.com/content/author/mattlacomb" class="tdb-author-name">Matthew LaComb</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Matt is a BeaverCountian.com multimedia contributor. When he doesn't have a camera in his hands, he's often conducting research projects for the site.</div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_99_88a  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_99_88a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_99_88a{
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_88a{
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_100_855  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_100_855">
<style>

/* inline tdc_css att */

.tdi_100_855{
margin-top:-25px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_855{
margin-top:-10px !important;
border-color:#000000 !important;
}
}

</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&amp;display=swap"/><style>.tdi_100_855,
                .tdi_100_855 p{
			        font-family:Roboto !important;font-size:20px !important;font-weight:700 !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class="essb_links essb_counters essb_displayed_1569779356 essb_share essb_template_fancy-bold-retina essb_1063597672 essb_width_columns_1 essb_size_xxl print-no" id="essb_displayed_1569779356_1063597672" data-essb-postid="6563392" data-essb-position="1569779356" data-essb-button-style="button" data-essb-template="fancy-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019" data-essb-twitter-url="https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019" data-essb-instance="1063597672"><div class="essb_message_above_share">Help Us Spread The News:</div><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019&t=East+Rochester+Borough+General+Meeting+11-6-2019" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019&t=East+Rochester+Borough+General+Meeting+11-6-2019&#39;,&#39;facebook&#39;,&#39;1063597672&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=East+Rochester+Borough+General+Meeting+11-6-2019&amp;url=https://beavercountian.com/?p=6563392&amp;counturl=https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019&#39;,&#39;twitter&#39;,&#39;1063597672&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=East+Rochester+Borough+General+Meeting+11-6-2019&amp;url=https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=East+Rochester+Borough+General+Meeting+11-6-2019&amp;url=https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019&#39;,&#39;linkedin&#39;,&#39;1063597672&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item essb_totalcount_item_before" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title=""><span class="essb_t_nb">0</span> shares</span></li></ul></div>
</div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_102_c59  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_102_c59{
margin-top:10px !important;
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_103_bdd td_block_template_1"><div style="clear: both; width: 100%; margin: 0 0 0 0">
<div style="display: inline-block;"><div id="beave-89420ad7c2208faaf604fe1eeacc3bdf"></div></div>
<div style="display: inline-block;"><div id="beave-7851a575e09913ccaef6883ec77afeb5"></div></div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_105_db9  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_105_db9{
margin-top:40px !important;
}

</style></div><div class="vc_row_inner tdi_107_da9  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_107_da9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_109_dab  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_109_dab{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_110_f7e tds_newsletter8_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_110_f7e">
<style>
.tdi_110_f7e_rand{
                    background-color: #222;
                }.tdi_111_c77 button{
                    color: #000000;
                
                    background-color: #ffcc00;
                }.tdi_111_c77 button:hover{
                   color: #ffffff;
                
                    background-color: #ffffff;
                }.tdi_111_c77 button i{
                    top: -1px;
                }.tdi_111_c77 .av-checkbox+label .tdn-check:after{
                    background-color: #00649e;
                }
</style><div class="tds-newsletter tds-newsletter8 tdi_111_c77 tdn-input-bar-display-row tdn-style-dark td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe To Our Newsletter!</h3><p class="tdn-descr">Get updated with the latest news and announcements from BeaverCountian.com.</p></div><form class="tdn-form" action="https://beavercountian.us5.list-manage.com/subscribe/post?u=ccf768ec20c177895de1f0d23&amp;id=48c9283b4f" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_112_bfd td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_112_bfd">
<style>
.td-theme-wrap .tdi_112_bfd .td-block-title > *,
            .td-theme-wrap .tdi_112_bfd .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_112_bfd .td-subcat-item a:hover,
            .td-theme-wrap .tdi_112_bfd .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_112_bfd .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_112_bfd .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_112_bfd .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_112_bfd .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_112_bfd .td_quote_on_blocks,
            .td-theme-wrap .tdi_112_bfd .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_112_bfd .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_112_bfd .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_112_bfd .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_112_bfd .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_112_bfd .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_112_bfd .td-read-more a,
            .td-theme-wrap .tdi_112_bfd .td-weather-information:before,
            .td-theme-wrap .tdi_112_bfd .td-weather-week:before,
            .td-theme-wrap .tdi_112_bfd .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_112_bfd .td-post-category,
            .td-theme-wrap .tdi_112_bfd .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_112_bfd{
margin-bottom:-10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_bfd{
margin-top:20px !important;
}
}

</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&amp;display=swap"/><style>.tdi_112_bfd .td-block-title a,
				.tdi_112_bfd .td-block-title span{
					font-family:Roboto !important;font-size:24px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_bfd .td-block-title a,
				.tdi_112_bfd .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_bfd .td-block-title a,
				.tdi_112_bfd .td-block-title span{
					font-family:Roboto !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_112_bfd .td-block-title a,
				.tdi_112_bfd .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">In Your Opinion</span></h4></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_113_015  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_113_015">
<style>

/* inline tdc_css att */

.tdi_113_015{
margin-bottom:-10px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><p>.</p>
</div></div></div></div></div><div class="vc_column_inner tdi_115_9d2  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_115_9d2{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments_count tdi_116_273 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_116_273">
<style>

/* inline tdc_css att */

.tdi_116_273{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&amp;display=swap"/><style>.tdi_116_273 .tdb-add-text{
                    margin-left: 8px;
                }.tdi_116_273{
                    display: inline-block;
                
					font-family:Roboto !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_116_273 i{
                    font-size: 24px;
                
                    margin-right: 8px;
                
					position: relative;
					top: -10px;
				}.tdi_116_273 a{
					color: #000000;
				}.tdi_116_273 a i{
					color: #000000;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019#respond"><i class="td-icon-comments"></i><span>0</span><span class="tdb-add-text">Reader Comments</span></a></div></div><div class="td_block_wrap tdb_single_comments tdi_117_262 tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_117_262">
<style>

/* inline tdc_css att */

.tdi_117_262{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117_262{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_262{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_262{
margin-bottom:10px !important;
}
}

</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&amp;display=swap"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&amp;display=swap"/><style>.tdi_117_262 cite a:hover{
                    color: #266fef;
                }.tdi_117_262 .comment-link{
                    display: inline-block;
                }.tdi_117_262 .comment-edit-link{
                    color: #266fef;
                }.tdi_117_262 .comment-reply-link:hover,
                .tdi_117_262 #cancel-comment-reply-link:hover,
                .tdi_117_262 .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_117_262 .comment{
                    border-bottom-style: dashed;
                }.tdi_117_262 .comment .children{
                    border-top-style: dashed;
                }.tdi_117_262 .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_117_262 .avatar{
					border-radius: 50px;
				}.tdi_117_262 .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_117_262 .td-block-title a,
				.tdi_117_262 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_117_262 cite{
					font-family:PT Serif !important;
				}.tdi_117_262 .comment-link,
				.tdi_117_262 .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_117_262 .comment-content p{
					line-height:1.5 !important;
				}.tdi_117_262 .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_117_262 .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_117_262 input[type=text],
                .tdi_117_262 textarea{
					font-family:Rubik !important;
				}.tdi_117_262 .comment-form-cookies-consent label{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_262 .td-block-title a,
				.tdi_117_262 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_262 .td-block-title a,
				.tdi_117_262 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_117_262 .comment-content p{
					font-size:13px !important;line-height:1.5 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_117_262 .td-block-title a,
				.tdi_117_262 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_117_262 .comment-content p{
					font-size:12px !important;line-height:1.5 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>        <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/11/maxresdefault-1.jpg' srcset='https://beavercountian.com/wp-content/uploads/2019/11/maxresdefault-1.jpg 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40'/>                                    </div>
                                
                                <textarea id="wc-textarea-0_0" placeholder="Click here to post your comments to this article!..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                    <div class="wpdiscuz-textarea-foot">
                                        <label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-image'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='image'></label><label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-video'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='video'></label><label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-file'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='file'></label>                                        <div class="wpdiscuz-button-actions"><div class="wmu-action-wrap"><div class='wmu-tabs wmu-multi-file wmu-image-tab wmu-hide'><div class='wmu-top-title'>Photo and Image Files</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-image-0' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-0 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-0_0-canvas-0'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-image-1' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-1 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-0_0-canvas-1'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-image-2' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-2 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-0_0-canvas-2'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div><div class='wmu-tabs wmu-multi-file wmu-video-tab wmu-hide'><div class='wmu-top-title'>Audio and Video Files</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-video-0' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-0 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-video-1' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-1 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-video-2' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-2 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div><div class='wmu-tabs wmu-multi-file wmu-file-tab wmu-hide'><div class='wmu-top-title'>Other File Types</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-file-0' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-0 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-file-1' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-1 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-file-2' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-2 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div></div></div>
                                    </div>
                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer" style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name (or Pseudonym)*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/11/maxresdefault-1.jpg' srcset='https://beavercountian.com/wp-content/uploads/2019/11/maxresdefault-1.jpg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48'/>                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Click here to post your comments to this article!..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                    <div class="wpdiscuz-textarea-foot">
                                        <label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-image'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='image'></label><label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-video'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='video'></label><label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-file'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='file'></label>                                        <div class="wpdiscuz-button-actions"><div class="wmu-action-wrap"><div class='wmu-tabs wmu-multi-file wmu-image-tab wmu-hide'><div class='wmu-top-title'>Photo and Image Files</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-image-0' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-0 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-wpdiscuzuniqueid-canvas-0'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-image-1' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-1 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-wpdiscuzuniqueid-canvas-1'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-image-2' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-2 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-wpdiscuzuniqueid-canvas-2'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div><div class='wmu-tabs wmu-multi-file wmu-video-tab wmu-hide'><div class='wmu-top-title'>Audio and Video Files</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-video-0' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-0 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-video-1' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-1 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-video-2' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-2 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div><div class='wmu-tabs wmu-multi-file wmu-file-tab wmu-hide'><div class='wmu-top-title'>Other File Types</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-file-0' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-0 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-file-1' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-1 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-file-2' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-2 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div></div></div>
                                    </div>
                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer" style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name (or Pseudonym)*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://beavercountian.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
                                                                                    <option value="post">Notify of all new follow-up comments</option>
                                                                                                                            <option value="all_comment">Notify of new replies to all my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button"/>
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="d16189bf19"/><input type="hidden" name="_wp_http_referer" value="/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019"/>                                                                <input type="hidden" value="6563392" name="wpdiscuzSubscriptionPostId"/>
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_119_d65  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_119_d65{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style></div><div class="td_block_wrap td_block_title tdi_120_96c td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_120_96c">
<style>
.td-theme-wrap .tdi_120_96c .td-block-title > *,
            .td-theme-wrap .tdi_120_96c .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_120_96c .td-subcat-item a:hover,
            .td-theme-wrap .tdi_120_96c .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_120_96c .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_120_96c .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_120_96c .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_120_96c .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_120_96c .td_quote_on_blocks,
            .td-theme-wrap .tdi_120_96c .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_120_96c .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_120_96c .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_120_96c .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_120_96c .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_120_96c .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_120_96c .td-read-more a,
            .td-theme-wrap .tdi_120_96c .td-weather-information:before,
            .td-theme-wrap .tdi_120_96c .td-weather-week:before,
            .td-theme-wrap .tdi_120_96c .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_120_96c .td-post-category,
            .td-theme-wrap .tdi_120_96c .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_120_96c{
margin-top:-10px !important;
margin-bottom:-20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_96c{
margin-top:20px !important;
}
}

</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&amp;display=swap"/><style>.tdi_120_96c .td-block-title a,
				.tdi_120_96c .td-block-title span{
					font-family:Roboto !important;font-size:24px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_120_96c .td-block-title a,
				.tdi_120_96c .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120_96c .td-block-title a,
				.tdi_120_96c .td-block-title span{
					font-family:Roboto !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_120_96c .td-block-title a,
				.tdi_120_96c .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">In Case You Missed It</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_121_2ad td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_121_2ad">
<style>

/* inline tdc_css att */

.tdi_121_2ad{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-style:inherit !important;
border-color:#000000 !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121_2ad{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_2ad{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&amp;display=swap"/><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121_2ad class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://beavercountian.com/content/category/featured" class="td-post-category">Featured</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/loriboone">Lori Boone</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-08T20:01:04+00:00">Dec 8, 2018</time></span><span class="td-module-comments"><a href="https://beavercountian.com/content/featured/in-depth-a-beaver-county-look-at-the-immigrant-crisis#comments">40</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/featured/in-depth-a-beaver-county-look-at-the-immigrant-crisis" rel="bookmark" title="In-Depth: A Beaver County Look At The Immigrant Crisis">In-Depth: A Beaver County Look At The Immigrant Crisis</a></h3><div class="td-excerpt">Nemorio Ramirez sips black coffee in a warm Ambridge diner, describing his frantic sprint across the Mexican-American border nearly...</div><div class="td-read-more"><a href="https://beavercountian.com/content/featured/in-depth-a-beaver-county-look-at-the-immigrant-crisis">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://beavercountian.com/content/category/daily" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/anonymous">Staff Reports</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-07T09:02:03+00:00">Sep 7, 2019</time></span><span class="td-module-comments"><a href="https://beavercountian.com/content/daily/timeline-the-murder-of-rachael-deltondo#comments">160</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/timeline-the-murder-of-rachael-deltondo" rel="bookmark" title="Timeline: The Murder Of Rachael DelTondo (Updated 9/7/2019)">Timeline: The Murder Of Rachael DelTondo (Updated 9/7/2019)</a></h3><div class="td-excerpt">This is a timeline of the events leading up to and since the May 13, 2018 murder of Rachael...</div><div class="td-read-more"><a href="https://beavercountian.com/content/daily/timeline-the-murder-of-rachael-deltondo">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://beavercountian.com/content/category/community-events" class="td-post-category">Community</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/loriboone">Lori Boone</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-20T00:01:03+00:00">Apr 20, 2019</time></span><span class="td-module-comments"><a href="https://beavercountian.com/content/community-events/its-420-heres-a-stoner-holiday-story-about-an-iconic-picture-from-beaver-countys-past#comments">5</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/community-events/its-420-heres-a-stoner-holiday-story-about-an-iconic-picture-from-beaver-countys-past" rel="bookmark" title="It’s 420! Here&#8217;s A Stoner Holiday Story About An Iconic Picture From Beaver County&#8217;s Past">It’s 420! Here&#8217;s A Stoner Holiday Story About An Iconic Picture From Beaver County&#8217;s Past</a></h3><div class="td-excerpt">There comes a time in every childhood when a light clicks on and you realize your dad is more...</div><div class="td-read-more"><a href="https://beavercountian.com/content/community-events/its-420-heres-a-stoner-holiday-story-about-an-iconic-picture-from-beaver-countys-past">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_123_25c  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_123_25c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_123_25c{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_25c{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_25c{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_124_3cc td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_124_3cc">
<style>
.td-theme-wrap .tdi_124_3cc .td-block-title > *,
            .td-theme-wrap .tdi_124_3cc .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_124_3cc .td-subcat-item a:hover,
            .td-theme-wrap .tdi_124_3cc .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_124_3cc .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_124_3cc .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_124_3cc .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_124_3cc .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_124_3cc .td_quote_on_blocks,
            .td-theme-wrap .tdi_124_3cc .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_124_3cc .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_124_3cc .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_124_3cc .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_124_3cc .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_124_3cc .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_124_3cc .td-read-more a,
            .td-theme-wrap .tdi_124_3cc .td-weather-information:before,
            .td-theme-wrap .tdi_124_3cc .td-weather-week:before,
            .td-theme-wrap .tdi_124_3cc .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_124_3cc .td-post-category,
            .td-theme-wrap .tdi_124_3cc .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_124_3cc{
margin-bottom:-10px !important;
}

</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&amp;display=swap"/><style>.tdi_124_3cc .td-block-title a,
				.tdi_124_3cc .td-block-title span{
					font-family:Roboto !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_124_3cc .td-block-title a,
				.tdi_124_3cc .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_3cc .td-block-title a,
				.tdi_124_3cc .td-block-title span{
					font-family:Roboto !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_124_3cc .td-block-title a,
				.tdi_124_3cc .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_125_ca7 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_125_ca7">
<style>

/* inline tdc_css att */

.tdi_125_ca7{
margin-bottom:0px !important;
padding-bottom:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_ca7{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_ca7{
margin-bottom:20px !important;
}
}

</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&amp;display=swap"/><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_125_ca7 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://beavercountian.com/content/community-events/shoo-shoo-baby-albert-tripodi" rel="bookmark" class="td-image-wrap" title="The Last Of A 10-Man Aircrew &#8211; A Beaver County Veterans Day Story"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/11/sgt-albert-tripodi-485x360.jpg)"></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://beavercountian.com/content/category/community-events" class="td-post-category">Community</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/sdonovan">Sandra Fischione Donovan</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T16:40:27+00:00">Nov 8, 2019</time></span><span class="td-module-comments"><a href="https://beavercountian.com/content/community-events/shoo-shoo-baby-albert-tripodi#comments">1</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/community-events/shoo-shoo-baby-albert-tripodi" rel="bookmark" title="The Last Of A 10-Man Aircrew &#8211; A Beaver County Veterans Day Story">The Last Of A 10-Man Aircrew &#8211; A Beaver County Veterans Day Story</a></h3><div class="td-excerpt">Albert Tripodi’s Army Air Force squadron was limping back to England after successfully bombing a Merseburg, Germany, oil refinery...</div><div class="td-read-more"><a href="https://beavercountian.com/content/community-events/shoo-shoo-baby-albert-tripodi">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_126_a75 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_126_a75">
<style>

/* inline tdc_css att */

.tdi_126_a75{
margin-bottom:36px !important;
}

</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&amp;display=swap"/><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_126_a75 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/construction-of-beaver-countys-first-medical-marijuana-dispensary-is-finally-set-to-begin" rel="bookmark" class="td-image-wrap" title="Construction Of Beaver County&#8217;s First Medical Marijuana Dispensary Is Finally Set To Begin"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/01/marijuana-dispensary-2-218x150.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/business" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/construction-of-beaver-countys-first-medical-marijuana-dispensary-is-finally-set-to-begin" rel="bookmark" title="Construction Of Beaver County&#8217;s First Medical Marijuana Dispensary Is Finally Set To Begin">Construction Of Beaver County&#8217;s First Medical Marijuana Dispensary Is Finally Set To Begin</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/loriboone">Lori Boone</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T21:36:30+00:00">Nov 6, 2019</time></span>                            <span class="td-module-comments"><a href="https://beavercountian.com/content/daily/construction-of-beaver-countys-first-medical-marijuana-dispensary-is-finally-set-to-begin#comments">5</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A medical marijuana dispensary planned in Aliquippa has delayed its opening again and is now predicting a late February or March kickoff. 

Holistic Industries...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/daily/construction-of-beaver-countys-first-medical-marijuana-dispensary-is-finally-set-to-begin">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/politics/meet-the-gills-elected-to-serve-on-ambridge-borough-council-and-school-board" rel="bookmark" class="td-image-wrap" title="Meet The Gills Elected To Serve On Ambridge Borough Council And School Board"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/11/jerome-gill-jodi-gill-218x150.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/politics" class="td-post-category">Politics</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/politics/meet-the-gills-elected-to-serve-on-ambridge-borough-council-and-school-board" rel="bookmark" title="Meet The Gills Elected To Serve On Ambridge Borough Council And School Board">Meet The Gills Elected To Serve On Ambridge Borough Council And School Board</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T16:00:58+00:00">Nov 6, 2019</time></span>                            <span class="td-module-comments"><a href="https://beavercountian.com/content/politics/meet-the-gills-elected-to-serve-on-ambridge-borough-council-and-school-board#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A pair of proud liberals running in Ambridge countered the conservative wave of countywide winners Tuesday. Jerome and Jodi Gill have been elected to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/politics/meet-the-gills-elected-to-serve-on-ambridge-borough-council-and-school-board">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/politics/two-republican-women-elected-as-a-dynamic-duo-to-oversee-beaver-countys-finances" rel="bookmark" class="td-image-wrap" title="Two Republican Women Elected As A Dynamic Duo To Oversee Beaver County&#8217;s Finances"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/11/sandie-egley-maria-longo-218x150.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/politics" class="td-post-category">Politics</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/politics/two-republican-women-elected-as-a-dynamic-duo-to-oversee-beaver-countys-finances" rel="bookmark" title="Two Republican Women Elected As A Dynamic Duo To Oversee Beaver County&#8217;s Finances">Two Republican Women Elected As A Dynamic Duo To Oversee Beaver County&#8217;s Finances</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T01:02:29+00:00">Nov 6, 2019</time></span>                            <span class="td-module-comments"><a href="https://beavercountian.com/content/politics/two-republican-women-elected-as-a-dynamic-duo-to-oversee-beaver-countys-finances#comments">9</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Beaver County voters have elected Republicans Sandie Egley and Maria Longo to oversee the county&#039;s finances in 2020, according to </div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/politics/two-republican-women-elected-as-a-dynamic-duo-to-oversee-beaver-countys-finances">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/politics/commissioner-elect-jack-manning-proud-that-voters-saw-through-the-negative-campaign-against-him" rel="bookmark" class="td-image-wrap" title="Commissioner-elect Jack Manning Proud That Voters Saw Through The Negative Campaign Against Him"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/11/jack-manning-1-218x150.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/politics" class="td-post-category">Politics</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/politics/commissioner-elect-jack-manning-proud-that-voters-saw-through-the-negative-campaign-against-him" rel="bookmark" title="Commissioner-elect Jack Manning Proud That Voters Saw Through The Negative Campaign Against Him">Commissioner-elect Jack Manning Proud That Voters Saw Through The Negative Campaign Against Him</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-05T23:59:37+00:00">Nov 5, 2019</time></span>                            <span class="td-module-comments"><a href="https://beavercountian.com/content/politics/commissioner-elect-jack-manning-proud-that-voters-saw-through-the-negative-campaign-against-him#comments">5</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Beaver County voters have elected Republican Jack Manning as their newest commissioner, according to unofficial election results posted by the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/politics/commissioner-elect-jack-manning-proud-that-voters-saw-through-the-negative-campaign-against-him">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_127_dd3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_128_daa  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_128_daa{
                    min-height: 0;
                }
</style><div class="vc_column tdi_130_d79  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_130_d79{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_132_d2d  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_132_d2d{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_133_3da td_block_template_1"><br style="margin: 0 0 0 0"></p>
<div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script></p>
<hr style="margin: 25px 0 15px 0">
</div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matthew LaComb"></span><meta itemprop="datePublished" content="2019-11-09T20:28:24+00:00"><meta itemprop="dateModified" content="2019-11-09T20:28:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://beavercountian.com/content/public-meetings/east-rochester-borough-general-meeting-11-6-2019"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://beavercountian.com/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png"></span><meta itemprop="name" content="BeaverCountian.com"></span><meta itemprop="headline" content="East Rochester Borough General Meeting 11-6-2019"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://beavercountian.com/wp-content/uploads/2019/11/maxresdefault-1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->


    <div class="td-footer-page td-footer-container td-container-wrap">
        <!-- footer content -->    </div>

    
</div><!--close td-outer-wrap-->

		<script type="text/javascript" alt='evo_map_styles'>//<![CDATA[
var gmapstyles='default';
//]]></script>		
				<!-- Memberships powered by Paid Memberships Pro v2.1.4.
 -->
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10 (rara)
        Deploy mode: deploy
        
        uid: 5dc7932adbbb9
    -->

    <div class="td-container"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ccf768ec20c177895de1f0d23/2d89f0da3eb013e8c9a892649.js");</script></div><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/beavercountian-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>	<script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
	<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox'>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='tk-event-weather-css' href='https://beavercountian.com/wp-content/plugins/tk-event-weather/css/tk-event-weather.css?ver=1.6.0' type='text/css' media='all'/>
<link rel='stylesheet' id='tk-event-weather-climacons-css' href='https://beavercountian.com/wp-content/plugins/tk-event-weather/vendor/climacons-webfont/climacons-webfont/climacons-font.css?ver=1.6.0' type='text/css' media='all'/>
<link rel='stylesheet' id='tk-event-weather-vertical-to-columns-css' href='https://beavercountian.com/wp-content/plugins/tk-event-weather/css/tk-event-weather-vertical-to-columns.css?ver=1.6.0' type='text/css' media='all'/>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.6'></script>
<script type='text/javascript'>//<![CDATA[
var themeMyLogin={"action":"","errors":[]};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/beavercountian.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_695cfe17ef37a1edaf09a9bb33d1ced9","fragment_name":"wc_fragments_695cfe17ef37a1edaf09a9bb33d1ced9","request_timeout":"5000"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/assets/js/essb-core.min.js?ver=6.2.9'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.17'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.17'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.17'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.17'></script>
<script type='text/javascript'>//<![CDATA[
var the_ajax_script={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","postnonce":"0a5b53445e"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.17'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventon-weekly-view/assets/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventon-weekly-view/assets/wv_script.js?ver=1.0.11'></script>
<script type='text/javascript'>//<![CDATA[
var advadsTracking={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.18'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventon-daily-view/assets/jquery.mousewheel.min.js?ver=1.0.8'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventon-daily-view/assets/dv_script.js?ver=1.0.8'></script>
<div id="beave-0825db437c77fd685a05dc1bc6074c3f"></div><div id="beave-b044ade6a942cc14555caf68d14158fc"></div><div id="beave-57d2ea190a826197d37d04c419755d32"></div><div id="beave-658c7fb7c926253f858cccce3313164c"></div><!--noptimize--><script>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</script><!--/noptimize-->
<!-- JS generated by theme -->

<script>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</script>

<style type="text/css">.essb_fixed{background:rgba(0,0,0,.75)!important}.essb_fixed{left:0;width:100%;min-width:100%;padding-left:10px}</style><link rel="stylesheet" id="essb-social-followers-counter" href="https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css" type="text/css" media="all"/><script type="text/javascript"></script><script type="text/javascript">var advads_tracking_ads={};var advads_tracking_urls={"1":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids={"1":""};var advads_tracking_methods={"1":"onrequest"};var advads_tracking_parallel={"1":false};var advads_tracking_linkbases={"1":"https:\/\/beavercountian.com\/linkout\/"};var advads_gatracking_allads={"1":{"6555047":{"title":"Adsense Billboard","target":false},"6548081":{"title":"Taboola","target":false},"6547840":{"title":"Site Membership","target":false},"6544593":{"title":"Front Page Adsense Skyscraper","target":false},"6544262":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 11","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544261":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 10","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544260":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 9","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544259":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 8","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544258":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 1","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544255":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 7","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544253":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 6","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544251":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 5","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544249":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 4","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544245":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 3","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544246":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 2","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544239":{"title":"Adsense Horizontal","target":false},"6543912":{"title":"Adsense Medium Rectangle","target":false}}};var advads_gatracking_anonym=true;</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->