<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Beaver County’s Public School Superintendents Issue Joint Statement On Social Justice - BeaverCountian.com</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://beavercountian.com/xmlrpc.php"/>
    <link rel="icon" type="image/png" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Beaver County’s Public School Superintendents Issue Joint Statement On Social Justice - BeaverCountian.com"/>
	<meta property="og:description" content="Editor’s Note: The superintendents of school districts serving students in Beaver County have released the following joint statement. We are publishing the statement in full as submitted to BeaverCountian.com. Dear Beaver County Students and Families, The recent weeks have brought yet another reminder of the need for all Americans to reassess the state of the [&hellip;]"/>
	<meta property="og:url" content="https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice"/>
	<meta property="og:site_name" content="BeaverCountian.com"/>
	<meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/"/>
	<meta property="article:published_time" content="2020-06-16T22:35:36+00:00"/>
	<meta property="article:modified_time" content="2020-06-16T22:37:08+00:00"/>
	<meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school.jpg"/>
	<meta property="og:image:width" content="800"/>
	<meta property="og:image:height" content="600"/>
	<meta property="fb:app_id" content="253067775027"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@beavercountian"/>
	<meta name="twitter:site" content="@beavercountian"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beavercountian.com/#organization","name":"BeaverCountian.com","url":"https://beavercountian.com/","sameAs":["https://www.facebook.com/BeaverCountian/","http://www.youtube.com/c/BeavercountianCom","https://twitter.com/beavercountian"],"logo":{"@type":"ImageObject","@id":"https://beavercountian.com/#logo","inLanguage":"en-US","url":"https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/beaver-countian-logo.jpg","width":800,"height":600,"caption":"BeaverCountian.com"},"image":{"@id":"https://beavercountian.com/#logo"}},{"@type":"WebSite","@id":"https://beavercountian.com/#website","url":"https://beavercountian.com/","name":"BeaverCountian.com","description":"Beaver County News","publisher":{"@id":"https://beavercountian.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beavercountian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice#primaryimage","inLanguage":"en-US","url":"https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school.jpg","width":800,"height":600,"caption":"Illustration via Getty Images / iStock"},{"@type":"WebPage","@id":"https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice#webpage","url":"https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice","name":"Beaver County\u2019s Public School Superintendents Issue Joint Statement On Social Justice - BeaverCountian.com","isPartOf":{"@id":"https://beavercountian.com/#website"},"primaryImageOfPage":{"@id":"https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice#primaryimage"},"datePublished":"2020-06-16T22:35:36+00:00","dateModified":"2020-06-16T22:37:08+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice"]}]},{"@type":"NewsArticle","@id":"https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice#article","isPartOf":{"@id":"https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice#webpage"},"author":{"@id":"https://beavercountian.com/#/schema/person/d170e0ee5ef83e1c54f2101d424a7f07"},"headline":"Beaver County\u2019s Public School Superintendents Issue Joint Statement On Social Justice","datePublished":"2020-06-16T22:35:36+00:00","dateModified":"2020-06-16T22:37:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice#webpage"},"publisher":{"@id":"https://beavercountian.com/#organization"},"image":{"@id":"https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice#primaryimage"},"articleSection":"Local Gov","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://beavercountian.com/#organization"}},{"@type":["Person"],"@id":"https://beavercountian.com/#/schema/person/d170e0ee5ef83e1c54f2101d424a7f07","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://beavercountian.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/935715ff20fd291dee8c8885d1cb899e?s=96&d=wavatar&r=pg","caption":"Staff Reports"},"description":"Reported and written by the team at BeaverCountian.com"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net'/>
<link rel='dns-prefetch' href='//cdn.onesignal.com'/>
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/>
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed"/>
<!-- beavercountian.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script>
		<!--/noptimize--><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://beavercountian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-style-css' href='https://beavercountian.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all'/>
<link rel='stylesheet' id='amazonpolly-css' href='https://beavercountian.com/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://beavercountian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all'/>
<link rel='stylesheet' id='cff-css' href='https://beavercountian.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.13.1' type='text/css' media='all'/>
<link rel='stylesheet' id='sb-font-awesome-css' href='https://beavercountian.com/wp-content/plugins/custom-facebook-feed-pro/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wpfc-css' href='https://beavercountian.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.5' type='text/css' media='all'/>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://beavercountian.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.3.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='pmpro_print-css' href='https://beavercountian.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.3.3' type='text/css' media='print'/>
<link rel='stylesheet' id='theme-my-login-css' href='https://beavercountian.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='vc-weather-css' href='https://beavercountian.com/wp-content/plugins/vc-weather/css/vc-weather.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='vc-meteocons-css' href='https://beavercountian.com/wp-content/plugins/vc-weather/css/meteocons.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://beavercountian.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://beavercountian.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.0' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='https://beavercountian.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.0' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='essb-social-followers-counter-css' href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min.css?ver=7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://beavercountian.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://beavercountian.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all'/>
<link rel='stylesheet' id='font_awesome-css' href='https://beavercountian.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all'/>
<link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.2&#038;display=swap' type='text/css' media='screen'/>
<link rel='stylesheet' id='evcal_cal_default-css' href='//beavercountian.com/wp-content/plugins/eventON/assets/css/A.eventon_styles.css,qver=2.8.10.pagespeed.cf.wDYgug79Gp.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_font_icons-css' href='//beavercountian.com/wp-content/plugins/eventON/assets/fonts/A.all.css,qver=2.8.10.pagespeed.cf.OaVX-LmTgz.css' type='text/css' media='all'/>
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='//beavercountian.com/wp-content/plugins/eventON/assets/css/A.eventon_dynamic_styles.css,qver=2.8.10.pagespeed.cf.webmgxMXvw.css' type='text/css' media='all'/>
<link rel='stylesheet' id='eventon_em_styles-css' href='//beavercountian.com/wp-content/plugins/eventon-events-map/assets/A.evmap_style.css,qver=5.4.2.pagespeed.cf.PeKVEBEPFE.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_wv_styles-css' href='https://beavercountian.com/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_dv_styles-css' href='//beavercountian.com/wp-content/plugins/eventon-daily-view/assets/A.dv_styles.css,qver=5.4.2.pagespeed.cf.RPYvWWXohO.css' type='text/css' media='all'/>
<style id='evo_el_styles-css' media='all'>.ajde_evcal_calendar.evoEL .calendar_header{min-height:auto}.ajde_evcal_calendar.evoEL .eventon_events_list .eventon_list_event{}.ajde_evcal_calendar.evoEL #evcal_list.sepmonths{border:none}.ajde_evcal_calendar.evoEL #evcal_list.sepmonths .sep_month_events{border-right:1px solid #e5e5e5}.ajde_evcal_calendar.evoEL #eventon_loadbar_section{border-bottom:none}</style>
<link rel='stylesheet' id='evosl_styles-css' href='//beavercountian.com/wp-content/plugins/eventon-event-slider/assets/A.evosl_styles.css,qver=1.0.8.pagespeed.cf.KfG1Uvm3Ua.css' type='text/css' media='all'/>
<link rel='stylesheet' id='evo_fc_styles-css' href='https://beavercountian.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.11' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://beavercountian.com/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://beavercountian.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all'/>
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://beavercountian.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all'/>
<link rel='stylesheet' id='tdb_front_style-css' href='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all'/>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.5'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_responsive={"reload_on_resize":"0"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript'>//<![CDATA[
var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://beavercountian.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.2"/>
<meta name="generator" content="WooCommerce 4.2.0"/>
<link rel='shortlink' href='https://beavercountian.com/?p=6570086'/>
<!-- Custom Facebook Feed Custom CSS -->
<style type="text/css">.author-beaver-countian{display:none}</style>
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">var cffsiteurl="https://beavercountian.com/wp-content/plugins";var cffajaxurl="https://beavercountian.com/wp-admin/admin-ajax.php";var cffmetatrans="true";var cfflinkhashtags="false";</script>
<meta property="fb:app_id" content="253067775027"/><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>window.tdb_globals={"wpRestNonce":"6129c5c503","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/beavercountian.com\/wp-admin\/","wpRestNonce":"6129c5c503","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%"};</script>
			<meta name="theme-color" content="#ffcc00"><meta name="msapplication-navbutton-color" content="#ffcc00"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://beavercountian.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='160c5b7a-5cbc-46a4-8ae9-8efda2e4efe0';oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="BeaverCountian.com";oneSignal_options['welcomeNotification']['message']="Thanks for subscribing!";oneSignal_options['welcomeNotification']['url']="https://BeaverCountian.com";oneSignal_options['path']="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.47e61a84-7486-476e-83ad-85400aafc6ca";oneSignal_options['persistNotification']=true;oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>
<script id="wccp_pro_disable_selection" type="text/javascript">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</script>
	<script type="text/javascript">jQuery(document).bind("keyup keydown",function(e){e=e||window.event;console.log(e.keyCode);dealWithPrintScrKey(e);});document.onkeyup=dealWithPrintScrKey;function dealWithPrintScrKey(e){e=e||window.event;var prtsc=e.keyCode||e.charCode;if(prtsc==44){e.cancelBubble=true;e.preventDefault();e.stopImmediatePropagation();show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');}}</script>
	<style>@media print{body *{display:none!important}body:after{content:"WARNING:  UNAUTHORIZED USE AND/OR DUPLICATION OF THIS MATERIAL WITHOUT EXPRESS WRITTEN PERMISSION FROM BEAVERCOUNTIAN.COM IS PROHIBITED"}}</style>
<script id="wccp_pro_disable_hot_keys" type="text/javascript">//<![CDATA[
function wccp_pro_iscontenteditable(e){var e=e||window.event;var target=e.target||e.srcElement;var elemtype=e.target.nodeName;elemtype=elemtype.toUpperCase();var iscontenteditable="false";if(typeof target.getAttribute!="undefined")iscontenteditable=target.getAttribute("contenteditable");var iscontenteditable2=false;if(typeof target.isContentEditable!="undefined")iscontenteditable2=target.isContentEditable;if(target.parentElement.isContentEditable)iscontenteditable2=true;if(iscontenteditable=="true"||iscontenteditable2==true){if(typeof target.style!="undefined")target.style.cursor="text";return true;}}function disable_hot_keys(e){var key_number;if(window.event)key_number=window.event.keyCode;else
key_number=e.which;if(key_number==123){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"){elemtype='TEXT';}if(wccp_pro_iscontenteditable(e))elemtype='TEXT';if(e.ctrlKey||e.metaKey){var key=key_number;console.log(key);if(elemtype!='TEXT'&&(key==97||key==99||key==120||key==26||key==43)){show_wccp_pro_message('<b>Alert:</b> You are not allowed to copy content or view source.');return false;}if(elemtype!='TEXT'){if(key==65){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==67){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==88){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==86){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==85){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}}if(key==80||key_number==44){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}if(key==83){show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');return false;}}return true;}jQuery(document).bind("keyup keydown",disable_hot_keys);
//]]></script>
<script id="wccp_pro_disable_Right_Click" type="text/javascript">//<![CDATA[
function nocontext(e){e=e||window.event;if(apply_class_exclusion(e)=='Yes')return true;var exception_tags='NOTAG,';var clickedTag=(e==null)?event.srcElement.tagName:e.target.tagName;var target=e.target||e.srcElement;var parent_tag=target.parentElement.tagName;var parent_of_parent_tag=target.parentElement.parentElement.tagName;var checker='checked';if((clickedTag=="IMG"||clickedTag=="PROTECTEDIMGDIV")&&checker=='checked'){if(alertMsg_IMG!="")show_wccp_pro_message(alertMsg_IMG);return false;}else{exception_tags=exception_tags+'IMG,';}checker='';if((clickedTag=="VIDEO"||clickedTag=="PROTECTEDWCCPVIDEO"||clickedTag=="EMBED")&&checker=='checked'){if(alertMsg_VIDEO!="")show_wccp_pro_message(alertMsg_VIDEO);return false;}else{exception_tags=exception_tags+'VIDEO,PROTECTEDWCCPVIDEO,EMBED,';}checker='';if((clickedTag=="A"||clickedTag=="TIME"||parent_tag=="A"||parent_of_parent_tag=="A")&&checker=='checked'){if(alertMsg_A!="")show_wccp_pro_message(alertMsg_A);return false;}else{exception_tags=exception_tags+'A,';if(parent_tag=="A"||parent_of_parent_tag=="A")clickedTag="A";}checker='checked';if((clickedTag=="P"||clickedTag=="B"||clickedTag=="FONT"||clickedTag=="LI"||clickedTag=="UL"||clickedTag=="STRONG"||clickedTag=="OL"||clickedTag=="BLOCKQUOTE"||clickedTag=="TD"||clickedTag=="SPAN"||clickedTag=="EM"||clickedTag=="SMALL"||clickedTag=="I"||clickedTag=="BUTTON")&&checker=='checked'){if(alertMsg_PB!="")show_wccp_pro_message(alertMsg_PB);return false;}else{exception_tags=exception_tags+'P,B,FONT,LI,UL,STRONG,OL,BLOCKQUOTE,TD,SPAN,EM,SMALL,I,BUTTON,';}checker='';if((clickedTag=="INPUT"||clickedTag=="PASSWORD")&&checker=='checked'){if(alertMsg_INPUT!="")show_wccp_pro_message(alertMsg_INPUT);return false;}else{exception_tags=exception_tags+'INPUT,PASSWORD,';}checker='checked';if((clickedTag=="H1"||clickedTag=="H2"||clickedTag=="H3"||clickedTag=="H4"||clickedTag=="H5"||clickedTag=="H6"||clickedTag=="ASIDE"||clickedTag=="NAV")&&checker=='checked'){if(alertMsg_H!="")show_wccp_pro_message(alertMsg_H);return false;}else{exception_tags=exception_tags+'H1,H2,H3,H4,H5,H6,';}checker='';if(clickedTag=="TEXTAREA"&&checker=='checked'){if(alertMsg_TEXTAREA!="")show_wccp_pro_message(alertMsg_TEXTAREA);return false;}else{exception_tags=exception_tags+'TEXTAREA,';}checker='checked';if((clickedTag=="DIV"||clickedTag=="BODY"||clickedTag=="HTML"||clickedTag=="ARTICLE"||clickedTag=="SECTION"||clickedTag=="NAV"||clickedTag=="HEADER"||clickedTag=="FOOTER")&&checker=='checked'){if(alertMsg_EmptySpaces!="")show_wccp_pro_message(alertMsg_EmptySpaces);return false;}else{if(exception_tags.indexOf(clickedTag)!=-1){return true;}else
return false;}}var alertMsg_IMG="<b>Alert:</b> Protected image";var alertMsg_A="<b>Alert:</b> This link is protected";var alertMsg_PB="<b>Alert:</b> Right click on text is disabled";var alertMsg_INPUT="<b>Alert:</b> Right click is disabled";var alertMsg_H="<b>Alert:</b> Right click on headlines is disabled";var alertMsg_TEXTAREA="<b>Alert:</b> Right click is disabled";var alertMsg_EmptySpaces="<b>Alert:</b> Right click on empty spaces is disabled";var alertMsg_VIDEO="<b>Alert:</b> Right click on videos is disabled";document.oncontextmenu=nocontext;
//]]></script>
<style></style>
<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.4";var td_get_template_directory_uri="https:\/\/beavercountian.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="9";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ffcc00";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="bdd91d3a3b";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-9631849-6','auto');ga('send','pageview');</script><link rel="icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-270x270.png"/>

<!-- Button style compiled by theme -->

<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#fc0}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#fc0}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#fc0}.tdm-btn-style1{background-color:#fc0}.tdm-btn-style2:before{border-color:#fc0}.tdm-btn-style2{color:#fc0}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #fc0;-moz-box-shadow:0 2px 16px #fc0;box-shadow:0 2px 16px #fc0}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #fc0;-moz-box-shadow:0 4px 26px #fc0;box-shadow:0 4px 26px #fc0}</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-6570086 single-format-standard theme-Newspaper pmpro-body-level-required pmpro-body-level-5 pmpro-body-level-2 pmpro-body-level-6 pmpro-body-level-3 pmpro-body-level-1 pmpro-body-level-4 td-standard-pack woocommerce-no-js beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice global-block-template-1 tdb_template_6560598 wccp-no-classes tdb-template  tdc-header-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/BeaverCountian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/beavercountian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6032938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6032938"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-6434807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6434807"><a href="https://beavercountian.com/login"><i class="fa fa-lock"></i>  Log In</a></li>
<li id="menu-item-6436750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436750"><a href="https://beavercountian.com/membership-account"><i class="fa fa-shopping-cart"></i>  Subscription</a></li>
<li id="menu-item-6563543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6563543"><a href="/profile"><i class="fa fa-id-badge"></i>  Profile</a></li>
<li id="menu-item-6542532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><i class="fa fa-address-card"></i>  About</a></li>
<li id="menu-item-6211485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211485"><a href="/contact"><i class="fa fa-envelope"></i>  Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://beavercountian.com/privacy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://beavercountian.com/privacy">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://beavercountian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_cba" class="tdc-zone"><div class="tdc_zone tdi_2_cec  wpb_row td-pb-row">
<style scoped>.tdi_2_cec{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}</style><div id="tdi_3_fae" class="tdc-row"><div class="vc_row tdi_4_55f  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_4_55f{min-height:0}@media (max-width:767px){.tdi_4_55f{position:relative}}</style>
<div class="tdi_3_fae_rand_style td-element-style"><style>@media (max-width:767px){.tdi_3_fae_rand_style{background-color:#000!important}}</style></div><div class="vc_column tdi_6_e1b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_6_e1b{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_7_ca8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_ca8">
<style>.tdi_7_ca8{display:inline-block}.tdi_7_ca8 .tdb-head-date-txt{color:#fff}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, June 17, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_8_ece td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_8_ece">
<style>.tdi_8_ece{display:inline-block;float:right;clear:none}.tdi_8_ece .td-icons{top:0;color:#fff}.tdi_8_ece .tdb-weather-deg-wrap{color:#fff}.tdi_8_ece .tdb-weather-unit{color:#fff}.tdi_8_ece .tdb-weather-city{color:#fff}</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">71.9</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_9_4be td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9_4be">
<style>@media (max-width:767px){.tdi_9_4be{margin-top:10px!important;margin-right:0!important;margin-left:0!important;padding-right:0!important;padding-left:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}}</style>
<style>.tdi_9_4be .tdb-logo-a,.tdi_9_4be h1{align-items:center;justify-content:flex-start}.tdi_9_4be .tdb-logo-svg-wrap{display:block}.tdi_9_4be .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_9_4be .tdb-logo-img-wrap{display:block}.tdi_9_4be .tdb-logo-text-tagline{margin-top:2px;margin-left:0}.tdi_9_4be .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_9_4be .tdb-logo-icon{top:0}@media (max-width:767px){.tdi_9_4be .tdb-logo-a,.tdi_9_4be h1{flex-direction:column;align-items:flex-start}.tdi_9_4be .tdb-logo-text-title{display:none}.tdi_9_4be .tdb-logo-text-tagline{display:none}.tdi_9_4be .tdb-logo-icon{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="1031"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_cac" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_11_ece  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-bottom">
<style scoped>.tdi_11_ece{min-height:0}@media (min-width:767px){.tdi_11_ece.tdc-row-content-vert-center,.tdi_11_ece.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_11_ece.tdc-row-content-vert-bottom,.tdi_11_ece.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_11_ece.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_11_ece.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}@media (max-width:767px){.tdi_11_ece{padding-top:6px!important;padding-bottom:6px!important;position:relative}}</style>
<div class="tdi_10_cac_rand_style td-element-style"><style>@media (max-width:767px){.tdi_10_cac_rand_style{background-color:#fc0!important}}</style></div><div class="vc_column tdi_13_fea  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_13_fea{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14_f5e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_14_f5e">
<style>.tdi_14_f5e{display:inline-block}.tdi_14_f5e .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_14_f5e .tdb-mobile-menu-button{color:rgba(0,0,0,.95)}.tdi_14_f5e .tdb-mobile-menu-button:hover{color:#666}@media (max-width:767px){.tdi_14_f5e .tdb-mobile-menu-button i{font-size:20px;width:20px;height:20px;line-height:20px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-align-justify"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_15_c1f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_15_c1f">
<style>.tdi_15_c1f{display:inline-block;float:right;clear:none}.tdi_15_c1f .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_15_c1f .tdb-header-search-button-mob{color:rgba(0,0,0,.95)}.tdi_15_c1f .tdb-header-search-button-mob:hover{color:#666}@media (max-width:767px){.tdi_15_c1f .tdb-header-search-button-mob i{font-size:20px;width:20px;height:20px;line-height:20px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_16_8c6" class="tdc-row"><div class="vc_row tdi_17_1b9  wpb_row td-pb-row">
<style scoped>.tdi_17_1b9{min-height:0}</style><div class="vc_column tdi_19_cbe  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_19_cbe{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_1ef" class="tdc-zone"><div class="tdc_zone tdi_21_ccf  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>.tdi_21_ccf{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_22_ce6" class="tdc-row"><div class="vc_row tdi_23_99f  wpb_row td-pb-row">
<style scoped>.tdi_23_99f{min-height:0}</style><div class="vc_column tdi_25_15f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_25_15f{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_26_fa2" class="tdc-zone"><div class="tdc_zone tdi_27_ccf  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_27_ccf{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_27_ccf{box-shadow:0 0 20px #888!important;position:relative}</style>
<div class="tdi_26_fa2_rand_style td-element-style"><style>.tdi_26_fa2_rand_style{background-color:#000!important}</style></div><div id="tdi_28_f04" class="tdc-row stretch_row"><div class="vc_row tdi_29_cc5  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_29_cc5{min-height:0}@media (min-width:768px){.tdi_29_cc5{margin-left:-0;margin-right:-0}.tdi_29_cc5 .vc_column{padding-left:0;padding-right:0}}@media (min-width:767px){.tdi_29_cc5.tdc-row-content-vert-center,.tdi_29_cc5.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_29_cc5.tdc-row-content-vert-bottom,.tdi_29_cc5.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_29_cc5.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_29_cc5.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_29_cc5{padding-top:2px!important;padding-bottom:2px!important}.tdi_29_cc5 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_31_be5  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>.tdi_31_be5{vertical-align:baseline}.tdi_31_be5{width:80%!important}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_32_3fa td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_3fa">
<style>.tdi_32_3fa{margin-top:-1px!important;margin-right:32px!important}</style>
<style>.tdi_32_3fa{display:inline-block}.tdi_32_3fa .tdb-head-date-txt{color:#fff}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, June 17, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_33_6ef td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_6ef">
<style>.tdi_33_6ef{margin-right:32px!important}</style>
<style>.tdi_33_6ef{display:inline-block}.tdi_33_6ef .td-icons{top:0;color:#fff}.tdi_33_6ef .tdb-weather-deg-wrap{color:#fff}.tdi_33_6ef .tdb-weather-city{color:#fff}</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">71.9</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_e3a  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_35_e3a{vertical-align:baseline}.tdi_35_e3a{width:20%!important;justify-content:flex-end!important;text-align:right!important}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_535 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_36_535">
<style>.tdi_37_cde .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:22.8px}.tdi_37_cde .tdm-social-item i.td-icon-twitter,.tdi_37_cde .tdm-social-item i.td-icon-linkedin,.tdi_37_cde .tdm-social-item i.td-icon-pinterest,.tdi_37_cde .tdm-social-item i.td-icon-blogger,.tdi_37_cde .tdm-social-item i.td-icon-vimeo{font-size:9.6px}.tdi_37_cde .tdm-social-item{width:22.8px;height:22.8px;margin:0 0 0 0}.tdi_37_cde .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_37_cde .tdm-social-item i,.tds-team-member2 .tdi_37_cde.tds-social1 .tdm-social-item i{color:#fff}.tdi_37_cde .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_37_cde.tds-social1 .tdm-social-item:hover i{color:#4db2ec}.tdi_37_cde .tdm-social-text{display:none;margin-left:2px;margin-right:18px}</style><div class="tdm-social-wrapper tds-social1 tdi_37_cde"><div class="tdm-social-item-wrap"><a href="https://facebook.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/beavercountian" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/beavercountian" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_ef5" class="tdc-row"><div class="vc_row tdi_39_55a  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_39_55a{min-height:0}.tdi_39_55a{position:relative}.tdi_39_55a .td_block_wrap{text-align:left}</style>
<div class="tdi_38_ef5_rand_style td-element-style"><style>.tdi_38_ef5_rand_style{background-color:#000!important}</style></div><div class="vc_column tdi_41_26f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_41_26f{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_e5b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_e5b">
<style>.tdi_42_e5b{margin-right:0!important;margin-left:0!important;padding-right:0!important;padding-left:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}</style>
<style>.tdi_42_e5b .tdb-logo-a,.tdi_42_e5b h1{flex-direction:column;align-items:center}.tdi_42_e5b .tdb-logo-svg-wrap{display:block}.tdi_42_e5b .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_42_e5b .tdb-logo-img-wrap{display:block}.tdi_42_e5b .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_42_e5b .tdb-logo-text-title{display:none}.tdi_42_e5b .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_42_e5b .tdb-logo-icon{top:0;display:block}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News" title="Beaver County News" width="1031"/></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43_553" class="tdc-row stretch_row"><div class="vc_row tdi_44_f6f  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_44_f6f{min-height:0}.tdi_44_f6f:before{display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none;top:0}.tdi_44_f6f{position:relative}.tdi_44_f6f .td_block_wrap{text-align:left}</style>
<div class="tdi_43_553_rand_style td-element-style"><style>.tdi_43_553_rand_style{background-color:#fc0!important}</style></div><div class="vc_column tdi_46_eee  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_46_eee{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_eee tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47_eee" style=" z-index: 999;">
<style>.tdi_47_eee{margin-top:4px!important;margin-bottom:4px!important}</style>
<style>.tdi_47_eee{display:inline-block}.tdi_47_eee .tdb-menu>li .tdb-menu-sep,.tdi_47_eee .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_47_eee .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_47_eee .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_47_eee .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_47_eee .tdb-menu>li>a,.tdi_47_eee .td-subcat-more,.tdi_47_eee .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:18px!important}.tdi_47_eee .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_47_eee .tdb-menu .tdb-normal-menu ul,.tdi_47_eee .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_47_eee .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:768px) and (max-width:1018px){.tdi_47_eee .tdb-menu>li>a,.tdi_47_eee .td-subcat-more{padding:0 9px}.tdi_47_eee .tdb-menu>li>a,.tdi_47_eee .td-subcat-more,.tdi_47_eee .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:11px!important;line-height:40px!important}}</style>
<style>.tdi_47_eee .tdb-menu>li.current-menu-item>a,.tdi_47_eee .tdb-menu>li.current-menu-ancestor>a,.tdi_47_eee .tdb-menu>li.current-category-ancestor>a,.tdi_47_eee .tdb-menu>li:hover>a,.tdi_47_eee .tdb-menu>li.tdb-hover>a,.tdi_47_eee .tdb-menu-items-dropdown:hover .td-subcat-more{color:#fc0}.tdi_47_eee .tdb-menu>li>a:after,.tdi_47_eee .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#000;border-radius:4px}</style>
<style></style><div id=tdi_47_eee class="td_block_inner td-fix-index"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6032938"><a href="/"><div class="tdb-menu-item-text"><i class="fa fa-home td-only-icon"></i></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6434807"><a href="https://beavercountian.com/login"><div class="tdb-menu-item-text"><i class="fa fa-lock"></i>  Log In</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6436750"><a href="https://beavercountian.com/membership-account"><div class="tdb-menu-item-text"><i class="fa fa-shopping-cart"></i>  Subscription</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6563543"><a href="/profile"><div class="tdb-menu-item-text"><i class="fa fa-id-badge"></i>  Profile</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><div class="tdb-menu-item-text"><i class="fa fa-address-card"></i>  About</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6211485"><a href="/contact"><div class="tdb-menu-item-text"><i class="fa fa-envelope"></i>  Contact</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_50_bcc td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_bcc">
<style>.tdi_50_bcc .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#000}.tdi_50_bcc{display:inline-block;float:right;clear:none}.tdi_50_bcc .tdb-search-txt{top:0}.tdi_50_bcc .tdb-drop-down-search{left:auto;right:0}.tdi_50_bcc .tdb-drop-down-search-inner,.tdi_50_bcc .tdb-search-form,.tdi_50_bcc .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_50_bcc .tdb-head-search-form-btn i{top:0}.tdi_50_bcc .result-msg{text-align:center}.tdi_50_bcc .tdb-head-search-btn .tdb-search-txt{color:#000}.tdi_50_bcc .tdb-search-form{border-color:#000}.tdi_50_bcc .tdb-head-search-btn:after{border-bottom-color:#000}.tdi_50_bcc .tdb-drop-down-search-inner{box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_50_bcc .tdb-head-search-form-btn:hover i{color:#fff}.tdi_50_bcc .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_50_bcc .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_50_bcc .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_50_bcc .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_50_bcc .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_50_bcc .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_50_bcc .entry-thumb{background-position:center 50%}.tdi_50_bcc .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_50_bcc .td-image-container,.ie11 .tdi_50_bcc .td-image-container{flex:0 0 auto}.ie10 .tdi_50_bcc .td-module-meta-info,.ie11 .tdi_50_bcc .td-module-meta-info{flex:1}.tdi_50_bcc .td-post-vid-time{display:block}.tdi_50_bcc .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_50_bcc .entry-title{margin:0 0 5px}.tdi_50_bcc .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_50_bcc .td-post-category{display:none}.tdi_50_bcc .td-read-more{display:none}.tdi_50_bcc .td-post-author-name{display:none}.tdi_50_bcc .entry-review-stars{display:none}.tdi_50_bcc .td-icon-star,.tdi_50_bcc .td-icon-star-empty,.tdi_50_bcc .td-icon-star-half{font-size:15px}.tdi_50_bcc .td-module-comments{display:none}.tdi_50_bcc .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}@media (min-width:1019px) and (max-width:1140px){.tdi_50_bcc .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_50_bcc .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_50_bcc .td_module_wrap .td-module-container:before{display:block!important}.tdi_50_bcc .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_50_bcc .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_50_bcc .tdb-head-search-btn i{font-size:15px;width:40.5px;height:40.5px;line-height:40.5px}.tdi_50_bcc .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_50_bcc .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_50_bcc .td_module_wrap .td-module-container:before{display:block!important}.tdi_50_bcc .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_50_bcc .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_50_bcc .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_50_bcc .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_50_bcc .td_module_wrap .td-module-container:before{display:block!important}.tdi_50_bcc .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_50_bcc .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://beavercountian.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off"/><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><i class="tdc-font-fa tdc-font-fa-search"></i><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_51_ce0" class="tdc-zone"><div class="tdc_zone tdi_52_f1e  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>.tdi_52_f1e{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_53_e5c" class="tdc-row"><div class="vc_row tdi_54_af2  wpb_row td-pb-row">
<style scoped>.tdi_54_af2{min-height:0}</style><div class="vc_column tdi_56_eae  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_56_eae{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="6570086" data-autoload-type="" data-autoload-count="5">
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-6560598" class="post-6560598 tdb_templates type-tdb_templates status-publish pmpro-has-access post" itemscope itemtype="https://schema.org/Article">
                    <div id="tdi_57_fce" class="tdc-zone"><div class="tdc_zone tdi_58_beb  wpb_row td-pb-row">
<style scoped>.tdi_58_beb{min-height:0}</style><div id="tdi_59_eea" class="tdc-row"><div class="vc_row tdi_60_4c7  wpb_row td-pb-row">
<style scoped>.tdi_60_4c7{min-height:0}.tdi_60_4c7{margin-bottom:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}.tdi_60_4c7 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_62_2c2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_62_2c2{vertical-align:baseline}.tdi_62_2c2{margin-top:10px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_62_2c2{margin-top:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_62_2c2{margin-top:15px!important}}@media (max-width:767px){.tdi_62_2c2{margin-top:10px!important}}</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_63_825 td_block_template_1 ">

<style>.tdi_63_825{margin-top:15px!important;margin-bottom:-30px!important}</style>
<style>.tdi_63_825.td-a-rec{text-align:center}.tdi_63_825 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_title tdi_64_aee tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_64_aee">
<style>.tdi_64_aee{margin-top:0!important;margin-bottom:0!important;padding-top:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}@media (max-width:767px){.tdi_64_aee{padding-top:6px!important}}</style>
<style>.tdi_64_aee .tdb-title-line:after{height:2px;bottom:40%}.tdi_64_aee .tdb-title-line{height:50px;margin-left:auto;margin-right:auto}.td-theme-wrap .tdi_64_aee{text-align:center}.tdi_64_aee .tdb-first-letter{left:0;right:0}.tdi_64_aee .tdb-title-text{font-family:Roboto!important;font-size:50px!important;line-height:1.1!important;font-weight:900!important}@media (min-width:1019px) and (max-width:1140px){.tdi_64_aee .tdb-title-text{font-family:Roboto!important;font-size:40px!important;line-height:1.1!important;font-weight:900!important}}@media (min-width:768px) and (max-width:1018px){.tdi_64_aee .tdb-title-text{font-family:Roboto!important;font-size:40px!important;line-height:1.1!important;font-weight:900!important}}@media (max-width:767px){.tdi_64_aee .tdb-title-text{font-family:Roboto!important;font-size:30px!important;line-height:1.1!important;font-weight:900!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Beaver County’s Public School Superintendents Issue Joint Statement On Social Justice</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_66_b71  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_66_b71{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_66_b71{margin-left:-0;margin-right:-0}.tdi_66_b71 .vc_column_inner{padding-left:0;padding-right:0}}@media (min-width:767px){.tdi_66_b71.tdc-row-content-vert-center,.tdi_66_b71.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_66_b71.tdc-row-content-vert-bottom,.tdi_66_b71.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_66_b71.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_66_b71.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_66_b71{margin-top:0!important;margin-bottom:10px!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}.tdi_66_b71 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_68_f75  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_68_f75{vertical-align:middle}@media (min-width:768px) and (max-width:1018px){.tdi_68_f75{width:55%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_69_1ae td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_69_1ae">
<style>.tdi_69_1ae{margin-bottom:2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_69_1ae{margin-bottom:0!important}}</style>
<style>.tdi_69_1ae{display:inline-block}.tdi_69_1ae .tdb-author-name-wrap{align-items:baseline}.tdi_69_1ae .tdb-author-by{margin-right:6px;font-size:12px!important;line-height:1!important;font-weight:700!important}.tdi_69_1ae .avatar{width:45px;height:45px;margin-right:6px;border-radius:10px}.tdi_69_1ae .tdb-author-name{color:#000;font-size:16px!important;line-height:1!important;font-weight:700!important}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://beavercountian.com/content/author/anonymous"><img alt='Staff Reports' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/Staff-Reports_avatar-96x96.png' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://beavercountian.com/content/author/anonymous">Staff Reports</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_70_ee2 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70_ee2">
<style>.tdi_70_ee2 i{font-size:16px;text-align:center;width:16px;height:16px;line-height:16px}.tdi_70_ee2 i,.tdi_70_ee2 .tds-icon-svg-wrap{position:relative;top:0}.tdi_70_ee2{display:inline-block}@media (max-width:767px){.tdi_70_ee2 i{width:19.2px;height:19.2px;line-height:19.2px}}</style>
<style>.tdi_71_f04{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}.tdi_71_f04:before{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease;color:#ccc}.tdi_71_f04 svg{fill:#ccc}.tdi_71_f04 svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_71_f04 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_72_cbf td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_72_cbf">
<style>.tdi_72_cbf{margin-right:3px!important;margin-bottom:2px!important;margin-left:3px!important}</style>
<style>.tdi_72_cbf{display:inline-block;font-size:16px!important;line-height:1!important}.tdi_72_cbf i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-16T18:35:36-04:00">Jun 16, 2020</time></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_73_cce" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_74_53b  wpb_row td-pb-row">
<style scoped>.tdi_74_53b{min-height:0}@media (min-width:768px){.tdi_74_53b{margin-left:-20px;margin-right:-20px}.tdi_74_53b .vc_column{padding-left:20px;padding-right:20px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width: 768px) {
	                .tdi_74_53b {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_74_53b .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }}@media (min-width:768px) and (max-width:1018px){@media (min-width: 768px) {
	                .tdi_74_53b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_74_53b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }.tdi_74_53b{margin-right:5px!important;margin-left:5px!important}}</style><div class="vc_column tdi_76_75e  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>.tdi_76_75e{vertical-align:baseline}.tdi_76_75e{margin-top:0!important;padding-top:0!important;width:calc(100% - 340px)!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}@media (min-width:1019px) and (max-width:1140px){.tdi_76_75e{width:calc(100% - 280px)!important}}@media (min-width:768px) and (max-width:1018px){.tdi_76_75e{width:calc(100% - 220px)!important}}@media (max-width:767px){.tdi_76_75e{width:100%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_77_a75 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_77_a75">
<style>.tdi_77_a75 .td-audio-player{font-size:12px}.tdi_77_a75 .tdb-caption-text{margin:6px 0 0}.tdi_77_a75:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img width="696" height="522" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school-696x522.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school-696x522.jpg 696w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school-560x420.jpg 560w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school-80x60.jpg 80w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school-265x198.jpg 265w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school-600x450.jpg 600w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="school"/>
                                    <figcaption class="tdb-caption-text">Illustration via Getty Images / iStock</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_78_d6c td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_78_d6c">
<style>.tdi_78_d6c,.tdi_78_d6c>p{font-family:Georgia,Times,"Times New Roman",serif!important;font-size:22px!important;line-height:36px!important}.tdi_78_d6c li{line-height:1.8!important}.tdi_78_d6c li:before{margin-top:1px;line-height:27px!important}.tdi_78_d6c .tdb-block-inner blockquote p{color:#000}.tdi_78_d6c a{color:#000}.tdi_78_d6c a:hover{color:#fc0}@media (max-width:767px){.td-pb-span12 .tdi_78_d6c img.aligncenter,.td-pb-span12 .tdi_78_d6c .aligncenter img{margin-left:-50px;width: calc(100% + (2 * 50px));max-width:none!important}}</style><div class="tdb-block-inner td-fix-index"><p><em><strong>Editor’s Note:</strong> The superintendents of school districts serving students in Beaver County have released the following joint statement. We are publishing the statement in full as submitted to BeaverCountian.com.</em></p>
<p>Dear Beaver County Students and Families, </p>
<p>The recent weeks have brought yet another reminder of the need for all Americans to reassess the state of the cultural and racial issues that exist in our country.  As members of the school communities of Beaver County, we strongly support the efforts of those who fervently and peacefully advocate for fairness and equal treatment for all people. We endorse reforms that keep our communities safe while respecting the rights and constitutional freedoms of all of our fellow citizens. </p>
<p>As superintendents of the fourteen school districts, and Directors of the Beaver Valley Intermediate Unit and the Career Technology Center, we denounce any act of violence in our community, especially when it is perpetrated based on the color of one&#8217;s skin. We believe that the offense taken against George Floyd in Minneapolis was indefensible, horrible and inhumane.  As many have said, there is no place in our society for it and no place in our collective sense of righteousness and compassion.  We commit ourselves, individually and jointly, to those efforts that will eliminate racism, improve community relationships with the police, and protect our children.</p>
<div class="pmpro_content_message">
<div class="fadepost">
<div style="background: #000000;padding: 15px 15px 15px 15px;margin: 5px 0px 5px 0;color:#ffffff;border-style: solid;border-width: 2px;border-color: #ffcc00"><b>Log in or become a subscriber to continue reading the rest of this article. Your support makes our local reporting in Beaver County possible.</b><br/>
<a style="margin-top: 10px" href="https://beavercountian.com/wp-login.php?action=register"><i class="fa fa-user-circle"></i> Subscribe Now!</a> <a style="margin-top: 10px" href="https://beavercountian.com/wp-login.php"><i class="fa fa-lock"></i> Log In</a></div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_79_eae td_block_template_1">
<style>.tdi_79_eae.td-a-rec{text-align:center}.tdi_79_eae .td-element-style{z-index:-1}</style><div style="clear: both; width: 100%; margin: 0 0 0 0">
<div style="display: inline-block;"><div class="beave-d9fc117faa87ad5a96169cb35ca55148" id="beave-d9fc117faa87ad5a96169cb35ca55148"></div></div>
<div style="display: inline-block;"><div class="beave-08bb259810bfbb5ffb37239b4e8db68c" id="beave-08bb259810bfbb5ffb37239b4e8db68c"></div></div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81_7cc  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>.tdi_81_7cc{margin-top:5px!important;margin-bottom:10px!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}</style></div><div class="vc_row_inner tdi_83_8cb  vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_83_8cb{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_83_8cb{margin-bottom:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}.tdi_83_8cb .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_85_7ec  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_85_7ec{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_86_71c tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86_71c">
<style>.tdi_86_71c{margin-bottom:0!important}@media (max-width:767px){.tdi_86_71c{margin-bottom:10px!important;border-style:solid!important;border-color:#888!important;border-width:0 0 1px 0!important}}</style>
<style>.tdi_86_71c{padding:0;border:0 solid #ededed}.tdi_86_71c .tdb-author-photo{display:inline-block;width:120px;transform:translateZ(0);-webkit-transform:translateZ(0);pointer-events:auto}.tdi_86_71c .tdb-author-info{display:inline-block;width:100%;padding-top:10px;padding-left:0}.tdi_86_71c .tdb-block-inner{text-align:center}.tdi_86_71c .avatar,.tdi_86_71c .tdb-author-photo:before,.tdi_86_71c .tdb-author-photo:after{border-radius:10px}.tdi_86_71c .tdb-author-name:hover{color:#000}.tdi_86_71c .tdb-author-url:hover{color:#266fef}.tdi_86_71c .tdb-social-item i{font-size:15px;vertical-align:middle;line-height:15px}.tdi_86_71c .tdb-social-item i.td-icon-twitter,.tdi_86_71c .tdb-social-item i.td-icon-linkedin,.tdi_86_71c .tdb-social-item i.td-icon-pinterest,.tdi_86_71c .tdb-social-item i.td-icon-blogger,.tdi_86_71c .tdb-social-item i.td-icon-vimeo{font-size:12px}.tdi_86_71c .tdb-social-item{min-width:15px;height:15px;margin:7px 14px 7px 0}.tdi_86_71c .tdb-social-item:hover i{color:#266fef}.tdi_86_71c .tdb-author-name{font-size:20px!important}.tdi_86_71c .tdb-author-descr{font-size:14px!important}.tdi_86_71c .tdb-author-photo:hover:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_86_71c{border:0 solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_86_71c{border:0 solid #ededed}}@media (max-width:767px){.tdi_86_71c{border:0 solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><a href="https://beavercountian.com/content/author/anonymous" class="tdb-author-photo"><img alt='Staff Reports' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/Staff-Reports_avatar-120x120.png' class='avatar avatar-120 photo' height='120' width='120'/></a><div class="tdb-author-info"><a href="https://beavercountian.com/content/author/anonymous" class="tdb-author-name">Staff Reports</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Reported and written by the team at BeaverCountian.com</div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_88_979  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_88_979{vertical-align:baseline}.tdi_88_979{border-color:#000!important;border-style:solid!important;border-width:0 0 0 1px!important}@media (max-width:767px){.tdi_88_979{border-width:0 0 0 0!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_89_ea7  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89_ea7">
<style>.tdi_89_ea7{margin-top:-25px!important;margin-bottom:0!important;padding-top:0!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}@media (max-width:767px){.tdi_89_ea7{margin-top:-10px!important}}</style>
<style>.tdi_89_ea7,.tdi_89_ea7 p{font-family:Roboto!important;font-size:20px!important;font-weight:700!important}</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class="essb_links essb_counters essb_displayed_1569779356 essb_share essb_template_fancy-bold-retina essb_164358189 essb_width_columns essb_width_columns_1 essb_size_xxl print-no" id="essb_displayed_1569779356_164358189" data-essb-postid="6570086" data-essb-position="1569779356" data-essb-button-style="button" data-essb-template="fancy-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice" data-essb-fullurl="https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice" data-essb-instance="164358189"><div class="essb_message_above_share">Help Us Spread The News:</div><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Flocal-governments%2Fbeaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice&t=Beaver+County%E2%80%99s+Public+School+Superintendents+Issue+Joint+Statement+On+Social+Justice" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Flocal-governments%2Fbeaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice&t=Beaver+County%E2%80%99s+Public+School+Superintendents+Issue+Joint+Statement+On+Social+Justice&#39;,&#39;facebook&#39;,&#39;164358189&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="27" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Beaver%20County’s%20Public%20School%20Superintendents%20Issue%20Joint%20Statement%20On%20Social%20Justice&amp;url=https://beavercountian.com/?p=6570086&amp;counturl=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Flocal-governments%2Fbeaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice&#39;,&#39;twitter&#39;,&#39;164358189&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Beaver+County%E2%80%99s+Public+School+Superintendents+Issue+Joint+Statement+On+Social+Justice&amp;url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Flocal-governments%2Fbeaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice" title="Share on Share" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Beaver+County%E2%80%99s+Public+School+Superintendents+Issue+Joint+Statement+On+Social+Justice&amp;url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Flocal-governments%2Fbeaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice&#39;,&#39;linkedin&#39;,&#39;164358189&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item essb_totalcount_item_before" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title=""><span class="essb_t_nb">27</span> shares</span></li></ul></div>
</div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_eec  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>.tdi_91_eec{margin-top:5px!important;margin-bottom:10px!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}</style></div><div class="td_block_wrap td_block_text_with_title tdi_92_cba tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92_cba"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><h1><strong>Reader Comments:</strong><br/>
		  <div class="fb-comments" data-href="https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice" data-numposts="10" data-colorscheme="light" data-order-by="reverse_time" data-mobile=true>
		  </div>
		  <style>.fb_iframe_widget_fluid_desktop iframe{width:100%!important}</style>
		  </h1>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94_c84  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>.tdi_94_c84{margin-top:5px!important;margin-bottom:10px!important;padding-bottom:0!important;border-style:solid!important;border-color:#888!important;border-width:0 0 0 0!important}</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_95_ceb td_block_template_1">
<style>.tdi_95_ceb{margin-top:0!important;padding-top:0!important;border-style:none!important;border-color:#888!important;border-width:0 0 0 0!important}</style>
<style>.tdi_95_ceb.td-a-rec{text-align:center}.tdi_95_ceb .td-element-style{z-index:-1}</style>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script>
</div></div></div><div class="vc_column tdi_97_bbb  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>.tdi_97_bbb{vertical-align:baseline}.tdi_97_bbb{width:340px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_97_bbb{width:280px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_97_bbb{width:220px!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_98_e3c td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_98_e3c">
<style>.tdi_98_e3c{margin-bottom:0!important;padding-bottom:20px!important;border-color:#000!important;border-style:solid!important;border-width:0!important}@media (min-width:1019px) and (max-width:1140px){.tdi_98_e3c{margin-bottom:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_98_e3c{margin-bottom:20px!important}}</style>
<style>.tdi_98_e3c .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px;display:flex}.tdi_98_e3c .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_98_e3c .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_98_e3c .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap}.tdi_98_e3c .td-module-container:before{bottom:-18px;border-color:#eaeaea}.tdi_98_e3c .td-module-container{border-color:#eaeaea;flex-grow:1}.tdi_98_e3c .entry-thumb{background-position:center 50%}.tdi_98_e3c .td-image-wrap{padding-bottom:66%}.tdi_98_e3c .td-post-vid-time{display:block}.tdi_98_e3c .td-module-meta-info{border-color:#eaeaea}.tdi_98_e3c .entry-title{margin:8px 0 0;font-family:Roboto!important;font-size:20px!important;line-height:1.2!important;font-weight:500!important}.tdi_98_e3c .td-excerpt{display:none;margin:8px 0 0}.tdi_98_e3c .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_98_e3c .td-post-category{display:none;margin:2px 6px 0 0;padding:0 6px 0 0;border-width:0 1px 0 0;border-style:solid;border-color:#000;background-color:rgba(0,0,0,0);color:#666;border-color:#aaa;font-family:Roboto!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_98_e3c .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_98_e3c .td-post-date,.tdi_98_e3c .td-post-author-name span{display:inline-block}.tdi_98_e3c .entry-review-stars{display:inline-block}.tdi_98_e3c .td-icon-star,.tdi_98_e3c .td-icon-star-empty,.tdi_98_e3c .td-icon-star-half{font-size:15px}.tdi_98_e3c .td-module-comments{display:none}.tdi_98_e3c .td-read-more{display:none}.tdi_98_e3c .td-module-title a{color:#000}.tdi_98_e3c .td_module_wrap:hover .td-module-title a{color:#fc0!important}.tdi_98_e3c .td-post-category:hover{color:#000}.tdi_98_e3c .td-post-author-name a{color:#666}.tdi_98_e3c .td-post-author-name:hover a{color:#000}.tdi_98_e3c .td-editor-date,.tdi_98_e3c .td-editor-date .td-post-author-name,.tdi_98_e3c .td-module-comments a{font-family:Roboto!important;font-size:11px!important;font-weight:400!important}.tdi_98_e3c .td-image-container{flex:0 0 0}html:not([class*='ie']) .tdi_98_e3c .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_98_e3c .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_98_e3c .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_98_e3c .td_module_wrap .td-module-container:before{display:block!important}.tdi_98_e3c .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_98_e3c .td-module-container:before{bottom:-18px}.tdi_98_e3c .td-image-wrap{padding-bottom:60%}.tdi_98_e3c .entry-title{font-family:Roboto!important;font-size:16px!important;line-height:1.2!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_98_e3c .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_98_e3c .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_98_e3c .td_module_wrap .td-module-container:before{display:block!important}.tdi_98_e3c .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_98_e3c .td-module-container:before{bottom:-18px}.tdi_98_e3c .td-post-author-name{display:none}.tdi_98_e3c .entry-title{font-family:Roboto!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}@media (max-width:767px){.tdi_98_e3c .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_98_e3c .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_98_e3c .td_module_wrap .td-module-container:before{display:block!important}.tdi_98_e3c .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_98_e3c .td-module-container:before{bottom:-18px}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_98_e3c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice" rel="bookmark" class="td-image-wrap " title="Beaver County’s Public School Superintendents Issue Joint Statement On Social Justice"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school-485x360.jpg)"></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://beavercountian.com/content/category/local-governments" class="td-post-category">Local Gov</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/anonymous">Staff Reports</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T18:35:36-04:00">Jun 16, 2020</time></span><span class="td-module-comments"><a href="https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice" rel="bookmark" title="Beaver County’s Public School Superintendents Issue Joint Statement On Social Justice">Beaver County’s Public School Superintendents Issue Joint Statement On Social Justice</a></h3><div class="td-excerpt">Editor’s Note: The superintendents of school districts serving students in Beaver County have released the following joint statement. We...</div><div class="td-read-more"><a href="https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_99_5e8 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_99_5e8">
<style>.tdi_99_5e8 .td-image-wrap{padding-bottom:100%}.tdi_99_5e8 .entry-thumb{background-position:center 50%}.tdi_99_5e8 .td-image-container{flex:0 0 26%;width:26%;display:block;order:0}.ie10 .tdi_99_5e8 .td-image-container,.ie11 .tdi_99_5e8 .td-image-container{flex:0 0 auto}.tdi_99_5e8 .td-module-container{flex-direction:row;border-color:#eaeaea!important}.ie10 .tdi_99_5e8 .td-module-meta-info,.ie11 .tdi_99_5e8 .td-module-meta-info{flex:1}.tdi_99_5e8 .td-module-meta-info{padding:0 0 0 16px;border-color:#eaeaea}.tdi_99_5e8 .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:15px;margin-bottom:15px}.tdi_99_5e8 .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_99_5e8 .td-module-container:before{bottom:-15px;border-color:#eaeaea}.tdi_99_5e8 .td-post-vid-time{display:block}.tdi_99_5e8 .td-post-category{display:none;color:#666;font-family:Roboto!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_99_5e8 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_99_5e8 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_99_5e8 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_99_5e8 .td-read-more{display:none}.tdi_99_5e8 .td-post-author-name{display:inline-block}.tdi_99_5e8 .td-post-date,.tdi_99_5e8 .td-post-author-name span{display:inline-block}.tdi_99_5e8 .entry-review-stars{display:inline-block}.tdi_99_5e8 .td-icon-star,.tdi_99_5e8 .td-icon-star-empty,.tdi_99_5e8 .td-icon-star-half{font-size:15px}.tdi_99_5e8 .td-module-comments{display:none}.tdi_99_5e8 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_99_5e8 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_99_5e8 .td-post-category:hover{color:#000}.tdi_99_5e8 .td-module-title a{color:#000}.tdi_99_5e8 .td_module_wrap:hover .td-module-title a{color:#fc0!important}.tdi_99_5e8 .td-post-author-name a{color:#666}.tdi_99_5e8 .td-post-author-name:hover a{color:#000}.tdi_99_5e8 .entry-title{font-family:Roboto!important;font-size:16px!important;line-height:1.2!important;font-weight:500!important}.tdi_99_5e8 .td-editor-date,.tdi_99_5e8 .td-editor-date .td-post-author-name,.tdi_99_5e8 .td-module-comments a{font-family:Roboto!important;font-size:11px!important;font-weight:400!important}html:not([class*='ie']) .tdi_99_5e8 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_99_5e8 .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_99_5e8 .td-module-container:before{bottom:-15px}.tdi_99_5e8 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_99_5e8 .td_module_wrap .td-module-container:before{display:block!important}.tdi_99_5e8 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_99_5e8 .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_99_5e8 .td-module-container:before{bottom:-15px}.tdi_99_5e8 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_99_5e8 .td_module_wrap .td-module-container:before{display:block!important}.tdi_99_5e8 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_99_5e8 .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_99_5e8 .td-module-container:before{bottom:-15px}.tdi_99_5e8 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_99_5e8 .td_module_wrap .td-module-container:before{display:block!important}.tdi_99_5e8 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_99_5e8 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/special-coverage/watch-unity-rally-at-beaver-county-courthouse-was-a-peaceful-call-for-action" rel="bookmark" class="td-image-wrap td-module-video-modal" title="WATCH: Unity Rally At Beaver County Courthouse Was A Peaceful Call For Action" data-video-source="youtube" data-video-url="https://youtu.be/WOLHGfqrbDM"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/be-kind-beaver-county-218x150.jpg)"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/special-coverage" class="td-post-category">Special Coverage</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/special-coverage/watch-unity-rally-at-beaver-county-courthouse-was-a-peaceful-call-for-action" rel="bookmark" title="WATCH: Unity Rally At Beaver County Courthouse Was A Peaceful Call For Action">WATCH: Unity Rally At Beaver County Courthouse Was A Peaceful Call For Action</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/anonymous">Staff Reports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-14T13:12:27-04:00">Jun 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/special-coverage/watch-unity-rally-at-beaver-county-courthouse-was-a-peaceful-call-for-action#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"> An Important Message To Our Readers
BeaverCountian.com&#039;s coverage of the Unity Rally at the courthouse is being made freely available outside of our normal...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/special-coverage/watch-unity-rally-at-beaver-county-courthouse-was-a-peaceful-call-for-action">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/cops-courts/fire-chief-of-monaca-station-58-charged-with-stealing-over-30000-from-relief-association" rel="bookmark" class="td-image-wrap " title="Fire Chief Of Monaca Station 58 Charged With Stealing Over $30,000 From Relief Association"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/monaca-police-218x150.jpg)"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/cops-courts" class="td-post-category">Cops &amp; Courts</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/cops-courts/fire-chief-of-monaca-station-58-charged-with-stealing-over-30000-from-relief-association" rel="bookmark" title="Fire Chief Of Monaca Station 58 Charged With Stealing Over $30,000 From Relief Association">Fire Chief Of Monaca Station 58 Charged With Stealing Over $30,000 From Relief Association</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T10:15:37-04:00">Jun 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/cops-courts/fire-chief-of-monaca-station-58-charged-with-stealing-over-30000-from-relief-association#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The chief of Monaca Station 58 Volunteer Fire Department is facing felony charges after allegedly stealing more than $30,000 from the organization&#039;s relief fund.

Michael...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/cops-courts/fire-chief-of-monaca-station-58-charged-with-stealing-over-30000-from-relief-association">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/beaver-county-government/county-employee-resigns-after-using-racial-slur-in-describing-workload" rel="bookmark" class="td-image-wrap " title="County Employee Resigns After Using Racial Slur In Describing Workload"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/beaver-county-courthouse-218x150.jpg)"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/beaver-county-government" class="td-post-category">County Gov</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/beaver-county-government/county-employee-resigns-after-using-racial-slur-in-describing-workload" rel="bookmark" title="County Employee Resigns After Using Racial Slur In Describing Workload">County Employee Resigns After Using Racial Slur In Describing Workload</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T11:56:16-04:00">Jun 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/beaver-county-government/county-employee-resigns-after-using-racial-slur-in-describing-workload#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A county employee has resigned her position after allegedly using a racial slur to describe her workload, according to two sources with direct knowledge...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/beaver-county-government/county-employee-resigns-after-using-racial-slur-in-describing-workload">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/business/jcpenny-is-permanently-closing-its-beaver-valley-mall-location" rel="bookmark" class="td-image-wrap " title="JCPenny Is Permanently Closing Its Beaver Valley Mall Location"><span class="entry-thumb td-thumb-css " style="background-image:url(https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/jcpenny-218x150.jpg)"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://beavercountian.com/content/category/business" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/business/jcpenny-is-permanently-closing-its-beaver-valley-mall-location" rel="bookmark" title="JCPenny Is Permanently Closing Its Beaver Valley Mall Location">JCPenny Is Permanently Closing Its Beaver Valley Mall Location</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/anonymous">Staff Reports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T06:36:32-04:00">Jun 5, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://beavercountian.com/content/business/jcpenny-is-permanently-closing-its-beaver-valley-mall-location#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">JCPenny has announced it will be permanently shuttering the company&#039;s Beaver Valley Mall location in Center Township.

The store is one of 154 locations the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://beavercountian.com/content/business/jcpenny-is-permanently-closing-its-beaver-valley-mall-location">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reports"></span><meta itemprop="datePublished" content="2020-06-16T18:35:36-04:00"><meta itemprop="dateModified" content="2020-06-16T18:37:08-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://beavercountian.com/content/local-governments/beaver-countys-public-school-superintendents-issue-joint-statement-on-social-justice"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png"></span><meta itemprop="name" content="BeaverCountian.com"></span><meta itemprop="headline" content="Beaver County’s Public School Superintendents Issue Joint Statement On Social Justice"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/06/school.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><p>&#8230; </p>
<div class="pmpro_content_message"><div class="fadepost"><div style="background: #000000;padding: 15px 15px 15px 15px;margin: 5px 0px 5px 0;color:#ffffff;border-style: solid;border-width: 2px;border-color: #ffcc00"><b>Log in or become a subscriber to continue reading the rest of this article. Your support makes our local reporting in Beaver County possible.</b><br/>
<a style="margin-top: 10px" href="https://beavercountian.com/wp-login.php?action=register"><i class="fa fa-user-circle"></i> Subscribe Now!</a> <a style="margin-top: 10px" href="https://beavercountian.com/wp-login.php"><i class="fa fa-lock"></i> Log In</a></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->


		<script type="text/javascript" alt='evo_map_styles'>//<![CDATA[
var gmapstyles='default';
//]]></script>		
			  	<div id="fb-root"></div>
	  	<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=253067775027';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
	  			<!-- Memberships powered by Paid Memberships Pro v2.3.3.
 -->
	

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5eeacbfcb0c71
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">a{color:#000;text-decoration:underline}.tds-button a{text-decoration:none}.menu-item a{color:#000;text-decoration:none}.tdb-head-search-btn dropdown-toggle a{color:#000;text-decoration:none}.tdb_header_search .tdb-head-search-btn{color:#000;text-decoration:none}.post{position:relative}.tdb-block-inner div .fadepost{position:absolute;bottom:0;margin-bottom:0;padding:250px 0 0 0;background-color:transparent;background-image:-webkit-gradient(linear,0% 0%,0% 100%,from(transparent),to(#fff));background-image:-webkit-linear-gradient(top,transparent,#fff);background-image:-moz-linear-gradient(top,transparent,#fff);background-image:-ms-linear-gradient(top,transparent,#fff);background-image:-o-linear-gradient(top,transparent,#fff);background-image:linear-gradient(to bottom,transparent,white)}.pmpro_content_message{font-family:roboto}.pmpro_content_message a,.pmpro_content_message a:link{background-color:#fc0;background-image:none;border:1px solid #fff;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:2px;-webkit-box-shadow:none;box-shadow:none;color:#000;cursor:pointer;display:inline-block;font-weight:700;margin:0;padding:6px 12px;text-align:center;text-transform:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-o-user-select:none;user-select:none;vertical-align:middle;white-space:nowrap}.pmpro_content_message a:hover{background-color:#fff;background-image:none;border:1px solid #fc0;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:2px;-webkit-box-shadow:none;box-shadow:none;color:#000;cursor:pointer;display:inline-block;font-weight:700;margin:0;padding:6px 12px;text-align:center;text-transform:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-o-user-select:none;user-select:none;vertical-align:middle;white-space:nowrap}body:not(.page-id-77) .grecaptcha-badge {display:none}.ff-loadmore-wrapper .ff-btn{display:none!important}.shuffle--container{overflow:visible!important}.ff-stream-wrapper{margin:0 0 0 0!important}.thumbnails-a .syndicatedItem .video-title{font-family:Roboto!important;font-weight:700!important}</style>

<div class="td-container"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ccf768ec20c177895de1f0d23/2d89f0da3eb013e8c9a892649.js");</script></div><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/beavercountian-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script><style type="text/css" data-asas-style="">body,div,p,span{cursor:inherit;user-select:none!important}a{cursor:pointer;user-select:none!important}h1,h2,h3,h4,h5,h6{cursor:default;user-select:none!important}</style><style>. {cursor:text!important;user-select:text!important}</style><style>TEXT,TEXTAREA,input[type="text"],input[type="password"],input[type="number"]{cursor:text!important;user-select:text!important}</style><style>.::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > body{cursor:text!important;user-select:text!important}</style><style>. body::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > div{cursor:text!important;user-select:text!important}</style><style>. div::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > p{cursor:text!important;user-select:text!important}</style><style>. p::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > span{cursor:text!important;user-select:text!important}</style><style>. span::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h1{cursor:text!important;user-select:text!important}</style><style>. h1::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h2{cursor:text!important;user-select:text!important}</style><style>. h2::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h3{cursor:text!important;user-select:text!important}</style><style>. h3::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h4{cursor:text!important;user-select:text!important}</style><style>. h4::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > h5{cursor:text!important;user-select:text!important}</style><style>. h5::selection{background-color:#338fff!important;color:#fff!important}</style><style>. > a{cursor:text!important;user-select:text!important}</style><style>. a::selection{background-color:#338fff!important;color:#fff!important}</style>	<div oncontextmenu="return false;" id='wccp_pro_mask'></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected!</div>
	<script>var timeout_result;function show_wccp_pro_message(smessage){timeout=3000;if(smessage!==""&&timeout!=0){var smessage_text=smessage;jquery_fadeTo();document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,timeout);}else{clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,timeout);}}function hide_message(){jquery_fadeOut();document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}function jquery_fadeTo(){try{jQuery("#wccp_pro_mask").fadeTo("slow",0.3);}catch(err){}}function jquery_fadeOut(){try{jQuery("#wccp_pro_mask").fadeOut("slow");}catch(err){}}</script>
	<style type="text/css">#wccp_pro_mask{position:absolute;bottom:0;left:0;position:fixed;right:0;top:0;background-color:#000;pointer-events:none;display:none;z-index:10000;animation:.5s ease 0s normal none 1 running ngdialog-fadein;background:rgba(0,0,0,.4) none repeat scroll 0 0}#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;pointer-events:none;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px #f2bfbf;-moz-box-shadow:0 0 34px 2px #f2bfbf;box-shadow:0 0 34px 2px #f2bfbf}.msgmsg-box-wpcp b{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/error.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/success.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/warning.png) no-repeat 10px 50%;border:1px solid #f2bfbf}.notice{background:#e3f7fc url(https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/notice.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style>
<script id="wccp_pro_class_exclusion" type="text/javascript">function apply_class_exclusion(e){var my_return='No';var e=e||window.event;var target=e.target||e.srcElement||'nothing';console.log(target.parentElement.className);var excluded_classes=''+'';var class_to_exclude=target.className+' '+target.parentElement.className||'';var class_to_exclude_array=class_to_exclude.split(" ");console.log(class_to_exclude_array);class_to_exclude_array.forEach(function(item){if(item!=''&&excluded_classes.indexOf(item)>=0){target.style.cursor="text";console.log('Yes');my_return='Yes';}});try{class_to_exclude=target.parentElement.getAttribute('class')||target.parentElement.className||'';}catch(err){class_to_exclude='';}if(class_to_exclude!=''&&excluded_classes.indexOf(class_to_exclude)>=0){target.style.cursor="text";my_return='Yes';}return my_return;}</script>
	<script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
	<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox'>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><div id='evo_global_data' data-d='{"calendars":[]}'></div><link rel='stylesheet' id='tk-event-weather-css' href='https://beavercountian.com/wp-content/plugins/tk-event-weather/css/tk-event-weather.css?ver=1.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='tk-event-weather-climacons-css' href='https://beavercountian.com/wp-content/plugins/tk-event-weather/vendor/climacons-webfont/climacons-webfont/climacons-font.css?ver=1.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='tk-event-weather-scroll-horizontal-css' href='https://beavercountian.com/wp-content/plugins/tk-event-weather/css/tk-event-weather-scroll-horizontal.css?ver=1.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='tk-event-weather-vertical-to-columns-css' href='https://beavercountian.com/wp-content/plugins/tk-event-weather/css/tk-event-weather-vertical-to-columns.css?ver=1.6.3' type='text/css' media='all'/>
<script src="//beavercountian.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js,qver==1.0.8+SL_script.js,qver==1.0.8.pagespeed.jc.aZgmmZefJ0.js"></script><script>eval(mod_pagespeed_jdYMtrUT0U);</script>
<script>eval(mod_pagespeed_MWoawPNaaO);</script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/beavercountian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.13.1'></script>
<script type='text/javascript'>//<![CDATA[
var themeMyLogin={"action":"","errors":[]};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/beavercountian.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.0'></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_695cfe17ef37a1edaf09a9bb33d1ced9","fragment_name":"wc_fragments_695cfe17ef37a1edaf09a9bb33d1ced9","request_timeout":"5000"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/assets/js/essb-core.min.js?ver=7.2'></script>
<script type='text/javascript'>var essb_settings={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"906d131afe","essb3_plugin_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/beavercountian.com\/","post_id":"6570086"};</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeDM8oUAAAAAESMcGkYe6xMj5B6NEHmSzGCYB30&#038;ver=3.0'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script src="//beavercountian.com/wp-content/plugins/eventON/assets/js/eventon_functions.js,qver==2.8.10+lib,_jquery.easing.1.3.js,qver==1.0+lib,_jquery.mobile.min.js,qver==2.8.10+lib,_jquery.mousewheel.min.js,qver==2.8.10.pagespeed.jc.ByR27afjoE.js"></script><script>eval(mod_pagespeed_lPlN$8lbT4);</script>
<script>eval(mod_pagespeed_GAKM7byuz4);</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=2.8.10'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=2.8.10'></script>
<script>eval(mod_pagespeed_rhVBqxgl3Z);</script>
<script>eval(mod_pagespeed_IU2HjdNJEu);</script>
<script type='text/javascript'>//<![CDATA[
var the_ajax_script={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","postnonce":"a6bb45166b"};
//]]></script>
<script type='text/javascript' src='//beavercountian.com/wp-content/plugins/eventON/assets/js/eventon_script.js,qver=2.8.10.pagespeed.jm.DMzFFY940H.js'></script>
<script type='text/javascript'>//<![CDATA[
var advadsTracking={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
//]]></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.19'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<div class="beave-a96b48ee00abb3a9a1f5e58d86bc0f1a" id="beave-a96b48ee00abb3a9a1f5e58d86bc0f1a"></div><div class="beave-4541004f7d89690c4d488ec7fa4deae7" id="beave-4541004f7d89690c4d488ec7fa4deae7"></div><!--noptimize--><script>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</script><!--/noptimize--><script type="text/javascript">(function(sitekey,actions){document.addEventListener('DOMContentLoaded',function(event){var wpcf7recaptcha={execute:function(action){grecaptcha.execute(sitekey,{action:action}).then(function(token){var event=new CustomEvent('wpcf7grecaptchaexecuted',{detail:{action:action,token:token,},});document.dispatchEvent(event);});},executeOnHomepage:function(){wpcf7recaptcha.execute(actions['homepage']);},executeOnContactform:function(){wpcf7recaptcha.execute(actions['contactform']);},};grecaptcha.ready(wpcf7recaptcha.executeOnHomepage);document.addEventListener('change',wpcf7recaptcha.executeOnContactform,false);document.addEventListener('wpcf7submit',wpcf7recaptcha.executeOnHomepage,false);});document.addEventListener('wpcf7grecaptchaexecuted',function(event){var fields=document.querySelectorAll("form.wpcf7-form input[name='g-recaptcha-response']");for(var i=0;i<fields.length;i++){var field=fields[i];field.setAttribute('value',event.detail.token);}});})('6LeDM8oUAAAAAESMcGkYe6xMj5B6NEHmSzGCYB30',{"homepage":"homepage","contactform":"contactform"});</script>

<!-- JS generated by theme -->

<script>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</script>

<style type="text/css" id="easy-social-share-buttons-inline-css" media="all">.essb_fixed{background:rgba(0,0,0,.75)!important}.essb_fixed{left:0;width:100%;min-width:100%;padding-left:10px}</style><link rel="stylesheet" id="essb-social-followers-counter" href="https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css" type="text/css" media="all"/><script type="text/javascript"></script><script type="text/javascript">var advads_tracking_ads={};var advads_tracking_urls={"1":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids={"1":""};var advads_tracking_methods={"1":"onrequest"};var advads_tracking_parallel={"1":false};var advads_tracking_linkbases={"1":"https:\/\/beavercountian.com\/linkout\/"};var advads_gatracking_allads={"1":{"6555047":{"title":"Adsense Billboard","target":false},"6548081":{"title":"Taboola","target":false},"6547840":{"title":"Site Membership","target":false},"6544593":{"title":"Front Page Adsense Skyscraper","target":false},"6544262":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 11","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544261":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 10","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544260":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 9","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544259":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 8","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544258":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 1","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544255":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 7","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544253":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 6","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544251":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 5","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544249":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 4","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544245":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 3","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544246":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 2","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544239":{"title":"Adsense Horizontal","target":false},"6543912":{"title":"Adsense Medium Rectangle","target":false}}};var advads_gatracking_anonym=true;</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1592445948 -->