<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Aliquippa Council Chaos - Meeting Gets Heated As Mayor &amp; Manager Flash Grand Jury Subpoenas - BeaverCountian.com</title><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://beavercountian.com/xmlrpc.php"/><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/03/sddefault-1.jpg"/><link rel="icon" type="image/png" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-144.png"/><link rel="canonical" href="https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas"/><link rel="publisher" href="https://plus.google.com/+BeaverCountianCom"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Aliquippa Council Chaos - Meeting Gets Heated As Mayor &amp; Manager Flash Grand Jury Subpoenas - BeaverCountian.com"/><meta property="og:description" content="Aliquippa Council’s meeting on Ash Wednesday began with its members and the mayor linking hands in prayer. It devolved into shouting, table pounding and state Grand Jury subpoenas being waved. The  than two-hour meeting went off the rails at the 1:38:20 mark when Councilwoman Jennifer Milr recommended that Councilman Matthew &hellip;"/><meta property="og:url" content="https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas"/><meta property="og:site_name" content="BeaverCountian.com"/><meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/"/><meta property="article:section" content="Local Gov"/><meta property="article:published_time" content="2019-03-07T20:46:19+00:00"/><meta property="article:modified_time" content="2019-03-07T20:54:59+00:00"/><meta property="og:updated_time" content="2019-03-07T20:54:59+00:00"/><meta property="fb:app_id" content="253067775027"/><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/03/sddefault-1.jpg"/><meta property="og:image:secure_url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/03/sddefault-1.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="480"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Aliquippa Council’s meeting on Ash Wednesday began with its members and the mayor linking hands in prayer. It devolved into shouting, table pounding and state Grand Jury subpoenas being waved. The than two-hour meeting went off the rails at the 1:38:20 mark when Councilwoman Jennifer Milr recommended that Councilman Matthew [&hellip;]"/><meta name="twitter:title" content="Aliquippa Council Chaos - Meeting Gets Heated As Mayor &amp; Manager Flash Grand Jury Subpoenas - BeaverCountian.com"/><meta name="twitter:site" content="@beavercountian"/><meta name="twitter:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/03/sddefault-1.jpg"/><meta name="twitter:creator" content="@beavercountian"/> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://beavercountian.com/","sameAs":["https://www.facebook.com/BeaverCountian/","https://plus.google.com/+BeaverCountianCom","https://twitter.com/beavercountian"],"@id":"https://beavercountian.com/#organization","name":"Beaver Countian","logo":"https://beavercountian.com/wp-content/uploads/2018/06/beaver-countian-logo.jpg"}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net'/><link rel='dns-prefetch' href='//d14va9f1sdyzy5.cloudfront.net'/><link rel='dns-prefetch' href='//cdn.onesignal.com'/><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed"/><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed"/><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Aliquippa Council Chaos &#8211; Meeting Gets Heated As Mayor &#038; Manager Flash Grand Jury Subpoenas Comments Feed" href="https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas/feed"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beavercountian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='ai1ec_style-css' href='https://beavercountian.com/wp-content/plugins/all-in-one-event-calendar/cache/f3ec726a_ai1ec_parsed_css.css?ver=2.5.36' type='text/css' media='all'/><link rel='stylesheet' id='pmpro_frontend-css' href='https://beavercountian.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.4' type='text/css' media='screen'/><link rel='stylesheet' id='pmpro_print-css' href='https://beavercountian.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.4' type='text/css' media='print'/><link rel='stylesheet' id='wp-block-library-css' href='https://beavercountian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='buttons-css' href='https://beavercountian.com/wp-includes/css/buttons.min.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='dashicons-css' href='https://beavercountian.com/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='mediaelement-css' href='https://beavercountian.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all'/><link rel='stylesheet' id='wp-mediaelement-css' href='https://beavercountian.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='media-views-css' href='https://beavercountian.com/wp-includes/css/media-views.min.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='imgareaselect-css' href='https://beavercountian.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all'/><link rel='stylesheet' id='jot-css-css' href='https://beavercountian.com/wp-content/plugins/joy-of-text/css/jot-3-2-0.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='jot-uitheme-css-css' href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='jot-emoji-css-css' href='https://beavercountian.com/wp-content/plugins/joy-of-text/css/emoji-picker/emojionearea.min.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='theme-my-login-css' href='https://beavercountian.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.13' type='text/css' media='all'/><link rel='stylesheet' id='vc-weather-css' href='https://beavercountian.com/wp-content/plugins/vc-weather/css/vc-weather.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='vc-meteocons-css' href='https://beavercountian.com/wp-content/plugins/vc-weather/css/meteocons.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://beavercountian.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all'/><link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://beavercountian.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all'/><link rel='stylesheet' id='wam-frontend-css-css' href='https://beavercountian.com/wp-content/plugins/wpdiscuz-ads-manager/assets/css/frontend.css?ver=1.1.0' type='text/css' media='all'/><link rel='stylesheet' id='wpdiscuz-flag-css-css' href='https://beavercountian.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.css?ver=1.2.5' type='text/css' media='all'/><link rel='stylesheet' id='wmu-colorbox-css-css' href='https://beavercountian.com/wp-content/plugins/wpdiscuz-media-uploader/assets/third-party/colorbox/colorbox.min.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='wmu-frontend-css-css' href='https://beavercountian.com/wp-content/plugins/wpdiscuz-media-uploader/assets/css/wmu-frontend.css?ver=1.3.8' type='text/css' media='all'/><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='essb-social-followers-counter-css' href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://beavercountian.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all'/><link rel='stylesheet' id='essb_theme_standard-css' href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/top-posts-widget/css/essb-theme-standard.min.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='essb-font-css' href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/top-posts-widget/css/essb-posts-font.css?ver=5.1' type='text/css' media='all'/><link rel='stylesheet' id='td-theme-css' href='https://beavercountian.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all'/><link rel='stylesheet' id='tdb_front_style-css' href='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all'/> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/utils.js?ver=5.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>//<![CDATA[
var userSettings={"url":"\/","uid":"0","time":"1551992100","secure":"1"};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/utils.min.js?ver=5.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1'></script> <script type='text/javascript'>//<![CDATA[
var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script> <script type='text/javascript'>//<![CDATA[
var wpdiscuzAjaxObj={"url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/beavercountian.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#fefefe","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"edad2ebb5a9f043f903ceb1124bfa122","isLoadOnlyParentComments":0,"ahk":"ih&=gd=2(h)6n9lq8na%!fylq8)9^%2h","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":6554380,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"primaryColor":"#000000","url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","uploader":1,"wmuVersion":"1.3.8","iconVideoAudio":"https:\/\/beavercountian.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/video-audio-type.png","iconFile":"https:\/\/beavercountian.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/file-type.png","wmuIsLightbox":1,"confirmDelete":"Are you sure you want to delete this attachment?","msgNotAllowedFiles":"Not allowed file type: ","msgMaxFileCount":"Maximum number of uploaded files is  3","msgMaxFileSize":"Maximum upload file size is  30MB","msgPostMaxSize":"Maximum post size is  40M","wmuLazyLoadImages":1}};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.js?ver=1.2.5'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz-media-uploader/assets/third-party/colorbox/jquery.colorbox.min.js?ver=1.3.8'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz-media-uploader/assets/third-party/exif/exif.min.js?ver=1.3.8'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdiscuz-media-uploader/assets/js/wmu-multiple.min.js?ver=1.3.8'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.12'></script> <script type='text/javascript'>//<![CDATA[
var advanced_ads_responsive={"reload_on_resize":"0"};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.4'></script> <script type='text/javascript'>//<![CDATA[
var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.3.3'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.3.3'></script> <script type='text/javascript'>//<![CDATA[
var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.3.3'></script> <link rel='https://api.w.org/' href='https://beavercountian.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 5.1"/><link rel='shortlink' href='https://beavercountian.com/?p=6554380'/><style>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</style> <script type="text/javascript">var essb_settings={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"34e35c37ee","essb3_plugin_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/beavercountian.com\/","essb3_postfloat_stay":false,"post_id":6554380};</script><script type="text/javascript">;var advadsCfpQueue=[],advadsCfpExpHours=3;var advadsCfpClickLimit=3;;var advadsCfpPath='';var advadsCfpDomain='';var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script> <script>window.tdb_globals={"wpRestNonce":"563663c704","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%","isAdminBarShowing":false,"origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/beavercountian.com\/wp-admin\/","wpRestNonce":"563663c704","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="theme-color" content="#ffcc00"><meta name="msapplication-navbutton-color" content="#ffcc00"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=134448125047"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://d30s8nmy80irhh.cloudfront.net/");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='160c5b7a-5cbc-46a4-8ae9-8efda2e4efe0';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="The Beaver Countian";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['welcomeNotification']['url']="https://BeaverCountian.com";oneSignal_options['path']="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.47e61a84-7486-476e-83ad-85400aafc6ca";oneSignal_options['persistNotification']=true;oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.5";var td_get_template_directory_uri="https:\/\/beavercountian.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="11";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ffcc00";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-9631849-6','auto');ga('send','pageview');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://beavercountian.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://beavercountian.com/content/category/local-governments",
                    "name": "Local Gov"
                }
            }    
        ]
    }</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#fc0}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#fc0}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#fc0}.tdm-btn-style1{background-color:#fc0}.tdm-btn-style2:before{border-color:#fc0}.tdm-btn-style2{color:#fc0}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #fc0;-moz-box-shadow:0 2px 16px #fc0;box-shadow:0 2px 16px #fc0}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #fc0;-moz-box-shadow:0 4px 26px #fc0;box-shadow:0 4px 26px #fc0}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#000}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#000}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#000}</style><style id="tdw-css-placeholder"></style><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/solid.css" integrity="sha384-rdyFrfAIC05c5ph7BKz3l5NG5yEottvO/DQ0dCrwD8gzeQDjYBHNr1ucUpQuljos" crossorigin="anonymous"><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/regular.css" integrity="sha384-z3ccjLyn+akM2DtvRQCXJwvT5bGZsspS4uptQKNXNg778nyzvdMqiGcqHVGiAUyY" crossorigin="anonymous"><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/fontawesome.css" integrity="sha384-u5J7JghGz0qUrmEsWzBQkfvc8nK3fUT7DCaQzNQ+q4oEXhGSx+P2OqjWsfIRB8QT" crossorigin="anonymous"> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/beavercountian-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function')
{window.performance.mark('tbl_ic');}</script> </head><body class="post-template-default single single-post postid-6554380 single-format-video pmpro-body-level-required pmpro-body-level-5 pmpro-body-level-2 pmpro-body-level-3 pmpro-body-level-1 pmpro-body-level-4 pmpro-body-has-access aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas global-block-template-1 single_template_10 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/BeaverCountian" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/beavercountian" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6032938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6032938"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li><li id="menu-item-6434807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6434807"><a href="https://beavercountian.com/login"><i class="fa fa-user-lock"></i>Log In</a></li><li id="menu-item-6436750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436750"><a href="https://beavercountian.com/membership-account"><i class="fa fa-shopping-cart"></i>Subscribe!</a></li><li id="menu-item-6542532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><i class="fa fa-address-card"></i>About</a></li><li id="menu-item-6211485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211485"><a href="/contact"><i class="fa fa-envelope"></i>Contact</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://beavercountian.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/></div></form><div id="td-aj-search-mob"></div></div></div><style>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-11 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-3"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">28.5</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Beaver</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Thursday, March 7, 2019</div></div></div><div class="td-header-sp-top-widget"></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://beavercountian.com/"> <img class="td-retina-data" data-retina="http://beavercountian.com/wp-content/uploads/2019/02/beavercountian-logo-transparent-tight.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/02/beavercountian-logo-transparent-tight.png" alt="Beaver Countian" title="Beaver County News"/> </a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-6032938"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6434807"><a href="https://beavercountian.com/login"><i class="fa fa-user-lock"></i>Log In</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6436750"><a href="https://beavercountian.com/membership-account"><i class="fa fa-shopping-cart"></i>Subscribe!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><i class="fa fa-address-card"></i>About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6211485"><a href="/contact"><i class="fa fa-envelope"></i>Contact</a></li></ul></div></div><div class="td-header-menu-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/BeaverCountian" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/beavercountian" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://beavercountian.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://beavercountian.com/"> <img class="td-retina-data" data-retina="http://beavercountian.com/wp-content/uploads/2019/02/beavercountian-logo-transparent-tight.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/02/beavercountian-logo-transparent-tight.png" alt="Beaver Countian" title="Beaver County News" width="1006"/> <span class="td-visual-hidden">BeaverCountian.com</span> </a></div></div></div></div><article id="post-6554380" class="td-post-template-10 post-6554380 post type-post status-publish format-video has-post-thumbnail category-local-governments post_format-post-format-video pmpro-level-required pmpro-level-5 pmpro-level-2 pmpro-level-3 pmpro-level-1 pmpro-level-4 pmpro-has-access td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-video-template-bg"><div class="td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://beavercountian.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Local Gov</span></div></div><div class="td-post-featured-video"><div class="wpb_video_wrapper"> <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/EZwSoSeDgdY?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe> <script type="text/javascript">var tag=document.createElement("script");tag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);var player;function onYouTubeIframeAPIReady(){player=new YT.Player("td_youtube_player",{height:"720",width:"960",events:{"onReady":onPlayerReady}});}
function onPlayerReady(event){player.setPlaybackQuality("hd720");}</script> </div></div></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Aliquippa Council Chaos &#8211; Meeting Gets Heated As Mayor &#038; Manager Flash Grand Jury Subpoenas</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://beavercountian.com/content/author/loriboone">Lori Boone</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-07T15:46:19+00:00">Mar 7, 2019</time></span><div class="td-post-comments"><a href="https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-content">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_1_5c81852454edd_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><div class="essb_links essb_counter_modern_left essb_displayed_postfloat essb_share essb_template_default4-retina essb_template_color-circles-retina essb_1510784406 essb_size_l essb_links_right essb_mobile_hidden print-no" id="essb_displayed_postfloat_1510784406" data-essb-postid="6554380" data-essb-position="postfloat" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_color-circles-retina" data-essb-counter-pos="left" data-essb-url="https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas" data-essb-twitter-url="https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas" data-essb-instance="1510784406"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas&#038;t=Aliquippa+Council+Chaos+-+Meeting+Gets+Heated+As+Mayor+%26+Manager+Flash+Grand+Jury+Subpoenas" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas&#038;t=Aliquippa+Council+Chaos+-+Meeting+Gets+Heated+As+Mayor+%26+Manager+Flash+Grand+Jury+Subpoenas&#39;,&#39;facebook&#39;,&#39;1510784406&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Aliquippa+Council+Chaos+-+Meeting+Gets+Heated+As+Mayor+%26+Manager+Flash+Grand+Jury+Subpoenas&amp;url=https://beavercountian.com/?p=6554380&amp;counturl=https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas&#39;,&#39;twitter&#39;,&#39;1510784406&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Aliquippa+Council+Chaos+-+Meeting+Gets+Heated+As+Mayor+%26+Manager+Flash+Grand+Jury+Subpoenas&amp;url=https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Aliquippa+Council+Chaos+-+Meeting+Gets+Heated+As+Mayor+%26+Manager+Flash+Grand+Jury+Subpoenas&amp;url=https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas&#39;,&#39;linkedin&#39;,&#39;1510784406&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1510784406', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li></ul></div><p>Aliquippa Council’s meeting on Ash Wednesday began with its members and the mayor linking hands in prayer. It devolved into shouting, table pounding and state Grand Jury subpoenas being waved.</p><p>The more than two-hour meeting went off the rails at the 1:38:20 mark when Councilwoman Jennifer Milliner recommended that Councilman Matthew Mottes either be suspended or removed from the board.</p><p>Referring to an altercation Monday night at the Democratic petition signing at the American Italian Club, Milliner described Mottes’ involvement and “lack of control” as shameful, embarrassing and disrespectful. She said he was unfit to represent the city.</p><p>Several candidates for county-wide offices were in attendance, and told BeaverCountian.com that Mottes and his father Peter Mottes instigated an argument with Aliquippa School Board member Catherine Colalella and her boyfriend Anthony Raspberry.</p><p>The fracas moved outside, with some witnesses claiming Peter Mottes was hit. Matthew Mottes was holding Raspberry on the ground when police arrived.</p><p> Aliquippa Democratic Party Chairman Joe West also alleged that Mayor Dwan Walker threatened him.</p><p>West is running for Aliquippa Council as part of a primary ticket with Councilman Mottes, who is running against Walker. West is hoping to take a council seat currently occupied by Dwan’s brother, Donald Walker.</p><p>Colalella was in the audience and said Mottes approached her because she had posted on Facebook that he was there supporting former county sheriff George David for reelection. “He doesn’t want people in Aliquippa to know that he’s supporting George David,” she said. Mottes replied her claims aren’t true.</p><p>Audience members repeatedly asked city Solicitor Myron Sainovich questions about why the city can’t or won’t take action against Mottes.</p><p>Sainovich repeatedly told audience members that the incident happened at a private event and had nothing to do with city business. He said he hadn’t been asked to research whether any potential violations occurred. He mentioned the state Ethics Commission, the county district attorney or the state attorney general could possibly be contacted by individuals.</p><p>“This council is not going to investigate itself because that would be inappropriate,” Sainovich said.</p><p>Raspberry, also in attendance, grew audibly frustrated with the answers and how to handle the situation.</p><p>“I asked you to tell me how to go about it. You haven’t told me how to go about it,” Raspberry said. “So the only way I know to go about it I’ll be fucking wrong. … I’ll handle it my way then. I’m gonna handle it my way.”</p><p>Acting Police Chief Robert Sealock said the matter is under investigation. He said statements are being gathered and assured an audience member that a report would be done by next month’s board meeting.</p><p>Donald Walker said he had yet to be interviewed about his experience at the petition signing, and that if he were Mottes, he would resign and then later ask for a vote to be let back on the board. “That’s just how I would handle it.”</p><p>Donald Walker also accused Mottes of referring to his brother as a thief and a liar. Mottes replied that he’s never said that.</p><p>“He’s been talking to the state police for months now, a year now,” Donald Walker said of Mottes.</p><p>The Pennsylvania State Police executed a search warrant on the Aliquippa City Building in March 2018 and confirmed the existence of an investigation by the Pennsylvania Statewide Investigating Grand Jury. In May 2018, BeaverCountian.com published an interview with Mottes revealing he had begun working as a confidential source for state police shortly after taking office in January of last year.</p><p>“I ran for Council because I wanted to make Aliquippa a better place,” Mottes said at the time. “The things I was seeing in government when I took office were not believable.”</p><p>BeaverCountian.com has reported extensively about the activities of law enforcement since that time, but the ongoing grand jury proceedings are closed to the public. Details of the grand jury&#8217;s findings will be revealed if and when it issues presentments recommending the filing of criminal charges.</p><p>At the 2:02:30 mark of Wednesday&#8217;s meeting, Dwan Walker starts shouting, and then waved a subpoena, and said he’s been interviewed twice in the grand jury investigation.</p><p>“I got subpoenaed,” he shouted. “I ain’t no crook! I ain’t no thief! I never wanna hurt this city, never wanna put a black eye on this city!” He pounded the table with his fist. “Ever! Not ever!” He punctuated the last two words with two more loud bangs.</p><p>“You’re not going to damage my name,” he said to Mottes.</p><p>Sainovich said he’s also been subpoenaed by the state Attorney General’s Office. “I went up there and I was instructed not to talk about about what they were asking me.” But he then noted that he was asked about city procedures and ordinances “for the last five years.”</p><p>Around this time, city Administrator Samuel Gill started waving his subpoena. “Sam was subpoenaed,” Sainovich said. “A lot of people were subpoenaed.”</p><p>“I don’t think it’s in the best interest of the city, No. 1, to discuss all those things because sometimes it gives us a black eye and there may be nothing there,” Sainovich said.</p><p><em>The Aliquippa City Council Meeting, which can be watched in its entirety at the top of this report, was recorded by BeaverCountian.com contributing videographer Matthew LaComb.</p><p>BeaverCountian.com investigative reporter John Paul contributed to this report.</em></p><p><b>See Also:</b></p><p>&#8211; <a href="https://beavercountian.com/content/politics/fight-breaks-out-at-democratic-petition-signing-in-aliquippa-police-shut-down-political-event" target=_blank rel="noopener noreferrer">Fight Breaks Out At Democratic Petition Signing In Aliquippa – Police Shut Down Political Event</a></p><p>&#8211; <a href="https://beavercountian.com/content/local-governments/aliquippa-solicitor-cooperating-with-state-police-subpoenaed-to-appear-before-investigating-grand-jury" target=_blank rel="noopener noreferrer">Aliquippa Solicitor Cooperating With State Police – Subpoenaed To Appear Before Investigating Grand Jury</a></p><p>&#8211; <a href="https://beavercountian.com/content/beaver-county-government/investigative-report-aliquippa-assistant-chief-claims-retaliation-after-giving-district-attorney-box-of-evidence-about-alleged-corruption" target=_blank rel="noopener noreferrer">Investigative Report: Aliquippa Officer Claims DA Lozier’s Office Retaliated After He Provided Evidence Of Corruption</a></p><p>&#8211; <a href="https://beavercountian.com/content/cops-courts/aliquippa-asst-police-chiefs-attorney-tells-judge-he-intends-to-call-d-a-lozier-as-a-witness-listen-to-the-secret-recording" target=_blank rel="noopener noreferrer">Aliquippa Asst. Police Chief’s Attorney Tells Judge He Intends To Call D.A. Lozier As A Witness (Listen To The Recording)</a></p><p>&#8211; <a href="https://beavercountian.com/content/daily/exclusive-former-aliquippa-patrolman-was-investigating-possible-departmental-ties-to-drug-rings-when-fired" target=_blank rel="noopener noreferrer">Former Aliquippa Patrolman Was Investigating Possible Departmental Ties To Drug Rings When Fired</a></p><p>&#8211; <a href="https://beavercountian.com/content/local-governments/aliquippas-acting-police-chief-struggles-to-maintain-his-department-with-the-city-under-siege" target=_blank rel="noopener noreferrer">Aliquippa’s Acting Police Chief Struggles To Maintain His Department With The City Under Siege</a></p><p>&#8211; <a href="https://beavercountian.com/content/daily/mayor-dwan-walker-calls-for-pittsburgh-protesters-to-march-in-the-streets-of-aliquippa" target=_blank rel="noopener noreferrer">Mayor Dwan Walker Calls For Pittsburgh Protesters To March In The Streets Of Aliquippa</a></p><p>&#8211; <a href="https://beavercountian.com/content/daily/grand-jury-action-subpoenas-served-in-county-corruption-probes-aliquippa-on-the-hot-seat" target=_blank rel="noopener noreferrer">GRAND JURY ACTION! Subpoenas Served In County Corruption Probes – Aliquippa On The Hot Seat!</a></p><p>&#8211; <a href="https://beavercountian.com/content/daily/pennsylvania-state-police-execute-search-warrant-at-aliquippa-city-building" target=_blank rel="noopener noreferrer">Pennsylvania State Police Execute Search Warrant At Aliquippa City Building</a></p><p>&#8211; <a href="https://beavercountian.com/content/daily/aliquippa-mayor-dwan-walker-refusing-to-cooperate-with-state-police-investigators" target=_blank rel="noopener noreferrer">Aliquippa Mayor Dwan Walker Refusing To Cooperate With State Police Investigators</a></p><p>&#8211; <a href="https://beavercountian.com/content/daily/pennsylvania-state-police-open-criminal-investigation-into-aliquippa-police-department" target=_blank rel="noopener noreferrer">Pennsylvania State Police Open Criminal Investigation Into Aliquippa Police Department</a></p><p>&#8211; <a href="https://beavercountian.com/content/daily/investigative-report-sensitive-justice-network-info-leaked-out-of-aliquippa-police-dept" target=_blank rel="noopener noreferrer">Investigative Report: Sensitive Justice Network Info Leaked Out Of Aliquippa Police Department</a></p><p>&#8211; <a href="https://beavercountian.com/content/daily/timeline-the-murder-of-rachael-deltondo" target=_blank rel="noopener noreferrer">Timeline: The Murder Of Rachael DelTondo</a></p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_fancy-bold-retina essb_1658647516 essb_width_columns_2 essb_size_l print-no" id="essb_displayed_bottom_1658647516" data-essb-postid="6554380" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="fancy-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas" data-essb-twitter-url="https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas" data-essb-instance="1658647516"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas&t=Aliquippa+Council+Chaos+-+Meeting+Gets+Heated+As+Mayor+%26+Manager+Flash+Grand+Jury+Subpoenas" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas&t=Aliquippa+Council+Chaos+-+Meeting+Gets+Heated+As+Mayor+%26+Manager+Flash+Grand+Jury+Subpoenas&#39;,&#39;facebook&#39;,&#39;1658647516&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Aliquippa+Council+Chaos+-+Meeting+Gets+Heated+As+Mayor+%26+Manager+Flash+Grand+Jury+Subpoenas&amp;url=https://beavercountian.com/?p=6554380&amp;counturl=https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas&#39;,&#39;twitter&#39;,&#39;1658647516&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item essb_totalcount_item_before" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title="">Shared <span class="essb_t_nb">0</span> times.</span></li></ul></div><div class="essb_break_scroll"></div></div><footer><div class="td-post-source-tags"></div><div class="author-box-wrap"><a href="https://beavercountian.com/content/author/loriboone"><img alt='Lori Boone' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/08/Lori-Boone_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://beavercountian.com/content/author/loriboone">Lori Boone</a></span></div><div class="td-author-description">Lori Boone (DeLauter) has more than 20 years of experience in investigative and community journalism. She’s won more than a dozen regional, state and national journalism awards.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lori Boone"></span><meta itemprop="datePublished" content="2019-03-07T15:46:19+00:00"><meta itemprop="dateModified" content="2019-03-07T15:54:59-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://beavercountian.com/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://beavercountian.com/wp-content/uploads/2019/02/beavercountian-logo-transparent-tight.png"></span><meta itemprop="name" content="BeaverCountian.com"></span><meta itemprop="headline " content="Aliquippa Council Chaos - Meeting Gets Heated As Mayor &amp; Manager Flash Grand Jury Subpoenas"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/03/sddefault-1.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span></footer><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header"> Reader Comments</h3><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea"> <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=wavatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40'/></div><textarea id="wc-textarea-0_0" placeholder="Click here to post your comments to this article!..." required name="wc_comment" class="wc_comment wpd-field"></textarea><div class="wpdiscuz-textarea-foot"> <label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-image'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='image'></label><label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-video'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='video'></label><label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-file'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='file'></label><div class="wpdiscuz-button-actions"><div class="wmu-action-wrap"><div class='wmu-tabs wmu-multi-file wmu-image-tab wmu-hide'><div class='wmu-top-title'>Photo and Image Files</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-image-0' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-0 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-0_0-canvas-0'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-image-1' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-1 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-0_0-canvas-1'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-image-2' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-2 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-0_0-canvas-2'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div><div class='wmu-tabs wmu-multi-file wmu-video-tab wmu-hide'><div class='wmu-top-title'>Audio and Video Files</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-video-0' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-0 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-video-1' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-1 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-video-2' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-2 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div><div class='wmu-tabs wmu-multi-file wmu-file-tab wmu-hide'><div class='wmu-top-title'>Other File Types</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-file-0' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-0 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-file-1' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-1 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-0_0-file-2' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-2 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div></div></div></div></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name (or Pseudonym)*" maxlength="50" pattern=".{5,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label" title="Notify of new replies to this comment"> <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea"> <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=wavatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48'/></div><textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Click here to post your comments to this article!..." required name="wc_comment" class="wc_comment wpd-field"></textarea><div class="wpdiscuz-textarea-foot"> <label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-image'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='image'></label><label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-video'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='video'></label><label class='wmu-add wmu-multiple'><span class='wpdiscuz-button wmu-icon-file'>&nbsp;</span><input type='hidden' class='wmu-type wmu-hide' value='file'></label><div class="wpdiscuz-button-actions"><div class="wmu-action-wrap"><div class='wmu-tabs wmu-multi-file wmu-image-tab wmu-hide'><div class='wmu-top-title'>Photo and Image Files</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-image-0' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-0 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-wpdiscuzuniqueid-canvas-0'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-image-1' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-1 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-wpdiscuzuniqueid-canvas-1'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-image-2' class='wmu-image wmu_reset wmu-hide' type='file' name='wmu_image[]'/></label><div class='wmu-preview wmu-preview-image wmu-preview-image-2 wmu-hide'><div class='wmu-preview-remove'><canvas style='max-height:45px;' id='image-wpdiscuzuniqueid-canvas-2'></canvas><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div><div class='wmu-tabs wmu-multi-file wmu-video-tab wmu-hide'><div class='wmu-top-title'>Audio and Video Files</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-video-0' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-0 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-video-1' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-1 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-video-2' class='wmu-video wmu_reset wmu-hide' type='file' name='wmu_video[]'/></label><div class='wmu-preview wmu-preview-video wmu-preview-video-2 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div><div class='wmu-tabs wmu-multi-file wmu-file-tab wmu-hide'><div class='wmu-top-title'>Other File Types</div><label class='wmu-add wmu-add-0 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-file-0' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-0 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-1 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-file-1' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-1 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div><label class='wmu-add wmu-add-2 wmu-hide wmu-show'><span class='wmu-add-icon' title='Click to add a file'>&nbsp;</span><input id='wmu-wpdiscuzuniqueid-file-2' class='wmu-file wmu_reset wmu-hide' type='file' name='wmu_file[]'/></label><div class='wmu-preview wmu-preview-file wmu-preview-file-2 wmu-hide'><div class='wmu-preview-remove'><img class='wmu-preview-img wmu-hide' src='data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs='/><div class='wmu-file-name'></div><div class='wmu-delete'>&nbsp;</div></div></div></div></div></div></div></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name (or Pseudonym)*" maxlength="50" pattern=".{5,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label" title="Notify of new replies to this comment"> <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type"/> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap"> <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span></div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://beavercountian.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"><option value="post">Notify of all new follow-up comments</option><option value="all_comment">Notify of new replies to all my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button"/></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="da33dd3830"/><input type="hidden" name="_wp_http_referer" value="/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas"/> <input type="hidden" value="6554380" name="wpdiscuzSubscriptionPostId"/></form><div class="wpdiscuz_clear"></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div><div class='wam-banner wam-banner-comments_box_bottom wam-ad-6547843'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="2190197928"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget beave-widget"><div style="text-align: center; " id="beave-1652644122"><a href="https://beavercountian.com/membership-account/membership-levels" rel="nofollow"><img width="300" height="600" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/07/beaver-countian-subscribe-3-300x600.jpg' alt='Subscribe To The Beaver Countian!' style="display: inline-block;"/></a></div></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_3_5c81852459303_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div></div></article><div class="td-sub-footer-container td-container-wrap td_stretch_content"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> © 2018 Beaver Countian | <a href="https://beavercountian.com/privacy" target=_blank>Privacy Policy</a></div></div></div></div></div> <style type="text/css" media="screen">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</style> <script>var pmpro_lpv_count;var parts;var count;var month;var newticks=[];var d=new Date();var thismonth=d.getMonth();var mylevel=0;pmpro_lpv_count=wpCookies.get('pmpro_lpv_count');if(pmpro_lpv_count){parts=pmpro_lpv_count.split(';');month=parts[1];if(month===undefined){month=thismonth;parts[0]="0,0";}
limitparts=parts[0].split(',');var limitarrlength=limitparts.length;var curkey=-1;for(var i=0;i<limitarrlength;i++){if(i%2==0){curkey=parseInt(limitparts[i],10);}else{newticks[curkey]=parseInt(limitparts[i],10);curkey=-1;}}
if(month==thismonth&&newticks[mylevel]!==undefined){count=newticks[mylevel]+1;newticks[mylevel]++;}else if(month==thismonth){count=1;newticks[mylevel]=1;}else{count=1;newticks=[];newticks[mylevel]=1;month=thismonth;}}
else{count=1;newticks[mylevel]=1;month=thismonth;}
if(count>3){window.location.replace('https://beavercountian.com/membership-account/membership-levels');}else{var arrlen=newticks.length;var outstr="";for(var i=0;i<arrlen;i++){if(newticks[i]!==undefined){outstr+=","+i+","+newticks[i];}}
wpCookies.set('pmpro_lpv_count',outstr.slice(1)+';'+String(month),604800,'/');}</script> <!--[if lte IE 8]><style>.attachment:focus{outline:#1e8cbe solid}.selected.attachment{outline:#1e8cbe solid}</style><![endif]--> <script type="text/html" id="tmpl-media-frame"><div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div></script> <script type="text/html" id="tmpl-media-modal"><div tabindex="0" class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div></script> <script type="text/html" id="tmpl-uploader-window"><div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div></script> <script type="text/html" id="tmpl-uploader-editor"><div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div></script> <script type="text/html" id="tmpl-uploader-inline"><# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 40 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div></script> <script type="text/html" id="tmpl-media-library-view-switcher"><a href="/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/content/local-governments/aliquippa-council-chaos-meeting-gets-heated-as-mayor-manager-flash-grand-jury-subpoenas?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a></script> <script type="text/html" id="tmpl-uploader-status"><h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-uploader-status-error"><span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span></script> <script type="text/html" id="tmpl-edit-attachment-frame"><div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div></script> <script type="text/html" id="tmpl-attachment-details-two-column">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</script> <script type="text/html" id="tmpl-attachment"><div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #></script> <script type="text/html" id="tmpl-attachment-details"><h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label></script> <script type="text/html" id="tmpl-media-selection"><div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div></script> <script type="text/html" id="tmpl-attachment-display-settings"><h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting align">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #></script> <script type="text/html" id="tmpl-gallery-settings"><h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label></script> <script type="text/html" id="tmpl-playlist-settings"><h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label></script> <script type="text/html" id="tmpl-embed-link-settings"><label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div></script> <script type="text/html" id="tmpl-embed-image-settings"><div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div></script> <script type="text/html" id="tmpl-image-details">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</script> <script type="text/html" id="tmpl-image-editor"><div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div></script> <script type="text/html" id="tmpl-audio-details">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</script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery"><# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #></script> <script type="text/html" id="tmpl-crop-content"><img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-site-icon-preview"><h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://beavercountian.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">BeaverCountian.com</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div></script> <script type="text/html" id="tmpl-td-custom-gallery-setting"><label class="setting">
			<span>Gallery Type</span>
			<select data-setting="td_select_gallery_slide">
				<option value="">Default </option>
				<option value="slide">TagDiv Slide Gallery</option>
			</select>
		</label>

		<label class="setting">
			<span>Gallery Title</span>
			<input type="text" value="" data-setting="td_gallery_title_input" />
		</label></script> <script>jQuery(document).ready(function(){_.extend(wp.media.gallery.defaults,{td_select_gallery_slide:'',td_gallery_title_input:''});wp.media.view.Settings.Gallery=wp.media.view.Settings.Gallery.extend({template:function(view){return wp.media.template('gallery-settings')(view)+wp.media.template('td-custom-gallery-setting')(view);}});});</script> <script type="text/javascript">(function(){var td_template_content=jQuery('#tmpl-image-details').text();var td_our_content=''+'<div class="setting">'+'<span>Modal image</span>'+'<div class="button-large button-group" >'+'<button class="button active td-modal-image-off" value="left">Off</button>'+'<button class="button td-modal-image-on" value="left">On</button>'+'</div><!-- /setting -->'+'<div class="setting">'+'<span>tagDiv image style</span>'+'<select class="size td-wp-image-style">'+'<option value="">Default</option>'+'</select>'+'</div>'+'</div>';td_template_content=td_template_content.replace('<div class="setting align">',td_our_content+'<div class="setting align">');jQuery('#tmpl-image-details').html(td_template_content);jQuery(".td-modal-image-on").live("click",function(){if(jQuery(this).hasClass('active')){return;}
td_add_image_css_class('td-modal-image');jQuery(".td-modal-image-off").removeClass('active');jQuery(".td-modal-image-on").addClass('active');});jQuery(".td-modal-image-off").live("click",function(){if(jQuery(this).hasClass('active')){return;}
td_remove_image_css_class('td-modal-image');jQuery(".td-modal-image-off").addClass('active');jQuery(".td-modal-image-on").removeClass('active');});jQuery(".td-wp-image-style").live("change",function(){switch(jQuery(".td-wp-image-style").val()){default:td_clear_all_classes();jQuery('*[data-setting="extraClasses"]').change();}});function td_add_image_css_class(new_class){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value+' '+new_class);jQuery('*[data-setting="extraClasses"]').change();}
function td_remove_image_css_class(new_class){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();var td_regex=new RegExp(" "+new_class,"g");td_extra_classes_value=td_extra_classes_value.replace(td_regex,'');var td_regex=new RegExp(new_class,"g");td_extra_classes_value=td_extra_classes_value.replace(td_regex,'');jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value);jQuery('*[data-setting="extraClasses"]').change();}
function td_clear_all_classes(){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();if(td_extra_classes_value.indexOf('td-modal-image')>-1){jQuery('*[data-setting="extraClasses"]').val('td-modal-image');}else{jQuery('*[data-setting="extraClasses"]').val('');}}
setInterval(function(){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();if(typeof td_extra_classes_value!=='undefined'&&td_extra_classes_value!=''){if(td_extra_classes_value.indexOf('td-modal-image')>-1){jQuery(".td-modal-image-off").removeClass('active');jQuery(".td-modal-image-on").addClass('active');}}},1000);})();</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/shortcode.min.js?ver=5.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script> <script type='text/javascript'>//<![CDATA[
var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-util.min.js?ver=5.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-backbone.min.js?ver=5.1'></script> <script type='text/javascript'>//<![CDATA[
var _wpMediaModelsL10n={"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-models.min.js?ver=5.1'></script> <script type='text/javascript'>//<![CDATA[
var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};var _wpPluploadSettings={"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"41943040b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"abaaa52176"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/wp-plupload.min.js?ver=5.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1'></script> <script type='text/javascript'>//<![CDATA[
var wpApiSettings={"root":"https:\/\/beavercountian.com\/wp-json\/","nonce":"563663c704","versionString":"wp\/v2\/"};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/api-request.min.js?ver=5.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-views.min.js?ver=5.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-editor.min.js?ver=5.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-audiovideo.min.js?ver=5.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> <script type='text/javascript'>//<![CDATA[
var ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};var wp_vars={"wp_admin_url":"https:\/\/beavercountian.com\/wp-admin\/"};var jot_db={"usingsqlite":"false"};var jot_plugin={"referrer":"https:\/\/beavercountian.com\/"};var jot_nonce={"nonce":"bfcee760d4"};var jot_images={"saveimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/save.png","addimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/add.png","delimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/delete.png","trashimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/trash.png","sendimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/send.png","spinner":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/ajax-loader.gif"};var jot_sounds={"ting":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/ting.wav","open":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/open.wav","send":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/send.wav"};var jot_number={"number":"+18889981826"};var jot_strings={"grpsub":"Subscribing you to the group...","confcode":"Retrieving your confirmation code...","msgsent":"Messages sent :","msgqueued":"Messages queued.","msgsentshortly":"Messages will be sent shortly.","viewlog":"View Log","saveinv":"Saving invite details....","savegrp":"Saving group details","sendmsg":"Sending messages....","queuemsg":"Queuing messages....","sentmsg":"Message Sent at","sentallmsg":"Message processing complete.","addgrp":"Adding group....","selectrecip":"Select message recipients","enterrecip":"Enter message recipients","number":"Number","status":"Status Message","groupdelete":"Are you sure you want to delete this group?","confirmmemalldel":"Are you sure you want to delete this member from ALL groups?","addroutenum":"Please add a number to route SMS messages to","histitemdelete":"Are you sure you want to delete this history item?","numbernotavailable":"Number not available","helptitle":"Joy Of Text Help","proccomplete":"Processing complete.","messagesent":"Messages sent","sendwarning":"do not leave this page until all messages are sent.","configuring":"Configuring...","refreshing":"Refreshing...","confirmmemrem":"Are you sure you want to remove this member from the group?","confirmmemdel":"Are you sure you want to delete this member?","confirmhistdel":"Are you sure you want to delete history over xxx days old?","confirmhistkeep":"Are you sure you want keep all history?","scheduled":"Messages have been scheduled","woodelconfirm":"The existing members in the selected JOT group, will be deleted before the sync from Woocommerce. Are you sure?","rejectednumbers":"These numbers were rejected : ","messagelimitwarning":"WARNING : Sending over 250 messages in one go, may cause your messages to be blocked as spam. See <a href='https:\/\/support.twilio.com\/hc\/en-us\/articles\/223181848-How-Does-Carrier-Filtering-Work-' target='_BLANK'>Twilio's spam guidance<\/a>","openemojipicker":"Press TAB to open","truncatedmessage":" - message will be truncated."};var jot_product={"item":"Joy Of Text Pro Version - Wordpress SMS"};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/joy-of-text/js/jot-pro-messenger-3-2-0.js?ver=5.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/joy-of-text/js/emoji-picker/emojionearea.min.js?ver=5.1'></script> <script type='text/javascript'>//<![CDATA[
var themeMyLogin={"action":"","errors":[]};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.13'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=5.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script> <script type='text/javascript'>//<![CDATA[
var advadsTracking={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
//]]></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.15'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script> <div id="beave-100349f0b091392825b011468cf90895"></div><div id="beave-8550ae802743a5fdd0f4560e59b0544f"></div><div id="beave-6ace3588ed07b7257b0b6a53c1b5e559"></div><script>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</script>
 <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Beaver, US","api_location":"Beaver","api_language":"en","api_key":"75b511454d06ae8d52e655ecf3eac3c2","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[-1.9,28.5],"today_humidity":54,"today_wind_speed":[4.6,2.9],"today_min":[-3.3,26],"today_max":[-0.6,31],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1551992400,"day_name":"Thu","day_temp":[-1,30],"owm_day_index":0},{"timestamp":1552003200,"day_name":"Fri","day_temp":[2,36],"owm_day_index":1},{"timestamp":1552089600,"day_name":"Sat","day_temp":[8,46],"owm_day_index":9},{"timestamp":1552176000,"day_name":"Sun","day_temp":[12,54],"owm_day_index":17},{"timestamp":1552262400,"day_name":"Mon","day_temp":[5,41],"owm_day_index":25},{"timestamp":1552348800,"day_name":"Tue","day_temp":[1,34],"owm_day_index":33}]});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://beavercountian.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://beavercountian.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <style type="text/css">.essb_fixed{background:rgba(0,0,0,.75)!important}.essb_fixed{left:0;width:100%;min-width:100%;padding-left:10px}</style><link rel="stylesheet" id="essb-social-followers-counter" href="https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css" type="text/css" media="all"/><script type="text/javascript"></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5c8185245e520"></textarea><div id="td_live_css_uid_1_5c8185245e520" class="td-code-editor"></div> <script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5c8185245e520');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5c8185245e520");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript">var advads_tracking_ads={};var advads_tracking_urls={"1":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids={"1":""};var advads_tracking_methods={"1":"onrequest"};var advads_tracking_parallel={"1":false};var advads_tracking_linkbases={"1":"https:\/\/beavercountian.com\/linkout\/"};var advads_gatracking_allads={"1":{"6551379":{"title":"Kress For Sheriff","target":"https:\/\/www.facebook.com\/kressforsheriff\/"},"6548081":{"title":"Taboola","target":false},"6547840":{"title":"Site Membership","target":false},"6544593":{"title":"Front Page Adsense Skyscraper","target":false},"6544262":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 11","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544261":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 10","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544260":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 9","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544259":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 8","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544258":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 1","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544255":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 7","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544253":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 6","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544251":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 5","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544249":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 4","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544245":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 3","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544246":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 2","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544239":{"title":"Adsense Horizontal","target":false},"6543912":{"title":"Adsense Medium Rectangle","target":false}}};var advads_gatracking_anonym=true;</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1551992100 -->