<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta charset="UTF-8" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="pingback" href="https://beavercountian.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://beavercountian.com/wp-content/uploads/2016/10/favicon.ico"><link rel="apple-touch-icon" href="https://beavercountian.com/wp-content/uploads/2014/01/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://beavercountian.com/wp-content/uploads/2014/08/bc-400x400.jpg"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://beavercountian.com/wp-content/uploads/2014/08/bc-400x400.jpg"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://beavercountian.com/wp-content/uploads/2014/08/bc-400x400.jpg"><title>Sheriff&#039;s Deputies And Detectives Who Made Over $100,000+ Among Top Earners In Beaver County Gov Last Year - BeaverCountian.com</title><link rel="canonical" href="https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year" /><link rel="publisher" href="https://plus.google.com/+BeaverCountianCom"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sheriff&#039;s Deputies And Detectives Who Made Over $100,000+ Among Top Earners In Beaver County Gov Last Year - BeaverCountian.com" /><meta property="og:description" content="Several Beaver County Sheriff&#8217;s Deputies and County Detectives were among the highest paid employees in county government last year, a payroll analysis by the Beaver Countian has revealed. Some employees in the offices of Sheriff and District Attorney topped well over $100,000 in earnings for 2016. The Beaver Countian formatted and analyzed county payroll records &hellip;" /><meta property="og:url" content="https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year" /><meta property="og:site_name" content="BeaverCountian.com" /><meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-01-27T13:41:57-05:00" /><meta property="article:modified_time" content="2017-01-27T13:42:09-05:00" /><meta property="og:updated_time" content="2017-01-27T13:42:09-05:00" /><meta property="fb:app_id" content="253067775027" /><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Several Beaver County Sheriff&#8217;s Deputies and County Detectives were among the highest paid employees in county government last year, a payroll analysis by the Beaver Countian has revealed. Some employees in the offices of Sheriff and District Attorney topped well over $100,000 in earnings for 2016. The Beaver Countian formatted and analyzed county payroll records [&hellip;]" /><meta name="twitter:title" content="Sheriff&#039;s Deputies And Detectives Who Made Over $100,000+ Among Top Earners In Beaver County Gov Last Year - BeaverCountian.com" /><meta name="twitter:site" content="@beavercountian" /><meta name="twitter:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse.jpg" /><meta name="twitter:creator" content="@beavercountian" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//d14va9f1sdyzy5.cloudfront.net' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net' /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed" /><link rel="alternate" type="text/calendar" title="BeaverCountian.com &raquo; iCal Feed" href="https://beavercountian.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Sheriff&#8217;s Deputies And Detectives Who Made Over $100,000+ Among Top Earners In Beaver County Gov Last Year Comments Feed" href="https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year/feed" /><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=134448125047"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://d30s8nmy80irhh.cloudfront.net/");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='160c5b7a-5cbc-46a4-8ae9-8efda2e4efe0';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.47e61a84-7486-476e-83ad-85400aafc6ca";oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beavercountian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='pmpro_frontend-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.3' type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.3' type='text/css' media='print' /><link rel='stylesheet' id='theme-my-login-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.6' type='text/css' media='all' /><link rel='stylesheet' id='buttons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/buttons.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='media-views-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/media-views.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='imgareaselect-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' /><link rel='stylesheet' id='jot-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/joy-of-text/css/jot.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='jot-uitheme-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/joy-of-text/css/jquery-ui-fresh.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/pmpro-advanced-levels-shortcode-master/css/pmpro-advanced-levels.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='rw-site-rating-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/rating-widget-premium/resources/css/site-rating.css?ver=2.8.5' type='text/css' media='all' /><link rel='stylesheet' id='vc-weather-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/vc-weather/css/vc-weather.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='vc-meteocons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/vc-weather/css/meteocons.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='wprss-et-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.1' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/bootstrap.min.css?ver=1.8.5' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-external-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/mip.external.css?ver=1.8.5' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/style.css?ver=1.8.5' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-responsive-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/media-queries.css?ver=1.8.5' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/dynamic.css?ver=1485435027' type='text/css' media='all' /><link rel='stylesheet' id='typography-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/typography.css?ver=1485435027' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/photobox.ie.css?ver=1.8.5' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2017M01D27&#038;ver=2.8.5' type='text/css' media='all' /><link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2017M01D27&#038;ver=2.8.5' type='text/css' media='all' /><link rel='stylesheet' id='essb_theme_standard-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/top-posts-widget/css/essb-theme-standard.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='essb-font-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/top-posts-widget/css/essb-posts-font.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.1' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=4.1' type='text/css' media='all' /><link rel='stylesheet' id='essb-social-followers-counter-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=4.1' type='text/css' media='all' /><link rel='stylesheet' id='rtmedia-main-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/buddypress-media/app/assets/css/rtmedia.min.css?ver=4.2.1' type='text/css' media='all' /> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var userSettings={"url":"\/","uid":"0","time":"1485547699","secure":"1"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/utils.min.js?ver=4.7.2'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.7.2'></script> <script type='text/javascript'>var rtmedia_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php";var rtmedia_media_slug="media";var rtmedia_lightbox_enabled="1";var rtmedia_direct_upload_enabled="0";var rtmedia_gallery_reload_on_upload="1";var rtmedia_empty_activity_msg="Please enter some content to post.";var rtmedia_empty_comment_msg="Empty Comment is not allowed.";var rtmedia_media_delete_confirmation="Are you sure you want to delete this media?";var rtmedia_media_comment_delete_confirmation="Are you sure you want to delete this comment?";var rtmedia_album_delete_confirmation="Are you sure you want to delete this Album?";var rtmedia_drop_media_msg="Drop files here";var rtmedia_album_created_msg=" album created successfully.";var rtmedia_something_wrong_msg="Something went wrong. Please try again.";var rtmedia_empty_album_name_msg="Enter an album name.";var rtmedia_max_file_msg="Max file Size Limit : ";var rtmedia_allowed_file_formats="Allowed File Formats";var rtmedia_select_all_visible="Select All Visible";var rtmedia_unselect_all_visible="Unselect All Visible";var rtmedia_no_media_selected="Please select some media.";var rtmedia_selected_media_delete_confirmation="Are you sure you want to delete the selected media?";var rtmedia_selected_media_move_confirmation="Are you sure you want to move the selected media?";var rtmedia_waiting_msg="Waiting";var rtmedia_uploaded_msg="Uploaded";var rtmedia_uploading_msg="Uploading";var rtmedia_upload_failed_msg="Failed";var rtmedia_close="Close";var rtmedia_edit="Edit";var rtmedia_delete="Delete";var rtmedia_edit_media="Edit Media";var rtmedia_remove_from_queue="Remove from queue";var rtmedia_add_more_files_msg="Add more files";var rtmedia_file_extension_error_msg="File not supported";var rtmedia_more="more";var rtmedia_less="less";var rtmedia_read_more="Read more";var rtmedia__show_less="Show less";var rtmedia_activity_text_with_attachment="disable";var rtmedia_delete_uploaded_media="This media is uploaded. Are you sure you want to delete this media?";var rtm_wp_version="4.7.2";var rtmedia_main_js_strings={"rtmedia_albums":"Albums","privacy_update_success":"Privacy updated successfully.","privacy_update_error":"Couldn't change privacy, please try again.","file_delete_success":"file deleted successfully."};var rtmedia_masonry_layout="false";var rtmedia_media_size_config={"photo":{"thumb":{"width":"640","height":"480","crop":"0"},"medium":{"width":"640","height":"480","crop":"0"},"large":{"width":"800","height":"0","crop":"0"}},"video":{"activity_media":{"width":"640","height":"480"},"single_media":{"width":"640","height":"480"}},"music":{"activity_media":{"width":"640"},"single_media":{"width":"640"}},"featured":{"default":{"width":"640","height":"100","crop":"0"}}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/app/assets/js/rtmedia.min.js?ver=4.2.1'></script> <link rel='https://api.w.org/' href='https://beavercountian.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='https://beavercountian.com/?p=6469255' /><link rel="alternate" type="application/json+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fsheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year" /><link rel="alternate" type="text/xml+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fsheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year&#038;format=xml" /><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none}</style><style type="text/css" media="screen">div.printfriendly{margin:5px
10px 5px 12px}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#000;vertical-align:bottom}.printfriendly
a{box-shadow:none}.printfriendly a:hover{cursor:pointer}.printfriendly a
img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none}.printfriendly a
span{vertical-align:bottom}.pf-alignleft{float:left}.pf-alignright{float:right}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center}</style><style type="text/css" media="print">.printfriendly{display:none}</style><style type="text/css">.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail{max-width:640px;max-height:480px;overflow:hidden}.rtmedia-activity-container .mejs-container.mejs-video{min-height:480px;min-width:640px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail{width:640px;height:480px;line-height:480px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail
img{max-width:640px;max-height:480px}.rtmedia-container .rtmedia-list  .rtmedia-list-item{width:640px}</style><style type="text/css">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</style> <script type="text/javascript">var essb_settings={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"40874dc79f","essb3_plugin_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":10,"essb3_counter_total_min":10,"blog_url":"https:\/\/beavercountian.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":true,"twitter_counter":"no","post_id":6469255};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://beavercountian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-9631849-6','auto');ga('send','pageview');</script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6853092687915805",enable_page_level_ads:true});</script><style type="text/css" title="dynamic-css" class="options-output">#header-navigation ul li
a{padding-left:18px}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><!--[if lt IE 9]> <script src="https://beavercountian.com/wp-content/themes/newsgamer/assets/js/respond.js"></script> <script src="https://beavercountian.com/wp-content/themes/newsgamer/assets/js/html5shiv.js"></script> <![endif]--></head><body class="post-template-default single single-post postid-6469255 single-format-standard pmpro-body-has-access tribe-no-js sidebar-border vc-block-fx vc-block-border wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div id="page-outer-wrap"><div id="page-inner-wrap"> <header id="page-header-mobile" class="visible-xs visible-sm"> <nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" method="get" action="https://beavercountian.com/"> <input type="text" name="s" placeholder="Search BeaverCountian.com" value="" /></form><ul id="menu-mobile-menu" class="nav clearfix"><li id="mobile-nav-menu-item-6436752" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/"><span class="glyphicon glyphicon-home" /></span> Home</a></li><li id="mobile-nav-menu-item-6436751" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://beavercountian.com/membership-account/membership-levels"><span class="glyphicon glyphicon-user" /></span> Subscribe</a></li><li id="mobile-nav-menu-item-6434811" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://beavercountian.com/login"><span class="glyphicon glyphicon-lock" /></span> Log In</a></li><li id="mobile-nav-menu-item-6460897" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-764 "><a href="https://beavercountian.com/content/category/jp-notebook"><span class="glyphicons glyphicon glyphicon-pencil"></span> JP&#8217;s Notebook</a></li><li id="mobile-nav-menu-item-6460896" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-1 "><a href="https://beavercountian.com/content/category/daily"><span class="glyphicons glyphicon glyphicon-duplicate"></span> News</a></li><li id="mobile-nav-menu-item-6438307" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/events"><span class="glyphicon glyphicon-calendar" /></span> Events</a></li><li id="mobile-nav-menu-item-6442054" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/txt-updates"><span class="glyphicon glyphicon-phone" /></span> Updates</a></li><li id="mobile-nav-menu-item-6434833" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://beavercountian.com/contact"><span class="glyphicon glyphicon-envelope" /></span> Contact Us</a></li><li><a href="#">Follow us</a><ul><li class="soc-links soc-facebook"><a href="https://www.facebook.com/beavercountian" target="_blank">Facebook</a></li><li class="soc-links soc-twitter"><a href="https://twitter.com/beavercountian" target="_blank">Twitter</a></li><li class="soc-links soc-google"><a href="http://plus.google.com/+BeaverCountianCom" target="_blank">Google+</a></li></ul></li></ul> </nav><div id="mobile-sticky" class="row"><div class="col-xs-2"> <a id="nav-expander" href="#mobile-menu"><i class="fa fa-bars"></i></a></div><div class="col-xs-8"><div class="logo"><a href="https://beavercountian.com/"><img  src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/bc-logo-mobile.jpg" width="300" height="70" alt="BeaverCountian.com" data-retina="https://beavercountian.com/wp-content/uploads/2016/10/bc-logo-mobile.jpg" /></a></div></div><div class="col-xs-2 text-right"></div></div></header> <header id="page-header" class="hidden-xs hidden-sm wrap-header-layout-3 container clearfix"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul><li class="date first"><span>January 27th, 2017</span></li><li class="options"><a href="https://beavercountian.com/login"><span class="glyphicon glyphicon-log-in"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/beavercountian" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/beavercountian" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://plus.google.com/+BeaverCountianCom" target="_blank"><i class="fa fa-google-plus"></i></a></li></ul></nav></div></div><div id="header-branding" class="header-widget header-layout-widget-3"><div class="row"><div class="col-md-4 text-center"> <aside class="widget"><div><a href="https://BeaverCountian.com"><img  src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/compact-logo-1.png" alt="" class="img-responsive" /></a></div></aside></div><div class="col-md-4 "></div><div class="col-md-4 text-right"> <aside id="text-36" class="widget widget_text clearfix"><div class="textwidget"><div style="padding: 0 10px 15px 0"><div class='ct-weather  ct-weather--size-medium ct-weather--inline' style='color: #999999'><span class="ct-weather__list-item"><span class="ct-weather__weather"><span data-sw-icon="U"></span> 30&deg;F</span></span></div></div></div> </aside><aside id="search-3" class="widget widget_search clearfix"><form id="search-form" role="search" method="get" action="https://beavercountian.com/"> <input type="text" name="s" placeholder="Search BeaverCountian.com" value="" /> <button><span class="glyphicon glyphicon-search"></span></button></form> </aside></div></div></div><div class="sticky-header-wrapper"><div id="sticky-header"><div id="header-navigation"> <nav id="main-menu" class="container relative"><ul id="menu-header-menu" class="nav clearfix"><li id="nav-menu-item-6032938" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/" class="menu-link main-menu-link"><span class="glyphicon glyphicon-home" /></span> Home</a></li><li id="nav-menu-item-6436750" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://beavercountian.com/membership-account/membership-levels" class="menu-link main-menu-link"><span class="glyphicon glyphicon-user" /></span> Subscribe</a></li><li id="nav-menu-item-6434807" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://beavercountian.com/login" class="menu-link main-menu-link"><span class="glyphicon glyphicon-lock" /></span> Log In</a></li><li id="nav-menu-item-6460893" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-764 "><a href="https://beavercountian.com/content/category/jp-notebook" class="menu-link main-menu-link"><span class="glyphicons glyphicon glyphicon-pencil"></span> JP&#8217;s Notebook</a></li><li id="nav-menu-item-6460892" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-1 "><a href="https://beavercountian.com/content/category/daily" class="menu-link main-menu-link"><span class="glyphicons glyphicon glyphicon-duplicate"></span> News</a></li><li id="nav-menu-item-6021013" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/events" class="menu-link main-menu-link"><span class="glyphicon glyphicon-calendar" /></span> Events</a></li><li id="nav-menu-item-6021016" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/scanner" class="menu-link main-menu-link"><span class="glyphicon glyphicon-fire" /></span> Scanner</a></li><li id="nav-menu-item-6442052" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/txt-updates" class="menu-link main-menu-link"><span class="glyphicon glyphicon-phone" /></span> Updates</a></li><li id="nav-menu-item-6211485" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/contact" class="menu-link main-menu-link"><span class="glyphicon glyphicon-envelope" /></span> Contact</a></li></ul> </nav></div></div></div></header><div class="container relative"></div><div id="content-container"><div class="container content-shadow"><div id="page-content" class="loop-single right-sidebar loop-page-2 clearfix"><div id="main" class="main article"> <article id="post-6469255" class="article-post clearfix post-6469255 post type-post status-publish format-standard has-post-thumbnail hentry category-daily pmpro-has-access" itemscope itemtype="http://schema.org/Article"><div class="row ad ad-section-one ad-responsive"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134" data-ad-format="auto"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header><h1 class="entry-title" itemprop="name">Sheriff&#8217;s Deputies And Detectives Who Made Over $100,000+ Among Top Earners In Beaver County Gov Last Year</h1><div class="entry-meta"> <time class="entry-date" datetime="2017-01-27T13:41:57+00:00" itemprop="dateCreated">01/27/2017</time> <span class="entry-author" itemprop="author"> <a href="https://beavercountian.com/content/author/admin">John Paul</a></span> <span class="entry-comments"><a href="https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year#comments">5 comments</a></span></div> </header><div class="head-image thumb-wrap relative"> <img width="800" height="600" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/cache/2016/05/courthouse/353302156.jpg" class="img-responsive wp-post-image" alt="Sheriff&#8217;s Deputies And Detectives Who Made Over $100,000+ Among Top Earners In Beaver County Gov Last Year" itemprop="image" /></div><div class="article-post-content clearfix"><div class="pf-content"><div class="essb_postbar_start"></div><p>Several Beaver County Sheriff&#8217;s Deputies and County Detectives were among the highest paid employees in county government last year, a payroll analysis by the Beaver Countian has revealed.  Some employees in the offices of Sheriff and District Attorney topped well over $100,000 in earnings for 2016.</p><p>The Beaver Countian formatted and analyzed county payroll records obtained in response to an Open Records request.  The figures analyzed are not annual base salaries for the employees&#8217; positions, but instead show actual gross earnings paid by the county to each employee for 2016, including overtime compensation and other payments.  Employees who started working in their positions after the first of last year will show wages below their annual salaries.  Payments for some employees&#8217; wages may include monies paid from sources other than the county&#8217;s General Fund, such as from state subsidies, forfeiture funds, and grants.</p><p>The wage figures do not include the cost of any fringe benefits, such as healthcare, provided to the employees.</p><p>The county&#8217;s top earning employee in 2016 was District Attorney David Lozier who made $177,110.  The salary for the County District Attorney is mandated by state law based on salaries earned by Common Pleas Judges, who are employees of the state.</p><p>Chief County Detective Robert Chamberlain (an employee of the District Attorney&#8217;s Office) was the county&#8217;s second highest earner, whose wages including overtime totaled $127,479.  Other top earning County Detectives were Robert Heberle at $101,309, Timmie Patrick at $100,316, Andrew Gall at $97,449, and Timothy Staub at $92,950.</p><p>Chief County Assessor Michael Kohlman was paid $120,294 in 2016, after the Board of Commissioners allowed him to participate in the county&#8217;s retirement buyout package but were then forced to keep him on staff because of trouble finding a suitable replacement.  Kohlman agreed to continue working as Chief Assessor at a new hourly rate of $75 &#8212; his position is required by the Pennsylvania County Code to remain filled.</p><p>The County&#8217;s Chief Solicitor and Financial Administrator were each paid approximately $111,000 last year.</p><p>Sheriff&#8217;s Deputies Joseph O&#8217;Sche and Charles Hurst were among the top 10 highest earning employees in the county for 2016, making $107,797 and $105,405 respectively.  Other high earning Sheriff&#8217;s Deputies included Harold Shane at $90,935, Kristen Chapes at $90,258, and Kevin Lupo at $88,760.  Eight of the 25 top earning employees in county government last year were Sheriff&#8217;s Deputies.</p><p>A searchable database of all county employees is being made available by the Beaver Countian below:</p><div class=""> <input type="hidden" id="wdtNonce" name="wdtNonce" value="b46259e780" /><input type="hidden" name="_wp_http_referer" value="/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year" /><input type="hidden" id="table_1_desc" value='{"tableId":"table_1","selector":"#table_1","responsive":true,"editable":false,"inlineEditing":false,"popoverTools":false,"hideBeforeLoad":false,"number_format":2,"decimal_places":2,"spinnerSrc":"https:\/\/beavercountian.com\/wp-content\/plugins\/wpdatatables\/assets\/\/img\/spinner.gif","groupingEnabled":false,"tableWpId":"16","dataTableParams":{"sDom":"BT\u003C\u0022clear\u0022\u003Elftip","bSortCellsTop":false,"bFilter":true,"bPaginate":true,"aLengthMenu":[[10,25,50,100,-1],[10,25,50,100,"All"]],"iDisplayLength":25,"columnDefs":[{"sType":"formatted-num","wdtType":"int","className":"numdata integer _wdt_ID","bVisible":false,"bSortable":true,"searchable":true,"InputType":"text","name":"wdt_ID","origHeader":"wdt_ID","notNull":false,"conditionalFormattingRules":[],"aTargets":[0]},{"sType":"string","wdtType":"string","className":"_employee","bVisible":true,"bSortable":true,"searchable":true,"InputType":"text","name":"employee","origHeader":"employee","notNull":false,"conditionalFormattingRules":[],"aTargets":[1]},{"sType":"string","wdtType":"string","className":"_department","bVisible":true,"bSortable":true,"searchable":true,"InputType":"text","name":"department","origHeader":"department","notNull":false,"conditionalFormattingRules":[],"aTargets":[2]},{"sType":"formatted-num","wdtType":"float","className":"numdata float _earnings","bVisible":true,"bSortable":true,"searchable":true,"InputType":"text","name":"earnings","origHeader":"earnings","notNull":false,"conditionalFormattingRules":[],"aTargets":[3]}],"bAutoWidth":false,"order":[[3,"desc"]],"ordering":true,"buttons":[],"bProcessing":false,"serverSide":true,"ajax":{"url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?action=get_wdtable&table_id=16","type":"POST"},"sPaginationType":"full_numbers","oSearch":{"bSmart":false,"bRegex":false,"sSearch":""}},"serverSide":true,"autoRefreshInterval":0,"processing":true,"fnServerData":true,"columnsFixed":0,"advancedFilterEnabled":false,"timeFormat":"h:i A","timepickRange":5,"datepickFormat":"mm\/dd\/yy","tabletWidth":"1024","mobileWidth":"480"}' /><table id="table_1" class=" display responsive nowrap data-t wpDataTable" style="" data-described-by='table_1_desc' data-wpdatatable_id="16"><thead><tr><th   class="wdtheader sort numdata integer " style="">wdt_ID</th><th data-class="expand"  class="wdtheader sort " style="">Employee</th><th   class="wdtheader sort " style="">Department</th><th   class="wdtheader sort numdata float " style="">Earnings</th></tr></thead><tbody><tr id="table_16_row_0"><td style="">1</td><td style="">AMADIO, ANTHONY H</td><td style="">Commissioners</td><td style="">68,310.32</td></tr><tr id="table_16_row_1"><td style="">2</td><td style="">BICK, RANDI</td><td style="">Commissioners</td><td style="">16,985.03</td></tr><tr id="table_16_row_2"><td style="">3</td><td style="">CALTURY, ANTHONY</td><td style="">Commissioners</td><td style="">46,151.06</td></tr><tr id="table_16_row_3"><td style="">4</td><td style="">CAMP, DANIEL III</td><td style="">Commissioners</td><td style="">68,310.32</td></tr><tr id="table_16_row_4"><td style="">5</td><td style="">EGLEY, SANDIE</td><td style="">Commissioners</td><td style="">71,289.92</td></tr><tr id="table_16_row_5"><td style="">6</td><td style="">LAVALLE, VINCENT  A</td><td style="">Commissioners</td><td style="">13,835.41</td></tr><tr id="table_16_row_6"><td style="">7</td><td style="">LUCKOW, RICARDO</td><td style="">Commissioners</td><td style="">111,233.49</td></tr><tr id="table_16_row_7"><td style="">8</td><td style="">MILLER, SHARON  A</td><td style="">Commissioners</td><td style="">6,990.12</td></tr><tr id="table_16_row_8"><td style="">9</td><td style="">RICHARDS, JULIE  L</td><td style="">Commissioners</td><td style="">48,852.93</td></tr><tr id="table_16_row_9"><td style="">10</td><td style="">STEWART, KARIN L</td><td style="">Commissioners</td><td style="">19,067.06</td></tr></tbody></table><br/><br/></div><style>table.wpDataTable{table-layout:fixed !important}table.wpDataTable td, table.wpDataTable
th{white-space:normal !important}table.wpDataTable
td.numdata{text-align:right !important}</style><div class="essb_postbar_end"></div><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
}else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/print-pdf-email-5.png" alt="Print Friendly" /></a></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_fancy-bold-retina essb_668543036 essb_width_columns_2 essb_nospace print-no" id="essb_displayed_bottom_668543036" data-essb-postid="6469255" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="fancy-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year" data-essb-twitter-url="https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year" data-essb-instance="668543036"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year&t=Sheriff%27s+Deputies+And+Detectives+Who+Made+Over+%24100%2C000%2B+Among+Top+Earners+In+Beaver+County+Gov+Last+Year&redirect_uri=https://beavercountian.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year&t=Sheriff%27s+Deputies+And+Detectives+Who+Made+Over+%24100%2C000%2B+Among+Top+Earners+In+Beaver+County+Gov+Last+Year&redirect_uri=https://beavercountian.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;668543036&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Sheriff%27s+Deputies+And+Detectives+Who+Made+Over+%24100%2C000%2B+Among+Top+Earners+In+Beaver+County+Gov+Last+Year&amp;url=https://beavercountian.com/?p=6469255&amp;counturl=https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year&#39;,&#39;twitter&#39;,&#39;668543036&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_totalcount_item essb_totalcount_item_before" style="display: none !important;" data-essb-hide-till="10" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title=""><span class="essb_t_nb"></span> shares</span></li></ul></div><div class="essb_break_scroll"></div></div><div class="row ad ad-section-three ad-responsive"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134" data-ad-format="auto"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><meta itemprop="datePublished" content="2017-01-27T13:41:57-05:00"><meta itemprop="dateModified" content="2017-01-27T13:42:09-05:00"><meta itemprop="headline" content="Sheriff&#8217;s Deputies And Detectives Who Made Over $100,000+ Among Top Earners In Beaver County Gov Last Year"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://beavercountian.com/wp-content/uploads/2016/10/compact-logo-1.png"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="BeaverCountian.com"></div> <aside id="related-posts" class="posts-related loop-cat standard loop-cat-3"> <header><h2><span>Other Recent News</span></h2></header><div class="cat-layout"><div class="row"><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/despite-political-firestorm-commissioners-appoint-former-dem-sheriff-candidate-wayne-kress-to-drug-advisory-board" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/kress-277x190.jpg" width="277" height="190" alt="Despite Political Firestorm Commissioners Appoint Former Dem Sheriff Candidate Wayne Kress To Drug Advisory Board" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/despite-political-firestorm-commissioners-appoint-former-dem-sheriff-candidate-wayne-kress-to-drug-advisory-board">Despite Political Firestorm Commissioners Appoint Former Dem Sheriff Candidate Wayne Kress To Drug Advisory Board</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">01/26/2017</time></div></div> </article></div><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/john-pauls-notebook-myron-myron-myron-wives-tales-more-deputies" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-277x190.jpg" width="277" height="190" alt="John Paul&#039;s Notebook:  Myron, Myron, Myron! - Wives&#039; Tales - More Deputies!" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/john-pauls-notebook-myron-myron-myron-wives-tales-more-deputies">John Paul's Notebook:  Myron, Myron, Myron! - Wives' Tales - More Deputies!</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">01/25/2017</time></div></div> </article></div><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/photos-beaver-police-k-9-seen-mauling-handcuffed-suspect-charged-with-taunting-a-police-animal" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/01/cicco-4-277x190.jpg" width="277" height="190" alt="PHOTOS:  Beaver Police K-9 Seen Mauling Handcuffed Suspect Charged With Taunting A Police Animal" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/photos-beaver-police-k-9-seen-mauling-handcuffed-suspect-charged-with-taunting-a-police-animal">PHOTOS:  Beaver Police K-9 Seen Mauling Handcuffed Suspect Charged With Taunting A Police Animal</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">01/18/2017</time></div></div> </article></div></div><div class="row"><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/mrs-beaver-county-resigns-drops-out-of-state-pageant-says-sheriff-tony-guy-greenlighted-improper-fundraiser" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/01/Jo-Lynn-Netherland-277x190.jpg" width="277" height="190" alt="&quot;Mrs Beaver County&quot; Drops Out Of State Pageant - Says Sheriff Tony Guy Greenlighted Improper Fundraiser" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/mrs-beaver-county-resigns-drops-out-of-state-pageant-says-sheriff-tony-guy-greenlighted-improper-fundraiser">"Mrs Beaver County" Drops Out Of State Pageant - Says Sheriff Tony Guy Greenlighted Improper Fundraiser</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">01/17/2017</time></div></div> </article></div><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/beaver-countys-president-judge-fires-secretary-hires-sons-girlfriend-for-53000-position" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/01/JudgeRichardMancini-277x190.jpg" width="277" height="190" alt="Beaver County&#039;s President Judge Fires Secretary - Hires Son&#039;s Girlfriend For $53,000 Position" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/beaver-countys-president-judge-fires-secretary-hires-sons-girlfriend-for-53000-position">Beaver County's President Judge Fires Secretary - Hires Son's Girlfriend For $53,000 Position</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">01/16/2017</time></div></div> </article></div><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/county-officials-want-to-put-a-stop-to-an-unauthorized-fundraiser-seeking-to-expand-sheriffs-office-k-9-unit" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/01/jolynn-netherland-277x190.jpg" width="277" height="190" alt="County Officials Want To Put A Stop To An Unauthorized Fundraiser Seeking To Expand Sheriff&#039;s Office K-9 Unit" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/county-officials-want-to-put-a-stop-to-an-unauthorized-fundraiser-seeking-to-expand-sheriffs-office-k-9-unit">County Officials Want To Put A Stop To An Unauthorized Fundraiser Seeking To Expand Sheriff's Office K-9 Unit</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">01/15/2017</time></div></div> </article></div></div></div> </aside><section id="comments"> <header><h2><span>5 Comments</span></h2> </header><ol id="comments-list"><li class="comment even thread-even depth-1" id="li-comment-680426"><div class="comment" id="comment-680426"> <img alt='' src='https://graph.facebook.com/10155818604364966/picture' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left"><a href='http://www.facebook.com/10155818604364966' rel='external nofollow' class='url'>Nathan Fac Livingston</a></h5> <span class="time-stamp">Jan 27, 2017 at 6:56 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year?replytocom=680426#respond' onclick='return addComment.moveForm( "comment-680426", "680426", "respond", "6469255" )' aria-label='Reply to Nathan Fac Livingston'>Reply</a></span> </header><p>Smh.. While &#8220;detective&#8221; Chamberlian sits in his office nd has everyone else do his dirty work.imagine what his income would be after the all the drug money. Cars.phones they &#8220;seize&#8221;</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6804271"></div></div></td></tr></table></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-680427"><div class="comment" id="comment-680427"> <img alt='' src='https://graph.facebook.com/670434229753450/picture' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left"><a href='http://www.facebook.com/670434229753450' rel='external nofollow' class='url'>Denise Daquila</a></h5> <span class="time-stamp">Jan 27, 2017 at 7:00 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year?replytocom=680427#respond' onclick='return addComment.moveForm( "comment-680427", "680427", "respond", "6469255" )' aria-label='Reply to Denise Daquila'>Reply</a></span> </header><p>Is that why our taxes went up</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6804281"></div></div></td></tr></table></div></div></li><li class="comment even thread-even depth-1" id="li-comment-680429"><div class="comment" id="comment-680429"> <img alt='' src='https://graph.facebook.com/956103364411174/picture' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left"><a href='http://www.facebook.com/956103364411174' rel='external nofollow' class='url'>Sean Seech</a></h5> <span class="time-stamp">Jan 27, 2017 at 7:30 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year?replytocom=680429#respond' onclick='return addComment.moveForm( "comment-680429", "680429", "respond", "6469255" )' aria-label='Reply to Sean Seech'>Reply</a></span> </header><p>Waste of taxpayers dollars.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6804301"></div></div></td></tr></table></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-680430"><div class="comment" id="comment-680430"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/a1dec0e1286ffe2f140991c89f26b9e5-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">WiseOwl</h5> <span class="time-stamp">Jan 27, 2017 at 2:40 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year?replytocom=680430#respond' onclick='return addComment.moveForm( "comment-680430", "680430", "respond", "6469255" )' aria-label='Reply to WiseOwl'>Reply</a></span> </header><p>With these inflated salaries, would love to see a copy of their job description.  With the closing of the Pittsburgh Correctional jail, expect these salaries to increase next year, much longer commute to transfer prisoners which means more overtime.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6804311"></div></div></td></tr></table></div></div></li><li class="comment even thread-even depth-1" id="li-comment-680431"><div class="comment" id="comment-680431"> <img alt='' src='https://graph.facebook.com/1539732509385099/picture' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left"><a href='http://www.facebook.com/1539732509385099' rel='external nofollow' class='url'>Frank Oriskovich</a></h5> <span class="time-stamp">Jan 27, 2017 at 8:08 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year?replytocom=680431#respond' onclick='return addComment.moveForm( "comment-680431", "680431", "respond", "6469255" )' aria-label='Reply to Frank Oriskovich'>Reply</a></span> </header><p>Just another example of just ram it to the tax payers. Time to close business and sell house. Let some other sucker pay for the waste between county and Hopewell school, taxes</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6804321"></div></div></td></tr></table></div></div></li></ol><div class="comment-pagination"></div> </section><section id="article-comments-form"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://beavercountian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="row bottom-margin"><div class="col-md-12"><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_d93dad3c50638488');_i.setAttribute('value','40337082cfc225d3');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" class="form-control needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><p class="bbp-attachments-form"> <input type='hidden' id="rt_upload_hf_rtmedia_simple_file_upload"
value='1'
name='rtmedia_simple_file_upload'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_without_form"
value='1'
name='rtmedia_upload_without_form'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_allow_multiple"
value='1'
name='rtmedia_upload_allow_multiple'/> <input type='hidden' id="rt_upload_hf_allow_anonymous"
value='1'
name='allow_anonymous'/> <input type='hidden' id="rt_upload_hf_privacy"
value='0'
name='privacy'/> <input type='hidden' id="rt_upload_hf_context"
value='post'
name='context'/><div class="rtmedia-container rtmedia-uploader-div"><div class="rtmedia-simple-file-upload"><input type="hidden" id="rtmedia_upload_nonce" name="rtmedia_upload_nonce" value="cb51ce961c" /><input type="hidden" name="_wp_http_referer" value="/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year" /><input type='hidden' id='rt_upload_hf_rtmedia_simple_file_upload' value='1' name ='rtmedia_simple_file_upload' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_without_form' value='1' name ='rtmedia_upload_without_form' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_allow_multiple' value='1' name ='rtmedia_upload_allow_multiple' /><input type='hidden' id='rt_upload_hf_allow_anonymous' value='1' name ='allow_anonymous' /><input type="hidden" name="privacy" value="0" /><input type="hidden" name="context" value="post" /><div class="rtm-file-input-container"><p class="rtmedia-file-upload-p"><input type="file" name="rtmedia_file_multiple[]" multiple="true" class="rtm-simple-file-input" id="rtmedia_simple_file_input" /></p></div></div></div></p><div class="row bottom-margin"><div class="col-sm-4"> <span class="comment-req-wrap needsclick"><input class="form-control" id="author" name="author" placeholder="Name:" type="text" value="" size="30" aria-required='true' /></span></div><div class="col-sm-4"> <span class="comment-req-wrap needsclick"><input class="form-control" id="email" name="email" placeholder="Email:" type="text" value="" size="30" aria-required='true' /></span></div><div class="col-sm-4"> <input class="form-control" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6469255' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><style>.ssc_notice_d93dad3c50638488
strong{display:none}.ssc_notice_d93dad3c50638488:after{content:'\2018\0034\0030\0033\0033\0037\0030\0038\0032\0063\0066\0063\0032\0032\0035\0064\0033\0064\0039\0033\0064\0061\0064\0033\0063\0035\0030\0036\0033\0038\0034\0038\0038\2019';font-weight:bold}</style><noscript><p class="ssc_notice_d93dad3c50638488">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">34c7a3d90cd5008d82d263c33f845283</strong></p></noscript></form></div> </section></article></div><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"> <aside id="theme-my-login-5" class="widget widget_theme_my_login clearfix"><header><div class="title"><span>Log In</span></div></header><div class="tml tml-login" id="theme-my-login1"><form name="loginform" id="loginform1" action="/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year?instance=1" method="post"><p class="tml-user-login-wrap"> <label for="user_login1">Username</label> <input type="text" name="log" id="user_login1" class="input" value="" size="20" /></p><p class="tml-user-pass-wrap"> <label for="user_pass1">Password</label> <input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" /></p><input type="hidden" name="_wp_original_http_referer" value="/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year" /><div class="tml-rememberme-submit-wrap"><p class="tml-rememberme-wrap"> <input name="rememberme" type="checkbox" id="rememberme1" value="forever" /> <label for="rememberme1">Remember Me</label></p><p class="tml-submit-wrap"> <input type="submit" name="wp-submit" id="wp-submit1" value="Log In" /> <input type="hidden" name="redirect_to" value="https://beavercountian.com/wp-admin/" /> <input type="hidden" name="instance" value="1" /> <input type="hidden" name="action" value="login" /></p></div></form><ul class="tml-action-links"><li><a href="https://beavercountian.com/register" rel="nofollow">Register</a></li><li><a href="https://beavercountian.com/lostpassword" rel="nofollow">Lost Password</a></li></ul></div> </aside> <aside id="text-38" class="widget widget_text clearfix"><header><div class="title"><span>Follow Us On Facebook</span></div></header><div class="textwidget"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=522262617960222";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/BeaverCountian/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/BeaverCountian/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/BeaverCountian/">Beaver Countian</a></blockquote></div></div> </aside></div></div></div></div></div><div class="container"><div class="ad ad-top ad-responsive text-center"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134" data-ad-format="auto"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div> <section id="page-footer"><section id="footer-section-bottom" class="footer-section-bottom-2"><div class="container"><div class="row"><div class="col-sm-4 text-left"> <aside id="text-26" class="widget widget_text clearfix"><div class="textwidget"><img src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/logo-footer.png" style="float: left; margin: 0 5px 5px 0; height: 70px; width: 90px"><div style="color: #ffffff"> Known for its investigative reporting, the Beaver Countian is your independent source for news and information about happenings in Beaver County, PA.</div><br /> <br /></div> </aside><aside id="search-2" class="widget widget_search clearfix"><form id="search-form" role="search" method="get" action="https://beavercountian.com/"> <input type="text" name="s" placeholder="Search BeaverCountian.com" value="" /> <button><span class="glyphicon glyphicon-search"></span></button></form> </aside></div><div class="col-sm-4 text-left"></div><div class="col-sm-4 text-left"><div class="essbfc-container essbfc-col-3 essbfc-template-modern"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/beavercountian" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">24,040</span><span class="essbfc-followers-text">Facebook Fans</span></div></a></li><li class="essbfc-wp_comments"><a href="https://beavercountian.com/comments" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-wp_comments"></i><span class="essbfc-followers-count">52,519</span><span class="essbfc-followers-text">User Comments</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/beavercountian" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">3,033</span><span class="essbfc-followers-text">Twitter Followers</span></div></a></li></ul></div></div></div></div> </section><div class="copyright"><div class="container"><div class="row"><div class="col-sm-6"> © 2016 BeaverCountian.com</div><div class="col-sm-6 text-right"> <a style="color: #fff;" href="/privacy" target="_blank">Privacy Policy</a> | <a style="color: #fff;" href="/contact" target="_blank">Contact Us</a></div></div></div></div> </section></div></div> <script>"use strict";var miptheme_smooth_scrolling=false;var miptheme_ajaxpagination_timer=1000;var miptheme_sticky_sidebar_margin=25;var miptheme_parallax_image_height=100;var mipthemeLocalCache={};(function(){"use strict";mipthemeLocalCache={data:{},remove:function(resource_id){delete mipthemeLocalCache.data[resource_id];},exist:function(resource_id){return mipthemeLocalCache.data.hasOwnProperty(resource_id)&&mipthemeLocalCache.data[resource_id]!==null;},get:function(resource_id){return mipthemeLocalCache.data[resource_id];},set:function(resource_id,cachedData){mipthemeLocalCache.remove(resource_id);mipthemeLocalCache.data[resource_id]=cachedData;}};})();</script> <div id="essb-postbar" class="essb-postbar"><div class="essb-postbar-progress-container"><span class="essb-postbar-progress-bar"></span></div><div class="essb-postbar-container"><div class="essb-postbar-prev-post"><a href="https://beavercountian.com/content/daily/despite-political-firestorm-commissioners-appoint-former-dem-sheriff-candidate-wayne-kress-to-drug-advisory-board"><i class="essb_icon_prev"></i></a><div class="essb_prev_post"><div class="essb_prev_post_info"><div class="essb-postbar-close-postpopup essb-postbar-close-prev">X</div><a href="https://beavercountian.com/content/daily/despite-political-firestorm-commissioners-appoint-former-dem-sheriff-candidate-wayne-kress-to-drug-advisory-board"><span class="essb_title"><span class="essb_tcategory">Despite Political Firestorm Commissioners Appoint Former Dem Sheriff Candidate Wayne Kress To Drug A&hellip;</span><span class="essb_category">News</span><span class="essb_tdesc">The Beaver County Board of Commissioners has unanimously appointed former Democratic Sheriff candidate Wayne Kress to a position on the county’s Dru&hellip;</span></span></a></div></div></div><div class="essb-postbar-titleholder"><h2>Sheriff&#039;s Deputies And Detectives Who Made Over $100,000+ Among Top Earners In Beaver County Gov Last Year</h2><span class="essb-postbar-author">by John Paul</span></div><div class="essb-postbar-right"><div class="essb-superposbar-icons-container"><span class="essb-superpostbar-totalshares"><i class="essb_icon_share"></i><span class="essb-postbar-number"><span class="essb-total " data-network-list="facebook,twitter" data-url="https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year" data-full-number="false" data-post="6469255"  style="display: none !important;" data-essb-hide-till="10"><span class="essb-total-value essb-block"></span></span></span></span><span class="essb-superpostbar-comments"><i class="essb_icon_comments"></i><span class="essb-postbar-number">5</span></span><span class="essb-postbar-time"><i class="essb_icon_clock"></i><span class="essb-postbar-number">2 min</span></span></div><div class="essb-postbar-buttons"><div class="essb_links essb_displayed_postbar essb_share essb_template_blocks-retina essb_1170431423 essb_width_columns_2 print-no" id="essb_displayed_postbar_1170431423" data-essb-postid="6469255" data-essb-position="postbar" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year" data-essb-twitter-url="https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year" data-essb-instance="1170431423"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year&t=Sheriff%27s+Deputies+And+Detectives+Who+Made+Over+%24100%2C000%2B+Among+Top+Earners+In+Beaver+County+Gov+Last+Year&redirect_uri=https://beavercountian.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year&t=Sheriff%27s+Deputies+And+Detectives+Who+Made+Over+%24100%2C000%2B+Among+Top+Earners+In+Beaver+County+Gov+Last+Year&redirect_uri=https://beavercountian.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1170431423&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Sheriff%27s+Deputies+And+Detectives+Who+Made+Over+%24100%2C000%2B+Among+Top+Earners+In+Beaver+County+Gov+Last+Year&amp;url=https://beavercountian.com/?p=6469255&amp;counturl=https://beavercountian.com/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year&#39;,&#39;twitter&#39;,&#39;1170431423&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div></div></div></div></div><div class="rw-js-container"> <script type="text/javascript">var defaultRateCallbacks={};function RW_Async_Init(){RW.init({uid:"7c92580ee0f8fc0d8449d117ec338701",huid:"185824",source:"wordpress",options:{},identifyBy:"laccount"});var options={"urid":"17","advanced":{"font":{"size":"11px","hover":{"color":"#000"},"bold":false,"italic":false,"color":"#000000","type":"inherit"},"star":{"stars":5},"nero":{"text":{"like":{"empty":"{{rating.likes}}","rated":"{{rating.likes}}"},"dislike":{"empty":"{{rating.dislikes}}","rated":"{{rating.dislikes}}"}},"showDislike":true,"showLike":true},"layout":{"align":{"hor":"right","ver":"middle"},"dir":"ltr","lineHeight":"16px"},"text":{"rateAwful":"Awful","ratePoor":"Poor","rateAverage":"Average","rateGood":"Good","rateExcellent":"Excellent","rateThis":"Rate this","like":"Like","dislike":"Dislike","vote":"Vote","votes":"Votes","thanks":"Thank You","outOf":"out of","weRecommend":"We Recommend"},"css":{"container":""}},"rclass":"comment","theme":"arrows_2","isDummy":false,"type":"nero","boost":{"votes":0,"rate":5},"imgUrl":{"ltr":"","rtl":""},"mobile":{"optimized":true,"showTrigger":true},"label":{"text":{"star":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}} ({{rating.votes}} {{text.votes}})","rated":"{{rating.votes}} {{text.votes}}"},"nero":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}}","rated":"{{rating.votes}} {{text.votes}}"}},"background":"#FFFFFF"},"uarid":0,"lng":"en","url":"","img":"","title":"","size":"small","style":"arrows1","readOnly":false,"sync":true,"forceSync":false,"reVote":true,"frequency":-1,"showInfo":true,"showTooltip":true,"showAverage":true,"showReport":true,"showRecommendations":false,"hideRecommendations":false,"showSponsored":false,"showLoader":true,"beforeRate":null,"afterRate":null};options.showTooltip=false;RW.initClass("comment",options);RW.initRating("6804271",{title:"Smh.. While &quot;detective&quot; Chamberlian sits in his office nd has everyone else do his dirty work.imagine what his income would be after the all the drug money. Cars.phones they &quot;seize&quot;",url:"https:\/\/beavercountian.com\/content\/daily\/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year#comment-680426"});RW.initRating("6804281",{title:"Is that why our taxes went up",url:"https:\/\/beavercountian.com\/content\/daily\/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year#comment-680427"});RW.initRating("6804301",{title:"Waste of taxpayers dollars.",url:"https:\/\/beavercountian.com\/content\/daily\/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year#comment-680429"});RW.initRating("6804311",{title:"With these inflated salaries, would love to see a copy of their job description.  With the closing of the Pittsburgh Correctional jail, expect these salaries to increase next year, much longer commute to transfer prisoners which means more overtime.",url:"https:\/\/beavercountian.com\/content\/daily\/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year#comment-680430"});RW.initRating("6804321",{title:"Just another example of just ram it to the tax payers. Time to close business and sell house. Let some other sucker pay for the waste between county and Hopewell school, taxes",url:"https:\/\/beavercountian.com\/content\/daily\/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year#comment-680431"});RW.render(function(){(function($){$('.rw-rating-table:not(.rw-no-labels):not(.rw-comment-admin-rating)').each(function(){var ratingTable=$(this);var col1=ratingTable.find('td:first');var widthCol1=col1.width();ratingTable.find('td:first-child').width(widthCol1);if(ratingTable.hasClass('rw-rtl')){ratingTable.find('td').css({float:'right'});}else{ratingTable.find('td').css({float:'left'});}});})(jQuery);},true);}
RW_Advanced_Options={blockFlash:!(false)};if(typeof(RW)=="undefined"){(function(){var rw=document.createElement("script");rw.type="text/javascript";rw.async=true;rw.src="https://secure.rating-widget.com/js/external.min.js?ck=Y2017M01D27?wp=2.8.5";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(rw,s);})();}</script> </div>  <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <!--[if lte IE 8]><style>.attachment:focus{outline:#1e8cbe solid}.selected.attachment{outline:#1e8cbe solid}</style><![endif]--> <script type="text/html" id="tmpl-media-frame"><div class="media-frame-menu"></div><div class="media-frame-title"></div><div class="media-frame-router"></div><div class="media-frame-content"></div><div class="media-frame-toolbar"></div><div class="media-frame-uploader"></div></script> <script type="text/html" id="tmpl-media-modal"><div class="media-modal wp-core-ui"><button type="button"class="button-link media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button><div class="media-modal-content"></div></div><div class="media-modal-backdrop"></div></script> <script type="text/html" id="tmpl-uploader-window"><div class="uploader-window-content"><h1>Drop files to upload</h1></div></script> <script type="text/html" id="tmpl-uploader-editor"><div class="uploader-editor-content"><div class="uploader-editor-title">Drop files to upload</div></div></script> <script type="text/html" id="tmpl-uploader-inline"><#var messageClass=data.message?'has-upload-message':'no-upload-message';#><#if(data.canClose){#><button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button><#}#><div class="uploader-inline-content {{ messageClass }}"><#if(data.message){#><h2 class="upload-message">{{data.message}}</h2><#}#><div class="upload-ui"><h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2><p class="upload-instructions drop-instructions">or</p><button type="button"class="browser button button-hero">Select Files</button></div><div class="upload-inline-status"></div><div class="post-upload-ui"><p class="max-upload-size">Maximum upload file size:40 MB.</p><#if(data.suggestedWidth&&data.suggestedHeight){#><p class="suggested-dimensions">Suggested image dimensions:{{data.suggestedWidth}}&times;{{data.suggestedHeight}}</p><#}#></div></div></script> <script type="text/html" id="tmpl-media-library-view-switcher"><a href="/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year?mode=list"class="view-list"><span class="screen-reader-text">List View</span></a><a href="/content/daily/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year?mode=grid"class="view-grid current"><span class="screen-reader-text">Grid View</span></a></script> <script type="text/html" id="tmpl-uploader-status"><h2>Uploading</h2><button type="button"class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button><div class="media-progress-bar"><div></div></div><div class="upload-details"><span class="upload-count"><span class="upload-index"></span>/<span class="upload-total"></span></span><span class="upload-detail-separator">&ndash;</span><span class="upload-filename"></span></div><div class="upload-errors"></div></script> <script type="text/html" id="tmpl-uploader-status-error"><span class="upload-error-filename">{{{data.filename}}}</span><span class="upload-error-message">{{data.message}}</span></script> <script type="text/html" id="tmpl-edit-attachment-frame"><div class="edit-media-header"><button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button><button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button></div><div class="media-frame-title"></div><div class="media-frame-content"></div></script> <script type="text/html" id="tmpl-attachment-details-two-column"><div class="attachment-media-view {{ data.orientation }}"><div class="thumbnail thumbnail-{{ data.type }}"><#if(data.uploading){#><div class="media-progress-bar"><div></div></div><#}else if(data.sizes&&data.sizes.large){#><img class="details-image"src="{{ data.sizes.large.url }}"draggable="false"alt=""/><#}else if(data.sizes&&data.sizes.full){#><img class="details-image"src="{{ data.sizes.full.url }}"draggable="false"alt=""/><#}else if(-1===jQuery.inArray(data.type,['audio','video'])){#><img class="details-image icon"src="{{ data.icon }}"draggable="false"alt=""/><#}#><#if('audio'===data.type){#><div class="wp-media-wrapper"><audio style="visibility: hidden"controls class="wp-audio-shortcode"width="100%"preload="none"><source type="{{ data.mime }}"src="{{ data.url }}"/></audio></div><#}else if('video'===data.type){var w_rule='';if(data.width){w_rule='width: '+data.width+'px;';}else if(wp.media.view.settings.contentWidth){w_rule='width: '+wp.media.view.settings.contentWidth+'px;';}#><div style="{{ w_rule }}"class="wp-media-wrapper wp-video"><video controls="controls"class="wp-video-shortcode"preload="metadata"<#if(data.width){#>width="{{ data.width }}"<#}#><#if(data.height){#>height="{{ data.height }}"<#}#><#if(data.image&&data.image.src!==data.icon){#>poster="{{ data.image.src }}"<#}#>><source type="{{ data.mime }}"src="{{ data.url }}"/></video></div><#}#><div class="attachment-actions"><#if('image'===data.type&&!data.uploading&&data.sizes&&data.can.save){#><button type="button"class="button edit-attachment">Edit Image</button><#}else if('pdf'===data.subtype&&data.sizes){#>Document Preview<#}#></div></div></div><div class="attachment-info"><span class="settings-save-status"><span class="spinner"></span><span class="saved">Saved.</span></span><div class="details"><div class="filename"><strong>File name:</strong>{{data.filename}}</div><div class="filename"><strong>File type:</strong>{{data.mime}}</div><div class="uploaded"><strong>Uploaded on:</strong>{{data.dateFormatted}}</div><div class="file-size"><strong>File size:</strong>{{data.filesizeHumanReadable}}</div><#if('image'===data.type&&!data.uploading){#><#if(data.width&&data.height){#><div class="dimensions"><strong>Dimensions:</strong>{{data.width}}&times;{{data.height}}</div><#}#><#}#><#if(data.fileLength){#><div class="file-length"><strong>Length:</strong>{{data.fileLength}}</div><#}#><#if('audio'===data.type&&data.meta.bitrate){#><div class="bitrate"><strong>Bitrate:</strong>{{Math.round(data.meta.bitrate/1000)}}kb/s<#if(data.meta.bitrate_mode){#>{{' '+data.meta.bitrate_mode.toUpperCase()}}<#}#></div><#}#><div class="compat-meta"><#if(data.compat&&data.compat.meta){#>{{{data.compat.meta}}}<#}#></div></div><div class="settings"><label class="setting"data-setting="url"><span class="name">URL</span><input type="text"value="{{ data.url }}"readonly/></label><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';#><label class="setting"data-setting="title"><span class="name">Title</span><input type="text"value="{{ data.title }}"{{maybeReadOnly}}/></label><#if('audio'===data.type){#><label class="setting"data-setting="artist"><span class="name">Artist</span><input type="text"value="{{ data.artist || data.meta.artist || '' }}"/></label><label class="setting"data-setting="album"><span class="name">Album</span><input type="text"value="{{ data.album || data.meta.album || '' }}"/></label><#}#><label class="setting"data-setting="caption"><span class="name">Caption</span><textarea{{maybeReadOnly}}>{{data.caption}}</textarea></label><#if('image'===data.type){#><label class="setting"data-setting="alt"><span class="name">Alt Text</span><input type="text"value="{{ data.alt }}"{{maybeReadOnly}}/></label><#}#><label class="setting"data-setting="description"><span class="name">Description</span><textarea{{maybeReadOnly}}>{{data.description}}</textarea></label><label class="setting"><span class="name">Uploaded By</span><span class="value">{{data.authorName}}</span></label><#if(data.uploadedToTitle){#><label class="setting"><span class="name">Uploaded To</span><#if(data.uploadedToLink){#><span class="value"><a href="{{ data.uploadedToLink }}">{{data.uploadedToTitle}}</a></span><#}else{#><span class="value">{{data.uploadedToTitle}}</span><#}#></label><#}#><div class="attachment-compat"></div></div><div class="actions"><a class="view-attachment"href="{{ data.link }}">View attachment page</a><#if(data.can.save){#>|<a href="post.php?post={{ data.id }}&action=edit">Edit more details</a><#}#><#if(!data.uploading&&data.can.remove){#>|<button type="button"class="button-link delete-attachment">Delete Permanently</button><#}#></div></div></script> <script type="text/html" id="tmpl-attachment"><div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}"><div class="thumbnail"><#if(data.uploading){#><div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div><#}else if('image'===data.type&&data.sizes){#><div class="centered"><img src="{{ data.size.url }}"draggable="false"alt=""/></div><#}else{#><div class="centered"><#if(data.image&&data.image.src&&data.image.src!==data.icon){#><img src="{{ data.image.src }}"class="thumbnail"draggable="false"alt=""/><#}else if(data.sizes&&data.sizes.medium){#><img src="{{ data.sizes.medium.url }}"class="thumbnail"draggable="false"alt=""/><#}else{#><img src="{{ data.icon }}"class="icon"draggable="false"alt=""/><#}#></div><div class="filename"><div>{{data.filename}}</div></div><#}#></div><#if(data.buttons.close){#><button type="button"class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button><#}#></div><#if(data.buttons.check){#><button type="button"class="button-link check"tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button><#}#><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';if(data.describe){if('image'===data.type){#><input type="text"value="{{ data.caption }}"class="describe"data-setting="caption"
placeholder="Caption this image&hellip;"{{maybeReadOnly}}/><#}else{#><input type="text"value="{{ data.title }}"class="describe"data-setting="title"<#if('video'===data.type){#>placeholder="Describe this video&hellip;"<#}else if('audio'===data.type){#>placeholder="Describe this audio file&hellip;"<#}else{#>placeholder="Describe this media file&hellip;"<#}#>{{maybeReadOnly}}/><#}}#></script> <script type="text/html" id="tmpl-attachment-details"><h2>Attachment Details<span class="settings-save-status"><span class="spinner"></span><span class="saved">Saved.</span></span></h2><div class="attachment-info"><div class="thumbnail thumbnail-{{ data.type }}"><#if(data.uploading){#><div class="media-progress-bar"><div></div></div><#}else if('image'===data.type&&data.sizes){#><img src="{{ data.size.url }}"draggable="false"alt=""/><#}else{#><img src="{{ data.icon }}"class="icon"draggable="false"alt=""/><#}#></div><div class="details"><div class="filename">{{data.filename}}</div><div class="uploaded">{{data.dateFormatted}}</div><div class="file-size">{{data.filesizeHumanReadable}}</div><#if('image'===data.type&&!data.uploading){#><#if(data.width&&data.height){#><div class="dimensions">{{data.width}}&times;{{data.height}}</div><#}#><#if(data.can.save&&data.sizes){#><a class="edit-attachment"href="{{ data.editLink }}&amp;image-editor"target="_blank">Edit Image</a><#}#><#}#><#if(data.fileLength){#><div class="file-length">Length:{{data.fileLength}}</div><#}#><#if(!data.uploading&&data.can.remove){#><button type="button"class="button-link delete-attachment">Delete Permanently</button><#}#><div class="compat-meta"><#if(data.compat&&data.compat.meta){#>{{{data.compat.meta}}}<#}#></div></div></div><label class="setting"data-setting="url"><span class="name">URL</span><input type="text"value="{{ data.url }}"readonly/></label><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';#><label class="setting"data-setting="title"><span class="name">Title</span><input type="text"value="{{ data.title }}"{{maybeReadOnly}}/></label><#if('audio'===data.type){#><label class="setting"data-setting="artist"><span class="name">Artist</span><input type="text"value="{{ data.artist || data.meta.artist || '' }}"/></label><label class="setting"data-setting="album"><span class="name">Album</span><input type="text"value="{{ data.album || data.meta.album || '' }}"/></label><#}#><label class="setting"data-setting="caption"><span class="name">Caption</span><textarea{{maybeReadOnly}}>{{data.caption}}</textarea></label><#if('image'===data.type){#><label class="setting"data-setting="alt"><span class="name">Alt Text</span><input type="text"value="{{ data.alt }}"{{maybeReadOnly}}/></label><#}#><label class="setting"data-setting="description"><span class="name">Description</span><textarea{{maybeReadOnly}}>{{data.description}}</textarea></label></script> <script type="text/html" id="tmpl-media-selection"><div class="selection-info"><span class="count"></span><#if(data.editable){#><button type="button"class="button-link edit-selection">Edit Selection</button><#}#><#if(data.clearable){#><button type="button"class="button-link clear-selection">Clear</button><#}#></div><div class="selection-view"></div></script> <script type="text/html" id="tmpl-attachment-display-settings"><h2>Attachment Display Settings</h2><#if('image'===data.type){#><label class="setting"><span>Alignment</span><select class="alignment"
data-setting="align"<#if(data.userSettings){#>data-user-setting="align"<#}#>><option value="left">Left</option><option value="center">Center</option><option value="right">Right</option><option value="none"selected>None</option></select></label><#}#><div class="setting"><label><#if(data.model.canEmbed){#><span>Embed or Link</span><#}else{#><span>Link To</span><#}#><select class="link-to"
data-setting="link"<#if(data.userSettings&&!data.model.canEmbed){#>data-user-setting="urlbutton"<#}#>><#if(data.model.canEmbed){#><option value="embed"selected>Embed Media Player</option><option value="file"><#}else{#><option value="none"selected>None</option><option value="file"><#}#><#if(data.model.canEmbed){#>Link to Media File<#}else{#>Media File<#}#></option><option value="post"><#if(data.model.canEmbed){#>Link to Attachment Page<#}else{#>Attachment Page<#}#></option><#if('image'===data.type){#><option value="custom">Custom URL</option><#}#></select></label><input type="text"class="link-to-custom"data-setting="linkUrl"/></div><#if('undefined'!==typeof data.sizes){#><label class="setting"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><#var size=data.sizes['thumbnail'];if(size){#><option value="thumbnail">Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['medium'];if(size){#><option value="medium">Medium&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['large'];if(size){#><option value="large">Large&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['full'];if(size){#><option value="full"selected='selected'>Full Size&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_thumbnail'];if(size){#><option value="rt_media_thumbnail">rtMedia Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_activity_image'];if(size){#><option value="rt_media_activity_image">rtMedia Activity Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_single_image'];if(size){#><option value="rt_media_single_image">rtMedia Single Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_featured_image'];if(size){#><option value="rt_media_featured_image">rtMedia Fetured Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#></select></label><#}#></script> <script type="text/html" id="tmpl-gallery-settings"><h2>Gallery Settings</h2><label class="setting"><span>Link To</span><select class="link-to"
data-setting="link"<#if(data.userSettings){#>data-user-setting="urlbutton"<#}#>><option value="post"<#if(!wp.media.galleryDefaults.link||'post'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>Attachment Page</option><option value="file"<#if('file'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>Media File</option><option value="none"<#if('none'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>None</option></select></label><label class="setting"><span>Columns</span><select class="columns"name="columns"
data-setting="columns"><option value="1"<#if(1==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>1</option><option value="2"<#if(2==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>2</option><option value="3"<#if(3==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>3</option><option value="4"<#if(4==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>4</option><option value="5"<#if(5==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>5</option><option value="6"<#if(6==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>6</option><option value="7"<#if(7==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>7</option><option value="8"<#if(8==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>8</option><option value="9"<#if(9==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>9</option></select></label><label class="setting"><span>Random Order</span><input type="checkbox"data-setting="_orderbyRandom"/></label><label class="setting size"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><option value="thumbnail">Thumbnail</option><option value="medium">Medium</option><option value="large">Large</option><option value="full">Full Size</option><option value="rt_media_thumbnail">rtMedia Thumbnail</option><option value="rt_media_activity_image">rtMedia Activity Image</option><option value="rt_media_single_image">rtMedia Single Image</option><option value="rt_media_featured_image">rtMedia Fetured Image</option></select></label></script> <script type="text/html" id="tmpl-playlist-settings"><h2>Playlist Settings</h2><#var emptyModel=_.isEmpty(data.model),isVideo='video'===data.controller.get('library').props.get('type');#><label class="setting"><input type="checkbox"data-setting="tracklist"<#if(emptyModel){#>checked="checked"<#}#>/><#if(isVideo){#><span>Show Video List</span><#}else{#><span>Show Tracklist</span><#}#></label><#if(!isVideo){#><label class="setting"><input type="checkbox"data-setting="artists"<#if(emptyModel){#>checked="checked"<#}#>/><span>Show Artist Name in Tracklist</span></label><#}#><label class="setting"><input type="checkbox"data-setting="images"<#if(emptyModel){#>checked="checked"<#}#>/><span>Show Images</span></label></script> <script type="text/html" id="tmpl-embed-link-settings"><label class="setting link-text"><span>Link Text</span><input type="text"class="alignment"data-setting="linkText"/></label><div class="embed-container"style="display: none;"><div class="embed-preview"></div></div></script> <script type="text/html" id="tmpl-embed-image-settings"><div class="thumbnail"><img src="{{ data.model.url }}"draggable="false"alt=""/></div><label class="setting caption"><span>Caption</span><textarea data-setting="caption"/></label><label class="setting alt-text"><span>Alt Text</span><input type="text"data-setting="alt"/></label><div class="setting align"><span>Align</span><div class="button-group button-large"data-setting="align"><button class="button"value="left">Left</button><button class="button"value="center">Center</button><button class="button"value="right">Right</button><button class="button active"value="none">None</button></div></div><div class="setting link-to"><span>Link To</span><div class="button-group button-large"data-setting="link"><button class="button"value="file">Image URL</button><button class="button"value="custom">Custom URL</button><button class="button active"value="none">None</button></div><input type="text"class="link-to-custom"data-setting="linkUrl"/></div></script> <script type="text/html" id="tmpl-image-details"><div class="media-embed"><div class="embed-media-settings"><div class="column-image"><div class="image"><img src="{{ data.model.url }}"draggable="false"alt=""/><#if(data.attachment&&window.imageEdit){#><div class="actions"><input type="button"class="edit-attachment button"value="Edit Original"/><input type="button"class="replace-attachment button"value="Replace"/></div><#}#></div></div><div class="column-settings"><label class="setting caption"><span>Caption</span><textarea data-setting="caption">{{data.model.caption}}</textarea></label><label class="setting alt-text"><span>Alternative Text</span><input type="text"data-setting="alt"value="{{ data.model.alt }}"/></label><h2>Display Settings</h2><div class="setting align"><span>Align</span><div class="button-group button-large"data-setting="align"><button class="button"value="left">Left</button><button class="button"value="center">Center</button><button class="button"value="right">Right</button><button class="button active"value="none">None</button></div></div><#if(data.attachment){#><#if('undefined'!==typeof data.attachment.sizes){#><label class="setting size"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><#var size=data.sizes['thumbnail'];if(size){#><option value="thumbnail">Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['medium'];if(size){#><option value="medium">Medium&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['large'];if(size){#><option value="large">Large&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['full'];if(size){#><option value="full">Full Size&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_thumbnail'];if(size){#><option value="rt_media_thumbnail">rtMedia Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_activity_image'];if(size){#><option value="rt_media_activity_image">rtMedia Activity Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_single_image'];if(size){#><option value="rt_media_single_image">rtMedia Single Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_featured_image'];if(size){#><option value="rt_media_featured_image">rtMedia Fetured Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><option value="custom">Custom Size</option></select></label><#}#><div class="custom-size<# if ( data.model.size !== 'custom' ) { #> hidden<# } #>"><label><span>Width<small>(px)</small></span><input data-setting="customWidth"type="number"step="1"value="{{ data.model.customWidth }}"/></label><span class="sep">&times;</span><label><span>Height<small>(px)</small></span><input data-setting="customHeight"type="number"step="1"value="{{ data.model.customHeight }}"/></label></div><#}#><div class="setting link-to"><span>Link To</span><select data-setting="link"><#if(data.attachment){#><option value="file">Media File</option><option value="post">Attachment Page</option><#}else{#><option value="file">Image URL</option><#}#><option value="custom">Custom URL</option><option value="none">None</option></select><input type="text"class="link-to-custom"data-setting="linkUrl"/></div><div class="advanced-section"><h2><button type="button"class="button-link advanced-toggle">Advanced Options</button></h2><div class="advanced-settings hidden"><div class="advanced-image"><label class="setting title-text"><span>Image Title Attribute</span><input type="text"data-setting="title"value="{{ data.model.title }}"/></label><label class="setting extra-classes"><span>Image CSS Class</span><input type="text"data-setting="extraClasses"value="{{ data.model.extraClasses }}"/></label></div><div class="advanced-link"><div class="setting link-target"><label><input type="checkbox"data-setting="linkTargetBlank"value="_blank"<#if(data.model.linkTargetBlank){#>checked="checked"<#}#>>Open link in a new tab</label></div><label class="setting link-rel"><span>Link Rel</span><input type="text"data-setting="linkRel"value="{{ data.model.linkClassName }}"/></label><label class="setting link-class-name"><span>Link CSS Class</span><input type="text"data-setting="linkClassName"value="{{ data.model.linkClassName }}"/></label></div></div></div></div></div></div></script> <script type="text/html" id="tmpl-image-editor"><div id="media-head-{{ data.id }}"></div><div id="image-editor-{{ data.id }}"></div></script> <script type="text/html" id="tmpl-audio-details"><#var ext,html5types={mp3:wp.media.view.settings.embedMimes.mp3,ogg:wp.media.view.settings.embedMimes.ogg};#><div class="media-embed media-embed-details"><div class="embed-media-settings embed-audio-settings"><audio style="visibility: hidden"
controls
class="wp-audio-shortcode"
width="{{ _.isUndefined( data.model.width ) ? 400 : data.model.width }}"
preload="{{ _.isUndefined( data.model.preload ) ? 'none' : data.model.preload }}"<#if(!_.isUndefined(data.model.autoplay)&&data.model.autoplay){#>autoplay<#}
if(!_.isUndefined(data.model.loop)&&data.model.loop){#>loop<#}#>><#if(!_.isEmpty(data.model.src)){#><source src="{{ data.model.src }}"type="{{ wp.media.view.settings.embedMimes[ data.model.src.split('.').pop() ] }}"/><#}#><#if(!_.isEmpty(data.model.mp3)){#><source src="{{ data.model.mp3 }}"type="{{ wp.media.view.settings.embedMimes[ 'mp3' ] }}"/><#}#><#if(!_.isEmpty(data.model.ogg)){#><source src="{{ data.model.ogg }}"type="{{ wp.media.view.settings.embedMimes[ 'ogg' ] }}"/><#}#><#if(!_.isEmpty(data.model.wma)){#><source src="{{ data.model.wma }}"type="{{ wp.media.view.settings.embedMimes[ 'wma' ] }}"/><#}#><#if(!_.isEmpty(data.model.m4a)){#><source src="{{ data.model.m4a }}"type="{{ wp.media.view.settings.embedMimes[ 'm4a' ] }}"/><#}#><#if(!_.isEmpty(data.model.wav)){#><source src="{{ data.model.wav }}"type="{{ wp.media.view.settings.embedMimes[ 'wav' ] }}"/><#}#></audio><#if(!_.isEmpty(data.model.src)){ext=data.model.src.split('.').pop();if(html5types[ext]){delete html5types[ext];}#><label class="setting"><span>SRC</span><input type="text"disabled="disabled"data-setting="src"value="{{ data.model.src }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.mp3)){if(!_.isUndefined(html5types.mp3)){delete html5types.mp3;}#><label class="setting"><span>MP3</span><input type="text"disabled="disabled"data-setting="mp3"value="{{ data.model.mp3 }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.ogg)){if(!_.isUndefined(html5types.ogg)){delete html5types.ogg;}#><label class="setting"><span>OGG</span><input type="text"disabled="disabled"data-setting="ogg"value="{{ data.model.ogg }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.wma)){if(!_.isUndefined(html5types.wma)){delete html5types.wma;}#><label class="setting"><span>WMA</span><input type="text"disabled="disabled"data-setting="wma"value="{{ data.model.wma }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.m4a)){if(!_.isUndefined(html5types.m4a)){delete html5types.m4a;}#><label class="setting"><span>M4A</span><input type="text"disabled="disabled"data-setting="m4a"value="{{ data.model.m4a }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.wav)){if(!_.isUndefined(html5types.wav)){delete html5types.wav;}#><label class="setting"><span>WAV</span><input type="text"disabled="disabled"data-setting="wav"value="{{ data.model.wav }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(html5types)){#><div class="setting"><span>Add alternate sources for maximum HTML5 playback:</span><div class="button-large"><#_.each(html5types,function(mime,type){#><button class="button add-media-source"data-mime="{{ mime }}">{{type}}</button><#})#></div></div><#}#><div class="setting preload"><span>Preload</span><div class="button-group button-large"data-setting="preload"><button class="button"value="auto">Auto</button><button class="button"value="metadata">Metadata</button><button class="button active"value="none">None</button></div></div><label class="setting checkbox-setting"><input type="checkbox"data-setting="autoplay"/><span>Autoplay</span></label><label class="setting checkbox-setting"><input type="checkbox"data-setting="loop"/><span>Loop</span></label></div></div></script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery"><#if(data.attachments.length){#><div class="gallery gallery-columns-{{ data.columns }}"><#_.each(data.attachments,function(attachment,index){#><dl class="gallery-item"><dt class="gallery-icon"><#if(attachment.thumbnail){#><img src="{{ attachment.thumbnail.url }}"width="{{ attachment.thumbnail.width }}"height="{{ attachment.thumbnail.height }}"alt=""/><#}else{#><img src="{{ attachment.url }}"alt=""/><#}#></dt><#if(attachment.caption){#><dd class="wp-caption-text gallery-caption">{{{data.verifyHTML(attachment.caption)}}}</dd><#}#></dl><#if(index%data.columns===data.columns-1){#><br style="clear: both;"><#}#><#});#></div><#}else{#><div class="wpview-error"><div class="dashicons dashicons-format-gallery"></div><p>No items found.</p></div><#}#></script> <script type="text/html" id="tmpl-crop-content"><img class="crop-image"src="{{ data.url }}"alt="Image crop area preview. Requires mouse interaction."><div class="upload-errors"></div></script> <script type="text/html" id="tmpl-site-icon-preview"><h2>Preview</h2><strong aria-hidden="true">As a browser icon</strong><div class="favicon-preview"><img  src="https://d30s8nmy80irhh.cloudfront.net/wp-admin/images/browser.png" class="browser-preview"width="182"height=""alt=""/><div class="favicon"><img id="preview-favicon"src="{{ data.url }}"alt="Preview as a browser icon"/></div><span class="browser-title"aria-hidden="true">BeaverCountian.com</span></div><strong aria-hidden="true">As an app icon</strong><div class="app-icon-preview"><img id="preview-app-icon"src="{{ data.url }}"alt="Preview as an app icon"/></div></script> <script type="text/html" id="tmpl-miptheme-custom-gallery-setting"><label class="setting"><span>MipTheme Gallery:</span><select name="miptheme_gallery"data-setting="miptheme_gallery"><option value="miptheme">MipTheme Gallery</option><option value="default_val">Default WordPress Gallery&nbsp;</option></select></label></script> <script>jQuery(document).ready(function(){_.extend(wp.media.gallery.defaults,{miptheme_gallery:'default_val'});wp.media.view.Settings.Gallery=wp.media.view.Settings.Gallery.extend({template:function(view){return wp.media.template('gallery-settings')(view)
+wp.media.template('miptheme-custom-gallery-setting')(view);}});});</script> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='1';var pfHideImages='0';var pfImageDisplayStyle='none';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='https://beavercountian.com/wp-content/uploads/printfriendly.css';(function(){var e=document.createElement('script');e.type="text/javascript";if('https:'==document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js';}
else{js='http://cdn.printfriendly.com/printfriendly.js';}
e.src=js;document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link rel='stylesheet' id='formstone-selecter-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wpdatatables/assets/css/jquery.fs.selecter.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='wpdatatables-icheck-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wpdatatables/assets/css/icheck.minimal.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='pickadate-main-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wpdatatables/assets/css/datepicker.default.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='pickadate-date-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wpdatatables/assets/css/datepicker.default.date.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='pickadate-time-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wpdatatables/assets/css/datepicker.default.time.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='remodal-popup-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wpdatatables/assets/css/jquery.remodal.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='wpdatatables-min-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wpdatatables/assets/css/wpdatatables.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='wpdatatables-tabletools-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wpdatatables/assets/css/TableTools.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='wpdatatables-responsive-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wpdatatables/assets/css/datatables.responsive.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='wpdatatables-skin-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wpdatatables/assets/css/wpDataTablesSkin_1.css?ver=4.7.2' type='text/css' media='all' /> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script> <script type='text/javascript'>var template_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";var rtmedia_exteansions={"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};var rtMedia_plupload_config={"url":"\/content\/daily\/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif"}],"max_file_size":"40M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/content\/daily\/sheriffs-deputies-and-detectives-who-made-over-100000-among-top-earners-in-beaver-county-gov-last-year","mode":"file_upload","rtmedia_upload_nonce":"cb51ce961c"},"max_file_size_msg":"40M"};var rMedia_loading_file="https:\/\/beavercountian.com\/wp-admin\/images\/loading.gif";var rMedia_loading_media="https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";var rtmedia_media_thumbs={"photo":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};var rtmedia_set_featured_image_msg="Featured media set successfully.";var rtmedia_unset_featured_image_msg="Featured media removed successfully.";var rtmedia_edit_media_info_upload={"title":"Title:","description":"Description:"};var rtmedia_backbone_strings={"rtm_edit_file_name":"Edit File Name"};var rtmedia_load_more_or_pagination="load_more";var rtmedia_bp_enable_activity="0";var rtmedia_upload_progress_error_message="There are some uploads in progress. Do you want to cancel them?";</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/app/assets/js/rtMedia.backbone.js?ver=4.2.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/shortcode.min.js?ver=4.7.2'></script> <script type='text/javascript'>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-util.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-backbone.min.js?ver=4.7.2'></script> <script type='text/javascript'>var _wpMediaModelsL10n={"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-models.min.js?ver=4.7.2'></script> <script type='text/javascript'>var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};var _wpPluploadSettings={"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"41943040b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,js,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,redux"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"5a43aeb00b"}},"browser":{"mobile":true,"supported":true},"limitExceeded":false};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-views.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-editor.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-audiovideo.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> <script type='text/javascript'>var ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};var wp_vars={"wp_admin_url":"https:\/\/beavercountian.com\/wp-admin\/"};var jot_db={"usingsqlite":"false"};var jot_plugin={"referrer":"http:\/\/m.facebook.com"};var jot_images={"saveimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/save.png","addimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/add.png","delimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/delete.png","sendimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/send.png","spinner":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/ajax-loader.gif"};var jot_sounds={"ting":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/ting.wav","open":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/open.wav","send":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/send.wav"};var jot_number={"number":"+18889981826"};var jot_strings={"grpsub":"Subscribing you to the group...","msgsent":"Messages sent :","msgqueued":"Messages queued.","msgsentshortly":"Messages will be sent shortly.","viewlog":"View Log","saveinv":"Saving invite details....","savegrp":"Saving group details","sendmsg":"Sending messages....","queuemsg":"Queuing messages....","sentmsg":"Message Sent at","sentallmsg":"Message processing complete.","addgrp":"Adding group....","selectrecip":"Select message recipients","enterrecip":"Enter message recipients","number":"Number","status":"Status Message","groupdelete":"Are you sure you want to delete this group?","addroutenum":"Please add a number to route SMS messages to","histitemdelete":"Are you sure you want to delete this history item?","numbernotavailable":"Number not available","helptitle":"Joy Of Text Help","proccomplete":"Processing complete.","messagesent":"Messages sent","sendwarning":"do not leave this page until all messages are sent.","configuring":"Configuring...","refreshing":"Refreshing...","confirmmemrem":"Are you sure you want to remove this member from the group?","confirmmemdel":"Are you sure you want to delete this member?","confirmhistdel":"Are you sure you want to delete history over xxx days old?","confirmhistkeep":"Are you sure you want keep all history?","scheduled":"Messages have been scheduled","woodelconfirm":"The existing members in the selected JOT group, will be deleted before the sync from Woocommerce. Are you sure?","rejectednumbers":"These numbers were rejected : ","messagelimitwarning":"WARNING : Sending over 250 messages in one go, may cause your messages to be blocked as spam. See <a href='https:\/\/support.twilio.com\/hc\/en-us\/articles\/223181848-How-Does-Carrier-Filtering-Work-' target='_BLANK'>Twilio's spam guidance<\/a>"};var jot_product={"item":"Joy Of Text Pro Version - Wordpress SMS"};var jot_woo={"logfile":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/log\/jotwoosync.log"};var jot_lastgroup={"id":"1"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/joy-of-text/js/jot-pro-messenger-2-23-1.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/themes/newsgamer/assets/js/bootstrap.min.js?ver=1.8.5'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/themes/newsgamer/assets/js/mip.external.min.js?ver=1.8.5'></script> <script type='text/javascript'>var miptheme_ajax_url={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/themes/newsgamer/assets/js/functions.js?ver=1.8.5'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js?ver=4.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-display-methods.min.js?ver=4.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/lib/touchswipe/jquery.touchSwipe.min.js?ver=4.2.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/rtmedia-wordpress-comment-attachments/app/assets/js/main.js?ver=1.2.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.gstatic.com/charts/loader.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/selecter/jquery.fs.selecter.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/moment/moment.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/icheck/icheck.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/datepicker/picker.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/datepicker/picker.date.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/datepicker/picker.time.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/popup/jquery.remodal.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/the-events-calendar/common/vendor/datatables/media/js/jquery.dataTables.min.js?ver=4.4.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/php-datatables/wpdatatables.funcs.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/jquery-datatables/jquery.dataTables.rowGrouping.min.js?ver=4.7.2'></script> <script type='text/javascript'>var wpdatatables_frontend_strings={"select_upload_file":"Select a file to use in table","choose_file":"Use selected file","detach_file":"detach","browse_file":"Browse","from":"From","to":"To","invalid_email":"Please provide a valid e-mail address for field","invalid_link":"Please provide a valid URL link for field","cannot_be_empty":" field cannot be empty!","ok":"Ok","invalid_value":"You have entered invalid value. Press ESC to cancel.","lengthMenu":"Show _MENU_ entries","sInfo":"Showing _START_ to _END_ of _TOTAL_ entries","sSearch":"Search: ","sEmptyTable":"No data available in table","sInfoEmpty":"Showing 0 to 0 of 0 entries","sInfoFiltered":"(filtered from _MAX_ total entries)","sInfoPostFix":"","sInfoThousands":",","sLengthMenu":"Show _MENU_ entries","sLoadingRecords":"Loading...","sProcessing":"Processing...","sZeroRecords":"No matching records found","oPaginate":{"sFirst":"First","sLast":"Last","sNext":"Next","sPrevious":"Previous"},"oAria":{"sSortAscending":": activate to sort column ascending","sSortDescending":": activate to sort column descending"},"back_to_date":"Back to date"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/jquery-datatables/jquery.dataTables.columnFilter.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/responsive/lodash.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/responsive/datatables.responsive.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script> <script type='text/javascript'>var wpdatatables_frontend_strings={"select_upload_file":"Select a file to use in table","choose_file":"Use selected file","detach_file":"detach","browse_file":"Browse","from":"From","to":"To","invalid_email":"Please provide a valid e-mail address for field","invalid_link":"Please provide a valid URL link for field","cannot_be_empty":" field cannot be empty!","ok":"Ok","invalid_value":"You have entered invalid value. Press ESC to cancel.","lengthMenu":"Show _MENU_ entries","sInfo":"Showing _START_ to _END_ of _TOTAL_ entries","sSearch":"Search: ","sEmptyTable":"No data available in table","sInfoEmpty":"Showing 0 to 0 of 0 entries","sInfoFiltered":"(filtered from _MAX_ total entries)","sInfoPostFix":"","sInfoThousands":",","sLengthMenu":"Show _MENU_ entries","sLoadingRecords":"Loading...","sProcessing":"Processing...","sZeroRecords":"No matching records found","oPaginate":{"sFirst":"First","sLast":"Last","sNext":"Next","sPrevious":"Previous"},"oAria":{"sSortAscending":": activate to sort column ascending","sSortDescending":": activate to sort column descending"},"back_to_date":"Back to date"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/wpdatatables/assets/js/wpdatatables/wpdatatables.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list.tribe-events-loop.tribe-event-featured,.tribe-events-list#tribe-events-day.tribe-events-loop.tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar.type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget.tribe-event-featured,.tribe-events-venue-widget.tribe-event-featured,.tribe-mini-calendar-list-wrapper.tribe-event-featured,.tribe-events-adv-list-widget.tribe-event-featured.tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7}</style><script></script>  <script></script> <script type="text/javascript" src="https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons-total.min.js?ver=4.1"></script><script type="text/javascript">var essb_window=function(oUrl,oService,oInstance){var element=jQuery('.essb_'+oInstance);var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";var wnd;var w=800;var h=500;if(oService=="twitter"){w=500;h=300;}var left=(screen.width/2)-(w/2);var top=(screen.height/2)-(h/2);if(oService=="twitter"){wnd=window.open(oUrl,"essb_share_window","height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left);}else{wnd=window.open(oUrl,"essb_share_window","height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left);}if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);if(typeof(essb_abtesting_logger)!="undefined"){essb_abtesting_logger(oService,instance_post_id,oInstance);}var pollTimer=window.setInterval(function(){if(wnd.closed!==false){window.clearInterval(pollTimer);essb_smart_onclose_events(oService,instance_post_id);}},200);};var essb_self_postcount=function(oService,oCountID){if(typeof(essb_settings)!="undefined"){oCountID=String(oCountID);jQuery.post(essb_settings.ajax_url,{'action':'essb_self_postcount','post_id':oCountID,'service':oService,'nonce':essb_settings.essb3_nonce},function(data){if(data){}},'json');}};var essb_smart_onclose_events=function(oService,oPostID){if(oService=="subscribe"||oService=="comments")return;if(typeof(essbasc_popup_show)=='function'){essbasc_popup_show();}if(typeof essb_acs_code=='function'){essb_acs_code(oService,oPostID);}if(typeof(after_share_easyoptin)!="undefined"){essb_toggle_subscribe(after_share_easyoptin);}};var essb_tracking_only=function(oUrl,oService,oInstance,oAfterShare){var element=jQuery('.essb_'+oInstance);if(oUrl==""){oUrl=document.URL;}var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);if(oAfterShare){essb_smart_onclose_events(oService,instance_post_id);}};var essb_pinterest_picker=function(oInstance){essb_tracking_only('','pinterest',oInstance);var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);};</script><style></style></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1485547699 -->