<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta charset="UTF-8" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="pingback" href="https://beavercountian.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://beavercountian.com/wp-content/uploads/2016/10/favicon.ico"><link rel="apple-touch-icon" href="https://beavercountian.com/wp-content/uploads/2014/01/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://beavercountian.com/wp-content/uploads/2014/08/bc-400x400.jpg"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://beavercountian.com/wp-content/uploads/2014/08/bc-400x400.jpg"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://beavercountian.com/wp-content/uploads/2014/08/bc-400x400.jpg"><meta name="theme-color" content="#ffcc00"><meta name="msapplication-navbutton-color" content="#ffcc00"><meta name="apple-mobile-web-app-status-bar-style" content="#ffcc00"><title>NAACP Investigation Concludes County Commissioners Violated African American Sheriff Deputy&#039;s Civil Rights - BeaverCountian.com</title><link rel="canonical" href="https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights" /><link rel="publisher" href="https://plus.google.com/+BeaverCountianCom"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NAACP Investigation Concludes County Commissioners Violated African American Sheriff Deputy&#039;s Civil Rights - BeaverCountian.com" /><meta property="og:description" content="An independent &#8220;investigation&#8221; conducted by the NAACP has concluded a Beaver County Sheriff&#8217;s Deputy had his &#8220;civil rights violated&#8221; by County Commissioners. The Beaver County Branch of the NAACP sent the county a letter dated November 23rd detailing results of an investigation the organization launched against Commissioner Dan Camp after receiving a complaint by Sheriff&#8217;s &hellip;" /><meta property="og:url" content="https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights" /><meta property="og:site_name" content="BeaverCountian.com" /><meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/" /><meta property="article:tag" content="Dan Camp" /><meta property="article:tag" content="David Hunter" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2016-12-10T09:38:46-05:00" /><meta property="article:modified_time" content="2016-12-10T09:41:11-05:00" /><meta property="og:updated_time" content="2016-12-10T09:41:11-05:00" /><meta property="fb:app_id" content="253067775027" /><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/naacp.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="An independent &#8220;investigation&#8221; conducted by the NAACP has concluded a Beaver County Sheriff&#8217;s Deputy had his &#8220;civil rights violated&#8221; by County Commissioners. The Beaver County Branch of the NAACP sent the county a letter dated November 23rd detailing results of an investigation the organization launched against Commissioner Dan Camp after receiving a complaint by Sheriff&#8217;s [&hellip;]" /><meta name="twitter:title" content="NAACP Investigation Concludes County Commissioners Violated African American Sheriff Deputy&#039;s Civil Rights - BeaverCountian.com" /><meta name="twitter:site" content="@beavercountian" /><meta name="twitter:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/naacp.jpg" /><meta name="twitter:creator" content="@beavercountian" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//d14va9f1sdyzy5.cloudfront.net' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net' /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed" /><link rel="alternate" type="text/calendar" title="BeaverCountian.com &raquo; iCal Feed" href="https://beavercountian.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; NAACP Investigation Concludes County Commissioners Violated African American Sheriff Deputy&#8217;s Civil Rights Comments Feed" href="https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights/feed" /><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=134448125047"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://d30s8nmy80irhh.cloudfront.net/");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='160c5b7a-5cbc-46a4-8ae9-8efda2e4efe0';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.47e61a84-7486-476e-83ad-85400aafc6ca";OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beavercountian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='pmpro_frontend-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13' type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13' type='text/css' media='print' /><link rel='stylesheet' id='theme-my-login-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.6' type='text/css' media='all' /><link rel='stylesheet' id='buttons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/buttons.min.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='media-views-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/media-views.min.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='imgareaselect-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' /><link rel='stylesheet' id='jot-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/joy-of-text/css/jot.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='jot-uitheme-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/joy-of-text/css/jquery-ui-fresh.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/pmpro-advanced-levels-shortcode-master/css/pmpro-advanced-levels.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='rw-site-rating-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/rating-widget-premium/resources/css/site-rating.css?ver=2.8.5' type='text/css' media='all' /><link rel='stylesheet' id='vc-weather-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/vc-weather/css/vc-weather.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='vc-meteocons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/vc-weather/css/meteocons.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='wprss-et-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.3.4' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.3.4' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/bootstrap.min.css?ver=1.8.5' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-external-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/mip.external.css?ver=1.8.5' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/style.css?ver=1.8.5' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-responsive-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/media-queries.css?ver=1.8.5' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/dynamic.css?ver=1480423855' type='text/css' media='all' /><link rel='stylesheet' id='typography-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/typography.css?ver=1480423855' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/newsgamer/assets/css/photobox.ie.css?ver=1.8.5' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2016M12D22&#038;ver=2.8.5' type='text/css' media='all' /><link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2016M12D22&#038;ver=2.8.5' type='text/css' media='all' /><link rel='stylesheet' id='essb_theme_standard-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/top-posts-widget/css/essb-theme-standard.min.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='essb-font-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/top-posts-widget/css/essb-posts-font.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.1' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=4.1' type='text/css' media='all' /><link rel='stylesheet' id='essb-social-followers-counter-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=4.1' type='text/css' media='all' /><link rel='stylesheet' id='rtmedia-main-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/buddypress-media/app/assets/css/rtmedia.min.css?ver=4.2.1' type='text/css' media='all' /> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script> <script type='text/javascript'>var tribe_events_linked_posts={"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var userSettings={"url":"\/","uid":"0","time":"1482411064","secure":"1"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/utils.min.js?ver=4.7'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.7'></script> <script type='text/javascript'>var rtmedia_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php";var rtmedia_media_slug="media";var rtmedia_lightbox_enabled="1";var rtmedia_direct_upload_enabled="0";var rtmedia_gallery_reload_on_upload="1";var rtmedia_empty_activity_msg="Please enter some content to post.";var rtmedia_empty_comment_msg="Empty Comment is not allowed.";var rtmedia_media_delete_confirmation="Are you sure you want to delete this media?";var rtmedia_media_comment_delete_confirmation="Are you sure you want to delete this comment?";var rtmedia_album_delete_confirmation="Are you sure you want to delete this Album?";var rtmedia_drop_media_msg="Drop files here";var rtmedia_album_created_msg=" album created successfully.";var rtmedia_something_wrong_msg="Something went wrong. Please try again.";var rtmedia_empty_album_name_msg="Enter an album name.";var rtmedia_max_file_msg="Max file Size Limit : ";var rtmedia_allowed_file_formats="Allowed File Formats";var rtmedia_select_all_visible="Select All Visible";var rtmedia_unselect_all_visible="Unselect All Visible";var rtmedia_no_media_selected="Please select some media.";var rtmedia_selected_media_delete_confirmation="Are you sure you want to delete the selected media?";var rtmedia_selected_media_move_confirmation="Are you sure you want to move the selected media?";var rtmedia_waiting_msg="Waiting";var rtmedia_uploaded_msg="Uploaded";var rtmedia_uploading_msg="Uploading";var rtmedia_upload_failed_msg="Failed";var rtmedia_close="Close";var rtmedia_edit="Edit";var rtmedia_delete="Delete";var rtmedia_edit_media="Edit Media";var rtmedia_remove_from_queue="Remove from queue";var rtmedia_add_more_files_msg="Add more files";var rtmedia_file_extension_error_msg="File not supported";var rtmedia_more="more";var rtmedia_less="less";var rtmedia_read_more="Read more";var rtmedia__show_less="Show less";var rtmedia_activity_text_with_attachment="disable";var rtmedia_delete_uploaded_media="This media is uploaded. Are you sure you want to delete this media?";var rtm_wp_version="4.7";var rtmedia_main_js_strings={"rtmedia_albums":"Albums","privacy_update_success":"Privacy updated successfully.","privacy_update_error":"Couldn't change privacy, please try again.","file_delete_success":"file deleted successfully."};var rtmedia_masonry_layout="false";var rtmedia_media_size_config={"photo":{"thumb":{"width":"640","height":"480","crop":"0"},"medium":{"width":"640","height":"480","crop":"0"},"large":{"width":"800","height":"0","crop":"0"}},"video":{"activity_media":{"width":"640","height":"480"},"single_media":{"width":"640","height":"480"}},"music":{"activity_media":{"width":"640"},"single_media":{"width":"640"}},"featured":{"default":{"width":"640","height":"100","crop":"0"}}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/app/assets/js/rtmedia.min.js?ver=4.2.1'></script> <link rel='https://api.w.org/' href='https://beavercountian.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7" /><link rel='shortlink' href='https://beavercountian.com/?p=6464589' /><link rel="alternate" type="application/json+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fnaacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights" /><link rel="alternate" type="text/xml+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fnaacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights&#038;format=xml" /><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none}</style><style type="text/css" media="screen">div.printfriendly{margin:5px
10px 5px 12px}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#000;vertical-align:bottom}.printfriendly
a{box-shadow:none}.printfriendly a:hover{cursor:pointer}.printfriendly a
img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none}.printfriendly a
span{vertical-align:bottom}.pf-alignleft{float:left}.pf-alignright{float:right}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center}</style><style type="text/css" media="print">.printfriendly{display:none}</style><style type="text/css">.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail{max-width:640px;max-height:480px;overflow:hidden}.rtmedia-activity-container .mejs-container.mejs-video{min-height:480px;min-width:640px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail{width:640px;height:480px;line-height:480px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail
img{max-width:640px;max-height:480px}.rtmedia-container .rtmedia-list  .rtmedia-list-item{width:640px}</style><style type="text/css">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</style> <script type="text/javascript">var essb_settings={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d55623f11d","essb3_plugin_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":10,"essb3_counter_total_min":10,"blog_url":"https:\/\/beavercountian.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":true,"twitter_counter":"no","post_id":6464589};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://beavercountian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-9631849-6','auto');ga('send','pageview');</script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6853092687915805",enable_page_level_ads:true});</script><style type="text/css" title="dynamic-css" class="options-output">#header-navigation ul li
a{padding-left:18px}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><!--[if lt IE 9]> <script src="https://beavercountian.com/wp-content/themes/newsgamer/assets/js/respond.js"></script> <script src="https://beavercountian.com/wp-content/themes/newsgamer/assets/js/html5shiv.js"></script> <![endif]--></head><body class="post-template-default single single-post postid-6464589 single-format-standard pmpro-body-has-access tribe-no-js vc-block-fx vc-block-border wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div id="page-outer-wrap"><div id="page-inner-wrap"> <header id="page-header-mobile" class="visible-xs visible-sm"> <nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" method="get" action="https://beavercountian.com/"> <input type="text" name="s" placeholder="Search BeaverCountian.com" value="" /></form><ul id="menu-mobile-menu" class="nav clearfix"><li id="mobile-nav-menu-item-6436752" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/"><span class="glyphicon glyphicon-home" /></span> Home</a></li><li id="mobile-nav-menu-item-6436751" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://beavercountian.com/membership-account/membership-levels"><span class="glyphicon glyphicon-user" /></span> Subscribe</a></li><li id="mobile-nav-menu-item-6434811" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://beavercountian.com/login"><span class="glyphicon glyphicon-lock" /></span> Log In</a></li><li id="mobile-nav-menu-item-6460897" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-764 "><a href="https://beavercountian.com/content/category/jp-notebook"><span class="glyphicons glyphicon glyphicon-pencil"></span> JP&#8217;s Notebook</a></li><li id="mobile-nav-menu-item-6460896" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-1 "><a href="https://beavercountian.com/content/category/daily"><span class="glyphicons glyphicon glyphicon-duplicate"></span> News</a></li><li id="mobile-nav-menu-item-6438307" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/events"><span class="glyphicon glyphicon-calendar" /></span> Events</a></li><li id="mobile-nav-menu-item-6442054" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/txt-updates"><span class="glyphicon glyphicon-phone" /></span> Updates</a></li><li id="mobile-nav-menu-item-6434833" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://beavercountian.com/contact"><span class="glyphicon glyphicon-envelope" /></span> Contact Us</a></li><li><a href="#">Follow us</a><ul><li class="soc-links soc-facebook"><a href="https://www.facebook.com/beavercountian" target="_blank">Facebook</a></li><li class="soc-links soc-twitter"><a href="https://twitter.com/beavercountian" target="_blank">Twitter</a></li><li class="soc-links soc-google"><a href="http://plus.google.com/+BeaverCountianCom" target="_blank">Google+</a></li></ul></li></ul> </nav><div id="mobile-sticky" class="row"><div class="col-xs-2"> <a id="nav-expander" href="#mobile-menu"><i class="fa fa-bars"></i></a></div><div class="col-xs-8"><div class="logo"><a href="https://beavercountian.com/"><img  src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/bc-logo-mobile.jpg" width="300" height="70" alt="BeaverCountian.com" data-retina="https://beavercountian.com/wp-content/uploads/2016/10/bc-logo-mobile.jpg" /></a></div></div><div class="col-xs-2 text-right"></div></div></header> <header id="page-header" class="hidden-xs hidden-sm wrap-header-layout-3 container clearfix"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul><li class="date last"><span>December 22nd, 2016</span></li><li class="options"></li><li class="soc-media"><a href="https://www.facebook.com/beavercountian" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/beavercountian" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://plus.google.com/+BeaverCountianCom" target="_blank"><i class="fa fa-google-plus"></i></a></li></ul></nav></div></div><div id="header-branding" class="header-widget header-layout-widget-3"><div class="row"><div class="col-md-4 text-center"> <aside class="widget"><div><a href="https://BeaverCountian.com"><img  src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/compact-logo-1.png" alt="" class="img-responsive" /></a></div></aside></div><div class="col-md-4 "></div><div class="col-md-4 text-right"> <aside id="text-36" class="widget widget_text clearfix"><div class="textwidget"><div style="padding: 0 10px 15px 0"><div class='ct-weather  ct-weather--size-medium ct-weather--inline' style='color: #999999'><span class="ct-weather__list-item"><span class="ct-weather__weather"><span data-sw-icon="U"></span> 36&deg;F</span></span></div></div></div> </aside><aside id="search-3" class="widget widget_search clearfix"><form id="search-form" role="search" method="get" action="https://beavercountian.com/"> <input type="text" name="s" placeholder="Search BeaverCountian.com" value="" /> <button><span class="glyphicon glyphicon-search"></span></button></form> </aside></div></div></div><div class="sticky-header-wrapper"><div id="sticky-header"><div id="header-navigation"> <nav id="main-menu" class="container relative"><ul id="menu-header-menu" class="nav clearfix"><li id="nav-menu-item-6032938" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/" class="menu-link main-menu-link"><span class="glyphicon glyphicon-home" /></span> Home</a></li><li id="nav-menu-item-6436750" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://beavercountian.com/membership-account/membership-levels" class="menu-link main-menu-link"><span class="glyphicon glyphicon-user" /></span> Subscribe</a></li><li id="nav-menu-item-6434807" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://beavercountian.com/login" class="menu-link main-menu-link"><span class="glyphicon glyphicon-lock" /></span> Log In</a></li><li id="nav-menu-item-6460893" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-764 "><a href="https://beavercountian.com/content/category/jp-notebook" class="menu-link main-menu-link"><span class="glyphicons glyphicon glyphicon-pencil"></span> JP&#8217;s Notebook</a></li><li id="nav-menu-item-6460892" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-1 "><a href="https://beavercountian.com/content/category/daily" class="menu-link main-menu-link"><span class="glyphicons glyphicon glyphicon-duplicate"></span> News</a></li><li id="nav-menu-item-6021013" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/events" class="menu-link main-menu-link"><span class="glyphicon glyphicon-calendar" /></span> Events</a></li><li id="nav-menu-item-6021016" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/scanner" class="menu-link main-menu-link"><span class="glyphicon glyphicon-fire" /></span> Scanner</a></li><li id="nav-menu-item-6442052" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/txt-updates" class="menu-link main-menu-link"><span class="glyphicon glyphicon-phone" /></span> Updates</a></li><li id="nav-menu-item-6211485" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/contact" class="menu-link main-menu-link"><span class="glyphicon glyphicon-envelope" /></span> Contact</a></li></ul> </nav></div></div></div></header><div class="container relative"></div><div id="content-container"><div class="container content-shadow"><div id="page-content" class="loop-single right-sidebar loop-page-2 clearfix"><div id="main" class="main article"> <article id="post-6464589" class="article-post clearfix post-6464589 post type-post status-publish format-standard has-post-thumbnail hentry category-daily tag-dan-camp tag-david-hunter pmpro-has-access" itemscope itemtype="http://schema.org/Article"><header><h1 class="entry-title" itemprop="name">NAACP Investigation Concludes County Commissioners Violated African American Sheriff Deputy&#8217;s Civil Rights</h1><div class="entry-meta"> <time class="entry-date" datetime="2016-12-10T09:38:46+00:00" itemprop="dateCreated">12/10/2016</time> <span class="entry-author" itemprop="author"> <a href="https://beavercountian.com/content/author/admin">John Paul</a></span> <span class="entry-comments"><a href="https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights#comments">33 comments</a></span></div> </header><div class="head-image thumb-wrap relative"> <img width="800" height="600" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/cache/2016/12/naacp/1539899919.jpg" class="img-responsive wp-post-image" alt="NAACP Investigation Concludes County Commissioners Violated African American Sheriff Deputy&#8217;s Civil Rights" itemprop="image" /><div class="featured-caption">official NAACP logo</div></div><div class="row ad ad-section-two ad-responsive"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134" data-ad-format="auto"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><aside class="related-box hidden-xs pull-right"><h4><span>From Our Archives</span></h4><section><article class="def"><h5><a href="https://beavercountian.com/content/daily/dysfunction-beaver-county-commissioners-end-meeting-without-talking-taxes-until-prodded-by-the-beaver-countian">Dysfunction!  Beaver County Commissioners End Meeting Without Talking Budget Or Taxes Until Prodded By The Beaver Countian</a></h5><div class="entry-meta"><time class="entry-date" datetime="2016-12-01T07:15:26+00:00" itemprop="dateCreated">12/01/2016</time></div> </article><article class="def"><h5><a href="https://beavercountian.com/content/daily/commissioner-camp-flip-flops-on-pay-raise-for-his-own-administrative-assistant">Commissioner Camp Flip-Flops On Pay Raise For His Own Administrative Assistant</a></h5><div class="entry-meta"><time class="entry-date" datetime="2016-11-16T14:15:38+00:00" itemprop="dateCreated">11/16/2016</time></div> </article><article class="def"><h5><a href="https://beavercountian.com/content/jp-notebook/camps-emails-camp-offers-to-go-to-bat-for-sheriffs-office-overtime">Camp's Emails: Camp Offers to "Go To Bat" For Sheriff's Office Overtime</a></h5><div class="entry-meta"><time class="entry-date" datetime="2016-11-10T07:23:54+00:00" itemprop="dateCreated">11/10/2016</time></div> </article></section> </aside><div class="article-post-content clearfix"><div class="pf-content"><div class="essb_postbar_start"></div><p>An independent &#8220;investigation&#8221; conducted by the NAACP has concluded a Beaver County Sheriff&#8217;s Deputy had his &#8220;civil rights violated&#8221; by County Commissioners.</p><p>The Beaver County Branch of the NAACP sent the county a letter dated November 23rd detailing results of <a href="https://beavercountian.com/content/daily/naacp-investigating-commissioner-dan-camp-after-sheriffs-deputy-alleges-possible-racial-bias-and-harassment" target=_blank>an investigation the organization launched against Commissioner Dan Camp</a> after receiving a complaint by Sheriff&#8217;s Deputy David Hunter.</p><p>Deputy Hunter&#8217;s complaint to the NAACP alleged the county discriminated against him because he is an African American by releasing information to the Beaver Countian in response to a Right-to-Know request, and that Commissioner Camp discriminated against him by commenting in an article published by the Beaver Countian about non-mandated duties being performed by the Beaver County Sheriff&#8217;s Office.</p><p>The NAACP&#8217;s &#8220;investigation&#8221; was conducted by Robert Jones, Chairman of the organization&#8217;s Labor &#038; Industry Committee, who detailed his findings as follows:</p><p>&#8220;Sheriff Deputy David Hunter was being harassed and discriminated against while performing his duties in the month of July, 2016.  He was being followed by an individual who took pictures of him making a traffic stop, which is part of his duties as a Deputy Sheriff.  That individual then sent this information, with pictures, to the Chief Clerk, Joseph Weidner, who forwarded the information to Commissioner Chair Sandie Egley, County Solicitor Andrea Cantelmi and [Commissioner Dan Camp].  These individuals made a decision to release a police dispatcher tape to Reporter, John Paul of the Beaver Countian, who publicized this information on his blog.  Under Pennsylvania&#8217;s new Right-to-Know law, this matter needs to be investigated further.  Out of all the hundreds of police dispatcher tapes in Beaver County, Deputy Sheriff David Hunter&#8217;s conversation with the dispatcher was singled out.  Mr. Hunter was performing his duties, and these acts showed bias and intent to discredit him, him being one of the few African American sheriff deputies in that department.&#8221;</p><p>Robert Jones&#8217; detailing of facts does not accurately reflect the reality of events as they unfolding during the Beaver Countian&#8217;s reporting on controversies involving Deputy Hunter&#8217;s <a href="https://beavercountian.com/content/daily/sheriff-guy-says-he-is-unable-to-comply-with-his-budget-commissioner-camp-calls-foul" target=_blank>performance of traffic stops</a> &#8212; a duty not mandated for Sheriffs by the Pennsylvania County Code, or of Hunter&#8217;s <a href="https://beavercountian.com/content/daily/an-open-letter-to-fop-president-david-piuri-from-beaver-countian-founder-john-paul" target=_blank>on-duty discussions with a County 911 Dispatcher about overtime in the Sheriff&#8217;s Office</a> &#8212; a matter which has been the subject of public controversy for nearly a year.</p><p>The Beaver Countian detailed events surrounding its reporting as part of <a href="https://beavercountian.com/content/daily/naacp-investigating-commissioner-dan-camp-after-sheriffs-deputy-alleges-possible-racial-bias-and-harassment" target=_blank>an article published when the NAACP first launched its investigation into Commissioner Camp</a>.  Jones did not contact the Beaver Countian as part of his &#8220;investigation.&#8221;</p><p>&#8220;After interviewing individuals involved with this complaint, and after reviewing said documented information, I have concluded that Deputy Sheriff David Hunter&#8217;s civil rights have been violated,&#8221; wrote Jones.</p><p>The Beaver County Branch of the NAACP is a private nonprofit organization, its &#8220;investigatory&#8221; conclusions are nonbinding.  The NAACP concluded its letter without making any suggestions, requests, or issuing any demands to the county.</p><p>Beaver County Solicitor Andrea Cantelmi denied that Deputy David Hunter had in any way been targeted or discriminated against, but declined further comment saying the matter may become a personnel issue.</p><div class="essb_postbar_end"></div><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
}else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/print-pdf-email-5.png" alt="Print Friendly" /></a></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_fancy-bold-retina essb_790761581 essb_width_columns_2 essb_nospace print-no" id="essb_displayed_bottom_790761581" data-essb-postid="6464589" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="fancy-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights" data-essb-twitter-url="https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights" data-essb-instance="790761581"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights&t=NAACP+Investigation+Concludes+County+Commissioners+Violated+African+American+Sheriff+Deputy%27s+Civil+Rights&redirect_uri=https://beavercountian.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights&t=NAACP+Investigation+Concludes+County+Commissioners+Violated+African+American+Sheriff+Deputy%27s+Civil+Rights&redirect_uri=https://beavercountian.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;790761581&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=NAACP+Investigation+Concludes+County+Commissioners+Violated+African+American+Sheriff+Deputy%27s+Civil+Rights&amp;url=https://beavercountian.com/?p=6464589&amp;counturl=https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights&#39;,&#39;twitter&#39;,&#39;790761581&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_totalcount_item essb_totalcount_item_before" style="display: none !important;" data-essb-hide-till="10" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title=""><span class="essb_t_nb"></span> shares</span></li></ul></div><div class="essb_break_scroll"></div></div><div class="row ad ad-section-three ad-336x280"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-6853092687915805"
data-ad-slot="3884254472"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><meta itemprop="datePublished" content="2016-12-10T09:38:46-05:00"><meta itemprop="dateModified" content="2016-12-10T09:41:11-05:00"><meta itemprop="headline" content="NAACP Investigation Concludes County Commissioners Violated African American Sheriff Deputy&#8217;s Civil Rights"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://beavercountian.com/wp-content/uploads/2016/10/compact-logo-1.png"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="BeaverCountian.com"></div> <aside id="related-posts" class="posts-related loop-cat standard loop-cat-3"> <header><h2><span>Other Recent News</span></h2></header><div class="cat-layout"><div class="row"><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/treasurer-connie-javens-gets-in-taxpayers-face-starts-yelling-and-pointing-at-him-during-public-meeting" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/Connie-Javens-Gone-Wild-277x190.jpg" width="277" height="190" alt="Treasurer Connie Javens Gets In Taxpayer&#039;s Face - Starts Yelling And Pointing At Him - During Public Meeting" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/treasurer-connie-javens-gets-in-taxpayers-face-starts-yelling-and-pointing-at-him-during-public-meeting">Treasurer Connie Javens Gets In Taxpayer's Face - Starts Yelling And Pointing At Him - During Public Meeting</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">12/21/2016</time></div></div> </article></div><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/commissioners-slam-the-beaver-county-times-after-paper-publishes-false-information-from-treasurer-javens" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/beaver-county-times-277x190.jpg" width="277" height="190" alt="Commissioners Slam The Beaver County Times After Paper Publishes False Information From Treasurer Javens" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/commissioners-slam-the-beaver-county-times-after-paper-publishes-false-information-from-treasurer-javens">Commissioners Slam The Beaver County Times After Paper Publishes False Information From Treasurer Javens</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">12/20/2016</time></div></div> </article></div><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/javens-is-trying-to-extort-the-board-commissioners-scramble-after-treasurer-says-she-will-not-mail-out-tax-bills" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/connie-javens-277x190.jpg" width="277" height="190" alt="&quot;Javens Is Trying to Extort The Board&quot; -  Commissioners Scramble After Treasurer Says She Will Not Mail Out Tax Bills" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/javens-is-trying-to-extort-the-board-commissioners-scramble-after-treasurer-says-she-will-not-mail-out-tax-bills">"Javens Is Trying to Extort The Board" -  Commissioners Scramble After Treasurer Says She Will Not Mail Out Tax Bills</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">12/19/2016</time></div></div> </article></div></div><div class="row"><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/editorial-congratulations-beaver-countys-new-official-website-looks-like-crap" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/beavercountypagov-277x190.jpg" width="277" height="190" alt="Editorial: Congratulations! Beaver County&#039;s New Official Website Looks Like Crap" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/editorial-congratulations-beaver-countys-new-official-website-looks-like-crap">Editorial: Congratulations! Beaver County's New Official Website Looks Like Crap</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">12/16/2016</time></div></div> </article></div><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/editorial-criminal-investigation-into-treasurer-connie-javens-celebrates-its-first-birthday" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/happybirthday-277x190.jpg" width="277" height="190" alt="Editorial:  Criminal Investigation Into Treasurer Connie Javens Celebrates Its First Birthday!" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/editorial-criminal-investigation-into-treasurer-connie-javens-celebrates-its-first-birthday">Editorial:  Criminal Investigation Into Treasurer Connie Javens Celebrates Its First Birthday!</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">12/15/2016</time></div></div> </article></div><div class="col-sm-4"> <article class="def def-medium"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/daily/beaver-county-911-dispatcher-arrested-after-allegedly-discharging-handgun-outside-of-bar-in-west-virginia" class="thumb-overlay-small"> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/arrest-277x190.jpg" width="277" height="190" alt="Beaver County 911 Dispatcher Arrested After Allegedly Discharging Handgun Outside Of Bar In West Virginia" class="img-responsive" /> </a> <figcaption><div class="entry-meta"></div> </figcaption> </figure><div class="entry"><h3 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/daily/beaver-county-911-dispatcher-arrested-after-allegedly-discharging-handgun-outside-of-bar-in-west-virginia">Beaver County 911 Dispatcher Arrested After Allegedly Discharging Handgun Outside Of Bar In West Virginia</a></h3><div class="entry-meta"> <time class="entry-date" datetime="" itemprop="dateCreated">12/13/2016</time></div></div> </article></div></div></div> </aside><section id="comments"> <header><h2><span>33 Comments</span></h2> </header><ol id="comments-list"><li class="comment byuser comment-author-arealregularguy even thread-even depth-1" id="li-comment-675299"><div class="comment" id="comment-675299"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/2d8e84accec925608142a1a6cb1dd84b-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">arealregularguy</h5> <span class="time-stamp">Dec 10, 2016 at 9:52 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675299#respond' onclick='return addComment.moveForm( "comment-675299", "675299", "respond", "6464589" )' aria-label='Reply to arealregularguy'>Reply</a></span> </header><p>I don&#8217;t think so&#8230;.Sheriff&#8217;s deputies duties do not include traffic stops. This would have been investigated if it had been a white deputy. The issue is the ever-expanding duties performed by the Sheriff&#8217;s department, not the race of the deputy performing that duty.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753001" data-uarid="1890004"></div></div></td></tr></table></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-675300"><div class="comment" id="comment-675300"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/f8e798335e2ed6274a00ce70d1be6e5b-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">Ha ha ha</h5> <span class="time-stamp">Dec 10, 2016 at 9:54 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675300#respond' onclick='return addComment.moveForm( "comment-675300", "675300", "respond", "6464589" )' aria-label='Reply to Ha ha ha'>Reply</a></span> </header><p>I guess this won&#8217;t matter come January 20!</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753011"></div></div></td></tr></table></div></div></li><li class="comment even thread-even depth-1" id="li-comment-675302"><div class="comment" id="comment-675302"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/89ec9419d34bbd2614b5e7fdb8b498be-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">Comment Warrior</h5> <span class="time-stamp">Dec 10, 2016 at 9:55 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675302#respond' onclick='return addComment.moveForm( "comment-675302", "675302", "respond", "6464589" )' aria-label='Reply to Comment Warrior'>Reply</a></span> </header><p>for any body that skips the story and goes right to the comments JP just reported that Robert Jones is basically a asshole and David Hunter is full of shit</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753031"></div></div></td></tr></table></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-675304"><div class="comment" id="comment-675304"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/878994176a7d66ece41bd11a31eec799-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">BC Dude</h5> <span class="time-stamp">Dec 10, 2016 at 10:05 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675304#respond' onclick='return addComment.moveForm( "comment-675304", "675304", "respond", "6464589" )' aria-label='Reply to BC Dude'>Reply</a></span> </header><p>Smh. When all else fails, play the race card. That shit gets old and does a disservice to real discrimination situations. And the NAACP loses credibility by playing into bullshit like that.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753051"></div></div></td></tr></table></div></div></li><li class="comment even thread-even depth-1" id="li-comment-675305"><div class="comment" id="comment-675305"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/8abfe91b7f928ee37298b110b7c2c0aa-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">embarrassing</h5> <span class="time-stamp">Dec 10, 2016 at 10:09 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675305#respond' onclick='return addComment.moveForm( "comment-675305", "675305", "respond", "6464589" )' aria-label='Reply to embarrassing'>Reply</a></span> </header><p>So the NAACP is in a way saying John Paul is a racist too because of his articles? Come on guys&#8230;&#8230;&#8230;&#8230;..</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753061"></div></div></td></tr></table></div></div></li><li class="comment byuser comment-author-raven odd alt thread-odd thread-alt depth-1" id="li-comment-675306"><div class="comment" id="comment-675306"> <img alt='Raven' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2015/12/Raven_avatar-75x75.png' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left">Raven</h5> <span class="time-stamp">Dec 10, 2016 at 10:19 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675306#respond' onclick='return addComment.moveForm( "comment-675306", "675306", "respond", "6464589" )' aria-label='Reply to Raven'>Reply</a></span> </header><p>Bogus complaint, bogus investigation. Bogus from the beginning.</p><p>This is the classic A Priori Argument (Also, Rationalization; Proof Texting.): A corrupt argument from logic, starting with a given, pre-set belief, dogma, doctrine, scripture verse, &#8220;fact&#8221; or conclusion and then searching for any reasonable or reasonable-sounding argument to rationalize, defend or justify it. Certain ideologues and religious fundamentalists are proud to use this fallacy as their primary method of &#8220;reasoning&#8221; and some are even honest enough to say so.</p><p>&#8220;Out of all the hundreds of police dispatcher tapes in Beaver County, Deputy Sheriff David Hunter’s conversation with the dispatcher was singled out. Mr. Hunter was performing his duties, and these acts showed bias and intent to discredit him, him being one of the few African American sheriff deputies in that department.”</p><p>Combine this statement with the Post Hoc Argument: (also, &#8220;Post Hoc Propter Hoc;&#8221;  &#8220;Too much of a coincidence,&#8221; the &#8220;Clustering Illusion&#8221;): The classic paranoiac fallacy of attributing imaginary causality to random coincidences, concluding that just because something happens close to, at the same time as, or just after something else, the first thing is caused by the second.&#8221;</p><p>Amateurish. Truly amateurish.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753071" data-uarid="1895004"></div></div></td></tr></table></div></div></li><ol class="children"><li class="comment byuser comment-author-john-q-taxpayer even depth-2" id="li-comment-675312"><div class="comment" id="comment-675312"> <img alt='John Q Taxpayer' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/John-Q-Taxpayer_avatar-75x75.jpg' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left">John Q Taxpayer</h5> <span class="time-stamp">Dec 10, 2016 at 11:29 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675312#respond' onclick='return addComment.moveForm( "comment-675312", "675312", "respond", "6464589" )' aria-label='Reply to John Q Taxpayer'>Reply</a></span> </header><p>Hey Raven I thought you maybe went on vacation.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753131" data-uarid="6148004"></div></div></td></tr></table></div></div></li></ol><li class="comment odd alt thread-even depth-1" id="li-comment-675307"><div class="comment" id="comment-675307"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/26085b82ed00baa797ca6ecbbc356d78-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">Mungo Jerry</h5> <span class="time-stamp">Dec 10, 2016 at 10:43 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675307#respond' onclick='return addComment.moveForm( "comment-675307", "675307", "respond", "6464589" )' aria-label='Reply to Mungo Jerry'>Reply</a></span> </header><p>So Mungo wonders if the C in NAACP stands for Colored is it acceptable again to refer to black people as colored? Serious question because Mungo strives on a daily basis to be as politically correct as he can! Mungo recalls well when his Grandparents use to take him to lunch as a child living in the Northwest we would go to their favorite restaurant Sambo&#8217;s &#8230;..Really look it up! And anyway they said it was only acceptable to refer to colored people as Negro&#8217;s! Well growing up later in life Mungo recalls being told African American was now the only acceptable title to use while referring to these same folks. So logically it follows that Mungo would find confusion at every turn regarding this issue&#8230;..Any help would be appreciated!</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753081"></div></div></td></tr></table></div></div></li><ol class="children"><li class="comment byuser comment-author-raven even depth-2" id="li-comment-675309"><div class="comment" id="comment-675309"> <img alt='Raven' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2015/12/Raven_avatar-75x75.png' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left">Raven</h5> <span class="time-stamp">Dec 10, 2016 at 11:02 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675309#respond' onclick='return addComment.moveForm( "comment-675309", "675309", "respond", "6464589" )' aria-label='Reply to Raven'>Reply</a></span> </header><p>It&#8217;s tradition, Mungo. Over a hundred years of it, and they are proud of the heritage and gains made by the NAACP.  So be it, even though there is an apparent hypocrisy in the name. The NAACP also challenges racism against any group, no matter the skin color, but it is usually non-White.</p><p>But this matter is a page out of the Treasurer&#8217;s play book. Someone has been caught playing loose with the system, and now blames someone else. Why not just man up and accept that he got caught? Apologize, say he won&#8217;t do it again, and move on. Don&#8217;t make stuff up and get all legal about it. Matters like this soon acquire a life of their own, and nobody wins in the resulting confusion and side issues that creep in.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753101" data-uarid="1895004"></div></div></td></tr></table></div></div></li><li class="comment byuser comment-author-john-q-taxpayer odd alt depth-2" id="li-comment-675313"><div class="comment" id="comment-675313"> <img alt='John Q Taxpayer' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/John-Q-Taxpayer_avatar-75x75.jpg' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left">John Q Taxpayer</h5> <span class="time-stamp">Dec 10, 2016 at 11:31 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675313#respond' onclick='return addComment.moveForm( "comment-675313", "675313", "respond", "6464589" )' aria-label='Reply to John Q Taxpayer'>Reply</a></span> </header><p>Mr. Mungo, I believe Sambo&#8217;s ran into some legal problems with the name back in the 80&#8217;s and changed the name to Denny&#8217;s as we no it today.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753141" data-uarid="6148004"></div></div></td></tr></table></div></div></li></ol><li class="comment even thread-odd thread-alt depth-1" id="li-comment-675308"><div class="comment" id="comment-675308"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/821f176adcdeb8fcae46a64fb9c6cfae-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">Klaw</h5> <span class="time-stamp">Dec 10, 2016 at 10:47 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675308#respond' onclick='return addComment.moveForm( "comment-675308", "675308", "respond", "6464589" )' aria-label='Reply to Klaw'>Reply</a></span> </header><p>The Beaver County Branch of the NAACP is a private nonprofit organization, its “investigatory” conclusions are nonbinding. The NAACP concluded its letter without making any suggestions, requests, or issuing any demands to the county.     &#8230;&#8230;&#8230;.fer get about it ..NEXT !</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753091"></div></div></td></tr></table></div></div></li><li class="comment odd alt thread-even depth-1" id="li-comment-675310"><div class="comment" id="comment-675310"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/2bce3d114b3647b0c7868e1cee0f15d3-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">Nobama</h5> <span class="time-stamp">Dec 10, 2016 at 11:05 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675310#respond' onclick='return addComment.moveForm( "comment-675310", "675310", "respond", "6464589" )' aria-label='Reply to Nobama'>Reply</a></span> </header><p>Welcome to the age of Obama! Where everything is racist.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753111"></div></div></td></tr></table></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-675311"><div class="comment" id="comment-675311"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/b7bab4fa6ee973a6484ca786eca604a3-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">tinkergaloot</h5> <span class="time-stamp">Dec 10, 2016 at 11:17 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675311#respond' onclick='return addComment.moveForm( "comment-675311", "675311", "respond", "6464589" )' aria-label='Reply to tinkergaloot'>Reply</a></span> </header><p>what a fuckin joke</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753121"></div></div></td></tr></table></div></div></li><li class="comment byuser comment-author-buzzkill odd alt thread-even depth-1" id="li-comment-675314"><div class="comment" id="comment-675314"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/4d339cb84e34d66b278f0625acfb6bff-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">buzzkill</h5> <span class="time-stamp">Dec 10, 2016 at 11:41 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675314#respond' onclick='return addComment.moveForm( "comment-675314", "675314", "respond", "6464589" )' aria-label='Reply to buzzkill'>Reply</a></span> </header><p>The NAACP is nothing but an extension of the corrupt Democrat party.  Much the same way the Unions are and the environmentalist are.  All Corrupt and Hypocritical.   It&#8217;s all just special interest group pandering.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753151" data-uarid="1884004"></div></div></td></tr></table></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-675319"><div class="comment" id="comment-675319"> <img alt='' src='https://graph.facebook.com/10208160439063682/picture' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left"><a href='http://www.facebook.com/10208160439063682' rel='external nofollow' class='url'>Lenny Miller</a></h5> <span class="time-stamp">Dec 10, 2016 at 5:13 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675319#respond' onclick='return addComment.moveForm( "comment-675319", "675319", "respond", "6464589" )' aria-label='Reply to Lenny Miller'>Reply</a></span> </header><p>So sick and tired of these people using the color of their skin as an excuse for everything that happens to them GROW A SET and act like a F _ _ King adult.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753201"></div></div></td></tr></table></div></div></li><li class="comment odd alt thread-even depth-1" id="li-comment-675320"><div class="comment" id="comment-675320"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/891c5f915cc8e7342e633219649fe0a6-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">Bobby Boom Boom</h5> <span class="time-stamp">Dec 10, 2016 at 12:24 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675320#respond' onclick='return addComment.moveForm( "comment-675320", "675320", "respond", "6464589" )' aria-label='Reply to Bobby Boom Boom'>Reply</a></span> </header><p>Time to disband the sherrif&#8217;s department and contract out their &#8220;duties&#8221; to the state police or even private companies. Let the mall&#8217;s and security companies deal with these whiners. #MallCop</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753211"></div></div></td></tr></table></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-675324"><div class="comment" id="comment-675324"> <img alt='' src='https://graph.facebook.com/1530354937292401/picture' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left"><a href='http://www.facebook.com/1530354937292401' rel='external nofollow' class='url'>Tim Moore</a></h5> <span class="time-stamp">Dec 10, 2016 at 5:39 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675324#respond' onclick='return addComment.moveForm( "comment-675324", "675324", "respond", "6464589" )' aria-label='Reply to Tim Moore'>Reply</a></span> </header><p>Who cares if the NAACP did an investigation&#8230;who are they again??</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753251"></div></div></td></tr></table></div></div></li><li class="comment odd alt thread-even depth-1" id="li-comment-675323"><div class="comment" id="comment-675323"> <img alt='' src='https://graph.facebook.com/10204890701047047/picture' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left"><a href='http://www.facebook.com/10204890701047047' rel='external nofollow' class='url'>Frank J Rosenberger III</a></h5> <span class="time-stamp">Dec 10, 2016 at 6:02 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675323#respond' onclick='return addComment.moveForm( "comment-675323", "675323", "respond", "6464589" )' aria-label='Reply to Frank J Rosenberger III'>Reply</a></span> </header><p>What a joke. What does race have to do with any of this????</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753241"></div></div></td></tr></table></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-675329"><div class="comment" id="comment-675329"> <img alt='' src='https://graph.facebook.com/10154934483778729/picture' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left"><a href='http://www.facebook.com/10154934483778729' rel='external nofollow' class='url'>Aryq George</a></h5> <span class="time-stamp">Dec 10, 2016 at 6:13 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675329#respond' onclick='return addComment.moveForm( "comment-675329", "675329", "respond", "6464589" )' aria-label='Reply to Aryq George'>Reply</a></span> </header><p>Sorry I&#8217;m a little late to the party but the sheriffs do traffic stops?</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753301"></div></div></td></tr></table></div></div></li><ol class="children"><li class="comment odd alt depth-2" id="li-comment-675365"><div class="comment" id="comment-675365"> <img alt='' src='https://graph.facebook.com/10205512461868600/picture' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left"><a href='http://www.facebook.com/10205512461868600' rel='external nofollow' class='url'>Jim Allen</a></h5> <span class="time-stamp">Dec 10, 2016 at 6:21 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675365#respond' onclick='return addComment.moveForm( "comment-675365", "675365", "respond", "6464589" )' aria-label='Reply to Jim Allen'>Reply</a></span> </header><p>That&#8217;s probably why they took the pucture in the first place. They might&#8217;ve the same thing</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753661"></div></div></td></tr></table></div></div></li></ol><li class="comment even thread-even depth-1" id="li-comment-675328"><div class="comment" id="comment-675328"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/2fdfefbea1a0269b3f0a68890f6f6ebb-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">The BRICKS</h5> <span class="time-stamp">Dec 10, 2016 at 1:13 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675328#respond' onclick='return addComment.moveForm( "comment-675328", "675328", "respond", "6464589" )' aria-label='Reply to The BRICKS'>Reply</a></span> </header><p>AND they just got a few thousand more votes.</p><p>THE TIMES will run with it, they think doing nine million stories on color, race and diversity will bring subscriptions. Lol</p><p>Ohhh and stories on aliquippa revival.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753291"></div></div></td></tr></table></div></div></li><li class="comment byuser comment-author-jaybird odd alt thread-odd thread-alt depth-1" id="li-comment-675333"><div class="comment" id="comment-675333"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/580690e6343dcf508cef98ca0c6e30e3-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">jaybird</h5> <span class="time-stamp">Dec 10, 2016 at 1:18 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675333#respond' onclick='return addComment.moveForm( "comment-675333", "675333", "respond", "6464589" )' aria-label='Reply to jaybird'>Reply</a></span> </header><p>Sounds like another ploy from one of Guy&#8217;s henchmen in the never-ending attempt to justify Tony&#8217;s non-authorized actions.  The REAL story here concerns the IMPROPER stopping of a car by a sheriff&#8217;s deputy, NOT the deputy&#8217;s &#8220;color&#8221;.  He was NOT authorized to do so.  Sorry Tony, don&#8217;t try to use the race card.  It&#8217;s not gonna work.  So, just sit back and think of some other stupid stunt to justify your existence.</p><p>Commissioners &#8211; Remember the Budget?  THERE&#8217;S a TON of fat that needs to be CUT.  Guy&#8217;s power-play is beyond ridiculous.  Plus, don&#8217;t get me started on Connie&#8217;s fiasco, and will someone please wake up Lozier?  When are the Commissioners going to step up, lead, and take charge of these non-conformists?</p><p>NEXT ELECTION VOTE WAYNE KRESS FOR BEAVER COUNTY SHERIFF, GERALD BENYO FOR BEAVER COUNTY DISTRICT ATTORNEY AND &#8220;ANYBODY BUT&#8221; FOR BEAVER COUNTY TREASURER.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753341" data-uarid="4994004"></div></div></td></tr></table></div></div></li><li class="comment even thread-even depth-1" id="li-comment-675334"><div class="comment" id="comment-675334"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/172e806a62534fed70cb6de4073522d5-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">Bill</h5> <span class="time-stamp">Dec 10, 2016 at 1:35 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675334#respond' onclick='return addComment.moveForm( "comment-675334", "675334", "respond", "6464589" )' aria-label='Reply to Bill'>Reply</a></span> </header><p>The cries of racism and getting your way are slowly coming to an end.  The silent majority has spoken and is sick and tired of this crap!</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753351"></div></div></td></tr></table></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-675349"><div class="comment" id="comment-675349"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/821f176adcdeb8fcae46a64fb9c6cfae-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">Klaw</h5> <span class="time-stamp">Dec 10, 2016 at 3:10 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675349#respond' onclick='return addComment.moveForm( "comment-675349", "675349", "respond", "6464589" )' aria-label='Reply to Klaw'>Reply</a></span> </header><p>Get all dressed up, have a banquet at The Fez. Have Sheriff Guy(standing on a few Pgh. Phone Directories) make a speech, (don&#8217;t remove the directories Christiana&#8217;s up next) and give Sheriff Deputy David Hunter some sort of  award. Send the bill to the commissioners office for approval(after the fact).</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753501"></div></div></td></tr></table></div></div></li><ol class="children"><li class="comment byuser comment-author-we-the-people even depth-2" id="li-comment-675355"><div class="comment" id="comment-675355"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/0735e6cc3802a6a2051ebe3adddc1123-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">We The People</h5> <span class="time-stamp">Dec 10, 2016 at 6:16 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675355#respond' onclick='return addComment.moveForm( "comment-675355", "675355", "respond", "6464589" )' aria-label='Reply to We The People'>Reply</a></span> </header><p>Tony and Dan approve the Fez invoice and Sandie refuses saying WTF!</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753561" data-uarid="5948004"></div></div></td></tr></table></div></div></li></ol><li class="comment byuser comment-author-the-ro odd alt thread-even depth-1" id="li-comment-675352"><div class="comment" id="comment-675352"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/f539eb03ce48c4d35f02cb4e914bd4b7-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">The Ro</h5> <span class="time-stamp">Dec 10, 2016 at 4:30 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675352#respond' onclick='return addComment.moveForm( "comment-675352", "675352", "respond", "6464589" )' aria-label='Reply to The Ro'>Reply</a></span> </header><p>&#8220;The NAACP concluded its letter without making any suggestions, requests, or issuing any demands to the county.&#8221;</p><p>No demands? Wow. That&#8217;s a change. There are not following in the footsteps of their bro&#8217;, the MOST Reverend Jesse Jackson, aka Mr. Shakedown.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753531" data-uarid="5698004"></div></div></td></tr></table></div></div></li><li class="comment byuser comment-author-wind even thread-odd thread-alt depth-1" id="li-comment-675361"><div class="comment" id="comment-675361"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/b503c061b3686def8d220d74163100ea-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">wind</h5> <span class="time-stamp">Dec 10, 2016 at 6:44 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675361#respond' onclick='return addComment.moveForm( "comment-675361", "675361", "respond", "6464589" )' aria-label='Reply to wind'>Reply</a></span> </header><p>Please!! The race card AGAIN?????? Come on!!!!!!!~</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753621" data-uarid="4376004"></div></div></td></tr></table></div></div></li><li class="comment odd alt thread-even depth-1" id="li-comment-675362"><div class="comment" id="comment-675362"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/a1dec0e1286ffe2f140991c89f26b9e5-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">WiseOwl</h5> <span class="time-stamp">Dec 10, 2016 at 6:57 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675362#respond' onclick='return addComment.moveForm( "comment-675362", "675362", "respond", "6464589" )' aria-label='Reply to WiseOwl'>Reply</a></span> </header><p>Wait until  Shell arrives, that group will DEMAND a certain percentage be hired based on the color of their skin&#8230;Experience not needed.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753631"></div></div></td></tr></table></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-675367"><div class="comment" id="comment-675367"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/c8ca2671afcad5980dcceda7f719ffb8-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">Cheap Seats</h5> <span class="time-stamp">Dec 10, 2016 at 10:26 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675367#respond' onclick='return addComment.moveForm( "comment-675367", "675367", "respond", "6464589" )' aria-label='Reply to Cheap Seats'>Reply</a></span> </header><p>&#8230;&#8230;&#8230;&#8230;</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753681"></div></div></td></tr></table><div class='rtm-comment-content rt-clear'><hr><h6>Attachments:</h6><ul class='rtm-comment-container-non-loggedin-user'><li class='rtm-comment-thumb-view'><div><a href='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/rtMedia/comments/6464589/2016/12/IMG_2788.jpg' target='_blank' class='rtm-comment-attachment no-popup' title='IMG_2788'><img src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/rtMedia/comments/6464589/2016/12/IMG_2788-331x480.jpg' alt='IMG_2788' /><p>IMG_2788</p></a></div></li></ul></div></div></div></li><li class="comment byuser comment-author-equalizer13 odd alt thread-even depth-1" id="li-comment-675387"><div class="comment" id="comment-675387"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/70bf143845a2abecbd120249c5660e59-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">equalizer13</h5> <span class="time-stamp">Dec 11, 2016 at 10:24 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675387#respond' onclick='return addComment.moveForm( "comment-675387", "675387", "respond", "6464589" )' aria-label='Reply to equalizer13'>Reply</a></span> </header><p>Hopefully now that the overall public has swallowed enough shit with the last administration and the democrats pandering to every special interest group we can get beyond the race bullshit. I maintain that Obama set race relations back to 1964 with his biased policies and constant race baiting and rants berating the police who try and maintain some semblance of law and order in these shitholes where the hoodies thrive. Grow some balls and take responsibility for doing and saying dumb shit. The problem with the hood will only be solved when the good people oppose the assholes and &#8220;D&#8221; politicians who keep them down on the farm with false promised until next election time. Free will to choose to do good or bad. What say ye &#8220;gangstas?&#8221;</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753881" data-uarid="2102004"></div></div></td></tr></table></div></div></li><li class="comment byuser comment-author-equalizer13 even thread-odd thread-alt depth-1" id="li-comment-675388"><div class="comment" id="comment-675388"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/70bf143845a2abecbd120249c5660e59-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">equalizer13</h5> <span class="time-stamp">Dec 11, 2016 at 10:28 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675388#respond' onclick='return addComment.moveForm( "comment-675388", "675388", "respond", "6464589" )' aria-label='Reply to equalizer13'>Reply</a></span> </header><p>MLK said content of their character and not the color of their skin but that&#8217;s the only way poverty pimps can make a buck. At the expense of the real people who need help, of course. Jesse, Al, Obama, &amp; his disgusting Attorney Generals use the people they claim to represent for their own gain and political purposes. Why don&#8217;t they go back to Chicago and solve the murder rate issue? Take Hillary with you! No money to be made there because they know the truth.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6753891" data-uarid="2102004"></div></div></td></tr></table></div></div></li><li class="comment odd alt thread-even depth-1" id="li-comment-675586"><div class="comment" id="comment-675586"> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/06d77f99d1eacf91894188753dd964ca-s75.jpg' class="avatar avatar-75" width="75" height="75" /><div class="comment-text"> <header><h5 class="pull-left">WTF</h5> <span class="time-stamp">Dec 12, 2016 at 9:46 am</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675586#respond' onclick='return addComment.moveForm( "comment-675586", "675586", "respond", "6464589" )' aria-label='Reply to WTF'>Reply</a></span> </header><p>I think the media needs to think about how they report&#8230; People are people are people&#8230; Instead of reporting that a white cop shot a black man or vice versa why not report that a man shot a man or a cop shot a man or a man shot a cop&#8230; Why use the color of a persons skin to describe an incident&#8230;.  an Indian is red in tone an oriental  is yellow in tone and so on&#8230; Why even use the color&#8230; its irrelevant to the circumstance or crime&#8230; Think about it&#8230; what we watch on TV on a daily basis is feeding the racism stop using color as a way to describe an incident&#8230; A person shot a person&#8230; The news is in the fact that someone was shot&#8230; not the color of the person that shot them&#8230; This is just an example of what we the people allow in our society&#8230; We need to quit the entire racist crap all together&#8230; Lets see a black fireman pulled a white guy out of his house while sacrificing his own life&#8230; How juvenile is that statement? Grow up America The fact that a fireman saved a guys life is the real story&#8230; Sorry it erks me&#8230;</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6755871"></div></div></td></tr></table></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-675723"><div class="comment" id="comment-675723"> <img alt='' src='https://graph.facebook.com/10206045273272961/picture' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-text"> <header><h5 class="pull-left"><a href='http://www.facebook.com/10206045273272961' rel='external nofollow' class='url'>Bill Atwell</a></h5> <span class="time-stamp">Dec 13, 2016 at 3:02 pm</span> <span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?replytocom=675723#respond' onclick='return addComment.moveForm( "comment-675723", "675723", "respond", "6464589" )' aria-label='Reply to Bill Atwell'>Reply</a></span> </header><p>Sounds to me like people got caught with their hands in the cookie jar doing things that are not permitted under Commonwealth constitution and now mad cause people found out.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6757241"></div></div></td></tr></table></div></div></li></ol><div class="comment-pagination"></div> </section><section id="article-comments-form"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://beavercountian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="row bottom-margin"><div class="col-md-12"><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_37a8f3605018b7c6');_i.setAttribute('value','02b62aaca074110c');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" class="form-control needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><p class="bbp-attachments-form"> <input type='hidden' id="rt_upload_hf_rtmedia_simple_file_upload"
value='1'
name='rtmedia_simple_file_upload'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_without_form"
value='1'
name='rtmedia_upload_without_form'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_allow_multiple"
value='1'
name='rtmedia_upload_allow_multiple'/> <input type='hidden' id="rt_upload_hf_allow_anonymous"
value='1'
name='allow_anonymous'/> <input type='hidden' id="rt_upload_hf_privacy"
value='0'
name='privacy'/> <input type='hidden' id="rt_upload_hf_context"
value='post'
name='context'/><div class="rtmedia-container rtmedia-uploader-div"><div class="rtmedia-simple-file-upload"><input type="hidden" id="rtmedia_upload_nonce" name="rtmedia_upload_nonce" value="5ea5b411f9" /><input type="hidden" name="_wp_http_referer" value="/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights" /><input type='hidden' id='rt_upload_hf_rtmedia_simple_file_upload' value='1' name ='rtmedia_simple_file_upload' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_without_form' value='1' name ='rtmedia_upload_without_form' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_allow_multiple' value='1' name ='rtmedia_upload_allow_multiple' /><input type='hidden' id='rt_upload_hf_allow_anonymous' value='1' name ='allow_anonymous' /><input type="hidden" name="privacy" value="0" /><input type="hidden" name="context" value="post" /><div class="rtm-file-input-container"><p class="rtmedia-file-upload-p"><input type="file" name="rtmedia_file_multiple[]" multiple="true" class="rtm-simple-file-input" id="rtmedia_simple_file_input" /></p></div></div></div></p><div class="row bottom-margin"><div class="col-sm-4"> <span class="comment-req-wrap needsclick"><input class="form-control" id="author" name="author" placeholder="Name:" type="text" value="" size="30" aria-required='true' /></span></div><div class="col-sm-4"> <span class="comment-req-wrap needsclick"><input class="form-control" id="email" name="email" placeholder="Email:" type="text" value="" size="30" aria-required='true' /></span></div><div class="col-sm-4"> <input class="form-control" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6464589' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><style>.ssc_notice_37a8f3605018b7c6
strong{display:none}.ssc_notice_37a8f3605018b7c6:after{content:'\2018\0030\0032\0062\0036\0032\0061\0061\0063\0061\0030\0037\0034\0031\0031\0030\0063\0033\0037\0061\0038\0066\0033\0036\0030\0035\0030\0031\0038\0062\0037\0063\0036\2019';font-weight:bold}</style><noscript><p class="ssc_notice_37a8f3605018b7c6">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">021037c3162aab6b0f8ca750674c08a1</strong></p></noscript></form></div> </section></article></div><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"> <aside class="widget module-news"> <header><div class="title"><span>From JP&#8217;s Notebook (Premium)</span></div></header><div class="article-container"> <article class="def def-medium def-overlay item-count-0"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/jp-notebook/geek-week-day-2" class=thumb-overlay> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-350x245.jpg" width="350" height="245" alt="Geek Week Day 2" class="img-responsive" /> </a> <figcaption><div class="entry"> <span class="entry-category parent-cat-764 cat-764"> <a itemprop="url" href="https://beavercountian.com/content/category/jp-notebook">JP's Notebook (Premium)</a> </span><h2 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/jp-notebook/geek-week-day-2">Geek Week Day 2</a></h2><div class="post-meta"></div></div> </figcaption> </figure> </article> <article class="def def-medium def-overlay item-count-0"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/jp-notebook/geek-week-day-1" class=thumb-overlay> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-350x245.jpg" width="350" height="245" alt="Geek Week Day 1" class="img-responsive" /> </a> <figcaption><div class="entry"> <span class="entry-category parent-cat-764 cat-764"> <a itemprop="url" href="https://beavercountian.com/content/category/jp-notebook">JP's Notebook (Premium)</a> </span><h2 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/jp-notebook/geek-week-day-1">Geek Week Day 1</a></h2><div class="post-meta"></div></div> </figcaption> </figure> </article> <article class="def def-medium def-overlay item-count-0"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/jp-notebook/raw-documents-new-court-filings-ahead-of-hearing-in-treasurer-javens-case-against-commenters" class=thumb-overlay> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/connie-javens-350x245.jpg" width="350" height="245" alt="Raw Documents: New Court Filings Ahead Of Hearing In Treasurer Javens&#039; Case Against Commenters" class="img-responsive" /> </a> <figcaption><div class="entry"> <span class="entry-category parent-cat-764 cat-764"> <a itemprop="url" href="https://beavercountian.com/content/category/jp-notebook">JP's Notebook (Premium)</a> </span><h2 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/jp-notebook/raw-documents-new-court-filings-ahead-of-hearing-in-treasurer-javens-case-against-commenters">Raw Documents: New Court Filings Ahead Of Hearing In Treasurer Javens' Case Against Commenters</a></h2><div class="post-meta"></div></div> </figcaption> </figure> </article> <article class="def def-medium def-overlay item-count-0"> <figure class="overlay relative"> <a itemprop="url" href="https://beavercountian.com/content/jp-notebook/camps-emails-camp-offers-to-go-to-bat-for-sheriffs-office-overtime" class=thumb-overlay> <img itemprop="image" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/11/email4-350x245.jpg" width="350" height="245" alt="Camp&#039;s Emails: Camp Offers to &quot;Go To Bat&quot; For Sheriff&#039;s Office Overtime" class="img-responsive" /> </a> <figcaption><div class="entry"> <span class="entry-category parent-cat-764 cat-764"> <a itemprop="url" href="https://beavercountian.com/content/category/jp-notebook">JP's Notebook (Premium)</a> </span><h2 itemprop="name"> <a itemprop="url" href="https://beavercountian.com/content/jp-notebook/camps-emails-camp-offers-to-go-to-bat-for-sheriffs-office-overtime">Camp's Emails: Camp Offers to "Go To Bat" For Sheriff's Office Overtime</a></h2><div class="post-meta"></div></div> </figcaption> </figure> </article></div> </aside><div class="widget ad ad-responsive"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134" data-ad-format="auto"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> <b class="rw-ui-recommendations" data-id="96"></b> <script type="text/javascript">var _rwq=_rwq||[];_rwq.push(['_setRecommendations',{"id":96,"title":{"label":"Top Rated Comments In The Past Week","show":true,"before":"<header><div class=\"title\"><span>","after":"<\/span><\/div><\/header>"},"options":{"align":"vertical","direction":"ltr","html":{"before":"<aside id=\"ratingwidgetplugin_topratedwidget-3\" class=\"widget rw_top_rated clearfix\">","after":"<\/aside>"}},"site":{"id":"185824","domain":"beavercountian.com","type":"WordPress"},"itemGroups":[{"type":"comments","title":null,"showTitle":false,"style":null,"options":{"title":{"maxLen":90},"thumb":{"width":160,"height":100}},"items":[{"site":{"id":"185824","domain":"beavercountian.com"},"page":{"externalID":676224,"url":"https:\/\/beavercountian.com\/content\/daily\/javens-is-trying-to-extort-the-board-commissioners-scramble-after-treasurer-says-she-will-not-mail-out-tax-bills#comment-676224","title":"Rather than seek a way to remove tax collections from her office, why aren't we seeking a..."},"rating":{"localID":"6762251","options":{"rclass":"comment"}}},{"site":{"id":"185824","domain":"beavercountian.com"},"page":{"externalID":676227,"url":"https:\/\/beavercountian.com\/content\/daily\/javens-is-trying-to-extort-the-board-commissioners-scramble-after-treasurer-says-she-will-not-mail-out-tax-bills#comment-676227","title":"She needs to be GONE !! OMG, any time you refuse to do the job your were elected for, you..."},"rating":{"localID":"6762281","options":{"rclass":"comment"}}},{"site":{"id":"185824","domain":"beavercountian.com"},"page":{"externalID":676410,"url":"https:\/\/beavercountian.com\/content\/daily\/commissioners-slam-the-beaver-county-times-after-paper-publishes-false-information-from-treasurer-javens#comment-676410","title":"Next up - Sheriffs office.  Time to dismantle that cluster fuck too."},"rating":{"localID":"6764111","options":{"rclass":"comment"}}},{"site":{"id":"185824","domain":"beavercountian.com"},"page":{"externalID":676394,"url":"https:\/\/beavercountian.com\/content\/daily\/commissioners-slam-the-beaver-county-times-after-paper-publishes-false-information-from-treasurer-javens#comment-676394","title":"YES! GO GET HER CAMP EGLEY!!!!!!!! DONT BACK DOWN FIGHT FOR US TAXPAYERS! FIGHT FIGHT FIGH..."},"rating":{"localID":"6763951","options":{"rclass":"comment"}}},{"site":{"id":"185824","domain":"beavercountian.com"},"page":{"externalID":676395,"url":"https:\/\/beavercountian.com\/content\/daily\/commissioners-slam-the-beaver-county-times-after-paper-publishes-false-information-from-treasurer-javens#comment-676395","title":"Thank You Commissioners. This is what the taxpayers have been asking for, for far too long..."},"rating":{"localID":"6763961","options":{"rclass":"comment"}}}]}]}]);</script> </div></div></div></div></div><div class="container"><div class="ad ad-top ad-responsive text-center"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134" data-ad-format="auto"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div> <section id="page-footer"><section id="footer-section-bottom" class="footer-section-bottom-2"><div class="container"><div class="row"><div class="col-sm-4 text-left"> <aside id="text-26" class="widget widget_text clearfix"><div class="textwidget"><img src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/logo-footer.png" style="float: left; margin: 0 5px 5px 0; height: 70px; width: 90px"><div style="color: #ffffff"> Known for its investigative reporting, the Beaver Countian is your independent source for news and information about happenings in Beaver County, PA.</div><br /> <br /></div> </aside><aside id="search-2" class="widget widget_search clearfix"><form id="search-form" role="search" method="get" action="https://beavercountian.com/"> <input type="text" name="s" placeholder="Search BeaverCountian.com" value="" /> <button><span class="glyphicon glyphicon-search"></span></button></form> </aside></div><div class="col-sm-4 text-left"></div><div class="col-sm-4 text-left"><div class="essbfc-container essbfc-col-3 essbfc-template-modern"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/beavercountian" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">22,003</span><span class="essbfc-followers-text">Facebook Fans</span></div></a></li><li class="essbfc-wp_comments"><a href="https://beavercountian.com/comments" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-wp_comments"></i><span class="essbfc-followers-count">49,968</span><span class="essbfc-followers-text">User Comments</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/beavercountian" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">2,999</span><span class="essbfc-followers-text">Twitter Followers</span></div></a></li></ul></div></div></div></div> </section><div class="copyright"><div class="container"><div class="row"><div class="col-sm-6"> © 2016 BeaverCountian.com</div><div class="col-sm-6 text-right"> <a style="color: #fff;" href="/privacy" target="_blank">Privacy Policy</a> | <a style="color: #fff;" href="/contact" target="_blank">Contact Us</a></div></div></div></div> </section></div></div> <script>"use strict";var miptheme_smooth_scrolling=false;var miptheme_ajaxpagination_timer=1000;var miptheme_parallax_image_height=100;var mipthemeLocalCache={};(function(){"use strict";mipthemeLocalCache={data:{},remove:function(resource_id){delete mipthemeLocalCache.data[resource_id];},exist:function(resource_id){return mipthemeLocalCache.data.hasOwnProperty(resource_id)&&mipthemeLocalCache.data[resource_id]!==null;},get:function(resource_id){return mipthemeLocalCache.data[resource_id];},set:function(resource_id,cachedData){mipthemeLocalCache.remove(resource_id);mipthemeLocalCache.data[resource_id]=cachedData;}};})();</script> <div id="essb-postbar" class="essb-postbar"><div class="essb-postbar-progress-container"><span class="essb-postbar-progress-bar"></span></div><div class="essb-postbar-container"><div class="essb-postbar-prev-post"><a href="https://beavercountian.com/content/daily/beaver-county-911-dispatcher-suspended-for-making-fun-of-man-who-had-his-chest-ripped-open-by-police-k-9"><i class="essb_icon_prev"></i></a><div class="essb_prev_post"><div class="essb_prev_post_info"><div class="essb-postbar-close-postpopup essb-postbar-close-prev">X</div><a href="https://beavercountian.com/content/daily/beaver-county-911-dispatcher-suspended-for-making-fun-of-man-who-had-his-chest-ripped-open-by-police-k-9"><span class="essb_title"><span class="essb_tcategory">Beaver County 911 Dispatcher Suspended For Making Fun Of Man Who Had His Chest Ripped Open By Police&hellip;</span><span class="essb_category">News</span><span class="essb_tdesc">A Beaver County 911 Dispatcher has been suspended without pay for two days after it was discovered she had been making fun of a man who had his chest &hellip;</span></span></a></div></div></div><div class="essb-postbar-titleholder"><h2>NAACP Investigation Concludes County Commissioners Violated African American Sheriff Deputy&#039;s Civil Rights</h2><span class="essb-postbar-author">by John Paul</span></div><div class="essb-postbar-right"><div class="essb-superposbar-icons-container"><span class="essb-superpostbar-totalshares"><i class="essb_icon_share"></i><span class="essb-postbar-number"><span class="essb-total " data-network-list="facebook,twitter" data-url="https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights" data-full-number="false" data-post="6464589"  style="display: none !important;" data-essb-hide-till="10"><span class="essb-total-value essb-block"></span></span></span></span><span class="essb-superpostbar-comments"><i class="essb_icon_comments"></i><span class="essb-postbar-number">33</span></span><span class="essb-postbar-time"><i class="essb_icon_clock"></i><span class="essb-postbar-number">2 min</span></span></div><div class="essb-postbar-buttons"><div class="essb_links essb_displayed_postbar essb_share essb_template_blocks-retina essb_1471680600 essb_width_columns_2 print-no" id="essb_displayed_postbar_1471680600" data-essb-postid="6464589" data-essb-position="postbar" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights" data-essb-twitter-url="https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights" data-essb-instance="1471680600"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights&t=NAACP+Investigation+Concludes+County+Commissioners+Violated+African+American+Sheriff+Deputy%27s+Civil+Rights&redirect_uri=https://beavercountian.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights&t=NAACP+Investigation+Concludes+County+Commissioners+Violated+African+American+Sheriff+Deputy%27s+Civil+Rights&redirect_uri=https://beavercountian.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1471680600&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=NAACP+Investigation+Concludes+County+Commissioners+Violated+African+American+Sheriff+Deputy%27s+Civil+Rights&amp;url=https://beavercountian.com/?p=6464589&amp;counturl=https://beavercountian.com/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights&#39;,&#39;twitter&#39;,&#39;1471680600&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div></div><div class="essb-postbar-next-post"><a href="https://beavercountian.com/content/daily/controversial-beaver-county-democratic-committee-chairman-resigns-after-less-than-9-months-in-office"><i class="essb_icon_next"></i></a><div class="essb_next_post"><div class="essb_next_post_info"><div class="essb-postbar-close-postpopup essb-postbar-close-next">X</div><a href="https://beavercountian.com/content/daily/controversial-beaver-county-democratic-committee-chairman-resigns-after-less-than-9-months-in-office"><span class="essb_title"><span class="essb_tcategory">Controversial Beaver County Democratic Committee Chairman Resigns After Less Tha&hellip;</span><span class="essb_category">News</span><span class="essb_tdesc">Beaver County Democratic Committee Chairman Lou Gentile has announced he is stepping down. Gentile's resignation as leader of the Beaver County Democr&hellip;</span></span></a></div></div></div></div></div></div><div class="rw-js-container"> <script type="text/javascript">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</script> </div>  <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <!--[if lte IE 8]><style>.attachment:focus{outline:#1e8cbe solid}.selected.attachment{outline:#1e8cbe solid}</style><![endif]--> <script type="text/html" id="tmpl-media-frame"><div class="media-frame-menu"></div><div class="media-frame-title"></div><div class="media-frame-router"></div><div class="media-frame-content"></div><div class="media-frame-toolbar"></div><div class="media-frame-uploader"></div></script> <script type="text/html" id="tmpl-media-modal"><div class="media-modal wp-core-ui"><button type="button"class="button-link media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button><div class="media-modal-content"></div></div><div class="media-modal-backdrop"></div></script> <script type="text/html" id="tmpl-uploader-window"><div class="uploader-window-content"><h1>Drop files to upload</h1></div></script> <script type="text/html" id="tmpl-uploader-editor"><div class="uploader-editor-content"><div class="uploader-editor-title">Drop files to upload</div></div></script> <script type="text/html" id="tmpl-uploader-inline"><#var messageClass=data.message?'has-upload-message':'no-upload-message';#><#if(data.canClose){#><button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button><#}#><div class="uploader-inline-content {{ messageClass }}"><#if(data.message){#><h2 class="upload-message">{{data.message}}</h2><#}#><div class="upload-ui"><h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2><p class="upload-instructions drop-instructions">or</p><button type="button"class="browser button button-hero">Select Files</button></div><div class="upload-inline-status"></div><div class="post-upload-ui"><p class="max-upload-size">Maximum upload file size:40 MB.</p><#if(data.suggestedWidth&&data.suggestedHeight){#><p class="suggested-dimensions">Suggested image dimensions:{{data.suggestedWidth}}&times;{{data.suggestedHeight}}</p><#}#></div></div></script> <script type="text/html" id="tmpl-media-library-view-switcher"><a href="/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?mode=list"class="view-list"><span class="screen-reader-text">List View</span></a><a href="/content/daily/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights?mode=grid"class="view-grid current"><span class="screen-reader-text">Grid View</span></a></script> <script type="text/html" id="tmpl-uploader-status"><h2>Uploading</h2><button type="button"class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button><div class="media-progress-bar"><div></div></div><div class="upload-details"><span class="upload-count"><span class="upload-index"></span>/<span class="upload-total"></span></span><span class="upload-detail-separator">&ndash;</span><span class="upload-filename"></span></div><div class="upload-errors"></div></script> <script type="text/html" id="tmpl-uploader-status-error"><span class="upload-error-filename">{{{data.filename}}}</span><span class="upload-error-message">{{data.message}}</span></script> <script type="text/html" id="tmpl-edit-attachment-frame"><div class="edit-media-header"><button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button><button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button></div><div class="media-frame-title"></div><div class="media-frame-content"></div></script> <script type="text/html" id="tmpl-attachment-details-two-column"><div class="attachment-media-view {{ data.orientation }}"><div class="thumbnail thumbnail-{{ data.type }}"><#if(data.uploading){#><div class="media-progress-bar"><div></div></div><#}else if(data.sizes&&data.sizes.large){#><img class="details-image"src="{{ data.sizes.large.url }}"draggable="false"alt=""/><#}else if(data.sizes&&data.sizes.full){#><img class="details-image"src="{{ data.sizes.full.url }}"draggable="false"alt=""/><#}else if(-1===jQuery.inArray(data.type,['audio','video'])){#><img class="details-image icon"src="{{ data.icon }}"draggable="false"alt=""/><#}#><#if('audio'===data.type){#><div class="wp-media-wrapper"><audio style="visibility: hidden"controls class="wp-audio-shortcode"width="100%"preload="none"><source type="{{ data.mime }}"src="{{ data.url }}"/></audio></div><#}else if('video'===data.type){var w_rule='';if(data.width){w_rule='width: '+data.width+'px;';}else if(wp.media.view.settings.contentWidth){w_rule='width: '+wp.media.view.settings.contentWidth+'px;';}#><div style="{{ w_rule }}"class="wp-media-wrapper wp-video"><video controls="controls"class="wp-video-shortcode"preload="metadata"<#if(data.width){#>width="{{ data.width }}"<#}#><#if(data.height){#>height="{{ data.height }}"<#}#><#if(data.image&&data.image.src!==data.icon){#>poster="{{ data.image.src }}"<#}#>><source type="{{ data.mime }}"src="{{ data.url }}"/></video></div><#}#><div class="attachment-actions"><#if('image'===data.type&&!data.uploading&&data.sizes&&data.can.save){#><button type="button"class="button edit-attachment">Edit Image</button><#}else if('pdf'===data.subtype&&data.sizes){#>Document Preview<#}#></div></div></div><div class="attachment-info"><span class="settings-save-status"><span class="spinner"></span><span class="saved">Saved.</span></span><div class="details"><div class="filename"><strong>File name:</strong>{{data.filename}}</div><div class="filename"><strong>File type:</strong>{{data.mime}}</div><div class="uploaded"><strong>Uploaded on:</strong>{{data.dateFormatted}}</div><div class="file-size"><strong>File size:</strong>{{data.filesizeHumanReadable}}</div><#if('image'===data.type&&!data.uploading){#><#if(data.width&&data.height){#><div class="dimensions"><strong>Dimensions:</strong>{{data.width}}&times;{{data.height}}</div><#}#><#}#><#if(data.fileLength){#><div class="file-length"><strong>Length:</strong>{{data.fileLength}}</div><#}#><#if('audio'===data.type&&data.meta.bitrate){#><div class="bitrate"><strong>Bitrate:</strong>{{Math.round(data.meta.bitrate/1000)}}kb/s<#if(data.meta.bitrate_mode){#>{{' '+data.meta.bitrate_mode.toUpperCase()}}<#}#></div><#}#><div class="compat-meta"><#if(data.compat&&data.compat.meta){#>{{{data.compat.meta}}}<#}#></div></div><div class="settings"><label class="setting"data-setting="url"><span class="name">URL</span><input type="text"value="{{ data.url }}"readonly/></label><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';#><label class="setting"data-setting="title"><span class="name">Title</span><input type="text"value="{{ data.title }}"{{maybeReadOnly}}/></label><#if('audio'===data.type){#><label class="setting"data-setting="artist"><span class="name">Artist</span><input type="text"value="{{ data.artist || data.meta.artist || '' }}"/></label><label class="setting"data-setting="album"><span class="name">Album</span><input type="text"value="{{ data.album || data.meta.album || '' }}"/></label><#}#><label class="setting"data-setting="caption"><span class="name">Caption</span><textarea{{maybeReadOnly}}>{{data.caption}}</textarea></label><#if('image'===data.type){#><label class="setting"data-setting="alt"><span class="name">Alt Text</span><input type="text"value="{{ data.alt }}"{{maybeReadOnly}}/></label><#}#><label class="setting"data-setting="description"><span class="name">Description</span><textarea{{maybeReadOnly}}>{{data.description}}</textarea></label><label class="setting"><span class="name">Uploaded By</span><span class="value">{{data.authorName}}</span></label><#if(data.uploadedToTitle){#><label class="setting"><span class="name">Uploaded To</span><#if(data.uploadedToLink){#><span class="value"><a href="{{ data.uploadedToLink }}">{{data.uploadedToTitle}}</a></span><#}else{#><span class="value">{{data.uploadedToTitle}}</span><#}#></label><#}#><div class="attachment-compat"></div></div><div class="actions"><a class="view-attachment"href="{{ data.link }}">View attachment page</a><#if(data.can.save){#>|<a href="post.php?post={{ data.id }}&action=edit">Edit more details</a><#}#><#if(!data.uploading&&data.can.remove){#>|<button type="button"class="button-link delete-attachment">Delete Permanently</button><#}#></div></div></script> <script type="text/html" id="tmpl-attachment"><div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}"><div class="thumbnail"><#if(data.uploading){#><div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div><#}else if('image'===data.type&&data.sizes){#><div class="centered"><img src="{{ data.size.url }}"draggable="false"alt=""/></div><#}else{#><div class="centered"><#if(data.image&&data.image.src&&data.image.src!==data.icon){#><img src="{{ data.image.src }}"class="thumbnail"draggable="false"alt=""/><#}else if(data.sizes&&data.sizes.medium){#><img src="{{ data.sizes.medium.url }}"class="thumbnail"draggable="false"alt=""/><#}else{#><img src="{{ data.icon }}"class="icon"draggable="false"alt=""/><#}#></div><div class="filename"><div>{{data.filename}}</div></div><#}#></div><#if(data.buttons.close){#><button type="button"class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button><#}#></div><#if(data.buttons.check){#><button type="button"class="button-link check"tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button><#}#><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';if(data.describe){if('image'===data.type){#><input type="text"value="{{ data.caption }}"class="describe"data-setting="caption"
placeholder="Caption this image&hellip;"{{maybeReadOnly}}/><#}else{#><input type="text"value="{{ data.title }}"class="describe"data-setting="title"<#if('video'===data.type){#>placeholder="Describe this video&hellip;"<#}else if('audio'===data.type){#>placeholder="Describe this audio file&hellip;"<#}else{#>placeholder="Describe this media file&hellip;"<#}#>{{maybeReadOnly}}/><#}}#></script> <script type="text/html" id="tmpl-attachment-details"><h2>Attachment Details<span class="settings-save-status"><span class="spinner"></span><span class="saved">Saved.</span></span></h2><div class="attachment-info"><div class="thumbnail thumbnail-{{ data.type }}"><#if(data.uploading){#><div class="media-progress-bar"><div></div></div><#}else if('image'===data.type&&data.sizes){#><img src="{{ data.size.url }}"draggable="false"alt=""/><#}else{#><img src="{{ data.icon }}"class="icon"draggable="false"alt=""/><#}#></div><div class="details"><div class="filename">{{data.filename}}</div><div class="uploaded">{{data.dateFormatted}}</div><div class="file-size">{{data.filesizeHumanReadable}}</div><#if('image'===data.type&&!data.uploading){#><#if(data.width&&data.height){#><div class="dimensions">{{data.width}}&times;{{data.height}}</div><#}#><#if(data.can.save&&data.sizes){#><a class="edit-attachment"href="{{ data.editLink }}&amp;image-editor"target="_blank">Edit Image</a><#}#><#}#><#if(data.fileLength){#><div class="file-length">Length:{{data.fileLength}}</div><#}#><#if(!data.uploading&&data.can.remove){#><button type="button"class="button-link delete-attachment">Delete Permanently</button><#}#><div class="compat-meta"><#if(data.compat&&data.compat.meta){#>{{{data.compat.meta}}}<#}#></div></div></div><label class="setting"data-setting="url"><span class="name">URL</span><input type="text"value="{{ data.url }}"readonly/></label><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';#><label class="setting"data-setting="title"><span class="name">Title</span><input type="text"value="{{ data.title }}"{{maybeReadOnly}}/></label><#if('audio'===data.type){#><label class="setting"data-setting="artist"><span class="name">Artist</span><input type="text"value="{{ data.artist || data.meta.artist || '' }}"/></label><label class="setting"data-setting="album"><span class="name">Album</span><input type="text"value="{{ data.album || data.meta.album || '' }}"/></label><#}#><label class="setting"data-setting="caption"><span class="name">Caption</span><textarea{{maybeReadOnly}}>{{data.caption}}</textarea></label><#if('image'===data.type){#><label class="setting"data-setting="alt"><span class="name">Alt Text</span><input type="text"value="{{ data.alt }}"{{maybeReadOnly}}/></label><#}#><label class="setting"data-setting="description"><span class="name">Description</span><textarea{{maybeReadOnly}}>{{data.description}}</textarea></label></script> <script type="text/html" id="tmpl-media-selection"><div class="selection-info"><span class="count"></span><#if(data.editable){#><button type="button"class="button-link edit-selection">Edit Selection</button><#}#><#if(data.clearable){#><button type="button"class="button-link clear-selection">Clear</button><#}#></div><div class="selection-view"></div></script> <script type="text/html" id="tmpl-attachment-display-settings"><h2>Attachment Display Settings</h2><#if('image'===data.type){#><label class="setting"><span>Alignment</span><select class="alignment"
data-setting="align"<#if(data.userSettings){#>data-user-setting="align"<#}#>><option value="left">Left</option><option value="center">Center</option><option value="right">Right</option><option value="none"selected>None</option></select></label><#}#><div class="setting"><label><#if(data.model.canEmbed){#><span>Embed or Link</span><#}else{#><span>Link To</span><#}#><select class="link-to"
data-setting="link"<#if(data.userSettings&&!data.model.canEmbed){#>data-user-setting="urlbutton"<#}#>><#if(data.model.canEmbed){#><option value="embed"selected>Embed Media Player</option><option value="file"><#}else{#><option value="none"selected>None</option><option value="file"><#}#><#if(data.model.canEmbed){#>Link to Media File<#}else{#>Media File<#}#></option><option value="post"><#if(data.model.canEmbed){#>Link to Attachment Page<#}else{#>Attachment Page<#}#></option><#if('image'===data.type){#><option value="custom">Custom URL</option><#}#></select></label><input type="text"class="link-to-custom"data-setting="linkUrl"/></div><#if('undefined'!==typeof data.sizes){#><label class="setting"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><#var size=data.sizes['thumbnail'];if(size){#><option value="thumbnail">Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['medium'];if(size){#><option value="medium">Medium&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['large'];if(size){#><option value="large">Large&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['full'];if(size){#><option value="full"selected='selected'>Full Size&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_thumbnail'];if(size){#><option value="rt_media_thumbnail">rtMedia Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_activity_image'];if(size){#><option value="rt_media_activity_image">rtMedia Activity Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_single_image'];if(size){#><option value="rt_media_single_image">rtMedia Single Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_featured_image'];if(size){#><option value="rt_media_featured_image">rtMedia Fetured Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#></select></label><#}#></script> <script type="text/html" id="tmpl-gallery-settings"><h2>Gallery Settings</h2><label class="setting"><span>Link To</span><select class="link-to"
data-setting="link"<#if(data.userSettings){#>data-user-setting="urlbutton"<#}#>><option value="post"<#if(!wp.media.galleryDefaults.link||'post'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>Attachment Page</option><option value="file"<#if('file'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>Media File</option><option value="none"<#if('none'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>None</option></select></label><label class="setting"><span>Columns</span><select class="columns"name="columns"
data-setting="columns"><option value="1"<#if(1==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>1</option><option value="2"<#if(2==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>2</option><option value="3"<#if(3==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>3</option><option value="4"<#if(4==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>4</option><option value="5"<#if(5==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>5</option><option value="6"<#if(6==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>6</option><option value="7"<#if(7==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>7</option><option value="8"<#if(8==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>8</option><option value="9"<#if(9==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>9</option></select></label><label class="setting"><span>Random Order</span><input type="checkbox"data-setting="_orderbyRandom"/></label><label class="setting size"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><option value="thumbnail">Thumbnail</option><option value="medium">Medium</option><option value="large">Large</option><option value="full">Full Size</option><option value="rt_media_thumbnail">rtMedia Thumbnail</option><option value="rt_media_activity_image">rtMedia Activity Image</option><option value="rt_media_single_image">rtMedia Single Image</option><option value="rt_media_featured_image">rtMedia Fetured Image</option></select></label></script> <script type="text/html" id="tmpl-playlist-settings"><h2>Playlist Settings</h2><#var emptyModel=_.isEmpty(data.model),isVideo='video'===data.controller.get('library').props.get('type');#><label class="setting"><input type="checkbox"data-setting="tracklist"<#if(emptyModel){#>checked="checked"<#}#>/><#if(isVideo){#><span>Show Video List</span><#}else{#><span>Show Tracklist</span><#}#></label><#if(!isVideo){#><label class="setting"><input type="checkbox"data-setting="artists"<#if(emptyModel){#>checked="checked"<#}#>/><span>Show Artist Name in Tracklist</span></label><#}#><label class="setting"><input type="checkbox"data-setting="images"<#if(emptyModel){#>checked="checked"<#}#>/><span>Show Images</span></label></script> <script type="text/html" id="tmpl-embed-link-settings"><label class="setting link-text"><span>Link Text</span><input type="text"class="alignment"data-setting="linkText"/></label><div class="embed-container"style="display: none;"><div class="embed-preview"></div></div></script> <script type="text/html" id="tmpl-embed-image-settings"><div class="thumbnail"><img src="{{ data.model.url }}"draggable="false"alt=""/></div><label class="setting caption"><span>Caption</span><textarea data-setting="caption"/></label><label class="setting alt-text"><span>Alt Text</span><input type="text"data-setting="alt"/></label><div class="setting align"><span>Align</span><div class="button-group button-large"data-setting="align"><button class="button"value="left">Left</button><button class="button"value="center">Center</button><button class="button"value="right">Right</button><button class="button active"value="none">None</button></div></div><div class="setting link-to"><span>Link To</span><div class="button-group button-large"data-setting="link"><button class="button"value="file">Image URL</button><button class="button"value="custom">Custom URL</button><button class="button active"value="none">None</button></div><input type="text"class="link-to-custom"data-setting="linkUrl"/></div></script> <script type="text/html" id="tmpl-image-details"><div class="media-embed"><div class="embed-media-settings"><div class="column-image"><div class="image"><img src="{{ data.model.url }}"draggable="false"alt=""/><#if(data.attachment&&window.imageEdit){#><div class="actions"><input type="button"class="edit-attachment button"value="Edit Original"/><input type="button"class="replace-attachment button"value="Replace"/></div><#}#></div></div><div class="column-settings"><label class="setting caption"><span>Caption</span><textarea data-setting="caption">{{data.model.caption}}</textarea></label><label class="setting alt-text"><span>Alternative Text</span><input type="text"data-setting="alt"value="{{ data.model.alt }}"/></label><h2>Display Settings</h2><div class="setting align"><span>Align</span><div class="button-group button-large"data-setting="align"><button class="button"value="left">Left</button><button class="button"value="center">Center</button><button class="button"value="right">Right</button><button class="button active"value="none">None</button></div></div><#if(data.attachment){#><#if('undefined'!==typeof data.attachment.sizes){#><label class="setting size"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><#var size=data.sizes['thumbnail'];if(size){#><option value="thumbnail">Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['medium'];if(size){#><option value="medium">Medium&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['large'];if(size){#><option value="large">Large&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['full'];if(size){#><option value="full">Full Size&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_thumbnail'];if(size){#><option value="rt_media_thumbnail">rtMedia Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_activity_image'];if(size){#><option value="rt_media_activity_image">rtMedia Activity Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_single_image'];if(size){#><option value="rt_media_single_image">rtMedia Single Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_featured_image'];if(size){#><option value="rt_media_featured_image">rtMedia Fetured Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><option value="custom">Custom Size</option></select></label><#}#><div class="custom-size<# if ( data.model.size !== 'custom' ) { #> hidden<# } #>"><label><span>Width<small>(px)</small></span><input data-setting="customWidth"type="number"step="1"value="{{ data.model.customWidth }}"/></label><span class="sep">&times;</span><label><span>Height<small>(px)</small></span><input data-setting="customHeight"type="number"step="1"value="{{ data.model.customHeight }}"/></label></div><#}#><div class="setting link-to"><span>Link To</span><select data-setting="link"><#if(data.attachment){#><option value="file">Media File</option><option value="post">Attachment Page</option><#}else{#><option value="file">Image URL</option><#}#><option value="custom">Custom URL</option><option value="none">None</option></select><input type="text"class="link-to-custom"data-setting="linkUrl"/></div><div class="advanced-section"><h2><button type="button"class="button-link advanced-toggle">Advanced Options</button></h2><div class="advanced-settings hidden"><div class="advanced-image"><label class="setting title-text"><span>Image Title Attribute</span><input type="text"data-setting="title"value="{{ data.model.title }}"/></label><label class="setting extra-classes"><span>Image CSS Class</span><input type="text"data-setting="extraClasses"value="{{ data.model.extraClasses }}"/></label></div><div class="advanced-link"><div class="setting link-target"><label><input type="checkbox"data-setting="linkTargetBlank"value="_blank"<#if(data.model.linkTargetBlank){#>checked="checked"<#}#>>Open link in a new tab</label></div><label class="setting link-rel"><span>Link Rel</span><input type="text"data-setting="linkRel"value="{{ data.model.linkClassName }}"/></label><label class="setting link-class-name"><span>Link CSS Class</span><input type="text"data-setting="linkClassName"value="{{ data.model.linkClassName }}"/></label></div></div></div></div></div></div></script> <script type="text/html" id="tmpl-image-editor"><div id="media-head-{{ data.id }}"></div><div id="image-editor-{{ data.id }}"></div></script> <script type="text/html" id="tmpl-audio-details"><#var ext,html5types={mp3:wp.media.view.settings.embedMimes.mp3,ogg:wp.media.view.settings.embedMimes.ogg};#><div class="media-embed media-embed-details"><div class="embed-media-settings embed-audio-settings"><audio style="visibility: hidden"
controls
class="wp-audio-shortcode"
width="{{ _.isUndefined( data.model.width ) ? 400 : data.model.width }}"
preload="{{ _.isUndefined( data.model.preload ) ? 'none' : data.model.preload }}"<#if(!_.isUndefined(data.model.autoplay)&&data.model.autoplay){#>autoplay<#}
if(!_.isUndefined(data.model.loop)&&data.model.loop){#>loop<#}#>><#if(!_.isEmpty(data.model.src)){#><source src="{{ data.model.src }}"type="{{ wp.media.view.settings.embedMimes[ data.model.src.split('.').pop() ] }}"/><#}#><#if(!_.isEmpty(data.model.mp3)){#><source src="{{ data.model.mp3 }}"type="{{ wp.media.view.settings.embedMimes[ 'mp3' ] }}"/><#}#><#if(!_.isEmpty(data.model.ogg)){#><source src="{{ data.model.ogg }}"type="{{ wp.media.view.settings.embedMimes[ 'ogg' ] }}"/><#}#><#if(!_.isEmpty(data.model.wma)){#><source src="{{ data.model.wma }}"type="{{ wp.media.view.settings.embedMimes[ 'wma' ] }}"/><#}#><#if(!_.isEmpty(data.model.m4a)){#><source src="{{ data.model.m4a }}"type="{{ wp.media.view.settings.embedMimes[ 'm4a' ] }}"/><#}#><#if(!_.isEmpty(data.model.wav)){#><source src="{{ data.model.wav }}"type="{{ wp.media.view.settings.embedMimes[ 'wav' ] }}"/><#}#></audio><#if(!_.isEmpty(data.model.src)){ext=data.model.src.split('.').pop();if(html5types[ext]){delete html5types[ext];}#><label class="setting"><span>SRC</span><input type="text"disabled="disabled"data-setting="src"value="{{ data.model.src }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.mp3)){if(!_.isUndefined(html5types.mp3)){delete html5types.mp3;}#><label class="setting"><span>MP3</span><input type="text"disabled="disabled"data-setting="mp3"value="{{ data.model.mp3 }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.ogg)){if(!_.isUndefined(html5types.ogg)){delete html5types.ogg;}#><label class="setting"><span>OGG</span><input type="text"disabled="disabled"data-setting="ogg"value="{{ data.model.ogg }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.wma)){if(!_.isUndefined(html5types.wma)){delete html5types.wma;}#><label class="setting"><span>WMA</span><input type="text"disabled="disabled"data-setting="wma"value="{{ data.model.wma }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.m4a)){if(!_.isUndefined(html5types.m4a)){delete html5types.m4a;}#><label class="setting"><span>M4A</span><input type="text"disabled="disabled"data-setting="m4a"value="{{ data.model.m4a }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.wav)){if(!_.isUndefined(html5types.wav)){delete html5types.wav;}#><label class="setting"><span>WAV</span><input type="text"disabled="disabled"data-setting="wav"value="{{ data.model.wav }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(html5types)){#><div class="setting"><span>Add alternate sources for maximum HTML5 playback:</span><div class="button-large"><#_.each(html5types,function(mime,type){#><button class="button add-media-source"data-mime="{{ mime }}">{{type}}</button><#})#></div></div><#}#><div class="setting preload"><span>Preload</span><div class="button-group button-large"data-setting="preload"><button class="button"value="auto">Auto</button><button class="button"value="metadata">Metadata</button><button class="button active"value="none">None</button></div></div><label class="setting checkbox-setting"><input type="checkbox"data-setting="autoplay"/><span>Autoplay</span></label><label class="setting checkbox-setting"><input type="checkbox"data-setting="loop"/><span>Loop</span></label></div></div></script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery"><#if(data.attachments.length){#><div class="gallery gallery-columns-{{ data.columns }}"><#_.each(data.attachments,function(attachment,index){#><dl class="gallery-item"><dt class="gallery-icon"><#if(attachment.thumbnail){#><img src="{{ attachment.thumbnail.url }}"width="{{ attachment.thumbnail.width }}"height="{{ attachment.thumbnail.height }}"alt=""/><#}else{#><img src="{{ attachment.url }}"alt=""/><#}#></dt><#if(attachment.caption){#><dd class="wp-caption-text gallery-caption">{{{data.verifyHTML(attachment.caption)}}}</dd><#}#></dl><#if(index%data.columns===data.columns-1){#><br style="clear: both;"><#}#><#});#></div><#}else{#><div class="wpview-error"><div class="dashicons dashicons-format-gallery"></div><p>No items found.</p></div><#}#></script> <script type="text/html" id="tmpl-crop-content"><img class="crop-image"src="{{ data.url }}"alt="Image crop area preview. Requires mouse interaction."><div class="upload-errors"></div></script> <script type="text/html" id="tmpl-site-icon-preview"><h2>Preview</h2><strong aria-hidden="true">As a browser icon</strong><div class="favicon-preview"><img  src="https://d30s8nmy80irhh.cloudfront.net/wp-admin/images/browser.png" class="browser-preview"width="182"height=""alt=""/><div class="favicon"><img id="preview-favicon"src="{{ data.url }}"alt="Preview as a browser icon"/></div><span class="browser-title"aria-hidden="true">BeaverCountian.com</span></div><strong aria-hidden="true">As an app icon</strong><div class="app-icon-preview"><img id="preview-app-icon"src="{{ data.url }}"alt="Preview as an app icon"/></div></script> <script type="text/html" id="tmpl-miptheme-custom-gallery-setting"><label class="setting"><span>MipTheme Gallery:</span><select name="miptheme_gallery"data-setting="miptheme_gallery"><option value="miptheme">MipTheme Gallery</option><option value="default_val">Default WordPress Gallery&nbsp;</option></select></label></script> <script>jQuery(document).ready(function(){_.extend(wp.media.gallery.defaults,{miptheme_gallery:'default_val'});wp.media.view.Settings.Gallery=wp.media.view.Settings.Gallery.extend({template:function(view){return wp.media.template('gallery-settings')(view)
+wp.media.template('miptheme-custom-gallery-setting')(view);}});});</script> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='1';var pfHideImages='0';var pfImageDisplayStyle='none';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='https://beavercountian.com/wp-content/uploads/printfriendly.css';(function(){var e=document.createElement('script');e.type="text/javascript";if('https:'==document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js';}
else{js='http://cdn.printfriendly.com/printfriendly.js';}
e.src=js;document.getElementsByTagName('head')[0].appendChild(e);})();</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script> <script type='text/javascript'>var template_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";var rtmedia_exteansions={"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};var rtMedia_plupload_config={"url":"\/content\/daily\/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif"}],"max_file_size":"40M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/content\/daily\/naacp-investigation-concludes-county-commissioners-violated-african-american-sheriff-deputys-civil-rights","mode":"file_upload","rtmedia_upload_nonce":"5ea5b411f9"},"max_file_size_msg":"40M"};var rMedia_loading_file="https:\/\/beavercountian.com\/wp-admin\/images\/loading.gif";var rMedia_loading_media="https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";var rtmedia_media_thumbs={"photo":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};var rtmedia_set_featured_image_msg="Featured media set successfully.";var rtmedia_unset_featured_image_msg="Featured media removed successfully.";var rtmedia_edit_media_info_upload={"title":"Title:","description":"Description:"};var rtmedia_backbone_strings={"rtm_edit_file_name":"Edit File Name"};var rtmedia_load_more_or_pagination="load_more";var rtmedia_bp_enable_activity="0";var rtmedia_upload_progress_error_message="There are some uploads in progress. Do you want to cancel them?";</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/app/assets/js/rtMedia.backbone.js?ver=4.2.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/shortcode.min.js?ver=4.7'></script> <script type='text/javascript'>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-util.min.js?ver=4.7'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-backbone.min.js?ver=4.7'></script> <script type='text/javascript'>var _wpMediaModelsL10n={"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-models.min.js?ver=4.7'></script> <script type='text/javascript'>var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};var _wpPluploadSettings={"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"41943040b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,js,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,redux"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"d6e2a86b01"}},"browser":{"mobile":true,"supported":true},"limitExceeded":false};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.7'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-views.min.js?ver=4.7'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-editor.min.js?ver=4.7'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-audiovideo.min.js?ver=4.7'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> <script type='text/javascript'>var ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};var wp_vars={"wp_admin_url":"https:\/\/beavercountian.com\/wp-admin\/"};var jot_db={"usingsqlite":"false"};var jot_plugin={"referrer":"https:\/\/beavercountian.com\/"};var jot_images={"saveimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/save.png","addimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/add.png","delimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/delete.png","sendimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/send.png","spinner":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/ajax-loader.gif"};var jot_sounds={"ting":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/ting.wav","open":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/open.wav","send":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/send.wav"};var jot_number={"number":"+18889981826"};var jot_strings={"grpsub":"Subscribing you to the group...","msgsent":"Messages sent :","msgqueued":"Messages queued.","msgsentshortly":"Messages will be sent shortly.","viewlog":"View Log","saveinv":"Saving invite details....","savegrp":"Saving group details","sendmsg":"Sending messages....","queuemsg":"Queuing messages....","sentmsg":"Message Sent at","sentallmsg":"Message processing complete.","addgrp":"Adding group....","selectrecip":"Select message recipients","enterrecip":"Enter message recipients","number":"Number","status":"Status Message","groupdelete":"Are you sure you want to delete this group?","addroutenum":"Please add a number to route SMS messages to","histitemdelete":"Are you sure you want to delete this history item?","numbernotavailable":"Number not available","helptitle":"Joy Of Text Help","proccomplete":"Processing complete.","messagesent":"Messages sent","sendwarning":"do not leave this page until all messages are sent.","configuring":"Configuring...","refreshing":"Refreshing...","confirmmemrem":"Are you sure you want to remove this member from the group?","confirmmemdel":"Are you sure you want to delete this member?","confirmhistdel":"Are you sure you want to delete history over xxx days old?","confirmhistkeep":"Are you sure you want keep all history?","scheduled":"Messages have been scheduled","woodelconfirm":"The existing members in the selected JOT group, will be deleted before the sync from Woocommerce. Are you sure?","rejectednumbers":"These numbers were rejected : ","messagelimitwarning":"WARNING : Sending over 250 messages in one go, may cause your messages to be blocked as spam. See <a href='https:\/\/support.twilio.com\/hc\/en-us\/articles\/223181848-How-Does-Carrier-Filtering-Work-' target='_BLANK'>Twilio's spam guidance<\/a>"};var jot_product={"item":"Joy Of Text Pro Version - Wordpress SMS"};var jot_woo={"logfile":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/log\/jotwoosync.log"};var jot_lastgroup={"id":"1"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/joy-of-text/js/jot-pro-messenger-2-23-1.js?ver=4.7'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/themes/newsgamer/assets/js/bootstrap.min.js?ver=1.8.5'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/themes/newsgamer/assets/js/mip.external.min.js?ver=1.8.5'></script> <script type='text/javascript'>var miptheme_ajax_url={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/themes/newsgamer/assets/js/functions.js?ver=1.8.5'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js?ver=4.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-display-methods.min.js?ver=4.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/lib/touchswipe/jquery.touchSwipe.min.js?ver=4.2.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/rtmedia-wordpress-comment-attachments/app/assets/js/main.js?ver=1.2.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script> <script></script>  <script></script> <script type="text/javascript" src="https://beavercountian.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons-total.min.js?ver=4.1"></script><script type="text/javascript">var essb_window=function(oUrl,oService,oInstance){var element=jQuery('.essb_'+oInstance);var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";var wnd;var w=800;var h=500;if(oService=="twitter"){w=500;h=300;}var left=(screen.width/2)-(w/2);var top=(screen.height/2)-(h/2);if(oService=="twitter"){wnd=window.open(oUrl,"essb_share_window","height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left);}else{wnd=window.open(oUrl,"essb_share_window","height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left);}if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);if(typeof(essb_abtesting_logger)!="undefined"){essb_abtesting_logger(oService,instance_post_id,oInstance);}var pollTimer=window.setInterval(function(){if(wnd.closed!==false){window.clearInterval(pollTimer);essb_smart_onclose_events(oService,instance_post_id);}},200);};var essb_self_postcount=function(oService,oCountID){if(typeof(essb_settings)!="undefined"){oCountID=String(oCountID);jQuery.post(essb_settings.ajax_url,{'action':'essb_self_postcount','post_id':oCountID,'service':oService,'nonce':essb_settings.essb3_nonce},function(data){if(data){}},'json');}};var essb_smart_onclose_events=function(oService,oPostID){if(oService=="subscribe"||oService=="comments")return;if(typeof(essbasc_popup_show)=='function'){essbasc_popup_show();}if(typeof essb_acs_code=='function'){essb_acs_code(oService,oPostID);}if(typeof(after_share_easyoptin)!="undefined"){essb_toggle_subscribe(after_share_easyoptin);}};var essb_tracking_only=function(oUrl,oService,oInstance,oAfterShare){var element=jQuery('.essb_'+oInstance);if(oUrl==""){oUrl=document.URL;}var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);if(oAfterShare){essb_smart_onclose_events(oService,instance_post_id);}};var essb_pinterest_picker=function(oInstance){essb_tracking_only('','pinterest',oInstance);var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);};</script> </body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1482411065 -->