<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>Judge Says Beaver Police Video Is A Public Record - Hearing Set For District Attorney Lozier To Argue Why It Shouldn&#039;t Be Released - BeaverCountian.com</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://beavercountian.com/xmlrpc.php" /><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse.jpg" /><meta name="author" content="John Paul"><link rel="icon" type="image/png" href="https://beavercountian.com/wp-content/uploads/2017/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-144.png"/><link rel="canonical" href="https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" /><link rel="publisher" href="https://plus.google.com/+BeaverCountianCom"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Judge Says Beaver Police Video Is A Public Record - Hearing Set For District Attorney Lozier To Argue Why It Shouldn&#039;t Be Released - BeaverCountian.com" /><meta property="og:description" content="A group of concerned citizens from Beaver Borough were in court today to present a motion seeking access to a police dash cam video showing the August 2016 arrest of James Edward Cicco by Beaver Patrolman Jeffrey Wijnen-Riems. Although the video has already been played in open court on two separate occasions, District Attorney David &hellip;" /><meta property="og:url" content="https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" /><meta property="og:site_name" content="BeaverCountian.com" /><meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-04-27T15:11:33-04:00" /><meta property="article:modified_time" content="2017-04-27T16:45:43-04:00" /><meta property="og:updated_time" content="2017-04-27T16:45:43-04:00" /><meta property="fb:app_id" content="253067775027" /><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse.jpg" /><meta property="og:image:width" content="1068" /><meta property="og:image:height" content="713" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A group of concerned citizens from Beaver Borough were in court today to present a motion seeking access to a police dash cam video showing the August 2016 arrest of James Edward Cicco by Beaver Patrolman Jeffrey Wijnen-Riems. Although the video has already been played in open court on two separate occasions, District Attorney David [&hellip;]" /><meta name="twitter:title" content="Judge Says Beaver Police Video Is A Public Record - Hearing Set For District Attorney Lozier To Argue Why It Shouldn&#039;t Be Released - BeaverCountian.com" /><meta name="twitter:site" content="@beavercountian" /><meta name="twitter:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse.jpg" /><meta name="twitter:creator" content="@beavercountian" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//d14va9f1sdyzy5.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel='dns-prefetch' href='//pf-cdn.printfriendly.com' /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed" /><link rel="alternate" type="text/calendar" title="BeaverCountian.com &raquo; iCal Feed" href="https://beavercountian.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Judge Says Beaver Police Video Is A Public Record &#8211; Hearing Set For District Attorney Lozier To Argue Why It Shouldn&#8217;t Be Released Comments Feed" href="https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released/feed" /><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=134448125047"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://d14va9f1sdyzy5.cloudfront.net/");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='160c5b7a-5cbc-46a4-8ae9-8efda2e4efe0';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.47e61a84-7486-476e-83ad-85400aafc6ca";oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beavercountian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='pmpro_frontend-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' /><link rel='stylesheet' id='theme-my-login-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' /><link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.6' type='text/css' media='all' /><link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.6' type='text/css' media='all' /><link rel='stylesheet' id='buttons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/buttons.min.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='media-views-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/media-views.min.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='imgareaselect-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' /><link rel='stylesheet' id='jot-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/joy-of-text/css/jot-2-24-0.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='jot-uitheme-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/joy-of-text/css/jquery-ui-fresh.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/pmpro-advanced-levels-shortcode-master/css/pmpro-advanced-levels.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='rw-site-rating-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/rating-widget-premium/resources/css/site-rating.css?ver=2.8.6' type='text/css' media='all' /><link rel='stylesheet' id='vc-weather-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/vc-weather/css/vc-weather.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='vc-meteocons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/vc-weather/css/meteocons.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='wprss-et-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.6' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.6' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' /><link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2017M04D27&#038;ver=2.8.6' type='text/css' media='all' /><link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2017M04D27&#038;ver=2.8.6' type='text/css' media='all' /><link rel='stylesheet' id='rtmedia-main-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/buddypress-media/app/assets/css/rtmedia.min.css?ver=4.3.1' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' /> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var userSettings={"url":"\/","uid":"0","time":"1493325962","secure":"1"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/utils.min.js?ver=4.7.4'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.24'></script> <script type='text/javascript'>var advanced_ads_responsive={"reload_on_resize":"0"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.4.5'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.7.4'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.4'></script> <script type='text/javascript'>var rtmedia_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php";var rtmedia_media_slug="media";var rtmedia_lightbox_enabled="1";var rtmedia_direct_upload_enabled="0";var rtmedia_gallery_reload_on_upload="1";var rtmedia_empty_activity_msg="Please enter some content to post.";var rtmedia_empty_comment_msg="Empty Comment is not allowed.";var rtmedia_media_delete_confirmation="Are you sure you want to delete this media?";var rtmedia_media_comment_delete_confirmation="Are you sure you want to delete this comment?";var rtmedia_album_delete_confirmation="Are you sure you want to delete this Album?";var rtmedia_drop_media_msg="Drop files here";var rtmedia_album_created_msg=" album created successfully.";var rtmedia_something_wrong_msg="Something went wrong. Please try again.";var rtmedia_empty_album_name_msg="Enter an album name.";var rtmedia_max_file_msg="Max file Size Limit : ";var rtmedia_allowed_file_formats="Allowed File Formats";var rtmedia_select_all_visible="Select All Visible";var rtmedia_unselect_all_visible="Unselect All Visible";var rtmedia_no_media_selected="Please select some media.";var rtmedia_selected_media_delete_confirmation="Are you sure you want to delete the selected media?";var rtmedia_selected_media_move_confirmation="Are you sure you want to move the selected media?";var rtmedia_waiting_msg="Waiting";var rtmedia_uploaded_msg="Uploaded";var rtmedia_uploading_msg="Uploading";var rtmedia_upload_failed_msg="Failed";var rtmedia_close="Close";var rtmedia_edit="Edit";var rtmedia_delete="Delete";var rtmedia_edit_media="Edit Media";var rtmedia_remove_from_queue="Remove from queue";var rtmedia_add_more_files_msg="Add more files";var rtmedia_file_extension_error_msg="File not supported";var rtmedia_more="more";var rtmedia_less="less";var rtmedia_read_more="Read more";var rtmedia__show_less="Show less";var rtmedia_activity_text_with_attachment="disable";var rtmedia_delete_uploaded_media="This media is uploaded. Are you sure you want to delete this media?";var rtm_wp_version="4.7.4";var rtmedia_main_js_strings={"rtmedia_albums":"Albums","privacy_update_success":"Privacy updated successfully.","privacy_update_error":"Couldn't change privacy, please try again.","file_delete_success":"file deleted successfully."};var rtmedia_masonry_layout="false";var rtmedia_media_size_config={"photo":{"thumb":{"width":"640","height":"480","crop":"0"},"medium":{"width":"640","height":"480","crop":"0"},"large":{"width":"800","height":"0","crop":"0"}},"video":{"activity_media":{"width":"640","height":"480"},"single_media":{"width":"640","height":"480"}},"music":{"activity_media":{"width":"640"},"single_media":{"width":"640"}},"featured":{"default":{"width":"640","height":"100","crop":"0"}}};var rtmedia_disable_media_in_commented_media="0";var rtmedia_disable_media_in_commented_media_text="Adding media in Comments is not allowed";</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/app/assets/js/rtmedia.min.js?ver=4.3.1'></script> <link rel='https://api.w.org/' href='https://beavercountian.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.4" /><link rel='shortlink' href='https://beavercountian.com/?p=6480016' /><link rel="alternate" type="application/json+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fjudge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" /><link rel="alternate" type="text/xml+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fjudge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released&#038;format=xml" /><style type="text/css">.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail{max-width:640px;max-height:480px;overflow:hidden}.rtmedia-comment-media-container .mejs-container.mejs-video,
.rtmedia-activity-container .mejs-container.mejs-video{min-height:480px;min-width:640px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail{width:640px;height:480px;line-height:480px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail
img{max-width:640px;max-height:480px}.rtmedia-container .rtmedia-list  .rtmedia-list-item{width:640px}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://beavercountian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";var td_get_template_directory_uri="https:\/\/beavercountian.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="";var tds_logo_on_sticky="show";var tds_header_style="8";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ffcc00";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-9631849-6','auto');ga('send','pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-6480016 single-format-standard pmpro-body-has-access tribe-no-js judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released global-block-template-1 single_template_13 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/BeaverCountian" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+BeaverCountianCom" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/beavercountian" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6032938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6032938"><a href="/"><span class="glyphicon glyphicon-home" /></span> Home</a></li><li id="menu-item-6436750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436750"><a href="https://beavercountian.com/membership-account/membership-levels"><span class="glyphicon glyphicon-user" /></span> Subscribe</a></li><li id="menu-item-6434807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6434807"><a href="https://beavercountian.com/login"><span class="glyphicon glyphicon-lock" /></span> Log In</a></li><li id="menu-item-6021013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6021013"><a href="/events"><span class="glyphicon glyphicon-calendar" /></span> Events</a></li><li id="menu-item-6470527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6470527"><a href="https://beavercountian.com/comments">Comments</a></li><li id="menu-item-6021016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6021016"><a href="/scanner"><span class="glyphicon glyphicon-fire" /></span> Scanner</a></li><li id="menu-item-6211485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211485"><a href="/contact"><span class="glyphicon glyphicon-envelope" /></span> Contact</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://beavercountian.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-8"><div class="td-container td-container-wrap td_stretch_container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://beavercountian.com/"> <img class="td-retina-data" data-retina="https://beavercountian.com/wp-content/uploads/2017/02/logo-retina.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/logo-standard.png" alt="Beaver Countian" title="Beaver County News"/> <span class="td-visual-hidden">BeaverCountian.com</span> </a></div></div><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/BeaverCountian" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+BeaverCountianCom" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/beavercountian" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">78.8</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Beaver, PA</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Thursday, April 27, 2017</div></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://beavercountian.com/"> <img class="td-retina-data" data-retina="https://beavercountian.com/wp-content/uploads/2017/02/logo-retina.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/logo-standard.png" alt="Beaver Countian" title="Beaver County News"/> </a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-6032938"><a href="/"><span class="glyphicon glyphicon-home" /></span> Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6436750"><a href="https://beavercountian.com/membership-account/membership-levels"><span class="glyphicon glyphicon-user" /></span> Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6434807"><a href="https://beavercountian.com/login"><span class="glyphicon glyphicon-lock" /></span> Log In</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6021013"><a href="/events"><span class="glyphicon glyphicon-calendar" /></span> Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6470527"><a href="https://beavercountian.com/comments">Comments</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6021016"><a href="/scanner"><span class="glyphicon glyphicon-fire" /></span> Scanner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6211485"><a href="/contact"><span class="glyphicon glyphicon-envelope" /></span> Contact</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://beavercountian.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_container"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-13"> <article id="post-6480016" class="post-6480016 post type-post status-publish format-standard has-post-thumbnail hentry category-daily pmpro-has-access" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div><div class="td-a-rec td-a-rec-id-post_style_12  "><div id="beave-13162a02837c67a80fd7338f0e462f27"></div></div> <header class="td-post-title"><h1 class="entry-title">Judge Says Beaver Police Video Is A Public Record &#8211; Hearing Set For District Attorney Lozier To Argue Why It Shouldn&#8217;t Be Released</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://beavercountian.com/content/author/admin">John Paul</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-27T15:11:33+00:00" >Apr 27, 2017</time></span><div class="td-post-comments"><a href="https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released#comments"><i class="td-icon-comments"></i>4</a></div></div></header><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fjudge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Judge+Says+Beaver+Police+Video+Is+A+Public+Record+%E2%80%93+Hearing+Set+For+District+Attorney+Lozier+To+Argue+Why+It+Shouldn%E2%80%99t+Be+Released&url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fjudge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released&via=BeaverCountian.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released&amp;media=https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse.jpg&description=Judge+Says+Beaver+Police+Video+Is+A+Public+Record+%E2%80%93+Hearing+Set+For+District+Attorney+Lozier+To+Argue+Why+It+Shouldn%E2%80%99t+Be+Released" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Judge+Says+Beaver+Police+Video+Is+A+Public+Record+%E2%80%93+Hearing+Set+For+District+Attorney+Lozier+To+Argue+Why+It+Shouldn%E2%80%99t+Be+Released%20-%20https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fjudge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" ><i class="td-icon-whatsapp"></i></a></div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="465" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse-696x465.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse-696x465.jpg 696w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse-300x200.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse-768x513.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse-1024x684.jpg 1024w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse.jpg 1068w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse-629x420.jpg 629w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="judge-fouse"/></div><p>A group of concerned citizens from Beaver Borough were in court today <a href="https://beavercountian.com/content/daily/legal-action-filed-on-behalf-of-citizens-seeking-public-access-to-controversial-beaver-borough-police-dash-cam-footage" target=_blank>to present a motion seeking access to a police dash cam video</a> showing the August 2016 <a href="https://beavercountian.com/content/daily/photos-beaver-police-k-9-seen-mauling-handcuffed-suspect-charged-with-taunting-a-police-animal" target=_blank>arrest of James Edward Cicco by Beaver Patrolman Jeffrey Wijnen-Riems</a>.  Although the video has already been played in open court on two separate occasions, District Attorney David Lozier has objected to its release to the public.</p><p>&#8220;There is a problem in Beaver and it is far more serious than people realize,&#8221; attorney J. Lauson Cashdollar told Beaver County Common Pleas Judge Dale Fouse during the hearing. &#8220;The light needs to be shined into a dark corner.&#8221;</p><p>Attorney Cashdollar, himself a resident of Beaver Borough, has volunteered his services to represent the group trying to gain access to the video.</p><p>Judge Dale Fouse did not mince his words in court today and had little patience for bravado coming from any of the attorneys in his courtroom.  The judge told everyone present that he had already read the relevant caselaw and understood the issues before him.</p><p>Judge Fouse cut off attorney Cashdollar as he attempted to continue talking about his belief that the &#8220;officer and that [police] dog pose a danger to the public.&#8221;</p><p>&#8220;I don&#8217;t need to hear any more evidence,&#8221; said Judge Fouse, who acknowledged the public had a presumptive right to the recording.</p><p>District Attorney David Lozier argued that the video should not be released until after the trial for James Cicco and any subsequent appeals have been completed.</p><p>&#8220;Video can be released and used in the media in inflammatory ways,&#8221; said Lozier. &#8220;I don&#8217;t think there&#8217;s a need to hurry this case through.&#8221;</p><p>At one point, Judge Fouse broke into District Attorney Lozier&#8217;s argument as well.</p><p>&#8220;I think it&#8217;s a public record,&#8221; said Judge Fouse.  &#8220;It&#8217;s that simple.&#8221;</p><p>&#8220;I&#8217;d hate to issue a decision that the public can&#8217;t,&#8221; continued Judge Fouse, before cutting himself off.  &#8220;It&#8217;s public.  I&#8217;ve cited it 20 times.&#8221;</p><p>Attorney Gerald Benyo was also in the courtroom to represent the interests of James Cicco, the defendant in the case.  Judge Fouse made it clear he did not need to hear much from Benyo either.</p><p>&#8220;We are taking absolutely no position in any of this,&#8221; said attorney Gerald Benyo.  &#8220;What you do with this tape is up to you.&#8221;</p><p>Judge Fouse told the attorneys he was scheduling legal arguments solely on whether releasing the video could poison the jury pool, and whether that consideration alone could be enough to overcome the public&#8217;s right of access.</p><p>&#8220;Give me an hour and that&#8217;s all that I need,&#8221; said Judge Fouse, who issued a rapid scheduling date for the matter to be heard.</p><p>The hearing is set for this coming Monday, May 1st at 9:30 a.m. in courtroom #2.  The proceeding will be open to the public.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fjudge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Judge+Says+Beaver+Police+Video+Is+A+Public+Record+%E2%80%93+Hearing+Set+For+District+Attorney+Lozier+To+Argue+Why+It+Shouldn%E2%80%99t+Be+Released&url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fjudge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released&via=BeaverCountian.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released&amp;media=https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse.jpg&description=Judge+Says+Beaver+Police+Video+Is+A+Public+Record+%E2%80%93+Hearing+Set+For+District+Attorney+Lozier+To+Argue+Why+It+Shouldn%E2%80%99t+Be+Released" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Judge+Says+Beaver+Police+Video+Is+A+Public+Record+%E2%80%93+Hearing+Set+For+District+Attorney+Lozier+To+Argue+Why+It+Shouldn%E2%80%99t+Be+Released%20-%20https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fjudge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" ><i class="td-icon-whatsapp"></i></a></div></div><div class="author-box-wrap"><a href="https://beavercountian.com/content/author/admin"><img alt='John Paul' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2015/12/John-Paul_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://beavercountian.com/content/author/admin">John Paul</a></span></div><div class="td-author-description">John Paul is the founder of the Beaver Countian.  He reports full-time for the site, specializing in investigative journalism with an emphasis on public corruption.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://plus.google.com/100085910467690849926?rel=author" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Paul"></span><meta itemprop="datePublished" content="2017-04-27T15:11:33+00:00"><meta itemprop="dateModified" content="2017-04-27T16:45:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://beavercountian.com/wp-content/uploads/2017/02/logo-standard.png"></span><meta itemprop="name" content="BeaverCountian.com"></span><meta itemprop="headline " content="Judge Says Beaver Police Video Is A Public Record - Hearing Set For District Attorney Lozier To Argue Why It Shouldn&#039;t Be Released"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_4_5902588af1e49_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5902588af1e49" ><script>var block_td_uid_4_5902588af1e49=new tdBlock();block_td_uid_4_5902588af1e49.id="td_uid_4_5902588af1e49";block_td_uid_4_5902588af1e49.atts='{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5902588af1e49_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5902588af1e49_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6480016,"live_filter_cur_post_author":"1","block_template_id":""}';block_td_uid_4_5902588af1e49.td_column_number="3";block_td_uid_4_5902588af1e49.block_type="td_block_related_posts";block_td_uid_4_5902588af1e49.post_count="6";block_td_uid_4_5902588af1e49.found_posts="1563";block_td_uid_4_5902588af1e49.header_color="";block_td_uid_4_5902588af1e49.ajax_pagination_infinite_stop="";block_td_uid_4_5902588af1e49.max_num_pages="261";tdBlocksArray.push(block_td_uid_4_5902588af1e49);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5902588af3e93" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5902588af1e49" href="#">RELATED ARTICLES</a><a id="td_uid_6_5902588af3f3c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5902588af1e49" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5902588af1e49 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/legal-action-filed-on-behalf-of-citizens-seeking-public-access-to-controversial-beaver-borough-police-dash-cam-footage" rel="bookmark" title="Legal Action Filed By Citizens Seeking Public Access To Controversial Beaver Police Dash Cam Footage"><img width="218" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/attorney-lauson-cashdollar-218x150.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/attorney-lauson-cashdollar-218x150.jpg 218w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/attorney-lauson-cashdollar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Legal Action Filed By Citizens Seeking Public Access To Controversial Beaver Police Dash Cam Footage"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/legal-action-filed-on-behalf-of-citizens-seeking-public-access-to-controversial-beaver-borough-police-dash-cam-footage" rel="bookmark" title="Legal Action Filed By Citizens Seeking Public Access To Controversial Beaver Police Dash Cam Footage">Legal Action Filed By Citizens Seeking Public Access To Controversial Beaver Police Dash Cam Footage</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/beaver-countians-john-paul-participates-in-pittsburgh-city-paper-article-on-judge-mcbrides-overturned-gay-marriage-ruling" rel="bookmark" title="John Paul Participates In Pittsburgh City Paper Article On Judge McBride&#8217;s Overturned Gay Marriage Ruling"><img width="218" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-john-mcbridge-218x150.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-john-mcbridge-218x150.jpg 218w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-john-mcbridge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="John Paul Participates In Pittsburgh City Paper Article On Judge McBride&#8217;s Overturned Gay Marriage Ruling"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/beaver-countians-john-paul-participates-in-pittsburgh-city-paper-article-on-judge-mcbrides-overturned-gay-marriage-ruling" rel="bookmark" title="John Paul Participates In Pittsburgh City Paper Article On Judge McBride&#8217;s Overturned Gay Marriage Ruling">John Paul Participates In Pittsburgh City Paper Article On Judge McBride&#8217;s Overturned Gay Marriage Ruling</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/new-beaver-county-chief-assessor-starts-work-at-the-courthouse" rel="bookmark" title="New Beaver County Chief Assessor Starts Work At The Courthouse"><img width="218" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/beaver-county-assessment-office-218x150.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/beaver-county-assessment-office-218x150.jpg 218w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/beaver-county-assessment-office-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Beaver County Chief Assessor Starts Work At The Courthouse"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/new-beaver-county-chief-assessor-starts-work-at-the-courthouse" rel="bookmark" title="New Beaver County Chief Assessor Starts Work At The Courthouse">New Beaver County Chief Assessor Starts Work At The Courthouse</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/treasurer-javens-cellphone-begins-playing-theme-music-from-the-godfather-during-radio-interview-about-deceased-employee" rel="bookmark" title="Theme Music From &#8220;The Godfather&#8221; Began Playing During Treasurer Javens&#8217; Radio Interview About A Deceased Employee"><img width="200" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/connie-javens.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/connie-javens.jpg 800w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/connie-javens-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/connie-javens-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/connie-javens-640x480.jpg 640w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/connie-javens-133x100.jpg 133w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Theme Music From &#8220;The Godfather&#8221; Began Playing During Treasurer Javens&#8217; Radio Interview About A Deceased Employee"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/treasurer-javens-cellphone-begins-playing-theme-music-from-the-godfather-during-radio-interview-about-deceased-employee" rel="bookmark" title="Theme Music From &#8220;The Godfather&#8221; Began Playing During Treasurer Javens&#8217; Radio Interview About A Deceased Employee">Theme Music From &#8220;The Godfather&#8221; Began Playing During Treasurer Javens&#8217; Radio Interview About A Deceased Employee</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/concerned-citizen-who-wrote-to-connie-javens-says-the-treasurer-called-back-and-lied-to-her-about-stationery-controversy" rel="bookmark" title="Concerned Citizen Who Wrote To Connie Javens Says The Treasurer Called Back And Lied To Her About Stationery Controversy"><img width="200" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/04/treasurer-javens.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/04/treasurer-javens.jpg 800w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/04/treasurer-javens-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/04/treasurer-javens-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/04/treasurer-javens-640x480.jpg 640w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/04/treasurer-javens-133x100.jpg 133w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Concerned Citizen Who Wrote To Connie Javens Says The Treasurer Called Back And Lied To Her About Stationery Controversy"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/concerned-citizen-who-wrote-to-connie-javens-says-the-treasurer-called-back-and-lied-to-her-about-stationery-controversy" rel="bookmark" title="Concerned Citizen Who Wrote To Connie Javens Says The Treasurer Called Back And Lied To Her About Stationery Controversy">Concerned Citizen Who Wrote To Connie Javens Says The Treasurer Called Back And Lied To Her About Stationery Controversy</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/clerk-of-courts-enslen-determines-district-attorney-lozier-is-wrong-beaver-dash-cam-video-was-properly-filed-with-her-office" rel="bookmark" title="Clerk Of Courts Determines District Attorney Lozier Was Wrong &#8211; Beaver Police Dash Cam Video Was Properly Filed With Her Office"><img width="200" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/09/court.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/09/court.jpg 800w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/09/court-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/09/court-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/09/court-640x480.jpg 640w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/09/court-133x100.jpg 133w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Clerk Of Courts Determines District Attorney Lozier Was Wrong &#8211; Beaver Police Dash Cam Video Was Properly Filed With Her Office"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/clerk-of-courts-enslen-determines-district-attorney-lozier-is-wrong-beaver-dash-cam-video-was-properly-filed-with-her-office" rel="bookmark" title="Clerk Of Courts Determines District Attorney Lozier Was Wrong &#8211; Beaver Police Dash Cam Video Was Properly Filed With Her Office">Clerk Of Courts Determines District Attorney Lozier Was Wrong &#8211; Beaver Police Dash Cam Video Was Properly Filed With Her Office</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5902588af1e49" data-td_block_id="td_uid_4_5902588af1e49"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5902588af1e49" data-td_block_id="td_uid_4_5902588af1e49"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>4 COMMENTS</span></h4></div><ol class="comment-list "><li class="comment " id="comment-686112"> <article> <footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/44d03b3a7f75e7f1369ad44ccec82f24-s50.jpg' class="avatar avatar-50" width="50" height="50" /><cite>Valdamir</cite><a class="comment-link" href="#comment-686112"> <time pubdate="1493321907">Apr 27, 2017 at 3:38 pm</time> </a> </footer><div class="comment-content"><p>Good job Judge Fouse.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6861131"></div></div></td></tr></table></div><div class="comment-meta" id="comment-686112"> <a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released?replytocom=686112#respond' onclick='return addComment.moveForm( "comment-686112", "686112", "respond", "6480016" )' aria-label='Reply to Valdamir'>Reply</a></div> </article><ul class="children"><li class="comment " id="comment-686114"> <article> <footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/7ee8529be6722b4352c94ed85f99ad53-s50.jpg' class="avatar avatar-50" width="50" height="50" /><cite>ricimer</cite><a class="comment-link" href="#comment-686114"> <time pubdate="1493323385">Apr 27, 2017 at 4:03 pm</time> </a> </footer><div class="comment-content"><p>Is there actually an honest judge in Beaver County.Time will tell. So far hes doing good.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6861151"></div></div></td></tr></table></div><div class="comment-meta" id="comment-686114"> <a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released?replytocom=686114#respond' onclick='return addComment.moveForm( "comment-686114", "686114", "respond", "6480016" )' aria-label='Reply to ricimer'>Reply</a></div> </article></li></ul></li><li class="comment " id="comment-686113"> <article> <footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/6e1ca225a9aecb83da1b18333d49cc7f-s50.jpg' class="avatar avatar-50" width="50" height="50" /><cite>Ravens Spawn</cite><a class="comment-link" href="#comment-686113"> <time pubdate="1493323281">Apr 27, 2017 at 4:01 pm</time> </a> </footer><div class="comment-content"><p>Let&#8217;s hope this hearing is going to begin the exposure of what&#8217;s really going on in beaver borough and their police department. The taxpayers of beaver deserve to know how their town is being run. Then they can challenge their council members to take appropriate action to protect their fellow residents.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6861141"></div></div></td></tr></table></div><div class="comment-meta" id="comment-686113"> <a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released?replytocom=686113#respond' onclick='return addComment.moveForm( "comment-686113", "686113", "respond", "6480016" )' aria-label='Reply to Ravens Spawn'>Reply</a></div> </article></li><li class="comment " id="comment-686116"> <article> <footer> <img alt='Raven' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2015/12/Raven_avatar-50x50.png' class='avatar avatar-50 photo' height='50' width='50' /><cite>Raven</cite><a class="comment-link" href="#comment-686116"> <time pubdate="1493325478">Apr 27, 2017 at 4:37 pm</time> </a> </footer><div class="comment-content"><p>&#8220;&#8230;said Lozier. “I don’t think there’s a need to hurry this case through.”</p><p>And so, Lozier repeats the mantra of his administration.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6861171" data-uarid="1895004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-686116"> <a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released?replytocom=686116#respond' onclick='return addComment.moveForm( "comment-686116", "686116", "respond", "6480016" )' aria-label='Reply to Raven'>Reply</a></div> </article></li></ol><div class="comment-pagination"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://beavercountian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_17b1192ae773b3a5');_i.setAttribute('value','d1c3a0599ac27492');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><p class="bbp-attachments-form"> <input type='hidden' id="rt_upload_hf_rtmedia_simple_file_upload"
value='1'
name='rtmedia_simple_file_upload'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_without_form"
value='1'
name='rtmedia_upload_without_form'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_allow_multiple"
value='1'
name='rtmedia_upload_allow_multiple'/> <input type='hidden' id="rt_upload_hf_allow_anonymous"
value='1'
name='allow_anonymous'/> <input type='hidden' id="rt_upload_hf_privacy"
value='0'
name='privacy'/> <input type='hidden' id="rt_upload_hf_context"
value='post'
name='context'/><div class="rtmedia-container rtmedia-uploader-div"><div class="rtmedia-simple-file-upload"><input type="hidden" id="rtmedia_upload_nonce" name="rtmedia_upload_nonce" value="ac0261cfd5" /><input type="hidden" name="_wp_http_referer" value="/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" /><input type='hidden' id='rt_upload_hf_rtmedia_simple_file_upload' value='1' name ='rtmedia_simple_file_upload' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_without_form' value='1' name ='rtmedia_upload_without_form' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_allow_multiple' value='1' name ='rtmedia_upload_allow_multiple' /><input type='hidden' id='rt_upload_hf_allow_anonymous' value='1' name ='allow_anonymous' /><input type="hidden" name="privacy" value="0" /><input type="hidden" name="context" value="post" /><div class="rtm-file-input-container"><p class="rtmedia-file-upload-p"><input type="file" name="rtmedia_file_multiple[]" multiple="true" class="rtm-simple-file-input" id="rtmedia_simple_file_input" /></p></div></div></div></p><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6480016' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><style>.ssc_notice_17b1192ae773b3a5
strong{display:none}.ssc_notice_17b1192ae773b3a5:after{content:'\2018\0064\0031\0063\0033\0061\0030\0035\0039\0039\0061\0063\0032\0037\0034\0039\0032\0031\0037\0062\0031\0031\0039\0032\0061\0065\0037\0037\0033\0062\0033\0061\0035\2019';font-weight:bold}</style><noscript><p class="ssc_notice_17b1192ae773b3a5">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">a2427971bd79931c3a57ae1519c0b3a2</strong></p></noscript></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_theme_my_login"><h4 class="block-title"><span>Log In</span></h4><div class="tml tml-login" id="theme-my-login1"><form name="loginform" id="loginform1" action="/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released?instance=1" method="post"><p class="tml-user-login-wrap"> <label for="user_login1">Username</label> <input type="text" name="log" id="user_login1" class="input" value="" size="20" /></p><p class="tml-user-pass-wrap"> <label for="user_pass1">Password</label> <input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" /></p><input type="hidden" name="_wp_original_http_referer" value="/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" /><div class="tml-rememberme-submit-wrap"><p class="tml-rememberme-wrap"> <input name="rememberme" type="checkbox" id="rememberme1" value="forever" /> <label for="rememberme1">Remember Me</label></p><p class="tml-submit-wrap"> <input type="submit" name="wp-submit" id="wp-submit1" value="Log In" /> <input type="hidden" name="redirect_to" value="https://beavercountian.com/wp-admin/" /> <input type="hidden" name="instance" value="1" /> <input type="hidden" name="action" value="login" /></p></div></form><ul class="tml-action-links"><li><a href="https://beavercountian.com/register" rel="nofollow">Register</a></li><li><a href="https://beavercountian.com/lostpassword" rel="nofollow">Lost Password</a></li></ul></div> </aside> <aside class="td_block_template_1 widget gform_widget"><h4 class="block-title"><span>In Your Opinion</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.1' type='text/css' media='all' /><link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.1' type='text/css' media='all' /><link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.1' type='text/css' media='all' /><link rel='stylesheet' id='gforms_browsers_css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.1' type='text/css' media='all' /> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.1'></script> <script type="text/javascript">var gf_global={"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/beavercountian.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};</script> <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_5' ><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5' class='gpoll_enabled gpoll_block_repeat_voters gpoll' action='/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released#gf_5'><div class='gform_body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class='gfield_label'  >Do You Like The New Site Design?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_5_1'><li class='gchoice_5_1_0'><input name='input_1' type='radio' value='gpoll17df969a2'  id='choice_5_1_0' tabindex='1'    /><label for='choice_5_1_0' id='label_5_1_0'>Yup! It Looks Good</label></li><li class='gchoice_5_1_1'><input name='input_1' type='radio' value='gpoll13ef10a7b'  id='choice_5_1_1' tabindex='2'    /><label for='choice_5_1_1' id='label_5_1_1'>Nope! Liked The Old One Better</label></li><li class='gchoice_5_1_2'><input name='input_1' type='radio' value='gpoll15271d204'  id='choice_5_1_2' tabindex='3'    /><label for='choice_5_1_2' id='label_5_1_2'>Don't Know Yet! Need Time To Decide</label></li></ul></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Vote!' tabindex='4' onclick='if(window["gf_submitting_5"]){return false;}  if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=1' /> <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='5' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImIwZTI3OTAzMDkyMzA2Y2M2MWIwZDI1NmQ2OTUyM2E1Il0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe> <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner(5,'https://beavercountian.com/wp-content/plugins/gravityforms/images/spinner.gif');jQuery('#gform_ajax_frame_5').load(function(){var contents=jQuery(this).contents().find('*').html();var is_postback=contents.indexOf('GF_AJAX_POSTBACK')>=0;if(!is_postback){return;}var form_content=jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation=jQuery(this).contents().find('#gform_confirmation_wrapper_5').length>0;var is_redirect=contents.indexOf('gformRedirect(){')>=0;var is_form=form_content.length>0&&!is_redirect&&!is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');}else{jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout(function(){jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top);},50);if(window['gformInitDatepicker']){gformInitDatepicker();}if(window['gformInitPriceFields']){gformInitPriceFields();}var current_page=jQuery('#gform_source_page_number_5').val();gformInitSpinner(5,'https://beavercountian.com/wp-content/plugins/gravityforms/images/spinner.gif');jQuery(document).trigger('gform_page_loaded',[5,current_page]);window['gf_submitting_5']=false;}else if(!is_redirect){var confirmation_content=jQuery(this).contents().find('#gforms_confirmation_message_5').html();if(!confirmation_content){confirmation_content=contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith('<'+'div id=\'gforms_confirmation_message_5\' class=\'gform_confirmation_message_5 gforms_confirmation_message\''+'>'+confirmation_content+'<'+'/div'+'>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded',[5]);window['gf_submitting_5']=false;},50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']){gformRedirect();}}jQuery(document).trigger('gform_post_render',[5,current_page]);});});</script><script type='text/javascript'>if(typeof gf_global=='undefined')var gf_global={"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/beavercountian.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render',function(event,formId,currentPage){if(formId==5){}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){});</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render',[5,1])});</script></aside><div class="td-a-rec td-a-rec-id-sidebar  "><div id="beave-570687bb24c71be434ffc829a003f720"></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Follow Us On Facebook</span></h4><div class="textwidget"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=522262617960222";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/BeaverCountian/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/BeaverCountian/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/BeaverCountian/">Beaver Countian</a></blockquote></div> <br /></div> </aside></div></div></div> </article></div></div><div class="td-footer-wrapper td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About The Beaver Countian</span></h4><div class="textwidget"><img src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/logo-footer.png" style="float: left; margin: 0 5px 5px 0; height: 70px; width: 90px"><div style="color: #ffffff"> Known for its investigative reporting, the Beaver Countian is your independent source for news in Beaver County, PA.</div></div> </aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact</span></h4><div class="textwidget">Have a tip or something you'd like to see investigated?  Use <i><a href="https://beavercountian.com/contact" target=_blank>our secure contact form</a></i>.<br /> - or -<br /> Phone: <i>+1-724-680-0686</i><br /> Fax: <i>+1-724-558-9606</i><br /> Email: <i>JP@BeaverCountian.com</i></div> </aside></div><div class="td-pb-span4"> <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search The News Archives</span></h4><form method="get" class="td-search-form-widget" action="https://beavercountian.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5902588b0fe14_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">25,119</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BeaverCountian" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,110</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/BeaverCountian" target="_blank">Follow</a></span></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_8 td_block_widget td_uid_10_5902588b0ffe8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5902588b0ffe8" ><script>var block_td_uid_10_5902588b0ffe8=new tdBlock();block_td_uid_10_5902588b0ffe8.id="td_uid_10_5902588b0ffe8";block_td_uid_10_5902588b0ffe8.atts='{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Recent News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5902588b0ffe8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5902588b0ffe8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_10_5902588b0ffe8.td_column_number="1";block_td_uid_10_5902588b0ffe8.block_type="td_block_8";block_td_uid_10_5902588b0ffe8.post_count="3";block_td_uid_10_5902588b0ffe8.found_posts="2132";block_td_uid_10_5902588b0ffe8.header_color="#";block_td_uid_10_5902588b0ffe8.ajax_pagination_infinite_stop="";block_td_uid_10_5902588b0ffe8.max_num_pages="711";tdBlocksArray.push(block_td_uid_10_5902588b0ffe8);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Most Recent News</span></h4></div><div id=td_uid_10_5902588b0ffe8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" rel="bookmark" title="Judge Says Beaver Police Video Is A Public Record &#8211; Hearing Set For District Attorney Lozier To Argue Why It Shouldn&#8217;t Be Released"><img width="100" height="70" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse-100x70.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse-100x70.jpg 100w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-fouse-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Judge Says Beaver Police Video Is A Public Record &#8211; Hearing Set For District Attorney Lozier To Argue Why It Shouldn&#8217;t Be Released"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released" rel="bookmark" title="Judge Says Beaver Police Video Is A Public Record &#8211; Hearing Set For District Attorney Lozier To Argue Why It Shouldn&#8217;t Be Released">Judge Says Beaver Police Video Is A Public Record &#8211; Hearing...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-27T15:11:33+00:00" >Apr 27, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/legal-action-filed-on-behalf-of-citizens-seeking-public-access-to-controversial-beaver-borough-police-dash-cam-footage" rel="bookmark" title="Legal Action Filed By Citizens Seeking Public Access To Controversial Beaver Police Dash Cam Footage"><img width="100" height="70" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/attorney-lauson-cashdollar-100x70.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/attorney-lauson-cashdollar-100x70.jpg 100w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/attorney-lauson-cashdollar-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Legal Action Filed By Citizens Seeking Public Access To Controversial Beaver Police Dash Cam Footage"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/legal-action-filed-on-behalf-of-citizens-seeking-public-access-to-controversial-beaver-borough-police-dash-cam-footage" rel="bookmark" title="Legal Action Filed By Citizens Seeking Public Access To Controversial Beaver Police Dash Cam Footage">Legal Action Filed By Citizens Seeking Public Access To Controversial Beaver...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-26T21:39:01+00:00" >Apr 26, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/beaver-countians-john-paul-participates-in-pittsburgh-city-paper-article-on-judge-mcbrides-overturned-gay-marriage-ruling" rel="bookmark" title="John Paul Participates In Pittsburgh City Paper Article On Judge McBride&#8217;s Overturned Gay Marriage Ruling"><img width="100" height="70" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-john-mcbridge-100x70.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-john-mcbridge-100x70.jpg 100w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/04/judge-john-mcbridge-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="John Paul Participates In Pittsburgh City Paper Article On Judge McBride&#8217;s Overturned Gay Marriage Ruling"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/beaver-countians-john-paul-participates-in-pittsburgh-city-paper-article-on-judge-mcbrides-overturned-gay-marriage-ruling" rel="bookmark" title="John Paul Participates In Pittsburgh City Paper Article On Judge McBride&#8217;s Overturned Gay Marriage Ruling">John Paul Participates In Pittsburgh City Paper Article On Judge McBride&#8217;s...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-26T07:50:14+00:00" >Apr 26, 2017</time></span></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_10_5902588b0ffe8" data-td_block_id="td_uid_10_5902588b0ffe8">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2017 Beaver Countian | <a href="https://beavercountian.com/privacy" target=_blank>Privacy Policy</a></div></div></div></div></div><div class="rw-js-container"> <script type="text/javascript">var defaultRateCallbacks={};function RW_Async_Init(){RW.init({uid:"7c92580ee0f8fc0d8449d117ec338701",huid:"185824",source:"wordpress",options:{},identifyBy:"laccount"});var options={"urid":"17","advanced":{"font":{"size":"11px","hover":{"color":"#000"},"bold":false,"italic":false,"color":"#000000","type":"inherit"},"star":{"stars":5},"nero":{"text":{"like":{"empty":"{{rating.likes}}","rated":"{{rating.likes}}"},"dislike":{"empty":"{{rating.dislikes}}","rated":"{{rating.dislikes}}"}},"showDislike":true,"showLike":true},"layout":{"align":{"hor":"right","ver":"middle"},"dir":"ltr","lineHeight":"16px"},"text":{"rateAwful":"Awful","ratePoor":"Poor","rateAverage":"Average","rateGood":"Good","rateExcellent":"Excellent","rateThis":"Rate this","like":"Like","dislike":"Dislike","vote":"Vote","votes":"Votes","thanks":"Thank You","outOf":"out of","weRecommend":"We Recommend"},"css":{"container":""}},"rclass":"comment","theme":"arrows_2","isDummy":false,"type":"nero","boost":{"votes":0,"rate":5},"imgUrl":{"ltr":"","rtl":""},"mobile":{"optimized":true,"showTrigger":true},"label":{"text":{"star":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}} ({{rating.votes}} {{text.votes}})","rated":"{{rating.votes}} {{text.votes}}"},"nero":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}}","rated":"{{rating.votes}} {{text.votes}}"}},"background":"#FFFFFF"},"uarid":0,"lng":"en","url":"","img":"","title":"","size":"small","style":"arrows1","readOnly":false,"sync":true,"forceSync":false,"reVote":true,"frequency":-1,"showInfo":true,"showTooltip":true,"showAverage":true,"showReport":true,"showRecommendations":false,"hideRecommendations":false,"showSponsored":false,"showLoader":true,"beforeRate":null,"afterRate":null};options.showTooltip=false;RW.initClass("comment",options);RW.initRating("6861131",{title:"Good job Judge Fouse.",url:"https:\/\/beavercountian.com\/content\/daily\/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released#comment-686112"});RW.initRating("6861151",{title:"Is there actually an honest judge in Beaver County.Time will tell. So far hes doing good.",url:"https:\/\/beavercountian.com\/content\/daily\/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released#comment-686114"});RW.initRating("6861141",{title:"Let\\'s hope this hearing is going to begin the exposure of what\\'s really going on in beaver borough and their police department. The taxpayers of beaver deserve to know how their town is being run. Then they can challenge their council members to take appropriate action to protect their fellow residents.",url:"https:\/\/beavercountian.com\/content\/daily\/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released#comment-686113"});RW.initRating("6861171",{title:"&quot;...said Lozier. \u201cI don\u2019t think there\u2019s a need to hurry this case through.\u201d\\n\\nAnd so, Lozier repeats the mantra of his administration.",url:"https:\/\/beavercountian.com\/content\/daily\/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released#comment-686116"});RW.render(function(){(function($){$('.rw-rating-table:not(.rw-no-labels):not(.rw-comment-admin-rating)').each(function(){var ratingTable=$(this);var col1=ratingTable.find('td:first');var widthCol1=col1.width();ratingTable.find('td:first-child').width(widthCol1);if(ratingTable.hasClass('rw-rtl')){ratingTable.find('td').css({float:'right'});}else{ratingTable.find('td').css({float:'left'});}});})(jQuery);},true);}
RW_Advanced_Options={blockFlash:!(false)};if(typeof(RW)=="undefined"){(function(){var rw=document.createElement("script");rw.type="text/javascript";rw.async=true;rw.src="https://secure.rating-widget.com/js/external.min.js?ck=Y2017M04D27?wp=2.8.6";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(rw,s);})();}</script> </div>  <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> 
<style type="text/css" media="screen">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</style> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <!--[if lte IE 8]><style>.attachment:focus{outline:#1e8cbe solid}.selected.attachment{outline:#1e8cbe solid}</style><![endif]--> <script type="text/html" id="tmpl-media-frame"><div class="media-frame-menu"></div><div class="media-frame-title"></div><div class="media-frame-router"></div><div class="media-frame-content"></div><div class="media-frame-toolbar"></div><div class="media-frame-uploader"></div></script> <script type="text/html" id="tmpl-media-modal"><div class="media-modal wp-core-ui"><button type="button"class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button><div class="media-modal-content"></div></div><div class="media-modal-backdrop"></div></script> <script type="text/html" id="tmpl-uploader-window"><div class="uploader-window-content"><h1>Drop files to upload</h1></div></script> <script type="text/html" id="tmpl-uploader-editor"><div class="uploader-editor-content"><div class="uploader-editor-title">Drop files to upload</div></div></script> <script type="text/html" id="tmpl-uploader-inline"><#var messageClass=data.message?'has-upload-message':'no-upload-message';#><#if(data.canClose){#><button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button><#}#><div class="uploader-inline-content {{ messageClass }}"><#if(data.message){#><h2 class="upload-message">{{data.message}}</h2><#}#><div class="upload-ui"><h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2><p class="upload-instructions drop-instructions">or</p><button type="button"class="browser button button-hero">Select Files</button></div><div class="upload-inline-status"></div><div class="post-upload-ui"><p class="max-upload-size">Maximum upload file size:60 MB.</p><#if(data.suggestedWidth&&data.suggestedHeight){#><p class="suggested-dimensions">Suggested image dimensions:{{data.suggestedWidth}}&times;{{data.suggestedHeight}}</p><#}#></div></div></script> <script type="text/html" id="tmpl-media-library-view-switcher"><a href="/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released?mode=list"class="view-list"><span class="screen-reader-text">List View</span></a><a href="/content/daily/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released?mode=grid"class="view-grid current"><span class="screen-reader-text">Grid View</span></a></script> <script type="text/html" id="tmpl-uploader-status"><h2>Uploading</h2><button type="button"class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button><div class="media-progress-bar"><div></div></div><div class="upload-details"><span class="upload-count"><span class="upload-index"></span>/<span class="upload-total"></span></span><span class="upload-detail-separator">&ndash;</span><span class="upload-filename"></span></div><div class="upload-errors"></div></script> <script type="text/html" id="tmpl-uploader-status-error"><span class="upload-error-filename">{{{data.filename}}}</span><span class="upload-error-message">{{data.message}}</span></script> <script type="text/html" id="tmpl-edit-attachment-frame"><div class="edit-media-header"><button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button><button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button></div><div class="media-frame-title"></div><div class="media-frame-content"></div></script> <script type="text/html" id="tmpl-attachment-details-two-column"><div class="attachment-media-view {{ data.orientation }}"><div class="thumbnail thumbnail-{{ data.type }}"><#if(data.uploading){#><div class="media-progress-bar"><div></div></div><#}else if(data.sizes&&data.sizes.large){#><img class="details-image" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.sizes.large.url }}"draggable="false"alt=""/><#}else if(data.sizes&&data.sizes.full){#><img class="details-image" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.sizes.full.url }}"draggable="false"alt=""/><#}else if(-1===jQuery.inArray(data.type,['audio','video'])){#><img class="details-image icon" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.icon }}"draggable="false"alt=""/><#}#><#if('audio'===data.type){#><div class="wp-media-wrapper"><audio style="visibility: hidden"controls class="wp-audio-shortcode"width="100%"preload="none"><source type="{{ data.mime }}"src="{{ data.url }}"/></audio></div><#}else if('video'===data.type){var w_rule='';if(data.width){w_rule='width: '+data.width+'px;';}else if(wp.media.view.settings.contentWidth){w_rule='width: '+wp.media.view.settings.contentWidth+'px;';}#><div style="{{ w_rule }}"class="wp-media-wrapper wp-video"><video controls="controls"class="wp-video-shortcode"preload="metadata"<#if(data.width){#>width="{{ data.width }}"<#}#><#if(data.height){#>height="{{ data.height }}"<#}#><#if(data.image&&data.image.src!==data.icon){#>poster="{{ data.image.src }}"<#}#>><source type="{{ data.mime }}"src="{{ data.url }}"/></video></div><#}#><div class="attachment-actions"><#if('image'===data.type&&!data.uploading&&data.sizes&&data.can.save){#><button type="button"class="button edit-attachment">Edit Image</button><#}else if('pdf'===data.subtype&&data.sizes){#>Document Preview<#}#></div></div></div><div class="attachment-info"><span class="settings-save-status"><span class="spinner"></span><span class="saved">Saved.</span></span><div class="details"><div class="filename"><strong>File name:</strong>{{data.filename}}</div><div class="filename"><strong>File type:</strong>{{data.mime}}</div><div class="uploaded"><strong>Uploaded on:</strong>{{data.dateFormatted}}</div><div class="file-size"><strong>File size:</strong>{{data.filesizeHumanReadable}}</div><#if('image'===data.type&&!data.uploading){#><#if(data.width&&data.height){#><div class="dimensions"><strong>Dimensions:</strong>{{data.width}}&times;{{data.height}}</div><#}#><#}#><#if(data.fileLength){#><div class="file-length"><strong>Length:</strong>{{data.fileLength}}</div><#}#><#if('audio'===data.type&&data.meta.bitrate){#><div class="bitrate"><strong>Bitrate:</strong>{{Math.round(data.meta.bitrate/1000)}}kb/s<#if(data.meta.bitrate_mode){#>{{' '+data.meta.bitrate_mode.toUpperCase()}}<#}#></div><#}#><div class="compat-meta"><#if(data.compat&&data.compat.meta){#>{{{data.compat.meta}}}<#}#></div></div><div class="settings"><label class="setting"data-setting="url"><span class="name">URL</span><input type="text"value="{{ data.url }}"readonly/></label><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';#><label class="setting"data-setting="title"><span class="name">Title</span><input type="text"value="{{ data.title }}"{{maybeReadOnly}}/></label><#if('audio'===data.type){#><label class="setting"data-setting="artist"><span class="name">Artist</span><input type="text"value="{{ data.artist || data.meta.artist || '' }}"/></label><label class="setting"data-setting="album"><span class="name">Album</span><input type="text"value="{{ data.album || data.meta.album || '' }}"/></label><#}#><label class="setting"data-setting="caption"><span class="name">Caption</span><textarea{{maybeReadOnly}}>{{data.caption}}</textarea></label><#if('image'===data.type){#><label class="setting"data-setting="alt"><span class="name">Alt Text</span><input type="text"value="{{ data.alt }}"{{maybeReadOnly}}/></label><#}#><label class="setting"data-setting="description"><span class="name">Description</span><textarea{{maybeReadOnly}}>{{data.description}}</textarea></label><label class="setting"><span class="name">Uploaded By</span><span class="value">{{data.authorName}}</span></label><#if(data.uploadedToTitle){#><label class="setting"><span class="name">Uploaded To</span><#if(data.uploadedToLink){#><span class="value"><a href="{{ data.uploadedToLink }}">{{data.uploadedToTitle}}</a></span><#}else{#><span class="value">{{data.uploadedToTitle}}</span><#}#></label><#}#><div class="attachment-compat"></div></div><div class="actions"><a class="view-attachment"href="{{ data.link }}">View attachment page</a><#if(data.can.save){#>|<a href="post.php?post={{ data.id }}&action=edit">Edit more details</a><#}#><#if(!data.uploading&&data.can.remove){#>|<button type="button"class="button-link delete-attachment">Delete Permanently</button><#}#></div></div></script> <script type="text/html" id="tmpl-attachment"><div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}"><div class="thumbnail"><#if(data.uploading){#><div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div><#}else if('image'===data.type&&data.sizes){#><div class="centered"><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.size.url }}"draggable="false"alt=""/></div><#}else{#><div class="centered"><#if(data.image&&data.image.src&&data.image.src!==data.icon){#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.image.src }}"class="thumbnail"draggable="false"alt=""/><#}else if(data.sizes&&data.sizes.medium){#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.sizes.medium.url }}"class="thumbnail"draggable="false"alt=""/><#}else{#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.icon }}"class="icon"draggable="false"alt=""/><#}#></div><div class="filename"><div>{{data.filename}}</div></div><#}#></div><#if(data.buttons.close){#><button type="button"class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button><#}#></div><#if(data.buttons.check){#><button type="button"class="button-link check"tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button><#}#><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';if(data.describe){if('image'===data.type){#><input type="text"value="{{ data.caption }}"class="describe"data-setting="caption"
placeholder="Caption this image&hellip;"{{maybeReadOnly}}/><#}else{#><input type="text"value="{{ data.title }}"class="describe"data-setting="title"<#if('video'===data.type){#>placeholder="Describe this video&hellip;"<#}else if('audio'===data.type){#>placeholder="Describe this audio file&hellip;"<#}else{#>placeholder="Describe this media file&hellip;"<#}#>{{maybeReadOnly}}/><#}}#></script> <script type="text/html" id="tmpl-attachment-details"><h2>Attachment Details<span class="settings-save-status"><span class="spinner"></span><span class="saved">Saved.</span></span></h2><div class="attachment-info"><div class="thumbnail thumbnail-{{ data.type }}"><#if(data.uploading){#><div class="media-progress-bar"><div></div></div><#}else if('image'===data.type&&data.sizes){#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.size.url }}"draggable="false"alt=""/><#}else{#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.icon }}"class="icon"draggable="false"alt=""/><#}#></div><div class="details"><div class="filename">{{data.filename}}</div><div class="uploaded">{{data.dateFormatted}}</div><div class="file-size">{{data.filesizeHumanReadable}}</div><#if('image'===data.type&&!data.uploading){#><#if(data.width&&data.height){#><div class="dimensions">{{data.width}}&times;{{data.height}}</div><#}#><#if(data.can.save&&data.sizes){#><a class="edit-attachment"href="{{ data.editLink }}&amp;image-editor"target="_blank">Edit Image</a><#}#><#}#><#if(data.fileLength){#><div class="file-length">Length:{{data.fileLength}}</div><#}#><#if(!data.uploading&&data.can.remove){#><button type="button"class="button-link delete-attachment">Delete Permanently</button><#}#><div class="compat-meta"><#if(data.compat&&data.compat.meta){#>{{{data.compat.meta}}}<#}#></div></div></div><label class="setting"data-setting="url"><span class="name">URL</span><input type="text"value="{{ data.url }}"readonly/></label><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';#><label class="setting"data-setting="title"><span class="name">Title</span><input type="text"value="{{ data.title }}"{{maybeReadOnly}}/></label><#if('audio'===data.type){#><label class="setting"data-setting="artist"><span class="name">Artist</span><input type="text"value="{{ data.artist || data.meta.artist || '' }}"/></label><label class="setting"data-setting="album"><span class="name">Album</span><input type="text"value="{{ data.album || data.meta.album || '' }}"/></label><#}#><label class="setting"data-setting="caption"><span class="name">Caption</span><textarea{{maybeReadOnly}}>{{data.caption}}</textarea></label><#if('image'===data.type){#><label class="setting"data-setting="alt"><span class="name">Alt Text</span><input type="text"value="{{ data.alt }}"{{maybeReadOnly}}/></label><#}#><label class="setting"data-setting="description"><span class="name">Description</span><textarea{{maybeReadOnly}}>{{data.description}}</textarea></label></script> <script type="text/html" id="tmpl-media-selection"><div class="selection-info"><span class="count"></span><#if(data.editable){#><button type="button"class="button-link edit-selection">Edit Selection</button><#}#><#if(data.clearable){#><button type="button"class="button-link clear-selection">Clear</button><#}#></div><div class="selection-view"></div></script> <script type="text/html" id="tmpl-attachment-display-settings"><h2>Attachment Display Settings</h2><#if('image'===data.type){#><label class="setting"><span>Alignment</span><select class="alignment"
data-setting="align"<#if(data.userSettings){#>data-user-setting="align"<#}#>><option value="left">Left</option><option value="center">Center</option><option value="right">Right</option><option value="none"selected>None</option></select></label><#}#><div class="setting"><label><#if(data.model.canEmbed){#><span>Embed or Link</span><#}else{#><span>Link To</span><#}#><select class="link-to"
data-setting="link"<#if(data.userSettings&&!data.model.canEmbed){#>data-user-setting="urlbutton"<#}#>><#if(data.model.canEmbed){#><option value="embed"selected>Embed Media Player</option><option value="file"><#}else{#><option value="none"selected>None</option><option value="file"><#}#><#if(data.model.canEmbed){#>Link to Media File<#}else{#>Media File<#}#></option><option value="post"><#if(data.model.canEmbed){#>Link to Attachment Page<#}else{#>Attachment Page<#}#></option><#if('image'===data.type){#><option value="custom">Custom URL</option><#}#></select></label><input type="text"class="link-to-custom"data-setting="linkUrl"/></div><#if('undefined'!==typeof data.sizes){#><label class="setting"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><#var size=data.sizes['thumbnail'];if(size){#><option value="thumbnail">Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['medium'];if(size){#><option value="medium">Medium&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['large'];if(size){#><option value="large">Large&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['full'];if(size){#><option value="full"selected='selected'>Full Size&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_thumbnail'];if(size){#><option value="rt_media_thumbnail">rtMedia Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_activity_image'];if(size){#><option value="rt_media_activity_image">rtMedia Activity Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_single_image'];if(size){#><option value="rt_media_single_image">rtMedia Single Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_featured_image'];if(size){#><option value="rt_media_featured_image">rtMedia Fetured Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#></select></label><#}#></script> <script type="text/html" id="tmpl-gallery-settings"><h2>Gallery Settings</h2><label class="setting"><span>Link To</span><select class="link-to"
data-setting="link"<#if(data.userSettings){#>data-user-setting="urlbutton"<#}#>><option value="post"<#if(!wp.media.galleryDefaults.link||'post'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>Attachment Page</option><option value="file"<#if('file'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>Media File</option><option value="none"<#if('none'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>None</option></select></label><label class="setting"><span>Columns</span><select class="columns"name="columns"
data-setting="columns"><option value="1"<#if(1==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>1</option><option value="2"<#if(2==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>2</option><option value="3"<#if(3==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>3</option><option value="4"<#if(4==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>4</option><option value="5"<#if(5==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>5</option><option value="6"<#if(6==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>6</option><option value="7"<#if(7==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>7</option><option value="8"<#if(8==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>8</option><option value="9"<#if(9==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>9</option></select></label><label class="setting"><span>Random Order</span><input type="checkbox"data-setting="_orderbyRandom"/></label><label class="setting size"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><option value="thumbnail">Thumbnail</option><option value="medium">Medium</option><option value="large">Large</option><option value="full">Full Size</option><option value="rt_media_thumbnail">rtMedia Thumbnail</option><option value="rt_media_activity_image">rtMedia Activity Image</option><option value="rt_media_single_image">rtMedia Single Image</option><option value="rt_media_featured_image">rtMedia Fetured Image</option></select></label></script> <script type="text/html" id="tmpl-playlist-settings"><h2>Playlist Settings</h2><#var emptyModel=_.isEmpty(data.model),isVideo='video'===data.controller.get('library').props.get('type');#><label class="setting"><input type="checkbox"data-setting="tracklist"<#if(emptyModel){#>checked="checked"<#}#>/><#if(isVideo){#><span>Show Video List</span><#}else{#><span>Show Tracklist</span><#}#></label><#if(!isVideo){#><label class="setting"><input type="checkbox"data-setting="artists"<#if(emptyModel){#>checked="checked"<#}#>/><span>Show Artist Name in Tracklist</span></label><#}#><label class="setting"><input type="checkbox"data-setting="images"<#if(emptyModel){#>checked="checked"<#}#>/><span>Show Images</span></label></script> <script type="text/html" id="tmpl-embed-link-settings"><label class="setting link-text"><span>Link Text</span><input type="text"class="alignment"data-setting="linkText"/></label><div class="embed-container"style="display: none;"><div class="embed-preview"></div></div></script> <script type="text/html" id="tmpl-embed-image-settings"><div class="thumbnail"><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.model.url }}"draggable="false"alt=""/></div><label class="setting caption"><span>Caption</span><textarea data-setting="caption"/></label><label class="setting alt-text"><span>Alt Text</span><input type="text"data-setting="alt"/></label><div class="setting align"><span>Align</span><div class="button-group button-large"data-setting="align"><button class="button"value="left">Left</button><button class="button"value="center">Center</button><button class="button"value="right">Right</button><button class="button active"value="none">None</button></div></div><div class="setting link-to"><span>Link To</span><div class="button-group button-large"data-setting="link"><button class="button"value="file">Image URL</button><button class="button"value="custom">Custom URL</button><button class="button active"value="none">None</button></div><input type="text"class="link-to-custom"data-setting="linkUrl"/></div></script> <script type="text/html" id="tmpl-image-details"><div class="media-embed"><div class="embed-media-settings"><div class="column-image"><div class="image"><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.model.url }}"draggable="false"alt=""/><#if(data.attachment&&window.imageEdit){#><div class="actions"><input type="button"class="edit-attachment button"value="Edit Original"/><input type="button"class="replace-attachment button"value="Replace"/></div><#}#></div></div><div class="column-settings"><label class="setting caption"><span>Caption</span><textarea data-setting="caption">{{data.model.caption}}</textarea></label><label class="setting alt-text"><span>Alternative Text</span><input type="text"data-setting="alt"value="{{ data.model.alt }}"/></label><h2>Display Settings</h2><div class="setting align"><span>Align</span><div class="button-group button-large"data-setting="align"><button class="button"value="left">Left</button><button class="button"value="center">Center</button><button class="button"value="right">Right</button><button class="button active"value="none">None</button></div></div><#if(data.attachment){#><#if('undefined'!==typeof data.attachment.sizes){#><label class="setting size"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><#var size=data.sizes['thumbnail'];if(size){#><option value="thumbnail">Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['medium'];if(size){#><option value="medium">Medium&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['large'];if(size){#><option value="large">Large&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['full'];if(size){#><option value="full">Full Size&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_thumbnail'];if(size){#><option value="rt_media_thumbnail">rtMedia Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_activity_image'];if(size){#><option value="rt_media_activity_image">rtMedia Activity Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_single_image'];if(size){#><option value="rt_media_single_image">rtMedia Single Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_featured_image'];if(size){#><option value="rt_media_featured_image">rtMedia Fetured Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><option value="custom">Custom Size</option></select></label><#}#><div class="custom-size<# if ( data.model.size !== 'custom' ) { #> hidden<# } #>"><label><span>Width<small>(px)</small></span><input data-setting="customWidth"type="number"step="1"value="{{ data.model.customWidth }}"/></label><span class="sep">&times;</span><label><span>Height<small>(px)</small></span><input data-setting="customHeight"type="number"step="1"value="{{ data.model.customHeight }}"/></label></div><#}#><div class="setting link-to"><span>Link To</span><select data-setting="link"><#if(data.attachment){#><option value="file">Media File</option><option value="post">Attachment Page</option><#}else{#><option value="file">Image URL</option><#}#><option value="custom">Custom URL</option><option value="none">None</option></select><input type="text"class="link-to-custom"data-setting="linkUrl"/></div><div class="advanced-section"><h2><button type="button"class="button-link advanced-toggle">Advanced Options</button></h2><div class="advanced-settings hidden"><div class="advanced-image"><label class="setting title-text"><span>Image Title Attribute</span><input type="text"data-setting="title"value="{{ data.model.title }}"/></label><label class="setting extra-classes"><span>Image CSS Class</span><input type="text"data-setting="extraClasses"value="{{ data.model.extraClasses }}"/></label></div><div class="advanced-link"><div class="setting link-target"><label><input type="checkbox"data-setting="linkTargetBlank"value="_blank"<#if(data.model.linkTargetBlank){#>checked="checked"<#}#>>Open link in a new tab</label></div><label class="setting link-rel"><span>Link Rel</span><input type="text"data-setting="linkRel"value="{{ data.model.linkClassName }}"/></label><label class="setting link-class-name"><span>Link CSS Class</span><input type="text"data-setting="linkClassName"value="{{ data.model.linkClassName }}"/></label></div></div></div></div></div></div></script> <script type="text/html" id="tmpl-image-editor"><div id="media-head-{{ data.id }}"></div><div id="image-editor-{{ data.id }}"></div></script> <script type="text/html" id="tmpl-audio-details"><#var ext,html5types={mp3:wp.media.view.settings.embedMimes.mp3,ogg:wp.media.view.settings.embedMimes.ogg};#><div class="media-embed media-embed-details"><div class="embed-media-settings embed-audio-settings"><audio style="visibility: hidden"
controls
class="wp-audio-shortcode"
width="{{ _.isUndefined( data.model.width ) ? 400 : data.model.width }}"
preload="{{ _.isUndefined( data.model.preload ) ? 'none' : data.model.preload }}"<#if(!_.isUndefined(data.model.autoplay)&&data.model.autoplay){#>autoplay<#}
if(!_.isUndefined(data.model.loop)&&data.model.loop){#>loop<#}#>><#if(!_.isEmpty(data.model.src)){#><source src="{{ data.model.src }}"type="{{ wp.media.view.settings.embedMimes[ data.model.src.split('.').pop() ] }}"/><#}#><#if(!_.isEmpty(data.model.mp3)){#><source src="{{ data.model.mp3 }}"type="{{ wp.media.view.settings.embedMimes[ 'mp3' ] }}"/><#}#><#if(!_.isEmpty(data.model.ogg)){#><source src="{{ data.model.ogg }}"type="{{ wp.media.view.settings.embedMimes[ 'ogg' ] }}"/><#}#><#if(!_.isEmpty(data.model.wma)){#><source src="{{ data.model.wma }}"type="{{ wp.media.view.settings.embedMimes[ 'wma' ] }}"/><#}#><#if(!_.isEmpty(data.model.m4a)){#><source src="{{ data.model.m4a }}"type="{{ wp.media.view.settings.embedMimes[ 'm4a' ] }}"/><#}#><#if(!_.isEmpty(data.model.wav)){#><source src="{{ data.model.wav }}"type="{{ wp.media.view.settings.embedMimes[ 'wav' ] }}"/><#}#></audio><#if(!_.isEmpty(data.model.src)){ext=data.model.src.split('.').pop();if(html5types[ext]){delete html5types[ext];}#><label class="setting"><span>SRC</span><input type="text"disabled="disabled"data-setting="src"value="{{ data.model.src }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.mp3)){if(!_.isUndefined(html5types.mp3)){delete html5types.mp3;}#><label class="setting"><span>MP3</span><input type="text"disabled="disabled"data-setting="mp3"value="{{ data.model.mp3 }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.ogg)){if(!_.isUndefined(html5types.ogg)){delete html5types.ogg;}#><label class="setting"><span>OGG</span><input type="text"disabled="disabled"data-setting="ogg"value="{{ data.model.ogg }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.wma)){if(!_.isUndefined(html5types.wma)){delete html5types.wma;}#><label class="setting"><span>WMA</span><input type="text"disabled="disabled"data-setting="wma"value="{{ data.model.wma }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.m4a)){if(!_.isUndefined(html5types.m4a)){delete html5types.m4a;}#><label class="setting"><span>M4A</span><input type="text"disabled="disabled"data-setting="m4a"value="{{ data.model.m4a }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.wav)){if(!_.isUndefined(html5types.wav)){delete html5types.wav;}#><label class="setting"><span>WAV</span><input type="text"disabled="disabled"data-setting="wav"value="{{ data.model.wav }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(html5types)){#><div class="setting"><span>Add alternate sources for maximum HTML5 playback:</span><div class="button-large"><#_.each(html5types,function(mime,type){#><button class="button add-media-source"data-mime="{{ mime }}">{{type}}</button><#})#></div></div><#}#><div class="setting preload"><span>Preload</span><div class="button-group button-large"data-setting="preload"><button class="button"value="auto">Auto</button><button class="button"value="metadata">Metadata</button><button class="button active"value="none">None</button></div></div><label class="setting checkbox-setting"><input type="checkbox"data-setting="autoplay"/><span>Autoplay</span></label><label class="setting checkbox-setting"><input type="checkbox"data-setting="loop"/><span>Loop</span></label></div></div></script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery"><#if(data.attachments.length){#><div class="gallery gallery-columns-{{ data.columns }}"><#_.each(data.attachments,function(attachment,index){#><dl class="gallery-item"><dt class="gallery-icon"><#if(attachment.thumbnail){#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ attachment.thumbnail.url }}"width="{{ attachment.thumbnail.width }}"height="{{ attachment.thumbnail.height }}"alt=""/><#}else{#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ attachment.url }}"alt=""/><#}#></dt><#if(attachment.caption){#><dd class="wp-caption-text gallery-caption">{{{data.verifyHTML(attachment.caption)}}}</dd><#}#></dl><#if(index%data.columns===data.columns-1){#><br style="clear: both;"><#}#><#});#></div><#}else{#><div class="wpview-error"><div class="dashicons dashicons-format-gallery"></div><p>No items found.</p></div><#}#></script> <script type="text/html" id="tmpl-crop-content"><img class="crop-image" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.url }}"alt="Image crop area preview. Requires mouse interaction."><div class="upload-errors"></div></script> <script type="text/html" id="tmpl-site-icon-preview"><h2>Preview</h2><strong aria-hidden="true">As a browser icon</strong><div class="favicon-preview"><img  src="https://d30s8nmy80irhh.cloudfront.net/wp-admin/images/browser.png" class="browser-preview"width="182"height=""alt=""/><div class="favicon"><img id="preview-favicon" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.url }}"alt="Preview as a browser icon"/></div><span class="browser-title"aria-hidden="true">BeaverCountian.com</span></div><strong aria-hidden="true">As an app icon</strong><div class="app-icon-preview"><img id="preview-app-icon" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.url }}"alt="Preview as an app icon"/></div></script> <script type="text/html" id="tmpl-td-custom-gallery-setting"><label class="setting"><span>Gallery Type</span><select data-setting="td_select_gallery_slide"><option value="">Default</option><option value="slide">TagDiv Slide Gallery</option></select></label><label class="setting"><span>Gallery Title</span><input type="text"value=""data-setting="td_gallery_title_input"/></label></script> <script>jQuery(document).ready(function(){_.extend(wp.media.gallery.defaults,{td_select_gallery_slide:'',td_gallery_title_input:''});wp.media.view.Settings.Gallery=wp.media.view.Settings.Gallery.extend({template:function(view){return wp.media.template('gallery-settings')(view)
+wp.media.template('td-custom-gallery-setting')(view);}});});</script> <script type="text/javascript">(function(){var td_template_content=jQuery('#tmpl-image-details').text();var td_our_content=''+'<div class="setting">'+'<span>Modal image</span>'+'<div class="button-large button-group" >'+'<button class="button active td-modal-image-off" value="left">Off</button>'+'<button class="button td-modal-image-on" value="left">On</button>'+'</div><!-- /setting -->'+'<div class="setting">'+'<span>tagDiv image style</span>'+'<select class="size td-wp-image-style">'+'<option value="">Default</option>'+'</select>'+'</div>'+'</div>';td_template_content=td_template_content.replace('<div class="setting align">',td_our_content+'<div class="setting align">');jQuery('#tmpl-image-details').html(td_template_content);jQuery(".td-modal-image-on").live("click",function(){if(jQuery(this).hasClass('active')){return;}
td_add_image_css_class('td-modal-image');jQuery(".td-modal-image-off").removeClass('active');jQuery(".td-modal-image-on").addClass('active');});jQuery(".td-modal-image-off").live("click",function(){if(jQuery(this).hasClass('active')){return;}
td_remove_image_css_class('td-modal-image');jQuery(".td-modal-image-off").addClass('active');jQuery(".td-modal-image-on").removeClass('active');});jQuery(".td-wp-image-style").live("change",function(){switch(jQuery(".td-wp-image-style").val()){default:td_clear_all_classes();jQuery('*[data-setting="extraClasses"]').change();}});function td_add_image_css_class(new_class){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value+' '+new_class);jQuery('*[data-setting="extraClasses"]').change();}
function td_remove_image_css_class(new_class){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();var td_regex=new RegExp(" "+new_class,"g");td_extra_classes_value=td_extra_classes_value.replace(td_regex,'');var td_regex=new RegExp(new_class,"g");td_extra_classes_value=td_extra_classes_value.replace(td_regex,'');jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value);jQuery('*[data-setting="extraClasses"]').change();}
function td_clear_all_classes(){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();if(td_extra_classes_value.indexOf('td-modal-image')>-1){jQuery('*[data-setting="extraClasses"]').val('td-modal-image');}else{jQuery('*[data-setting="extraClasses"]').val('');}}
setInterval(function(){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();if(typeof td_extra_classes_value!=='undefined'&&td_extra_classes_value!=''){if(td_extra_classes_value.indexOf('td-modal-image')>-1){jQuery(".td-modal-image-off").removeClass('active');jQuery(".td-modal-image-on").addClass('active');}}},1000);})();</script> <link rel='stylesheet' id='gpoll_css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.1' type='text/css' media='all' /> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script> <script type='text/javascript'>var template_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";var rtMedia_plupload_config={"url":"\/content\/daily\/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif"}],"max_file_size":"60M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"1","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/content\/daily\/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released","mode":"file_upload","rtmedia_upload_nonce":"ac0261cfd5"},"max_file_size_msg":"60M"};var rMedia_loading_media="https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";var rtmedia_media_thumbs={"photo":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};var rtmedia_set_featured_image_msg="Featured media set successfully.";var rtmedia_unset_featured_image_msg="Featured media removed successfully.";var rtmedia_edit_media_info_upload={"title":"Title:","description":"Description:"};var rtmedia_backbone_strings={"rtm_edit_file_name":"Edit File Name"};var rtmedia_load_more_or_pagination="load_more";var rtmedia_bp_enable_activity="0";var rtmedia_upload_progress_error_message="There are some uploads in progress. Do you want to cancel them?";var rtmedia_exteansions={"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};var rtMedia_update_plupload_comment={"url":"\/content\/daily\/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtmedia-comment-media-upload","container":"rtmedia-comment-media-upload-container","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif"}],"max_file_size":"60M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/content\/daily\/judge-says-beaver-police-video-is-a-public-record-hearing-set-for-district-attorney-lozier-to-argue-why-it-shouldnt-be-released","mode":"file_upload","rtmedia_upload_nonce":"ac0261cfd5"},"max_file_size_msg":"60M"};var rMedia_loading_file="https:\/\/beavercountian.com\/wp-admin\/images\/loading.gif";</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/app/assets/js/rtMedia.backbone.js?ver=4.3.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/shortcode.min.js?ver=4.7.4'></script> <script type='text/javascript'>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-util.min.js?ver=4.7.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-backbone.min.js?ver=4.7.4'></script> <script type='text/javascript'>var _wpMediaModelsL10n={"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-models.min.js?ver=4.7.4'></script> <script type='text/javascript'>var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};var _wpPluploadSettings={"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"62914560b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,js,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"6b8d5a41d5"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.7.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-views.min.js?ver=4.7.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-editor.min.js?ver=4.7.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-audiovideo.min.js?ver=4.7.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> <script type='text/javascript'>var ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};var wp_vars={"wp_admin_url":"https:\/\/beavercountian.com\/wp-admin\/"};var jot_db={"usingsqlite":"false"};var jot_plugin={"referrer":""};var jot_images={"saveimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/save.png","addimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/add.png","delimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/delete.png","sendimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/send.png","spinner":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/ajax-loader.gif"};var jot_sounds={"ting":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/ting.wav","open":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/open.wav","send":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/send.wav"};var jot_number={"number":"+18889981826"};var jot_strings={"grpsub":"Subscribing you to the group...","confcode":"Retrieving your confirmation code...","msgsent":"Messages sent :","msgqueued":"Messages queued.","msgsentshortly":"Messages will be sent shortly.","viewlog":"View Log","saveinv":"Saving invite details....","savegrp":"Saving group details","sendmsg":"Sending messages....","queuemsg":"Queuing messages....","sentmsg":"Message Sent at","sentallmsg":"Message processing complete.","addgrp":"Adding group....","selectrecip":"Select message recipients","enterrecip":"Enter message recipients","number":"Number","status":"Status Message","groupdelete":"Are you sure you want to delete this group?","addroutenum":"Please add a number to route SMS messages to","histitemdelete":"Are you sure you want to delete this history item?","numbernotavailable":"Number not available","helptitle":"Joy Of Text Help","proccomplete":"Processing complete.","messagesent":"Messages sent","sendwarning":"do not leave this page until all messages are sent.","configuring":"Configuring...","refreshing":"Refreshing...","confirmmemrem":"Are you sure you want to remove this member from the group?","confirmmemdel":"Are you sure you want to delete this member?","confirmhistdel":"Are you sure you want to delete history over xxx days old?","confirmhistkeep":"Are you sure you want keep all history?","scheduled":"Messages have been scheduled","woodelconfirm":"The existing members in the selected JOT group, will be deleted before the sync from Woocommerce. Are you sure?","rejectednumbers":"These numbers were rejected : ","messagelimitwarning":"WARNING : Sending over 250 messages in one go, may cause your messages to be blocked as spam. See <a href='https:\/\/support.twilio.com\/hc\/en-us\/articles\/223181848-How-Does-Carrier-Filtering-Work-' target='_BLANK'>Twilio's spam guidance<\/a>"};var jot_product={"item":"Joy Of Text Pro Version - Wordpress SMS"};var jot_woo={"logfile":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/log\/jotwoosync.log"};var jot_lastgroup={"id":"1"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/joy-of-text/js/jot-pro-messenger-2-24-0.js?ver=4.7.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/lib/touchswipe/jquery.touchSwipe.min.js?ver=4.3.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/rtmedia-wordpress-comment-attachments/app/assets/js/main.js?ver=1.2.3'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script> <script type='text/javascript'>var gpollVars={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/beavercountian.com\/wp-content\/plugins\/gravityformspolls\/images"};var gpoll_strings={"viewResults":"View results","backToThePoll":"Back to the poll"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.1'></script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list.tribe-events-loop.tribe-event-featured,.tribe-events-list#tribe-events-day.tribe-events-loop.tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar.type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget.tribe-event-featured,.tribe-events-venue-widget.tribe-event-featured,.tribe-mini-calendar-list-wrapper.tribe-event-featured,.tribe-events-adv-list-widget.tribe-event-featured.tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7}</style><div id="beave-f55b3ac88dcf22395d191f68cce29399"></div><div id="beave-464c03be61787e2f0204c06896cd540d"></div><div id="beave-fe395c0eb14bb730aed0369ca343435b"></div><script>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</script>  <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Beaver, PA","api_location":"Beaver","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[26,78.8],"today_humidity":44,"today_wind_speed":[2.1,1.3],"today_min":[25,77],"today_max":[27,80.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1493398800,"day_temp":[21,70],"day_name":"Fri","owm_day_index":1},{"timestamp":1493485200,"day_temp":[18,65],"day_name":"Sat","owm_day_index":2},{"timestamp":1493571600,"day_temp":[26,79],"day_name":"Sun","owm_day_index":3},{"timestamp":1493658000,"day_temp":[24,76],"day_name":"Mon","owm_day_index":4},{"timestamp":1493744400,"day_temp":[9,48],"day_name":"Tue","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://beavercountian.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->