<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>County Commissioners Send Cease And Desist Letter To Partnership for Community and Economic Development - BeaverCountian.com</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://beavercountian.com/xmlrpc.php" /><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership.jpg" /><meta name="author" content="John Paul"><link rel="icon" type="image/png" href="https://beavercountian.com/wp-content/uploads/2017/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-144.png"/><link rel="canonical" href="https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" /><link rel="publisher" href="https://plus.google.com/+BeaverCountianCom"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="County Commissioners Send Cease And Desist Letter To Partnership for Community and Economic Development - BeaverCountian.com" /><meta property="og:description" content="The Beaver County Board of Commissioners has sent a Cease and Desist letter to the Beaver County Partnership for Community and Economic Development, threatening to withdraw support for the fledgling organization if dramatic changes to its mission and structure are not made immediately. The Commissioners&#8217; letter raises questions about the propriety of the organization, and &hellip;" /><meta property="og:url" content="https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" /><meta property="og:site_name" content="BeaverCountian.com" /><meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-02-24T22:08:30-05:00" /><meta property="article:modified_time" content="2017-02-24T22:21:48-05:00" /><meta property="og:updated_time" content="2017-02-24T22:21:48-05:00" /><meta property="fb:app_id" content="253067775027" /><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership.jpg" /><meta property="og:image:width" content="1068" /><meta property="og:image:height" content="713" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Beaver County Board of Commissioners has sent a Cease and Desist letter to the Beaver County Partnership for Community and Economic Development, threatening to withdraw support for the fledgling organization if dramatic changes to its mission and structure are not made immediately. The Commissioners&#8217; letter raises questions about the propriety of the organization, and [&hellip;]" /><meta name="twitter:title" content="County Commissioners Send Cease And Desist Letter To Partnership for Community and Economic Development - BeaverCountian.com" /><meta name="twitter:site" content="@beavercountian" /><meta name="twitter:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership.jpg" /><meta name="twitter:creator" content="@beavercountian" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//d14va9f1sdyzy5.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel='dns-prefetch' href='//pf-cdn.printfriendly.com' /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed" /><link rel="alternate" type="text/calendar" title="BeaverCountian.com &raquo; iCal Feed" href="https://beavercountian.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; County Commissioners Send Cease And Desist Letter To Partnership for Community and Economic Development Comments Feed" href="https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development/feed" /><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=134448125047"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://d30s8nmy80irhh.cloudfront.net/");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='160c5b7a-5cbc-46a4-8ae9-8efda2e4efe0';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.47e61a84-7486-476e-83ad-85400aafc6ca";oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beavercountian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='pmpro_frontend-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' /><link rel='stylesheet' id='theme-my-login-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' /><link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.3' type='text/css' media='all' /><link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.3' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.12-6148' type='text/css' media='screen' /><link rel='stylesheet' id='buttons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/buttons.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='media-views-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/media-views.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='imgareaselect-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' /><link rel='stylesheet' id='jot-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/joy-of-text/css/jot.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='jot-uitheme-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/joy-of-text/css/jquery-ui-fresh.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/pmpro-advanced-levels-shortcode-master/css/pmpro-advanced-levels.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='rw-site-rating-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/rating-widget-premium/resources/css/site-rating.css?ver=2.8.5' type='text/css' media='all' /><link rel='stylesheet' id='vc-weather-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/vc-weather/css/vc-weather.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='vc-meteocons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/vc-weather/css/meteocons.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='wprss-et-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.3' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.3' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2017M02D25&#038;ver=2.8.5' type='text/css' media='all' /><link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2017M02D25&#038;ver=2.8.5' type='text/css' media='all' /><link rel='stylesheet' id='rtmedia-main-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/buddypress-media/app/assets/css/rtmedia.min.css?ver=4.3.1' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' /> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var userSettings={"url":"\/","uid":"0","time":"1487994001","secure":"1"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/utils.min.js?ver=4.7.2'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.18'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.7.2'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.2'></script> <script type='text/javascript'>var rtmedia_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php";var rtmedia_media_slug="media";var rtmedia_lightbox_enabled="1";var rtmedia_direct_upload_enabled="0";var rtmedia_gallery_reload_on_upload="1";var rtmedia_empty_activity_msg="Please enter some content to post.";var rtmedia_empty_comment_msg="Empty Comment is not allowed.";var rtmedia_media_delete_confirmation="Are you sure you want to delete this media?";var rtmedia_media_comment_delete_confirmation="Are you sure you want to delete this comment?";var rtmedia_album_delete_confirmation="Are you sure you want to delete this Album?";var rtmedia_drop_media_msg="Drop files here";var rtmedia_album_created_msg=" album created successfully.";var rtmedia_something_wrong_msg="Something went wrong. Please try again.";var rtmedia_empty_album_name_msg="Enter an album name.";var rtmedia_max_file_msg="Max file Size Limit : ";var rtmedia_allowed_file_formats="Allowed File Formats";var rtmedia_select_all_visible="Select All Visible";var rtmedia_unselect_all_visible="Unselect All Visible";var rtmedia_no_media_selected="Please select some media.";var rtmedia_selected_media_delete_confirmation="Are you sure you want to delete the selected media?";var rtmedia_selected_media_move_confirmation="Are you sure you want to move the selected media?";var rtmedia_waiting_msg="Waiting";var rtmedia_uploaded_msg="Uploaded";var rtmedia_uploading_msg="Uploading";var rtmedia_upload_failed_msg="Failed";var rtmedia_close="Close";var rtmedia_edit="Edit";var rtmedia_delete="Delete";var rtmedia_edit_media="Edit Media";var rtmedia_remove_from_queue="Remove from queue";var rtmedia_add_more_files_msg="Add more files";var rtmedia_file_extension_error_msg="File not supported";var rtmedia_more="more";var rtmedia_less="less";var rtmedia_read_more="Read more";var rtmedia__show_less="Show less";var rtmedia_activity_text_with_attachment="disable";var rtmedia_delete_uploaded_media="This media is uploaded. Are you sure you want to delete this media?";var rtm_wp_version="4.7.2";var rtmedia_main_js_strings={"rtmedia_albums":"Albums","privacy_update_success":"Privacy updated successfully.","privacy_update_error":"Couldn't change privacy, please try again.","file_delete_success":"file deleted successfully."};var rtmedia_masonry_layout="false";var rtmedia_media_size_config={"photo":{"thumb":{"width":"640","height":"480","crop":"0"},"medium":{"width":"640","height":"480","crop":"0"},"large":{"width":"800","height":"0","crop":"0"}},"video":{"activity_media":{"width":"640","height":"480"},"single_media":{"width":"640","height":"480"}},"music":{"activity_media":{"width":"640"},"single_media":{"width":"640"}},"featured":{"default":{"width":"640","height":"100","crop":"0"}}};var rtmedia_disable_media_in_commented_media="0";var rtmedia_disable_media_in_commented_media_text="Adding media in Comments is not allowed";</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/app/assets/js/rtmedia.min.js?ver=4.3.1'></script> <link rel='https://api.w.org/' href='https://beavercountian.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='https://beavercountian.com/?p=6472465' /><link rel="alternate" type="application/json+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fcounty-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" /><link rel="alternate" type="text/xml+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fcounty-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development&#038;format=xml" /><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none}</style><style type="text/css" media="screen">div.printfriendly{margin:5px
10px 5px 12px}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:12px;color:#000;vertical-align:bottom}.printfriendly
a{box-shadow:none}.printfriendly a:hover{cursor:pointer}.printfriendly a
img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none}.printfriendly a
span{vertical-align:bottom}.pf-alignleft{float:left}.pf-alignright{float:right}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center}</style><style type="text/css" media="print">.printfriendly{display:none}</style><style type="text/css">.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail{max-width:640px;max-height:480px;overflow:hidden}.rtmedia-comment-media-container .mejs-container.mejs-video,
.rtmedia-activity-container .mejs-container.mejs-video{min-height:480px;min-width:640px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail{width:640px;height:480px;line-height:480px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail
img{max-width:640px;max-height:480px}.rtmedia-container .rtmedia-list  .rtmedia-list-item{width:640px}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://beavercountian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";var td_get_template_directory_uri="https:\/\/beavercountian.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="";var tds_logo_on_sticky="show";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ffcc00";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-9631849-6','auto');ga('send','pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-6472465 single-format-standard pmpro-body-has-access tribe-no-js county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development global-block-template-1 single_template_13 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/BeaverCountian" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+BeaverCountianCom" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/beavercountian" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6032938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6032938"><a href="/"><span class="glyphicon glyphicon-home" /></span> Home</a></li><li id="menu-item-6436750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436750"><a href="https://beavercountian.com/membership-account/membership-levels"><span class="glyphicon glyphicon-user" /></span> Subscribe</a></li><li id="menu-item-6434807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6434807"><a href="https://beavercountian.com/login"><span class="glyphicon glyphicon-lock" /></span> Log In</a></li><li id="menu-item-6021013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6021013"><a href="/events"><span class="glyphicon glyphicon-calendar" /></span> Events</a></li><li id="menu-item-6470527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6470527"><a href="https://beavercountian.com/comments">Comments</a></li><li id="menu-item-6021016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6021016"><a href="/scanner"><span class="glyphicon glyphicon-fire" /></span> Scanner</a></li><li id="menu-item-6211485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211485"><a href="/contact"><span class="glyphicon glyphicon-envelope" /></span> Contact</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://beavercountian.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-7"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/BeaverCountian" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+BeaverCountianCom" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/beavercountian" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">64.6</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Beaver, PA</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Friday, February 24, 2017</div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://beavercountian.com/"> <img class="td-retina-data" data-retina="https://beavercountian.com/wp-content/uploads/2017/02/logo-retina.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/logo-standard.png" alt="Beaver Countian" title="Beaver County News"/> <span class="td-visual-hidden">BeaverCountian.com</span> </a></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://beavercountian.com/"> <img class="td-retina-data" data-retina="https://beavercountian.com/wp-content/uploads/2017/02/logo-retina.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/logo-standard.png" alt="Beaver Countian" title="Beaver County News"/> </a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-6032938"><a href="/"><span class="glyphicon glyphicon-home" /></span> Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6436750"><a href="https://beavercountian.com/membership-account/membership-levels"><span class="glyphicon glyphicon-user" /></span> Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6434807"><a href="https://beavercountian.com/login"><span class="glyphicon glyphicon-lock" /></span> Log In</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6021013"><a href="/events"><span class="glyphicon glyphicon-calendar" /></span> Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6470527"><a href="https://beavercountian.com/comments">Comments</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6021016"><a href="/scanner"><span class="glyphicon glyphicon-fire" /></span> Scanner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6211485"><a href="/contact"><span class="glyphicon glyphicon-envelope" /></span> Contact</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://beavercountian.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-13"> <article id="post-6472465" class="post-6472465 post type-post status-publish format-standard has-post-thumbnail hentry category-daily pmpro-has-access" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div><div class="td-a-rec td-a-rec-id-post_style_12  "><div id="beave-8076dc27f10b9ea5bddaeac2636ae88f"></div></div> <header class="td-post-title"><h1 class="entry-title">County Commissioners Send Cease And Desist Letter To Partnership for Community and Economic Development</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://beavercountian.com/content/author/admin">John Paul</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T22:08:30+00:00" >Feb 24, 2017</time></span><div class="td-post-comments"><a href="https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development#comments"><i class="td-icon-comments"></i>1</a></div></div></header><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fcounty-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=County+Commissioners+Send+Cease+And+Desist+Letter+To+Partnership+for+Community+and+Economic+Development&url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fcounty-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development&via=BeaverCountian.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development&amp;media=https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership.jpg&description=County+Commissioners+Send+Cease+And+Desist+Letter+To+Partnership+for+Community+and+Economic+Development" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=County+Commissioners+Send+Cease+And+Desist+Letter+To+Partnership+for+Community+and+Economic+Development%20-%20https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fcounty-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" ><i class="td-icon-whatsapp"></i></a></div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="465" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership-696x465.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership-696x465.jpg 696w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership-300x200.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership-768x513.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership-1024x684.jpg 1024w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership.jpg 1068w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership-629x420.jpg 629w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="beaver-county-partnership"/></div><div class="pf-content"><p>The Beaver County Board of Commissioners has sent a Cease and Desist letter to the <a href="http://thebcpartnership.org/" target=_blank>Beaver County Partnership for Community and Economic Development</a>, threatening to withdraw support for the fledgling organization if dramatic changes to its mission and structure are not made immediately.  The Commissioners&#8217; letter raises questions about the propriety of the organization, and comes at a time when the Partnership has been positioning itself toward helping to obtain part of $75 million in funding that is being made available by the state for projects in the region.</p><p>The Beaver County Partnership for Community and Economic Development (the Partnership) was born at the end of last year, designed to serve as a partnership between the public and private sectors to help leverage the multi-billion-dollar investment being made in the county by Shell Chemical.  Among the organizations to be represented as part of the partnership include the Beaver County Board of Commissioners, Beaver County Corporation for Economic Development, Beaver County Redevelopment Authority and the Beaver County Chamber of Commerce.</p><p>Those serving as directors of the Partnership include Charles &#8220;Skip Homan&#8221; (Larson Design), Valerie McElvy (Franklin Center), Tim Wetzel (Bridgeworks, LLC), John Hayward (Michael Baker/Robert Morris University (retired)), Rebecca Matsco (Leaders Serving Beaver County), Dr. Chris Reber (Community College of Beaver County), Jack Manning (Beaver County Chamber of Commerce), Norm Mitry (Heritage Valley Health System), Mario Leone (Monaca Borough Manager, Brusters), Jim Palmer (Beaver County Corporation for Economic Development), and Bethany Williams (City of Beaver Falls Community Development).  Commissioner Sandie Egley serves as the Board of Commissioners&#8217; representative to the Partnership.</p><p>The Partnership has been holding working meetings focused on structuring itself as an organization; its next board meeting is scheduled for this coming Tuesday.  But according to a Cease and Desist letter issued by Beaver County Solicitor Andrea Cantelmi and signed by all three County Commissioners late this afternoon, the organization&#8217;s future now appears to be in jeopardy.</p><p>&#8220;The Beaver County Board of Commissioners writes this letter to inform you that we do not support nor do we condone the recent actions of this Partnership,&#8221; wrote Commissioners.  &#8220;Moreover, we do not concur with the direction in which the Partnership is proceeding.&#8221;</p><p>The Commissioners go on to quote a section of the Partnership&#8217;s original mission statement, &#8220;The group is comprised of a cross-section of Beaver County&#8217;s population which seeks to help the County continue to facilitate growth.  The Partnership would be a <em><strong>visionary</strong></em> body that strives to develop and present growth strategies along with the County and its agencies [&#8230;] Recommendations developed by the Partnership should be presented to the Commissioners for concurrence.  Any grant funding involved should be funneled through the County.  Implementation should occur through existing and approved County or community entities.&#8221;</p><p>The Cease and Desist letter from the county informs other members of the Partnership of specific demands which must be met for the Board to continue having a relationship with the organization, &#8220;While the Board of County Commissioners was in agreement with this original concept, it is apparent that the Partnership has strayed significantly from it.  Consequently, the Board of Commissioners insists that the Partnership be restructured so that the Partnership Board members are selected and appointed by the Board of County Commissioners as is done with other boards associated with the County and that it be established as originally intended.  In the event that the Partnership does not accept this change, we will direct all County departments and staff to cease all participation in activities of the Partnership immediately.  Further, we will notify [the Pennsylvania Department of Community &#038; Economic Development] that the County in no way supports the Partnership.&#8221;</p><p>Beaver County Chamber of Commerce President Jack Manning, who also serves as a Director for the Partnership, told the Beaver Countian he received a copy of the Cease and Desist letter late this afternoon.</p><p>&#8220;I thought the Commissioners were on-board and engaged.  I read the letter, the Partnership was supposed to have a board meeting on Tuesday, I am clueless about this,&#8221; said Manning.  &#8220;I have no clue what the genesis of this letter is, something must have happened that got them sideways, they haven&#8217;t spoken to any of us about this.&#8221;</p><p>Manning went on to say that he believes the Partnership could function without the Commissioners&#8217; involvement, but stressed that the organization&#8217;s purpose was to become a one-stop-shop for economic development in the county.</p><p>&#8220;Our preference is to have everybody in the tent,&#8221; said Manning.  &#8220;We never wanted to impinge on somebody else&#8217;s responsibility.  [Beaver County Community and Economic Development] has a role with things like brownfield redevelopment, that&#8217;s fine, the Planning &#038; Redevelopment Board have their role and we&#8217;re not trying to do their job either, Commissioners have their job, the County Tourism Department has theirs &#8212; we&#8217;re just trying to get all of these organizations on the same page and aligned together [&#8230;] I truly have zero insight into what promulgated this, I am thoroughly clueless.&#8221;</p><p>Sources within county government told the Beaver Countian that private meetings between some Partnership Board members and private developers played a role.</p><p>The Beaver Countian has obtained copies of minutes from Partnership Board meetings.  The documents &#8212; marked &#8220;Confidential &#8211; Internal Use Only&#8221; &#8212; detail private meetings held by individual members of the Partnership Board that resulted in financial donations being collected by the organization from local developers Pat Nardelli (Castlebrook Development) and CJ Betters (C.J. Betters Enterprises / Bet-Tech Construction), along with Norman Mitry (Heritage Valley).  Sources tell the Beaver Countian that monies collected from the local businessmen were to fund a matching grant the organization was seeking to obtain from the Pennsylvania Department of Community &#038; Economic Development.  The minutes note that the organization was seeking to determine if it could apply for the grant directly from the state instead of going through county government.</p><p>Other items in the minutes speak of additional organizations which were seeking to become financial involved with the Partnership, &#8220;<a href="http://www.beavercountyfoundation.com/" target=_blank>The Beaver County Foundation</a> can provide accounting for this Partnership and can set up a separate fund in their Foundation for our Partnership.  They are, however, unable to provide funding from other existing funds to this Partnership.&#8221;</p><p>The minutes also detail $75 million in loans and grants that may be made available from the state for projects in the region that the Partnership could pursue, &#8220;Money is available for projects that &#8216;have merit.&#8217; The wish list needs to be developed fairly quickly, and there needs to be some detail in order to prepare applications.&#8221;</p><p>Ironically, the minutes also reveal that Shell Chemical declined an invitation to join the Beaver County Partnership for Community and Economic Development.</p><p>In its letter to the Partnership, the Board of Commissioners directed the organization to submit documents for its review, including any articles of incorporation, financial statements, details of all funds received and the current location of those funds, and copies of any contracts the organization may have entered into.</p><p>&#8220;Upon review of these documents and acquiescence therewith, we will appoint members to the Board of the Partnership,&#8221; wrote County Commissioners.  &#8220;Thereafter, we will set a date and time for a meeting.  Until then, no further business should be conducted.&#8221;</p><p>Chamber of Commerce President Jack Manning told the Beaver Countian that the Partnership still intends to hold a meeting of its Board on Tuesday as scheduled.  &#8220;Although given this letter, I suspect the meeting&#8217;s agenda will be changing,&#8221; he said.</p><p>Beaver County Commissioners declined public comment for this report.</p></div></div><footer><div class="td-post-source-tags"></div><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
}else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</span></a></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fcounty-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=County+Commissioners+Send+Cease+And+Desist+Letter+To+Partnership+for+Community+and+Economic+Development&url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fcounty-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development&via=BeaverCountian.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development&amp;media=https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership.jpg&description=County+Commissioners+Send+Cease+And+Desist+Letter+To+Partnership+for+Community+and+Economic+Development" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=County+Commissioners+Send+Cease+And+Desist+Letter+To+Partnership+for+Community+and+Economic+Development%20-%20https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fcounty-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" ><i class="td-icon-whatsapp"></i></a></div></div><div class="author-box-wrap"><a href="https://beavercountian.com/content/author/admin"><img alt='John Paul' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2015/12/John-Paul_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://beavercountian.com/content/author/admin">John Paul</a></span></div><div class="td-author-description">John Paul is the founder of the Beaver Countian.  He reports full-time for the site, specializing in investigative journalism with an emphasis on public corruption.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://plus.google.com/100085910467690849926?rel=author" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Paul"></span><meta itemprop="datePublished" content="2017-02-24T22:08:30+00:00"><meta itemprop="dateModified" content="2017-02-24T22:21:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://beavercountian.com/wp-content/uploads/2017/02/logo-standard.png"></span><meta itemprop="name" content="BeaverCountian.com"></span><meta itemprop="headline " content="County Commissioners Send Cease And Desist Letter To Partnership for Community and Economic Development"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_4_58b0fc9174f7f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_58b0fc9174f7f" ><script>var block_td_uid_4_58b0fc9174f7f=new tdBlock();block_td_uid_4_58b0fc9174f7f.id="td_uid_4_58b0fc9174f7f";block_td_uid_4_58b0fc9174f7f.atts='{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58b0fc9174f7f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_58b0fc9174f7f_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6472465,"live_filter_cur_post_author":"1","block_template_id":""}';block_td_uid_4_58b0fc9174f7f.td_column_number="3";block_td_uid_4_58b0fc9174f7f.block_type="td_block_related_posts";block_td_uid_4_58b0fc9174f7f.post_count="6";block_td_uid_4_58b0fc9174f7f.found_posts="1539";block_td_uid_4_58b0fc9174f7f.header_color="";block_td_uid_4_58b0fc9174f7f.ajax_pagination_infinite_stop="";block_td_uid_4_58b0fc9174f7f.max_num_pages="257";tdBlocksArray.push(block_td_uid_4_58b0fc9174f7f);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_58b0fc91773f6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_58b0fc9174f7f" href="#">RELATED ARTICLES</a><a id="td_uid_6_58b0fc91774a0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_58b0fc9174f7f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_58b0fc9174f7f class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/ambridge-district-judge-hladio-suspended-from-the-bench-effective-immediately" rel="bookmark" title="Ambridge District Judge Hladio Suspended From The Bench Effective Immediately"><img width="200" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse.jpg 800w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse-640x480.jpg 640w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse-133x100.jpg 133w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Ambridge District Judge Hladio Suspended From The Bench Effective Immediately"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/ambridge-district-judge-hladio-suspended-from-the-bench-effective-immediately" rel="bookmark" title="Ambridge District Judge Hladio Suspended From The Bench Effective Immediately">Ambridge District Judge Hladio Suspended From The Bench Effective Immediately</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/jps-notebook-egley-goes-with-dem-again-extreme-vetting-of-camps-tweets" rel="bookmark" title="JP&#8217;s Notebook:  Egley Goes With Dem Again &#8211; Extreme Vetting Of Camp&#8217;s Tweets"><img width="200" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook.jpg 800w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-640x480.jpg 640w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-133x100.jpg 133w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="JP&#8217;s Notebook:  Egley Goes With Dem Again &#8211; Extreme Vetting Of Camp&#8217;s Tweets"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/jps-notebook-egley-goes-with-dem-again-extreme-vetting-of-camps-tweets" rel="bookmark" title="JP&#8217;s Notebook:  Egley Goes With Dem Again &#8211; Extreme Vetting Of Camp&#8217;s Tweets">JP&#8217;s Notebook:  Egley Goes With Dem Again &#8211; Extreme Vetting Of Camp&#8217;s Tweets</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/jps-notebook-new-ems-director-hopes-to-make-911-center-drug-free-da-was-overpaid-big-nod-for-kunselman" rel="bookmark" title="JP&#8217;s NoteBook: New EMS Director Hopes To Make 911 Center Drug-Free &#8211; DA Was Overpaid &#8211; Big Nod For Kunselman"><img width="200" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook.jpg 800w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-640x480.jpg 640w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-133x100.jpg 133w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="JP&#8217;s NoteBook: New EMS Director Hopes To Make 911 Center Drug-Free &#8211; DA Was Overpaid &#8211; Big Nod For Kunselman"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/jps-notebook-new-ems-director-hopes-to-make-911-center-drug-free-da-was-overpaid-big-nod-for-kunselman" rel="bookmark" title="JP&#8217;s NoteBook: New EMS Director Hopes To Make 911 Center Drug-Free &#8211; DA Was Overpaid &#8211; Big Nod For Kunselman">JP&#8217;s NoteBook: New EMS Director Hopes To Make 911 Center Drug-Free &#8211; DA Was Overpaid &#8211; Big Nod For Kunselman</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/borough-says-councilwoman-using-her-prayer-lawsuit-as-harassment-in-a-vendetta-against-council-president" rel="bookmark" title="Borough Says Councilwoman Is Using Her Prayer Lawsuit As Harassment In Vendetta Against Council President"><img width="218" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/economy-borough-council-218x150.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/economy-borough-council-218x150.jpg 218w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/economy-borough-council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Borough Says Councilwoman Is Using Her Prayer Lawsuit As Harassment In Vendetta Against Council President"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/borough-says-councilwoman-using-her-prayer-lawsuit-as-harassment-in-a-vendetta-against-council-president" rel="bookmark" title="Borough Says Councilwoman Is Using Her Prayer Lawsuit As Harassment In Vendetta Against Council President">Borough Says Councilwoman Is Using Her Prayer Lawsuit As Harassment In Vendetta Against Council President</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/attorney-mitchell-shahen-officially-announces-candidacy-for-judge" rel="bookmark" title="Attorney Mitchell Shahen Officially Announces Candidacy For Judge"><img width="218" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/mitchell-shahen-218x150.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/mitchell-shahen-218x150.jpg 218w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/mitchell-shahen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mitchell Shahen" title="Attorney Mitchell Shahen Officially Announces Candidacy For Judge"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/attorney-mitchell-shahen-officially-announces-candidacy-for-judge" rel="bookmark" title="Attorney Mitchell Shahen Officially Announces Candidacy For Judge">Attorney Mitchell Shahen Officially Announces Candidacy For Judge</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/beaver-county-democrats-elect-a-new-chairman-reformers-proclaim-major-victory" rel="bookmark" title="Beaver County Democrats Elect A New Chairman &#8211; Reformers Proclaim Victory"><img width="200" height="150" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/06/democrats.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/06/democrats.jpg 800w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/06/democrats-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/06/democrats-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/06/democrats-640x480.jpg 640w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/06/democrats-133x100.jpg 133w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Beaver County Democrats Elect A New Chairman &#8211; Reformers Proclaim Victory"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/beaver-county-democrats-elect-a-new-chairman-reformers-proclaim-major-victory" rel="bookmark" title="Beaver County Democrats Elect A New Chairman &#8211; Reformers Proclaim Victory">Beaver County Democrats Elect A New Chairman &#8211; Reformers Proclaim Victory</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58b0fc9174f7f" data-td_block_id="td_uid_4_58b0fc9174f7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_58b0fc9174f7f" data-td_block_id="td_uid_4_58b0fc9174f7f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4></div><ol class="comment-list "><li class="comment " id="comment-682100"> <article> <footer> <img alt='' src='https://graph.facebook.com/10208362251360515/picture' class='avatar avatar-50 photo' height='50' width='50' /><cite><a href='http://www.facebook.com/10208362251360515' rel='external nofollow' class='url'>Grace Hallisey-Moore</a></cite><a class="comment-link" href="#comment-682100"> <time pubdate="1487993283">Feb 25, 2017 at 3:28 am</time> </a> </footer><div class="comment-content"><p>If there&#8217;s money involved, one can bet the community will never see any of it.</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6821011"></div></div></td></tr></table></div><div class="comment-meta" id="comment-682100"> <a rel='nofollow' class='comment-reply-link' href='https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development?replytocom=682100#respond' onclick='return addComment.moveForm( "comment-682100", "682100", "respond", "6472465" )' aria-label='Reply to Grace Hallisey-Moore'>Reply</a></div> </article></li></ol><div class="comment-pagination"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://beavercountian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_37f2b346878857c6');_i.setAttribute('value','2b0614a05b773595');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><p class="bbp-attachments-form"> <input type='hidden' id="rt_upload_hf_rtmedia_simple_file_upload"
value='1'
name='rtmedia_simple_file_upload'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_without_form"
value='1'
name='rtmedia_upload_without_form'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_allow_multiple"
value='1'
name='rtmedia_upload_allow_multiple'/> <input type='hidden' id="rt_upload_hf_allow_anonymous"
value='1'
name='allow_anonymous'/> <input type='hidden' id="rt_upload_hf_privacy"
value='0'
name='privacy'/> <input type='hidden' id="rt_upload_hf_context"
value='post'
name='context'/><div class="rtmedia-container rtmedia-uploader-div"><div class="rtmedia-simple-file-upload"><input type="hidden" id="rtmedia_upload_nonce" name="rtmedia_upload_nonce" value="f0e162bc21" /><input type="hidden" name="_wp_http_referer" value="/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" /><input type='hidden' id='rt_upload_hf_rtmedia_simple_file_upload' value='1' name ='rtmedia_simple_file_upload' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_without_form' value='1' name ='rtmedia_upload_without_form' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_allow_multiple' value='1' name ='rtmedia_upload_allow_multiple' /><input type='hidden' id='rt_upload_hf_allow_anonymous' value='1' name ='allow_anonymous' /><input type="hidden" name="privacy" value="0" /><input type="hidden" name="context" value="post" /><div class="rtm-file-input-container"><p class="rtmedia-file-upload-p"><input type="file" name="rtmedia_file_multiple[]" multiple="true" class="rtm-simple-file-input" id="rtmedia_simple_file_input" /></p></div></div></div></p><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6472465' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><style>.ssc_notice_37f2b346878857c6
strong{display:none}.ssc_notice_37f2b346878857c6:after{content:'\2018\0032\0062\0030\0036\0031\0034\0061\0030\0035\0062\0037\0037\0033\0035\0039\0035\0033\0037\0066\0032\0062\0033\0034\0036\0038\0037\0038\0038\0035\0037\0063\0036\2019';font-weight:bold}</style><noscript><p class="ssc_notice_37f2b346878857c6">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">75c2b3650f173a84b27775b540866398</strong></p></noscript></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_theme_my_login"><h4 class="block-title"><span>Log In</span></h4><div class="tml tml-login" id="theme-my-login1"><form name="loginform" id="loginform1" action="/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development?instance=1" method="post"><p class="tml-user-login-wrap"> <label for="user_login1">Username</label> <input type="text" name="log" id="user_login1" class="input" value="" size="20" /></p><p class="tml-user-pass-wrap"> <label for="user_pass1">Password</label> <input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" /></p><input type="hidden" name="_wp_original_http_referer" value="/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" /><div class="tml-rememberme-submit-wrap"><p class="tml-rememberme-wrap"> <input name="rememberme" type="checkbox" id="rememberme1" value="forever" /> <label for="rememberme1">Remember Me</label></p><p class="tml-submit-wrap"> <input type="submit" name="wp-submit" id="wp-submit1" value="Log In" /> <input type="hidden" name="redirect_to" value="https://beavercountian.com" /> <input type="hidden" name="instance" value="1" /> <input type="hidden" name="action" value="login" /></p></div></form><ul class="tml-action-links"><li><a href="https://beavercountian.com/register" rel="nofollow">Register</a></li><li><a href="https://beavercountian.com/lostpassword" rel="nofollow">Lost Password</a></li></ul></div> </aside> <aside class="td_block_template_1 widget gform_widget"><h4 class="block-title"><span>In Your Opinion</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.3' type='text/css' media='all' /><link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.3' type='text/css' media='all' /><link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.3' type='text/css' media='all' /><link rel='stylesheet' id='gforms_browsers_css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.3' type='text/css' media='all' /> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.3'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.3'></script> <script type="text/javascript">var gf_global={"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/beavercountian.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};</script> <div class='gf_browser_gecko gform_wrapper gpoll_enabled_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_5' ><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5' class='gpoll_enabled gpoll_block_repeat_voters gpoll' action='/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development#gf_5'><div class='gform_body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class='gfield_label'  >Do You Like The New Site Design?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_5_1'><li class='gchoice_5_1_0'><input name='input_1' type='radio' value='gpoll17df969a2'  id='choice_5_1_0' tabindex='1'    /><label for='choice_5_1_0' id='label_5_1_0'>Yup! It Looks Good</label></li><li class='gchoice_5_1_1'><input name='input_1' type='radio' value='gpoll13ef10a7b'  id='choice_5_1_1' tabindex='2'    /><label for='choice_5_1_1' id='label_5_1_1'>Nope! Liked The Old One Better</label></li><li class='gchoice_5_1_2'><input name='input_1' type='radio' value='gpoll15271d204'  id='choice_5_1_2' tabindex='3'    /><label for='choice_5_1_2' id='label_5_1_2'>Don't Know Yet! Need Time To Decide</label></li></ul></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Vote!' tabindex='4' onclick='if(window["gf_submitting_5"]){return false;}  if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=1' /> <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='5' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImIwZTI3OTAzMDkyMzA2Y2M2MWIwZDI1NmQ2OTUyM2E1Il0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe> <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner(5,'https://beavercountian.com/wp-content/plugins/gravityforms/images/spinner.gif');jQuery('#gform_ajax_frame_5').load(function(){var contents=jQuery(this).contents().find('*').html();var is_postback=contents.indexOf('GF_AJAX_POSTBACK')>=0;if(!is_postback){return;}var form_content=jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation=jQuery(this).contents().find('#gform_confirmation_wrapper_5').length>0;var is_redirect=contents.indexOf('gformRedirect(){')>=0;var is_form=form_content.length>0&&!is_redirect&&!is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');}else{jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout(function(){jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top);},50);if(window['gformInitDatepicker']){gformInitDatepicker();}if(window['gformInitPriceFields']){gformInitPriceFields();}var current_page=jQuery('#gform_source_page_number_5').val();gformInitSpinner(5,'https://beavercountian.com/wp-content/plugins/gravityforms/images/spinner.gif');jQuery(document).trigger('gform_page_loaded',[5,current_page]);window['gf_submitting_5']=false;}else if(!is_redirect){var confirmation_content=jQuery(this).contents().find('#gforms_confirmation_message_5').html();if(!confirmation_content){confirmation_content=contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith('<'+'div id=\'gforms_confirmation_message_5\' class=\'gform_confirmation_message_5 gforms_confirmation_message\''+'>'+confirmation_content+'<'+'/div'+'>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded',[5]);window['gf_submitting_5']=false;},50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']){gformRedirect();}}jQuery(document).trigger('gform_post_render',[5,current_page]);});});</script><script type='text/javascript'>if(typeof gf_global=='undefined')var gf_global={"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/beavercountian.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render',function(event,formId,currentPage){if(formId==5){}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){});</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render',[5,1])});</script></aside><div class="td-a-rec td-a-rec-id-sidebar  "><div id="beave-5d63d5c8c26003398b18f6f85481f921"></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Follow Us On Facebook</span></h4><div class="textwidget"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=522262617960222";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/BeaverCountian/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/BeaverCountian/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/BeaverCountian/">Beaver Countian</a></blockquote></div> <br /></div> </aside></div></div></div> </article></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About The Beaver Countian</span></h4><div class="textwidget"><img src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/logo-footer.png" style="float: left; margin: 0 5px 5px 0; height: 70px; width: 90px"><div style="color: #ffffff"> Known for its investigative reporting, the Beaver Countian is your independent source for news in Beaver County, PA.</div></div> </aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact</span></h4><div class="textwidget">Have a tip or something you'd like to see investigated?  Use <i><a href="https://beavercountian.com/contact" target=_blank>our secure contact form</a></i>.<br /> - or -<br /> Phone: <i>+1-724-680-0686</i><br /> Fax: <i>+1-724-558-9606</i><br /> Email: <i>JP@BeaverCountian.com</i></div> </aside></div><div class="td-pb-span4"> <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search The News Archives</span></h4><form method="get" class="td-search-form-widget" action="https://beavercountian.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_58b0fc91863d1_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">24,714</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BeaverCountian" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,060</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/BeaverCountian" target="_blank">Follow</a></span></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_8 td_block_widget td_uid_10_58b0fc918659c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_58b0fc918659c" ><script>var block_td_uid_10_58b0fc918659c=new tdBlock();block_td_uid_10_58b0fc918659c.id="td_uid_10_58b0fc918659c";block_td_uid_10_58b0fc918659c.atts='{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Recent News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_58b0fc918659c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_58b0fc918659c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_10_58b0fc918659c.td_column_number="1";block_td_uid_10_58b0fc918659c.block_type="td_block_8";block_td_uid_10_58b0fc918659c.post_count="3";block_td_uid_10_58b0fc918659c.found_posts="2199";block_td_uid_10_58b0fc918659c.header_color="#";block_td_uid_10_58b0fc918659c.ajax_pagination_infinite_stop="";block_td_uid_10_58b0fc918659c.max_num_pages="733";tdBlocksArray.push(block_td_uid_10_58b0fc918659c);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Most Recent News</span></h4></div><div id=td_uid_10_58b0fc918659c class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" rel="bookmark" title="County Commissioners Send Cease And Desist Letter To Partnership for Community and Economic Development"><img width="100" height="70" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership-100x70.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership-100x70.jpg 100w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/beaver-county-partnership-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="County Commissioners Send Cease And Desist Letter To Partnership for Community and Economic Development"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development" rel="bookmark" title="County Commissioners Send Cease And Desist Letter To Partnership for Community and Economic Development">County Commissioners Send Cease And Desist Letter To Partnership for Community...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T22:08:30+00:00" >Feb 24, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/ambridge-district-judge-hladio-suspended-from-the-bench-effective-immediately" rel="bookmark" title="Ambridge District Judge Hladio Suspended From The Bench Effective Immediately"><img width="93" height="70" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse.jpg 800w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse-640x480.jpg 640w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/courthouse-133x100.jpg 133w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Ambridge District Judge Hladio Suspended From The Bench Effective Immediately"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/ambridge-district-judge-hladio-suspended-from-the-bench-effective-immediately" rel="bookmark" title="Ambridge District Judge Hladio Suspended From The Bench Effective Immediately">Ambridge District Judge Hladio Suspended From The Bench Effective Immediately</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-17T23:24:46+00:00" >Feb 17, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/jps-notebook-egley-goes-with-dem-again-extreme-vetting-of-camps-tweets" rel="bookmark" title="JP&#8217;s Notebook:  Egley Goes With Dem Again &#8211; Extreme Vetting Of Camp&#8217;s Tweets"><img width="93" height="70" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook.jpg 800w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-640x480.jpg 640w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/08/john-pauls-notebook-133x100.jpg 133w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="JP&#8217;s Notebook:  Egley Goes With Dem Again &#8211; Extreme Vetting Of Camp&#8217;s Tweets"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/jps-notebook-egley-goes-with-dem-again-extreme-vetting-of-camps-tweets" rel="bookmark" title="JP&#8217;s Notebook:  Egley Goes With Dem Again &#8211; Extreme Vetting Of Camp&#8217;s Tweets">JP&#8217;s Notebook:  Egley Goes With Dem Again &#8211; Extreme Vetting...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-16T07:51:29+00:00" >Feb 16, 2017</time></span></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_10_58b0fc918659c" data-td_block_id="td_uid_10_58b0fc918659c">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; 2017 Beaver Countian | <a href="https://beavercountian.com/privacy" target=_blank>Privacy Policy</a></div></div></div></div></div><div class="rw-js-container"> <script type="text/javascript">var defaultRateCallbacks={};function RW_Async_Init(){RW.init({uid:"7c92580ee0f8fc0d8449d117ec338701",huid:"185824",source:"wordpress",options:{},identifyBy:"laccount"});var options={"urid":"17","advanced":{"font":{"size":"11px","hover":{"color":"#000"},"bold":false,"italic":false,"color":"#000000","type":"inherit"},"star":{"stars":5},"nero":{"text":{"like":{"empty":"{{rating.likes}}","rated":"{{rating.likes}}"},"dislike":{"empty":"{{rating.dislikes}}","rated":"{{rating.dislikes}}"}},"showDislike":true,"showLike":true},"layout":{"align":{"hor":"right","ver":"middle"},"dir":"ltr","lineHeight":"16px"},"text":{"rateAwful":"Awful","ratePoor":"Poor","rateAverage":"Average","rateGood":"Good","rateExcellent":"Excellent","rateThis":"Rate this","like":"Like","dislike":"Dislike","vote":"Vote","votes":"Votes","thanks":"Thank You","outOf":"out of","weRecommend":"We Recommend"},"css":{"container":""}},"rclass":"comment","theme":"arrows_2","isDummy":false,"type":"nero","boost":{"votes":0,"rate":5},"imgUrl":{"ltr":"","rtl":""},"mobile":{"optimized":true,"showTrigger":true},"label":{"text":{"star":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}} ({{rating.votes}} {{text.votes}})","rated":"{{rating.votes}} {{text.votes}}"},"nero":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}}","rated":"{{rating.votes}} {{text.votes}}"}},"background":"#FFFFFF"},"uarid":0,"lng":"en","url":"","img":"","title":"","size":"small","style":"arrows1","readOnly":false,"sync":true,"forceSync":false,"reVote":true,"frequency":-1,"showInfo":true,"showTooltip":true,"showAverage":true,"showReport":true,"showRecommendations":false,"hideRecommendations":false,"showSponsored":false,"showLoader":true,"beforeRate":null,"afterRate":null};options.showTooltip=false;RW.initClass("comment",options);RW.initRating("6821011",{title:"If there\\'s money involved, one can bet the community will never see any of it.",url:"https:\/\/beavercountian.com\/content\/daily\/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development#comment-682100"});RW.render(function(){(function($){$('.rw-rating-table:not(.rw-no-labels):not(.rw-comment-admin-rating)').each(function(){var ratingTable=$(this);var col1=ratingTable.find('td:first');var widthCol1=col1.width();ratingTable.find('td:first-child').width(widthCol1);if(ratingTable.hasClass('rw-rtl')){ratingTable.find('td').css({float:'right'});}else{ratingTable.find('td').css({float:'left'});}});})(jQuery);},true);}
RW_Advanced_Options={blockFlash:!(false)};if(typeof(RW)=="undefined"){(function(){var rw=document.createElement("script");rw.type="text/javascript";rw.async=true;rw.src="https://secure.rating-widget.com/js/external.min.js?ck=Y2017M02D25?wp=2.8.5";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(rw,s);})();}</script> </div>  <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> 
<style type="text/css" media="screen">a{color:#000;text-decoration:underline}.td-sub-footer-container
a{color:#ccc;text-decoration:underline}.wprss-feed-thumbnail{float:left;padding:5px
10px 5px 0}.rss-aggregator
li{border-bottom:1px #999 dotted;display:inline-block;margin-bottom:5px;line-height:20px}.rss-aggregator{border-left:1px solid #000;padding-left:5px}.feed-item{clear:both;margin-bottom:5px;width:100%}.tml{border-left:1px solid #000;padding-left:10px}.tml .tml-user-avatar{float:left;padding-right:10px}.td_block_weather .td-weather-wrap{border-left:1px solid #000;padding-left:10px}.td-weather-week{background:#000;color:#fff}.td-weather-animated-icon
span{opacity:1}.td-weather-days .td-day-0, .td-weather-days .td-day-1, .td-weather-days .td-day-2, .td-weather-days .td-day-3, .td-weather-days .td-day-4{opacity:1}.td-weather-days .td-day-degrees{opacity:1;color:#fc0}.td-scroll-up .td-icon-menu-up{color:#000}.comment{border-bottom:1px dashed #000}.td-form-url{display:none}ul li, ol
li{margin-left:0}pmpro_btn, .pmpro_btn:link, .pmpro_content_message a, .pmpro_content_message a:link{font-size:16px}#pmpro_levels .pmpro_btn, #pmpro_levels .pmpro_btn:link{background-color:#000;color:#fc0;border-color:#ddd}#pmpro_levels .pmpro_btn:hover{background-color:#000;color:#fffffft;border-color:#ddd}#pmpro_levels th, .pmpro_checkout
th{background-color:#000;color:#fff}.btn-primary,.btn-info{background-color:#000;color:#fc0;font-size:16px;font-weight:700;border-color:#ddd}.btn-primary:hover,.btn-info:hover{background-color:#000;color:#fff;font-size:16px;font-weight:700;border-color:#ddd}.pmpro_thead-msg
a{text-decoration:underline;color:#fff}.pmpro_thead-name{color:#fc0}.pmpro_btn-submit-checkout{background-color:#000;color:#fc0;font-size:18px}.pmpro_btn-submit-checkout:hover{background-color:#000;color:#fff;font-size:18px}#pmpro_payment_information_fields .pmpro_thead-name{width:100%}#pmpro_payment_information_fields .pmpro_thead-msg{color:#fff;float:none}#pmpro_user_fields .pmpro_thead-name{width:100%}#pmpro_user_fields .pmpro_thead-msg{float:none}#pmpro_pricing_fields .pmpro_thead-name{width:100%}#pmpro_pricing_fields .pmpro_thead-msg{float:none}#pmpro_levels
p{display:none}.rtm-comment-content
hr{display:none}.rtm-comment-content
p{display:none}.td-post-template-8 .td-post-header .entry-title
a{padding:5px;background:#000;background:rgba(0,0,0,0.5)}.td-load-more-wrap
a{color:#000}.td_ajax_load_more{border:1px
solid #000}.td-post-sharing-bottom{background:#000;color:#fc0}.td-module-comments
a{background-color:#fc0;color:#000}.td-module-comments a:after{border-color:#fc0 transparent transparent transparent}.textwidget .nav-links{display:none}.topcomm
li{color:#000;font-weight:bold;border-bottom:1px dashed #000;padding:10px
0 10px 0}.topcomm
img{padding:0
5px 0 0}.topcom ol, .topcom
ul{padding:0
0 0 0}.orange
.gpoll_ratio_box{background-color:#fc0 !important;color:#000 !important}.orange
.gpoll_bar_juice{background-color:#fc0;background-image:-webkit-gradient(linear,left top,left bottom,color-stop(0, #ffcc00),color-stop(1, #f36d0a)) !important;background-image:-webkit-linear-gradient(top, #ffcc00, #f36d0a) !important;background-image:-moz-linear-gradient(top, #ffcc00, #f36d0a) !important;background-image:-ms-linear-gradient(top, #ffcc00, #f36d0a) !important;background-image:-o-linear-gradient(top, #ffcc00, #f36d0a) !important}.tribe-mini-calendar
thead{background:#000}.tribe-mini-calendar td, .tribe-mini-calendar
th{border:1px
solid #666}.tribe-mini-calendar-dayofweek{background:#666;color:#fff}.tribe-mini-calendar-no-event{color:#aaa}.tribe-mini-calendar .tribe-events-present, .tribe-mini-calendar .tribe-mini-calendar-today{background-color:#fc0}.tribe-mini-calendar-event .list-date{background:#000}.tribe-mini-calendar{background:#000}.tribe-mini-calendar a,.tribe-mini-calendar-no-event{color:#fff}.tribe-mini-calendar-event .list-date .list-daynumber{color:#fc0}.tribe-events-present .tribe-mini-calendar-no-event{color:#000 !important}#tribe-events-pg-template{background:#fff;padding:20px;max-width:100%}.td-footer-wrapper .block-title a, .td-footer-wrapper .block-title span, .td-footer-wrapper .block-title
label{color:#fc0}.td-footer-wrapper .td-load-more-wrap
a{color:#fff}.td-footer-wrapper
.td_ajax_load_more{border:1px
solid #fc0}.td-footer-wrapper
.td_block_wrap{margin-bottom:5px}div.rtm-comment-content .rtm-comment-container li.rtm-comment-thumb-view, div.rtm-comment-content .rtm-comment-container-non-loggedin-user li.rtm-comment-thumb-view{list-style-type:none;width:100%;display:inline-block}#bbpress-forums .bbp-forums .bbp-body div.bbp-forum-content{color:#000}#bbpress-forums .bbp-breadcrumb a, #bbpress-forums .bbp-breadcrumb .bbp-breadcrumb-current{color:#000}#bbpress-forums .bbp-forums-list{display:none}</style> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <!--[if lte IE 8]><style>.attachment:focus{outline:#1e8cbe solid}.selected.attachment{outline:#1e8cbe solid}</style><![endif]--> <script type="text/html" id="tmpl-media-frame"><div class="media-frame-menu"></div><div class="media-frame-title"></div><div class="media-frame-router"></div><div class="media-frame-content"></div><div class="media-frame-toolbar"></div><div class="media-frame-uploader"></div></script> <script type="text/html" id="tmpl-media-modal"><div class="media-modal wp-core-ui"><button type="button"class="button-link media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button><div class="media-modal-content"></div></div><div class="media-modal-backdrop"></div></script> <script type="text/html" id="tmpl-uploader-window"><div class="uploader-window-content"><h1>Drop files to upload</h1></div></script> <script type="text/html" id="tmpl-uploader-editor"><div class="uploader-editor-content"><div class="uploader-editor-title">Drop files to upload</div></div></script> <script type="text/html" id="tmpl-uploader-inline"><#var messageClass=data.message?'has-upload-message':'no-upload-message';#><#if(data.canClose){#><button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button><#}#><div class="uploader-inline-content {{ messageClass }}"><#if(data.message){#><h2 class="upload-message">{{data.message}}</h2><#}#><div class="upload-ui"><h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2><p class="upload-instructions drop-instructions">or</p><button type="button"class="browser button button-hero">Select Files</button></div><div class="upload-inline-status"></div><div class="post-upload-ui"><p class="max-upload-size">Maximum upload file size:60 MB.</p><#if(data.suggestedWidth&&data.suggestedHeight){#><p class="suggested-dimensions">Suggested image dimensions:{{data.suggestedWidth}}&times;{{data.suggestedHeight}}</p><#}#></div></div></script> <script type="text/html" id="tmpl-media-library-view-switcher"><a href="/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development?mode=list"class="view-list"><span class="screen-reader-text">List View</span></a><a href="/content/daily/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development?mode=grid"class="view-grid current"><span class="screen-reader-text">Grid View</span></a></script> <script type="text/html" id="tmpl-uploader-status"><h2>Uploading</h2><button type="button"class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button><div class="media-progress-bar"><div></div></div><div class="upload-details"><span class="upload-count"><span class="upload-index"></span>/<span class="upload-total"></span></span><span class="upload-detail-separator">&ndash;</span><span class="upload-filename"></span></div><div class="upload-errors"></div></script> <script type="text/html" id="tmpl-uploader-status-error"><span class="upload-error-filename">{{{data.filename}}}</span><span class="upload-error-message">{{data.message}}</span></script> <script type="text/html" id="tmpl-edit-attachment-frame"><div class="edit-media-header"><button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button><button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button></div><div class="media-frame-title"></div><div class="media-frame-content"></div></script> <script type="text/html" id="tmpl-attachment-details-two-column"><div class="attachment-media-view {{ data.orientation }}"><div class="thumbnail thumbnail-{{ data.type }}"><#if(data.uploading){#><div class="media-progress-bar"><div></div></div><#}else if(data.sizes&&data.sizes.large){#><img class="details-image" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.sizes.large.url }}"draggable="false"alt=""/><#}else if(data.sizes&&data.sizes.full){#><img class="details-image" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.sizes.full.url }}"draggable="false"alt=""/><#}else if(-1===jQuery.inArray(data.type,['audio','video'])){#><img class="details-image icon" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.icon }}"draggable="false"alt=""/><#}#><#if('audio'===data.type){#><div class="wp-media-wrapper"><audio style="visibility: hidden"controls class="wp-audio-shortcode"width="100%"preload="none"><source type="{{ data.mime }}"src="{{ data.url }}"/></audio></div><#}else if('video'===data.type){var w_rule='';if(data.width){w_rule='width: '+data.width+'px;';}else if(wp.media.view.settings.contentWidth){w_rule='width: '+wp.media.view.settings.contentWidth+'px;';}#><div style="{{ w_rule }}"class="wp-media-wrapper wp-video"><video controls="controls"class="wp-video-shortcode"preload="metadata"<#if(data.width){#>width="{{ data.width }}"<#}#><#if(data.height){#>height="{{ data.height }}"<#}#><#if(data.image&&data.image.src!==data.icon){#>poster="{{ data.image.src }}"<#}#>><source type="{{ data.mime }}"src="{{ data.url }}"/></video></div><#}#><div class="attachment-actions"><#if('image'===data.type&&!data.uploading&&data.sizes&&data.can.save){#><button type="button"class="button edit-attachment">Edit Image</button><#}else if('pdf'===data.subtype&&data.sizes){#>Document Preview<#}#></div></div></div><div class="attachment-info"><span class="settings-save-status"><span class="spinner"></span><span class="saved">Saved.</span></span><div class="details"><div class="filename"><strong>File name:</strong>{{data.filename}}</div><div class="filename"><strong>File type:</strong>{{data.mime}}</div><div class="uploaded"><strong>Uploaded on:</strong>{{data.dateFormatted}}</div><div class="file-size"><strong>File size:</strong>{{data.filesizeHumanReadable}}</div><#if('image'===data.type&&!data.uploading){#><#if(data.width&&data.height){#><div class="dimensions"><strong>Dimensions:</strong>{{data.width}}&times;{{data.height}}</div><#}#><#}#><#if(data.fileLength){#><div class="file-length"><strong>Length:</strong>{{data.fileLength}}</div><#}#><#if('audio'===data.type&&data.meta.bitrate){#><div class="bitrate"><strong>Bitrate:</strong>{{Math.round(data.meta.bitrate/1000)}}kb/s<#if(data.meta.bitrate_mode){#>{{' '+data.meta.bitrate_mode.toUpperCase()}}<#}#></div><#}#><div class="compat-meta"><#if(data.compat&&data.compat.meta){#>{{{data.compat.meta}}}<#}#></div></div><div class="settings"><label class="setting"data-setting="url"><span class="name">URL</span><input type="text"value="{{ data.url }}"readonly/></label><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';#><label class="setting"data-setting="title"><span class="name">Title</span><input type="text"value="{{ data.title }}"{{maybeReadOnly}}/></label><#if('audio'===data.type){#><label class="setting"data-setting="artist"><span class="name">Artist</span><input type="text"value="{{ data.artist || data.meta.artist || '' }}"/></label><label class="setting"data-setting="album"><span class="name">Album</span><input type="text"value="{{ data.album || data.meta.album || '' }}"/></label><#}#><label class="setting"data-setting="caption"><span class="name">Caption</span><textarea{{maybeReadOnly}}>{{data.caption}}</textarea></label><#if('image'===data.type){#><label class="setting"data-setting="alt"><span class="name">Alt Text</span><input type="text"value="{{ data.alt }}"{{maybeReadOnly}}/></label><#}#><label class="setting"data-setting="description"><span class="name">Description</span><textarea{{maybeReadOnly}}>{{data.description}}</textarea></label><label class="setting"><span class="name">Uploaded By</span><span class="value">{{data.authorName}}</span></label><#if(data.uploadedToTitle){#><label class="setting"><span class="name">Uploaded To</span><#if(data.uploadedToLink){#><span class="value"><a href="{{ data.uploadedToLink }}">{{data.uploadedToTitle}}</a></span><#}else{#><span class="value">{{data.uploadedToTitle}}</span><#}#></label><#}#><div class="attachment-compat"></div></div><div class="actions"><a class="view-attachment"href="{{ data.link }}">View attachment page</a><#if(data.can.save){#>|<a href="post.php?post={{ data.id }}&action=edit">Edit more details</a><#}#><#if(!data.uploading&&data.can.remove){#>|<button type="button"class="button-link delete-attachment">Delete Permanently</button><#}#></div></div></script> <script type="text/html" id="tmpl-attachment"><div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}"><div class="thumbnail"><#if(data.uploading){#><div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div><#}else if('image'===data.type&&data.sizes){#><div class="centered"><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.size.url }}"draggable="false"alt=""/></div><#}else{#><div class="centered"><#if(data.image&&data.image.src&&data.image.src!==data.icon){#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.image.src }}"class="thumbnail"draggable="false"alt=""/><#}else if(data.sizes&&data.sizes.medium){#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.sizes.medium.url }}"class="thumbnail"draggable="false"alt=""/><#}else{#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.icon }}"class="icon"draggable="false"alt=""/><#}#></div><div class="filename"><div>{{data.filename}}</div></div><#}#></div><#if(data.buttons.close){#><button type="button"class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button><#}#></div><#if(data.buttons.check){#><button type="button"class="button-link check"tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button><#}#><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';if(data.describe){if('image'===data.type){#><input type="text"value="{{ data.caption }}"class="describe"data-setting="caption"
placeholder="Caption this image&hellip;"{{maybeReadOnly}}/><#}else{#><input type="text"value="{{ data.title }}"class="describe"data-setting="title"<#if('video'===data.type){#>placeholder="Describe this video&hellip;"<#}else if('audio'===data.type){#>placeholder="Describe this audio file&hellip;"<#}else{#>placeholder="Describe this media file&hellip;"<#}#>{{maybeReadOnly}}/><#}}#></script> <script type="text/html" id="tmpl-attachment-details"><h2>Attachment Details<span class="settings-save-status"><span class="spinner"></span><span class="saved">Saved.</span></span></h2><div class="attachment-info"><div class="thumbnail thumbnail-{{ data.type }}"><#if(data.uploading){#><div class="media-progress-bar"><div></div></div><#}else if('image'===data.type&&data.sizes){#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.size.url }}"draggable="false"alt=""/><#}else{#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.icon }}"class="icon"draggable="false"alt=""/><#}#></div><div class="details"><div class="filename">{{data.filename}}</div><div class="uploaded">{{data.dateFormatted}}</div><div class="file-size">{{data.filesizeHumanReadable}}</div><#if('image'===data.type&&!data.uploading){#><#if(data.width&&data.height){#><div class="dimensions">{{data.width}}&times;{{data.height}}</div><#}#><#if(data.can.save&&data.sizes){#><a class="edit-attachment"href="{{ data.editLink }}&amp;image-editor"target="_blank">Edit Image</a><#}#><#}#><#if(data.fileLength){#><div class="file-length">Length:{{data.fileLength}}</div><#}#><#if(!data.uploading&&data.can.remove){#><button type="button"class="button-link delete-attachment">Delete Permanently</button><#}#><div class="compat-meta"><#if(data.compat&&data.compat.meta){#>{{{data.compat.meta}}}<#}#></div></div></div><label class="setting"data-setting="url"><span class="name">URL</span><input type="text"value="{{ data.url }}"readonly/></label><#var maybeReadOnly=data.can.save||data.allowLocalEdits?'':'readonly';#><label class="setting"data-setting="title"><span class="name">Title</span><input type="text"value="{{ data.title }}"{{maybeReadOnly}}/></label><#if('audio'===data.type){#><label class="setting"data-setting="artist"><span class="name">Artist</span><input type="text"value="{{ data.artist || data.meta.artist || '' }}"/></label><label class="setting"data-setting="album"><span class="name">Album</span><input type="text"value="{{ data.album || data.meta.album || '' }}"/></label><#}#><label class="setting"data-setting="caption"><span class="name">Caption</span><textarea{{maybeReadOnly}}>{{data.caption}}</textarea></label><#if('image'===data.type){#><label class="setting"data-setting="alt"><span class="name">Alt Text</span><input type="text"value="{{ data.alt }}"{{maybeReadOnly}}/></label><#}#><label class="setting"data-setting="description"><span class="name">Description</span><textarea{{maybeReadOnly}}>{{data.description}}</textarea></label></script> <script type="text/html" id="tmpl-media-selection"><div class="selection-info"><span class="count"></span><#if(data.editable){#><button type="button"class="button-link edit-selection">Edit Selection</button><#}#><#if(data.clearable){#><button type="button"class="button-link clear-selection">Clear</button><#}#></div><div class="selection-view"></div></script> <script type="text/html" id="tmpl-attachment-display-settings"><h2>Attachment Display Settings</h2><#if('image'===data.type){#><label class="setting"><span>Alignment</span><select class="alignment"
data-setting="align"<#if(data.userSettings){#>data-user-setting="align"<#}#>><option value="left">Left</option><option value="center">Center</option><option value="right">Right</option><option value="none"selected>None</option></select></label><#}#><div class="setting"><label><#if(data.model.canEmbed){#><span>Embed or Link</span><#}else{#><span>Link To</span><#}#><select class="link-to"
data-setting="link"<#if(data.userSettings&&!data.model.canEmbed){#>data-user-setting="urlbutton"<#}#>><#if(data.model.canEmbed){#><option value="embed"selected>Embed Media Player</option><option value="file"><#}else{#><option value="none"selected>None</option><option value="file"><#}#><#if(data.model.canEmbed){#>Link to Media File<#}else{#>Media File<#}#></option><option value="post"><#if(data.model.canEmbed){#>Link to Attachment Page<#}else{#>Attachment Page<#}#></option><#if('image'===data.type){#><option value="custom">Custom URL</option><#}#></select></label><input type="text"class="link-to-custom"data-setting="linkUrl"/></div><#if('undefined'!==typeof data.sizes){#><label class="setting"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><#var size=data.sizes['thumbnail'];if(size){#><option value="thumbnail">Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['medium'];if(size){#><option value="medium">Medium&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['large'];if(size){#><option value="large">Large&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['full'];if(size){#><option value="full"selected='selected'>Full Size&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_thumbnail'];if(size){#><option value="rt_media_thumbnail">rtMedia Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_activity_image'];if(size){#><option value="rt_media_activity_image">rtMedia Activity Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_single_image'];if(size){#><option value="rt_media_single_image">rtMedia Single Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_featured_image'];if(size){#><option value="rt_media_featured_image">rtMedia Fetured Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#></select></label><#}#></script> <script type="text/html" id="tmpl-gallery-settings"><h2>Gallery Settings</h2><label class="setting"><span>Link To</span><select class="link-to"
data-setting="link"<#if(data.userSettings){#>data-user-setting="urlbutton"<#}#>><option value="post"<#if(!wp.media.galleryDefaults.link||'post'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>Attachment Page</option><option value="file"<#if('file'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>Media File</option><option value="none"<#if('none'==wp.media.galleryDefaults.link){#>selected="selected"<#}#>>None</option></select></label><label class="setting"><span>Columns</span><select class="columns"name="columns"
data-setting="columns"><option value="1"<#if(1==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>1</option><option value="2"<#if(2==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>2</option><option value="3"<#if(3==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>3</option><option value="4"<#if(4==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>4</option><option value="5"<#if(5==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>5</option><option value="6"<#if(6==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>6</option><option value="7"<#if(7==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>7</option><option value="8"<#if(8==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>8</option><option value="9"<#if(9==wp.media.galleryDefaults.columns){#>selected="selected"<#}#>>9</option></select></label><label class="setting"><span>Random Order</span><input type="checkbox"data-setting="_orderbyRandom"/></label><label class="setting size"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><option value="thumbnail">Thumbnail</option><option value="medium">Medium</option><option value="large">Large</option><option value="full">Full Size</option><option value="rt_media_thumbnail">rtMedia Thumbnail</option><option value="rt_media_activity_image">rtMedia Activity Image</option><option value="rt_media_single_image">rtMedia Single Image</option><option value="rt_media_featured_image">rtMedia Fetured Image</option></select></label></script> <script type="text/html" id="tmpl-playlist-settings"><h2>Playlist Settings</h2><#var emptyModel=_.isEmpty(data.model),isVideo='video'===data.controller.get('library').props.get('type');#><label class="setting"><input type="checkbox"data-setting="tracklist"<#if(emptyModel){#>checked="checked"<#}#>/><#if(isVideo){#><span>Show Video List</span><#}else{#><span>Show Tracklist</span><#}#></label><#if(!isVideo){#><label class="setting"><input type="checkbox"data-setting="artists"<#if(emptyModel){#>checked="checked"<#}#>/><span>Show Artist Name in Tracklist</span></label><#}#><label class="setting"><input type="checkbox"data-setting="images"<#if(emptyModel){#>checked="checked"<#}#>/><span>Show Images</span></label></script> <script type="text/html" id="tmpl-embed-link-settings"><label class="setting link-text"><span>Link Text</span><input type="text"class="alignment"data-setting="linkText"/></label><div class="embed-container"style="display: none;"><div class="embed-preview"></div></div></script> <script type="text/html" id="tmpl-embed-image-settings"><div class="thumbnail"><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.model.url }}"draggable="false"alt=""/></div><label class="setting caption"><span>Caption</span><textarea data-setting="caption"/></label><label class="setting alt-text"><span>Alt Text</span><input type="text"data-setting="alt"/></label><div class="setting align"><span>Align</span><div class="button-group button-large"data-setting="align"><button class="button"value="left">Left</button><button class="button"value="center">Center</button><button class="button"value="right">Right</button><button class="button active"value="none">None</button></div></div><div class="setting link-to"><span>Link To</span><div class="button-group button-large"data-setting="link"><button class="button"value="file">Image URL</button><button class="button"value="custom">Custom URL</button><button class="button active"value="none">None</button></div><input type="text"class="link-to-custom"data-setting="linkUrl"/></div></script> <script type="text/html" id="tmpl-image-details"><div class="media-embed"><div class="embed-media-settings"><div class="column-image"><div class="image"><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ data.model.url }}"draggable="false"alt=""/><#if(data.attachment&&window.imageEdit){#><div class="actions"><input type="button"class="edit-attachment button"value="Edit Original"/><input type="button"class="replace-attachment button"value="Replace"/></div><#}#></div></div><div class="column-settings"><label class="setting caption"><span>Caption</span><textarea data-setting="caption">{{data.model.caption}}</textarea></label><label class="setting alt-text"><span>Alternative Text</span><input type="text"data-setting="alt"value="{{ data.model.alt }}"/></label><h2>Display Settings</h2><div class="setting align"><span>Align</span><div class="button-group button-large"data-setting="align"><button class="button"value="left">Left</button><button class="button"value="center">Center</button><button class="button"value="right">Right</button><button class="button active"value="none">None</button></div></div><#if(data.attachment){#><#if('undefined'!==typeof data.attachment.sizes){#><label class="setting size"><span>Size</span><select class="size"name="size"
data-setting="size"<#if(data.userSettings){#>data-user-setting="imgsize"<#}#>><#var size=data.sizes['thumbnail'];if(size){#><option value="thumbnail">Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['medium'];if(size){#><option value="medium">Medium&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['large'];if(size){#><option value="large">Large&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['full'];if(size){#><option value="full">Full Size&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_thumbnail'];if(size){#><option value="rt_media_thumbnail">rtMedia Thumbnail&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_activity_image'];if(size){#><option value="rt_media_activity_image">rtMedia Activity Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_single_image'];if(size){#><option value="rt_media_single_image">rtMedia Single Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><#var size=data.sizes['rt_media_featured_image'];if(size){#><option value="rt_media_featured_image">rtMedia Fetured Image&ndash;{{size.width}}&times;{{size.height}}</option><#}#><option value="custom">Custom Size</option></select></label><#}#><div class="custom-size<# if ( data.model.size !== 'custom' ) { #> hidden<# } #>"><label><span>Width<small>(px)</small></span><input data-setting="customWidth"type="number"step="1"value="{{ data.model.customWidth }}"/></label><span class="sep">&times;</span><label><span>Height<small>(px)</small></span><input data-setting="customHeight"type="number"step="1"value="{{ data.model.customHeight }}"/></label></div><#}#><div class="setting link-to"><span>Link To</span><select data-setting="link"><#if(data.attachment){#><option value="file">Media File</option><option value="post">Attachment Page</option><#}else{#><option value="file">Image URL</option><#}#><option value="custom">Custom URL</option><option value="none">None</option></select><input type="text"class="link-to-custom"data-setting="linkUrl"/></div><div class="advanced-section"><h2><button type="button"class="button-link advanced-toggle">Advanced Options</button></h2><div class="advanced-settings hidden"><div class="advanced-image"><label class="setting title-text"><span>Image Title Attribute</span><input type="text"data-setting="title"value="{{ data.model.title }}"/></label><label class="setting extra-classes"><span>Image CSS Class</span><input type="text"data-setting="extraClasses"value="{{ data.model.extraClasses }}"/></label></div><div class="advanced-link"><div class="setting link-target"><label><input type="checkbox"data-setting="linkTargetBlank"value="_blank"<#if(data.model.linkTargetBlank){#>checked="checked"<#}#>>Open link in a new tab</label></div><label class="setting link-rel"><span>Link Rel</span><input type="text"data-setting="linkRel"value="{{ data.model.linkClassName }}"/></label><label class="setting link-class-name"><span>Link CSS Class</span><input type="text"data-setting="linkClassName"value="{{ data.model.linkClassName }}"/></label></div></div></div></div></div></div></script> <script type="text/html" id="tmpl-image-editor"><div id="media-head-{{ data.id }}"></div><div id="image-editor-{{ data.id }}"></div></script> <script type="text/html" id="tmpl-audio-details"><#var ext,html5types={mp3:wp.media.view.settings.embedMimes.mp3,ogg:wp.media.view.settings.embedMimes.ogg};#><div class="media-embed media-embed-details"><div class="embed-media-settings embed-audio-settings"><audio style="visibility: hidden"
controls
class="wp-audio-shortcode"
width="{{ _.isUndefined( data.model.width ) ? 400 : data.model.width }}"
preload="{{ _.isUndefined( data.model.preload ) ? 'none' : data.model.preload }}"<#if(!_.isUndefined(data.model.autoplay)&&data.model.autoplay){#>autoplay<#}
if(!_.isUndefined(data.model.loop)&&data.model.loop){#>loop<#}#>><#if(!_.isEmpty(data.model.src)){#><source src="{{ data.model.src }}"type="{{ wp.media.view.settings.embedMimes[ data.model.src.split('.').pop() ] }}"/><#}#><#if(!_.isEmpty(data.model.mp3)){#><source src="{{ data.model.mp3 }}"type="{{ wp.media.view.settings.embedMimes[ 'mp3' ] }}"/><#}#><#if(!_.isEmpty(data.model.ogg)){#><source src="{{ data.model.ogg }}"type="{{ wp.media.view.settings.embedMimes[ 'ogg' ] }}"/><#}#><#if(!_.isEmpty(data.model.wma)){#><source src="{{ data.model.wma }}"type="{{ wp.media.view.settings.embedMimes[ 'wma' ] }}"/><#}#><#if(!_.isEmpty(data.model.m4a)){#><source src="{{ data.model.m4a }}"type="{{ wp.media.view.settings.embedMimes[ 'm4a' ] }}"/><#}#><#if(!_.isEmpty(data.model.wav)){#><source src="{{ data.model.wav }}"type="{{ wp.media.view.settings.embedMimes[ 'wav' ] }}"/><#}#></audio><#if(!_.isEmpty(data.model.src)){ext=data.model.src.split('.').pop();if(html5types[ext]){delete html5types[ext];}#><label class="setting"><span>SRC</span><input type="text"disabled="disabled"data-setting="src"value="{{ data.model.src }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.mp3)){if(!_.isUndefined(html5types.mp3)){delete html5types.mp3;}#><label class="setting"><span>MP3</span><input type="text"disabled="disabled"data-setting="mp3"value="{{ data.model.mp3 }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.ogg)){if(!_.isUndefined(html5types.ogg)){delete html5types.ogg;}#><label class="setting"><span>OGG</span><input type="text"disabled="disabled"data-setting="ogg"value="{{ data.model.ogg }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.wma)){if(!_.isUndefined(html5types.wma)){delete html5types.wma;}#><label class="setting"><span>WMA</span><input type="text"disabled="disabled"data-setting="wma"value="{{ data.model.wma }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.m4a)){if(!_.isUndefined(html5types.m4a)){delete html5types.m4a;}#><label class="setting"><span>M4A</span><input type="text"disabled="disabled"data-setting="m4a"value="{{ data.model.m4a }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(data.model.wav)){if(!_.isUndefined(html5types.wav)){delete html5types.wav;}#><label class="setting"><span>WAV</span><input type="text"disabled="disabled"data-setting="wav"value="{{ data.model.wav }}"/><button type="button"class="button-link remove-setting">Remove audio source</button></label><#}#><#if(!_.isEmpty(html5types)){#><div class="setting"><span>Add alternate sources for maximum HTML5 playback:</span><div class="button-large"><#_.each(html5types,function(mime,type){#><button class="button add-media-source"data-mime="{{ mime }}">{{type}}</button><#})#></div></div><#}#><div class="setting preload"><span>Preload</span><div class="button-group button-large"data-setting="preload"><button class="button"value="auto">Auto</button><button class="button"value="metadata">Metadata</button><button class="button active"value="none">None</button></div></div><label class="setting checkbox-setting"><input type="checkbox"data-setting="autoplay"/><span>Autoplay</span></label><label class="setting checkbox-setting"><input type="checkbox"data-setting="loop"/><span>Loop</span></label></div></div></script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery"><#if(data.attachments.length){#><div class="gallery gallery-columns-{{ data.columns }}"><#_.each(data.attachments,function(attachment,index){#><dl class="gallery-item"><dt class="gallery-icon"><#if(attachment.thumbnail){#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ attachment.thumbnail.url }}"width="{{ attachment.thumbnail.width }}"height="{{ attachment.thumbnail.height }}"alt=""/><#}else{#><img  src="https://d30s8nmy80irhh.cloudfront.net/{{ attachment.url }}"alt=""/><#}#></dt><#if(attachment.caption){#><dd class="wp-caption-text gallery-caption">{{{data.verifyHTML(attachment.caption)}}}</dd><#}#></dl><#if(index%data.columns===data.columns-1){#><br style="clear: both;"><#}#><#});#></div><#}else{#><div class="wpview-error"><div class="dashicons dashicons-format-gallery"></div><p>No items found.</p></div><#}#></script> <script type="text/html" id="tmpl-crop-content"><img class="crop-image" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.url }}"alt="Image crop area preview. Requires mouse interaction."><div class="upload-errors"></div></script> <script type="text/html" id="tmpl-site-icon-preview"><h2>Preview</h2><strong aria-hidden="true">As a browser icon</strong><div class="favicon-preview"><img  src="https://d30s8nmy80irhh.cloudfront.net/wp-admin/images/browser.png" class="browser-preview"width="182"height=""alt=""/><div class="favicon"><img id="preview-favicon" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.url }}"alt="Preview as a browser icon"/></div><span class="browser-title"aria-hidden="true">BeaverCountian.com</span></div><strong aria-hidden="true">As an app icon</strong><div class="app-icon-preview"><img id="preview-app-icon" src="https://d30s8nmy80irhh.cloudfront.net/{{ data.url }}"alt="Preview as an app icon"/></div></script> <script type="text/html" id="tmpl-td-custom-gallery-setting"><label class="setting"><span>Gallery Type</span><select data-setting="td_select_gallery_slide"><option value="">Default</option><option value="slide">TagDiv Slide Gallery</option></select></label><label class="setting"><span>Gallery Title</span><input type="text"value=""data-setting="td_gallery_title_input"/></label></script> <script>jQuery(document).ready(function(){_.extend(wp.media.gallery.defaults,{td_select_gallery_slide:'',td_gallery_title_input:''});wp.media.view.Settings.Gallery=wp.media.view.Settings.Gallery.extend({template:function(view){return wp.media.template('gallery-settings')(view)
+wp.media.template('td-custom-gallery-setting')(view);}});});</script> <script type="text/javascript">(function(){var td_template_content=jQuery('#tmpl-image-details').text();var td_our_content=''+'<div class="setting">'+'<span>Modal image</span>'+'<div class="button-large button-group" >'+'<button class="button active td-modal-image-off" value="left">Off</button>'+'<button class="button td-modal-image-on" value="left">On</button>'+'</div><!-- /setting -->'+'<div class="setting">'+'<span>tagDiv image style</span>'+'<select class="size td-wp-image-style">'+'<option value="">Default</option>'+'</select>'+'</div>'+'</div>';td_template_content=td_template_content.replace('<div class="setting align">',td_our_content+'<div class="setting align">');jQuery('#tmpl-image-details').html(td_template_content);jQuery(".td-modal-image-on").live("click",function(){if(jQuery(this).hasClass('active')){return;}
td_add_image_css_class('td-modal-image');jQuery(".td-modal-image-off").removeClass('active');jQuery(".td-modal-image-on").addClass('active');});jQuery(".td-modal-image-off").live("click",function(){if(jQuery(this).hasClass('active')){return;}
td_remove_image_css_class('td-modal-image');jQuery(".td-modal-image-off").addClass('active');jQuery(".td-modal-image-on").removeClass('active');});jQuery(".td-wp-image-style").live("change",function(){switch(jQuery(".td-wp-image-style").val()){default:td_clear_all_classes();jQuery('*[data-setting="extraClasses"]').change();}});function td_add_image_css_class(new_class){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value+' '+new_class);jQuery('*[data-setting="extraClasses"]').change();}
function td_remove_image_css_class(new_class){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();var td_regex=new RegExp(" "+new_class,"g");td_extra_classes_value=td_extra_classes_value.replace(td_regex,'');var td_regex=new RegExp(new_class,"g");td_extra_classes_value=td_extra_classes_value.replace(td_regex,'');jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value);jQuery('*[data-setting="extraClasses"]').change();}
function td_clear_all_classes(){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();if(td_extra_classes_value.indexOf('td-modal-image')>-1){jQuery('*[data-setting="extraClasses"]').val('td-modal-image');}else{jQuery('*[data-setting="extraClasses"]').val('');}}
setInterval(function(){var td_extra_classes_value=jQuery('*[data-setting="extraClasses"]').val();if(typeof td_extra_classes_value!=='undefined'&&td_extra_classes_value!=''){if(td_extra_classes_value.indexOf('td-modal-image')>-1){jQuery(".td-modal-image-off").removeClass('active');jQuery(".td-modal-image-on").addClass('active');}}},1000);})();</script> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='1';var pfHideImages='0';var pfImageDisplayStyle='none';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='https://beavercountian.com/wp-content/uploads/printfriendly.css';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link rel='stylesheet' id='gpoll_css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.1' type='text/css' media='all' /> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script> <script type='text/javascript'>var template_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";var rtMedia_plupload_config={"url":"\/content\/daily\/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif"}],"max_file_size":"60M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/content\/daily\/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development","mode":"file_upload","rtmedia_upload_nonce":"f0e162bc21"},"max_file_size_msg":"60M"};var rMedia_loading_media="https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";var rtmedia_media_thumbs={"photo":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};var rtmedia_set_featured_image_msg="Featured media set successfully.";var rtmedia_unset_featured_image_msg="Featured media removed successfully.";var rtmedia_edit_media_info_upload={"title":"Title:","description":"Description:"};var rtmedia_backbone_strings={"rtm_edit_file_name":"Edit File Name"};var rtmedia_load_more_or_pagination="load_more";var rtmedia_bp_enable_activity="0";var rtmedia_upload_progress_error_message="There are some uploads in progress. Do you want to cancel them?";var rtmedia_exteansions={"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};var rtMedia_update_plupload_comment={"url":"\/content\/daily\/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtmedia-comment-media-upload","container":"rtmedia-comment-media-upload-container","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif"}],"max_file_size":"60M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/content\/daily\/county-commissioners-send-cease-and-desist-letter-to-partnership-for-community-and-economic-development","mode":"file_upload","rtmedia_upload_nonce":"f0e162bc21"},"max_file_size_msg":"60M"};var rMedia_loading_file="https:\/\/beavercountian.com\/wp-admin\/images\/loading.gif";</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/app/assets/js/rtMedia.backbone.js?ver=4.3.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/shortcode.min.js?ver=4.7.2'></script> <script type='text/javascript'>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-util.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-backbone.min.js?ver=4.7.2'></script> <script type='text/javascript'>var _wpMediaModelsL10n={"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-models.min.js?ver=4.7.2'></script> <script type='text/javascript'>var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};var _wpPluploadSettings={"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"62914560b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,js,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"56ab360eda"}},"browser":{"mobile":true,"supported":true},"limitExceeded":false};</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-views.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-editor.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-audiovideo.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> <script type='text/javascript'>var ajax_object={"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};var wp_vars={"wp_admin_url":"https:\/\/beavercountian.com\/wp-admin\/"};var jot_db={"usingsqlite":"false"};var jot_plugin={"referrer":"https:\/\/t.co\/pcSa9KRh8H"};var jot_images={"saveimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/save.png","addimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/add.png","delimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/delete.png","sendimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/send.png","spinner":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/ajax-loader.gif"};var jot_sounds={"ting":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/ting.wav","open":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/open.wav","send":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/send.wav"};var jot_number={"number":"+18889981826"};var jot_strings={"grpsub":"Subscribing you to the group...","msgsent":"Messages sent :","msgqueued":"Messages queued.","msgsentshortly":"Messages will be sent shortly.","viewlog":"View Log","saveinv":"Saving invite details....","savegrp":"Saving group details","sendmsg":"Sending messages....","queuemsg":"Queuing messages....","sentmsg":"Message Sent at","sentallmsg":"Message processing complete.","addgrp":"Adding group....","selectrecip":"Select message recipients","enterrecip":"Enter message recipients","number":"Number","status":"Status Message","groupdelete":"Are you sure you want to delete this group?","addroutenum":"Please add a number to route SMS messages to","histitemdelete":"Are you sure you want to delete this history item?","numbernotavailable":"Number not available","helptitle":"Joy Of Text Help","proccomplete":"Processing complete.","messagesent":"Messages sent","sendwarning":"do not leave this page until all messages are sent.","configuring":"Configuring...","refreshing":"Refreshing...","confirmmemrem":"Are you sure you want to remove this member from the group?","confirmmemdel":"Are you sure you want to delete this member?","confirmhistdel":"Are you sure you want to delete history over xxx days old?","confirmhistkeep":"Are you sure you want keep all history?","scheduled":"Messages have been scheduled","woodelconfirm":"The existing members in the selected JOT group, will be deleted before the sync from Woocommerce. Are you sure?","rejectednumbers":"These numbers were rejected : ","messagelimitwarning":"WARNING : Sending over 250 messages in one go, may cause your messages to be blocked as spam. See <a href='https:\/\/support.twilio.com\/hc\/en-us\/articles\/223181848-How-Does-Carrier-Filtering-Work-' target='_BLANK'>Twilio's spam guidance<\/a>"};var jot_product={"item":"Joy Of Text Pro Version - Wordpress SMS"};var jot_woo={"logfile":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/log\/jotwoosync.log"};var jot_lastgroup={"id":"1"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/joy-of-text/js/jot-pro-messenger-2-23-1.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/buddypress-media/lib/touchswipe/jquery.touchSwipe.min.js?ver=4.3.1'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/rtmedia-wordpress-comment-attachments/app/assets/js/main.js?ver=1.2.2'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <script type='text/javascript'>var gpollVars={"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/beavercountian.com\/wp-content\/plugins\/gravityformspolls\/images"};var gpoll_strings={"viewResults":"View results","backToThePoll":"Back to the poll"};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.1'></script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list.tribe-events-loop.tribe-event-featured,.tribe-events-list#tribe-events-day.tribe-events-loop.tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar.type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget.tribe-event-featured,.tribe-events-venue-widget.tribe-event-featured,.tribe-mini-calendar-list-wrapper.tribe-event-featured,.tribe-events-adv-list-widget.tribe-event-featured.tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7}</style><div id="beave-489e60f9720f8b21aca018aece67aeaf"></div><div id="beave-9e8e9653a73721b0f670cb632ccc0f85"></div><script>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</script>  <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Beaver, PA","api_location":"Beaver","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[18.1,64.6],"today_humidity":52,"today_wind_speed":[2.6,1.6],"today_min":[16,60.8],"today_max":[20,68],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1488042000,"day_temp":[9,48],"day_name":"Sat","owm_day_index":1},{"timestamp":1488128400,"day_temp":[-0,32],"day_name":"Sun","owm_day_index":2},{"timestamp":1488214800,"day_temp":[5,41],"day_name":"Mon","owm_day_index":3},{"timestamp":1488301200,"day_temp":[10,49],"day_name":"Tue","owm_day_index":4},{"timestamp":1488387600,"day_temp":[15,59],"day_name":"Wed","owm_day_index":5}],"api_key":"9c252c3f1a0036ea446f45651330701e"});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://beavercountian.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1487994001 -->