<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><title>Commissioner Amadio &quot;No Comment&quot; On If His Statement About Egley&#039;s Complaint Against Former Solicitor Was True - BeaverCountian.com</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://beavercountian.com/xmlrpc.php" /><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley.jpg" /><link rel="icon" type="image/png" href="https://beavercountian.com/wp-content/uploads/2017/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-144.png"/><link rel="canonical" href="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint" /><link rel="publisher" href="https://plus.google.com/+BeaverCountianCom"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Commissioner Amadio &quot;No Comment&quot; On If His Statement About Egley&#039;s Complaint Against Former Solicitor Was True - BeaverCountian.com" /><meta property="og:description" content="Commissioner Sandie Egley discussed the possibility of seeking an investigation into former chief county solicitor Joseph Askar with her fellow Commissioners &#8212; ultimately moving forward on her own as a private citizen only after no official action was taken by the Board. The revelation of Egley&#8217;s conversation with Commissioners Dan Camp and Tony Amadio came &hellip;" /><meta property="og:url" content="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint" /><meta property="og:site_name" content="BeaverCountian.com" /><meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-09-28T07:28:14-04:00" /><meta property="article:modified_time" content="2017-09-28T08:04:11-04:00" /><meta property="og:updated_time" content="2017-09-28T08:04:11-04:00" /><meta property="fb:app_id" content="253067775027" /><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley.jpg" /><meta property="og:image:secure_url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Commissioner Sandie Egley discussed the possibility of seeking an investigation into former chief county solicitor Joseph Askar with her fellow Commissioners &#8212; ultimately moving forward on her own as a private citizen only after no official action was taken by the Board. The revelation of Egley&#8217;s conversation with Commissioners Dan Camp and Tony Amadio came [&hellip;]" /><meta name="twitter:title" content="Commissioner Amadio &quot;No Comment&quot; On If His Statement About Egley&#039;s Complaint Against Former Solicitor Was True - BeaverCountian.com" /><meta name="twitter:site" content="@beavercountian" /><meta name="twitter:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley.jpg" /><meta name="twitter:creator" content="@beavercountian" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/beavercountian.com\/","name":"BeaverCountian.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/beavercountian.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/beavercountian.com\/content\/daily\/commissioner-amadio-no-comment-askar-complaint","sameAs":["https:\/\/www.facebook.com\/BeaverCountian\/","https:\/\/plus.google.com\/+BeaverCountianCom","https:\/\/twitter.com\/beavercountian"],"@id":"#organization","name":"Beaver Countian","logo":"https:\/\/beavercountian.com\/wp-content\/uploads\/2014\/01\/beavercountian-logo3-retina.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//d14va9f1sdyzy5.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed" /><link rel="alternate" type="text/calendar" title="BeaverCountian.com &raquo; iCal Feed" href="https://beavercountian.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Commissioner Amadio &#8220;No Comment&#8221; On If His Statement About Egley&#8217;s Complaint Against Former Solicitor Was True Comments Feed" href="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beavercountian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/a7e8e70a3ce998ceeb12553cbbc79a89.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/a7e8e70a3ce998ceeb12553cbbc79a89.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/a7e8e70a3ce998ceeb12553cbbc79a89.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='pmpro_frontend-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/92d27d612ac0864bbabdd3f603b24b44.css' type='text/css' media='screen' / data-minify="1"><link rel='stylesheet' id='pmpro_print-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.3' type='text/css' media='print' /><link rel='stylesheet' id='theme-my-login-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/4bc7af14596142fe8038a71a3a4620a0.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='buttons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/buttons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-includes-js-mediaelement-mediaelementplayer.min-2.22.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='media-views-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/media-views.min.css' type='text/css' media='all' /><link rel='stylesheet' id='imgareaselect-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/895786fff3d37f36ea2e50c18534e8e3.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='jot-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/168d71f3738c70498563731abc4c7693.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='jot-uitheme-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/9b83e637fa3a4f125fe35149b18c05cb.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/604dfca16f96aa1ef32756b691a74641.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='rw-site-rating-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/c7d71a8c1bf99c1e43021c08abfa8bc4.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='vc-weather-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/52ed49c0a4a20d11edc01215893d0eac.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='vc-meteocons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/accad511371acd800f80c8daa5b5f203.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wprss-et-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/7cc76b8f01f828690f6ea120f5aa3add.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content-plugins-events-calendar-pro-src-resources-css-tribe-events-pro-full.min-4.4.17.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content-plugins-events-calendar-pro-src-resources-css-tribe-events-pro-full-mobile.min-4.4.17.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='td_live_css_frontend-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/e80c52e2da39625c02700a8dd548c63f.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2017M09D28&#038;ver=2.8.8' type='text/css' media='all' /><link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2017M09D28&#038;ver=2.8.8' type='text/css' media='all' /><link rel='stylesheet' id='essb_theme_standard-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/top-posts-widget/css/essb-theme-standard.min.css' type='text/css' media='all' /><link rel='stylesheet' id='essb-font-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/7aa0da8a98002e8175fb97bc78541142.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content-plugins-easy-social-share-buttons3-assets-css-easy-social-share-buttons.min-5.0.1.css' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content-plugins-easy-social-share-buttons3-assets-css-essb-display-methods.min-5.0.1.css' type='text/css' media='all' /><link rel='stylesheet' id='essb-social-followers-counter-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content-plugins-easy-social-share-buttons3-lib-modules-social-followers-counter-assets-css-essb-followers-counter.min-5.0.1.css' type='text/css' media='all' /><link rel='stylesheet' id='rtmedia-main-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content-plugins-buddypress-media-app-assets-css-rtmedia.min-4.4.3.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/c9365f37ca3f9b54e474a4850832cc52.css' type='text/css' media='all' / data-minify="1"> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/*  */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/4664e6b4ebb91c850a3c3c3674cab73c.js' data-minify="1" defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-plupload-plupload.full.min-2.1.8.js' defer></script> <script type='text/javascript'>/*  */
var userSettings = {"url":"\/","uid":"0","time":"1506600258","secure":"1"};
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/utils.min.js' defer></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/json2.min.js?ver=2015-05-03' defer></script> <![endif]--> <script type='text/javascript'>/*  */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-mediaelement-mediaelement-and-player.min-2.22.0.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/ce1de4574f7fd27ec30ef9d5cf3f4890.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/b6db15c86267df5f4174d84a1aea1431.js' data-minify="1" defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/5ae30a48ef658119551263a731e28f5e.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content-plugins-advanced-ads-pro-modules-advanced-visitor-conditions-inc-conditions.min-1.16.1.js' defer></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content-plugins-advanced-ads-pro-modules-cache-busting-inc-base.min-1.16.1.js' defer></script> <script type='text/javascript'>/*  */
var rtmedia_ajax_url = "https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php";
var rtmedia_media_slug = "media";
var rtmedia_lightbox_enabled = "0";
var rtmedia_direct_upload_enabled = "0";
var rtmedia_gallery_reload_on_upload = "1";
var rtmedia_empty_activity_msg = "Please enter some content to post.";
var rtmedia_empty_comment_msg = "Empty Comment is not allowed.";
var rtmedia_media_delete_confirmation = "Are you sure you want to delete this media?";
var rtmedia_media_comment_delete_confirmation = "Are you sure you want to delete this comment?";
var rtmedia_album_delete_confirmation = "Are you sure you want to delete this Album?";
var rtmedia_drop_media_msg = "Drop files here";
var rtmedia_album_created_msg = " album created successfully.";
var rtmedia_something_wrong_msg = "Something went wrong. Please try again.";
var rtmedia_empty_album_name_msg = "Enter an album name.";
var rtmedia_max_file_msg = "Max file Size Limit : ";
var rtmedia_allowed_file_formats = "Allowed File Formats";
var rtmedia_select_all_visible = "Select All Visible";
var rtmedia_unselect_all_visible = "Unselect All Visible";
var rtmedia_no_media_selected = "Please select some media.";
var rtmedia_selected_media_delete_confirmation = "Are you sure you want to delete the selected media?";
var rtmedia_selected_media_move_confirmation = "Are you sure you want to move the selected media?";
var rtmedia_waiting_msg = "Waiting";
var rtmedia_uploaded_msg = "Uploaded";
var rtmedia_uploading_msg = "Uploading";
var rtmedia_upload_failed_msg = "Failed";
var rtmedia_close = "Close";
var rtmedia_edit = "Edit";
var rtmedia_delete = "Delete";
var rtmedia_edit_media = "Edit Media";
var rtmedia_remove_from_queue = "Remove from queue";
var rtmedia_add_more_files_msg = "Add more files";
var rtmedia_file_extension_error_msg = "File not supported";
var rtmedia_more = "more";
var rtmedia_less = "less";
var rtmedia_read_more = "Read more";
var rtmedia__show_less = "Show less";
var rtmedia_activity_text_with_attachment = "disable";
var rtmedia_delete_uploaded_media = "This media is uploaded. Are you sure you want to delete this media?";
var rtm_wp_version = "4.8.2";
var rtmedia_main_js_strings = {"rtmedia_albums":"Albums","privacy_update_success":"Privacy updated successfully.","privacy_update_error":"Couldn't change privacy, please try again.","file_delete_success":"file deleted successfully."};
var rtmedia_masonry_layout = "false";
var rtmedia_media_size_config = {"photo":{"thumb":{"width":"640","height":"480","crop":"0"},"medium":{"width":"640","height":"480","crop":"0"},"large":{"width":"800","height":"0","crop":"0"}},"video":{"activity_media":{"width":"640","height":"480"},"single_media":{"width":"640","height":"480"}},"music":{"activity_media":{"width":"640"},"single_media":{"width":"640"}},"featured":{"default":{"width":"640","height":"100","crop":"0"}}};
var rtmedia_disable_media_in_commented_media = "0";
var rtmedia_disable_media_in_commented_media_text = "Adding media in Comments is not allowed";
var ajaxurl = "https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php";
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content-plugins-buddypress-media-app-assets-js-rtmedia.min-4.4.3.js' defer></script> <link rel='https://api.w.org/' href='https://beavercountian.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='https://beavercountian.com/?p=6499543' /><link rel="alternate" type="application/json+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fcommissioner-amadio-no-comment-askar-complaint" /><link rel="alternate" type="text/xml+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fdaily%2Fcommissioner-amadio-no-comment-askar-complaint&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://beavercountian.com"><link rel="https://theeventscalendar.com/" href="https://beavercountian.com/wp-json/tribe/events/v1/" /><style type="text/css">.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail{max-width:640px;max-height:480px;overflow:hidden}.rtmedia-comment-media-container .mejs-container.mejs-video,
.rtmedia-activity-container .mejs-container.mejs-video{min-height:480px;min-width:640px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail{width:640px;height:480px;line-height:480px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail
img{max-width:640px;max-height:480px}.rtmedia-container .rtmedia-list  .rtmedia-list-item{width:640px}</style><style id="tdw-css-placeholder"></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/beavercountian.com\/wp-admin\/","wpRestNonce":"b9d84fc340","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js" defer></script><![endif]--> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"3e41581169","essb3_plugin_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/beavercountian.com\/","essb3_postfloat_stay":true,"post_id":6499543};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script> <meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=134448125047"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://d14va9f1sdyzy5.cloudfront.net/");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '160c5b7a-5cbc-46a4-8ae9-8efda2e4efe0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Beaver Countian";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://BeaverCountian.com";
oneSignal_options['path'] = "https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.47e61a84-7486-476e-83ad-85400aafc6ca";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style>#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon{width:20px !important;height:28px !important;padding:6px
0 !important;margin-right:0 !important}#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon:before{content:"\f466"}</style> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/beavercountian.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ffcc00";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9631849-6', 'auto');
  ga('send', 'pageview');</script></head><body class="post-template-default single single-post postid-6499543 single-format-standard pmpro-body-level-required pmpro-body-level-2 pmpro-body-level-3 pmpro-body-level-1 pmpro-body-level-4 pmpro-body-has-access tribe-no-js commissioner-amadio-no-comment-askar-complaint global-block-template-4 single_template_11 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/BeaverCountian" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+BeaverCountianCom" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/beavercountian" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6032938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6032938"><a href="/"><span class="glyphicon glyphicon-home" /></span> Home</a></li><li id="menu-item-6436750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436750"><a href="https://beavercountian.com/membership-account/membership-levels"><span class="glyphicon glyphicon-user" /></span> Subscribe</a></li><li id="menu-item-6434807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6434807"><a href="https://beavercountian.com/login"><span class="glyphicon glyphicon-lock" /></span> Log In</a></li><li id="menu-item-6021013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6021013"><a href="/events"><span class="glyphicon glyphicon-calendar" /></span> Events</a></li><li id="menu-item-6470527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6470527"><a href="https://beavercountian.com/comments">Comments</a></li><li id="menu-item-6021016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6021016"><a href="/scanner"><span class="glyphicon glyphicon-fire" /></span> Scanner</a></li><li id="menu-item-6211485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211485"><a href="/contact"><span class="glyphicon glyphicon-envelope" /></span> Contact</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://beavercountian.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-8"><div class="td-container td_stretch_container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://beavercountian.com/"> <img class="td-retina-data" data-retina="https://beavercountian.com/wp-content/uploads/2017/02/logo-retina.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/logo-standard.png" alt="Beaver Countian" title="Beaver County News"/> <span class="td-visual-hidden">BeaverCountian.com</span> </a></div></div><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">60.3</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Beaver, PA</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Thursday, September 28, 2017</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/BeaverCountian" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+BeaverCountianCom" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/beavercountian" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://beavercountian.com/"> <img class="td-retina-data" data-retina="https://beavercountian.com/wp-content/uploads/2017/02/logo-retina.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/logo-standard.png" alt="Beaver Countian" title="Beaver County News"/> </a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-6032938"><a href="/"><span class="glyphicon glyphicon-home" /></span> Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6436750"><a href="https://beavercountian.com/membership-account/membership-levels"><span class="glyphicon glyphicon-user" /></span> Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6434807"><a href="https://beavercountian.com/login"><span class="glyphicon glyphicon-lock" /></span> Log In</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6021013"><a href="/events"><span class="glyphicon glyphicon-calendar" /></span> Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6470527"><a href="https://beavercountian.com/comments">Comments</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6021016"><a href="/scanner"><span class="glyphicon glyphicon-fire" /></span> Scanner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6211485"><a href="/contact"><span class="glyphicon glyphicon-envelope" /></span> Contact</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://beavercountian.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_59cce54276266_rand td_block_template_4"><div id="beave-179220b5bfae5c898c108e55396a428a"></div></div></div></div></div></div></div><article id="post-6499543" class="td-post-template-11 post-6499543 post type-post status-publish format-standard has-post-thumbnail hentry category-daily pmpro-level-required pmpro-level-2 pmpro-level-3 pmpro-level-1 pmpro-level-4 pmpro-has-access td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-video-template-bg"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12 td-crumb-container"></div><div class="td-pb-span4 td-post-header"> <header class="td-post-title"><h1 class="entry-title">Commissioner Amadio &#8220;No Comment&#8221; On If His Statement About Egley&#8217;s Complaint Against Former Solicitor Was True</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://beavercountian.com/content/author/admin">John Paul</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T07:28:14+00:00" >Sep 28, 2017</time></span><div class="td-post-comments"><a href="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint#comments"><i class="td-icon-comments"></i>1</a></div></div> </header>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_11 td_uid_2_59cce5427866e_rand td_block_template_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }</script> </div></div><div class="td-pb-span8 td-post-featured-video"><div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-696x522.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-696x522.jpg 696w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-80x60.jpg 80w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-265x198.jpg 265w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-560x420.jpg 560w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="amadio-egley"/><figcaption class="wp-caption-text">Commissioners Tony Amadio and Sandie Egley / file photo by John Paul</figcaption></figure></div></div></div></div></div><div class="td-video-template-bg-small"><div class="td-container"></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><p>Commissioner Sandie Egley discussed the possibility of seeking an investigation into former chief county solicitor Joseph Askar with her fellow Commissioners &#8212; ultimately moving forward on her own as a private citizen only after no official action was taken by the Board.  The revelation of Egley&#8217;s conversation with Commissioners Dan Camp and Tony Amadio came yesterday as a result of questioning by the Beaver Countian, and calls into question a previous statement made by Commissioner Amadio that the matter had never been discussed with him.</p><p>Commissioner Egley issued a statement to the press last week announcing that <a href="https://beavercountian.com/content/daily/commissioner-egley-seeks-investigation-into-former-county-solicitor-joe-askar-by-supreme-court-disciplinary-board" target=_blank>she was seeking an investigation into attorney Joseph Askar</a> to determine whether he &#8220;violated the Pennsylvania Rules of Professional Responsibility in his capacity as Chief County Solicitor.&#8221;  Egley noted in her press release that she had made the complaint &#8220;personally.&#8221;</p><p>The Beaver County Times <a href="http://www.timesonline.com/news/governmentandpolitics/commissioners-kerfuffles-continue-as-beaver-county-officials-clash-over-budget/article_8a1ed204-9e35-11e7-89c6-cb8340a70a2a.html" target=_blank>published an article</a> on September 20th, quoting Commissioner Tony Amadio&#8217;s reaction to Commissioner Egley&#8217;s announcement.</p><p>&#8220;It never ends,&#8221; Amadio told the newspaper. &#8220;I cannot explain Sandie Egley. She&#8217;s on her own as far as I know with this. This has never been discussed with me, nor am I going to be a part of it.&#8221;</p><p>The Beaver Countian posed a series of questions to Commissioners Camp, Egley, and Amadio about the matter during yesterday&#8217;s public work session.</p><p>&#8220;[I]t wasn&#8217;t a Board action, there was never a public vote, there was never any public statements made about Joseph Askar, but if it was discussed in executive session is something I can not discuss,&#8221; said Commissioner Camp, when asked if Commissioner Egley had ever talked with the Board about filing a complaint against Askar.</p><p>Commissioner Egley also alluded to an executive session conversation when asked the same question, &#8220;What&#8217;s discussed in executive session has to stay in executive session.&#8221;</p><p>Executive sessions are closed-door discussions which include commissioners, the county&#8217;s law department, and other officials as necessary, to discuss sensitive matters.  The <a href="http://www.openrecords.pa.gov/Documents/SunshineAct.pdf" target=_blank>Pennsylvania Sunshine Act</a> delineates what issues can be deliberated outside of public meetings, including personnel matters, litigation, or issues in which complaints are expected to be filed.</p><p>The Beaver Countian then asked Commissioner Amadio if his statement that &#8220;this has never been discussed with [him]&#8221; was true.  Amadio balked, &#8220;You asked for one question, that&#8217;s two,&#8221; before saying he had &#8220;no comment.&#8221;</p><p>After additional questioning of Commissioners by the Beaver Countian, Chief County Solicitor Garen Fedeles finally acknowledge publicly that Commissioner Egley had in fact discussed the possibility of filing a complaint against Joseph Askar with the rest of the Board of Commissioners.</p><p>&#8220;Well at this point, I think it&#8217;s fair to say that this issue came up in an executive session matter with the Board,&#8221; said Fedeles.  &#8220;Now, from the standpoint of what was discussed that would have led to Ms. Egley in order to file that, that was never addressed officially to the Board.  I think we leave it at that.&#8221;</p><p>The Beaver Countian again asked Commissioner Amadio if his statement to the press that &#8220;this has never been discussed with [him]&#8221; was untrue; Amadio sternly repeated he had no comment.</p><p>Commissioners Tony Amadio and Dan Camp are both close personal friends of former county solicitor Joseph Askar.</p><h3>Listen In Full To The Beaver Countian Question Commissioners About Amadio&#8217;s Statement</h3> <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-6499543-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://beavercountian.com/wp-content/uploads/2017/09/amadio-askar.mp3?_=1" /><a href="https://beavercountian.com/wp-content/uploads/2017/09/amadio-askar.mp3">https://beavercountian.com/wp-content/uploads/2017/09/amadio-askar.mp3</a></audio><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_fancy-bold-retina essb_547258548 essb_width_columns_2 essb_nospace print-no" id="essb_displayed_bottom_547258548" data-essb-postid="6499543" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="fancy-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint" data-essb-twitter-url="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint" data-essb-instance="547258548"><div class="essb_message_above_share"><h3><b>Spread The Word:</b></h3></div><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint&t=Commissioner+Amadio+%22No+Comment%22+On+If+His+Statement+About+Egley%27s+Complaint+Against+Former+Solicitor+Was+True&redirect_uri=https://beavercountian.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint&t=Commissioner+Amadio+%22No+Comment%22+On+If+His+Statement+About+Egley%27s+Complaint+Against+Former+Solicitor+Was+True&redirect_uri=https://beavercountian.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;547258548&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Commissioner+Amadio+%22No+Comment%22+On+If+His+Statement+About+Egley%27s+Complaint+Against+Former+Solicitor+Was+True&amp;url=https://beavercountian.com/?p=6499543&amp;counturl=https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint&#39;,&#39;twitter&#39;,&#39;547258548&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item essb_totalcount_item_before" style="display: none !important;" data-essb-hide-till="25" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title=""><span class="essb_t_nb">0</span> shares</span></li></ul></div><div class="essb_break_scroll"></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_59cce5427a7ab_rand td_block_template_4"><div id="beave-8281372227d5564f9fcf45c95725e55e"></div></div></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://beavercountian.com/content/author/admin">John Paul</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Paul"></span><meta itemprop="datePublished" content="2017-09-28T07:28:14+00:00"><meta itemprop="dateModified" content="2017-09-28T08:04:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://beavercountian.com/wp-content/uploads/2017/02/logo-standard.png"></span><meta itemprop="name" content="BeaverCountian.com"></span><meta itemprop="headline " content="Commissioner Amadio &quot;No Comment&quot; On If His Statement About Egley&#039;s Complaint Against Former Solicitor Was True"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span> </footer><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_4"><h4 class="td-comments-title td-block-title"><span>1 COMMENT</span></h4></div><ol class="comment-list "><li class="comment " id="comment-694164"> <article> <footer> <img alt='John Q Taxpayer' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/John-Q-Taxpayer_avatar-50x50.jpg' class='avatar avatar-50 photo' height='50' width='50' /><cite>John Q Taxpayer</cite><a class="comment-link" href="#comment-694164"> <time pubdate="1506600227">Sep 28, 2017 at 8:03 am</time> </a> </footer><div class="comment-content"><p>“It never ends,” Amadio told the newspaper. “I cannot explain Sandie Egley. She’s on her own as far as I know with this. This has never been discussed with me, nor am I going to be a part of it.”</p><p>The only thing you are ever a part of is cashing your check on payday!</p><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-comment rw-urid-6941651" data-uarid="6148004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-694164"> <a rel='nofollow' class='comment-reply-link' href='#comment-694164' onclick='return addComment.moveForm( "comment-694164", "694164", "respond", "6499543" )' aria-label='Reply to John Q Taxpayer'>Reply</a></div> </article></li></ol><div class="comment-pagination"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/daily/commissioner-amadio-no-comment-askar-complaint#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://beavercountian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_2a12aead272d0c89');_i.setAttribute('value','83a1f8b4c1efdb4a');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><p class="bbp-attachments-form"> <input type='hidden' id="rt_upload_hf_rtmedia_simple_file_upload"
value='1'
name='rtmedia_simple_file_upload'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_without_form"
value='1'
name='rtmedia_upload_without_form'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_allow_multiple"
value='1'
name='rtmedia_upload_allow_multiple'/> <input type='hidden' id="rt_upload_hf_allow_anonymous"
value='1'
name='allow_anonymous'/> <input type='hidden' id="rt_upload_hf_privacy"
value='0'
name='privacy'/> <input type='hidden' id="rt_upload_hf_context"
value='post'
name='context'/><div class="rtmedia-container rtmedia-uploader-div"><div class="rtmedia-simple-file-upload"><input type="hidden" id="rtmedia_upload_nonce" name="rtmedia_upload_nonce" value="658952f835" /><input type="hidden" name="_wp_http_referer" value="/content/daily/commissioner-amadio-no-comment-askar-complaint" /><input type='hidden' id='rt_upload_hf_rtmedia_simple_file_upload' value='1' name ='rtmedia_simple_file_upload' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_without_form' value='1' name ='rtmedia_upload_without_form' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_allow_multiple' value='1' name ='rtmedia_upload_allow_multiple' /><input type='hidden' id='rt_upload_hf_allow_anonymous' value='1' name ='allow_anonymous' /><input type="hidden" name="privacy" value="0" /><input type="hidden" name="context" value="post" /><div class="rtm-file-input-container"><p class="rtmedia-file-upload-p"><input type="file" name="rtmedia_file_multiple[]" multiple="true" class="rtm-simple-file-input" id="rtmedia_simple_file_input" /></p></div></div></div></p><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6499543' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><style>.ssc_notice_2a12aead272d0c89
strong{display:none}.ssc_notice_2a12aead272d0c89:after{content:'\2018\0038\0033\0061\0031\0066\0038\0062\0034\0063\0031\0065\0066\0064\0062\0034\0061\0032\0061\0031\0032\0061\0065\0061\0064\0032\0037\0032\0064\0030\0063\0038\0039\2019';font-weight:bold}</style><noscript><p class="ssc_notice_2a12aead272d0c89">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">7228ada9181cd0b2e2dcf8fae41b34aa</strong></p></noscript></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget_text td_block_template_4 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="alert-box warning"><span>make a difference:</span><br /> <a href="https://beavercountian.com/membership-account/membership-levels" target="_blank" rel="noopener">Support the Beaver Countian's investigative reporting by becoming a subscriber!</a></div></div></aside><aside class="td_block_template_4 widget widget_theme_my_login"><h4 class="td-block-title"><span>Log In</span></h4><div class="tml tml-login" id="theme-my-login1"><form name="loginform" id="loginform1" action="/content/daily/commissioner-amadio-no-comment-askar-complaint?instance=1" method="post"><p class="tml-user-login-wrap"> <label for="user_login1">Username</label> <input type="text" name="log" id="user_login1" class="input" value="" size="20" /></p><p class="tml-user-pass-wrap"> <label for="user_pass1">Password</label> <input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" /></p><input type="hidden" name="_wp_original_http_referer" value="/content/daily/commissioner-amadio-no-comment-askar-complaint" /><div class="tml-rememberme-submit-wrap"><p class="tml-rememberme-wrap"> <input name="rememberme" type="checkbox" id="rememberme1" value="forever" /> <label for="rememberme1">Remember Me</label></p><p class="tml-submit-wrap"> <input type="submit" name="wp-submit" id="wp-submit1" value="Log In" /> <input type="hidden" name="redirect_to" value="https://beavercountian.com/wp-admin/" /> <input type="hidden" name="instance" value="1" /> <input type="hidden" name="action" value="login" /></p></div></form><ul class="tml-action-links"><li><a href="https://beavercountian.com/register" rel="nofollow">Register</a></li><li><a href="https://beavercountian.com/lostpassword" rel="nofollow">Lost Password</a></li></ul></div> </aside> <aside class="widget_text td_block_template_4 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_4_59cce542814a8_rand td_block_template_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }</script> </div><div class="td_block_wrap td_block_13 td_block_widget td_uid_5_59cce54281624_rand td-pb-border-top td_block_template_4 td-column-1"  data-td-block-uid="td_uid_5_59cce54281624" ><script>var block_td_uid_5_59cce54281624 = new tdBlock();
block_td_uid_5_59cce54281624.id = "td_uid_5_59cce54281624";
block_td_uid_5_59cce54281624.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News From BeaverCountian.com","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_59cce54281624_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59cce54281624_rand","tdc_css_class_style":"td_uid_5_59cce54281624_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_59cce54281624.td_column_number = "1";
block_td_uid_5_59cce54281624.block_type = "td_block_13";
block_td_uid_5_59cce54281624.post_count = "4";
block_td_uid_5_59cce54281624.found_posts = "2216";
block_td_uid_5_59cce54281624.header_color = "#";
block_td_uid_5_59cce54281624.ajax_pagination_infinite_stop = "";
block_td_uid_5_59cce54281624.max_num_pages = "554";
tdBlocksArray.push(block_td_uid_5_59cce54281624);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News From BeaverCountian.com</span></h4></div><div id=td_uid_5_59cce54281624 class="td_block_inner"><div class="td_module_mx3 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint" rel="bookmark" title="Commissioner Amadio &#8220;No Comment&#8221; On If His Statement About Egley&#8217;s Complaint Against Former Solicitor Was True"><img width="324" height="235" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-324x235.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-324x235.jpg 324w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-800x580.jpg 800w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Commissioner Amadio &#8220;No Comment&#8221; On If His Statement About Egley&#8217;s Complaint Against Former Solicitor Was True"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint" rel="bookmark" title="Commissioner Amadio &#8220;No Comment&#8221; On If His Statement About Egley&#8217;s Complaint Against Former Solicitor Was True">Commissioner Amadio &#8220;No Comment&#8221; On If His Statement About Egley&#8217;s Complaint Against Former Solicitor Was True</a></h3> <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T07:28:14+00:00" >Sep 28, 2017</time></span><div class="td-module-comments"><a href="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint#comments">1</a></div></div></div><div class="td_module_mx3 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/countys-attorneys-advise-commissioners-against-meeting-privately-with-district-attorney-to-discuss-his-offices-budget" rel="bookmark" title="County&#8217;s Attorneys Advise Commissioners Against Meeting Privately With District Attorney To Discuss His Office&#8217;s Budget"><img width="324" height="235" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/commissioners-324x235.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/commissioners-324x235.jpg 324w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/commissioners-800x580.jpg 800w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="County&#8217;s Attorneys Advise Commissioners Against Meeting Privately With District Attorney To Discuss His Office&#8217;s Budget"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/countys-attorneys-advise-commissioners-against-meeting-privately-with-district-attorney-to-discuss-his-offices-budget" rel="bookmark" title="County&#8217;s Attorneys Advise Commissioners Against Meeting Privately With District Attorney To Discuss His Office&#8217;s Budget">County&#8217;s Attorneys Advise Commissioners Against Meeting Privately With District Attorney To Discuss His Office&#8217;s Budget</a></h3> <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T08:45:11+00:00" >Sep 26, 2017</time></span><div class="td-module-comments"><a href="https://beavercountian.com/content/daily/countys-attorneys-advise-commissioners-against-meeting-privately-with-district-attorney-to-discuss-his-offices-budget#comments">50</a></div></div></div><div class="td_module_mx3 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/beaver-countys-credit-rating-downgraded-by-sp-again-due-to-persistent-structural-imbalance" rel="bookmark" title="Beaver County’s Credit Rating Downgraded By S&#038;P Again"><img width="324" height="235" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/credit-rating-324x235.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/credit-rating-324x235.jpg 324w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/credit-rating-800x580.jpg 800w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Beaver County’s Credit Rating Downgraded By S&#038;P Again"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/beaver-countys-credit-rating-downgraded-by-sp-again-due-to-persistent-structural-imbalance" rel="bookmark" title="Beaver County’s Credit Rating Downgraded By S&#038;P Again">Beaver County’s Credit Rating Downgraded By S&#038;P Again</a></h3> <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-25T20:44:21+00:00" >Sep 25, 2017</time></span><div class="td-module-comments"><a href="https://beavercountian.com/content/daily/beaver-countys-credit-rating-downgraded-by-sp-again-due-to-persistent-structural-imbalance#comments">39</a></div></div></div><div class="td_module_mx3 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/amadio-budget-statements-to-wbvp-2017" rel="bookmark" title="In-Depth: Beaver Countian Challenges Amadio On Statements About The Budget &#8211; Amadio Tells Egley To &#8220;Keep Smiling&#8221;"><img width="324" height="235" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/vince-lavalle-tony-amadio-324x235.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/vince-lavalle-tony-amadio-324x235.jpg 324w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/vince-lavalle-tony-amadio-800x580.jpg 800w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="In-Depth: Beaver Countian Challenges Amadio On Statements About The Budget &#8211; Amadio Tells Egley To &#8220;Keep Smiling&#8221;"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/amadio-budget-statements-to-wbvp-2017" rel="bookmark" title="In-Depth: Beaver Countian Challenges Amadio On Statements About The Budget &#8211; Amadio Tells Egley To &#8220;Keep Smiling&#8221;">In-Depth: Beaver Countian Challenges Amadio On Statements About The Budget &#8211; Amadio Tells Egley To &#8220;Keep Smiling&#8221;</a></h3> <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-23T09:19:01+00:00" >Sep 23, 2017</time></span><div class="td-module-comments"><a href="https://beavercountian.com/content/daily/amadio-budget-statements-to-wbvp-2017#comments">91</a></div></div></div></div></div> <aside class="widget_text td_block_template_4 widget widget_custom_html"><h4 class="td-block-title"><span>Follow Us On Facebook</span></h4><div class="textwidget custom-html-widget"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=522262617960222";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/BeaverCountian/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/BeaverCountian/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/BeaverCountian/">Beaver Countian</a></blockquote></div> <br /></div></aside></div></div></div></div> </article><div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"> <aside class="widget_text td_block_template_4 widget widget_custom_html"><h4 class="td-block-title"><span>About The Beaver Countian</span></h4><div class="textwidget custom-html-widget"><img src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/10/logo-footer.png" style="float: left; margin: 0 5px 5px 0; height: 70px; width: 90px"><div style="color: #ffffff"> Known for its investigative reporting, the Beaver Countian is your independent source for news in Beaver County, PA.</div></div></aside><aside class="widget_text td_block_template_4 widget widget_custom_html"><h4 class="td-block-title"><span>Contact</span></h4><div class="textwidget custom-html-widget">Have a tip or something you'd like to see investigated?  Use <i><a href="https://beavercountian.com/contact" target=_blank>our secure contact form</a></i>.<br /> - or -<br /> Phone: <i>+1-724-680-0686</i><br /> Fax: <i>+1-724-558-9606</i><br /> Email: <i>JP@BeaverCountian.com</i></div></aside></div><div class="td-pb-span4"> <aside class="td_block_template_4 widget widget_search"><h4 class="td-block-title"><span>Search The News Archives</span></h4><form method="get" class="td-search-form-widget" action="https://beavercountian.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside class="td_block_template_4 widget widget_essbsocialfollowerscounterwidget"><h4 class="td-block-title"><span>Social Stats</span></h4><div class="essbfc-container essbfc-col-3 essbfc-template-color"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/beavercountian" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">25,400</span><span class="essbfc-followers-text">Facebook Fans</span></div></a></li><li class="essbfc-wp_comments"><a href="https://beavercountian.com/comments" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-wp_comments"></i><span class="essbfc-followers-count">61,949</span><span class="essbfc-followers-text">Comments</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/beavercountian" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">3,202</span><span class="essbfc-followers-text">Twitterers</span></div></a></li></ul></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_8 td_block_widget td_uid_7_59cce54287398_rand td_with_ajax_pagination td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_59cce54287398" ><script>var block_td_uid_7_59cce54287398 = new tdBlock();
block_td_uid_7_59cce54287398.id = "td_uid_7_59cce54287398";
block_td_uid_7_59cce54287398.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Recent News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59cce54287398_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59cce54287398_rand","tdc_css_class_style":"td_uid_7_59cce54287398_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_59cce54287398.td_column_number = "1";
block_td_uid_7_59cce54287398.block_type = "td_block_8";
block_td_uid_7_59cce54287398.post_count = "3";
block_td_uid_7_59cce54287398.found_posts = "2216";
block_td_uid_7_59cce54287398.header_color = "#";
block_td_uid_7_59cce54287398.ajax_pagination_infinite_stop = "";
block_td_uid_7_59cce54287398.max_num_pages = "739";
tdBlocksArray.push(block_td_uid_7_59cce54287398);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Recent News</span></h4></div><div id=td_uid_7_59cce54287398 class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint" rel="bookmark" title="Commissioner Amadio &#8220;No Comment&#8221; On If His Statement About Egley&#8217;s Complaint Against Former Solicitor Was True"><img width="100" height="70" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-100x70.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-100x70.jpg 100w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/amadio-egley-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Commissioner Amadio &#8220;No Comment&#8221; On If His Statement About Egley&#8217;s Complaint Against Former Solicitor Was True"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/commissioner-amadio-no-comment-askar-complaint" rel="bookmark" title="Commissioner Amadio &#8220;No Comment&#8221; On If His Statement About Egley&#8217;s Complaint Against Former Solicitor Was True">Commissioner Amadio &#8220;No Comment&#8221; On If His Statement About Egley&#8217;s Complaint...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T07:28:14+00:00" >Sep 28, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/countys-attorneys-advise-commissioners-against-meeting-privately-with-district-attorney-to-discuss-his-offices-budget" rel="bookmark" title="County&#8217;s Attorneys Advise Commissioners Against Meeting Privately With District Attorney To Discuss His Office&#8217;s Budget"><img width="100" height="70" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/commissioners-100x70.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/commissioners-100x70.jpg 100w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/commissioners-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="County&#8217;s Attorneys Advise Commissioners Against Meeting Privately With District Attorney To Discuss His Office&#8217;s Budget"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/countys-attorneys-advise-commissioners-against-meeting-privately-with-district-attorney-to-discuss-his-offices-budget" rel="bookmark" title="County&#8217;s Attorneys Advise Commissioners Against Meeting Privately With District Attorney To Discuss His Office&#8217;s Budget">County&#8217;s Attorneys Advise Commissioners Against Meeting Privately With District Attorney To...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T08:45:11+00:00" >Sep 26, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/beaver-countys-credit-rating-downgraded-by-sp-again-due-to-persistent-structural-imbalance" rel="bookmark" title="Beaver County’s Credit Rating Downgraded By S&#038;P Again"><img width="100" height="70" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/credit-rating-100x70.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/credit-rating-100x70.jpg 100w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/09/credit-rating-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Beaver County’s Credit Rating Downgraded By S&#038;P Again"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/beaver-countys-credit-rating-downgraded-by-sp-again-due-to-persistent-structural-imbalance" rel="bookmark" title="Beaver County’s Credit Rating Downgraded By S&#038;P Again">Beaver County’s Credit Rating Downgraded By S&#038;P Again</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-25T20:44:21+00:00" >Sep 25, 2017</time></span></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_59cce54287398" data-td_block_id="td_uid_7_59cce54287398">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2017 Beaver Countian | <a href="https://beavercountian.com/privacy" target=_blank>Privacy Policy</a></div></div></div></div></div><div class="rw-js-container"> <script type="text/javascript">var defaultRateCallbacks = {};

							// Initialize ratings.
							function RW_Async_Init() {
								RW.init({uid: "7c92580ee0f8fc0d8449d117ec338701", huid: "185824",
									source: "wordpress",
									options: {
																										},
								identifyBy: "laccount"
							});
														var options = {"urid":"17","advanced":{"font":{"size":"11px","hover":{"color":"#000"},"bold":false,"italic":false,"color":"#000000","type":"inherit"},"star":{"stars":5},"nero":{"text":{"like":{"empty":"{{rating.likes}}","rated":"{{rating.likes}}"},"dislike":{"empty":"{{rating.dislikes}}","rated":"{{rating.dislikes}}"}},"showDislike":true,"showLike":true},"layout":{"align":{"hor":"right","ver":"middle"},"dir":"ltr","lineHeight":"16px"},"text":{"rateAwful":"Awful","ratePoor":"Poor","rateAverage":"Average","rateGood":"Good","rateExcellent":"Excellent","rateThis":"Rate this","like":"Like","dislike":"Dislike","vote":"Vote","votes":"Votes","thanks":"Thank You","outOf":"out of","weRecommend":"We Recommend"},"css":{"container":""}},"rclass":"comment","theme":"arrows_2","isDummy":false,"type":"nero","boost":{"votes":0,"rate":5},"imgUrl":{"ltr":"","rtl":""},"mobile":{"optimized":true,"showTrigger":true},"label":{"text":{"star":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}} ({{rating.votes}} {{text.votes}})","rated":"{{rating.votes}} {{text.votes}}"},"nero":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}}","rated":"{{rating.votes}} {{text.votes}}"}},"background":"#FFFFFF"},"uarid":0,"lng":"en","url":"","img":"","title":"","size":"small","style":"arrows1","readOnly":false,"sync":true,"forceSync":false,"reVote":true,"frequency":-1,"showInfo":true,"showTooltip":true,"showAverage":true,"showReport":true,"showRecommendations":false,"hideRecommendations":false,"showSponsored":false,"showLoader":true,"beforeRate":null,"afterRate":null};
							// Example: hide stars tooltip.
options.showTooltip = false;																																																																																																																											
							RW.initClass("comment", options);
							RW.initRating("6941651", {title: "\u201cIt never ends,\u201d Amadio told the newspaper. \u201cI cannot explain Sandie Egley. She\u2019s on her own as far as I know with this. This has never been discussed with me, nor am I going to be a part of it.\u201d\\n\\nThe only thing you are ever a part of is cashing your check on payday!", url: "https:\/\/beavercountian.com\/content\/daily\/commissioner-amadio-no-comment-askar-complaint#comment-694164"});							RW.render(function () {
								(function ($) {
									$('.rw-rating-table:not(.rw-no-labels):not(.rw-comment-admin-rating)').each(function () {
										var ratingTable = $(this);

										// Find the current width before floating left or right to
										// keep the ratings aligned
										var col1 = ratingTable.find('td:first');
										var widthCol1 = col1.width();
										ratingTable.find('td:first-child').width(widthCol1);

										if (ratingTable.hasClass('rw-rtl')) {
											ratingTable.find('td').css({float: 'right'});
										} else {
											ratingTable.find('td').css({float: 'left'});
										}
									});
								})(jQuery);
							}, true);
							}

							RW_Advanced_Options = {
								blockFlash: !(false)
							};

							// Append RW JS lib.
							if (typeof(RW) == "undefined") {
								(function () {
									var rw = document.createElement("script");
									rw.type = "text/javascript";
									rw.async = true;
									rw.src = "https://secure.rating-widget.com/js/external.min.js?ck=Y2017M09D28?wp=2.8.8";
									var s = document.getElementsByTagName("script")[0];
									s.parentNode.insertBefore(rw, s);
								})();
							}</script> </div>  <script>var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());</script>  <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> 
<style type="text/css" media="screen">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</style> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script> <!--[if lte IE 8]><style>.attachment:focus{outline:#1e8cbe solid}.selected.attachment{outline:#1e8cbe solid}</style><![endif]--> <script type="text/html" id="tmpl-media-frame"><div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div></script> <script type="text/html" id="tmpl-media-modal"><div class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div></script> <script type="text/html" id="tmpl-uploader-window"><div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div></script> <script type="text/html" id="tmpl-uploader-editor"><div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div></script> <script type="text/html" id="tmpl-uploader-inline"><# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 120 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div></script> <script type="text/html" id="tmpl-media-library-view-switcher"><a href="/content/daily/commissioner-amadio-no-comment-askar-complaint?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/content/daily/commissioner-amadio-no-comment-askar-complaint?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a></script> <script type="text/html" id="tmpl-uploader-status"><h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-uploader-status-error"><span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span></script> <script type="text/html" id="tmpl-edit-attachment-frame"><div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div></script> <script type="text/html" id="tmpl-attachment-details-two-column">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</script> <script type="text/html" id="tmpl-attachment"><div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #></script> <script type="text/html" id="tmpl-attachment-details"><h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label></script> <script type="text/html" id="tmpl-media-selection"><div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div></script> <script type="text/html" id="tmpl-attachment-display-settings"><h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting align">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['rt_media_thumbnail'];
						if ( size ) { #>
							<option value="rt_media_thumbnail" >
								rtMedia Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['rt_media_activity_image'];
						if ( size ) { #>
							<option value="rt_media_activity_image" >
								rtMedia Activity Image &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['rt_media_single_image'];
						if ( size ) { #>
							<option value="rt_media_single_image" >
								rtMedia Single Image &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['rt_media_featured_image'];
						if ( size ) { #>
							<option value="rt_media_featured_image" >
								rtMedia Fetured Image &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #></script> <script type="text/html" id="tmpl-gallery-settings"><h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
									<option value="rt_media_thumbnail">
						rtMedia Thumbnail					</option>
									<option value="rt_media_activity_image">
						rtMedia Activity Image					</option>
									<option value="rt_media_single_image">
						rtMedia Single Image					</option>
									<option value="rt_media_featured_image">
						rtMedia Fetured Image					</option>
							</select>
		</label></script> <script type="text/html" id="tmpl-playlist-settings"><h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label></script> <script type="text/html" id="tmpl-embed-link-settings"><label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div></script> <script type="text/html" id="tmpl-embed-image-settings"><div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div></script> <script type="text/html" id="tmpl-image-details">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</script> <script type="text/html" id="tmpl-image-editor"><div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div></script> <script type="text/html" id="tmpl-audio-details"><# var ext, html5types = {
			mp3: wp.media.view.settings.embedMimes.mp3,
			ogg: wp.media.view.settings.embedMimes.ogg
		}; #>

				<div class="media-embed media-embed-details">
			<div class="embed-media-settings embed-audio-settings">
				<audio style="visibility: hidden"
	controls
	class="wp-audio-shortcode"
	width="{{ _.isUndefined( data.model.width ) ? 400 : data.model.width }}"
	preload="{{ _.isUndefined( data.model.preload ) ? 'none' : data.model.preload }}"
	<#
	if ( ! _.isUndefined( data.model.autoplay ) && data.model.autoplay ) {
		#> autoplay<#
	}
	if ( ! _.isUndefined( data.model.loop ) && data.model.loop ) {
		#> loop<#
	}
	#>
>
	<# if ( ! _.isEmpty( data.model.src ) ) { #>
	<source src="{{ data.model.src }}" type="{{ wp.media.view.settings.embedMimes[ data.model.src.split('.').pop() ] }}" />
	<# } #>

	<# if ( ! _.isEmpty( data.model.mp3 ) ) { #>
	<source src="{{ data.model.mp3 }}" type="{{ wp.media.view.settings.embedMimes[ 'mp3' ] }}" />
	<# } #>
	<# if ( ! _.isEmpty( data.model.ogg ) ) { #>
	<source src="{{ data.model.ogg }}" type="{{ wp.media.view.settings.embedMimes[ 'ogg' ] }}" />
	<# } #>
	<# if ( ! _.isEmpty( data.model.m4a ) ) { #>
	<source src="{{ data.model.m4a }}" type="{{ wp.media.view.settings.embedMimes[ 'm4a' ] }}" />
	<# } #>
	<# if ( ! _.isEmpty( data.model.wav ) ) { #>
	<source src="{{ data.model.wav }}" type="{{ wp.media.view.settings.embedMimes[ 'wav' ] }}" />
	<# } #>
	</audio>

				<# if ( ! _.isEmpty( data.model.src ) ) {
					ext = data.model.src.split('.').pop();
					if ( html5types[ ext ] ) {
						delete html5types[ ext ];
					}
				#>
				<label class="setting">
					<span>SRC</span>
					<input type="text" disabled="disabled" data-setting="src" value="{{ data.model.src }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.mp3 ) ) {
					if ( ! _.isUndefined( html5types.mp3 ) ) {
						delete html5types.mp3;
					}
				#>
				<label class="setting">
					<span>MP3</span>
					<input type="text" disabled="disabled" data-setting="mp3" value="{{ data.model.mp3 }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.ogg ) ) {
					if ( ! _.isUndefined( html5types.ogg ) ) {
						delete html5types.ogg;
					}
				#>
				<label class="setting">
					<span>OGG</span>
					<input type="text" disabled="disabled" data-setting="ogg" value="{{ data.model.ogg }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.m4a ) ) {
					if ( ! _.isUndefined( html5types.m4a ) ) {
						delete html5types.m4a;
					}
				#>
				<label class="setting">
					<span>M4A</span>
					<input type="text" disabled="disabled" data-setting="m4a" value="{{ data.model.m4a }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.wav ) ) {
					if ( ! _.isUndefined( html5types.wav ) ) {
						delete html5types.wav;
					}
				#>
				<label class="setting">
					<span>WAV</span>
					<input type="text" disabled="disabled" data-setting="wav" value="{{ data.model.wav }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				
				<# if ( ! _.isEmpty( html5types ) ) { #>
				<div class="setting">
					<span>Add alternate sources for maximum HTML5 playback:</span>
					<div class="button-large">
					<# _.each( html5types, function (mime, type) { #>
					<button class="button add-media-source" data-mime="{{ mime }}">{{ type }}</button>
					<# } ) #>
					</div>
				</div>
				<# } #>

				<div class="setting preload">
					<span>Preload</span>
					<div class="button-group button-large" data-setting="preload">
						<button class="button" value="auto">Auto</button>
						<button class="button" value="metadata">Metadata</button>
						<button class="button active" value="none">None</button>
					</div>
				</div>

				<label class="setting checkbox-setting autoplay">
					<input type="checkbox" data-setting="autoplay" />
					<span>Autoplay</span>
				</label>

				<label class="setting checkbox-setting">
					<input type="checkbox" data-setting="loop" />
					<span>Loop</span>
				</label>
			</div>
		</div></script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery"><# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #></script> <script type="text/html" id="tmpl-crop-content"><img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-site-icon-preview"><h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://beavercountian.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">BeaverCountian.com</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div></script> <script type="text/html" id="tmpl-td-custom-gallery-setting"><label class="setting">
			<span>Gallery Type</span>
			<select data-setting="td_select_gallery_slide">
				<option value="">Default </option>
				<option value="slide">TagDiv Slide Gallery</option>
			</select>
		</label>

		<label class="setting">
			<span>Gallery Title</span>
			<input type="text" value="" data-setting="td_gallery_title_input" />
		</label></script> <script>jQuery(document).ready(function(){

			// add your shortcode attribute and its default value to the
			// gallery settings list; $.extend should work as well...
			_.extend(wp.media.gallery.defaults, {
				td_select_gallery_slide: '', td_gallery_title_input: ''
			});

			// merge default gallery settings template with yours
			wp.media.view.Settings.Gallery = wp.media.view.Settings.Gallery.extend({
				template: function(view){
					return wp.media.template('gallery-settings')(view)
						+ wp.media.template('td-custom-gallery-setting')(view);
				}
//	            ,initialize: function() {
//		            if (typeof this.model.get('td_select_gallery_slide') == 'undefined') {
//			            this.model.set({td_select_gallery_slide: 'slide'});
//		            }
//	            }
			});

			//console.log();
			// wp.media.model.Attachments.trigger('change')
		});</script> <script type="text/javascript">(function (){

			var td_template_content = jQuery('#tmpl-image-details').text();

			var td_our_content = '' +
				'<div class="setting">' +
				'<span>Modal image</span>' +
				'<div class="button-large button-group" >' +
				'<button class="button active td-modal-image-off" value="left">Off</button>' +
				'<button class="button td-modal-image-on" value="left">On</button>' +
				'</div><!-- /setting -->' +
				'<div class="setting">' +
				'<span>tagDiv image style</span>' +
				'<select class="size td-wp-image-style">' +
				'<option value="">Default</option>' +
								'</select>' +
				'</div>' +
				'</div>';

			//inject our settings in the template - before <div class="setting align">
			td_template_content = td_template_content.replace('<div class="setting align">', td_our_content + '<div class="setting align">');

			//save the template
			jQuery('#tmpl-image-details').html(td_template_content);

			//modal off - click event
			jQuery(".td-modal-image-on").live( "click", function() {
				if (jQuery(this).hasClass('active')) {
					return;
				}
				td_add_image_css_class('td-modal-image');

				jQuery(".td-modal-image-off").removeClass('active');
				jQuery(".td-modal-image-on").addClass('active');
			});

			//modal on - click event
			jQuery(".td-modal-image-off").live( "click", function() {
				if (jQuery(this).hasClass('active')) {
					return;
				}

				td_remove_image_css_class('td-modal-image');

				jQuery(".td-modal-image-off").addClass('active');
				jQuery(".td-modal-image-on").removeClass('active');
			});

			// select change event
			jQuery(".td-wp-image-style").live( "change", function() {
				switch (jQuery( ".td-wp-image-style").val()) {

					
					default:
						td_clear_all_classes(); //except the modal one
						jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
				}
			});

			//util functions to edit the image details in wp-admin
			function td_add_image_css_class(new_class) {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value + ' ' + new_class);
				jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
			}

			function td_remove_image_css_class(new_class) {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();

				//try first with a space before the class
				var td_regex = new RegExp(" " + new_class,"g");
				td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');

				var td_regex = new RegExp(new_class,"g");
				td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');

				jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value);
				jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
			}

			//clears all classes except the modal image one
			function td_clear_all_classes() {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
					//we have the modal image one - keep it, remove the others
					jQuery('*[data-setting="extraClasses"]').val('td-modal-image');
				} else {
					jQuery('*[data-setting="extraClasses"]').val('');
				}
			}

			//monitor the backbone template for the current status of the picture
			setInterval(function(){
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				if (typeof td_extra_classes_value !== 'undefined' && td_extra_classes_value != '') {
					// if we have modal on, switch the toggle
					if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
						jQuery(".td-modal-image-off").removeClass('active');
						jQuery(".td-modal-image-on").addClass('active');
					}

					
				}
			}, 1000);
		})(); //end anon function</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-underscore.min-1.8.3.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-backbone.min-1.2.3.js' defer></script> <script type='text/javascript'>/*  */
var template_url = "https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";
var rtMedia_plupload_config = {"url":"\/content\/daily\/commissioner-amadio-no-comment-askar-complaint\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif"}],"max_file_size":"120M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/content\/daily\/commissioner-amadio-no-comment-askar-complaint","mode":"file_upload","rtmedia_upload_nonce":"658952f835"},"max_file_size_msg":"120M"};
var rMedia_loading_media = "https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";
var rtmedia_media_thumbs = {"photo":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};
var rtmedia_set_featured_image_msg = "Featured media set successfully.";
var rtmedia_unset_featured_image_msg = "Featured media removed successfully.";
var rtmedia_edit_media_info_upload = {"title":"Title:","description":"Description:"};
var rtmedia_no_media_found = "Oops !! There&#039;s no media found for the request !!";
var rtmedia_backbone_strings = {"rtm_edit_file_name":"Edit File Name"};
var rtmedia_load_more_or_pagination = "load_more";
var rtmedia_bp_enable_activity = "0";
var rtmedia_upload_progress_error_message = "There are some uploads in progress. Do you want to cancel them?";
var rtmedia_exteansions = {"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};
var rtMedia_update_plupload_comment = {"url":"\/content\/daily\/commissioner-amadio-no-comment-askar-complaint\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtmedia-comment-media-upload","container":"rtmedia-comment-media-upload-container","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif"}],"max_file_size":"120M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/content\/daily\/commissioner-amadio-no-comment-askar-complaint","mode":"file_upload","rtmedia_upload_nonce":"658952f835"},"max_file_size_msg":"120M"};
var rMedia_loading_file = "https:\/\/beavercountian.com\/wp-admin\/images\/loading.gif";
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/189c5857ac1af23590f05d12754f92bd.js' data-minify="1" defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/shortcode.min.js' defer></script> <script type='text/javascript'>/*  */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-util.min.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-backbone.min.js' defer></script> <script type='text/javascript'>/*  */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-models.min.js' defer></script> <script type='text/javascript'>/*  */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"125829120b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,js,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"fb8825eaa6"}},"browser":{"mobile":true,"supported":true},"limitExceeded":false};
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/wp-plupload.min.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-core.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-widget.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-mouse.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-sortable.min-1.11.4.js' defer></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-views.min.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-editor.min.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-audiovideo.min.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-position.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-tooltip.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-resizable.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-draggable.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-button.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-dialog.min-1.11.4.js' defer></script> <script type='text/javascript'>/*  */
var ajax_object = {"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};
var wp_vars = {"wp_admin_url":"https:\/\/beavercountian.com\/wp-admin\/"};
var jot_db = {"usingsqlite":"false"};
var jot_plugin = {"referrer":"https:\/\/beavercountian.com\/"};
var jot_images = {"saveimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/save.png","addimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/add.png","delimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/delete.png","trashimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/trash.png","sendimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/send.png","spinner":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/ajax-loader.gif"};
var jot_sounds = {"ting":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/ting.wav","open":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/open.wav","send":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/send.wav"};
var jot_number = {"number":"+18889981826"};
var jot_strings = {"grpsub":"Subscribing you to the group...","confcode":"Retrieving your confirmation code...","msgsent":"Messages sent :","msgqueued":"Messages queued.","msgsentshortly":"Messages will be sent shortly.","viewlog":"View Log","saveinv":"Saving invite details....","savegrp":"Saving group details","sendmsg":"Sending messages....","queuemsg":"Queuing messages....","sentmsg":"Message Sent at","sentallmsg":"Message processing complete.","addgrp":"Adding group....","selectrecip":"Select message recipients","enterrecip":"Enter message recipients","number":"Number","status":"Status Message","groupdelete":"Are you sure you want to delete this group?","confirmmemalldel":"Are you sure you want to delete this member from ALL groups?","addroutenum":"Please add a number to route SMS messages to","histitemdelete":"Are you sure you want to delete this history item?","numbernotavailable":"Number not available","helptitle":"Joy Of Text Help","proccomplete":"Processing complete.","messagesent":"Messages sent","sendwarning":"do not leave this page until all messages are sent.","configuring":"Configuring...","refreshing":"Refreshing...","confirmmemrem":"Are you sure you want to remove this member from the group?","confirmmemdel":"Are you sure you want to delete this member?","confirmhistdel":"Are you sure you want to delete history over xxx days old?","confirmhistkeep":"Are you sure you want keep all history?","scheduled":"Messages have been scheduled","woodelconfirm":"The existing members in the selected JOT group, will be deleted before the sync from Woocommerce. Are you sure?","rejectednumbers":"These numbers were rejected : ","messagelimitwarning":"WARNING : Sending over 250 messages in one go, may cause your messages to be blocked as spam. See <a href='https:\/\/support.twilio.com\/hc\/en-us\/articles\/223181848-How-Does-Carrier-Filtering-Work-' target='_BLANK'>Twilio's spam guidance<\/a>"};
var jot_product = {"item":"Joy Of Text Pro Version - Wordpress SMS"};
var jot_woo = {"logfile":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/log\/jotwoosync.log"};
var jot_lastgroup = {"id":"1"};
/*  */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/cc78396007cc026169d34392edac2534.js' data-minify="1" defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content-themes-Newspaper-js-tagdiv_theme.min-8.1.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content-plugins-easy-social-share-buttons3-assets-js-essb-core.min-5.0.1.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content-plugins-buddypress-media-lib-touchswipe-jquery.touchSwipe.min-4.4.3.js' defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/9cc5655da00987ed40d1cf1b31ad6139.js' data-minify="1" defer></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-embed.min.js' defer></script> <div id="beave-9df204fd0ce86e34fde4ccc40537aadf"></div><div id="beave-72866fdd3f5f4eb7f96d897687c5aa4f"></div><br style="clear: both; display: block; float: none; color:blue;"/><script>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</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Beaver, PA","api_location":"Beaver","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[15.7,60.3],"today_humidity":87,"today_wind_speed":[2.1,1.3],"today_min":[14,57.2],"today_max":[17,62.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1506704400,"day_temp":[21,71],"day_name":"Fri","owm_day_index":2},{"timestamp":1506790800,"day_temp":[18,64],"day_name":"Sat","owm_day_index":3},{"timestamp":1506877200,"day_temp":[19,66],"day_name":"Sun","owm_day_index":4},{"timestamp":1506963600,"day_temp":[20,68],"day_name":"Mon","owm_day_index":5},{"timestamp":1507050000,"day_temp":[20,68],"day_name":"Tue","owm_day_index":6}],"api_key":"d24d6df2a159679a31cf70400e87a26c"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://beavercountian.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style type="text/css">.essb_totalcount{background:none !important}.essb_totalcount, .essb_totalcount
.essb_t_nb_after{color:#7e7e7e !important}.essb_totalcount
.essb_t_nb{font-size:15px!important;line-height:15px!important}.essb_totalcount
.essb_t_nb_after{font-size:15px!important}.essb_totalcount_item_before .essb_t_before, .essb_totalcount_item_after
.essb_t_before{font-size:15px!important}.essbfc-followers-count,.essbfc-followers-text{color:#fff}.essb-postbar-titleholder
h2{font-size:12px !important;margin-top:8px !important}.essb-postbar-titleholder .essb-postbar-author{margin-top:-25px !important}.essb-postbar-right{padding-right:10px}.essb-posbar-icons-container{line-height:40px !important}.essb-postbar-progress-container{height:6px !important}.essb-postbar .essb-postbar-progress-bar{background-color:#fc0 !important}.essb-postbar-next-post .essb_next_post_info span.essb_category, .essb-postbar-prev-post .essb_prev_post_info
span.essb_category{background-color:#000 !important}.essb-postbar-close-postpopup{background-color:#000 !important}.essb-postbar-next-post .essb_next_post, .essb-postbar-prev-post
.essb_prev_post{border-top:5px solid #fc0 !important}.essb-postbar-buttons{padding:3px
0 0 0}.essb-superposbar-icons-container{float:left;font-size:18px !important;padding:10px
5px 0 0}span.essb-superpostbar-totalshares{padding:0
5px 0 0;border-right:1px gray solid}span.essb-superpostbar-comments{padding:0
5px 0 5px;border-right:1px gray solid}span.essb-postbar-time{padding:0
5px 0 5px;border-right:1px gray solid}.essb-postbar
i{padding:0
3px 0 0}.essb_fixed{background:rgba(0,0,0,0.75) !important}.essb_fixed{left:0;width:100%;min-width:100%;padding-left:10px}.essbfc-template-color .essbfc-icon-facebook, .essbfc-template-grey .essbfc-icon-facebook{color:#fc0 !important}.essbfc-template-roundcolor .essbfc-icon-facebook, .essbfc-template-roundgrey .essbfc-icon-facebook{background-color:#fc0 !important}.essbfc-template-outlinecolor .essbfc-icon-facebook, .essbfc-template-outlinegrey .essbfc-icon-facebook{color:#fc0 !important;border-color:#fc0 !important}.essbfc-template-outlinecolor li:hover .essbfc-icon-facebook, .essbfc-template-outlinegrey li:hover .essbfc-icon-facebook{background-color:#fc0 !important}.essbfc-template-metro .essbfc-facebook .essbfc-network{background-color:#fc0 !important}.essbfc-template-flat .essbfc-facebook .essbfc-network{background-color:#fc0 !important}.essbfc-template-dark .essbfc-facebook .essbfc-network{background-color:#fc0 !important}.essbfc-template-modern .essbfc-facebook .essbfc-network
i{color:#fc0 !important}.essbfc-template-modern .essbfc-facebook .essbfc-network{border-bottom:3px solid #fc0 !important}.essbfc-template-modern .essbfc-facebook:hover .essbfc-network{background-color:#fc0 !important}.essbfc-template-color .essbfc-icon-twitter, .essbfc-template-grey .essbfc-icon-twitter{color:#fc0 !important}.essbfc-template-roundcolor .essbfc-icon-twitter, .essbfc-template-roundgrey .essbfc-icon-twitter{background-color:#fc0 !important}.essbfc-template-outlinecolor .essbfc-icon-twitter, .essbfc-template-outlinegrey .essbfc-icon-twitter{color:#fc0 !important;border-color:#fc0 !important}.essbfc-template-outlinecolor li:hover .essbfc-icon-twitter, .essbfc-template-outlinegrey li:hover .essbfc-icon-twitter{background-color:#fc0 !important}.essbfc-template-metro .essbfc-twitter .essbfc-network{background-color:#fc0 !important}.essbfc-template-flat .essbfc-twitter .essbfc-network{background-color:#fc0 !important}.essbfc-template-dark .essbfc-twitter .essbfc-network{background-color:#fc0 !important}.essbfc-template-modern .essbfc-twitter .essbfc-network
i{color:#fc0 !important}.essbfc-template-modern .essbfc-twitter .essbfc-network{border-bottom:3px solid #fc0 !important}.essbfc-template-modern .essbfc-twitter:hover .essbfc-network{background-color:#fc0 !important}.essbfc-template-color .essbfc-icon-wp_comments, .essbfc-template-grey .essbfc-icon-wp_comments{color:#fc0 !important}.essbfc-template-roundcolor .essbfc-icon-wp_comments, .essbfc-template-roundgrey .essbfc-icon-wp_comments{background-color:#fc0 !important}.essbfc-template-outlinecolor .essbfc-icon-wp_comments, .essbfc-template-outlinegrey .essbfc-icon-wp_comments{color:#fc0 !important;border-color:#fc0 !important}.essbfc-template-outlinecolor li:hover .essbfc-icon-wp_comments, .essbfc-template-outlinegrey li:hover .essbfc-icon-wp_comments{background-color:#fc0 !important}.essbfc-template-metro .essbfc-wp_comments .essbfc-network{background-color:#fc0 !important}.essbfc-template-flat .essbfc-wp_comments .essbfc-network{background-color:#fc0 !important}.essbfc-template-dark .essbfc-wp_comments .essbfc-network{background-color:#fc0 !important}.essbfc-template-modern .essbfc-wp_comments .essbfc-network
i{color:#fc0 !important}.essbfc-template-modern .essbfc-wp_comments .essbfc-network{border-bottom:3px solid #fc0 !important}.essbfc-template-modern .essbfc-wp_comments:hover .essbfc-network{background-color:#fc0 !important}</style><script type="text/javascript"></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div> </header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_59cce5428d52c"></textarea><div id="td_live_css_uid_1_59cce5428d52c" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59cce5428d52c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59cce5428d52c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div> </footer></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1506600258 -->