<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Acting Aliquippa Police Chief Joe Perciavalle Has Been Arrested By Beaver County Detectives (Updated 11:45 a.m.) - BeaverCountian.com</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://beavercountian.com/xmlrpc.php" /><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle.jpg" /><link rel="icon" type="image/png" href="https://beavercountian.com/wp-content/uploads/2017/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://beavercountian.com/wp-content/uploads/2017/02/bookmark-144.png"/><link rel="canonical" href="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" /><link rel="publisher" href="https://plus.google.com/+BeaverCountianCom"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Acting Aliquippa Police Chief Joe Perciavalle Has Been Arrested By Beaver County Detectives (Updated 11:45 a.m.) - BeaverCountian.com" /><meta property="og:description" content="Acting Aliquippa Police Chief Joseph Perciavalle has been arrested by Beaver County Detectives. Court dockets show Joe Perciavalle has been charged with felony distribution of sexually explicit material to a minor, felony unlawful contact with a minor for sending obscene material, and misdemeanor corruption of minors. Perciavalle is alleged to &hellip;" /><meta property="og:url" content="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" /><meta property="og:site_name" content="BeaverCountian.com" /><meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-06-08T10:52:25-04:00" /><meta property="article:modified_time" content="2018-06-08T12:34:43-04:00" /><meta property="og:updated_time" content="2018-06-08T12:34:43-04:00" /><meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle.jpg" /><meta property="og:image:secure_url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Acting Aliquippa Police Chief Joseph Perciavalle has been arrested by Beaver County Detectives. Court dockets show Joe Perciavalle has been charged with felony distribution of sexually explicit material to a minor, felony unlawful contact with a minor for sending obscene material, and misdemeanor corruption of minors. Perciavalle is alleged to [&hellip;]" /><meta name="twitter:title" content="Acting Aliquippa Police Chief Joe Perciavalle Has Been Arrested By Beaver County Detectives (Updated 11:45 a.m.) - BeaverCountian.com" /><meta name="twitter:site" content="@beavercountian" /><meta name="twitter:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle.jpg" /><meta name="twitter:creator" content="@beavercountian" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//d14va9f1sdyzy5.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed" /><link rel="alternate" type="text/calendar" title="BeaverCountian.com &raquo; iCal Feed" href="https://beavercountian.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Acting Aliquippa Police Chief Joe Perciavalle Has Been Arrested By Beaver County Detectives (Updated 11:45 a.m.) Comments Feed" href="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beavercountian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full-9da869e2790c637a5ef1b35caecab2e8.css' data-minify="1"  type='text/css' media='all' /><link rel='stylesheet' id='pmpro_frontend-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/paid-memberships-pro/css/frontend-cb763c722a9dc1ef233d3e6678379c59.css' data-minify="1"  type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/paid-memberships-pro/css/print-1.9.5.css' type='text/css' media='print' /><link rel='stylesheet' id='dashicons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-my-login-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/theme-my-login/theme-my-login-4fe34f0e10157c26d79471cef3f1675e.css' data-minify="1"  type='text/css' media='all' /><link rel='stylesheet' id='buttons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/buttons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='media-views-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-includes/css/media-views.min.css' type='text/css' media='all' /><link rel='stylesheet' id='imgareaselect-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-includes/js/imgareaselect/imgareaselect-0bfff2839133d62538cb56bd4bcd1148.css' data-minify="1"  type='text/css' media='all' /><link rel='stylesheet' id='jot-css-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/joy-of-text/css/jot-3-0-0-dde6f30cfa2dfd8a42a70d8974f19632.css' data-minify="1"  type='text/css' media='all' /><link rel='stylesheet' id='jot-uitheme-css-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css?ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/pmpro-advanced-levels-shortcode-master/css/pmpro-advanced-levels-6d5d5edff0d4a7ad4a556e714d03ce2b.css' data-minify="1"  type='text/css' media='all' /><link rel='stylesheet' id='rw-site-rating-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/rating-widget-premium/resources/css/site-rating-7f0721369fe8357abc50ed39a0272a2d.css' data-minify="1"  type='text/css' media='all' /><link rel='stylesheet' id='vc-weather-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/vc-weather/css/vc-weather-ea6c5eb66a752ab6a3f193eda83ae691.css' data-minify="1"  type='text/css' media='all' /><link rel='stylesheet' id='vc-meteocons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/vc-weather/css/meteocons-dcc5363effedf5d858c951b189346995.css' data-minify="1"  type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min-4.4.27.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min-4.4.27.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-6ad0794a88e28ffe4efd049832f5eb94.css' data-minify="1"  type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8' type='text/css' media='all' /><link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2018M06D08&#038;ver=3.0.0' type='text/css' media='all' /><link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2018M06D08&#038;ver=3.0.0' type='text/css' media='all' /><link rel='stylesheet' id='essb_theme_standard-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/top-posts-widget/css/essb-theme-standard.min.css' type='text/css' media='all' /><link rel='stylesheet' id='essb-font-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/lib/modules/top-posts-widget/css/essb-posts-font-0e26a43e600ab48f0b9cb7ddeb7f007a.css' data-minify="1"  type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min-5.5.2.css' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min-5.5.2.css' type='text/css' media='all' /><link rel='stylesheet' id='essb-social-followers-counter-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min-5.5.2.css' type='text/css' media='all' /><link rel='stylesheet' id='rt-mediaelement-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/buddypress-media/lib/media-element/mediaelementplayer-legacy.min-4.4.8.css' type='text/css' media='all' /><link rel='stylesheet' id='rt-mediaelement-wp-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/buddypress-media/lib/media-element/wp-mediaelement.min-4.4.8.css' type='text/css' media='all' /><link rel='stylesheet' id='rtmedia-main-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/buddypress-media/app/assets/css/rtmedia.min-4.4.8.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://d14va9f1sdyzy5.cloudfront.net/wp-content/cache/min/1/wp-content/themes/Newspaper/style-f7764e2431306ce8a722c52d4df4e93f.css' data-minify="1"  type='text/css' media='all' /> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar-caeaf8a457001f6d08843e1e4389935d.js' data-minify="1"></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/plupload/moxie.min-1.3.5.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/plupload/plupload.min-2.1.9.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var userSettings = {"url":"\/","uid":"0","time":"1528475736","secure":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/utils.min.js'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles-ee3192e637eabc426928c1c60f6272b6.js' data-minify="1"></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/buddypress-media/lib/media-element/mediaelement-and-player.min-4.4.8.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/buddypress-media/lib/media-element/wp-mediaelement.min-4.4.8.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var rtmedia_ajax_url = "https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php";
var rtmedia_media_slug = "media";
var rtmedia_lightbox_enabled = "0";
var rtmedia_direct_upload_enabled = "0";
var rtmedia_gallery_reload_on_upload = "1";
var rtmedia_empty_activity_msg = "Please enter some content to post.";
var rtmedia_empty_comment_msg = "Empty comment is not allowed.";
var rtmedia_media_delete_confirmation = "Are you sure you want to delete this media?";
var rtmedia_media_comment_delete_confirmation = "Are you sure you want to delete this comment?";
var rtmedia_album_delete_confirmation = "Are you sure you want to delete this Album?";
var rtmedia_drop_media_msg = "Drop files here";
var rtmedia_album_created_msg = " album created successfully.";
var rtmedia_something_wrong_msg = "Something went wrong. Please try again.";
var rtmedia_empty_album_name_msg = "Enter an album name.";
var rtmedia_max_file_msg = "Max file Size Limit : ";
var rtmedia_allowed_file_formats = "Allowed File Formats";
var rtmedia_select_all_visible = "Select All Visible";
var rtmedia_unselect_all_visible = "Unselect All Visible";
var rtmedia_no_media_selected = "Please select some media.";
var rtmedia_selected_media_delete_confirmation = "Are you sure you want to delete the selected media?";
var rtmedia_selected_media_move_confirmation = "Are you sure you want to move the selected media?";
var rtmedia_waiting_msg = "Waiting";
var rtmedia_uploaded_msg = "Uploaded";
var rtmedia_uploading_msg = "Uploading";
var rtmedia_upload_failed_msg = "Failed";
var rtmedia_close = "Close";
var rtmedia_edit = "Edit";
var rtmedia_delete = "Delete";
var rtmedia_edit_media = "Edit Media";
var rtmedia_remove_from_queue = "Remove from queue";
var rtmedia_add_more_files_msg = "Add more files";
var rtmedia_file_extension_error_msg = "File not supported";
var rtmedia_more = "more";
var rtmedia_less = "less";
var rtmedia_read_more = "Read more";
var rtmedia__show_less = "Show less";
var rtmedia_activity_text_with_attachment = "disable";
var rtmedia_delete_uploaded_media = "This media is uploaded. Are you sure you want to delete this media?";
var rtm_wp_version = "4.9.6";
var rtmedia_main_js_strings = {"rtmedia_albums":"Albums","privacy_update_success":"Privacy updated successfully.","privacy_update_error":"Couldn't change privacy, please try again.","file_delete_success":"file deleted successfully."};
var rtmedia_masonry_layout = "false";
var rtmedia_media_size_config = {"photo":{"thumb":{"width":"640","height":"480","crop":"0"},"medium":{"width":"640","height":"480","crop":"0"},"large":{"width":"800","height":"0","crop":"0"}},"video":{"activity_media":{"width":"640","height":"480"},"single_media":{"width":"640","height":"480"}},"music":{"activity_media":{"width":"640"},"single_media":{"width":"640"}},"featured":{"default":{"width":"640","height":"100","crop":"0"}}};
var rtmedia_disable_media_in_commented_media = "0";
var rtmedia_disable_media_in_commented_media_text = "Adding media in Comments is not allowed";
var ajaxurl = "https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"; /* ]]> */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/buddypress-media/app/assets/js/rtmedia.min-4.4.8.js'></script> <link rel='https://api.w.org/' href='https://beavercountian.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://beavercountian.com/?p=6542777' /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://beavercountian.com"><link rel="https://theeventscalendar.com/" href="https://beavercountian.com/wp-json/tribe/events/v1/" /><style type="text/css">.rtmedia-activity-container .media-type-photo .rtmedia-item-thumbnail{max-width:640px;max-height:480px;overflow:hidden}.rtmedia-comment-media-container .mejs-container.mejs-video,.rtmedia-activity-container .mejs-container.mejs-video{min-height:480px;min-width:640px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail{width:640px;height:480px;line-height:480px}.rtmedia-container ul.rtmedia-list li.rtmedia-list-item div.rtmedia-item-thumbnail img{max-width:640px;max-height:480px}.rtmedia-container .rtmedia-list .rtmedia-list-item{width:640px}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/beavercountian.com\/wp-admin\/","wpRestNonce":"a45ffc27ae","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"525cb2b5a7","essb3_plugin_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/beavercountian.com\/","essb3_postfloat_stay":true,"post_id":6542777};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script> <meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=134448125047"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://d14va9f1sdyzy5.cloudfront.net/");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '160c5b7a-5cbc-46a4-8ae9-8efda2e4efe0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Beaver Countian";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://BeaverCountian.com";
oneSignal_options['path'] = "https://beavercountian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.47e61a84-7486-476e-83ad-85400aafc6ca";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8";
var td_get_template_directory_uri="https:\/\/beavercountian.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ffcc00";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9631849-6', 'auto');
  ga('send', 'pageview');</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#fc0}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#fc0}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#fc0}.tdm-btn-style1{background-color:#fc0}.tdm-btn-style2:before{border-color:#fc0}.tdm-btn-style2{color:#fc0}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #fc0;-moz-box-shadow:0 2px 16px #fc0;box-shadow:0 2px 16px #fc0}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #fc0;-moz-box-shadow:0 4px 26px #fc0;box-shadow:0 4px 26px #fc0}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-6542777 single-format-standard pmpro-body-level-required pmpro-body-level-2 pmpro-body-level-3 pmpro-body-level-1 pmpro-body-level-4 pmpro-body-has-access tribe-no-js breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested global-block-template-1 single_template_13 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/BeaverCountian" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+BeaverCountianCom" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/beavercountian" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6032938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6032938"><a href="/">Home</a></li><li id="menu-item-6436750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436750"><a href="https://beavercountian.com/membership-account/membership-levels">Subscribe</a></li><li id="menu-item-6434807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6434807"><a href="https://beavercountian.com/login">Log In</a></li><li id="menu-item-6542532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian">About Us</a></li><li id="menu-item-6211485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211485"><a href="/contact">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://beavercountian.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap td_stretch_content"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">42.3</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Beaver, PA</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Friday, June 8, 2018</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/BeaverCountian" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+BeaverCountianCom" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/beavercountian" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap td_stretch_content"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://beavercountian.com/"> <img class="td-retina-data"  data-retina="https://beavercountian.com/wp-content/uploads/2014/01/beavercountian-logo-transparent-retina.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2014/08/beavercountian-logo-transparent.png" alt="Beaver Countian" title="Beaver County News" width="1045"/> <span class="td-visual-hidden">BeaverCountian.com</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://beavercountian.com/"> <img class="td-retina-data" data-retina="https://beavercountian.com/wp-content/uploads/2014/01/beavercountian-logo-transparent-retina.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2014/08/beavercountian-logo-transparent.png" alt="Beaver Countian" title="Beaver County News"/> </a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-6032938"><a href="/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6436750"><a href="https://beavercountian.com/membership-account/membership-levels">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6434807"><a href="https://beavercountian.com/login">Log In</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian">About Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6211485"><a href="/contact">Contact Us</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://beavercountian.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-13"><article id="post-6542777" class="post-6542777 post type-post status-publish format-standard has-post-thumbnail hentry category-daily pmpro-level-required pmpro-level-2 pmpro-level-3 pmpro-level-1 pmpro-level-4 pmpro-has-access" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_1_5b1ab0591dec9_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><header class="td-post-title"><h1 class="entry-title">Acting Aliquippa Police Chief Joe Perciavalle Has Been Arrested By Beaver County Detectives (Updated 11:45 a.m.)</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://beavercountian.com/content/author/admin">John Paul</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-08T10:52:25+00:00" >Jun 8, 2018</time></span><div class="td-post-comments"><a href="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested#comments"><i class="td-icon-comments"></i>52</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle-696x522.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle-696x522.jpg 696w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle-80x60.jpg 80w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle-265x198.jpg 265w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle-560x420.jpg 560w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="joe-perciavalle"/><figcaption class="wp-caption-text">Acting Aliquippa Police Chief Joe Perciavalle (right) / screen grab from video by Bill Waddell for the Beaver Countian</figcaption></figure></div><div class="essb_links essb_displayed_postfloat essb_share essb_template_metro-retina essb_1751529046 print-no" id="essb_displayed_postfloat_1751529046" data-essb-postid="6542777" data-essb-position="postfloat" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="insidename" data-essb-url="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" data-essb-twitter-url="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" data-essb-instance="1751529046"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested&#038;t=Acting+Aliquippa+Police+Chief+Joe+Perciavalle+Has+Been+Arrested+By+Beaver+County+Detectives+%28Updated+11%3A45+a.m.%29" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested&#038;t=Acting+Aliquippa+Police+Chief+Joe+Perciavalle+Has+Been+Arrested+By+Beaver+County+Detectives+%28Updated+11%3A45+a.m.%29&#39;,&#39;facebook&#39;,&#39;1751529046&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Acting+Aliquippa+Police+Chief+Joe+Perciavalle+Has+Been+Arrested+By+Beaver+County+Detectives+%28Updated+11%3A45+a.m.%29&amp;url=https://beavercountian.com/?p=6542777&amp;counturl=https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested&#39;,&#39;twitter&#39;,&#39;1751529046&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested&#39;,&#39;google&#39;,&#39;1751529046&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Acting+Aliquippa+Police+Chief+Joe+Perciavalle+Has+Been+Arrested+By+Beaver+County+Detectives+%28Updated+11%3A45+a.m.%29&amp;url=https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Acting+Aliquippa+Police+Chief+Joe+Perciavalle+Has+Been+Arrested+By+Beaver+County+Detectives+%28Updated+11%3A45+a.m.%29&amp;url=https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested&#39;,&#39;linkedin&#39;,&#39;1751529046&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1751529046', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li></ul></div><p>Acting Aliquippa Police Chief Joseph Perciavalle has been arrested by Beaver County Detectives.</p><p>Court dockets show Joe Perciavalle has been charged with felony distribution of sexually explicit material to a minor, felony unlawful contact with a minor for sending obscene material, and misdemeanor corruption of minors.</p><p>Perciavalle is alleged to have distributed a sexually explicit text message to a minor, who law enforcement sources say is the 17-year-old daughter of Sgt. Kenneth Watkins.  The smartphone where the messages were allegedly found was confiscated by County Detectives and Aliquippa Police Detectives as part of their investigation into the murder of Rachael DelTondo.</p><p>According to an affidavit filed in the case, the text conversation took place on May 10th at around 6:35 p.m.</p><p>According to sources, the message was allegedly sent by Perciavalle as a group text to Sgt. Kenneth Watkins, his wife Stephanie, and their daughter.</p><p>According to the complaint, the message &#8220;included a video depicting an unknown white female of indeterminate age wearing high heeled boots and a dark colored sweater or jacket.  The female was nude from the waist down and was exhibiting her fully exposed vagina and buttocks.  The female was on a park swing and she was urinating while swinging.&#8221;</p><p>After receiving the message from Perciavalle, Kenneth Watkins replied back, &#8220;Wow.&#8221;  Stephanie Watkins responded, &#8220;really &#8230; perv &#8230; my daughter is too young to see this.&#8221;</p><p>Perciavalle responds, &#8220;she is 21.&#8221;  The girl&#8217;s mother replies, &#8220;17.&#8221;</p><p>Perciavalle replies, &#8220;and it&#8217;s a girl taking a pee &#8230; like a true quip hoodrat.&#8221;</p><p>Stephanie Watkins responds, &#8220;even worse.&#8221;</p><p>Following his arrest Joe Perciavalle was released on $5,000 unsecure bond.  A preliminary hearing in the case is scheduled for July 11th.</p><p>Sgt. Watkins is currently on paid administrative leave due his family&#8217;s relationships to DelTondo and his daughter being among the last people to have seen Rachael DelTondo alive.</p><p>Perciavalle was installed as acting Chief on Wednesday night after Aliquippa Police Chief Donald Couch was placed on paid administrative suspension by City Council.  Perciavalle had said his first official action as acting Chief would be to recuse the Aliquippa Police Department from the DelTondo homicide investigation and ask Pennsylvania State Police to take over the case.</p><p>This is a breaking story.  Keep checking back to the Beaver Countian for the latest updates.</p><p><b>See Also:</b></p><p>&#8211; <a href="https://beavercountian.com/content/daily/aliquippa-police-chief-placed-on-administrative-leave-target-of-state-police-investigation" target=_blank>Aliquippa Police Chief Placed On Administrative Leave – Target Of State Police Investigation</a></p><p>&#8211; <a href="https://beavercountian.com/content/daily/aliquippa-councilman-accuses-city-solicitor-of-misleading-the-news-media" target=_blank>Aliquippa Councilman Accuses City Solicitor Of Misleading The News Media</a></p><p>&#8211; <a href="https://beavercountian.com/content/daily/aliquippa-police-say-deltondo-murder-crime-scene-could-have-been-contaminated-by-one-of-their-officers" target=_blank>Aliquippa Police Say Deltondo Murder Crime Scene “Could Have Been Contaminated” By One Of Their Officers</a></p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_fancy-bold-retina essb_1763620217 essb_width_columns_2 essb_nospace print-no" id="essb_displayed_bottom_1763620217" data-essb-postid="6542777" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="fancy-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" data-essb-twitter-url="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" data-essb-instance="1763620217"><div class="essb_message_above_share"><hr /><h3><b>Doing Your Part:</b></h3><div class="alert-box warning"><span><b>Help To Support Our Work:</b></span> <br /> BeaverCountian.com relies on support from the community to make our investigative reporting possible. We work hard every day to bring light to some of the darkest corners of Beaver County -- our subscribers empower us to be an independent voice for the people.<br /> <b><a href="https://beavercountian.com/membership-account/membership-levels" target="_blank" rel="noopener">Click Here To Subscribe Now!</a></b><br /> Already a subscriber? <a href="https://beavercountian.com/login">Login here</a><br /></div> <br /><hr /><h3><b>Share This Article:</b></h3></div><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested&t=Acting+Aliquippa+Police+Chief+Joe+Perciavalle+Has+Been+Arrested+By+Beaver+County+Detectives+%28Updated+11%3A45+a.m.%29" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested&t=Acting+Aliquippa+Police+Chief+Joe+Perciavalle+Has+Been+Arrested+By+Beaver+County+Detectives+%28Updated+11%3A45+a.m.%29&#39;,&#39;facebook&#39;,&#39;1763620217&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="1216" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Acting+Aliquippa+Police+Chief+Joe+Perciavalle+Has+Been+Arrested+By+Beaver+County+Detectives+%28Updated+11%3A45+a.m.%29&amp;url=https://beavercountian.com/?p=6542777&amp;counturl=https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested&#39;,&#39;twitter&#39;,&#39;1763620217&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item essb_totalcount_item_before" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title=""><span class="essb_t_nb">1,265</span> shares</span></li></ul></div><div class="essb_break_scroll"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_2_5b1ab059203b2_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://beavercountian.com/content/author/admin">John Paul</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Paul"></span><meta itemprop="datePublished" content="2018-06-08T10:52:25+00:00"><meta itemprop="dateModified" content="2018-06-08T12:34:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://beavercountian.com/wp-content/uploads/2014/08/beavercountian-logo-transparent.png"></span><meta itemprop="name" content="BeaverCountian.com"></span><meta itemprop="headline " content="Acting Aliquippa Police Chief Joe Perciavalle Has Been Arrested By Beaver County Detectives (Updated 11:45 a.m.)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span></footer><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>52 COMMENTS</span></h4></div><ol class="comment-list "><li class="comment " id="comment-723568"><article><footer> <img alt='John Q Taxpayer' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/12/John-Q-Taxpayer_avatar-50x50.jpg' class='avatar avatar-50 photo' height='50' width='50' /> <cite>John Q Taxpayer</cite><a class="comment-link" href="#comment-723568"> <time pubdate="1528469863">Jun 8, 2018 at 10:57 am</time> </a></footer><div class="comment-content"><p>OK Lozier, show us how you are going to obstruct justice and wiggle out of bringing the hard ax down on Perciavalle for this heinous crime against a minor child.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235691" data-uarid="6148004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723568"> <a rel='nofollow' class='comment-reply-link' href='#comment-723568' onclick='return addComment.moveForm( "comment-723568", "723568", "respond", "6542777" )' aria-label='Reply to John Q Taxpayer'>Reply</a></div></article></li><li class="comment " id="comment-723569"><article><footer> <img alt='DGRjr' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/DGRjr_avatar-50x50.jpeg' class='avatar avatar-50 photo' height='50' width='50' /> <cite>DGRjr</cite><a class="comment-link" href="#comment-723569"> <time pubdate="1528469888">Jun 8, 2018 at 10:58 am</time> </a></footer><div class="comment-content"><p>You can&#8217;t tell me Rachel didn&#8217;t know&#8230;</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235701" data-uarid="6323004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723569"> <a rel='nofollow' class='comment-reply-link' href='#comment-723569' onclick='return addComment.moveForm( "comment-723569", "723569", "respond", "6542777" )' aria-label='Reply to DGRjr'>Reply</a></div></article></li><li class="comment " id="comment-723570"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/f97cdb636ac3b9636a6a6ce2008af2c3-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Watcher</cite><a class="comment-link" href="#comment-723570"> <time pubdate="1528469929">Jun 8, 2018 at 10:58 am</time> </a></footer><div class="comment-content"><p>Why am I not surprised???<br /> Thanks, JP, for keeping us up to speed on this circus!</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235711"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723570"> <a rel='nofollow' class='comment-reply-link' href='#comment-723570' onclick='return addComment.moveForm( "comment-723570", "723570", "respond", "6542777" )' aria-label='Reply to Watcher'>Reply</a></div></article></li><li class="comment " id="comment-723571"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/494387772f30f8f64a1df53360af57a3-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Big Mac</cite><a class="comment-link" href="#comment-723571"> <time pubdate="1528470045">Jun 8, 2018 at 11:00 am</time> </a></footer><div class="comment-content"><p>You couldn’t make this up if you tried!!</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235721"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723571"> <a rel='nofollow' class='comment-reply-link' href='#comment-723571' onclick='return addComment.moveForm( "comment-723571", "723571", "respond", "6542777" )' aria-label='Reply to Big Mac'>Reply</a></div></article></li><li class="comment " id="comment-723572"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/13a96487446f749bbdf8be9b0f838bd2-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Jane Klacik</cite><a class="comment-link" href="#comment-723572"> <time pubdate="1528470059">Jun 8, 2018 at 11:00 am</time> </a></footer><div class="comment-content"><p>it&#8217;s bad enough beaver county has been the laughing stock of Pennsylvania, now the entire country. The entire police department should be disbanded. Start with a clean slate and hire people from outside the tricounty area.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235731"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723572"> <a rel='nofollow' class='comment-reply-link' href='#comment-723572' onclick='return addComment.moveForm( "comment-723572", "723572", "respond", "6542777" )' aria-label='Reply to Jane Klacik'>Reply</a></div></article></li><li class="comment " id="comment-723573"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/c98d5f1f5237097bd2cc1435dd477729-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>sky</cite><a class="comment-link" href="#comment-723573"> <time pubdate="1528470124">Jun 8, 2018 at 11:02 am</time> </a></footer><div class="comment-content"><p>This town makes West Virginia look like the Hamptons un un believable and embarrassing we&#8217;re going to be made to be a national laughing stock</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235741"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723573"> <a rel='nofollow' class='comment-reply-link' href='#comment-723573' onclick='return addComment.moveForm( "comment-723573", "723573", "respond", "6542777" )' aria-label='Reply to sky'>Reply</a></div></article></li><li class="comment " id="comment-723575"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/c05c23b3145635281108b8f208375e4a-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Cosmo5150</cite><a class="comment-link" href="#comment-723575"> <time pubdate="1528470349">Jun 8, 2018 at 11:05 am</time> </a></footer><div class="comment-content"><p>2 days as the acting chief and now arrested&#8230;what a cesspool of sick!</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235761" data-uarid="6188004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723575"> <a rel='nofollow' class='comment-reply-link' href='#comment-723575' onclick='return addComment.moveForm( "comment-723575", "723575", "respond", "6542777" )' aria-label='Reply to Cosmo5150'>Reply</a></div></article></li><li class="comment " id="comment-723576"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/7cfb394326bb01a973e00ff0dde5a86f-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>redhair44</cite><a class="comment-link" href="#comment-723576"> <time pubdate="1528470381">Jun 8, 2018 at 11:06 am</time> </a></footer><div class="comment-content"><p>Sounds FISHY to me.  They don’t want that man in charge. He has spoken in the past about the crookedness going on. Especially with the officer Naim case. They are trying to hold him down.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235771"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723576"> <a rel='nofollow' class='comment-reply-link' href='#comment-723576' onclick='return addComment.moveForm( "comment-723576", "723576", "respond", "6542777" )' aria-label='Reply to redhair44'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-723587"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/ea6044918ee66a4c482eff6c540c6730-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Queen B</cite><a class="comment-link" href="#comment-723587"> <time pubdate="1528472099">Jun 8, 2018 at 11:34 am</time> </a></footer><div class="comment-content"><p>I agree 100% with you. This is a witch Hunt. The Watkins family is knee deep in all this mess.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235881"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723587"> <a rel='nofollow' class='comment-reply-link' href='#comment-723587' onclick='return addComment.moveForm( "comment-723587", "723587", "respond", "6542777" )' aria-label='Reply to Queen B'>Reply</a></div></article></li><li class="comment " id="comment-723591"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/187a1e847af982f2cff26ea3c1ea6030-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Unknown author</cite><a class="comment-link" href="#comment-723591"> <time pubdate="1528472164">Jun 8, 2018 at 11:36 am</time> </a></footer><div class="comment-content"><p>WPXI reports a tad bit more. It was a group message. Why don&#8217;t they come out and just show what was sent?</p><p>An image was sent to a small group that included the minor. The sender was listed in the minor’s cellphone as “Uncle Pere,” authorities said.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235921"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723591"> <a rel='nofollow' class='comment-reply-link' href='#comment-723591' onclick='return addComment.moveForm( "comment-723591", "723591", "respond", "6542777" )' aria-label='Reply to Unknown author'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-723599"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/21df00cd0debabbb3db45656fbfccbfa-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Winter18</cite><a class="comment-link" href="#comment-723599"> <time pubdate="1528472348">Jun 8, 2018 at 11:39 am</time> </a></footer><div class="comment-content"><p>Right they are making it seem worse than what it is!’ They’ve wanted him out since he spoke about the corruption in the Naim case</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236001"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723599"></div></article></li><li class="comment " id="comment-723602"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/187a1e847af982f2cff26ea3c1ea6030-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Unknown author</cite><a class="comment-link" href="#comment-723602"> <time pubdate="1528472444">Jun 8, 2018 at 11:40 am</time> </a></footer><div class="comment-content"><p>Can&#8217;t edit: Was supposed to be Uncle Pete</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236031"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723602"></div></article></li></ul></li><li class="comment " id="comment-723605"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/3152c2e35562c5dee9ab659b997b4677-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Disgruntled</cite><a class="comment-link" href="#comment-723605"> <time pubdate="1528472671">Jun 8, 2018 at 11:44 am</time> </a></footer><div class="comment-content"><p>Lozier&#8217;s private police force at work.  They should be wearing brown shirts.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236061" data-uarid="5993004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723605"> <a rel='nofollow' class='comment-reply-link' href='#comment-723605' onclick='return addComment.moveForm( "comment-723605", "723605", "respond", "6542777" )' aria-label='Reply to Disgruntled'>Reply</a></div></article></li><li class="comment " id="comment-723610"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/719834d90334b997920e743ebe328383-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Unbungabelievable</cite><a class="comment-link" href="#comment-723610"> <time pubdate="1528473663">Jun 8, 2018 at 12:01 pm</time> </a></footer><div class="comment-content"><p>I don&#8217;t know about him but I find it rather SUSPICIOUS that Rachael Deltondos info was &#8220;leaked&#8221; and when that didn&#8217;t work to shut her up she was murdered with Watkins front and center &#8211; and now,  in light of Couch leave,  new CP fired and again, Watkins appears.  Seems to me that&#8217;s more than coincidental&#8230; At least this guy wasn&#8217;t murdered&#8230; Maybe the new game plan is to act a little smarter.  I,  along with a few others on here can see right through it though&#8230;</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236111"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723610"> <a rel='nofollow' class='comment-reply-link' href='#comment-723610' onclick='return addComment.moveForm( "comment-723610", "723610", "respond", "6542777" )' aria-label='Reply to Unbungabelievable'>Reply</a></div></article></li></ul></li><li class="comment " id="comment-723577"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/3c2f91ed04d2c5f30f1c71ece8422c32-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>DonCouch'sCouch</cite><a class="comment-link" href="#comment-723577"> <time pubdate="1528470666">Jun 8, 2018 at 11:11 am</time> </a></footer><div class="comment-content"><p>Hahahahaha, &#8230;..Aliquippa&#8217;s own Carlos Danger !! What a fucking piece of trash !</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235781"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723577"> <a rel='nofollow' class='comment-reply-link' href='#comment-723577' onclick='return addComment.moveForm( "comment-723577", "723577", "respond", "6542777" )' aria-label='Reply to DonCouch&#039;sCouch'>Reply</a></div></article></li><li class="comment " id="comment-723578"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/95ebd4725983068bdb491e078e8b373f-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>mercbenz</cite><a class="comment-link" href="#comment-723578"> <time pubdate="1528470836">Jun 8, 2018 at 11:13 am</time> </a></footer><div class="comment-content"><p>This is nothing but a set up.  You&#8217;re spot on redhair44.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235791" data-uarid="1996004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723578"> <a rel='nofollow' class='comment-reply-link' href='#comment-723578' onclick='return addComment.moveForm( "comment-723578", "723578", "respond", "6542777" )' aria-label='Reply to mercbenz'>Reply</a></div></article></li><li class="comment " id="comment-723579"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/919933f2335401a0aeacfba3697fdaf5-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Melissa Rushman</cite><a class="comment-link" href="#comment-723579"> <time pubdate="1528470927">Jun 8, 2018 at 11:15 am</time> </a></footer><div class="comment-content"><p>This is possibly an attempt to get him out of his new position. Seems crazy that only 2 days into his new acting position he is railroaded. They have had those phones for weeks why would they all of a sudden just arrest him for information in the phone. Hmmmmmm!</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235801"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723579"> <a rel='nofollow' class='comment-reply-link' href='#comment-723579' onclick='return addComment.moveForm( "comment-723579", "723579", "respond", "6542777" )' aria-label='Reply to Melissa Rushman'>Reply</a></div></article></li><li class="comment " id="comment-723580"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/8961a85c36dcda93433f13e6e7b98ad1-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>irishred329</cite><a class="comment-link" href="#comment-723580"> <time pubdate="1528471669">Jun 8, 2018 at 11:27 am</time> </a></footer><div class="comment-content"><p>The name Watkins keeps appearing in these articles.  Hmmmm</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235811" data-uarid="6324004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723580"> <a rel='nofollow' class='comment-reply-link' href='#comment-723580' onclick='return addComment.moveForm( "comment-723580", "723580", "respond", "6542777" )' aria-label='Reply to irishred329'>Reply</a></div></article></li><li class="comment " id="comment-723624"><article><footer> <img alt='' src='https://graph.facebook.com/177400581244/picture' class='avatar avatar-50 photo' height='50' width='50' /> <cite><a href='http://www.facebook.com/177400581244' rel='external nofollow' class='url'>Beaver Countian</a></cite><a class="comment-link" href="#comment-723624"> <time pubdate="1528471784">Jun 8, 2018 at 3:29 pm</time> </a></footer><div class="comment-content"><p>We&#8217;ve just added additional servers for our site, the capacity issues should now be solved.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236251"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723624"> <a rel='nofollow' class='comment-reply-link' href='#comment-723624' onclick='return addComment.moveForm( "comment-723624", "723624", "respond", "6542777" )' aria-label='Reply to Beaver Countian'>Reply</a></div></article></li><li class="comment " id="comment-723581"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/ba3bbbeb4b2c55427df3498c2fa7bedf-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Oh Noes!</cite><a class="comment-link" href="#comment-723581"> <time pubdate="1528471856">Jun 8, 2018 at 11:30 am</time> </a></footer><div class="comment-content"><p>Drain the swamp!  Make Aliquippa Great Again&#8230;.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235821"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723581"> <a rel='nofollow' class='comment-reply-link' href='#comment-723581' onclick='return addComment.moveForm( "comment-723581", "723581", "respond", "6542777" )' aria-label='Reply to Oh Noes!'>Reply</a></div></article></li><li class="comment " id="comment-723582"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/e0722c80dd8c7e352e25ac97e57b14af-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Brotherbilo</cite><a class="comment-link" href="#comment-723582"> <time pubdate="1528471949">Jun 8, 2018 at 11:32 am</time> </a></footer><div class="comment-content"><p>Whats goin on down there!</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235831"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723582"> <a rel='nofollow' class='comment-reply-link' href='#comment-723582' onclick='return addComment.moveForm( "comment-723582", "723582", "respond", "6542777" )' aria-label='Reply to Brotherbilo'>Reply</a></div></article></li><li class="comment " id="comment-723583"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/9de53a006910a1b04362b621d3430a48-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Sky</cite><a class="comment-link" href="#comment-723583"> <time pubdate="1528471952">Jun 8, 2018 at 11:32 am</time> </a></footer><div class="comment-content"><p>of course but its true! they are ALL going to tell on each other but you cant escape the phones</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235841" data-uarid="6265004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723583"> <a rel='nofollow' class='comment-reply-link' href='#comment-723583' onclick='return addComment.moveForm( "comment-723583", "723583", "respond", "6542777" )' aria-label='Reply to Sky'>Reply</a></div></article></li><li class="comment " id="comment-723584"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/b503c061b3686def8d220d74163100ea-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>wind</cite><a class="comment-link" href="#comment-723584"> <time pubdate="1528471998">Jun 8, 2018 at 11:33 am</time> </a></footer><div class="comment-content"><p>Is this another shiny object to look at to detract from what&#8217;s really going on?</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235851" data-uarid="4376004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723584"> <a rel='nofollow' class='comment-reply-link' href='#comment-723584' onclick='return addComment.moveForm( "comment-723584", "723584", "respond", "6542777" )' aria-label='Reply to wind'>Reply</a></div></article></li><li class="comment " id="comment-723585"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/187a1e847af982f2cff26ea3c1ea6030-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Unknown author</cite><a class="comment-link" href="#comment-723585"> <time pubdate="1528472000">Jun 8, 2018 at 11:33 am</time> </a></footer><div class="comment-content"><p>O, what a tangled web we weave when first we practise to deceive!<br /> ~Walter Scott</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235861"></div></div></td></tr></table><div class='rtm-comment-content rt-clear'><hr><h6>Attachments:</h6><ul class='rtm-comment-container-non-loggedin-user'><li class='rtm-comment-thumb-view'><div><a href='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/rtMedia/comments/6542777/2018/06/download.jpg' target='_blank' class='rtm-comment-attachment no-popup' title='download'><img src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/rtMedia/comments/6542777/2018/06/download.jpg' alt='download' /><p>download</p></a></div></li></ul></div></div><div class="comment-meta" id="comment-723585"> <a rel='nofollow' class='comment-reply-link' href='#comment-723585' onclick='return addComment.moveForm( "comment-723585", "723585", "respond", "6542777" )' aria-label='Reply to Unknown author'>Reply</a></div></article></li><li class="comment " id="comment-723586"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/9de53a006910a1b04362b621d3430a48-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Sky</cite><a class="comment-link" href="#comment-723586"> <time pubdate="1528472093">Jun 8, 2018 at 11:34 am</time> </a></footer><div class="comment-content"><p>couch prob stayed up all night throwing people under the bus &#8211; no cop will just go to jail</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235871" data-uarid="6265004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723586"> <a rel='nofollow' class='comment-reply-link' href='#comment-723586' onclick='return addComment.moveForm( "comment-723586", "723586", "respond", "6542777" )' aria-label='Reply to Sky'>Reply</a></div></article></li><li class="comment " id="comment-723588"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/a5d8220d70220e5efcadb8ea256fadbd-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Quip sucks</cite><a class="comment-link" href="#comment-723588"> <time pubdate="1528472100">Jun 8, 2018 at 11:35 am</time> </a></footer><div class="comment-content"><p>Smooth move mottes. Try to get your best friend in there and now this.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235891"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723588"> <a rel='nofollow' class='comment-reply-link' href='#comment-723588' onclick='return addComment.moveForm( "comment-723588", "723588", "respond", "6542777" )' aria-label='Reply to Quip sucks'>Reply</a></div></article></li><li class="comment " id="comment-723589"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/3152c2e35562c5dee9ab659b997b4677-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Disgruntled</cite><a class="comment-link" href="#comment-723589"> <time pubdate="1528472114">Jun 8, 2018 at 11:35 am</time> </a></footer><div class="comment-content"><p>The detectives didn&#8217;t just find this on the daughter&#8217;s phone.  They were waiting for the right time to pull the trigger.  Maybe that&#8217;s a bad choice of words.</p><p>All this proves to me is that if they want to discredit you, they will find a way.  Lozier, you are slime and this changes nothing.  Your little sideshow is not going to make anyone forget about the main attraction.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235901" data-uarid="5993004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723589"> <a rel='nofollow' class='comment-reply-link' href='#comment-723589' onclick='return addComment.moveForm( "comment-723589", "723589", "respond", "6542777" )' aria-label='Reply to Disgruntled'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-723592"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/3152c2e35562c5dee9ab659b997b4677-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Disgruntled</cite><a class="comment-link" href="#comment-723592"> <time pubdate="1528472223">Jun 8, 2018 at 11:37 am</time> </a></footer><div class="comment-content"><p>Lozier, don&#8217;t forget, you vouched for these people.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235931" data-uarid="5993004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723592"> <a rel='nofollow' class='comment-reply-link' href='#comment-723592' onclick='return addComment.moveForm( "comment-723592", "723592", "respond", "6542777" )' aria-label='Reply to Disgruntled'>Reply</a></div></article></li><li class="comment " id="comment-723681"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/719834d90334b997920e743ebe328383-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Unbungabelievable</cite><a class="comment-link" href="#comment-723681"> <time pubdate="1528474264">Jun 8, 2018 at 12:11 pm</time> </a></footer><div class="comment-content"><p>And so,  what is a distasteful text sent to a whole group &#8211; Watkins didn&#8217;t do anything about it then, but as I said,  all of a sudden HERE IT IS.  but yet Watkins contaminates  a crime scene but is ONLY put on paid Admin Leave.  Are we going to fall for this Charade? NO</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236821"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723681"> <a rel='nofollow' class='comment-reply-link' href='#comment-723681' onclick='return addComment.moveForm( "comment-723681", "723681", "respond", "6542777" )' aria-label='Reply to Unbungabelievable'>Reply</a></div></article></li></ul></li><li class="comment " id="comment-723590"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/140e1320b518227162025ec5f5203c8d-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Nemesis</cite><a class="comment-link" href="#comment-723590"> <time pubdate="1528472149">Jun 8, 2018 at 11:35 am</time> </a></footer><div class="comment-content"><p>That is 2 down, many more to go !</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235911"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723590"> <a rel='nofollow' class='comment-reply-link' href='#comment-723590' onclick='return addComment.moveForm( "comment-723590", "723590", "respond", "6542777" )' aria-label='Reply to Nemesis'>Reply</a></div></article></li><li class="comment " id="comment-723593"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/9e160d1575f5b9efacabacf98613ca5c-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Don's couch smells like farts</cite><a class="comment-link" href="#comment-723593"> <time pubdate="1528472298">Jun 8, 2018 at 11:38 am</time> </a></footer><div class="comment-content"><p>Ailighetto&#8221;s own Carlos Danger,  freaking priceless, stay classy Quiptown !</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7235941"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723593"> <a rel='nofollow' class='comment-reply-link' href='#comment-723593' onclick='return addComment.moveForm( "comment-723593", "723593", "respond", "6542777" )' aria-label='Reply to Don&#039;s couch smells like farts'>Reply</a></div></article></li><li class="comment " id="comment-723600"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/70bf143845a2abecbd120249c5660e59-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>equalizer13</cite><a class="comment-link" href="#comment-723600"> <time pubdate="1528472363">Jun 8, 2018 at 11:39 am</time> </a></footer><div class="comment-content"><p>Obviously he is not one of the Stonewall gang. Either that or they are trying to circle the wagons. Day after day this shit gets worse. there is obviously no sense of pride, professionalism, integrity or morality in that police department. A band of hooligans and miscreants wearing a badge to perpetuate their scheming, corruption and lying. Shut down the whole force and start over. Where the f-ck are you hiding DeeWann? You are the leader of this shit storm. Your woeful lack of management skills and corruption paints a clear picture why you are unfit to be a dog catcher in any town. Even a shithole like Aliqhetto deserves better.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236011" data-uarid="2102004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723600"> <a rel='nofollow' class='comment-reply-link' href='#comment-723600' onclick='return addComment.moveForm( "comment-723600", "723600", "respond", "6542777" )' aria-label='Reply to equalizer13'>Reply</a></div></article></li><li class="comment " id="comment-723601"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/06d77f99d1eacf91894188753dd964ca-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Vicki L Pendarvis</cite><a class="comment-link" href="#comment-723601"> <time pubdate="1528472377">Jun 8, 2018 at 11:39 am</time> </a></footer><div class="comment-content"><p>Who s phone was it his or hers? or both txt messages hmm Hes a cop he should know that Social Media txts facebook Instagram etc etc can incriminates you Geez what next?</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236021"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723601"> <a rel='nofollow' class='comment-reply-link' href='#comment-723601' onclick='return addComment.moveForm( "comment-723601", "723601", "respond", "6542777" )' aria-label='Reply to Vicki L Pendarvis'>Reply</a></div></article></li><li class="comment " id="comment-723603"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/70bf143845a2abecbd120249c5660e59-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>equalizer13</cite><a class="comment-link" href="#comment-723603"> <time pubdate="1528472488">Jun 8, 2018 at 11:41 am</time> </a></footer><div class="comment-content"><p>Stonewall&#8217;s lack of judgment, character and experience is bubbling to the surface like Kilauea. Hope the hell the shit blows up soon. We CANNOT tolerate two more years of Stonewall and his inept crew.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236041" data-uarid="2102004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723603"> <a rel='nofollow' class='comment-reply-link' href='#comment-723603' onclick='return addComment.moveForm( "comment-723603", "723603", "respond", "6542777" )' aria-label='Reply to equalizer13'>Reply</a></div></article></li><li class="comment " id="comment-723604"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/5528557f7a0e0a57390e70591cbc9f79-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>NotASoprano</cite><a class="comment-link" href="#comment-723604"> <time pubdate="1528472660">Jun 8, 2018 at 11:44 am</time> </a></footer><div class="comment-content"><p>So Perciavalle said his first official action would be to ask the State Police to take over the Deltondo investigation away from Aliquippa PD and Beaver County Detectives. And now he is arrested by Beaver County Detectives?! They&#8217;ve had the Watkins phone for weeks and he&#8217;s acting chief for less than 48 hours and he&#8217;s arrested. This timing is beyond suspicious. Hoping that some intelligent PSP or Federal agency official is watching these theatrics but am fearful almost everyone will get away with almost everything.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236051" data-uarid="6275004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723604"> <a rel='nofollow' class='comment-reply-link' href='#comment-723604' onclick='return addComment.moveForm( "comment-723604", "723604", "respond", "6542777" )' aria-label='Reply to NotASoprano'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-723683"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/719834d90334b997920e743ebe328383-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Unbungabelievable</cite><a class="comment-link" href="#comment-723683"> <time pubdate="1528474397">Jun 8, 2018 at 12:13 pm</time> </a></footer><div class="comment-content"><p>BINGO.     IF THE PSP AND FBI WOULD TAKE OVER IT WOULD BE SOLVED INSTANTLY I ASSURE YOU,  but while he scum APD and scum BC detectives have it &#8211; NO WAY</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236841"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723683"> <a rel='nofollow' class='comment-reply-link' href='#comment-723683' onclick='return addComment.moveForm( "comment-723683", "723683", "respond", "6542777" )' aria-label='Reply to Unbungabelievable'>Reply</a></div></article></li></ul></li><li class="comment " id="comment-723606"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/312d59bb98294dc7fb63b4fc93e250f1-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Don'scouch smells like farts</cite><a class="comment-link" href="#comment-723606"> <time pubdate="1528472740">Jun 8, 2018 at 11:45 am</time> </a></footer><div class="comment-content"><p>Wow, this Watkins girl must be a treat &#8230;She caught up in all kinds of shee-it !</p><p>Bahahahaha, keystone kops and a dipshit mayor , priceless !!! Only in Beaver Co.<br /> Keep up the good work JP ! You truly are an asset to this shithole of a county !</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236071"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723606"> <a rel='nofollow' class='comment-reply-link' href='#comment-723606' onclick='return addComment.moveForm( "comment-723606", "723606", "respond", "6542777" )' aria-label='Reply to Don&#039;scouch smells like farts'>Reply</a></div></article></li><li class="comment " id="comment-723607"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/95ebd4725983068bdb491e078e8b373f-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>mercbenz</cite><a class="comment-link" href="#comment-723607"> <time pubdate="1528472926">Jun 8, 2018 at 11:48 am</time> </a></footer><div class="comment-content"><p>Anyone who lives in Quip knows this is trumped up BS and a set up. Couch &amp; Pudik been trying to throw this kid under the bus for 3 friggin years.  They weren&#8217;t able to do it cus the kid is clean. So they wait until right after ole Couch is put on leave.  The Assistant Chief has good ole Dwan to thank for this BS mess.  Get ready to bed over Deeeewan.  I&#8217;m sure old Couch &amp; Pudik got a good set up for you too.</p><p>Mr. Mottes&#8230; good thoughts and prayers to you.  Don&#8217;t think these assholes are beyond setting you up too.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236081" data-uarid="1996004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723607"> <a rel='nofollow' class='comment-reply-link' href='#comment-723607' onclick='return addComment.moveForm( "comment-723607", "723607", "respond", "6542777" )' aria-label='Reply to mercbenz'>Reply</a></div></article></li><li class="comment " id="comment-723617"><article><footer> <img alt='' src='https://graph.facebook.com/177400581244/picture' class='avatar avatar-50 photo' height='50' width='50' /> <cite><a href='http://www.facebook.com/177400581244' rel='external nofollow' class='url'>Beaver Countian</a></cite><a class="comment-link" href="#comment-723617"> <time pubdate="1528473045">Jun 8, 2018 at 3:50 pm</time> </a></footer><div class="comment-content"><p>11:45 a.m. story updated with information from the criminal complaint</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236181"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723617"> <a rel='nofollow' class='comment-reply-link' href='#comment-723617' onclick='return addComment.moveForm( "comment-723617", "723617", "respond", "6542777" )' aria-label='Reply to Beaver Countian'>Reply</a></div></article></li><li class="comment " id="comment-723611"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/9e23735aedafea04302ae8708ff597c3-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite><a href='http://www.facebook.com/' rel='external nofollow' class='url'>Anonymous</a></cite><a class="comment-link" href="#comment-723611"> <time pubdate="1528473344">Jun 8, 2018 at 3:55 pm</time> </a></footer><div class="comment-content"><p>When is Dateline NBC covering this???</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236121"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723611"> <a rel='nofollow' class='comment-reply-link' href='#comment-723611' onclick='return addComment.moveForm( "comment-723611", "723611", "respond", "6542777" )' aria-label='Reply to '>Reply</a></div></article></li><li class="comment " id="comment-723609"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/b503c061b3686def8d220d74163100ea-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>wind</cite><a class="comment-link" href="#comment-723609"> <time pubdate="1528473657">Jun 8, 2018 at 12:00 pm</time> </a></footer><div class="comment-content"><p>The video is disgusting but he did believe the girl was 21. It&#8217;s bad taste and judgment to send it to a young woman but he did not purposefully try to send porn to an underage girl.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236101" data-uarid="4376004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723609"> <a rel='nofollow' class='comment-reply-link' href='#comment-723609' onclick='return addComment.moveForm( "comment-723609", "723609", "respond", "6542777" )' aria-label='Reply to wind'>Reply</a></div></article></li><li class="comment " id="comment-723679"><article><footer> <img alt='DGRjr' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/DGRjr_avatar-50x50.jpeg' class='avatar avatar-50 photo' height='50' width='50' /> <cite>DGRjr</cite><a class="comment-link" href="#comment-723679"> <time pubdate="1528473900">Jun 8, 2018 at 12:05 pm</time> </a></footer><div class="comment-content"><p><a href="https://beavercountian.com/content/daily/aliquippa-assistant-chief-voted-out-of-the-fop-after-beaver-countian-report-detailed-facebook-postings" rel="nofollow">https://beavercountian.com/content/daily/aliquippa-assistant-chief-voted-out-of-the-fop-after-beaver-countian-report-detailed-facebook-postings</a></p><p>Remember, Perc has always been a good guy.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236801" data-uarid="6323004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723679"> <a rel='nofollow' class='comment-reply-link' href='#comment-723679' onclick='return addComment.moveForm( "comment-723679", "723679", "respond", "6542777" )' aria-label='Reply to DGRjr'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-723686"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/ec452b0ea0ad3e8b7810e992d86704c8-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>BCTRUMP</cite><a class="comment-link" href="#comment-723686"> <time pubdate="1528475303">Jun 8, 2018 at 12:28 pm</time> </a></footer><div class="comment-content"><p>Take that with a grain of salt.  That lodge also voted to endorse David for sheriff.  This is Beaver County!!  Wake up BC!!</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236871"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723686"> <a rel='nofollow' class='comment-reply-link' href='#comment-723686' onclick='return addComment.moveForm( "comment-723686", "723686", "respond", "6542777" )' aria-label='Reply to BCTRUMP'>Reply</a></div></article></li></ul></li><li class="comment " id="comment-723680"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/3f09438f358da4d03dd3e5885bc070d1-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Five-O</cite><a class="comment-link" href="#comment-723680"> <time pubdate="1528473972">Jun 8, 2018 at 12:06 pm</time> </a></footer><div class="comment-content"><p><a href="https://www.youtube.com/watch?v=BUjUz_QEh48" rel="nofollow">https://www.youtube.com/watch?v=BUjUz_QEh48</a></p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236811"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723680"> <a rel='nofollow' class='comment-reply-link' href='#comment-723680' onclick='return addComment.moveForm( "comment-723680", "723680", "respond", "6542777" )' aria-label='Reply to Five-O'>Reply</a></div></article></li><li class="comment " id="comment-723682"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/759db4df20221bf461816abfaa9d3b7d-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>JOHN DOE</cite><a class="comment-link" href="#comment-723682"> <time pubdate="1528474302">Jun 8, 2018 at 12:11 pm</time> </a></footer><div class="comment-content"><p>Loud mouth Lisa..GET MARTY</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236831"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723682"> <a rel='nofollow' class='comment-reply-link' href='#comment-723682' onclick='return addComment.moveForm( "comment-723682", "723682", "respond", "6542777" )' aria-label='Reply to JOHN DOE'>Reply</a></div></article></li><li class="comment " id="comment-723684"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/d7b3b1f920d47f21a69075c6168fc0e8-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Myownself</cite><a class="comment-link" href="#comment-723684"> <time pubdate="1528474866">Jun 8, 2018 at 12:21 pm</time> </a></footer><div class="comment-content"><p>I agree with Jane klacik, the entire department and the mayor need to go.i thought the mayor was the boss of the police department. Another one not doing their job.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236851"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723684"> <a rel='nofollow' class='comment-reply-link' href='#comment-723684' onclick='return addComment.moveForm( "comment-723684", "723684", "respond", "6542777" )' aria-label='Reply to Myownself'>Reply</a></div></article></li><li class="comment " id="comment-723687"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/e0722c80dd8c7e352e25ac97e57b14af-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Brotherbilo</cite><a class="comment-link" href="#comment-723687"> <time pubdate="1528475513">Jun 8, 2018 at 12:31 pm</time> </a></footer><div class="comment-content"><p>How does a Pederast only get 5000 dollar bond?</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236881"></div></div></td></tr></table><div class='rtm-comment-content rt-clear'><hr><h6>Attachments:</h6><ul class='rtm-comment-container-non-loggedin-user'><li class='rtm-comment-thumb-view'><div><a href='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/rtMedia/comments/6542777/2018/06/7tI6Vd8.jpg' target='_blank' class='rtm-comment-attachment no-popup' title='7tI6Vd8'><img src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/rtMedia/comments/6542777/2018/06/7tI6Vd8.jpg' alt='7tI6Vd8' /><p>7tI6Vd8</p></a></div></li></ul></div></div><div class="comment-meta" id="comment-723687"> <a rel='nofollow' class='comment-reply-link' href='#comment-723687' onclick='return addComment.moveForm( "comment-723687", "723687", "respond", "6542777" )' aria-label='Reply to Brotherbilo'>Reply</a></div></article></li><li class="comment " id="comment-723688"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/d49817426ba986fde881f190d43da221-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Max</cite><a class="comment-link" href="#comment-723688"> <time pubdate="1528475555">Jun 8, 2018 at 12:32 pm</time> </a></footer><div class="comment-content"><p>I’d like to know why Watkins didn’t get arrested when he caught Rachael and a 17 year old in a steamed up car at 2 in the morning ? It’s the law that it’s reported to the State&#8230; He’s worried about his 17 year Daughter but wasn’t worried about the 17 year old MINOR !</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236891"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723688"> <a rel='nofollow' class='comment-reply-link' href='#comment-723688' onclick='return addComment.moveForm( "comment-723688", "723688", "respond", "6542777" )' aria-label='Reply to Max'>Reply</a></div></article></li><li class="comment " id="comment-723689"><article><footer> <img alt="" src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/gravatar/3152c2e35562c5dee9ab659b997b4677-s50.jpg' class="avatar avatar-50" width="50" height="50" /> <cite>Disgruntled</cite><a class="comment-link" href="#comment-723689"> <time pubdate="1528475635">Jun 8, 2018 at 12:33 pm</time> </a></footer><div class="comment-content"><p>So this guy is in custody?  In the custody of people who would probably like to see him laid out next to Rachael DelTondo?</p><p>PA State Police&#8230;I hope you decide to do something before this guy &#8216;tries to escape&#8217;.</p><table class="rw-rating-table rw-ltr rw-right rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-right"><div class="rw-ui-container rw-class-comment rw-urid-7236901" data-uarid="5993004"></div></div></td></tr></table></div><div class="comment-meta" id="comment-723689"> <a rel='nofollow' class='comment-reply-link' href='#comment-723689' onclick='return addComment.moveForm( "comment-723689", "723689", "respond", "6542777" )' aria-label='Reply to Disgruntled'>Reply</a></div></article></li></ol><div class="comment-pagination"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://beavercountian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_965518a278c6cb9c');_i.setAttribute('value','ba07a5ec5d84d0e5');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><p class="bbp-attachments-form"> <input type='hidden' id="rt_upload_hf_rtmedia_simple_file_upload"
value='1'
name='rtmedia_simple_file_upload'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_without_form"
value='1'
name='rtmedia_upload_without_form'/> <input type='hidden' id="rt_upload_hf_rtmedia_upload_allow_multiple"
value='1'
name='rtmedia_upload_allow_multiple'/> <input type='hidden' id="rt_upload_hf_allow_anonymous"
value='1'
name='allow_anonymous'/> <input type='hidden' id="rt_upload_hf_privacy"
value='0'
name='privacy'/> <input type='hidden' id="rt_upload_hf_context"
value='post'
name='context'/><div class="rtmedia-container rtmedia-uploader-div"><div class="rtmedia-simple-file-upload"><input type="hidden" id="rtmedia_upload_nonce" name="rtmedia_upload_nonce" value="e906f072ea" /><input type="hidden" name="_wp_http_referer" value="/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" /><input type='hidden' id='rt_upload_hf_rtmedia_simple_file_upload' value='1' name ='rtmedia_simple_file_upload' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_without_form' value='1' name ='rtmedia_upload_without_form' /><input type='hidden' id='rt_upload_hf_rtmedia_upload_allow_multiple' value='1' name ='rtmedia_upload_allow_multiple' /><input type='hidden' id='rt_upload_hf_allow_anonymous' value='1' name ='allow_anonymous' /><input type="hidden" name="privacy" value="0" /><input type="hidden" name="context" value="post" /><div class="rtm-file-input-container"><p class="rtmedia-file-upload-p"><input type="file" name="rtmedia_file_multiple[]" multiple="true" class="rtm-simple-file-input" id="rtmedia_simple_file_input" /></p></div></div></div></p><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6542777' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><style>.ssc_notice_965518a278c6cb9c strong{display:none}.ssc_notice_965518a278c6cb9c:after{content:'\2018\0062\0061\0030\0037\0061\0035\0065\0063\0035\0064\0038\0034\0064\0030\0065\0035\0039\0036\0035\0035\0031\0038\0061\0032\0037\0038\0063\0036\0063\0062\0039\0063\2019';font-weight:700}</style><noscript><p class="ssc_notice_965518a278c6cb9c">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">79aec85558c02c64dbadb0a5ec189756</strong></p></noscript></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="alert-box warning"><span>doing your part:</span><br /> <a href="https://beavercountian.com/membership-account/membership-levels" target="_blank" rel="noopener">Support the Beaver Countian's investigative reporting by becoming a subscriber!</a></div></div></aside><aside class="td_block_template_1 widget widget_theme_my_login"><h4 class="block-title"><span>Log In</span></h4><div class="tml tml-login" id="theme-my-login1"><form name="loginform" id="loginform1" action="/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested?instance=1" method="post"><p class="tml-user-login-wrap"> <label for="user_login1">Username</label> <input type="text" name="log" id="user_login1" class="input" value="" size="20" /></p><p class="tml-user-pass-wrap"> <label for="user_pass1">Password</label> <input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" /></p><input type="hidden" name="_wp_original_http_referer" value="/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" /><div class="tml-rememberme-submit-wrap"><p class="tml-rememberme-wrap"> <input name="rememberme" type="checkbox" id="rememberme1" value="forever" /> <label for="rememberme1">Remember Me</label></p><p class="tml-submit-wrap"> <input type="submit" name="wp-submit" id="wp-submit1" value="Log In" /> <input type="hidden" name="redirect_to" value="https://beavercountian.com/wp-admin/" /> <input type="hidden" name="instance" value="1" /> <input type="hidden" name="action" value="login" /></p></div></form><ul class="tml-action-links"><li><a href="https://beavercountian.com/register" rel="nofollow">Register</a></li><li><a href="https://beavercountian.com/lostpassword" rel="nofollow">Lost Password</a></li></ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Follow Us On Facebook</span></h4><div class="textwidget custom-html-widget"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=522262617960222";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/BeaverCountian/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/BeaverCountian/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/BeaverCountian/">Beaver Countian</a></blockquote></div> <br /></div></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_3_5b1ab0594f65e_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_13 td_block_widget td_uid_4_5b1ab0594f95d_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_4_5b1ab0594f95d" ><script>var block_td_uid_4_5b1ab0594f95d = new tdBlock();
block_td_uid_4_5b1ab0594f95d.id = "td_uid_4_5b1ab0594f95d";
block_td_uid_4_5b1ab0594f95d.atts = '{"custom_title":"Latest News From BeaverCountian.com","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_5b1ab0594f95d_rand","separator":"","mx3_tl":"","m14_tl":"","m14_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_4_5b1ab0594f95d_rand","tdc_css_class_style":"td_uid_4_5b1ab0594f95d_rand_style"}';
block_td_uid_4_5b1ab0594f95d.td_column_number = "1";
block_td_uid_4_5b1ab0594f95d.block_type = "td_block_13";
block_td_uid_4_5b1ab0594f95d.post_count = "4";
block_td_uid_4_5b1ab0594f95d.found_posts = "2320";
block_td_uid_4_5b1ab0594f95d.header_color = "#";
block_td_uid_4_5b1ab0594f95d.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b1ab0594f95d.max_num_pages = "580";
tdBlocksArray.push(block_td_uid_4_5b1ab0594f95d);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News From BeaverCountian.com</span></h4></div><div id=td_uid_4_5b1ab0594f95d class="td_block_inner"><div class="td_module_mx3 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" rel="bookmark" class="td-image-wrap" title="Acting Aliquippa Police Chief Joe Perciavalle Has Been Arrested By Beaver County Detectives (Updated 11:45 a.m.)"><img width="324" height="235" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle-324x235.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle-324x235.jpg 324w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/joe-perciavalle-800x580.jpg 800w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Acting Aliquippa Police Chief Joe Perciavalle Has Been Arrested By Beaver County Detectives (Updated 11:45 a.m.)"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested" rel="bookmark" title="Acting Aliquippa Police Chief Joe Perciavalle Has Been Arrested By Beaver County Detectives (Updated 11:45 a.m.)">Acting Aliquippa Police Chief Joe Perciavalle Has Been Arrested By Beaver County Detectives (Updated 11:45 a.m.)</a></h3> <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-08T10:52:25+00:00" >Jun 8, 2018</time></span><div class="td-module-comments"><a href="https://beavercountian.com/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested#comments">52</a></div></div></div><div class="td_module_mx3 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/aliquippa-councilman-accuses-city-solicitor-of-misleading-the-news-media" rel="bookmark" class="td-image-wrap" title="Aliquippa Councilman Accuses City Solicitor Of Misleading The News Media"><img width="324" height="235" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/myron-sainovich-324x235.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/myron-sainovich-324x235.jpg 324w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/myron-sainovich-800x580.jpg 800w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Aliquippa Councilman Accuses City Solicitor Of Misleading The News Media"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/aliquippa-councilman-accuses-city-solicitor-of-misleading-the-news-media" rel="bookmark" title="Aliquippa Councilman Accuses City Solicitor Of Misleading The News Media">Aliquippa Councilman Accuses City Solicitor Of Misleading The News Media</a></h3> <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-07T17:36:42+00:00" >Jun 7, 2018</time></span><div class="td-module-comments"><a href="https://beavercountian.com/content/daily/aliquippa-councilman-accuses-city-solicitor-of-misleading-the-news-media#comments">36</a></div></div></div><div class="td_module_mx3 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/aliquippa-police-chief-placed-on-administrative-leave-target-of-state-police-investigation" rel="bookmark" class="td-image-wrap" title="Aliquippa Police Chief Placed On Administrative Leave &#8211; Target Of State Police Investigation"><img width="324" height="235" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/sddefault-1-324x235.jpg" alt="" title="Aliquippa Police Chief Placed On Administrative Leave &#8211; Target Of State Police Investigation"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/aliquippa-police-chief-placed-on-administrative-leave-target-of-state-police-investigation" rel="bookmark" title="Aliquippa Police Chief Placed On Administrative Leave &#8211; Target Of State Police Investigation">Aliquippa Police Chief Placed On Administrative Leave &#8211; Target Of State Police Investigation</a></h3> <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T22:43:20+00:00" >Jun 6, 2018</time></span><div class="td-module-comments"><a href="https://beavercountian.com/content/daily/aliquippa-police-chief-placed-on-administrative-leave-target-of-state-police-investigation#comments">74</a></div></div></div><div class="td_module_mx3 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/rep-christianas-bill-to-expand-pas-public-meeting-law-passes-key-committee-vote" rel="bookmark" class="td-image-wrap" title="Rep Christiana&#8217;s Bill To Expand PA&#8217;s Public Meeting Law Passes Key Committee Vote"><img width="313" height="235" class="entry-thumb" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/JimChristiana.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/JimChristiana.jpg 800w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/JimChristiana-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/JimChristiana-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/JimChristiana-640x480.jpg 640w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2016/05/JimChristiana-133x100.jpg 133w" sizes="(max-width: 313px) 100vw, 313px" alt="" title="Rep Christiana&#8217;s Bill To Expand PA&#8217;s Public Meeting Law Passes Key Committee Vote"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/rep-christianas-bill-to-expand-pas-public-meeting-law-passes-key-committee-vote" rel="bookmark" title="Rep Christiana&#8217;s Bill To Expand PA&#8217;s Public Meeting Law Passes Key Committee Vote">Rep Christiana&#8217;s Bill To Expand PA&#8217;s Public Meeting Law Passes Key Committee Vote</a></h3> <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T14:42:45+00:00" >Jun 6, 2018</time></span><div class="td-module-comments"><a href="https://beavercountian.com/content/daily/rep-christianas-bill-to-expand-pas-public-meeting-law-passes-key-committee-vote#comments">4</a></div></div></div></div></div></div></div></div></article></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2017 Beaver Countian | <a href="https://beavercountian.com/privacy" target=_blank>Privacy Policy</a></div></div></div></div></div><div class="rw-js-container"> <script type="text/javascript">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</script> </div>  <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> 
<style type="text/css" media="screen">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</style> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"8d69b72a12","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <!--[if lte IE 8]><style>.attachment:focus{outline:#1e8cbe solid}.selected.attachment{outline:#1e8cbe solid}</style><![endif]--> <script type="text/html" id="tmpl-media-frame"><div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div></script> <script type="text/html" id="tmpl-media-modal"><div tabindex="0" class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div></script> <script type="text/html" id="tmpl-uploader-window"><div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div></script> <script type="text/html" id="tmpl-uploader-editor"><div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div></script> <script type="text/html" id="tmpl-uploader-inline"><# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 120 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div></script> <script type="text/html" id="tmpl-media-library-view-switcher"><a href="/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/content/daily/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a></script> <script type="text/html" id="tmpl-uploader-status"><h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-uploader-status-error"><span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span></script> <script type="text/html" id="tmpl-edit-attachment-frame"><div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div></script> <script type="text/html" id="tmpl-attachment-details-two-column">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</script> <script type="text/html" id="tmpl-attachment"><div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #></script> <script type="text/html" id="tmpl-attachment-details"><h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label></script> <script type="text/html" id="tmpl-media-selection"><div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div></script> <script type="text/html" id="tmpl-attachment-display-settings"><h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting align">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['rt_media_thumbnail'];
						if ( size ) { #>
							<option value="rt_media_thumbnail" >
								rtMedia Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['rt_media_activity_image'];
						if ( size ) { #>
							<option value="rt_media_activity_image" >
								rtMedia Activity Image &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['rt_media_single_image'];
						if ( size ) { #>
							<option value="rt_media_single_image" >
								rtMedia Single Image &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['rt_media_featured_image'];
						if ( size ) { #>
							<option value="rt_media_featured_image" >
								rtMedia Fetured Image &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #></script> <script type="text/html" id="tmpl-gallery-settings"><h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
									<option value="rt_media_thumbnail">
						rtMedia Thumbnail					</option>
									<option value="rt_media_activity_image">
						rtMedia Activity Image					</option>
									<option value="rt_media_single_image">
						rtMedia Single Image					</option>
									<option value="rt_media_featured_image">
						rtMedia Fetured Image					</option>
							</select>
		</label></script> <script type="text/html" id="tmpl-playlist-settings"><h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label></script> <script type="text/html" id="tmpl-embed-link-settings"><label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div></script> <script type="text/html" id="tmpl-embed-image-settings"><div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div></script> <script type="text/html" id="tmpl-image-details">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</script> <script type="text/html" id="tmpl-image-editor"><div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div></script> <script type="text/html" id="tmpl-audio-details">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</script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery"><# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #></script> <script type="text/html" id="tmpl-crop-content"><img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-site-icon-preview"><h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://beavercountian.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">BeaverCountian.com</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div></script> <script type="text/html" id="tmpl-td-custom-gallery-setting"><label class="setting">
			<span>Gallery Type</span>
			<select data-setting="td_select_gallery_slide">
				<option value="">Default </option>
				<option value="slide">TagDiv Slide Gallery</option>
			</select>
		</label>

		<label class="setting">
			<span>Gallery Title</span>
			<input type="text" value="" data-setting="td_gallery_title_input" />
		</label></script> <script>jQuery(document).ready(function(){

			// add your shortcode attribute and its default value to the
			// gallery settings list; $.extend should work as well...
			_.extend(wp.media.gallery.defaults, {
				td_select_gallery_slide: '', td_gallery_title_input: ''
			});

			// merge default gallery settings template with yours
			wp.media.view.Settings.Gallery = wp.media.view.Settings.Gallery.extend({
				template: function(view){
					return wp.media.template('gallery-settings')(view)
						+ wp.media.template('td-custom-gallery-setting')(view);
				}
//	            ,initialize: function() {
//		            if (typeof this.model.get('td_select_gallery_slide') == 'undefined') {
//			            this.model.set({td_select_gallery_slide: 'slide'});
//		            }
//	            }
			});

			//console.log();
			// wp.media.model.Attachments.trigger('change')
		});</script> <script type="text/javascript">(function (){

			var td_template_content = jQuery('#tmpl-image-details').text();

			var td_our_content = '' +
				'<div class="setting">' +
				'<span>Modal image</span>' +
				'<div class="button-large button-group" >' +
				'<button class="button active td-modal-image-off" value="left">Off</button>' +
				'<button class="button td-modal-image-on" value="left">On</button>' +
				'</div><!-- /setting -->' +
				'<div class="setting">' +
				'<span>tagDiv image style</span>' +
				'<select class="size td-wp-image-style">' +
				'<option value="">Default</option>' +
								'</select>' +
				'</div>' +
				'</div>';

			//inject our settings in the template - before <div class="setting align">
			td_template_content = td_template_content.replace('<div class="setting align">', td_our_content + '<div class="setting align">');

			//save the template
			jQuery('#tmpl-image-details').html(td_template_content);

			//modal off - click event
			jQuery(".td-modal-image-on").live( "click", function() {
				if (jQuery(this).hasClass('active')) {
					return;
				}
				td_add_image_css_class('td-modal-image');

				jQuery(".td-modal-image-off").removeClass('active');
				jQuery(".td-modal-image-on").addClass('active');
			});

			//modal on - click event
			jQuery(".td-modal-image-off").live( "click", function() {
				if (jQuery(this).hasClass('active')) {
					return;
				}

				td_remove_image_css_class('td-modal-image');

				jQuery(".td-modal-image-off").addClass('active');
				jQuery(".td-modal-image-on").removeClass('active');
			});

			// select change event
			jQuery(".td-wp-image-style").live( "change", function() {
				switch (jQuery( ".td-wp-image-style").val()) {

					
					default:
						td_clear_all_classes(); //except the modal one
						jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
				}
			});

			//util functions to edit the image details in wp-admin
			function td_add_image_css_class(new_class) {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value + ' ' + new_class);
				jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
			}

			function td_remove_image_css_class(new_class) {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();

				//try first with a space before the class
				var td_regex = new RegExp(" " + new_class,"g");
				td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');

				var td_regex = new RegExp(new_class,"g");
				td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');

				jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value);
				jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
			}

			//clears all classes except the modal image one
			function td_clear_all_classes() {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
					//we have the modal image one - keep it, remove the others
					jQuery('*[data-setting="extraClasses"]').val('td-modal-image');
				} else {
					jQuery('*[data-setting="extraClasses"]').val('');
				}
			}

			//monitor the backbone template for the current status of the picture
			setInterval(function(){
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				if (typeof td_extra_classes_value !== 'undefined' && td_extra_classes_value != '') {
					// if we have modal on, switch the toggle
					if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
						jQuery(".td-modal-image-off").removeClass('active');
						jQuery(".td-modal-image-on").addClass('active');
					}

					
				}
			}, 1000);
		})(); //end anon function</script> <script src='https://beavercountian.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-28ba398ade5200e479dc0a800b9e1455.js' data-minify="1"></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script src='https://beavercountian.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-c907bfc468e12ecfc5b616c0a89450a2.js' data-minify="1"></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/backbone.min-1.2.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var template_url = "https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php?action=rtmedia_get_template&template=media-gallery-item";
var rtMedia_plupload_config = {"url":"\/content\/daily\/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtMedia-upload-button","container":"rtmedia-upload-container","drop_element":"drag-drop-area","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif"}],"max_file_size":"120M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"1","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/content\/daily\/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested","mode":"file_upload","rtmedia_upload_nonce":"e906f072ea"},"max_file_size_msg":"120M"};
var rMedia_loading_media = "https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/boxspinner.gif";
var rtmedia_media_thumbs = {"photo":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/image_thumb.png","video":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/video_thumb.png","music":"https:\/\/beavercountian.com\/wp-content\/plugins\/buddypress-media\/app\/assets\/admin\/img\/audio_thumb.png"};
var rtmedia_set_featured_image_msg = "Featured media set successfully.";
var rtmedia_unset_featured_image_msg = "Featured media removed successfully.";
var rtmedia_edit_media_info_upload = {"title":"Title:","description":"Description:"};
var rtmedia_no_media_found = "Oops !! There&#039;s no media found for the request !!";
var rtmedia_backbone_strings = {"rtm_edit_file_name":"Edit File Name"};
var rtmedia_load_more_or_pagination = "load_more";
var rtmedia_bp_enable_activity = "0";
var rtmedia_upload_progress_error_message = "There are some uploads in progress. Do you want to cancel them?";
var rtmedia_media_disabled_error_message = "Media upload is disabled. Please Enable at least one media type to proceed.";
var rtmedia_exteansions = {"photo":["jpg","jpeg","png","gif"],"video":["mp4"],"music":["mp3"]};
var rtMedia_update_plupload_comment = {"url":"\/content\/daily\/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested\/upload\/","runtimes":"html5,flash,html4","browse_button":"rtmedia-comment-media-upload","container":"rtmedia-comment-media-upload-container","filters":[{"title":"Media Files","extensions":"jpg,jpeg,png,gif"}],"max_file_size":"120M","multipart":"1","urlstream_upload":"1","flash_swf_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/beavercountian.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","file_data_name":"rtmedia_file","multi_selection":"","multipart_params":{"redirect":"no","action":"wp_handle_upload","_wp_http_referer":"\/content\/daily\/breaking-news-acting-aliquippa-police-chief-joe-perciavalle-has-been-arrested","mode":"file_upload","rtmedia_upload_nonce":"e906f072ea"},"max_file_size_msg":"120M"};
var rMedia_loading_file = "https:\/\/beavercountian.com\/wp-admin\/images\/loading.gif"; /* ]]> */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/wp-content/plugins/buddypress-media/app/assets/js/rtMedia.backbone-a97dd2b1f6ace6148c5784b41376fd8b.js' data-minify="1"></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/shortcode.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-util.min.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/wp-backbone.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}}; /* ]]> */</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-models.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"125829120b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"6b4c67791e"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false}; /* ]]> */</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/plupload/wp-plupload.min.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/mouse.min-1.11.4.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/sortable.min-1.11.4.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpApiSettings = {"root":"https:\/\/beavercountian.com\/wp-json\/","nonce":"a45ffc27ae","versionString":"wp\/v2\/"}; /* ]]> */</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/api-request.min.js'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-views.min.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-editor.min.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/media-audiovideo.min.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tooltip.min-1.11.4.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/resizable.min-1.11.4.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/draggable.min-1.11.4.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/button.min-1.11.4.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/dialog.min-1.11.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_object = {"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};
var wp_vars = {"wp_admin_url":"https:\/\/beavercountian.com\/wp-admin\/"};
var jot_db = {"usingsqlite":"false"};
var jot_plugin = {"referrer":"https:\/\/beavercountian.com\/"};
var jot_nonce = {"nonce":"635a4f3823"};
var jot_images = {"saveimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/save.png","addimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/add.png","delimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/delete.png","trashimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/trash.png","sendimg":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/send.png","spinner":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/images\/ajax-loader.gif"};
var jot_sounds = {"ting":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/ting.wav","open":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/open.wav","send":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/sounds\/send.wav"};
var jot_number = {"number":"+18889981826"};
var jot_strings = {"grpsub":"Subscribing you to the group...","confcode":"Retrieving your confirmation code...","msgsent":"Messages sent :","msgqueued":"Messages queued.","msgsentshortly":"Messages will be sent shortly.","viewlog":"View Log","saveinv":"Saving invite details....","savegrp":"Saving group details","sendmsg":"Sending messages....","queuemsg":"Queuing messages....","sentmsg":"Message Sent at","sentallmsg":"Message processing complete.","addgrp":"Adding group....","selectrecip":"Select message recipients","enterrecip":"Enter message recipients","number":"Number","status":"Status Message","groupdelete":"Are you sure you want to delete this group?","confirmmemalldel":"Are you sure you want to delete this member from ALL groups?","addroutenum":"Please add a number to route SMS messages to","histitemdelete":"Are you sure you want to delete this history item?","numbernotavailable":"Number not available","helptitle":"Joy Of Text Help","proccomplete":"Processing complete.","messagesent":"Messages sent","sendwarning":"do not leave this page until all messages are sent.","configuring":"Configuring...","refreshing":"Refreshing...","confirmmemrem":"Are you sure you want to remove this member from the group?","confirmmemdel":"Are you sure you want to delete this member?","confirmhistdel":"Are you sure you want to delete history over xxx days old?","confirmhistkeep":"Are you sure you want keep all history?","scheduled":"Messages have been scheduled","woodelconfirm":"The existing members in the selected JOT group, will be deleted before the sync from Woocommerce. Are you sure?","rejectednumbers":"These numbers were rejected : ","messagelimitwarning":"WARNING : Sending over 250 messages in one go, may cause your messages to be blocked as spam. See <a href='https:\/\/support.twilio.com\/hc\/en-us\/articles\/223181848-How-Does-Carrier-Filtering-Work-' target='_BLANK'>Twilio's spam guidance<\/a>"};
var jot_product = {"item":"Joy Of Text Pro Version - Wordpress SMS"};
var jot_woo = {"logfile":"https:\/\/beavercountian.com\/wp-content\/plugins\/joy-of-text\/log\/jotwoosync.log"}; /* ]]> */</script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/wp-content/plugins/joy-of-text/js/jot-pro-messenger-3-0-0-5e158915facac529cff44640900c3c99.js' data-minify="1"></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/js/tagdiv_theme.min-8.8.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min-5.5.2.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/busting/1/wp-content/plugins/buddypress-media/lib/touchswipe/jquery.touchSwipe.min-4.4.8.js'></script> <script type='text/javascript' src='https://beavercountian.com/wp-content/cache/min/1/wp-content/plugins/rtmedia-wordpress-comment-attachments/app/assets/js/main-750f4a84d0d64c1cfe4b445ac2447e66.js' data-minify="1"></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Beaver, PA","api_location":"Beaver","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[5.7,42.3],"today_humidity":60,"today_wind_speed":[3.1,1.9],"today_min":[5,41],"today_max":[6,42.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511024400,"day_temp":[9,48],"day_name":"Sat","owm_day_index":1},{"timestamp":1511110800,"day_temp":[3,37],"day_name":"Sun","owm_day_index":2},{"timestamp":1511197200,"day_temp":[-2,29],"day_name":"Mon","owm_day_index":3},{"timestamp":1511283600,"day_temp":[4,39],"day_name":"Tue","owm_day_index":4},{"timestamp":1511370000,"day_temp":[1,34],"day_name":"Wed","owm_day_index":5}],"api_key":"9c252c3f1a0036ea446f45651330701e"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://d14va9f1sdyzy5.cloudfront.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://beavercountian.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style type="text/css">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</style><script type="text/javascript"></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5b1ab059582fb"></textarea><div id="td_live_css_uid_1_5b1ab059582fb" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b1ab059582fb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b1ab059582fb");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1528475737 -->