<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Here’s A Look At Salaries Paid To All County Employees Last Fiscal Year - BeaverCountian.com</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A400%2C900%2C700%2C500&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A400%2C900%2C700%2C500&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A400%2C900%2C700%2C500&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://beavercountian.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/favicon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-76.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-120.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-152.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-114.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v18.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://beavercountian.com/content/beaver-county-government/heres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Here’s A Look At Salaries Paid To All County Employees Last Fiscal Year - BeaverCountian.com" />
	<meta property="og:description" content="Several Beaver County Detectives were among the highest paid employees in county government last year, a payroll analysis by BeaverCountian.com has revealed. Many of the detectives earned wages in excess of $100,000 for 2021 &#8212; among just a handful of county employees who were paid six figures. The county&#8217;s top earning employee in 2021 was [&hellip;]" />
	<meta property="og:url" content="https://beavercountian.com/content/beaver-county-government/heres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year" />
	<meta property="og:site_name" content="BeaverCountian.com" />
	<meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/" />
	<meta property="article:published_time" content="2022-04-29T04:21:04+00:00" />
	<meta property="article:modified_time" content="2022-04-29T04:33:56+00:00" />
	<meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/district-attorney-lozier.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@beavercountian" />
	<meta name="twitter:site" content="@beavercountian" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Paul" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://d30s8nmy80irhh.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://beavercountian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://beavercountian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://beavercountian.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://beavercountian.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://beavercountian.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='vc-weather-css'  href='https://beavercountian.com/wp-content/plugins/vc-weather/css/vc-weather.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='vc-meteocons-css'  href='https://beavercountian.com/wp-content/plugins/vc-weather/css/meteocons.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-profiles-css'  href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/social-profiles.min.css?ver=8.4' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/assets/modules/subscribe-forms.min.css?ver=8.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min.css?ver=8.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://beavercountian.com/wp-content/plugins/td-newsletter/style.css?ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://beavercountian.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />

<link rel='stylesheet' id='font_awesome-css'  href='https://beavercountian.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://beavercountian.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://beavercountian.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=121f904f8d8fc180b4467ea06478f5a9' type='text/css' media='all' />
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-0HFVMRNP81' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-0HFVMRNP81");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://beavercountian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beavercountian.com/wp-json/wp/v2/posts/6575311" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://beavercountian.com/?p=6575311' />
<link rel="alternate" type="application/json+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fheres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year" />
<link rel="alternate" type="text/xml+oembed" href="https://beavercountian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fheres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.73.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8349c3ee56","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/beavercountian.com\/wp-admin\/","wpRestNonce":"8349c3ee56","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/beavercountian.com\/wp-admin\/","wpRestNonce":"8349c3ee56","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%","postId":6560598};
    </script>
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<script id="wccp_pro_disable_selection" type="text/javascript">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</script>
	<script id="wccp_pro_disable_prntscr_key" type="text/javascript">
	jQuery(document).bind("keyup keydown", function(e){
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		//console.log (e.keyCode);
		dealWithPrintScrKey(e);
});
	
	//window.addEventListener("keyup", dealWithPrintScrKey, false);
	document.onkeyup = dealWithPrintScrKey;
	function dealWithPrintScrKey(e)
	{
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		
		// gets called when any of the keyboard events are overheard
		var prtsc = e.keyCode||e.charCode;

		if (prtsc == 44)
		{
			e.cancelBubble = true;
			e.preventDefault();
			e.stopImmediatePropagation();
			show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');
			copyToClipboard(document.getElementsByTagName('span')[0]);
		}
	}
	</script>
<link rel="stylesheet" href="https://beavercountian.com/wp-content/plugins/wccp-pro/css/print-protection.css?ver=3" media="print">
<script id="wccp_pro_disable_hot_keys" type="text/javascript">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</script>
<script id="wccp_pro_disable_Right_Click" type="text/javascript">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</script>
	
	<script id="wccp_pro_disable_drag_images">
	document.ondragstart = disable_drag_images;
		jQuery(document).ready(function(){
			jQuery('img').each(function() {
				jQuery(this).attr('draggable', false);
			});
		});
	</script>
	<style id="wccp_pro_style1">
		img{
			-moz-user-select: none;
			-webkit-user-select: none;
			-ms-user-select: none;
			-khtml-user-select: none;
			user-select: none;
			-webkit-user-drag: none;
			user-drag: none;
		}
	</style>
<style>/* Start your code after this line */
 
/* End your code before this line */</style>
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6853092687915805" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ffcc00;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffcc00;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffcc00;
                }
                .tdm-btn-style1 {
					background-color: #ffcc00;
				}
				.tdm-btn-style2:before {
				    border-color: #ffcc00;
				}
				.tdm-btn-style2 {
				    color: #ffcc00;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffcc00;
                    -moz-box-shadow: 0 2px 16px #ffcc00;
                    box-shadow: 0 2px 16px #ffcc00;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffcc00;
                    -moz-box-shadow: 0 4px 26px #ffcc00;
                    box-shadow: 0 4px 26px #ffcc00;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-6575311 single-format-standard pmpro-body-level-required pmpro-body-level-1 pmpro-body-level-2 pmpro-body-level-3 pmpro-body-level-4 pmpro-body-level-6 pmpro-body-level-5 td-standard-pack essb-8.4 heres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year global-block-template-1 tdb_template_6560598 wccp-no-classes tdb-template  tdc-header-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/BeaverCountian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/beavercountian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6032938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6032938"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-6434807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6434807"><a href="https://beavercountian.com/login"><i class="fa fa-lock"></i>  Log In</a></li>
<li id="menu-item-6436750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436750"><a href="http://beavercountian.com/membership-account"><i class="fa fa-shopping-cart"></i>  Subscription</a></li>
<li id="menu-item-6563543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6563543"><a href="/profile"><i class="fa fa-id-badge"></i>  Profile</a></li>
<li id="menu-item-6542532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><i class="fa fa-address-card"></i>  About</a></li>
<li id="menu-item-6211485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211485"><a href="/contact"><i class="fa fa-envelope"></i>  Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://beavercountian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, May 5, 2022</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" >
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_8 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_8 .tdb-weather-unit{
                    color: #ffffff;
                }.tdi_8 .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">54.2</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-top:10px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:0px !important;
padding-left:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_9 .tdb-logo-a,
                .tdi_9 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_9 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_9 .tdb-logo-icon{
                    top: 0px;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-logo-a,
                .tdi_9 h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_9 .tdb-logo-text-title{
                    display: none;
                }.tdi_9 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_9 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News"  title="Beaver County News"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_11  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_11,
                .tdi_11 .tdc-columns{
                    min-height: 0;
                }.tdi_11,
				.tdi_11 .tdc-columns{
				    display: block;
				}.tdi_11 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_11.tdc-row-content-vert-center,
                    .tdi_11.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_11.tdc-row-content-vert-bottom,
                    .tdi_11.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_11.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_11.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
padding-top:6px !important;
padding-bottom:6px !important;
position:relative;
}
}

</style>
<div class="tdi_10_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_rand_style{
background-color:#ffcc00 !important;
}
}
 </style></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_14" >
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_14{
                    display: inline-block;
                }.tdi_14 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14 .tdb-mobile-menu-button{
                    color: rgba(0,0,0,0.95);
                }.tdi_14 .tdb-mobile-menu-button svg,
                .tdi_14 .tdb-mobile-menu-button svg *{
                    fill: rgba(0,0,0,0.95);
                }.tdi_14 .tdb-mobile-menu-button:hover{
                    color: #666666;
                }.tdi_14 .tdb-mobile-menu-button:hover svg,
                .tdi_14 .tdb-mobile-menu-button:hover svg *{
                    fill: #666666;
                }

/* phone */
@media (max-width: 767px){
.tdi_14 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 20px;
					height: 20px;
					line-height:  20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-align-justify"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_15 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15" >
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_15{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_15 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_15 .tdb-header-search-button-mob{
                    color: rgba(0,0,0,0.95);
                }.tdi_15 .tdb-header-search-button-mob svg,
                .tdi_15 .tdb-header-search-button-mob svg *{
                    fill: rgba(0,0,0,0.95);
                }.tdi_15 .tdb-header-search-button-mob:hover{
                    color: #666666;
                }

/* phone */
@media (max-width: 767px){
.tdi_15 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 20px;
					height: 20px;
					line-height:  20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_26" class="tdc-zone"><div class="tdc_zone tdi_27  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_27{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_27{
box-shadow:0 0 20px #888888 !important;
position:relative;
}

</style>
<div class="tdi_26_rand_style td-element-style" ><style>
.tdi_26_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_28" class="tdc-row stretch_row"><div class="vc_row tdi_29  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_29,
                .tdi_29 .tdc-columns{
                    min-height: 0;
                }.tdi_29,
				.tdi_29 .tdc-columns{
				    display: block;
				}.tdi_29 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_29 .tdc-row-video-background-error,
	                .tdi_29 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29.tdc-row-content-vert-center,
                    .tdi_29.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29.tdc-row-content-vert-bottom,
                    .tdi_29.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_29{
padding-top:2px !important;
padding-bottom:2px !important;
}

.tdi_29 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_32 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

.tdi_32{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_32{
                    display: inline-block;
                }.tdi_32 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, May 5, 2022</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_33 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33" >
<style>

/* inline tdc_css att */

.tdi_33{
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_33{
                    display: inline-block;
                }.tdi_33 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33 .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">54.2</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_37 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_37 .tdm-social-item i.td-icon-twitter,
				.tdi_37 .tdm-social-item i.td-icon-linkedin,
				.tdi_37 .tdm-social-item i.td-icon-pinterest,
				.tdi_37 .tdm-social-item i.td-icon-blogger,
				.tdi_37 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37 .tdm-social-item i,
				.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_37 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_37 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_37"><div class="tdm-social-item-wrap"><a href="https://facebook.com/beavercountian"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/beavercountian" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/beavercountian"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/beavercountian" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_38" class="tdc-row"><div class="vc_row tdi_39  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_39,
                .tdi_39 .tdc-columns{
                    min-height: 0;
                }.tdi_39,
				.tdi_39 .tdc-columns{
				    display: block;
				}.tdi_39 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39{
position:relative;
}

.tdi_39 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_rand_style td-element-style" ><style>
.tdi_38_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42" >
<style>

/* inline tdc_css att */

.tdi_42{
margin-right:0px !important;
margin-left:0px !important;
padding-right:0px !important;
padding-left:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_42 .tdb-logo-a,
                .tdi_42 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_42 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_42 .tdb-logo-text-title{
                    display: none;
                }.tdi_42 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News"  title="Beaver County News"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43" class="tdc-row stretch_row"><div class="vc_row tdi_44  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44,
                .tdi_44 .tdc-columns{
                    min-height: 0;
                }.tdi_44:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_44,
				.tdi_44 .tdc-columns{
				    display: block;
				}.tdi_44 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44{
position:relative;
}

.tdi_44 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_rand_style td-element-style" ><style>
.tdi_43_rand_style{
background-color:#ffcc00 !important;
}
 </style></div><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47{
margin-top:4px !important;
margin-bottom:4px !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_47 .tdb-menu > li.current-menu-item > a,
				.tdi_47 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47 .tdb-menu > li.current-category-ancestor > a,
				.tdi_47 .tdb-menu > li:hover > a,
				.tdi_47 .tdb-menu > li.tdb-hover > a,
				.tdi_47 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffcc00;
				}.tdi_47 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_47 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffcc00;
				}.tdi_47 .tdb-menu > li > a:after,
				.tdi_47 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_47 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6032938"><a href="/"><div class="tdb-menu-item-text"><i class="fa fa-home td-only-icon"></i></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6434807"><a href="https://beavercountian.com/login"><div class="tdb-menu-item-text"><i class="fa fa-lock"></i>  Log In</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6436750"><a href="http://beavercountian.com/membership-account"><div class="tdb-menu-item-text"><i class="fa fa-shopping-cart"></i>  Subscription</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6563543"><a href="/profile"><div class="tdb-menu-item-text"><i class="fa fa-id-badge"></i>  Profile</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><div class="tdb-menu-item-text"><i class="fa fa-address-card"></i>  About</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6211485"><a href="/contact"><div class="tdb-menu-item-text"><i class="fa fa-envelope"></i>  Contact</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_50 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://beavercountian.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><i class="tdb-head-search-form-btn-icon tdc-font-fa tdc-font-fa-search"></i><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_51" class="tdc-zone"><div class="tdc_zone tdi_52  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_52{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_53" class="tdc-row"><div class="vc_row tdi_54  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54,
                .tdi_54 .tdc-columns{
                    min-height: 0;
                }.tdi_54,
				.tdi_54 .tdc-columns{
				    display: block;
				}.tdi_54 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="6575311" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-6560598"
                    class="post-6560598 tdb_templates type-tdb_templates status-publish pmpro-has-access post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_57" class="tdc-zone"><div class="tdc_zone tdi_58  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_58{
                    min-height: 0;
                }
</style><div id="tdi_59" class="tdc-row"><div class="vc_row tdi_60  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_60 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_62{
margin-top:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_62{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_63 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63" >
<style>

/* inline tdc_css att */

.tdi_63{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_63{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_63 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_63 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_63{
					text-align: center;
				}.tdi_63 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_63 .tdb-title-text{
					font-family:Roboto !important;font-size:50px !important;line-height:1.1 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63 .tdb-title-text{
					font-family:Roboto !important;font-size:40px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63 .tdb-title-text{
					font-family:Roboto !important;font-size:40px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63 .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Here’s A Look At Salaries Paid To All County Employees Last Fiscal Year</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_65  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_65{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_65,
				.tdi_65 .tdc-inner-columns{
				    display: block;
				}.tdi_65 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_65 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_65 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_65.tdc-row-content-vert-center,
                    .tdi_65.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_65.tdc-row-content-vert-bottom,
                    .tdi_65.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_65.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_65.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_65{
margin-top:0px !important;
margin-bottom:10px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_65 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_67  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: middle;
                }.tdi_67 .vc_column-inner > .wpb_wrapper,
				.tdi_67 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_67 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_68 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_68" >
<style>

/* inline tdc_css att */

.tdi_68{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_68{
                    display: inline-block;
                }.tdi_68 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_68 .tdb-author-by{
                    margin-right: 6px;
                
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_68 .avatar{
                    width: 45px;
                    height: 45px;
                
                    margin-right: 6px;
                
                    border-radius: 10px;
                }.tdi_68 .tdb-author-name{
					color: #000;
				
					font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://beavercountian.com/content/author/admin" title="John Paul"><img alt='John Paul' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/John-Paul_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://beavercountian.com/content/author/admin">John Paul</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_69 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69"   >
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_69 i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}.tdi_69 i,
				.tdi_69 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_69{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_69 i{
				    width: 19.2px;
				    height: 19.2px;
				    line-height: 19.2px;
				}
}
</style>
<style>
.tdi_70{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_70:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_70 svg{
				    fill: #cccccc;
				}.tdi_70 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_70 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_71 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_71{
                    display: inline-block;
                
					font-size:16px !important;line-height:1 !important;
				}.tdi_71 svg{
                    width: 14px;
                }.tdi_71 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-04-29T00:21:04-04:00">Apr 29, 2022</time></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_72" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_73  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73,
                .tdi_73 .tdc-columns{
                    min-height: 0;
                }.tdi_73,
				.tdi_73 .tdc-columns{
				    display: block;
				}.tdi_73 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_73 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_73 .tdc-row-video-background-error,
	                .tdi_73 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_73 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_73 .tdc-row-video-background-error,
	                .tdi_73 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_73 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_73 .tdc-row-video-background-error,
	                .tdi_73 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_75  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 > .wpb_wrapper,
				.tdi_75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_75{
margin-top:0px !important;
padding-top:0px !important;
width:calc(100% - 340px) !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_76 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76" >
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_76 .td-audio-player{
                    font-size: 12px;
                }.tdi_76 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_76:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="522" 
                                        class="entry-thumb" 
                                        src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/district-attorney-lozier-696x522.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/district-attorney-lozier-696x522.jpg 696w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/district-attorney-lozier-600x450.jpg 600w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/district-attorney-lozier-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/district-attorney-lozier-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/district-attorney-lozier-80x60.jpg 80w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/district-attorney-lozier-265x198.jpg 265w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/district-attorney-lozier-560x420.jpg 560w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/district-attorney-lozier.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="district-attorney-lozier"
                                    />
                                    <figcaption class="tdb-caption-text">District Attorney's Office / photo by John Paul</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_77 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_77" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p>Several Beaver County Detectives were among the highest paid employees in county government last year, a payroll analysis by BeaverCountian.com has revealed.  Many of the detectives earned wages in excess of $100,000 for 2021 &#8212; among just a handful of county employees who were paid six figures.</p>
<p>The county&#8217;s top earning employee in 2021 was District Attorney David Lozier who made $185,665.  The salary for the County District Attorney is mandated by state law based on salaries earned by Common Pleas Judges, who are employees of the state.</p>
<p>County Detective Timmie Patrick (an employee of the District Attorney&#8217;s Office) was the county&#8217;s second highest earner, whose wages including overtime totaled $131,679.  County Detectives came in as the top 3rd and 4th earning county employees as well, with Robert Chamberlain making $123,251 and Roger Young at $118,361. Detective Robert Heberle made $115,099, meaning the top four earning detectives each brought home more than the highest paid attorneys working as county prosecutors or public defenders.</p>
<div class="pmpro_content_message">
<div class="fadepost">
<div style="background: #000000;padding: 15px 15px 15px 15px;margin: 5px 0px 5px 0;color:#ffffff;border-style: solid;border-width: 2px;border-color: #ffcc00"><b>Continue reading the rest of this article by becoming a subscriber. Your support makes our local reporting in Beaver County possible.</b><br />
<a style="margin-top: 10px" href="https://beavercountian.com/wp-login.php?action=register"><i class="fa fa-user-circle"></i> Subscribe Now!</a> <a style="margin-top: 10px" href="https://beavercountian.com/login"><i class="fa fa-lock"></i> Log In</a></div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_79  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_79{
margin-top:5px !important;
margin-bottom:10px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style></div><div class="vc_row_inner tdi_81  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_81,
				.tdi_81 .tdc-inner-columns{
				    display: block;
				}.tdi_81 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_81{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_81 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_83  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 .vc_column-inner > .wpb_wrapper,
				.tdi_83 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_84 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-bottom:10px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_84{
                    padding: 0px;
                
                    border: 0px solid #ededed;
                }.tdi_84 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_84 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_84 .tdb-block-inner{
                    text-align: center;
                }.tdi_84 .avatar,
                .tdi_84 .tdb-author-photo:before,
                .tdi_84 .tdb-author-photo:after{
                    border-radius: 10px;
                }.tdi_84 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_84 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_84 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_84 .tdb-social-item i.td-icon-twitter,
				.tdi_84 .tdb-social-item i.td-icon-linkedin,
				.tdi_84 .tdb-social-item i.td-icon-pinterest,
				.tdi_84 .tdb-social-item i.td-icon-blogger,
				.tdi_84 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_84 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_84 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_84 .tdb-author-name{
					font-size:20px !important;
				}.tdi_84 .tdb-author-descr{
					font-size:14px !important;
				}.tdi_84 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_84{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://beavercountian.com/content/author/admin" class="tdb-author-photo" title="John Paul"><img alt='John Paul' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/John-Paul_avatar-200x200.jpg' class='avatar avatar-500 photo' height='500' width='500' /></a><div class="tdb-author-info"><a href="https://beavercountian.com/content/author/admin" class="tdb-author-name">John Paul</a><div class="tdb-author-descr">John Paul is an award-winning investigative journalist and founder of BeaverCountian.com. He reports full-time for the site with a focus on public watchdog journalism.</div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_86  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 .vc_column-inner > .wpb_wrapper,
				.tdi_86 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_86 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86{
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86{
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_87  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87" >
<style>

/* inline tdc_css att */

.tdi_87{
margin-top:-25px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-top:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_87,
                .tdi_87 p{
			        font-family:Roboto !important;font-size:20px !important;font-weight:700 !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class="essb_links essb_counters essb_displayed_1569779356 essb_share essb_template_fancy-bold-retina essb_1910839998 essb_width_columns essb_width_columns_1 essb_size_xxl print-no" id="essb_displayed_1569779356_1910839998" data-essb-postid="6575311" data-essb-position="1569779356" data-essb-button-style="button" data-essb-template="fancy-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://beavercountian.com/content/beaver-county-government/heres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year" data-essb-fullurl="https://beavercountian.com/content/beaver-county-government/heres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year" data-essb-instance="1910839998"><div class="essb_message_above_share">Help Us Spread The News:</div><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fheres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year&t=Here%E2%80%99s+A+Look+At+Salaries+Paid+To+All+County+Employees+Last+Fiscal+Year" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fheres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year&t=Here%E2%80%99s+A+Look+At+Salaries+Paid+To+All+County+Employees+Last+Fiscal+Year&#39;,&#39;facebook&#39;,&#39;1910839998&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Here’s%20A%20Look%20At%20Salaries%20Paid%20To%20All%20County%20Employees%20Last%20Fiscal%20Year&amp;url=https%3A%2F%2Fbeavercountian.com%2F%3Fp%3D6575311&amp;counturl=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fheres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year&#39;,&#39;twitter&#39;,&#39;1910839998&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Here%E2%80%99s+A+Look+At+Salaries+Paid+To+All+County+Employees+Last+Fiscal+Year&amp;url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fheres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year" title="Share on Share" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Here%E2%80%99s+A+Look+At+Salaries+Paid+To+All+County+Employees+Last+Fiscal+Year&amp;url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fheres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year&#39;,&#39;linkedin&#39;,&#39;1910839998&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item essb_totalcount_item_before" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title=""><span class="essb_t_nb">0</span> shares</span></li></ul></div>
</div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_89  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_89{
margin-top:5px !important;
margin-bottom:10px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_90 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_90{
margin-top:0px !important;
padding-top:0px !important;
border-style:none !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_90.td-a-rec{
					text-align: center;
				}.tdi_90 .td-element-style{
					z-index: -1;
				}
</style>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div></div></div><div class="vc_column tdi_92  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_92{
                    vertical-align: baseline;
                }.tdi_92 > .wpb_wrapper,
				.tdi_92 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_92 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_92 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_92{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_93 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_93" >
<style>

/* inline tdc_css att */

.tdi_93{
margin-bottom:0px !important;
padding-bottom:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_93 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://beavercountian.com/content/cops-courts/watch-the-interrogation-of-convicted-killer-sheldon-jeter-jr" rel="bookmark" class="td-image-wrap " title="WATCH: The Interrogation Of Convicted Killer Sheldon Jeter Jr." ><span class="entry-thumb td-thumb-css " style="background-image: url('https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2021/08/sheldon-jeter-interrogation-485x360.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/anonymous">Staff Reports</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-29T00:14:59-04:00" >Apr 29, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/cops-courts/watch-the-interrogation-of-convicted-killer-sheldon-jeter-jr" rel="bookmark" title="WATCH: The Interrogation Of Convicted Killer Sheldon Jeter Jr.">WATCH: The Interrogation Of Convicted Killer Sheldon Jeter Jr.</a></h3><div class="td-excerpt">Sheldon Jeter Jr. was convicted in June 2021 by a Beaver County jury on charges of first degree murder...</div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_94 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_94" >
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_94 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/daily/timeline-the-murder-of-rachael-deltondo" rel="bookmark" class="td-image-wrap " title="Timeline: The Murder Of Rachael DelTondo (Updated 4/29/2022)" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/rachael-deltondo-grave-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/daily/timeline-the-murder-of-rachael-deltondo" rel="bookmark" title="Timeline: The Murder Of Rachael DelTondo (Updated 4/29/2022)">Timeline: The Murder Of Rachael DelTondo (Updated 4/29/2022)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/anonymous">Staff Reports</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-29T00:00:03-04:00" >Apr 29, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/special-coverage/who-killed-rachael-deltondo-watch-the-entire-updated-episode-of-48-hours" rel="bookmark" class="td-image-wrap " title="Who Killed Rachael DelTondo? WATCH THE ENTIRE UPDATED EPISODE OF “48 HOURS”" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/05/rachael-deltondo-218x150.jpg')" ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/special-coverage/who-killed-rachael-deltondo-watch-the-entire-updated-episode-of-48-hours" rel="bookmark" title="Who Killed Rachael DelTondo? WATCH THE ENTIRE UPDATED EPISODE OF “48 HOURS”">Who Killed Rachael DelTondo? WATCH THE ENTIRE UPDATED EPISODE OF “48 HOURS”</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/anonymous">Staff Reports</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-12T12:28:45-05:00" >Dec 12, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/cops-courts/judge-upholds-jeter-jr-guilty-verdict-denies-defense-call-for-hearing-on-juror" rel="bookmark" class="td-image-wrap " title="Judge Upholds Jeter Jr. Guilty Verdict &#8211; Denies Defense Call For Hearing On Juror" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/10/judge-kim-tesla-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/cops-courts/judge-upholds-jeter-jr-guilty-verdict-denies-defense-call-for-hearing-on-juror" rel="bookmark" title="Judge Upholds Jeter Jr. Guilty Verdict &#8211; Denies Defense Call For Hearing On Juror">Judge Upholds Jeter Jr. Guilty Verdict &#8211; Denies Defense Call For Hearing On Juror</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T13:16:20-05:00" >Dec 9, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/special-coverage/watch-sneak-peek-of-updated-48-hours-episode-on-the-murder-of-rachael-deltondo" rel="bookmark" class="td-image-wrap " title="WATCH: Sneak Peek Of Updated &#8220;48 Hours&#8221; Episode On The Murder Of Rachael DelTondo" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2021/04/Lozier-48-Hours-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/special-coverage/watch-sneak-peek-of-updated-48-hours-episode-on-the-murder-of-rachael-deltondo" rel="bookmark" title="WATCH: Sneak Peek Of Updated &#8220;48 Hours&#8221; Episode On The Murder Of Rachael DelTondo">WATCH: Sneak Peek Of Updated &#8220;48 Hours&#8221; Episode On The Murder Of Rachael DelTondo</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/anonymous">Staff Reports</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T13:15:02-05:00" >Dec 9, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Paul"><meta itemprop="url" content="https://beavercountian.com/content/author/admin"></span><meta itemprop="datePublished" content="2022-04-29T00:21:04-04:00"><meta itemprop="dateModified" content="2022-04-29T00:33:56-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://beavercountian.com/content/beaver-county-government/heres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png"></span><meta itemprop="name" content="BeaverCountian.com"></span><meta itemprop="headline" content="Here’s A Look At Salaries Paid To All County Employees Last Fiscal Year"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2018/06/district-attorney-lozier.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><p>&#8230; </p>
<div class="pmpro_content_message"><div class="fadepost"><div style="background: #000000;padding: 15px 15px 15px 15px;margin: 5px 0px 5px 0;color:#ffffff;border-style: solid;border-width: 2px;border-color: #ffcc00"><b>Continue reading the rest of this article by becoming a subscriber. Your support makes our local reporting in Beaver County possible.</b><br />
<a style="margin-top: 10px" href="https://beavercountian.com/wp-login.php?action=register"><i class="fa fa-user-circle"></i> Subscribe Now!</a> <a style="margin-top: 10px" href="https://beavercountian.com/login"><i class="fa fa-lock"></i> Log In</a></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->


		<!-- Memberships powered by Paid Memberships Pro v2.7.5.
 -->
	

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.3 (rara)
        Deploy mode: deploy
        
        uid: 627367d5bc7da
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
a { color: #000000; text-decoration: underline; }
.tds-button a { text-decoration: none; }
.menu-item a { color: #000000; text-decoration: none; }
.tdb-head-search-btn dropdown-toggle a { color: #000000; text-decoration: none; }
.tdb_header_search .tdb-head-search-btn { color: #000000; text-decoration: none; }
.post { position: relative; }
.tdb-block-inner div .fadepost { position: absolute; bottom: 0; margin-bottom: 0; padding: 250px 0 0 0; background-color: transparent; /* fallback/image non-cover color */ background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(transparent), to(#FFFFFF)); /* Safari 4+, Chrome 1-9 */ background-image: -webkit-linear-gradient(top, transparent, #FFFFFF); /* Safari 5.1+, Mobile Safari, Chrome 10+ */ background-image: -moz-linear-gradient(top, transparent, #FFFFFF); /* Firefox 3.6+ */ background-image: -ms-linear-gradient(top, transparent, #FFFFFF); /* IE 10+ */ background-image: -o-linear-gradient(top, transparent, #FFFFFF); /* Opera 11.10+ */ background-image: linear-gradient(to bottom, transparent, white); }
.pmpro_content_message { font-family:roboto; }
.pmpro_content_message a, .pmpro_content_message a:link { background-color: #ffcc00; background-image: none; border: 1px solid #ffffff; -webkit-border-radius: 4px; -moz-border-radius: 4px; border-radius: 2px; -webkit-box-shadow: none; box-shadow: none; color: #000000; cursor: pointer; display: inline-block; font-weight: 700; margin: 0; padding: 6px 12px; text-align: center; text-transform: none; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; -o-user-select: none; user-select: none; vertical-align: middle; white-space: nowrap; }
.pmpro_content_message a:hover { background-color: #ffffff; background-image: none; border: 1px solid #ffcc00; -webkit-border-radius: 4px; -moz-border-radius: 4px; border-radius: 2px; -webkit-box-shadow: none; box-shadow: none; color: #000000; cursor: pointer; display: inline-block; font-weight: 700; margin: 0; padding: 6px 12px; text-align: center; text-transform: none; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; -o-user-select: none; user-select: none; vertical-align: middle; white-space: nowrap; }
body:not(.page-id-77) .grecaptcha-badge { display: none; }
.ff-loadmore-wrapper .ff-btn { display: none !important }
.shuffle--container { overflow: visible !important; }
.ff-stream-wrapper { margin: 0 0 0 0 !important; }
.thumbnails-a .syndicatedItem .video-title { font-family: Roboto !important; font-weight: 700 !important; }
</style>

<div class="td-container"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ccf768ec20c177895de1f0d23/2d89f0da3eb013e8c9a892649.js");</script></div><script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/beavercountian-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style id="wccp_pro_style2" type="text/css" data-asas-style="">

	
	*[contenteditable] { /* for contenteditable tags*/
	  -webkit-user-select: auto !important;
	  cursor: text !important;
	  user-select: all !important;
	  pointer-events: auto !important;
	}
	
	[contenteditable] * { /* for tags inside contenteditable tags*/
	  -webkit-user-select: auto !important;
	  cursor: text !important;
	  user-select: text !important;
	  pointer-events: auto !important;
	}
	/*
	*[contenteditable]::selection, [contenteditable="true"] *::selection { background: Highlight !important; color: HighlightText !important;}
	*[contenteditable]::-moz-selection, [contenteditable="true"] *::-moz-selection { background: Highlight !important; color: HighlightText !important;}
	input::selection,textarea::selection, code::selection, code > *::selection { background: Highlight !important; color: HighlightText !important;}
	input::-moz-selection,textarea::-moz-selection, code::-moz-selection, code > *::-moz-selection { background: Highlight !important; color: HighlightText !important;}
	*/
	a{ cursor: pointer ; pointer-events: auto !important;}

	</style><style>TEXT,TEXTAREA,input[type="text"],CODE {cursor: text !important; user-select: text !important;}</style>	<div oncontextmenu="return false;" id='wccp_pro_mask'></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected!</div>
	<script>
	var timeout_result;
	function show_wccp_pro_message(smessage)
	{
				
		timeout = 3000;
		
		if (smessage !== "" && timeout!=0)
		{
			var smessage_text = smessage;
			jquery_fadeTo();
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
		else
		{
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
	}
	function hide_message()
	{
		jquery_fadeOut();
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	function jquery_fadeTo()
	{
		try {
			jQuery("#wccp_pro_mask").fadeTo("slow", 0.3);
		}
		catch(err) {
			//alert(err.message);
			}
	}
	function jquery_fadeOut()
	{
		try {
			jQuery("#wccp_pro_mask").fadeOut( "slow" );
		}
		catch(err) {}
	}
	</script>
	<style type="text/css">
	#wccp_pro_mask
	{
		position: absolute;
		bottom: 0;
		left: 0;
		position: fixed;
		right: 0;
		top: 0;
		background-color: #000;
		pointer-events: none;
		display: none;
		z-index: 10000;
		animation: 0.5s ease 0s normal none 1 running ngdialog-fadein;
		background: rgba(0, 0, 0, 0.4) none repeat scroll 0 0;
	}
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
		pointer-events: none;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px #f2bfbf;
		-moz-box-shadow: 0px 0px 34px 2px #f2bfbf;
		box-shadow: 0px 0px 34px 2px #f2bfbf;
	}
	.msgmsg-box-wpcp b {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f2bfbf;
	}
    </style>
<script id="wccp_pro_class_exclusion" type="text/javascript">
function copyToClipboard(elem) {
	  // create hidden text element, if it doesn't already exist
    var targetId = "_wccp_pro_hiddenCopyText_";
    {
        // must use a temporary form element for the selection and copy
        target = document.getElementById(targetId);
        if (!target) {
            var target = document.createElement("textarea");
            target.style.position = "absolute";
            target.style.left = "-9999px";
            target.style.top = "0";
            target.id = targetId;
            document.body.appendChild(target);
        }
        target.textContent = elem.textContent;
    }
    // select the content
    var currentFocus = document.activeElement;
    target.focus();
    target.setSelectionRange(0, target.value.length);
    
    // copy the selection
    var succeed;
    try {
    	  succeed = document.execCommand("copy");
    } catch(e) {
        succeed = false;
    }

    // restore original focus
    if (currentFocus && typeof currentFocus.focus === "function") {
        currentFocus.focus();
    }
    
    
	// clear temporary content
	target.textContent = "";
	document.getElementsByTagName('span')[0].innerHTML = " ";
    return succeed;
}

</script>

<script id="wccp_pro_class_exclusion" type="text/javascript">
function apply_class_exclusion(e)
{
	var my_return = 'No';
	
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement || 'nothing';
	
	if(target.parentElement != null) console.log (target.parentElement.className);
	
	var excluded_classes = '' + '';
	
	var class_to_exclude = "";
	
	if(target.parentElement != null)
	{
		class_to_exclude = target.className + ' ' + target.parentElement.className || '';
	}else{
		class_to_exclude = target.className;
	}
	
	var class_to_exclude_array = class_to_exclude.split(" ");
	
	console.log (class_to_exclude_array);
	
	class_to_exclude_array.forEach(function(item)
	{
		if(item != '' && excluded_classes.indexOf(item)>=0)
		{
			target.style.cursor = "text";
			
			console.log ('Yes');
			
			my_return = 'Yes';
		}
	});

	try {
		class_to_exclude = target.parentElement.getAttribute('class') || target.parentElement.className || '';
		}
	catch(err) 
		{
		class_to_exclude = '';
		}
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		my_return = 'Yes';
	}

	return my_return;
}
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/beavercountian.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/assets/modules/pinterest-pro.min.js?ver=8.4' id='pinterest-pro-js-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/assets/modules/subscribe-forms.min.js?ver=8.4' id='subscribe-forms-js-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/assets/js/essb-core.min.js?ver=8.4' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"96ab6a1773","essb3_plugin_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/beavercountian.com\/","post_id":"6575311"};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://beavercountian.com/content/beaver-county-government/heres-a-look-at-salaries-paid-to-all-county-employees-last-fiscal-year"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeDM8oUAAAAAESMcGkYe6xMj5B6NEHmSzGCYB30&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeDM8oUAAAAAESMcGkYe6xMj5B6NEHmSzGCYB30","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<style type="text/css" id="easy-social-share-buttons-inline-css" media="all">.essb_fixed{background:rgba(0,0,0,0.75)!important;left:0;width:100%;max-width:100%;padding-left:10px;}</style><link rel="stylesheet" id="essb-social-followers-counter" href="https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/social-profiles.min.css" type="text/css" media="all" /><script type="text/javascript"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->