<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Commissioner Manning Violates Quarantine - Gets Mouthy With County Employee - BeaverCountian.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://beavercountian.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2017/02/bookmark-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://beavercountian.com/content/beaver-county-government/commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Commissioner Manning Violates Quarantine - Gets Mouthy With County Employee - BeaverCountian.com" />
	<meta property="og:description" content="Beaver County Commissioner Jack Manning has violated county policies and heath department guiines by returning to work before his COVID-19 quarantine period has expired. BeaverCountian.com received an e from the County Commissioners&#8217; Office on March 8, notifying reporters the office was being closed down for a period of time and changes were being made to [&hellip;]" />
	<meta property="og:url" content="https://beavercountian.com/content/beaver-county-government/commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee" />
	<meta property="og:site_name" content="BeaverCountian.com" />
	<meta property="article:publisher" content="https://www.facebook.com/BeaverCountian/" />
	<meta property="article:published_time" content="2021-03-12T17:10:01+00:00" />
	<meta property="article:modified_time" content="2021-03-12T19:44:22+00:00" />
	<meta property="og:image" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/beaver-county-commissioner-jack-manning.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@beavercountian" />
	<meta name="twitter:site" content="@beavercountian" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="John Paul">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d30s8nmy80irhh.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://d30s8nmy80irhh.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Feed" href="https://beavercountian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="BeaverCountian.com &raquo; Comments Feed" href="https://beavercountian.com/comments/feed" />
<!-- beavercountian.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://beavercountian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css'  href='https://beavercountian.com/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://beavercountian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://beavercountian.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://beavercountian.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://beavercountian.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.7' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://beavercountian.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='vc-weather-css'  href='https://beavercountian.com/wp-content/plugins/vc-weather/css/vc-weather.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='vc-meteocons-css'  href='https://beavercountian.com/wp-content/plugins/vc-weather/css/meteocons.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-profiles-css'  href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/social-profiles.min.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://beavercountian.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://beavercountian.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.7&#038;display=swap' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//beavercountian.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//beavercountian.com/wp-content/plugins/eventON/assets/fonts/all.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//beavercountian.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_em_styles-css'  href='//beavercountian.com/wp-content/plugins/eventon-events-map/assets/evmap_style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='evo_wv_styles-css'  href='https://beavercountian.com/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_dv_styles-css'  href='//beavercountian.com/wp-content/plugins/eventon-daily-view/assets/dv_styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='//beavercountian.com/wp-content/plugins/eventon-event-lists/assets/el_styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://beavercountian.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://beavercountian.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://beavercountian.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://beavercountian.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.6' id='wpfc-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://beavercountian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beavercountian.com/wp-json/wp/v2/posts/6573424" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beavercountian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beavercountian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://beavercountian.com/?p=6573424' />
<meta property="fb:app_id" content="253067775027" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c45804a43b","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/beavercountian.com\/wp-admin\/","wpRestNonce":"c45804a43b","wpRestUrl":"https:\/\/beavercountian.com\/wp-json\/","permalinkStructure":"\/content\/%category%\/%postname%"};
			</script>
			<meta name="theme-color" content="#ffcc00"><meta name="msapplication-navbutton-color" content="#ffcc00"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><script id="wccp_pro_disable_selection" type="text/javascript">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</script>
	<script type="text/javascript">
	jQuery(document).bind("keyup keydown", function(e){
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		console.log (e.keyCode);
		dealWithPrintScrKey(e);
});
	
	//window.addEventListener("keyup", dealWithPrintScrKey, false);
	document.onkeyup = dealWithPrintScrKey;
	function dealWithPrintScrKey(e)
	{
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		
		// gets called when any of the keyboard events are overheard
		var prtsc = e.keyCode||e.charCode;

		if (prtsc == 44)
		{
			e.cancelBubble = true;
			e.preventDefault();
			e.stopImmediatePropagation();
			show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');
			copyToClipboard(document.getElementsByTagName('span')[0]);
		}
	}
	</script>
	<style>
		@media print {
		body * { display: none !important;}
		body:after {
			content: "WARNING:  UNAUTHORIZED USE AND/OR DUPLICATION OF THIS MATERIAL WITHOUT EXPRESS WRITTEN PERMISSION FROM BEAVERCOUNTIAN.COM IS PROHIBITED"; }
		}
	</style>
<script id="wccp_pro_disable_hot_keys" type="text/javascript">
//<![CDATA[
////////////////For contenteditable tags
function wccp_pro_iscontenteditable(e)
{
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement;

	var elemtype = e.target.nodeName;
	
	elemtype = elemtype.toUpperCase();
	
	var iscontenteditable = "false";
		
	if(typeof target.getAttribute!="undefined" ) iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = false;
	
	if(typeof target.isContentEditable!="undefined" ) iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if(target.parentElement !=null) iscontenteditable2 = target.parentElement.isContentEditable;
	
	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		if(typeof target.style!="undefined" ) target.style.cursor = "text";
		
		return true;
	}
}
//////////////////Hot keys function
function disable_hot_keys(e)
{
	var key_number;
	
		if(window.event)
			  key_number = window.event.keyCode;     //IE
		else
			key_number = e.which;     //firefox (97)

	/////////////////////////////////////////////Case F12
			if (key_number == 123)//F12 chrome developer key disable
		{
			show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');
			return false;
		}
		var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT")
	{
		elemtype = 'TEXT';
	}
	
	if(wccp_pro_iscontenteditable(e)) elemtype = 'TEXT';
	
	if (e.ctrlKey || e.metaKey)
	{
		var key = key_number;
		
		console.log(key);

		if (elemtype!= 'TEXT' && (key == 97 || key == 99 || key == 120 || key == 26 || key == 43))
		{
			 show_wccp_pro_message('<b>Alert:</b> You are not allowed to copy content or view source.');
			 return false;
		}
		if (elemtype!= 'TEXT')
		{
			/////////////////////////////////////////////Case Ctrl + A 65
						
			if (key == 65)
			{
				show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + C 67
						
			if (key == 67)
			{
				show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + X 88
						
			if (key == 88)
			{
				show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + V 86
						
			if (key == 86)
			{
				show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + U 85
						
			if (key == 85)
			{
				show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');
				return false;
			}		}
		
		//For any emement type, text elemtype is not excluded here
		/////////////////////////////////////////////Case Ctrl + P 80 (prntscr = 44)
				if (key == 80 || key == 44)
		{
			show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');
			return false;
		}		
		/////////////////////////////////////////////Case (CTRL + Shift + I) to show developer tools
					if (key == 73)//F12 chrome developer key disable
			{
				show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');
				return false;
			}
				
		/////////////////////////////////////////////Case Ctrl + S 83
				
		if (key == 83)
		{
			show_wccp_pro_message('Sorry, you are not allowed to print or save this page.');
			return false;
		}    }
return true;
}

jQuery(document).bind("keyup keydown", disable_hot_keys);
</script>
<script id="wccp_pro_disable_Right_Click" type="text/javascript">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</script>
	
	<script>
	document.ondragstart = disable_drag_images;
		jQuery(document).ready(function(){
			jQuery('img').each(function() {
				jQuery(this).attr('draggable', false);
			});
		});
	</script>
	<style>
		img{
			-moz-user-select: none;
			-webkit-user-select: none;
			-ms-user-select: none;
			-khtml-user-select: none;
			user-select: none;
			-webkit-user-drag: none;
			user-drag: none;
			-webkit-touch-callout: none;
		}
	</style>
<style>/* Start your code after this line */
 
/* End your code before this line */</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9631849-6', 'auto');
  ga('send', 'pageview');
</script><link rel="icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/cropped-logo-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffcc00;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffcc00;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffcc00;
                }
                .tdm-btn-style1 {
					background-color: #ffcc00;
				}
				.tdm-btn-style2:before {
				    border-color: #ffcc00;
				}
				.tdm-btn-style2 {
				    color: #ffcc00;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffcc00;
                    -moz-box-shadow: 0 2px 16px #ffcc00;
                    box-shadow: 0 2px 16px #ffcc00;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffcc00;
                    -moz-box-shadow: 0 4px 26px #ffcc00;
                    box-shadow: 0 4px 26px #ffcc00;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-6573424 single-format-standard pmpro-body-level-required pmpro-body-level-5 pmpro-body-level-2 pmpro-body-level-6 pmpro-body-level-3 pmpro-body-level-1 pmpro-body-level-4 td-standard-pack essb-7.9 commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee global-block-template-1 tdb_template_6560598 wccp-no-classes tdb-template  tdc-header-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/BeaverCountian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/beavercountian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-6032938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6032938"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-6434807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6434807"><a href="https://beavercountian.com/login"><i class="fa fa-lock"></i>  Log In</a></li>
<li id="menu-item-6436750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436750"><a href="https://beavercountian.com/membership-account"><i class="fa fa-shopping-cart"></i>  Subscription</a></li>
<li id="menu-item-6563543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6563543"><a href="/profile"><i class="fa fa-id-badge"></i>  Profile</a></li>
<li id="menu-item-6542532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><i class="fa fa-address-card"></i>  About</a></li>
<li id="menu-item-6211485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211485"><a href="/contact"><i class="fa fa-envelope"></i>  Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://beavercountian.com/privacy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://beavercountian.com/privacy">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://beavercountian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_8dc" class="tdc-zone"><div class="tdc_zone tdi_2_d6c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_d6c{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_662" class="tdc-row"><div class="vc_row tdi_4_860  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_860,
                .tdi_4_860 .tdc-columns{
                    min-height: 0;
                }.tdi_4_860,
				.tdi_4_860 .tdc-columns{
				    display: block;
				}.tdi_4_860 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_860{
position:relative;
}
}

</style>
<div class="tdi_3_662_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_662_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6_280  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_280{
                    vertical-align: baseline;
                }.tdi_6_280 > .wpb_wrapper,
				.tdi_6_280 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_280 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_280 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_7_f2c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_f2c" >
<style>
/* custom css */
.tdi_7_f2c{
                    display: inline-block;
                }.tdi_7_f2c .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, March 13, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_8_625 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_625" >
<style>
/* custom css */
.tdi_8_625{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_625 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_8_625 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_8_625 .tdb-weather-unit{
                    color: #ffffff;
                }.tdi_8_625 .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">33.8</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_9_72f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_72f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_72f{
margin-top:10px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:0px !important;
padding-left:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_72f .tdb-logo-a,
                .tdi_9_72f h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_9_72f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_9_72f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_9_72f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_9_72f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_9_72f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_9_72f .tdb-logo-icon{
                    top: 0px;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_72f .tdb-logo-a,
                .tdi_9_72f h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_9_72f .tdb-logo-text-title{
                    display: none;
                }.tdi_9_72f .tdb-logo-text-tagline{
                    display: none;
                }.tdi_9_72f .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News"  title="Beaver County News"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_2d2" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_11_9d5  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_11_9d5,
                .tdi_11_9d5 .tdc-columns{
                    min-height: 0;
                }.tdi_11_9d5,
				.tdi_11_9d5 .tdc-columns{
				    display: block;
				}.tdi_11_9d5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_11_9d5.tdc-row-content-vert-center,
                    .tdi_11_9d5.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_11_9d5.tdc-row-content-vert-bottom,
                    .tdi_11_9d5.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_11_9d5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_11_9d5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_9d5{
padding-top:6px !important;
padding-bottom:6px !important;
position:relative;
}
}

</style>
<div class="tdi_10_2d2_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_2d2_rand_style{
background-color:#ffcc00 !important;
}
}
 </style></div><div class="vc_column tdi_13_c04  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_c04{
                    vertical-align: baseline;
                }.tdi_13_c04 > .wpb_wrapper,
				.tdi_13_c04 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_c04 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_c04 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14_d58 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_14_d58" >
<style>
/* custom css */
.tdi_14_d58{
                    display: inline-block;
                }.tdi_14_d58 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_d58 .tdb-mobile-menu-button{
                    color: rgba(0,0,0,0.95);
                }.tdi_14_d58 .tdb-mobile-menu-button:hover{
                    color: #666666;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_d58 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 20px;
					height: 20px;
					line-height:  20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-align-justify"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_15_225 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_225" >
<style>
/* custom css */
.tdi_15_225{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_15_225 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_15_225 .tdb-header-search-button-mob{
                    color: rgba(0,0,0,0.95);
                }.tdi_15_225 .tdb-header-search-button-mob:hover{
                    color: #666666;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_225 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 20px;
					height: 20px;
					line-height:  20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_16_625" class="tdc-row"><div class="vc_row tdi_17_67d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_67d,
                .tdi_17_67d .tdc-columns{
                    min-height: 0;
                }.tdi_17_67d,
				.tdi_17_67d .tdc-columns{
				    display: block;
				}.tdi_17_67d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_8f7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_8f7{
                    vertical-align: baseline;
                }.tdi_19_8f7 > .wpb_wrapper,
				.tdi_19_8f7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_8f7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_8f7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_672" class="tdc-zone"><div class="tdc_zone tdi_21_486  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21_486{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_22_6c0" class="tdc-row"><div class="vc_row tdi_23_85d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23_85d,
                .tdi_23_85d .tdc-columns{
                    min-height: 0;
                }.tdi_23_85d,
				.tdi_23_85d .tdc-columns{
				    display: block;
				}.tdi_23_85d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25_27c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_27c{
                    vertical-align: baseline;
                }.tdi_25_27c > .wpb_wrapper,
				.tdi_25_27c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_27c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_27c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_26_d02" class="tdc-zone"><div class="tdc_zone tdi_27_6dc  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_27_6dc{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_27_6dc{
box-shadow:0 0 20px #888888 !important;
position:relative;
}

</style>
<div class="tdi_26_d02_rand_style td-element-style" ><style>
.tdi_26_d02_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_28_470" class="tdc-row stretch_row"><div class="vc_row tdi_29_574  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_29_574,
                .tdi_29_574 .tdc-columns{
                    min-height: 0;
                }.tdi_29_574,
				.tdi_29_574 .tdc-columns{
				    display: block;
				}.tdi_29_574 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29_574 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_29_574 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_574.tdc-row-content-vert-center,
                    .tdi_29_574.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_574.tdc-row-content-vert-bottom,
                    .tdi_29_574.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_574.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_574.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_29_574{
padding-top:2px !important;
padding-bottom:2px !important;
}

.tdi_29_574 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_31_dd5  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_31_dd5{
                    vertical-align: baseline;
                }.tdi_31_dd5 > .wpb_wrapper,
				.tdi_31_dd5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_dd5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_dd5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_dd5{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_32_780 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_780" >
<style>

/* inline tdc_css att */

.tdi_32_780{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_32_780{
                    display: inline-block;
                }.tdi_32_780 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, March 13, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_33_f70 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_f70" >
<style>

/* inline tdc_css att */

.tdi_33_f70{
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_33_f70{
                    display: inline-block;
                }.tdi_33_f70 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_f70 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_f70 .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">33.8</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beaver</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_ff0  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35_ff0{
                    vertical-align: baseline;
                }.tdi_35_ff0 > .wpb_wrapper,
				.tdi_35_ff0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_ff0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_ff0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35_ff0{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_c22 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36_c22" >
<style>
.tdi_37_a24 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_37_a24 .tdm-social-item i.td-icon-twitter,
				.tdi_37_a24 .tdm-social-item i.td-icon-linkedin,
				.tdi_37_a24 .tdm-social-item i.td-icon-pinterest,
				.tdi_37_a24 .tdm-social-item i.td-icon-blogger,
				.tdi_37_a24 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37_a24 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37_a24 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_a24 .tdm-social-item i,
				.tds-team-member2 .tdi_37_a24.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_37_a24 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_37_a24.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_37_a24 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_37_a24"><div class="tdm-social-item-wrap"><a href="https://facebook.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/beavercountian" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/beavercountian" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/beavercountian" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC4nTNlRt1wJnp67qZnksuVA" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_605" class="tdc-row"><div class="vc_row tdi_39_064  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_39_064,
                .tdi_39_064 .tdc-columns{
                    min-height: 0;
                }.tdi_39_064,
				.tdi_39_064 .tdc-columns{
				    display: block;
				}.tdi_39_064 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39_064{
position:relative;
}

.tdi_39_064 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_605_rand_style td-element-style" ><style>
.tdi_38_605_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_41_c22  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_c22{
                    vertical-align: baseline;
                }.tdi_41_c22 > .wpb_wrapper,
				.tdi_41_c22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_c22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_c22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_206 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42_206" >
<style>

/* inline tdc_css att */

.tdi_42_206{
margin-right:0px !important;
margin-left:0px !important;
padding-right:0px !important;
padding-left:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_42_206 .tdb-logo-a,
                .tdi_42_206 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_42_206 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_206 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_206 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_206 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_42_206 .tdb-logo-text-title{
                    display: none;
                }.tdi_42_206 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_206 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://beavercountian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png" alt="BeaverCountian.com - Beaver County News"  title="Beaver County News"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Beaver Countian</span><span class="tdb-logo-text-tagline">This Is Our Story.  Lets Tell it Together.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43_082" class="tdc-row stretch_row"><div class="vc_row tdi_44_500  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44_500,
                .tdi_44_500 .tdc-columns{
                    min-height: 0;
                }.tdi_44_500:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_44_500,
				.tdi_44_500 .tdc-columns{
				    display: block;
				}.tdi_44_500 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44_500{
position:relative;
}

.tdi_44_500 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_082_rand_style td-element-style" ><style>
.tdi_43_082_rand_style{
background-color:#ffcc00 !important;
}
 </style></div><div class="vc_column tdi_46_c80  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_c80{
                    vertical-align: baseline;
                }.tdi_46_c80 > .wpb_wrapper,
				.tdi_46_c80 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46_c80 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46_c80 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_c28 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_c28"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47_c28{
margin-top:4px !important;
margin-bottom:4px !important;
}

</style>
<style>
/* custom css */
.tdi_47_c28{
                    display: inline-block;
                }.tdi_47_c28 .tdb-menu > li .tdb-menu-sep,
                .tdi_47_c28 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_c28 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_c28 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_47_c28 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_c28 .tdb-menu > li > a,
                .tdi_47_c28 .td-subcat-more,
                .tdi_47_c28 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:18px !important;
                }.tdi_47_c28 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_47_c28 .tdb-menu .tdb-normal-menu ul,
                .tdi_47_c28 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_47_c28 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_c28 .tdb-menu > li > a,
                .tdi_47_c28 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_47_c28 .tdb-menu > li > a,
                .tdi_47_c28 .td-subcat-more,
                .tdi_47_c28 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>
.tdi_47_c28 .tdb-menu > li.current-menu-item > a,
				.tdi_47_c28 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_c28 .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_c28 .tdb-menu > li:hover > a,
				.tdi_47_c28 .tdb-menu > li.tdb-hover > a,
				.tdi_47_c28 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffcc00;
				}.tdi_47_c28 .tdb-menu > li > a:after,
				.tdi_47_c28 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_47_c28 class="td_block_inner td-fix-index"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6032938"><a href="/"><div class="tdb-menu-item-text"><i class="fa fa-home td-only-icon"></i></div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6434807"><a href="https://beavercountian.com/login"><div class="tdb-menu-item-text"><i class="fa fa-lock"></i>  Log In</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6436750"><a href="https://beavercountian.com/membership-account"><div class="tdb-menu-item-text"><i class="fa fa-shopping-cart"></i>  Subscription</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6563543"><a href="/profile"><div class="tdb-menu-item-text"><i class="fa fa-id-badge"></i>  Profile</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6542532"><a href="https://beavercountian.com/about-the-beaver-countian"><div class="tdb-menu-item-text"><i class="fa fa-address-card"></i>  About</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6211485"><a href="/contact"><div class="tdb-menu-item-text"><i class="fa fa-envelope"></i>  Contact</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_50_1c2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_1c2" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://beavercountian.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><i class="tdc-font-fa tdc-font-fa-search"></i><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_51_300" class="tdc-zone"><div class="tdc_zone tdi_52_4c6  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_52_4c6{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_53_d25" class="tdc-row"><div class="vc_row tdi_54_cd4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_cd4,
                .tdi_54_cd4 .tdc-columns{
                    min-height: 0;
                }.tdi_54_cd4,
				.tdi_54_cd4 .tdc-columns{
				    display: block;
				}.tdi_54_cd4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_56_022  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56_022{
                    vertical-align: baseline;
                }.tdi_56_022 > .wpb_wrapper,
				.tdi_56_022 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56_022 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56_022 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="6573424" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-6560598"
                    class="post-6560598 tdb_templates type-tdb_templates status-publish pmpro-has-access post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_57_8c2" class="tdc-zone"><div class="tdc_zone tdi_58_488  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_58_488{
                    min-height: 0;
                }
</style><div id="tdi_59_db1" class="tdc-row"><div class="vc_row tdi_60_d4c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_d4c,
                .tdi_60_d4c .tdc-columns{
                    min-height: 0;
                }.tdi_60_d4c,
				.tdi_60_d4c .tdc-columns{
				    display: block;
				}.tdi_60_d4c .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60_d4c{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_60_d4c .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_62_0c0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_0c0{
                    vertical-align: baseline;
                }.tdi_62_0c0 > .wpb_wrapper,
				.tdi_62_0c0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62_0c0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62_0c0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_62_0c0{
margin-top:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62_0c0{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_0c0{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_62_0c0{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_63_3c2 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_63_3c2{
margin-top:15px !important;
margin-bottom:-30px !important;
}

</style>
<style>
/* custom css */
.tdi_63_3c2.td-a-rec{
					text-align: center;
				}.tdi_63_3c2 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6853092687915805" data-ad-slot="1724239134"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_title tdi_64_052 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64_052" >
<style>

/* inline tdc_css att */

.tdi_64_052{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_052{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_052 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_64_052 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_64_052{
					text-align: center;
				}.tdi_64_052 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_64_052 .tdb-title-text{
					font-family:Roboto !important;font-size:50px !important;line-height:1.1 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_052 .tdb-title-text{
					font-family:Roboto !important;font-size:40px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_052 .tdb-title-text{
					font-family:Roboto !important;font-size:40px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_052 .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Commissioner Manning Violates Quarantine &#8211; Gets Mouthy With County Employee</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_66_3c3  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_66_3c3{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66_3c3,
				.tdi_66_3c3 .tdc-inner-columns{
				    display: block;
				}.tdi_66_3c3 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66_3c3 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_66_3c3 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_66_3c3.tdc-row-content-vert-center,
                    .tdi_66_3c3.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66_3c3.tdc-row-content-vert-bottom,
                    .tdi_66_3c3.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66_3c3.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66_3c3.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66_3c3{
margin-top:0px !important;
margin-bottom:10px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_66_3c3 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_68_303  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_303{
                    vertical-align: middle;
                }.tdi_68_303 .vc_column-inner > .wpb_wrapper,
				.tdi_68_303 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_303 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_303{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_69_8d3 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_69_8d3" >
<style>

/* inline tdc_css att */

.tdi_69_8d3{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_8d3{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_8d3{
                    display: inline-block;
                }.tdi_69_8d3 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_69_8d3 .tdb-author-by{
                    margin-right: 6px;
                
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_69_8d3 .avatar{
                    width: 45px;
                    height: 45px;
                
                    margin-right: 6px;
                
                    border-radius: 10px;
                }.tdi_69_8d3 .tdb-author-name{
					color: #000;
				
					font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://beavercountian.com/content/author/admin"><img alt='John Paul' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/John-Paul_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://beavercountian.com/content/author/admin">John Paul</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_70_848 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_848"   >
<style>
/* custom css */
.tdi_70_848 i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}.tdi_70_848 i,
				.tdi_70_848 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_70_848{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_70_848 i{
				    width: 19.2px;
				    height: 19.2px;
				    line-height: 19.2px;
				}
}
</style>
<style>
.tdi_71_c64{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_71_c64:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_71_c64 svg{
				    fill: #cccccc;
				}.tdi_71_c64 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_71_c64 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_72_402 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_72_402" >
<style>

/* inline tdc_css att */

.tdi_72_402{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_72_402{
                    display: inline-block;
                
					font-size:16px !important;line-height:1 !important;
				}.tdi_72_402 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-12T12:10:01-05:00">Mar 12, 2021</time></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_73_575" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_74_d35  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74_d35,
                .tdi_74_d35 .tdc-columns{
                    min-height: 0;
                }.tdi_74_d35,
				.tdi_74_d35 .tdc-columns{
				    display: block;
				}.tdi_74_d35 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_74_d35 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_74_d35 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_74_d35 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_74_d35 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_74_d35 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_74_d35 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_d35{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_76_550  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_76_550{
                    vertical-align: baseline;
                }.tdi_76_550 > .wpb_wrapper,
				.tdi_76_550 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76_550 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76_550 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_76_550{
margin-top:0px !important;
padding-top:0px !important;
width:calc(100% - 340px) !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76_550{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_550{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_550{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_77_0dc tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_0dc" >
<style>
/* custom css */
.tdi_77_0dc .td-audio-player{
                    font-size: 12px;
                }.tdi_77_0dc .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_77_0dc:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="522" 
                                        class="entry-thumb" 
                                        src="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/beaver-county-commissioner-jack-manning-696x522.jpg" srcset="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/beaver-county-commissioner-jack-manning-696x522.jpg 696w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/beaver-county-commissioner-jack-manning-300x225.jpg 300w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/beaver-county-commissioner-jack-manning-768x576.jpg 768w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/beaver-county-commissioner-jack-manning-600x450.jpg 600w, https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/beaver-county-commissioner-jack-manning.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="beaver-county-commissioner-jack-manning"
                                    />
                                    <figcaption class="tdb-caption-text">Beaver County Commissioner Jack Manning / BeaverCountian.com file photo by Matthew LaComb</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_78_e45 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_78_e45" >
<style>
/* custom css */
.tdi_78_e45,
                .tdi_78_e45 > p,
                .tdi_78_e45 .tdb-block-inner > p{
			        font-family:Georgia, Times, "Times New Roman", serif !important;font-size:22px !important;line-height:36px !important;
		        }.tdi_78_e45 li{
			        line-height:1.8 !important;
		        }.tdi_78_e45 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_78_e45 .tdb-block-inner blockquote p{
			        color: #000000;
		        }.tdi_78_e45 a{
			        color: #000000;
		        }.tdi_78_e45 a:hover{
			        color: #ffcc00;
		        }

/* phone */
@media (max-width: 767px){
.tdi_78_e45 img.aligncenter,
				.tdi_78_e45 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Beaver County Commissioner Jack Manning has violated county policies and heath department guidelines by returning to work before his COVID-19 quarantine period has expired.</p>
<p>BeaverCountian.com received an email from the County Commissioners&#8217; Office on March 8, notifying reporters the office was being closed down for a period of time and changes were being made to public meetings. Officials later said an employee of the office tested positive for COVID-19, and that Manning had exposure and needed to quarantine.</p>
<p>Manning declined to be tested, and was instructed by the county&#8217;s safety coordinator that he was required to remain quarantined through today. But he returned to the courthouse anyway, complaining that he was unable to get any work done from home.</p>
<div class="pmpro_content_message">
<div class="fadepost">
<div style="background: #000000;padding: 15px 15px 15px 15px;margin: 5px 0px 5px 0;color:#ffffff;border-style: solid;border-width: 2px;border-color: #ffcc00"><b>Continue reading the rest of this article by becoming a subscriber. Your support makes our local reporting in Beaver County possible.</b><br />
<a style="margin-top: 10px" href="https://beavercountian.com/wp-login.php?action=register"><i class="fa fa-user-circle"></i> Subscribe Now!</a> <a style="margin-top: 10px" href="https://beavercountian.com/login"><i class="fa fa-lock"></i> Log In</a></div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_79_b83 td_block_template_1">
<style>
/* custom css */
.tdi_79_b83.td-a-rec{
					text-align: center;
				}.tdi_79_b83 .td-element-style{
					z-index: -1;
				}
</style><div style="clear: both; width: 100%; margin: 0 0 0 0">
<div style="display: inline-block;"><div class="beave-above-share-links-left" id="beave-1710570241"><div style="margin-left: auto; margin-right: auto; width: 336px; height: 280px; " id="beave-370629841"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" 
data-ad-client="ca-pub-6853092687915805" 
data-ad-slot="2190197928"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div></div>
<div style="display: inline-block;"><div class="beave-above-share-links-right" id="beave-1436072021"><div style="margin-left: auto; margin-right: auto; width: 336px; height: 280px; " id="beave-2031140920"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" 
data-ad-client="ca-pub-6853092687915805" 
data-ad-slot="2190197928"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div></div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81_3d4  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_81_3d4{
margin-top:5px !important;
margin-bottom:10px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style></div><div class="vc_row_inner tdi_83_5dd  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_5dd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_83_5dd,
				.tdi_83_5dd .tdc-inner-columns{
				    display: block;
				}.tdi_83_5dd .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_83_5dd{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_83_5dd .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_85_cc6  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_85_cc6{
                    vertical-align: baseline;
                }.tdi_85_cc6 .vc_column-inner > .wpb_wrapper,
				.tdi_85_cc6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_85_cc6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_86_244 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_244" >
<style>

/* inline tdc_css att */

.tdi_86_244{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_244{
margin-bottom:10px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_244{
                    padding: 0px;
                
                    border: 0px solid #ededed;
                }.tdi_86_244 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_86_244 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_86_244 .tdb-block-inner{
                    text-align: center;
                }.tdi_86_244 .avatar,
                .tdi_86_244 .tdb-author-photo:before,
                .tdi_86_244 .tdb-author-photo:after{
                    border-radius: 10px;
                }.tdi_86_244 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_86_244 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_86_244 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_86_244 .tdb-social-item i.td-icon-twitter,
				.tdi_86_244 .tdb-social-item i.td-icon-linkedin,
				.tdi_86_244 .tdb-social-item i.td-icon-pinterest,
				.tdi_86_244 .tdb-social-item i.td-icon-blogger,
				.tdi_86_244 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_86_244 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_86_244 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_86_244 .tdb-author-name{
					font-size:20px !important;
				}.tdi_86_244 .tdb-author-descr{
					font-size:14px !important;
				}.tdi_86_244 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_244{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_244{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_86_244{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://beavercountian.com/content/author/admin" class="tdb-author-photo"><img alt='John Paul' src='https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/John-Paul_avatar-120x120.jpg' class='avatar avatar-120 photo' height='120' width='120' /></a><div class="tdb-author-info"><a href="https://beavercountian.com/content/author/admin" class="tdb-author-name">John Paul</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">John Paul is an award-winning investigative journalist and founder of BeaverCountian.com. He reports full-time for the site with a focus on public watchdog journalism.</div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_88_2e0  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_88_2e0{
                    vertical-align: baseline;
                }.tdi_88_2e0 .vc_column-inner > .wpb_wrapper,
				.tdi_88_2e0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_2e0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88_2e0{
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_2e0{
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_89_e50  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_e50" >
<style>

/* inline tdc_css att */

.tdi_89_e50{
margin-top:-25px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_e50{
margin-top:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_e50,
                .tdi_89_e50 p{
			        font-family:Roboto !important;font-size:20px !important;font-weight:700 !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class="essb_links essb_counters essb_displayed_1569779356 essb_share essb_template_fancy-bold-retina essb_466156800 essb_width_columns essb_width_columns_1 essb_size_xxl print-no" id="essb_displayed_1569779356_466156800" data-essb-postid="6573424" data-essb-position="1569779356" data-essb-button-style="button" data-essb-template="fancy-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://beavercountian.com/content/beaver-county-government/commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee" data-essb-fullurl="https://beavercountian.com/content/beaver-county-government/commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee" data-essb-instance="466156800"><div class="essb_message_above_share">Help Us Spread The News:</div><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fcommissioner-manning-violates-quarantine-gets-mouthy-with-county-employee&t=Commissioner+Manning+Violates+Quarantine+%26%238211%3B+Gets+Mouthy+With+County+Employee" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fcommissioner-manning-violates-quarantine-gets-mouthy-with-county-employee&t=Commissioner+Manning+Violates+Quarantine+%26%238211%3B+Gets+Mouthy+With+County+Employee&#39;,&#39;facebook&#39;,&#39;466156800&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Commissioner%20Manning%20Violates%20Quarantine%20-%20Gets%20Mouthy%20With%20County%20Employee&amp;url=https%3A%2F%2Fbeavercountian.com%2F%3Fp%3D6573424&amp;counturl=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fcommissioner-manning-violates-quarantine-gets-mouthy-with-county-employee&#39;,&#39;twitter&#39;,&#39;466156800&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Commissioner+Manning+Violates+Quarantine+-+Gets+Mouthy+With+County+Employee&amp;url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fcommissioner-manning-violates-quarantine-gets-mouthy-with-county-employee" title="Share on Share" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Commissioner+Manning+Violates+Quarantine+-+Gets+Mouthy+With+County+Employee&amp;url=https%3A%2F%2Fbeavercountian.com%2Fcontent%2Fbeaver-county-government%2Fcommissioner-manning-violates-quarantine-gets-mouthy-with-county-employee&#39;,&#39;linkedin&#39;,&#39;466156800&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item essb_totalcount_item_before" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="hidden"><span class="essb_totalcount essb_t_before" title=""><span class="essb_t_nb">0</span> shares</span></li></ul></div>
</div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_64e  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_91_64e{
margin-top:5px !important;
margin-bottom:10px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style></div><div class="td_block_wrap td_block_text_with_title tdi_92_440 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_92_440" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><h1><strong>Reader Comments:</strong><br /><div class="fb-background-color">
		  <div 
		  	class = "fb-comments" 
		  	data-href = "https://beavercountian.com/content/beaver-county-government/commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee"
		  	data-numposts = "10"
			data-lazy = "true"
			data-colorscheme = "light"
			data-order-by = "reverse_time"
			data-mobile=true>
		  </div></div>
		  <style>
		  	.fb-background-color {
				background:  !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  </h1>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94_5c6  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_94_5c6{
margin-top:5px !important;
margin-bottom:10px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_95_6dd td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_95_6dd{
margin-top:0px !important;
padding-top:0px !important;
border-style:none !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_95_6dd.td-a-rec{
					text-align: center;
				}.tdi_95_6dd .td-element-style{
					z-index: -1;
				}
</style>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div></div></div><div class="vc_column tdi_97_2f0  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_97_2f0{
                    vertical-align: baseline;
                }.tdi_97_2f0 > .wpb_wrapper,
				.tdi_97_2f0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97_2f0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97_2f0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_97_2f0{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_2f0{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_2f0{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_98_014 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_98_014" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_98_014 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://beavercountian.com/content/beaver-county-government/commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee" rel="bookmark" class="td-image-wrap " title="Commissioner Manning Violates Quarantine &#8211; Gets Mouthy With County Employee" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/beaver-county-commissioner-jack-manning-485x360.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://beavercountian.com/content/category/beaver-county-government" class="td-post-category">County Gov</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T12:10:01-05:00" >Mar 12, 2021</time></span><span class="td-module-comments"><a href="https://beavercountian.com/content/beaver-county-government/commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/beaver-county-government/commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee" rel="bookmark" title="Commissioner Manning Violates Quarantine &#8211; Gets Mouthy With County Employee">Commissioner Manning Violates Quarantine &#8211; Gets Mouthy With County Employee</a></h3><div class="td-excerpt">Beaver County Commissioner Jack Manning has violated county policies and heath department guidelines by returning to work before his...</div><div class="td-read-more"><a href="https://beavercountian.com/content/beaver-county-government/commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_99_c84 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_99_c84" >
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_99_c84 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/cops-courts/ballistics-report-links-jeters-gun-to-aliquippa-murder" rel="bookmark" class="td-image-wrap " title="Forensics Report Links Jeter&#8217;s Gun To Murder Of Aliquippa Man" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/05/sheldon-jeeter-2-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/cops-courts/ballistics-report-links-jeters-gun-to-aliquippa-murder" rel="bookmark" title="Forensics Report Links Jeter&#8217;s Gun To Murder Of Aliquippa Man">Forensics Report Links Jeter&#8217;s Gun To Murder Of Aliquippa Man</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T13:34:44-05:00" >Mar 11, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/beaver-county-government/county-abruptly-cuts-prism-funding-concerns-over-lgbtq-group" rel="bookmark" class="td-image-wrap " title="County Abruptly Cuts PRISM Funding &#8211; Concerns Over LGBTQ Group" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2021/03/prism-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/beaver-county-government/county-abruptly-cuts-prism-funding-concerns-over-lgbtq-group" rel="bookmark" title="County Abruptly Cuts PRISM Funding &#8211; Concerns Over LGBTQ Group">County Abruptly Cuts PRISM Funding &#8211; Concerns Over LGBTQ Group</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T13:39:33-05:00" >Mar 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/cops-courts/former-aliquippa-police-chief-reaches-settlement-of-federal-lawsuit" rel="bookmark" class="td-image-wrap " title="Former Aliquippa Police Chief Reaches Settlement Of Federal Lawsuit" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/02/chief-don-couch-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/cops-courts/former-aliquippa-police-chief-reaches-settlement-of-federal-lawsuit" rel="bookmark" title="Former Aliquippa Police Chief Reaches Settlement Of Federal Lawsuit">Former Aliquippa Police Chief Reaches Settlement Of Federal Lawsuit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-07T17:07:26-05:00" >Mar 7, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://beavercountian.com/content/cops-courts/watch-quip-gone-wild-video-gives-glimpse-into-aliquippa-police-culture" rel="bookmark" class="td-image-wrap " title="WATCH: Unearthed Video Gives Glimpse Into Aliquippa Police Culture" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/09/aliquippa-police-department-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://beavercountian.com/content/cops-courts/watch-quip-gone-wild-video-gives-glimpse-into-aliquippa-police-culture" rel="bookmark" title="WATCH: Unearthed Video Gives Glimpse Into Aliquippa Police Culture">WATCH: Unearthed Video Gives Glimpse Into Aliquippa Police Culture</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://beavercountian.com/content/author/admin">John Paul</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T23:40:44-05:00" >Mar 5, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Paul"></span><meta itemprop="datePublished" content="2021-03-12T12:10:01-05:00"><meta itemprop="dateModified" content="2021-03-12T14:44:22-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://beavercountian.com/content/beaver-county-government/commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2019/10/beaver-countian-beaver-county-news-mobile.png"></span><meta itemprop="name" content="BeaverCountian.com"></span><meta itemprop="headline" content="Commissioner Manning Violates Quarantine - Gets Mouthy With County Employee"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d30s8nmy80irhh.cloudfront.net/wp-content/uploads/2020/04/beaver-county-commissioner-jack-manning.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><p>&#8230; </p>
<div class="pmpro_content_message"><div class="fadepost"><div style="background: #000000;padding: 15px 15px 15px 15px;margin: 5px 0px 5px 0;color:#ffffff;border-style: solid;border-width: 2px;border-color: #ffcc00"><b>Continue reading the rest of this article by becoming a subscriber. Your support makes our local reporting in Beaver County possible.</b><br />
<a style="margin-top: 10px" href="https://beavercountian.com/wp-login.php?action=register"><i class="fa fa-user-circle"></i> Subscribe Now!</a> <a style="margin-top: 10px" href="https://beavercountian.com/login"><i class="fa fa-lock"></i> Log In</a></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->


		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
			  	<div id="fb-root"></div>
		<script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=253067775027&autoLogAppEvents=1">
		</script>
	  			<!-- Memberships powered by Paid Memberships Pro v2.5.7.
 -->
	

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 604c5d2853ce8
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
a { color: #000000; text-decoration: underline; }
.tds-button a { text-decoration: none; }
.menu-item a { color: #000000; text-decoration: none; }
.tdb-head-search-btn dropdown-toggle a { color: #000000; text-decoration: none; }
.tdb_header_search .tdb-head-search-btn { color: #000000; text-decoration: none; }
.post { position: relative; }
.tdb-block-inner div .fadepost { position: absolute;  bottom: 0; margin-bottom: 0; padding: 250px 0 0 0; background-color: transparent; /* fallback/image non-cover color */ background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(transparent), to(#FFFFFF)); /* Safari 4+, Chrome 1-9 */ background-image: -webkit-linear-gradient(top, transparent, #FFFFFF); /* Safari 5.1+, Mobile Safari, Chrome 10+ */ background-image: -moz-linear-gradient(top, transparent, #FFFFFF); /* Firefox 3.6+ */ background-image: -ms-linear-gradient(top, transparent, #FFFFFF); /* IE 10+ */ background-image: -o-linear-gradient(top, transparent, #FFFFFF); /* Opera 11.10+ */ background-image: linear-gradient(to bottom, transparent, white); }
.pmpro_content_message { font-family:roboto; }
.pmpro_content_message a, .pmpro_content_message a:link { background-color: #ffcc00; background-image: none; border: 1px solid #ffffff; -webkit-border-radius: 4px; -moz-border-radius: 4px; border-radius: 2px; -webkit-box-shadow: none; box-shadow: none; color: #000000; cursor: pointer; display: inline-block; font-weight: 700; margin: 0; padding: 6px 12px; text-align: center; text-transform: none; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; -o-user-select: none; user-select: none; vertical-align: middle; white-space: nowrap; }
.pmpro_content_message a:hover { background-color: #ffffff; background-image: none; border: 1px solid #ffcc00; -webkit-border-radius: 4px; -moz-border-radius: 4px; border-radius: 2px; -webkit-box-shadow: none; box-shadow: none; color: #000000; cursor: pointer; display: inline-block; font-weight: 700; margin: 0; padding: 6px 12px; text-align: center; text-transform: none; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; -o-user-select: none; user-select: none; vertical-align: middle; white-space: nowrap; }
body:not(.page-id-77) .grecaptcha-badge { display: none; }
.ff-loadmore-wrapper .ff-btn { display: none !important }
.shuffle--container { overflow: visible !important; }
.ff-stream-wrapper { margin: 0 0 0 0 !important; }
.thumbnails-a .syndicatedItem .video-title { font-family: Roboto !important; font-weight: 700 !important; }
</style>

<div class="td-container"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ccf768ec20c177895de1f0d23/2d89f0da3eb013e8c9a892649.js");</script></div><script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/beavercountian-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css" data-asas-style="">body, div, p, span{ cursor: inherit ; user-select: none !important; 
	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none; -moz-user-select: none;
		-ms-user-select: none;
	}
	*[contenteditable="true"] {
  -webkit-user-select: auto !important;
  user-select: all !important;
  pointer-events: auto !important;
}
	a{ cursor: pointer ; user-select: none !important; pointer-events: auto !important;}
	h1, h2, h3, h4, h5, h6{ cursor: default ; user-select: none !important; 
	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none; -moz-user-select: none;
		-ms-user-select: none;
	}
	</style><style>TEXT,TEXTAREA,input[type=text],input[type=password],input[type=number] {cursor: text !important; user-select: text !important;}</style>	<div oncontextmenu="return false;" id='wccp_pro_mask'></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected!</div>
	<script>
	var timeout_result;
	function show_wccp_pro_message(smessage)
	{
				
		timeout = 3000;
		
		if (smessage !== "" && timeout!=0)
		{
			var smessage_text = smessage;
			jquery_fadeTo();
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
		else
		{
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
	}
	function hide_message()
	{
		jquery_fadeOut();
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	function jquery_fadeTo()
	{
		try {
			jQuery("#wccp_pro_mask").fadeTo("slow", 0.3);
		}
		catch(err) {
			//alert(err.message);
			}
	}
	function jquery_fadeOut()
	{
		try {
			jQuery("#wccp_pro_mask").fadeOut( "slow" );
		}
		catch(err) {}
	}
	</script>
	<style type="text/css">
	#wccp_pro_mask
	{
		position: absolute;
		bottom: 0;
		left: 0;
		position: fixed;
		right: 0;
		top: 0;
		background-color: #000;
		pointer-events: none;
		display: none;
		z-index: 10000;
		animation: 0.5s ease 0s normal none 1 running ngdialog-fadein;
		background: rgba(0, 0, 0, 0.4) none repeat scroll 0 0;
	}
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
		pointer-events: none;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px #f2bfbf;
		-moz-box-shadow: 0px 0px 34px 2px #f2bfbf;
		box-shadow: 0px 0px 34px 2px #f2bfbf;
	}
	.msgmsg-box-wpcp b {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://d30s8nmy80irhh.cloudfront.net/wp-content/plugins/wccp-pro/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f2bfbf;
	}
    </style>
<script id="wccp_pro_class_exclusion" type="text/javascript">
function copyToClipboard(elem) {
	  // create hidden text element, if it doesn't already exist
    var targetId = "_wccp_pro_hiddenCopyText_";
    {
        // must use a temporary form element for the selection and copy
        target = document.getElementById(targetId);
        if (!target) {
            var target = document.createElement("textarea");
            target.style.position = "absolute";
            target.style.left = "-9999px";
            target.style.top = "0";
            target.id = targetId;
            document.body.appendChild(target);
        }
        target.textContent = elem.textContent;
    }
    // select the content
    var currentFocus = document.activeElement;
    target.focus();
    target.setSelectionRange(0, target.value.length);
    
    // copy the selection
    var succeed;
    try {
    	  succeed = document.execCommand("copy");
    } catch(e) {
        succeed = false;
    }

    // restore original focus
    if (currentFocus && typeof currentFocus.focus === "function") {
        currentFocus.focus();
    }
    
    
	// clear temporary content
	target.textContent = "";
	document.getElementsByTagName('span')[0].innerHTML = " ";
    return succeed;
}

</script>

<script id="wccp_pro_class_exclusion" type="text/javascript">
function apply_class_exclusion(e)
{
	var my_return = 'No';
	
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement || 'nothing';
	
	if(target.parentElement != null) console.log (target.parentElement.className);
	
	var excluded_classes = '' + '';
	
	var class_to_exclude = "";
	
	if(target.parentElement != null)
	{
		class_to_exclude = target.className + ' ' + target.parentElement.className || '';
	}else{
		class_to_exclude = target.className;
	}
	
	var class_to_exclude_array = class_to_exclude.split(" ");
	
	console.log (class_to_exclude_array);
	
	class_to_exclude_array.forEach(function(item)
	{
		if(item != '' && excluded_classes.indexOf(item)>=0)
		{
			target.style.cursor = "text";
			
			console.log ('Yes');
			
			my_return = 'Yes';
		}
	});

	try {
		class_to_exclude = target.parentElement.getAttribute('class') || target.parentElement.className || '';
		}
	catch(err) 
		{
		class_to_exclude = '';
		}
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		my_return = 'Yes';
	}

	return my_return;
}
</script>
<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='tk-event-weather-css'  href='https://beavercountian.com/wp-content/plugins/tk-event-weather/css/tk-event-weather.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tk-event-weather-climacons-css'  href='https://beavercountian.com/wp-content/plugins/tk-event-weather/vendor/climacons-webfont/climacons-webfont/climacons-font.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tk-event-weather-vertical-to-columns-css'  href='https://beavercountian.com/wp-content/plugins/tk-event-weather/css/tk-event-weather-vertical-to-columns.css?ver=1.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://meet.jit.si/external_api.js?ver=3.1' id='evo-jitsi-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://beavercountian.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://beavercountian.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://beavercountian.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://beavercountian.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://beavercountian.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://beavercountian.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://beavercountian.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://beavercountian.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "c45804a43b" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://beavercountian.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/assets/js/essb-core.min.js?ver=7.9' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"c9fcc49053","essb3_plugin_url":"https:\/\/beavercountian.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/beavercountian.com\/","post_id":"6573424"};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://beavercountian.com/content/beaver-county-government/commissioner-manning-violates-quarantine-gets-mouthy-with-county-employee"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyDFDAF6xrJAEY2f9zRCgaFkfux9EIGga8Q&#038;ver=1.0' id='evcal_gmaps-js'></script>
<script type='text/javascript' src='//beavercountian.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=3.1' id='eventon_gmaps-js'></script>
<script type='text/javascript' src='//beavercountian.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=3.1' id='evcal_functions-js'></script>
<script type='text/javascript' src='//beavercountian.com/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0' id='evcal_easing-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=3.1' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//beavercountian.com/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=3.1' id='evo_mobile-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=3.1' id='evo_moment-js'></script>
<script type='text/javascript' src='//beavercountian.com/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=3.1' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/beavercountian.com\/wp-json\/","postnonce":"b9b0aa5c34","ajax_method":"ajax","evo_v":"3.1"};
var evo_general_params = {"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/beavercountian.com\/wp-json\/","n":"b9b0aa5c34","ajax_method":"ajax","evo_v":"3.1"};
/* ]]> */
</script>
<script type='text/javascript' src='//beavercountian.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=3.1' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeDM8oUAAAAAESMcGkYe6xMj5B6NEHmSzGCYB30&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeDM8oUAAAAAESMcGkYe6xMj5B6NEHmSzGCYB30","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://beavercountian.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<div class="beave-a7f0efd1abf181277e0084f2dc7e1966 beave-article-below-content" id="beave-a7f0efd1abf181277e0084f2dc7e1966"></div><div class="beave-4b917762fc539c80ffabfa114e74e89a beave-article-above-share-button" id="beave-4b917762fc539c80ffabfa114e74e89a"></div><!--noptimize--><script>window.advads_passive_placements = {"article-below-content_3":{"elementid":["beave-a7f0efd1abf181277e0084f2dc7e1966"],"ads":{"6548081":{"id":6548081,"title":"Taboola","expiry_date":0,"visitors":[],"content":"<div class=\"beave-article-below-content\" style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"beave-158444633\"><\/p>\n<div id=\"taboola-below-article-thumbnails\"><\/div>\n<p><script type=\"text\/javascript\">\n  window._taboola = window._taboola || [];\n  _taboola.push({\n    mode: 'thumbnails-a',\n    container: 'taboola-below-article-thumbnails',\n    placement: 'Below Article Thumbnails',\n    target_type: 'mix'\n  });\n<\/script><br \/>\n\n<\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"content","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"type":"ad","id":6548081,"placement_info":{"type":"custom_position","name":"Article Below Content","item":"ad_6548081","options":{"inject_by":"pro_custom_element","pro_custom_element":"div.td-pb-row:eq(1) > div.td-main-content > div.td-ss-main-content","container_id":"#c40bc9e8b373751313b1c053c490c58f3","placement_position":"center"},"key":"article-below-content","id":"article-below-content"},"test_id":null,"inject_before":["<script>advads.move(\"#beave-a7f0efd1abf181277e0084f2dc7e1966\", \"div.td-pb-row:eq(1) > div.td-main-content > div.td-ss-main-content\", { method: \"appendTo\" });<\/script>"]},"article-above-share-button_5":{"type":"group","id":2734,"elementid":["beave-4b917762fc539c80ffabfa114e74e89a"],"ads":{"6543912":{"id":6543912,"title":"Adsense Medium Rectangle","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; width: 336px; height: 280px; \" id=\"beave-1017550074\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<ins class=\"adsbygoogle\" style=\"display:inline-block;width:336px;height:280px;\" \ndata-ad-client=\"ca-pub-6853092687915805\" \ndata-ad-slot=\"2190197928\"><\/ins> \n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"adsense","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":2734,"name":"Article Body","weights":{"6543912":10},"type":"default","ordered_ad_ids":[6543912],"ad_count":1},"placement_info":{"type":"custom_position","name":"Article Above Share Button","item":"group_2734","options":{"pro_custom_element":"div.td-ss-main-content > div.td-post-content > div.essb_links.essb_counters","inject_by":"container_id","container_id":"#ce74bf98e36da5b988d8252d8e94ed298","placement_position":""},"id":"article-above-share-button"},"test_id":null,"group_wrap":[{"before":"<div class=\"beave-article-above-share-button\" id=\"beave-1616968205\">","after":"<\/div>"}],"inject_before":["<script>advads.move(\"#beave-4b917762fc539c80ffabfa114e74e89a\", \"#ce74bf98e36da5b988d8252d8e94ed298\", { method: \"appendTo\" });<\/script>"]}};

window.advads_has_ads = [["6543912","ad",null],["6543912","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->
<!-- JS generated by theme -->

<script>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</script>

<style type="text/css" id="easy-social-share-buttons-inline-css" media="all">.essb_fixed{background:rgba(0,0,0,0.75)px!important;left:0;width:100%;max-width:100%;padding-left:10px;}</style><link rel="stylesheet" id="essb-social-followers-counter" href="https://beavercountian.com/wp-content/plugins/easy-social-share-buttons/lib/modules/social-followers-counter/assets/social-profiles.min.css" type="text/css" media="all" /><script type="text/javascript"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/beavercountian.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/beavercountian.com\/linkout\/"};var advads_gatracking_allads = {"1":{"6555047":{"title":"Adsense Billboard","target":false},"6548081":{"title":"Taboola","target":false},"6547840":{"title":"Site Membership","target":false},"6544593":{"title":"Front Page Adsense Skyscraper","target":false},"6544262":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 11","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544261":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 10","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544260":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 9","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544259":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 8","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544258":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 1","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544255":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 7","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544253":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 6","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544251":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 5","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544249":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 4","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544245":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 3","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544246":{"title":"BeaverCountian \u2013 Subscribe Skyscraper 2","target":"https:\/\/beavercountian.com\/membership-account\/membership-levels"},"6544239":{"title":"Adsense Horizontal","target":false},"6543912":{"title":"Adsense Medium Rectangle","target":false}}};var advads_gatracking_anonym = true;</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1615617320 -->